14:04:14 <nattie> #startmeeting
14:04:14 <MeetBot> Meeting started Mon Jul 10 14:04:14 2017 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:14 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:25 <highvoltage> hello!
14:04:30 <nattie> #topic Orga meeting - Roll Call
14:04:32 <pollo> 0/
14:04:36 <nattie> hola!
14:04:39 <czchen> Hi
14:04:43 <bremner> Bonjour!
14:05:33 <LeLutin> hello
14:05:38 <DLange> \o/
14:06:14 <medicalwei[m]> O/
14:06:17 <lavamind> hi
14:06:19 <znoteer> \o
14:06:26 <tvaz> hi
14:06:40 <nattie> is that everyone?
14:06:50 <nattie> i'm guessing so
14:07:01 <nattie> #topic Orga Meeting - Bursaries
14:07:08 <nattie> bremner/olasd?
14:07:26 <bremner> umm. olasd has done everything.
14:07:39 <bremner> bursaries are finalized, everyone should know their status
14:07:49 <olasd> there's nothing to report
14:07:58 <lavamind> we have been having late requests but afaict we have been handling them
14:08:00 <olasd> I thought this point was supposed to be removed from the agenda
14:08:11 <nattie> #info bursaries are finalized, everyone should know their status
14:08:15 <highvoltage> looks like it is as of now :)
14:08:18 <nattie> no worries, we can move on
14:08:23 <olasd> people from registration should stop forwarding requests to bursaries, there's no money left
14:08:30 <lavamind> ack
14:08:32 <nattie> #topic Orga Meeting - Registration
14:08:46 <nattie> #info Paypal integration is complete
14:08:55 <pollo> \0/
14:09:03 <nattie> i'm just putting things from the agenda in info now :)
14:09:14 <nattie> #info 197/387 attendees have confirmed
14:09:15 <lavamind> DLange has been answering mails lately, thank you
14:09:23 <nattie> several more are waiting on visas and stuff
14:09:29 <olasd> thanks to bgupta the Debian / SPI paypal account is set to auto-convert CAD to USD on receipt, so we are getting instant payment notifications as well
14:09:42 <highvoltage> nice
14:09:55 <olasd> (and all the paypal limits have been lifted so we won't trip the fraud detection mechanisms)
14:10:06 <olasd> (by receiving too much money)
14:10:24 <DLange> ^(famous last words) :)
14:10:47 <olasd> well, the limit has been set to 40k USD received over the month of July
14:11:05 <nattie> so, we need to review records of those who have reported special needs, and we can discuss that soon
14:11:06 <lavamind> olasd can people still sign up for accommodation at all atm?
14:11:14 <olasd> lavamind: yes
14:11:26 <lavamind> eep.
14:11:28 <pollo> no easy way to stop that
14:11:49 <lavamind> right
14:12:01 <olasd> well there is: stop accepting new people registering for accommodation
14:12:23 <pollo> olasd: can we? We still need people to be able to change their accomm prefs
14:12:24 <olasd> if you think that's what we should do then we should do it
14:12:33 <olasd> it's code, of course we can
14:12:50 <pollo> sure, it's more "do you have the time and motivation"
14:13:03 <pollo> since you have been doing most of the wafer work lately
14:13:46 <olasd> that's backwards; if you need the website to stop new people from registering for accommodation just say so
14:13:59 <pollo> well we need to
14:14:03 <olasd> okay then
14:14:55 <lavamind> olasd: thanks
14:14:55 <olasd> I'll make that happen
14:15:12 <nattie> #action olasd to prevent people from registering for accommodation forthwith
14:15:25 <nattie> #info no news from the room assignments team so far
14:15:30 <bremner> selfish question, when will "upgrades" to RVC be confirmed?
14:15:35 <nattie> that's it for registration so far, right?
14:15:43 <olasd> (I'm not crawling under free time but I'd rather do that than have the venue crack at the seams...)
14:15:49 <pollo> bremner: if you ticked the box you got it?
14:15:59 <bremner> pollo: ok, thanks.
14:16:01 <olasd> congrats, bremner!
14:16:04 <bremner> yay.
14:16:21 <pollo> we should come up with lottery assignment to move the rest of the ppl to RVC soon
14:16:23 <lavamind> olasd: it's already cracking, stay tuned! :D
14:16:25 <nattie> #topic Orga Meeting - Volunteering System
14:16:32 <nattie> Right - whose task is the volunteering system?
14:16:34 <pollo> abdelq: .
14:17:04 <lavamind> not around it appears
14:17:11 <nattie> ok, we can save that for later/next week
14:17:19 <highvoltage> #info abdelq is working on volunteering system
14:17:25 <nattie> #topic Orga Meeting - Venue and Accommodation
14:17:27 <nattie> note spelling ;)
14:17:42 <cate> all spelling are correct
14:17:45 <cate> s
14:17:57 <nattie> I think we managed to cover most of that in the registration section
14:18:12 <lavamind> there are a few things
14:18:13 <pollo> well there is the RVC lottery
14:18:50 <lavamind> the lottery isn't a big issue
14:18:55 <DLange> is that like winning the lottery in "The Island"?
14:18:57 <pollo> needs to happen
14:18:58 <medicalwei[m]> How can I opt out from the lottery? (Like, I would like to do voluntary works)
14:19:17 <lavamind> the problem we should take care of asap is accom on Aug 4 when we don't have any rooms at rvc
14:19:20 <nattie> medicalwei[m]: i think in that case you just don't tick that you want alternative accommodation
14:19:29 <nattie> lavamind: indeed
14:19:34 <lavamind> pollo: tvaz and I will take care of it
14:19:44 <pollo> lavamind: I think we should tell people we don't have space for them
14:20:01 <lavamind> I think before going that route we should explore alternatives
14:20:24 <nattie> by how much are we overbooked on the 4th?
14:20:25 <tvaz> I can help with that before going to the lottery, yes
14:20:31 <pollo> I don't see any easy ones. The city is packed on for those dates
14:21:01 <nattie> shall we agree to discuss that out-of-meeting, though, please?
14:21:16 <nattie> we can then report the results next week
14:21:20 <lavamind> nattie: according to the dc_stats page, 21
14:21:34 <nattie> lavamind: thanks
14:21:37 <lavamind> that may include uncofirmed attendees, I'm not sure
14:21:43 <DLange> it does
14:22:01 <lavamind> anyway, let's handle that out of meeting later today ?
14:22:04 <DLange> so ~50% of these are confirmed only
14:22:07 <nattie> #action lavamind, tvaz and nattie to investigate the matter of accommodation for 4 August
14:22:23 <nattie> i think we can move on to...
14:22:29 <nattie> #topic Orga Meeting - Content
14:22:34 <pollo> we should send a reminder to confirme today
14:22:47 <nattie> hello, Content Team!  Whatcha got for me today?
14:22:58 <pollo> Open Day schedule is ready to be published
14:23:05 <pollo> I don't know how to do that though
14:23:14 <nattie> #info Open Day schedule is ready to be published
14:23:19 <pollo> is there a way to mark only one day of the schedule as final and publish it?
14:23:26 <pollo> no news from LPI btw
14:23:33 <pollo> if they answer I'll add them
14:23:44 <lavamind> pollo: I think it should just be a table on the openday page atm
14:23:55 <DLange> or just publish all we have
14:23:56 <pollo> lavamind: we have a proper scheduling system
14:24:01 <pollo> we should use it
14:24:04 <DLange> we can have empty slots in the schedule still
14:24:05 <lavamind> sure sure
14:24:26 <lavamind> but I'm also thinking about the call-out we'll eventually send out
14:24:29 <pollo> DLange: very few things outside of OD has been scheduled
14:24:43 <lavamind> we don't necessarily want to send people to a page with the entire debconf schedule
14:24:52 <pollo> lavamind: it's a per day thing
14:24:58 * highvoltage dissappears for a bit
14:25:04 <DLange> we can't just publish it per day
14:25:10 <lavamind> ok well, it we can publish one day then fine
14:25:31 <pollo> https://debconf17.debconf.org//schedule/?day=2017-08-05
14:25:39 <DLange> we could only have the slots on that day
14:25:48 <pollo> then the switch should be flipped
14:25:50 <DLange> then the other will be empty until we create those slots
14:26:01 <pollo> since we need to send mails for OD
14:26:13 <azeem> we already have slots for the rest
14:26:25 <lavamind> you want to delete the other slots ?
14:26:36 <lavamind> that seems counterproductive
14:26:37 <azeem> and started (slowy) to fill them with the schedule
14:26:54 <DLange> can you speed this up a bit in the content team?
14:27:03 <DLange> 'cause OD and the sponsors mail waits for this
14:27:14 <azeem> well, dunno
14:27:29 <azeem> I think it'd be more useful to assemble a manual OD schedule an publish it statically in the interm
14:27:32 <azeem> interim*
14:28:04 <DLange> hm, then that link floats around and we need a redirect later
14:28:08 <DLange> can be done but clumsy
14:28:25 <nattie> i think that's the way forward, really
14:28:29 <azeem> there's a dedicated https://debconf17.debconf.org/schedule/open-day/ already
14:28:36 <pollo> fine, it'll deal with that today
14:28:37 <azeem> it could be a sub-item there for now
14:28:45 * lavamind doesn't understand why the schedule can't be posted on https://debconf17.debconf.org/schedule/open-day/
14:28:56 <azeem> content-wise, we need to decide on which talks will be the plenaries scheduled for the first afternoon slot
14:29:05 <nattie> #agreed we will publish the OD schedule under https://debconf17.debconf.org/schedule/open-day/ for the time being, then redirect to the full schedule later
14:29:05 <DLange> ack, could be on that page and later a link to the real schedule page
14:29:17 <lavamind> ack
14:29:21 <nattie> happy?
14:29:27 <nattie> anything else from Content at the moment?
14:29:40 <nattie> (number of accepted talks, or somesuch?)
14:30:00 <azeem> well the talks got accepted, not sure how many, is that important?
14:30:02 <azeem> 16:26 < azeem> content-wise, we need to decide on which talks will be the plenaries scheduled for the first afternoon slot
14:30:07 <lavamind> we're past that, let's move on
14:30:10 <azeem> the other thing is probably what to do about tracks
14:30:21 <nattie> i think that's another one for out-of-meeting, though
14:30:25 <azeem> i.e. whether to drop the ball or see whether we schedule them together
14:30:39 <azeem> and then obviously assembling the schedule
14:30:58 <nattie> *nods* understood
14:30:59 <azeem> one issue here is that AFAIK there's no constraints in wafer to not schedule talks for days the author(s) are not registered
14:31:12 <nattie> that's something to take on board, certainly
14:31:31 <nattie> but again, this can be addressed outside the meeting
14:31:33 <azeem> the other issue is that gwolf was absent last week, I was only half-present and offline the weekend and will also be mostly away the next two weeks due to family time
14:31:45 <azeem> nattie: I thought I was to give a status update, sorry
14:32:02 * pollo does not have time to help content make a schedule
14:32:09 <pollo> anyone has some free time?
14:32:09 <nattie> azeem: oh, absolutely.  i meant the actual addressing of the issues is for later though
14:32:09 <azeem> anyway, that's it from me
14:32:20 <azeem> nattie: sure
14:32:26 <nattie> #topic Orga Meeting - Conference Dinner
14:32:34 <azeem> maybe somebody else from the content team can jump in
14:32:53 <lavamind> #info the contract for the tower is WIP
14:33:12 <lavamind> they are having a hard time getting the right people to sign the paper, I have had to sign it 3 times
14:33:20 <tvaz> just to confirm: dinner will be at the college
14:33:38 <lavamind> #action lavamind to write a wiki page about the conf dinner arrangements
14:33:39 <tvaz> and party in the tower afterwards
14:33:45 <lavamind> and to proote it a bit
14:33:51 <lavamind> promote*
14:34:02 <pollo> tvaz: news for the alcohol?
14:34:18 <tvaz> 350 maximum, and *we* are responsible for controlling
14:34:34 <tvaz> and we should provide a list of people a few days before the party
14:34:43 <pollo> alcohol permits should be asked freaking soon
14:34:47 <tvaz> so we may need a way to organize that(tm)
14:35:02 <tvaz> pollo, little news is
14:35:28 <tvaz> it's hard to find a service which is not fancy-cocktails expensive service
14:35:50 <tvaz> we agreed to serve beer and wine only as alcoholic drings
14:35:51 <tvaz> ks
14:36:08 <lavamind> pollo: I know, I'm dealing with them as quick as I can so we can get that letter asap
14:36:12 <DLange> can't we serve ourselves?
14:36:16 <tvaz> so I propose we pay someone to make it with our beer
14:36:16 <pollo> nope
14:36:29 <tvaz> pollo, le diner has a person to do that
14:36:30 <pollo> DLange: well, we could but do you want to serve beers all night?
14:36:38 <DLange> we can do shifts
14:36:43 <olasd> sure
14:36:46 <DLange> I do that all the time at other events
14:36:46 <olasd> serving beer is fun
14:36:56 <pollo> tvaz: that would be a solution
14:37:06 <pollo> but we need to front the cost of the alcohol
14:37:10 <lavamind> thats not the problem, the problem is organizing those shifts and finding volunteers
14:37:11 <nattie> DLange: would that actually make the permits appear more quickly?
14:37:21 <pollo> lavamind: we can pay le diner to have ppl
14:37:26 <DLange> no idea, nattie. #iamnotcandian
14:37:32 <DLange> canadian ether
14:37:34 <lavamind> nattie: no, it would not
14:37:37 <tvaz> pollo, I can organize that with them
14:37:47 <nattie> lavamind: right
14:38:01 <tvaz> she has someone experienced who would accept what we proposed $$
14:38:07 <tvaz> 12CAD/h + tips
14:38:16 <tvaz> for the party
14:38:19 <pollo> well that's a solution then. We'll drop somewhere to buy wine and beer before
14:38:29 <pollo> tvaz: we need lediner to get us glasses though
14:38:30 <tvaz> cool, I prefer that as well
14:38:39 <tvaz> pollo, they will, confirmed
14:38:49 <nattie> cool, can we get that in an #info please?
14:38:55 <nattie> and an #agreed
14:39:08 <tvaz> they will just ask the provider how much it would cost for the glasses during the whole conference, but she said wont be more than 500cad
14:39:18 <tvaz> (for the whole conference)
14:39:30 <pollo> nattie: only chiars can agre
14:39:48 <nattie> pollo: ok, i'll do that in a second then, once we've agreed the specifics
14:40:00 <DLange> or add pollo as chair
14:40:12 <tvaz> Pour les locations d'assiettes et verres de bière supplémentaires, j'envoie les modifications tout de suite au fournisseur et j'ajouterai la différence sur la facture finale également
14:40:12 <tvaz> (Cela ne devrait pas être plus de 500$ taxes incluses selon moi)
14:40:21 <DLange> -ELANG
14:40:25 <pollo> #info alcohol for the Conference Dinner is to be bought by us and served by Le Dîner employees
14:40:29 <tvaz> J'ai proposé le 'contrat' de barman pour le 10 août à ma collègue. Elle voudrait le prendre. Son nom est Janie-Claude Marchand. Elle s'occupe de faire mes marchés publics quand je ne peux le faire.
14:40:29 <tvaz> Très à l'aise avec les foules et elle ne boit pas d'alcool alors, c'est certain qu'elle sera alerte jusqu'au bout! Si vous voulez ses infos (NAS, adresse et cie) je les ai.
14:40:38 <tvaz> (sorry for the french noise)
14:41:28 <pollo> we are going to need more than 1 person for that night though
14:41:39 <lavamind> at least 2
14:41:46 <lavamind> does she have a partner :p
14:41:47 <tvaz> pollo, lavamind yes
14:41:52 <lavamind> or kids XD
14:41:57 <tvaz> I'll ask for another person
14:42:23 <tvaz> actually I had asked for the whole conference, but she misunderstood and proposed that person to the party
14:42:23 <lavamind> good, good
14:42:28 <tvaz> which is fine now
14:42:46 <tvaz> but I'll ask again, one person for the conference, and 2 for the party
14:42:48 <lavamind> we'll have other people at Maisonneuve ?
14:42:52 <lavamind> ok
14:43:16 <pollo> no, at Maisonneuve 1 person is enough
14:43:46 <lavamind> yes I know
14:43:51 <tvaz> lavamind, it'd be prudent to ask the tower people if we can do that
14:43:59 <lavamind> do what ?
14:44:24 <lavamind> oh you mean sell our own store bought alcohol ?
14:44:27 <lavamind> hrmm
14:44:30 <tvaz> yes
14:44:32 <lavamind> I can ask
14:44:39 <tvaz> not for profit
14:44:49 <bremner> these are the people that want to extort us for wifi...
14:44:54 <lavamind> #action lavamind to ask the tower manager if we can sell our own store bought alcohol
14:45:19 <lavamind> tvaz: I will tell her we can't find a copany that wants to serve only beer+wine?
14:45:21 <tvaz> but limited, by someone who has experience, but not by a certificated alcohol company
14:45:35 <tvaz> lavamind, you can say that, yes, I've tried some already
14:45:40 <lavamind> ok
14:45:43 <tvaz> lavamind, but I did not try the one they propose
14:45:59 <lavamind> oh, well could you do that and then I'll call her ?
14:46:01 <tvaz> which seems a kind of big corp, not even located in montreal
14:46:50 <tvaz> lavamind, yes, I can contact them and let you know asa I get a quote
14:46:56 <lavamind> ok perfect
14:47:36 <nattie> tvaz: could you stick that in an #action please?
14:48:27 <tvaz> #action tvaz to do a last try to find beer+wine service before asking the tower to allow us to sell alcohol ourselves
14:48:48 <nattie> is that it for the dinner?
14:48:52 <tvaz> nope
14:48:56 <nattie> ok
14:49:44 <valessio> :)
14:50:14 <nattie> any other dinner-related things?  speak now...
14:50:32 <lavamind> nothing from me
14:50:57 <nattie> yeah, i think we already mentioned that the contract is a WIP at the moment
14:51:10 <nattie> #topic Orga Meeting - Artwork
14:51:29 <pollo> still waiting for SPI's credit cards infos
14:51:33 <nattie> Have SFL's queries been replied to?
14:51:35 <pollo> to send the orders for banners
14:51:42 <pollo> I'll ping schultmc today
14:51:57 <pollo> nattie: i know they asked to use our logo
14:52:07 <nattie> #action pollo to ping schultmc about SPI's credit card info for banner order
14:52:09 <KanBot-0> 03Tiago Bortoletto Vaz commented on the task #187 Ask Le Diner about serving drinks during Debconf & Conference dinner 10https://kanban.debian.net/t/187#event-1395
14:52:17 <pollo> we told them they needed to run their goodies by us if they wanted to use it
14:52:23 <pollo> no news since then
14:52:23 <lavamind> pollo: did we ?
14:52:25 <nattie> *nods*
14:52:49 <lavamind> did you answer? I don't see any reply that was CC: to sponsors@dc.o
14:53:41 <pollo> hrmm, pretty sure someone did
14:53:59 <lavamind> well we discussed it but I have not seen any reply
14:55:24 <lavamind> #action lavamind to reply to SFL's mail about using the conference logo on their "goodies"
14:56:20 <nattie> that's it for the artwork section, right?
14:56:34 <nattie> #topic Orga Meeting - Videoteam
14:56:42 <nattie> Videoteam - we want your updates!
14:56:56 <pollo> cameras have been bought
14:57:06 <pollo> seems like Rattus is coming after all
14:57:23 * pollo prays we can do shipping in time
14:57:35 <nattie> *nods*
14:57:46 <nattie> we probably shouldn't put anything about Rattus coming until his attendance is confirmed
14:57:59 <nattie> #info Cameras have been bought, shipping to be arranged shortly
14:58:21 <nattie> #info Shipping of gear is being discussed
14:58:33 <nattie> anything else from Videoteam?
14:59:00 <pollo> nope
14:59:27 <olasd> not from me either
14:59:40 <nattie> #topic Orga Meeting - Daytrip
15:00:00 <nattie> #info Day trip options are documented at https://wiki.debconf.org/wiki/DebConf17/DayTrip
15:00:08 <nattie> anything else on that front?
15:00:20 <tvaz> nattie, no, that's it
15:00:29 <nattie> #topic Orga Meeting - Food
15:00:44 <nattie> Who's got the food stats?
15:00:50 <tvaz> me, a second please
15:00:54 <nattie> *nods*
15:01:03 <tvaz> https://share.riseup.net/#LCe1bX8BbAavvN1yfP-8sg
15:01:10 <nattie> #info The first payment deadline for food is July 15th
15:01:19 <tvaz> we had to report any >30 meals difference / day
15:01:27 <tvaz> on the July 1st
15:01:28 <nattie> which is a Saturday, which strikes me as a bit odd
15:01:43 <tvaz> we did that and the catering service is ok with the current numbers
15:01:50 <nattie> does that effectively mean the deadline is actually the 14th?
15:01:57 <tvaz> in summary, we underestimated debcamp numbers
15:02:02 <tvaz> and overestimated debconf
15:02:06 <nattie> ah ok
15:02:08 <tvaz> but in total we're fine
15:02:16 <tvaz> important thing now is
15:02:29 <tvaz> we need to pay then max on July 15th
15:02:48 <tvaz> I've sent a request to spi last friday (late request, i know)
15:02:59 <tvaz> and didn't get any answer yet
15:03:05 <tvaz> so I'm asking for help on this
15:03:11 <lavamind> tvaz: did you ping schultmc ?
15:03:14 <lavamind> on IRC
15:03:18 <tvaz> I don't want to delay this first payment to them :(
15:03:20 <nattie> #info Food stats can be found at https://share.riseup.net/#LCe1bX8BbAavvN1yfP-8sg
15:03:25 <olasd> was last friday the 7th or the 30th?
15:03:26 <tvaz> lavamind, did, since Friday
15:03:32 <tvaz> nothing back so far
15:03:37 <lavamind> again today
15:03:54 <tvaz> lavamind, again today, early morning yes
15:04:02 <lavamind> I don't know what else, I will have an urgent payment request very soon also (tower)
15:04:10 <tvaz> olasd, the 7th,
15:04:20 <tvaz> it's my fault, this is a late request
15:04:30 <tvaz> I was not keeping track of the payments
15:04:42 <tvaz> but I'm the local contact with them
15:05:08 <tvaz> so any help is appreciated here. If credit card payment works I can call them and propose it
15:05:17 <tvaz> or bank transfer, anything which is faster
15:06:52 <nattie> tvaz: ok with my sticking in an action for you to investigate payment methods for the first payment?
15:07:23 <tvaz> nattie, yes, please
15:07:45 <nattie> #action tvaz to investigate quickest possible payment method for initial food payment (due 15 July)
15:08:09 <nattie> OK, I think that's the DC17 portion of the meeting done; on to the DC18 portion
15:08:23 <nattie> Taiwan contingent: hope you've not fallen asleep :)
15:08:39 <medicalwei[m]> Almost
15:08:40 <nattie> #topic Orga Meeting - DC18 status updates
15:08:43 <medicalwei[m]> But I have nothing to update
15:08:47 <medicalwei[m]> czchen?
15:08:52 <czchen> Nothing from me either
15:09:03 <nattie> there's a bunch of stuff on the agenda, shall we just quickly go through that?
15:09:38 <nattie> #info Dormitories: Reserved Hao-Ran International Conference Hall on 7/21 2018, but on 8/5 2018 Hao-Ran will be close because of Sunday.
15:09:38 <lavamind> those are probably left overs
15:10:13 <nattie> medicalwei[m], czchen: the bits on the agenda - are those for this week or last week?  Is any of that new?
15:10:39 <czchen> #info OCF.tw provides account for personal donation now.
15:10:48 <medicalwei[m]> I belive we both forgot to update since last last week
15:11:28 <czchen> Need to check with Paul about DC17 talk for DC18.
15:11:47 <medicalwei[m]> paulliu specifically
15:11:58 <medicalwei[m]> We have 3 Pauls here
15:12:05 <nattie> you *could* ask a random Paul, but that might not work :)
15:12:30 <czchen> Opps
15:13:12 <czchen> I think that's all
15:13:17 <nattie> the website is happy?
15:13:26 <nattie> any news on the fundraising?
15:14:14 <nattie> OK, grand
15:14:19 <nattie> #topic Orga Meeting - AOB
15:14:34 <nattie> I'm not expecting anything to really come up here, but last call for anything else that needs summarising
15:14:45 <DLange> (crickets)
15:14:50 <olasd> three weeks before impact
15:15:01 <nattie> Righto - thanks for attending, sorry it was a bit long by my usual standards
15:15:05 <nattie> #endmeeting