#debconf-team Meeting
Meeting started by pollo at 14:00:15 UTC
(full logs).
Meeting summary
- Roll Call (pollo, 14:00:23)
 
- Bursaries (pollo, 14:03:12)
  - the deadline for round 1 of travel is June
    20 (pollo,
    14:06:54)
 
  - AGREED: we'll ask the
    DPL for 15K USD more for travel (pollo,
    14:13:27)
 
  - ACTION: olasd to ask
    the DPL for more travel $$$ (pollo,
    14:13:43)
 
  - AGREED: we'll close
    down new accommodation requests after the confirmation
    deadline (pollo,
    14:16:43)
 
 
- Registration (pollo, 14:17:31)
  - nothing has been done regarding sending a mail
    to the attendees to confirm their presence (pollo,
    14:21:48)
 
  - a decision regarding how PayPal payments will
    be done on the website needs to be done (pollo,
    14:22:20)
 
 
- Volunteering system (pollo, 14:26:42)
  - ACTION: abdelq to set
    up a volunteering system sprint with olasd and cate (pollo,
    14:28:28)
 
  - volunteers will be needed for videoteam, accom
    setup and teardown, evening/night shifts for the entrance, cheese
    cutters and punching meal cards (lavamind,
    14:31:21)
 
 
- Antiharrassement status (pollo, 14:31:37)
  - ACTION: lavamind to
    mail AH to see what comes of it (pollo,
    14:34:53)
 
 
- Venue & accommodation (pollo, 14:35:03)
  - alcohol permit papers should be sent
    shortly (pollo,
    14:35:34)
 
  - we should receive an updated contract from the
    Venue with the addition of all the 18 classrooms (pollo,
    14:36:34)
 
  - AGREED: we'll provide
    weekly public transit passes (25 CAD each) for those who request
    it (pollo,
    14:48:04)
 
 
- Content (pollo, 14:51:36)
  - ACTION: DLange to ask
    sponsors who want to have job fair booths (pollo,
    15:13:27)
 
  - We got a proposal from the Linux Professional
    Institute (LPI) to hold a free beta exam for their upcoming DevOps
    Tools Engineer certification during Open Day. (pollo,
    15:13:46)
 
  - AGREED: we will
    accept the offer from LPI to have free beta exam (pollo,
    15:16:05)
 
 
- Conference dinner (pollo, 15:16:46)
 
- Artwork (pollo, 15:17:46)
 
- Videoteam (pollo, 15:23:32)
 
- DC18 status update (pollo, 15:24:23)
  - https://wiki.debconf.org/wiki/DebConf18/Artwork/LogoProposals
    (pollo,
    15:28:00)
 
  - polling has started for DC18 logo:
    https://wiki.debconf.org/wiki/DebConf18/Artwork/LogoProposals
    (pollo,
    15:29:39)
 
 
- misc (pollo, 15:31:22)
 
Meeting ended at 15:33:11 UTC
(full logs).
Action items
  - olasd to ask the DPL for more travel $$$
 
  - abdelq to set up a volunteering system sprint with olasd and cate
 
  - lavamind to mail AH to see what comes of it
 
  - DLange to ask sponsors who want to have job fair booths
 
Action items, by person
  -  cate 
    - abdelq to set up a volunteering system sprint with olasd and cate
 
  
 
  -  DLange 
    - DLange to ask sponsors who want to have job fair booths
 
  
 
  -  lavamind 
    - lavamind to mail AH to see what comes of it
 
  
 
  -  olasd 
    - olasd to ask the DPL for more travel $$$
 
    - abdelq to set up a volunteering system sprint with olasd and cate
 
  
 
People present (lines said)
  - pollo (162)
 
  - lavamind (97)
 
  - olasd (45)
 
  - DLange (43)
 
  - medicalwei (15)
 
  - bremner (6)
 
  - czchen (6)
 
  - MeetBot (2)
 
  - znoteer (2)
 
  - hare1039 (1)
 
  - Ganneff (1)
 
  - cate (1)
 
  - Sledge (1)
 
  - KGB-1_ (1)
 
  - zlatan (1)
 
  - valessio (1)
 
  - larjona (1)
 
  - azeem_ (1)
 
Generated by MeetBot 0.1.4.