14:00:15 <pollo> #startmeeting
14:00:15 <MeetBot> Meeting started Mon Jun 12 14:00:15 2017 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:15 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:23 <pollo> #topic Roll Call
14:00:28 <azeem_> .
14:00:35 <pollo> please say hello if you are here for the meeting!
14:00:40 <czchen> hi
14:00:45 <hare1039> hi
14:00:46 <olasd> hello if you are here for the meeting!
14:00:47 <lavamind> hi
14:00:50 <pollo> meanwhile, please have a look at the agenda: http://deb.li/il9wc
14:00:56 <znoteer> hello
14:00:58 <DLange> 13.o.
14:01:00 <olasd> (yes it's an old joke but when we rotate the person who makes it, it's okay)
14:01:14 * znoteer will have to leave in a few minutes
14:01:54 <medicalwei> O/
14:02:20 <cate> o/
14:02:27 <pollo> everyone is ok with the agenda?<
14:03:12 <pollo> #topic Bursaries
14:03:21 <pollo> can we has some stats?
14:03:51 <olasd> what kind of stats do you want?
14:04:03 <pollo> how many ppl accepted ?
14:04:32 <pollo> seems the global attendee count has not decreased
14:04:39 <DLange> nope, 337 registrations, 138 of these for DebCamp, 231 for Open Day, 333 for DebConf proper
14:04:48 <pollo> so I guess very few people decided not to come
14:04:51 <DLange> just a few bursary requests that have been cancelled
14:04:54 <olasd> travel: 23 accepted, 21 pending; food+accomm: 59 accepted (48 food only), 82 pending
14:05:15 <bremner> uh. really? most food only?
14:05:24 <olasd> uh, no, the opposite
14:05:32 <olasd> 11 food only
14:05:38 <olasd> sorry
14:06:26 <pollo> do we have a potential date for the start of round 2?
14:06:31 <olasd> no
14:06:42 <olasd> the deadline for round 1 of travel is June 20
14:06:51 <olasd> I haven't looked at adjusted numbers yet
14:06:54 <pollo> #info the deadline for round 1 of travel is June 20
14:07:11 <pollo> anything else to add?
14:07:56 <olasd> I heard crickets about my last mail to -team, so I'll be running with the assumption that we don't want to increase the travel budget further
14:08:28 <olasd> which doesn't fill me with joy, but that's life I guess?
14:08:43 <pollo> because of a lack of team support or because no one seems to be for that?
14:08:47 <bremner> lamby: want to weigh in on that?
14:08:58 <olasd> well, noone said anything
14:09:18 * pollo is in favor of spending more on travel
14:09:29 <pollo> if that has any impact
14:09:36 <pollo> we have the money
14:09:38 <lavamind> I was under the impression i was a given, sorry for not speaking up
14:09:43 <lavamind> s/i/it/
14:10:08 <DLange> aiui we still have the 16,800 CAD pro+corp fees to spend as these were not in pollo's original budget
14:10:11 * lavamind also in favor of increasing travel budget
14:10:14 <bremner> olasd: can you give the one line summary? how much money for how many people?
14:10:17 <DLange> can we use that to up the bursary funds?
14:10:26 <olasd> the numbers were in my mail, let me look that up
14:10:42 <pollo> DLange: with the assumption we need to arrive flush. Our budget was approved with 40k USD deficit...
14:10:48 <pollo> and Debian has money
14:11:02 <pollo> I think spending some on travel is a noble cause
14:11:32 <DLange> <20170607114628.vxz37r7hjfyp5tvp@werner.olasd.eu> is the email from olasd with bursary stats
14:11:50 <olasd> 5k USD = 6 more people; 10k USD = 10 more people; 15k USD = 14 more people
14:11:57 * zlatan gives kudos for fast visa reply
14:11:57 <olasd> from that mail
14:12:29 <bremner> I'd support the 15k choice, fwiw, plenty of highly rated people
14:12:32 <olasd> yeah
14:12:34 <pollo> +1
14:12:41 <Sledge> +1
14:12:44 <DLange> +1
14:12:46 <bremner> do we need dpl approval?
14:12:51 <DLange> we should ask
14:12:57 <lavamind> seems safe with accom numbers, but we should watch closely
14:12:58 <DLange> not approval but loop-him-in
14:13:02 <pollo> olasd: do you want to do it, or should I?
14:13:08 <olasd> I can badger the lamby
14:13:18 <bremner> I guess someone should #info or #agree?
14:13:20 <lavamind> olasd: I suppose all those extra people are asking for accom as well correct?
14:13:27 <pollo> #agreed we'll ask the DPL for 15K USD more for travel
14:13:43 <pollo> #action olasd to ask the DPL for more travel $$$
14:13:44 <olasd> lavamind: we didn't decouple, so maybe
14:14:02 <olasd> the current rate is 1/5th of the bursary grantees don't want accomm
14:14:06 <olasd> so we should be fine?
14:14:25 <DLange> do we want to close down (at least accomm) registration when we reach 350+$margin?
14:14:29 <pollo> lavamind: don't we still have a 3-4 room buffer at hotel universel anyway?
14:14:44 <olasd> (also some of those people already have their f+a granted)
14:15:18 <pollo> DLange: I'd do that after the deadline for confirmation
14:15:31 <lavamind> pollo: we haven't assigned any rooms yet but yes we still have 10 rooms at the hotel minus those set aside for speakers
14:15:33 <pollo> we'll need time with hard numbers to finalise accomm
14:15:50 <DLange> sounds good
14:16:13 <pollo> anyone against that?
14:16:42 <olasd> all good for me
14:16:43 <pollo> #agreed we'll close down new accommodation requests after the confirmation deadline
14:16:47 <pollo> anything else?
14:17:01 <pollo> we kinda strayed into other topics, but ...
14:17:14 <olasd> I'm a bit behind on bursaries email but I'll catch up today
14:17:31 <pollo> #topic Registration
14:17:42 <pollo> I looked at what we need to implement PayPal
14:17:51 <pollo> so we know what infos we need from SPI
14:18:15 <pollo> I pinged tumbleweed about that, since we need to know what technical solution we'll pick first
14:18:25 <lavamind> no luck getting answers from SPI ?
14:18:43 <pollo> lavamind: no point in badgering them if we don't know what we need
14:19:03 <pollo> we already have the infos if we pick 2 of the 4 solutions
14:19:15 <olasd> pollo: I've looked at django-paypal and the way it works looks reasonable; I think going for IPN is fine
14:19:18 <pollo> we need an API key for the other 2
14:19:32 <olasd> (we use that for Debian France and we've not missed a transaction in years)
14:19:42 <pollo> olasd: than we don't need anything, since we have the email used by the account already
14:19:48 <olasd> that sounds correct
14:19:51 <pollo> s/than/then/
14:20:05 <pollo> but since I won't be the one implementing that, I can commit
14:20:16 <pollo> commit to implementing it
14:20:31 <pollo> no news on the confirmation letter either
14:20:37 <pollo> shit is getting pressing, yo
14:20:46 <olasd> I don't understand your previous sentence
14:20:59 <olasd> what are you not implementing, what are you committing to implement?
14:21:09 <pollo> nothing has been done regarding sending a mail to the attendees to confirm their presence
14:21:24 <pollo> olasd: I won't do any PayPal stuff myself
14:21:29 <olasd> ok
14:21:34 <pollo> no time, not enough energy
14:21:48 <pollo> #info nothing has been done regarding sending a mail to the attendees to confirm their presence
14:22:20 <pollo> #info a decision regarding how PayPal payments will be done on the website needs to be done
14:22:22 <olasd> I've looked at it when implementing bursaries confirmation and it's just a matter of flipping a switch in the wafer config, afaict
14:22:28 <DLange> pollo: do you want to send that email to everybody or just on-request?
14:22:29 <olasd> it = confirmation
14:22:43 <DLange> (I have no understanding what it is good for)
14:22:44 <pollo> olasd: sure, but I thought the goal was to merge that with bursaries confirmation
14:23:07 <olasd> well there's three things
14:23:38 <olasd> 1/ people with a bursary; 2/ people who want to self-pay on-site accommodation; 3/ the others
14:23:43 <pollo> DLange: the confirmation process is for everyone. In theory, if you don't confirm before July 1st we take for granted you are not coming
14:23:55 <olasd> I think accepting a bursary or paying for on-site accommodation should amount to confirmation
14:24:13 <DLange> aah, o.k., the old re-confirmation process. Now I'm back in line with what you mean.
14:24:37 <olasd> apparently we still want to badger the third category
14:24:45 <pollo> there is just no point in starting confirmation if PayPal has not been implemented
14:25:00 <DLange> there's an admin command to do so and we need to enable the reconfirmation in wafer
14:25:25 <DLange> pollo: +1 as we could ask people to pay in one go then
14:25:56 <pollo> that's about all I had to say wrt registrations
14:26:07 <pollo> work needs to be done (TM)
14:26:28 <KGB-1_> 03Nicolas Dandrimont 05master ccfb832 06debconf-data/dc17.dc.o 10dc17/views.py views: add accommodation choice to bursaries export
14:26:40 <olasd> (sorry)
14:26:42 <pollo> #topic Volunteering system
14:27:00 <pollo> abdelq said last meeting he would start working on that starting june 23rd
14:27:16 <pollo> cate I know you did some work on that FOSDEM app, maybe you could help him?
14:27:54 <olasd> I can help with django stuff as well if we schedule a time
14:28:28 <pollo> #action abdelq to set up a volunteering system sprint with olasd and cate
14:28:31 <lavamind> we need quite a number of volunteers this year on top of the videoteam tasks, so this is really important
14:28:58 <lavamind> we'd need at least a dozen or two people for setup and tear down of the onsite accom
14:29:03 <pollo> lavamind: if you have time, having a clear list of who is needed for what would surely help
14:29:16 <lavamind> onsite accom is the main thing
14:29:31 <olasd> I'd be glad to have a task thing for cheese cutters
14:29:38 <DLange> was there a night shift at the door thing as well?
14:29:50 <lavamind> DLange: correct
14:29:50 <pollo> that and shifts to punch cards for meals
14:30:04 <pollo> childcare
14:30:11 <lavamind> pollo: not for childcare
14:30:22 <lavamind> we don't want just anybody to sign up for that
14:30:48 <pollo> lavamind: no but you may want an easy way to schedule it...
14:30:48 <DLange> guess who#s a parent ^ :D
14:30:57 <pollo> anyway
14:31:21 <lavamind> #info volunteers will be needed for videoteam, accom setup and teardown, evening/night shifts for the entrance, cheese cutters and punching meal cards
14:31:37 <pollo> #topic Antiharrassement status
14:32:04 * medicalwei wants to ask what accom setup and tear down involves after the meeting.
14:32:26 <lavamind> I put that on the agenda because since discussing the CoC there's been no news about whether the AH team is formed and if it has started preparations
14:33:02 <Ganneff> a special one for debconf, or the one from debian?
14:33:29 <lavamind> well ideally there'd be one for debconf17 composed of people who will actually be there in person
14:33:52 <lavamind> not sure this stuff can/should be handled remotely
14:34:39 <lavamind> ok well I'll mail the antiharrassement alias and see what comes of it
14:34:53 <pollo> #action lavamind to mail AH to see what comes of it
14:35:03 <pollo> #topic Venue & accommodation
14:35:34 <pollo> #info alcohol permit papers should be sent shortly
14:35:37 <lavamind> we'll received an updated contract this week from Maisonneuve
14:35:47 <pollo> I just don't have any envelopes left...
14:35:49 <lavamind> with the 18 classrooms reserved
14:35:54 <lavamind> pollo: I have some here
14:36:02 <pollo> i need to buy some anyway
14:36:17 <lavamind> once I receive the updated contract I have to coordinate another deposit with SPI
14:36:34 <pollo> #info we should receive an updated contract from the Venue with the addition of all the 18 classrooms
14:36:58 <lavamind> the insurance is supposed to be paid, I need to check in with he insurance company this week and transfer a copy of the insurance certificate to Maisonneuve
14:37:16 <lavamind> our sponsors have been approved by Maisonneuve (ha)
14:37:31 <lavamind> what else ...
14:37:57 <lavamind> oh yes we have had one cancellation which frees up an extra double room at RVC
14:38:12 <lavamind> so we have now 9 instead of 8 doubles rooms we can assign there
14:38:39 <lavamind> that extra room has a foldable sofa which would be appropriate for eg. a family
14:39:01 <lavamind> I confirmed that children would be OK to stay there
14:39:31 <lavamind> WRT childcare I need to do a followup this week with the childcare collective
14:39:58 <lavamind> there was a big event for them recently so from now on we'll be able to organise things rather quickly
14:41:01 <lavamind> ah I mentioned that earlier but the venue manager told us that he'd try and make sure we can have master keys for the accom classrooms as well as the other rooms
14:41:16 <pollo> lavamind: weren't you looking for someone to step-up for childcare orga?
14:41:31 <lavamind> pollo: yes but I have my own ideas about whom to sollicit
14:42:12 <pollo> anything else?
14:42:18 <lavamind> yes
14:42:25 <lavamind> transport from RVC to venue
14:42:38 <lavamind> are we buying STM tickets ?
14:42:43 <lavamind> is that confirmed ?
14:42:54 <lavamind> if so we should budget that, not an insignificant expense
14:43:31 <pollo> lavamind: I don't think we agreed on that
14:43:48 <DLange> how much is a week ticket?
14:43:48 <pollo> having discounts with STM was not worth it for technical reasons
14:43:53 <pollo> 25 CAD$
14:44:00 <pollo> or something like that
14:44:29 <DLange> probably a significant expense for some people from low-income countries
14:44:43 <pollo> 25,75 $
14:45:16 <pollo> paying that for 80 ppl for a week would be ~2k CAD
14:45:22 <medicalwei> For a week that's affordable for me.
14:45:37 <DLange> you're not from a low-income country :D
14:45:48 <medicalwei> But for lower income country I cannot guarantee.
14:46:31 <medicalwei> Well the transport here is too cheap compared to Germany and UK
14:46:49 <pollo> what about if people ask us for it, we can provide it?
14:47:00 <lavamind> I was about to suggest that
14:47:10 <pollo> brings a little more entry barriers, but it's less trouble
14:47:22 <olasd> yeah, I think we can handle that on a case by case basis rather than as a given
14:47:46 <olasd> if it's the only thing you have left to expense, it's not too bad IMO
14:47:55 <lavamind> for people arriving saturday or sunday they'd still have a purchase single tickets for the weekend, as the pass is only valid from Monday 00:00
14:48:04 <pollo> #agreed we'll provide weekly public transit passes (25 CAD each) for those who request it
14:48:27 <lavamind> pollo: for DebConf only though
14:48:44 <DLange> sure, DebCamp no RVC accom, have we?
14:48:46 <pollo> thing is that title is also good for shuttles to the airport
14:48:49 <lavamind> anyway that's pretty much a given since we only have people at RVC for DC
14:48:57 <pollo> so people are likely to buy it at the airport directly
14:48:59 <lavamind> pollo: yeah for the return trip
14:49:12 <lavamind> pollo: I wouldn't but a weekly pass on Saturday
14:49:20 <lavamind> s/but/buy/
14:49:27 <olasd> this info needs to be in the welcome email
14:49:36 <lavamind> yes
14:49:39 <pollo> olasd: it's on the wiki, so it'll get thee
14:49:45 <pollo> there
14:49:49 <pollo> anything else?
14:49:51 <olasd> one hopes :-)
14:50:20 <lavamind> pollo: we could tell people to purchase they OPUS card at the airport, and then at the venue we'd load the pass onto it at front desk
14:50:38 <pollo> lavamind: the card itself is ~10$
14:50:56 <lavamind> yeah well we won't mail it overseas to people :/
14:51:04 <DLange> aww :(
14:51:36 <pollo> #topic Content
14:52:20 <pollo> azeem_: since bursaries round 1 is well underway, has work on a pre-schedule been started?
14:52:48 <olasd> I know I've not been asked for updated data
14:53:34 <pollo> well, I think having something soonish would be very helpful for everyone
14:54:04 <pollo> other than that, we need to decide when the job fair will be
14:54:12 <pollo> lots of sponsors have been asking about it
14:54:29 <pollo> some people have proposed asking the sponsors what they prefer
14:54:39 <pollo> I feel this is a lot of work for little good
14:55:01 <lavamind> I think doing the job fair on Monday right after the opening ceremony would be best
14:55:16 <pollo> lavamind: why not in the afternoon after lunch?
14:55:26 <lavamind> Opening ceremony, then job fair (1 hour or so) then the start of the schedule
14:55:42 <pollo> I'd have the job fair longer than 1h
14:55:48 <pollo> at least 2
14:56:06 <lavamind> opening ceremony 9-10, job fair 10-12 ?
14:56:38 <lavamind> that might squeeze the schedule a bit too much
14:56:51 <lavamind> unless we put talk during the job fair but I don't think we should do that
14:56:52 <pollo> that's why I was proposing it after lunch
14:57:19 <lavamind> pollo: I don't see how it helps, it's still the same number of hours
14:57:46 <pollo> oh, I understand what you meant
14:58:09 <pollo> anyone else has an opinion on this?
14:58:50 <lavamind> I think in terms of attendance there's not much of a difference between open day and the 1st day of debconf
14:59:01 <lavamind> both are weekend days (sat and sun)
15:00:09 <pollo> i don't like the idea of the job fair during open day
15:00:17 <lavamind> me neither
15:00:31 <pollo> should we let content decide?
15:00:37 <pollo> it just needs to be done soon
15:00:37 <lavamind> sponsors are looking for Debian people, not random joe's
15:00:42 <lavamind> pollo: no, we can decide here
15:01:04 <lavamind> I don't think the content team likes to have such decisions delegated to it
15:01:06 <pollo> 1h30 after the opening ceremony?
15:01:20 <DLange> more traffic is better for sponsors
15:01:52 <DLange> they won't care for DDs only, they usually have lots of tech positions to fill if they send an HR person
15:01:53 <lavamind> let's decide to have it the 6th and let content decide where best to place it in the shcedule, with a preference for AM
15:02:04 <pollo> +1
15:02:08 <olasd> I'm pretty sure most Debian people don't go at DebConf looking for a job
15:02:30 <DLange> yeah, I'd prefer to put it on Open Day
15:02:44 <DLange> we can always run talks until 22:00 if we really have that much good content
15:03:01 <pollo> with things going as they are going, OD will be quite chaotic
15:03:08 <pollo> no one is actively taking care of it
15:03:14 <pollo> lavamind and I don't really have time
15:03:34 <pollo> that's why I would prefer not to
15:04:14 <lavamind> my impression is that sponsors come because of hard to fill positions
15:04:45 <lavamind> I doubt they have difficulty finding junior engineers at their locations
15:04:50 <DLange> nah, they come because they have a general recruiting need and what to show their face / logo / banners and some times HR people
15:06:51 <lavamind> it's just a little bit more complicated to have it on Open Day because we'd probably want to use the same space used for general booths
15:07:15 <pollo> also another good reason
15:07:29 <lavamind> so we'd have to put the job fair either at the beginning of the day or at the end
15:07:52 <DLange> combine the booths'?
15:08:00 <lavamind> if we put it at the end the attendance might be good but asking the other booths to pack up might be awkward
15:08:03 <pollo> DLange: people paid for the job fair
15:08:03 <DLange> the more traffic the better
15:08:08 <pollo> needs to be a different thing
15:08:16 <larjona> oh, I forgot the meeting. Sorry I'm late. I'll try to catch up with logs
15:08:21 <DLange> make it different cloths color on the desks
15:08:27 <DLange> make the tables larger
15:08:35 <lavamind> DLange: there's a limit of about 10 booths, maybe 12 if we squeeze
15:08:45 <DLange> do we have more?
15:08:53 <pollo> it's a space limit
15:09:02 <lavamind> we can always have more, in other rooms
15:09:36 <DLange> great. So let's put noisy stuff in a room. E.g. if a local free music collective shows up.
15:09:37 <lavamind> we can also just put the job fair in the vivoir but it's a bit less central
15:09:52 <pollo> lavamind: no
15:09:55 <pollo> videoteam reasons
15:09:56 <DLange> But otherwise better 10 booths that look nice than three for a job fair that look deserted
15:10:30 <lavamind> how many job fair booths do we have anyway ?
15:10:46 <pollo> up to 18
15:10:51 <lavamind> at least 5 no ? (Plat + Gold sponsors) ?
15:10:57 <pollo> silver too
15:11:24 <DLange> you need to ask who wants to have a booth on job fair
15:11:31 <lavamind> yeah we should do that
15:11:33 <DLange> my guess is perhaps 5 or so of the sponsors
15:11:44 <pollo> we need to know when it is first
15:11:54 <lavamind> pollo: not really
15:12:24 <lavamind> we can already say either Aug 5 or 6, if people really need to know
15:12:49 <DLange> we can even ask them whether they'd prefer Sat or Sun
15:12:58 <pollo> DLange: do you think you could take that task?
15:13:02 <DLange> that way we don't need to say when yet and can still send the email :)
15:13:10 <DLange> yeah, can do
15:13:18 <lavamind> ack
15:13:27 <pollo> #action DLange to ask sponsors who want to have job fair booths
15:13:31 <lavamind> DLange: pleas elet us preview the email
15:13:33 <pollo> now for the LPI
15:13:46 <pollo> #info We got a proposal from the Linux Professional Institute (LPI) to hold a free beta exam for their upcoming DevOps Tools Engineer certification during Open Day.
15:13:58 <pollo> that could be an OD booth
15:14:11 <lavamind> more like an activity but yes, for OD
15:14:21 <pollo> anyone against saying yes?
15:14:29 <valessio> nice!
15:14:46 <lavamind> I think the publicity would be welcome, especially for OD
15:15:13 <lavamind> people interested by their exam would probably be interested in the other stuff going on
15:15:25 <DLange> they need a room where to offer the exam
15:15:32 <lavamind> that's not a problem
15:15:46 <DLange> o.k., just make sure you have that room reserved then
15:15:50 <lavamind> if they need a computer lab, we'd charge them the extra fee
15:16:05 <pollo> #agreed we will accept the offer from LPI to have free beta exam
15:16:08 <DLange> a hefty one please :)
15:16:10 <lavamind> which is around 100 CAD, not really significant
15:16:21 <pollo> anything else for this topic?
15:16:29 <pollo> i'd like to move on
15:16:42 <lavamind> for DebConf17 ? ;)
15:16:46 <pollo> #topic Conference dinner
15:17:00 <pollo> tiago told me he could not make it to the meeting
15:17:13 <lavamind> no progress to report wrt bands ?
15:17:23 <pollo> but afaik, nothing has moved wrt to bands and social activities for the conference dinner
15:17:34 <lavamind> ...
15:17:41 <lavamind> next topic
15:17:46 <pollo> #topic Artwork
15:17:49 <pollo> arrff
15:18:07 <pollo> artwork is much more work than I thought
15:18:16 <pollo> order for the t-shirts has been sent
15:18:26 <pollo> we are still working on the design for the bags
15:18:53 <pollo> no news from the printer since I sent the order some 5 days ago
15:18:59 <pollo> that's about it
15:19:15 <lavamind> pollo: 375 shirts in total ?
15:19:21 <lavamind> how did you break down the sizes ?
15:19:23 <pollo> attendee shirts
15:19:31 <pollo> with the registration infos
15:19:34 <pollo> and some extrapolation
15:19:45 <lavamind> what kind of extrapolation ?
15:19:52 <lavamind> 10% more of each ?
15:19:53 <pollo> around 60 staff and 60 more videoteam
15:19:57 <pollo> kinda yes
15:20:37 <lavamind> we'd also need some extra straight cut M and womens cut S
15:20:48 <pollo> more like adding a few in the marginal sizes and more than a few in the non marginal ones
15:20:55 <lavamind> ok
15:21:50 <lavamind> no, no progress on banners, badges, etc ?
15:21:54 <pollo> nope
15:21:57 <lavamind> yipes
15:22:11 <pollo> banners production is quick, ~ 5 days
15:22:18 <pollo> we just need a design
15:22:24 <pollo> badges can wait too
15:22:42 <pollo> the bag design has taken longer than I would have wanted it
15:23:19 <lavamind> next topic
15:23:30 <pollo> Videoteam
15:23:30 <lavamind> lets wrap it up I have to go pick up my kids!
15:23:32 <pollo> #topic Videoteam
15:23:40 <pollo> we have a meeting on wednesday
15:24:00 <pollo> I can't really give more infos on the team but that
15:24:23 <pollo> #topic DC18 status update
15:24:46 <czchen> Will discuss with OCF.tw about detail donation page in Wed.
15:25:14 <czchen> Before that, they will not open donation page.
15:25:50 <czchen> Also I hope we can finalize the operation fee.
15:26:19 <czchen> medicalwei: Any news for LOGO?
15:26:57 <medicalwei> Oops
15:27:15 <medicalwei> The revised proposal time window is closing in 33 minutes
15:27:30 <medicalwei> And I added another proposal just now so there are 4
15:27:57 <medicalwei> I am also preparing for polling page on wiki.dc.o
15:28:00 <pollo> https://wiki.debconf.org/wiki/DebConf18/Artwork/LogoProposals
15:29:01 <medicalwei> Updated just now. pollo please refresh
15:29:12 <czchen> Any other update for DC18?
15:29:39 <pollo> #info polling has started for DC18 logo: https://wiki.debconf.org/wiki/DebConf18/Artwork/LogoProposals
15:29:43 <medicalwei> Also we are going to distribute stickers.
15:30:01 <pollo> neat
15:30:55 <medicalwei> That's all. Will be busy for Stretch Release Party next week
15:31:22 <pollo> #topic misc
15:31:45 <pollo> medicalwei: volunteering for accom setup is basically seting up the bed camps
15:31:59 <pollo> and putting up sheets to create the resting areas
15:32:04 <medicalwei> So there will be camps instead of form?
15:32:10 <medicalwei> *dorm
15:32:24 <pollo> the dorms are classrooms we modify
15:32:36 <pollo> not actual real dorms
15:32:53 <medicalwei> I see. M
15:33:11 <pollo> #endmeeting