#debconf-team Meeting

Meeting started by pollo at 14:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 14:00:30)
  2. registration (pollo, 14:03:31)
  3. catering & venue (pollo, 14:15:04)
  4. Content (pollo, 14:17:13)
  5. Artwork (pollo, 14:22:23)
    1. https://wiki.debconf.org/upload/thumb/e/e2/Debc0nf17_tshirts_v2-page-002.jpg/600px-Debc0nf17_tshirts_v2-page-002.jpg (azeem, 14:24:42)

  6. Press (pollo, 14:31:08)
    1. ACTION: lavamind to ask anarcat about covering DebConf17 for LWN (lavamind, 14:38:40)
    2. AGREED: we will offer food sponsorship for 1 person from LWN and 1 from Linux Magazine (pollo, 14:39:55)

  7. DC18 status update (pollo, 14:44:33)
    1. ACTION: czchen to check the charitable status of ocf.tw and document it on the TO wiki page (DLange, 14:56:14)

  8. misc (pollo, 15:03:14)


Meeting ended at 15:05:31 UTC (full logs).

Action items

  1. lavamind to ask anarcat about covering DebConf17 for LWN
  2. czchen to check the charitable status of ocf.tw and document it on the TO wiki page


Action items, by person

  1. czchen
    1. czchen to check the charitable status of ocf.tw and document it on the TO wiki page
  2. lavamind
    1. lavamind to ask anarcat about covering DebConf17 for LWN


People present (lines said)

  1. pollo (55)
  2. lavamind (33)
  3. DLange (29)
  4. gwolf (19)
  5. olasd (14)
  6. czchen (13)
  7. larjona (13)
  8. medicalwei (11)
  9. azeem (8)
  10. LeLutin (8)
  11. hare1039 (4)
  12. bremner (4)
  13. madduck (3)
  14. tiago (3)
  15. MeetBot (2)
  16. sirzerator (1)
  17. mollydb (1)


Generated by MeetBot 0.1.4.