14:00:08 <pollo> #startmeeting
14:00:08 <MeetBot> Meeting started Mon Apr 10 14:00:08 2017 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:08 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:30 <pollo> #topic Roll Call
14:00:35 <olasd> 'morning
14:00:41 <pollo> please say hello if you are here for the meeting!
14:00:58 <pollo> Meanwhile, please review the agenda: http://deb.li/il9wc
14:01:03 <medicalwei> o/
14:01:05 <sirzerator> hi
14:01:05 <hare1039> hi
14:01:08 <DLange> o/
14:01:09 <larjona> Hi
14:01:21 <LeLutin> hola
14:01:25 <czchen> hi
14:02:06 <madduck> .
14:02:19 <azeem> .
14:03:22 * medicalwei & #walking to take a bus.
14:03:31 <pollo> #topic registration
14:03:55 <pollo> well, reg is still closed
14:04:40 <DLange> tumbleweed hasn't been seen during the weekend
14:04:53 <pollo> olasd: any thoughts on moving the bursaries deadline to may 08th?
14:05:24 <olasd> there's no point in moving any deadline before registration opens
14:05:48 <olasd> what's missing for registration to open ?
14:05:56 <pollo> olasd: sure, but when we open we need to have clear infos for ppl
14:06:04 <pollo> olasd: wafer integration, whatever that means
14:06:21 <DLange> saving the data of the shiney new forms to the database
14:06:31 <pollo> DLange: that is done
14:06:32 <olasd> DLange: I don't think that's correct.
14:07:03 <DLange> well, the payment integration can be done after registration / bursary
14:07:06 <pollo> it's basically wafer not knowing you registered and asking you to register even if you already did
14:07:08 <gwolf> o/ (for roll call) :)
14:07:24 <madduck> DLange: aren't we making people pay on registration?
14:07:30 <DLange> no sense to make people pay that get a bursary (say) granted two weeks later
14:07:39 <pollo> We are not waiting for stripe to be done to open reg
14:07:42 <lavamind> hello
14:07:54 <DLange> so what are we waiting for then, pollo?
14:07:59 <pollo> that was decided some 2 weeks ago since we could not reasonnably do it in time
14:08:25 <madduck> DLange: no, bursaries is a separate process and would ideally yield a code to enter during registration to waive the fees
14:08:29 <pollo> DLange: wafer integration? honestly I don't know for sure but tumbleweed seemed to say a few things needed to be fixed before we could
14:09:13 <DLange> gee, I envision we've been waiting 'cause French != English
14:09:21 <DLange> let's see once tumbleweed woke up
14:09:25 <lavamind> what ?
14:09:34 <DLange> 7am in LA
14:10:14 <lavamind> DLange: there's no misunderstanding, as per tumbleweed, the registration form is not ready
14:10:25 <DLange> well what is missing, lavamind ?
14:10:37 <lavamind> just because we can't pinpoint what component doesn't mean there is a misunderstanding
14:11:09 <gwolf> ...But it is amazing a web form is taking so long
14:11:18 <DLange> let's move on. We can't clear that one up without our wafer wizz.
14:11:55 <pollo> anything to add to reg?
14:12:20 <olasd> I'm not committing on any bursaries deadline until we have a clear path forward for registration
14:12:31 <olasd> it doesn't make sense to push a deadline each week
14:12:37 <lavamind> sure, ok
14:12:48 <pollo> olasd: have you found people to help you with bursaries?
14:13:11 <olasd> I haven't looked
14:14:04 <olasd> I don't expect this to be a problem
14:14:40 <pollo> neat, I just wanted to make sure you wouldn't get swamped
14:14:57 <olasd> well, there's no data to be swamped with yet :)
14:15:04 <pollo> #topic catering & venue
14:15:26 <pollo> lavamind: have we decided who will go to the caterer to get the signature?
14:15:55 <lavamind> pollo: the catering contract is signed
14:16:17 <pollo> lavamind: by both parties?
14:16:27 <lavamind> I just have to add the various deadlines to the calendar
14:16:29 <lavamind> yes
14:16:35 <pollo> ah, good then
14:16:35 <lavamind> it's in full force
14:16:43 <pollo> no need for this topic anymore
14:16:47 <lavamind> the food in engaged
14:17:00 <lavamind> we are 10-4 on food
14:17:13 <pollo> #topic Content
14:17:32 <gwolf> OK... There has not been too much movement in our front...
14:17:37 <pollo> we looked at talk&events submissions yesterday and there are around 40 submissions
14:17:45 <gwolf> We have been getting slowly more submissions, but we should push for more
14:18:10 <gwolf> ...We haven't started rating them, but we do have the committment to show a "pre-list" in April
14:18:21 <gwolf> But we are a bit low on talks so far
14:18:35 <gwolf> ...We have two confirmed invited speakers
14:18:50 <gwolf> and will most probably be giving some money back to the general budget
14:19:47 <pollo> we worked on the OD CfP yesterday
14:20:07 <pollo> text is done and translated, it's currently being reviewed by the publicity team
14:20:22 <gwolf> ah, great! Yes, forgot to mention it... I asked Tiago as a local to follow up on it, and I see he has been coordinating with you
14:20:34 <pollo> we'll send it to various local mailing lists once they approve it
14:21:26 <pollo> anything else on content?
14:22:23 <pollo> #topic Artwork
14:22:26 <pollo> T-shirt colors were decided during the last local team meeting. You can see them here: https://wiki.debconf.org/wiki/DebConf17/Artwork#T-Shirt
14:23:16 <olasd> neat
14:23:32 <medicalwei> Looks great and the dark red is obvious for staffs.
14:23:58 <LeLutin> I've also sent an email to gaby to know if she had the chance to contact another manufacturer for t-shirts of sizes >2XL. I'm waiting for her response
14:24:09 <olasd> you need to volunteer to get some blue on your shirt
14:24:11 <olasd> :p
14:24:16 <azeem> the "Negro" color spec is a bit unfortunate
14:24:29 <LeLutin> azeem: ?
14:24:36 <olasd> it's spanish for black...
14:24:38 <medicalwei> Blue Debian logo you mean...?
14:24:40 <LeLutin> that word is in spanish
14:24:42 <azeem> https://wiki.debconf.org/upload/thumb/e/e2/Debc0nf17_tshirts_v2-page-002.jpg/600px-Debc0nf17_tshirts_v2-page-002.jpg
14:24:45 <azeem> LeLutin: sure
14:24:55 <larjona> the colors of the t-shirts are in Spanish
14:24:57 <lavamind> ah, yeah it's not obvious that it's from a spanish website
14:24:59 <azeem> that's why I said "unfortunate"
14:25:19 <LeLutin> we could edit the colour names out
14:25:25 <lavamind> yes please :p
14:25:35 <LeLutin> I can do it
14:25:51 <pollo> LeLutin: we talked a bit about stickers yesterday and you seemed to say you did not feel we should print some
14:25:51 <medicalwei> Rojo. Now I see.
14:26:14 * gwolf requests the Real Academia de la Lengua for a politically corrrect rename of a color that always meant that color...
14:26:24 <gwolf> (what's the word for black in French?)
14:26:34 <mollydb> noir
14:26:44 <gwolf> Negro :)
14:27:02 <LeLutin> pollo: I was convinced otherwise, we can still use stickers in events before the conference
14:27:10 <azeem> sorry for derailing this
14:27:26 <LeLutin> pollo: I'll just need to confirm which design to use since the svg file has 4 of them
14:27:47 <lavamind> LeLutin: al 4 are good, choose your favorite :p
14:27:59 <lavamind> if you're not happy we'll just print more
14:29:40 <pollo> anything else on content?
14:29:48 <pollo> s/content/artwork/
14:30:25 <DLange> just remember that you need banners etc. as well
14:30:35 <DLange> (as much as promised as perks to the sponsors)
14:30:40 <pollo> DLange: sure, we are waiting for Valessio to come back for that
14:30:50 <DLange> great
14:31:08 <pollo> #topic Press
14:31:26 <pollo> looking at the budget yesterday I remembered we budgeted 750 USD for press
14:31:37 <lavamind> I'm trying to arrange a radio interview with a local dc organizer and a debian developper
14:31:37 <tiago> late hi
14:31:42 <pollo> larjona: do you think inviting LWN would be a good idea?
14:32:06 <lavamind> pollo: there won't be any expense for that, not sure what it would be for? press conference ?
14:32:25 <pollo> lavamind: pay for LWN folk food at least?
14:32:38 <larjona> Give me a second
14:32:40 <lavamind> oh, press attendance,ok
14:32:54 <bremner> last time they asked for travel money, correct?
14:32:56 * lavamind close CNW Telbec submission page XD
14:34:22 <pollo> bremner: sure, but ZAR was quite far and I don't think there was a local writer there
14:34:45 <larjona> I have no clear opinion on this, I think the budget idea came from debconf-team people, so I'm not sure why you ask me now.
14:35:14 <pollo> larjona: I'm asking because I think using that money to get good press coverage is a good idea
14:35:17 <DLange> we paid for LWN attendance during DC15
14:35:21 <larjona> Nathan Willis I think was the one invited for DebConf15, and he stepped down from LWN editor since then
14:35:28 <gwolf> pollo: If you read LWN, I think that's the kind of coverage we need.
14:35:42 <lavamind> larjona: we have a local LWN writer in Montreal, well at least one
14:35:49 <larjona> A person from Linux Magazine was interested in DebConf17 and Dlange talked to him
14:35:59 <DLange> larjona: pls. invite her/him
14:36:04 <gwolf> lavamind: And Debian-affiliated and Debconf attending, even :)
14:36:26 <lavamind> hehe yeah
14:36:28 <DLange> larjona: correct. He won't need sponsorship beyond food (travelling with his family).
14:36:31 <gwolf> lavamind: Maybe we should ask him to discuss with LWN if he can do the covering
14:36:37 <lavamind> hopefully attending ;)
14:36:45 <lavamind> gwolf: sure
14:36:52 <DLange> larjona: awesome!
14:37:13 <larjona> I think people here are mixing lavamind and larjona
14:37:31 <bremner> which sounds awesome, as a person.
14:37:44 * lavamind lols
14:38:28 * pollo fetches the potaras
14:38:40 <lavamind> #action lavamind to ask anarcat about covering DebConf17 for LWN
14:38:43 <pollo> anyway, I just wanted to coordinate regarding press $$
14:38:49 <DLange> lavajona?
14:39:09 <pollo> if we can pay for food for LWN and Linux Mag it's great
14:39:21 <DLange> we can and should
14:39:26 <bremner> +1
14:39:44 <olasd> +2
14:39:55 <pollo> #agreed we will offer food sponsorship for 1 person from LWN and 1 from Linux Magazine
14:40:04 <pollo> anything else to add on press?
14:40:19 <larjona> not from my side
14:40:31 <gwolf> have to go away, kids demand me
14:40:32 <gwolf> o/
14:40:42 <gwolf> anyway meeting is close to over
14:40:47 <gwolf> kthxbye
14:41:08 <pollo> azeem: do you know when we'll be able to announce our new plat sponsors? We'll need to release press statements
14:41:45 <lavamind> pollo: we can release an announcement with all new sponsors since last release
14:42:00 <pollo> lavamind: plat sponsors get separate press releases
14:42:01 <larjona> no, no
14:42:06 <larjona> ^
14:42:39 <tiago> thanks gwolf
14:42:42 <lavamind> pollo: wrong, they don't
14:42:52 <larjona> we would need a quote from the sponsors, if possible. We would publish one blogpost for each platinum sponsor.
14:43:22 <lavamind> well, what's in the saponsorship package is "mention in press releases"
14:43:37 <larjona> that's another thing
14:43:45 <pollo> lavamind: yeah, and there is the way it's been done in the past too
14:43:47 <lavamind> I'm down with however the publicity team wants to handle it
14:43:56 <lavamind> sure sure, ok
14:44:13 <pollo> anyway, heads up publicity team, we'll be able to announce 2 new plat sponsors soon :D
14:44:33 <pollo> #topic DC18 status update
14:44:33 <lavamind> someone will followup on getting those quotes ?
14:44:59 <pollo> lavamind: I think we can wait to be able to announce them first
14:45:14 <larjona> Yes, no hurry
14:45:20 <czchen> ocf.tw bylaw translation is done by human at https://hackmd.io/s/S19GLFz6e
14:45:42 <czchen> Preparing TO wiki right now.
14:45:46 <medicalwei> We found a FOSS legal counselor for the job.
14:45:56 <bremner> great work!
14:46:17 <czchen> hare1039: Any update from venue?
14:46:20 <hare1039> Nothing big from me
14:46:33 <azeem> pollo: HPE can be announced now, but maybe we want to coordinate a quote with them?
14:46:40 <azeem> sorry didn't pay attention for a bit
14:47:22 <czchen> What's the progress of venue contract?
14:47:56 <hare1039> Just to make sure the room for front desk room
14:48:06 <hare1039> other part are almost done
14:48:23 <DLange> czchen: that looks very good, thank you. Does ocw.tw have a (government, ministry of finance) approved non-for-profit (charitable) status?
14:48:35 <DLange> ocf.tw ^
14:48:52 <medicalwei> Yes.
14:48:59 <DLange> awesome
14:50:19 <medicalwei> Hold on.
14:51:05 <medicalwei> I don't know about its non-profit status but it has a donation account that is tax-deductible.
14:51:11 <czchen> Donation to ocf.tw is tax-deductible.
14:51:25 <DLange> pls. verify the legal / tax status
14:52:05 <czchen> We have ```"ocf.tw" is a non-profit organization established on June, 2014, registered in Taipei city by the official letter No. 10331440100 with ID 38552170.``` in https://wiki.debian.org/DebianTaiwan/ocf.tw/TrustedOrganizationCriteria, let me check who wrote this one.
14:55:10 <pollo> anything else to add?
14:55:58 <medicalwei> Seems it is a registered foundation
14:56:14 <DLange> #action czchen to check the charitable status of ocf.tw and document it on the TO wiki page
14:56:34 <medicalwei> And a foundation is considered a kind of NPO
14:57:06 <czchen> official document for ocf.tw is in http://cdcb.judicial.gov.tw/abbs/wkw/WHD6K05.jsp?ab=AAAdkxAAHAAAGuoAAJ&bc=103&cd=%AA%6B%B5%6E%B0%5D++++++++++++++&de=000016&ef=TPD&fg=1 , no non-profit information in it.
14:57:26 <DLange> put that onto the TO page please (with an English abstract)
14:57:33 <czchen> Will check with counselor
14:57:34 <czchen> ok
14:58:30 <DLange> ideally you can provide proof of the charitable / NFP status with an official document
14:58:44 <DLange> usually this is issued by the ministry of finance as it grants tax advantages
15:01:24 <czchen> Cannot find it right now, will check with other.
15:01:32 <DLange> sure, doesn't have to be now
15:01:39 <czchen> Anything else for DC18?
15:02:46 <czchen> I think we can move on
15:03:14 <pollo> #topic misc
15:03:28 <pollo> we had a nice in person meeting yesterday
15:04:31 <lavamind> yep
15:05:07 <tiago> o/
15:05:21 <lavamind> I worked on the FAQ a bit
15:05:31 <pollo> #endmeeting