#debconf-team Meeting

Meeting started by DLange_dc at 15:17:40 UTC (full logs).

Meeting summary

  1. Role call (DLange_dc, 15:18:07)
  2. Quick introduction from each team (OdyX_dc, 15:22:41)
  3. Quick intro: Hsinchu you go first. (OdyX_dc, 15:23:51)
  4. Quick intro: Curitiba (OdyX_dc, 15:28:33)
  5. Bid teams post links to the prepared materials (OdyX_dc, 15:32:07)
    1. https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba/Status (terceiro_BR, 15:32:53)
    2. https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba (terceiro_BR, 15:33:16)
    3. https://wiki.debconf.org/wiki/DebConf18/Bids/Hsinchu (paulliu_tw, 15:33:29)

  6. Priority list walkthrough for Curitiba (OdyX_dc, 15:36:03)
  7. Curitiba PL §1 "Affordable" (OdyX_dc, 15:36:52)
    1. the team wrote "For people coming from North America and Europe, Brazil should be very cheap" (OdyX_dc, 15:38:47)

  8. Curitiba PL §2 strong, mature, experienced local team (OdyX_dc, 15:39:36)
    1. the team wrote "None of us has experience with the DebConf organization. However, we have had great experiences in organizing various free Software events, including 2 MiniDebconfs. (OdyX_dc, 15:39:45)

  9. Curitiba PL §3 good working spaces (OdyX_dc, 15:41:07)
    1. UFTPR has several teaching labs that can be used as hacklabs so this should not be a problem. There are also outdoor tables close to the auditoriums; depending on the weather they are good as well. (OdyX_dc, 15:41:21)

  10. Curitiba PL §4 excellent network connectivity (OdyX_dc, 15:43:43)
    1. 1Gbps uplink. (OdyX_dc, 15:44:16)

  11. Curitiba PL §5 quality and quantity of food and drink in close proximity (OdyX_dc, 15:44:48)
    1. food court that is able to feed several hundreds of people at a time (OdyX_dc, 15:45:53)

  12. Curitiba PL §6 suitable accommodation in close proximity (OdyX_dc, 15:47:49)
    1. https://wiki.debconf.org/wiki/DebConf18/Bids/Hsinchu/Status (DLange_dc, 15:51:01)
    2. https://wiki.debconf.org/wiki/DebConf18/Bids/Hsinchu (paulliu_tw, 15:51:01)

  13. Priority list walkthrough for Hsinchu (OdyX_dc, 15:51:12)
    1. https://wiki.debconf.org/wiki/DebConf18/Bids/Hsinchu/Status (paulliu_tw, 15:51:31)

  14. Hsinchu PL §1 Affordable (OdyX_dc, 15:52:02)
  15. Hsinchu PL §2 strong, mature, experienced local team (OdyX_dc, 15:54:16)
  16. Hsinchu PL §3 good working spaces (OdyX_dc, 15:59:00)
    1. http://housing.sa.nctu.edu.tw/?page_id=1088&lang=en (czchen_tw, 15:59:22)

  17. Hsinchu PL §4 excellent network connectivity (OdyX_dc, 16:00:23)
    1. https://www.it.nctu.edu.tw/?page_id=48&lang=en (czchen_tw, 16:00:51)

  18. Hsinchu PL §5 quality and quantity of food and drink in close proximity (OdyX_dc, 16:02:39)
  19. Hsinchu PL §6 suitable accommodation in close proximity (OdyX_dc, 16:05:57)
    1. http://chuhu.landishotelsresorts.com/index.php (czchen_tw, 16:06:33)
    2. http://chuhu.landishotelsresorts.com/index.php (czchen_tw, 16:06:38)

  20. Chaired discussion discussing the two bids' merits (OdyX_dc, 16:10:04)
  21. PL comparison §1 Affordable (OdyX_dc, 16:13:16)
    1. AGREED: Affordable goes to Hsinchu. (OdyX_dc, 16:18:06)

  22. PL comparison §2 strong, mature, experienced local team (OdyX_dc, 16:18:23)
    1. AGREED: Strong, Mature & Experienced local team goes to Curitiba, by a small margin. (OdyX_dc, 16:20:54)

  23. PL comparison §3 good working spaces (OdyX_dc, 16:21:13)
    1. AGREED: Good working spaces is a tie. (OdyX_dc, 16:23:16)

  24. PL comparison §4 excellent network connectivity (OdyX_dc, 16:23:26)
    1. AGREED: Network connectivity goes to .tw (OdyX_dc, 16:24:35)

  25. PL comparison §5 quality and quantity of food and drink in close proximity (OdyX_dc, 16:24:57)
    1. AGREED: Quality and quantity of food and drink goes to Curitiba (OdyX_dc, 16:26:51)

  26. PL comparison §6 suitable accommodation in close proximity (OdyX_dc, 16:26:57)
    1. AGREED: There is suitable accomodation in both; tie. (OdyX_dc, 16:29:55)

  27. PL comparison §7 presentation facilities (OdyX_dc, 16:30:01)
    1. AGREED: Presentation facilites is a tie. (OdyX_dc, 16:31:24)

  28. PL comparison §8 Travel logistics (OdyX_dc, 16:31:31)
    1. AGREED: Travel logistics goes to Hsinchu. (OdyX_dc, 16:33:55)

  29. PL comparison §9 Acessibility (OdyX_dc, 16:34:39)
    1. http://www.openstreetmap.org/search?query=hsinchu#map=16/24.8152/120.9555 (DLange_dc, 16:36:33)
    2. AGREED: No agreement. (OdyX_dc, 16:40:02)

  30. Small break. (OdyX_dc, 16:40:14)
  31. Decision-taking by the DebConf Committee and their invitees (OdyX_dc, 16:42:14)
    1. AGREED: DebConf18 will be organized by the team behind the Hsinchu bid (OdyX_dc, 17:01:53)

  32. Administrativia and closing words. (OdyX_dc, 17:02:02)


Meeting ended at 17:05:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. OdyX_dc (148)
  2. h01ger_dc (76)
  3. gwolf (73)
  4. DLange_dc (54)
  5. highvoltage_dc (38)
  6. terceiro_BR (29)
  7. paulliu_tw (29)
  8. phls_BR (29)
  9. peter_tw (22)
  10. medicalwei_tw (21)
  11. czchen_tw (17)
  12. lucas_dc (14)
  13. tumbleweed (10)
  14. lenharo_BR (9)
  15. wen_liao_tw (5)
  16. chihchun_tw (5)
  17. MeetBot (3)
  18. cate_dc (3)
  19. pollo (3)
  20. szlin_tw (2)
  21. lavamind (2)
  22. shirish[m] (1)
  23. larjona (1)
  24. cate (1)


Generated by MeetBot 0.1.4.