15:17:40 <DLange_dc> #startmeeting
15:17:40 <MeetBot> Meeting started Wed Feb 15 15:17:40 2017 UTC.  The chair is DLange_dc. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:17:40 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:17:56 <DLange_dc> #chair OdyX_dc highvoltage_dc lucas_dc
15:17:56 <MeetBot> Current chairs: DLange_dc OdyX_dc highvoltage_dc lucas_dc
15:17:57 * highvoltage_dc is just spending another minute checking if we can find tumbleweed
15:18:07 <DLange_dc> #topic Role call
15:18:29 <DLange_dc> while highvoltage_dc and nattie try to find tumbleweed please state who's here
15:18:29 <OdyX_dc> Let's follow https://wiki.debconf.org/wiki/Bid_process#Venue_decision
15:18:32 * highvoltage_dc is Jonathan Carter, aka highvoltage, DC committee
15:18:41 * OdyX_dc is Didier Raboud, DC committee chair
15:18:50 <h01ger_dc> today there's one hour of sun left. tomorrow 0.4h in total, the next two days 0h…
15:18:56 * terceiro_BR Antonio Terceiro, Brazil bid
15:19:01 * medicalwei_tw is Ming-ting Yao Wei (魏銘廷), aka medicalwei, Hsinchu bid
15:19:09 * h01ger_dc Holger Levsen, darktable^wdebconf chair
15:19:22 * paulliu_tw is Ying-Chun Liu, aka PaulLiu. Hsinchu Bid
15:19:22 * lenharo_BR Daniel Lenharo, Brazil bid
15:19:27 * lucas_dc is Lucas Nussbaum, DC committee
15:19:35 * chihchun_tw Rex Tsai, Hsinchu bid
15:19:41 * DLange_dc Daniel Lange, DebConf committee
15:19:45 * czchen_tw is ChangZhuo Chen, Hsinchu Bid
15:19:47 <peter_tw> Peter Dave Hello, Hsinchu bid
15:19:47 * szlin_tw is Shang-Jyh Lin, aka SZ Lin, Hsinchu Bid
15:20:04 * phls_BR Paulo Santana, Brazil bid
15:20:13 * h01ger_dc is happy we have so many people from _tw here, but i think we should limit the talking ones to 2-3, like we do for _br
15:20:33 <wen_liao_tw> Wen Liao, Hsinchu Bid
15:20:40 <highvoltage_dc> we're not limiting _br
15:20:44 <phls_BR> 3 is good for us
15:20:53 <wen_liao_tw> understood
15:21:29 <h01ger_dc> probably /voicing people helps here. we dont need to set the channel mode…
15:21:41 <h01ger_dc> (just indicate the "speakers" via /voice)
15:21:54 <terceiro_BR> we could try that only if not doing it doesn't work?
15:21:56 <OdyX_dc> Let's move to the team quick introductions
15:22:10 <h01ger_dc> terceiro_BR: right
15:22:27 <h01ger_dc> so, teams please nominate three of you to do the talkings here…
15:22:41 <OdyX_dc> #topic Quick introduction from each team
15:22:49 <terceiro_BR> who goes first?
15:22:51 <wen_liao_tw> Sorry to leave early
15:23:03 <DLange_dc> no prob, thanks for showing up, wen_liao_tw
15:23:05 <wen_liao_tw> Have to wake up early tomorrow.
15:23:13 <wen_liao_tw> Good bye.
15:23:29 <h01ger_dc> lucas_dc: OdyX_dc: please decide who'll go first…
15:23:46 <phls_BR> last meeting we started :-)
15:23:49 <h01ger_dc> s#lucas#lange#
15:23:51 <OdyX_dc> #topic Quick intro: Hsinchu you go first.
15:24:27 <paulliu_tw> Hello. We are the Hsinchu bid team. We pick NCTU as our main venue in Hsinchu city.
15:24:27 <paulliu_tw> I'm Paul. Majoring doing the site survey.
15:24:44 <paulliu_tw> Next medicalwei_tw.
15:25:18 <OdyX_dc> Now is your 5 minutes to write down what you think is missing from the wiki pages and/or the list discussion.
15:25:21 <medicalwei_tw> I am Yao Wei. Recently being assigned tasks for food surveys and wheelchair access (estimated).
15:25:47 * medicalwei_tw calls czchen_tw
15:26:36 <czchen_tw> I am ChangZhuo. I help to update wiki page and survey traffic / network information.
15:27:12 <peter_tw> I'm Peter, also help site survey, since I'm still a student @ NCTU, so I'm the main window to contact with the school
15:27:37 <paulliu_tw> The only missing part we can obviously seen is the food catering part of special needs like gluten-free. Still investigating that.
15:27:54 <medicalwei_tw> As I asked before the meeting I am worrying about the special meal treatments especially outside Taipei it is difficult to find in Taiwan. We have quotes from catering service that we knew that can do gluten-free.
15:28:04 <czchen_tw> For Public Transit, we might need to survey new MRT from airport. It is open for public recently.
15:28:27 <OdyX_dc> Okay, let's move to Curitiba Quick intro; we'll have/take time for that when walking through the priority list.
15:28:33 <OdyX_dc> #topic Quick intro: Curitiba
15:28:51 <DLange_dc> medicalwei_tw: as said before the meeting, educating a caterer or sending from Taipei is fine. We are talking approx. 5 people in total.
15:29:41 <terceiro_BR> So right now we don't have designated specific roles in the Curitiba bid
15:29:57 <terceiro_BR> we kind of shared the load wherever was needed
15:30:17 <terceiro_BR> picking up checklists, then splitting the tasks
15:30:40 <terceiro_BR> all of us (me, lenharo_BR and phls_BR) are in contact with the venue
15:31:09 <terceiro_BR> we have other 4-5 people "in the background"
15:31:44 <highvoltage_dc> Sharing the load is great, it reduces the bus factor. As long as the venue doesn't get confused on who to contact, it's usually good, but email tends to make that easy since they can just cc everyone.
15:31:47 <lenharo_BR> we think working this way, is better now.
15:31:56 <OdyX_dc> Okay. Let's move on.
15:31:58 <phls_BR> we are organizing a MiniDebConf next month on the same venue at our Bid.
15:32:07 <OdyX_dc> #topic Bid teams post links to the prepared materials
15:32:53 <terceiro_BR> #link https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba/Status
15:33:04 <terceiro_BR> plus of course:
15:33:06 <OdyX_dc> The two teams were supposed to prepare materials highlighting how their bids meet the priority checklist, the weak points in their own bid, and the strong point of the other bid.
15:33:11 <terceiro_BR> the main page
15:33:12 <OdyX_dc> Please #link these, as terceiro_BR just did
15:33:16 <terceiro_BR> #link https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba
15:33:29 <paulliu_tw> #link https://wiki.debconf.org/wiki/DebConf18/Bids/Hsinchu
15:34:05 * gwolf arrives to the office and starts catching up with backlog
15:34:23 <gwolf> seems I'm not missing so much of the meeting, yay!
15:34:24 <OdyX_dc> Hsinchu bid: do you have a "weak points in ours, strong points in theirs" page ?
15:34:31 <phls_BR> ans followed what Montreal did in 2015 and we wrote about the 9 points, strong and weak points
15:34:53 <paulliu_tw> OdyX_dc: no.
15:34:53 <phls_BR> we followed...
15:34:57 <paulliu_tw> OdyX_dc: Will prepare one.
15:35:09 <gwolf> just a screenful. So, I will be commenting on what gets mentioned here.
15:35:22 <medicalwei_tw> we are afraid we don't have such page. all of our team members didn't forsee this.
15:35:36 <OdyX_dc> paulliu_tw: you'd better be quick. :-) We will be walking through the Priority list for both bids now.
15:35:41 <h01ger_dc> we can do this here too…
15:35:56 <OdyX_dc> Hsinchu: I suggest we put you second, so that you can wrap something up in the mean time.
15:36:03 <OdyX_dc> #topic Priority list walkthrough for Curitiba
15:36:03 <paulliu_tw> OK.
15:36:06 <peter_tw> Thanks
15:36:41 <phls_BR> we did a page with the question from the last meeting too:  https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba/Meeting20170124
15:36:52 <OdyX_dc> #topic Curitiba PL §1 "Affordable"
15:37:00 <phls_BR> I sent to list by the way
15:37:35 <gwolf> FWIW, the last meeting *did* close with this request for the comparison OdyX_dc mentions
15:38:33 <OdyX_dc> So for affordability of Curitiba, Brasil, despite economic growth, is still quite affordable for Europe + US.
15:38:37 <OdyX_dc> #save
15:38:47 <OdyX_dc> #info the team wrote "For people coming from North America and Europe, Brazil should be very cheap"
15:38:57 <OdyX_dc> Team: any other comment about that ?
15:39:15 <OdyX_dc> (I'll keep a steady rythm, please shout quick if you have something to say.
15:39:18 <OdyX_dc> )
15:39:36 <OdyX_dc> #topic Curitiba PL §2 strong, mature, experienced local team
15:39:45 <OdyX_dc> #info the team wrote "None of us has experience with the DebConf organization. However, we have had great experiences in organizing various free Software events, including 2 MiniDebconfs.
15:40:16 <terceiro_BR> that said I did attend several DC's so I know more or less how things go, from the outside
15:41:07 <OdyX_dc> #topic Curitiba PL §3 good working spaces
15:41:21 <OdyX_dc> #info UFTPR has several teaching labs that can be used as hacklabs so this should not be a problem. There are also outdoor tables close to the auditoriums; depending on the weather they are good as well.
15:41:44 <OdyX_dc> How would weather and rooms compare with DebConf12's in Nicaragua ?
15:41:50 <h01ger_dc> process question: now we're just going through the list for each team seperatly and later we'll do this again and decide/agree on scores?
15:42:10 <gwolf> OdyX_dc: I'd expect the weather to be much closer to DC16 than to DC12
15:42:21 <terceiro_BR> OdyX_dc: didn't go to Nicaragua. But it will be winter and we are far com the equator line, so I imagine quite different :)
15:42:22 <gwolf> Curitiba is far to the South of Brazil
15:42:34 <OdyX_dc> h01ger_dc: That's how I read the Bid process "Venue decision meeting", but we can change.
15:42:36 <terceiro_BR> gwolf +1
15:42:43 <phls_BR> the open space is this: https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba/UtfprGarden
15:43:24 <terceiro_BR> I already did some hacking there in a previous event, it's nice
15:43:43 <OdyX_dc> #topic Curitiba PL §4 excellent network connectivity
15:43:47 <h01ger_dc> OdyX_dc: you mean you read it as i decribed it? fine… (though a bit boring/long i think)
15:43:48 <phls_BR> the classrooms are very good, and the two auditorions are very comfortable
15:44:16 <OdyX_dc> #info 1Gbps uplink.
15:44:37 <OdyX_dc> Not stunning, but definitely enough if there's a local mirror,
15:44:48 <OdyX_dc> #topic Curitiba PL §5 quality and quantity of food and drink in close proximity
15:45:53 <OdyX_dc> #info  food court that is able to feed several hundreds of people at a time
15:46:01 <phls_BR> OdyX_dc: i think they have a mirror at UTFPR. But if not, we can provide, for use. The official mirror in Brazil is at UFPR (other federal university) in Curitiba
15:46:14 <h01ger_dc> there will be other people at the food court?
15:46:19 <h01ger_dc> so that we will be spread out?
15:46:30 <DLange_dc> do you have a solution for gluten-free and anti-allergic (nuts) food in Curitiba already?
15:46:42 <lenharo_BR> quality and quantity of food and drink is not a problem for us. there a lot of places next to the venue.
15:46:47 <terceiro_BR> h01ger_dc: the mall food court is public. the debconf meals will be in the university cafeteria
15:46:50 <DLange_dc> (aka the question brought up by Taiwan before the meeting)
15:47:14 <terceiro_BR> DLange_dc: we don't have a specific solution, but this type of thing is really common here
15:47:19 <h01ger_dc> so the food court is for "alternative" food, eg if people are not sponsored or sick of our food?
15:47:25 <lenharo_BR> gluten-free and nuts allergics will have no problem to eat here.
15:47:27 <h01ger_dc> (or how is the food court relevant?)
15:47:27 <terceiro_BR> h01ger_dc: yes
15:47:33 <h01ger_dc> ah, ok
15:47:37 <terceiro_BR> "in the proximity of the venue"
15:47:45 <terceiro_BR> that was the topic
15:47:49 <OdyX_dc> #topic Curitiba PL §6 suitable accommodation in close proximity
15:48:21 <OdyX_dc> So would there be a sponsored hostel ?
15:48:58 <terceiro_BR> a hostel and/or hotel, yes
15:49:01 <terceiro_BR> probably more than one actually
15:49:10 <terceiro_BR> there are *several* very close to the venue
15:49:22 <DLange_dc> non a single one big enough nearby, correct?
15:49:26 <DLange_dc> not*
15:49:43 <terceiro_BR> there are big ones but they won't allow us to book all rooms
15:49:58 <terceiro_BR> so most probably we will have to split
15:50:20 <phls_BR> they are on the same street
15:50:21 <terceiro_BR> of course if we can negotiate and get to a point where we don't have to split ourselves, better
15:50:28 <DLange_dc> could you not negotiate with them if we take all the (needed) rooms?
15:50:32 <OdyX_dc> As the priority list is ordered by priority, I suggest to stop here (at point 6), and move to Hsinchu
15:50:51 <paulliu_tw> ok.
15:51:01 <DLange_dc> #link https://wiki.debconf.org/wiki/DebConf18/Bids/Hsinchu/Status
15:51:01 <paulliu_tw> #link https://wiki.debconf.org/wiki/DebConf18/Bids/Hsinchu
15:51:05 <h01ger_dc> O_o
15:51:06 <OdyX_dc> Wait a sec.
15:51:12 <OdyX_dc> #topic Priority list walkthrough for Hsinchu
15:51:31 <paulliu_tw> #link https://wiki.debconf.org/wiki/DebConf18/Bids/Hsinchu/Status
15:51:41 <OdyX_dc> (We'll go compare all the points across the two bids later)
15:52:02 <OdyX_dc> #topic Hsinchu PL §1 Affordable
15:52:45 <OdyX_dc> Hsinchu: when you write "food is cheap", what does it mean? How much does a not-too-fancy normal lunch in a seated restaurant (in US$) ?
15:52:45 <czchen_tw> Accommodation is free in campus.
15:53:14 <czchen_tw> Normal meal is around 4 USD
15:54:16 <OdyX_dc> #topic Hsinchu PL §2 strong, mature, experienced local team
15:54:59 <czchen_tw> Local team has experience in 1000+ open source conference (COSCUP)
15:55:27 <OdyX_dc> What is the team's experience with very broadly diverse crowds ? (naked feet, men in shorts, etc)
15:55:51 <OdyX_dc> (also, diverse food preferences/restrictions, etc)
15:56:20 <czchen_tw> Not much experience in this part. We don't have experience in gluten-free food.
15:56:27 <paulliu_tw> Not many experience on diverse food preferences. We do prepare the food but there are only vegan and non-vegan.
15:56:55 <highvoltage_dc> paulliu_tw: sorry I didn't understand the last part
15:57:25 <czchen_tw> The food supplier only provides normal meal and vegan meal normally.
15:57:27 <paulliu_tw> highvoltage_dc: during the large conference, we do provide participants some "lunch boxes". But there's only 2 types.
15:57:30 <OdyX_dc> Let's rephrase my question: how international have your attendances been in the past ?
15:57:33 <highvoltage_dc> paulliu_tw: ah thanks
15:57:58 * h01ger_dc is convinced we'll manage to feed people who need gluten free food. it might be a bit harder, but i havent heard ".tw is a no-go for people who must eat gluten free" ever
15:58:00 <medicalwei_tw> (please reload the page... have some updated information)
15:58:15 <gwolf> czchen_tw: I think you mean "vegetarian" and "non vegetarian" (i.e. vegan is much stricter)
15:58:26 <h01ger_dc> IOW: its a concern but i dont see it as a blocker
15:58:34 <paulliu_tw> OdyX_dc: Some international speakers.
15:58:41 <czchen_tw> We invites some international speakers for conferences.
15:58:50 <medicalwei_tw> vegan is ok. vegetarian restaurants (as we call it) serve vegan foods.
15:58:53 <highvoltage_dc> h01ger_dc: indeed, and in a previous meeting the hsinchu team said that there are supermarkets close by where we could get all the raw basics to feed those people if the caterers can't help us
15:58:53 <chihchun_tw> OdyX_dc: Europe, US and Japan, Philippinen, etc.., but less than 30 people in COSCUP
15:59:00 <OdyX_dc> #topic Hsinchu PL §3 good working spaces
15:59:03 * tumbleweed wakes up
15:59:10 <medicalwei_tw> tumbleweed, \OWO/
15:59:13 * h01ger_dc hands tumbleweed some coffee
15:59:14 <DLange_dc> yeah, o/ tumbleweed
15:59:22 <czchen_tw> #link http://housing.sa.nctu.edu.tw/?page_id=1088&lang=en
15:59:44 <czchen_tw> Dormitory has small conference room for hacking.
15:59:47 <paulliu_tw> So we have few "hacklabs" in the meeting building. And also the basement of the dorm there's spaces for hacking stuff.
16:00:23 <OdyX_dc> #topic Hsinchu PL §4 excellent network connectivity
16:00:51 <czchen_tw> #link https://www.it.nctu.edu.tw/?page_id=48&lang=en
16:01:06 <peter_tw> NCTU is a local network center for acdemia network in Hsinchu, the quality should be good
16:01:10 <paulliu_tw> NCTU has the fastest network of all the universities in Taiwan. It is the center of the network of TANet (education network).
16:01:13 <czchen_tw> We have wireless network for campus.
16:01:17 <paulliu_tw> Sorry, academic network.
16:01:44 <peter_tw> currently, 802.11n 3x3 which means at most 450M for wireless connect
16:02:03 <peter_tw> and the uplink in the main meeting building is 1G right now
16:02:28 <h01ger_dc> whats the uplink for the whole campus?
16:02:30 <chihchun_tw> 100G uplink - http://mrtg.tanet.edu.tw/tanet/tanetbb/nctu.html
16:02:39 <OdyX_dc> #topic Hsinchu PL §5 quality and quantity of food and drink in close proximity
16:03:09 <h01ger_dc> chihchun_tw: nice. i knew it is in the wiki but its good to have here too… (to compare with the 1G uplink for that 1 building…)
16:03:13 <medicalwei_tw> Restaurants available inside the campus. We also have supermarkets that can be reached by cars.
16:03:31 <czchen_tw> There is a night market outside NCTU. Walking distance is around 10 mins.
16:03:32 <paulliu_tw> And night markets outside.
16:03:33 <peter_tw> (more than that, NCTU has peering with the main ISP Hinet, and Google)
16:03:47 <peter_tw> (*main ISP in Taiwan)
16:03:47 <OdyX_dc> We moved to Food :-)
16:03:52 <peter_tw> yeah, sorry
16:04:05 <gwolf> But the network is so good it spills over to the restaurants ;-)
16:04:11 <peter_tw> I got problem with network connection few secs ago
16:04:11 <h01ger_dc> :)
16:04:16 <paulliu_tw> drink means soft drink or alcoholic?
16:04:18 <OdyX_dc> Would there be a one-place goto for food for everyone ?
16:04:31 <medicalwei_tw> (If anyone have Costco membership there's one nearby.)
16:04:43 <peter_tw> we have several restaurants in the school
16:05:03 <medicalwei_tw> There's cafeterias (3 or 4?) with many restaurants in there.
16:05:14 <medicalwei_tw> one of which has mcdonalds
16:05:31 <medicalwei_tw> (Maybe, as a failsafe option)
16:05:31 <gwolf> medicalwei_tw: Is that a good point or a bad one? :-]
16:05:39 <OdyX_dc> Right, but a standard conference experience is also that we "all" (or most) go to the same cafeteria everyday, as a stadnard option; would that be possible ?
16:05:47 <peter_tw> 3 cafeterias with many different restaurants and convenient stores
16:05:48 <peter_tw> yes
16:05:50 <peter_tw> that's possible
16:05:57 <OdyX_dc> #topic Hsinchu PL §6 suitable accommodation in close proximity
16:06:10 <peter_tw> and there are still some small individual restaurants
16:06:22 <medicalwei_tw> ....we moved to accommodation XD
16:06:25 <OdyX_dc> :-P
16:06:28 <OdyX_dc> #save
16:06:33 <czchen_tw> http://chuhu.landishotelsresorts.com/index.php
16:06:38 <czchen_tw> #link http://chuhu.landishotelsresorts.com/index.php
16:06:46 <czchen_tw> Walking distance is 5 mins
16:06:51 <paulliu_tw> There's a business hotel just outside the door of the campus.
16:07:45 <peter_tw> and the dorm is just inside the school
16:08:04 <medicalwei_tw> dorm is counted as sponsored accommodations.
16:08:45 <peter_tw> the shcool already promised dorm for free and up to 600 people
16:09:26 <paulliu_tw> Yeah. If someone wants to pay for the accommodations inside the campus, we don't have the price yet because it is free to us.
16:09:44 <peter_tw> for not so near by hotels, get taxi or bicycle for 5 mins, there are more than 10 hotels can be options
16:10:04 <OdyX_dc> #topic Chaired discussion discussing the two bids' merits
16:10:15 <gwolf> I see from the photo in the wiki that the dorms are for 4 people - are all rooms like that?
16:10:21 <OdyX_dc> Good. I think we can move to actually getting to a decision.
16:10:28 <paulliu_tw> gwolf: yes.
16:10:29 <gwolf> ( https://wiki.debconf.org/wiki/File:NCTU_Dorm_Panorama.jpg )
16:10:32 <peter_tw> gwolf: yes
16:10:42 <gwolf> OK. And can we choose to host less people per dorm?
16:10:47 <peter_tw> gwolf: yes
16:10:49 <medicalwei_tw> That's possible
16:10:51 <paulliu_tw> gwolf: yes.
16:11:00 <gwolf> (that means: The school offered hosting for 600 people, that is, 150 rooms... Even if we use one room per person?)
16:11:05 <DLange_dc> tripple confirmed :)
16:11:05 <gwolf> good.
16:11:09 <peter_tw> gwolf: yes
16:11:09 * medicalwei_tw &
16:11:13 <paulliu_tw> gwolf: yes. exactly.
16:11:19 <paulliu_tw> gwolf: we can arrange by ourselves.
16:11:27 <OdyX_dc> I suggest we proceed that way. Unless specifically asked, I only expect the DebConf Committee members, and our invitees (https://lists.debconf.org/lurker/message/20170116.132246.0f4eb48d.en.html), as well as non-bid teams DebConf people to voice their opinions.
16:12:05 <h01ger_dc> OdyX_dc: i think the best way to discuss is to go through the prio list again and discuss scores for each topic
16:12:07 <OdyX_dc> We'll go through the priority list again, giving our opinions as clearly as possible, and try to agree on which of the two teams "wins" that category.
16:12:13 <OdyX_dc> h01ger_dc: there :-)
16:12:15 <h01ger_dc> :)
16:12:30 <OdyX_dc> Let's go.
16:12:30 * h01ger_dc was afraid we'll just a have a discussion :)
16:12:31 <gwolf> OdyX_dc: I'd like to suggest that the formal DC "votes" weigh more than ours
16:12:39 <gwolf> (ours == invited)
16:12:46 <gwolf> but won't nitpick...
16:12:58 <OdyX_dc> gwolf: We want to take decisions by consensus, and the DC will vote is we can't.
16:13:03 <OdyX_dc> (and I'll break ties)
16:13:03 <gwolf> OK
16:13:16 <OdyX_dc> #topic PL comparison §1 Affordable
16:13:17 <gwolf> sounds much better :)
16:13:29 * shirish[m] feels it will be a very close contest.
16:14:04 <OdyX_dc> As for affordable.
16:14:21 <DLange_dc> imho goes to Taiwan as the venue is free and so is most accomodation. Travel cost from Europe and the States is similar to Curitiba.
16:14:50 <gwolf> Affordable goes clearly to Taiwan IMO. According to the Wikis, ~90,000 for BR, ~60,000 for TW
16:14:54 <OdyX_dc> Hsinchu has free venue and accom.
16:14:58 <OdyX_dc> (partial)
16:15:17 * h01ger_dc tends to agree with DLange_dc though i expect average travel to .tw to be a bit more expensive than .br, but still +1 for .tw from me
16:15:18 <gwolf> And even for us (Latin America), the travel to BR is not *that* much cheaper than to TW
16:15:35 <phls_BR> can I make a question?
16:15:38 <h01ger_dc> gwolf: the attendee numbers in the wiki are slightly different for the two bids…
16:15:43 <DLange_dc> phls_BR: sure
16:15:47 <gwolf> h01ger_dc: point.
16:15:58 <phls_BR> affordable is about costs?
16:16:06 <highvoltage_dc> gwolf: that's interesting feedback
16:16:16 <h01ger_dc> phls_BR: yes. debconf need to be paid by someone…
16:16:30 <OdyX_dc> affordable is about costs, both for attendees individually and for the project.
16:16:40 <OdyX_dc> It also goes hand-in-hand with ease to find sponsorship
16:16:49 <phls_BR> ok
16:17:05 <gwolf> highvoltage_dc: FWIW, I'm as close (within Latin America) as you can be from Brazil :) Of course, it will be much cheaper for people from neighboring countries
16:17:28 <OdyX_dc> I think I can agree it goes to Hsinchu
16:17:40 <highvoltage_dc> +1
16:17:57 <DLange_dc> next pls, we're 17 min over schedule already :)
16:18:06 <OdyX_dc> #agreed Affordable goes to Hsinchu.
16:18:14 <OdyX_dc> "Switzerland, 12 points"
16:18:23 <OdyX_dc> #topic PL comparison §2 strong, mature, experienced local team
16:18:50 <OdyX_dc> I think, with the Debian focus, it goes to Curitiba.
16:19:08 <OdyX_dc> With a general conference orga focus, probably to Hsinchu.
16:19:13 <highvoltage_dc> +1 to both statements
16:19:23 <gwolf> IMO this point is a tie. I tend to favor a bit Brazil, as I know personally more of the team, but that's probably because I tend to dwell closer to people from a closer culture
16:19:34 <highvoltage_dc> and with an add-on that debian focus is probably more important here
16:19:59 <DLange_dc> yes, agreed. But both teams are strong. Brazil imo needs to broaden the team so that less is phls_BR and the others get more involved taking formal responsibilities.
16:20:01 <gwolf> but yes, agree with OdyX_dc's assessment. Although there have been several miniDebConfs in Asia, specifically in Taiwan, of which I know quite little of (due to the same)
16:20:22 <OdyX_dc> So, tie with small advantage to .br ?
16:20:27 <DLange_dc> +1
16:20:54 <OdyX_dc> #agreed Strong, Mature & Experienced local team goes to Curitiba, by a small margin.
16:21:13 <OdyX_dc> #topic PL comparison §3 good working spaces
16:21:59 <OdyX_dc> I don't have an firm opinion. I like the relaxed ambiance of .br, in contrast to the more formal of .tw
16:22:27 <highvoltage_dc> yeah both are really good, just in different ways. I like that .tw has lots of projectors
16:22:31 <DLange_dc> I think both have suitable spaces and sufficiently many of them as well
16:22:40 <DLange_dc> all close by. So I'd say: tie.
16:22:43 <highvoltage_dc> it makes remote participation easier when you can put IRC up on a big screen in BoFs
16:22:56 <OdyX_dc> I think it's a clear tie.
16:22:58 <highvoltage_dc> (but timezone will probably make that tough anyway)
16:23:04 <gwolf> tie.
16:23:07 <highvoltage_dc> +1
16:23:16 <OdyX_dc> #agreed Good working spaces is a tie.
16:23:26 <OdyX_dc> #topic PL comparison §4 excellent network connectivity
16:23:44 <OdyX_dc> That goes to .tw IMHO, but is not a problem in .br.
16:24:04 <DLange_dc> yes, this one goes to Taiwan, 100G vs 1G uplink and full 802.11n wifi coverage + ports in the hack spaces
16:24:35 <OdyX_dc> #agreed Network connectivity goes to .tw
16:24:38 <h01ger_dc> DLange_dc: this meeting is not supposed to be done in an hour…
16:24:57 <OdyX_dc> #topic PL comparison §5 quality and quantity of food and drink in close proximity
16:25:06 <DLange_dc> h01ger_dc: it is, I called for it and wrote the emails :)
16:25:34 <h01ger_dc> DLange_dc: its unrealistic and against past experiences… but whatever
16:25:36 <highvoltage_dc> Curituba seems to have a lot more food in walking distance for people with special tastes and needs
16:25:51 <highvoltage_dc> (and access to catering who can take care of that)
16:25:54 * h01ger_dc thinks curitiba wins this with a small margin
16:25:56 <OdyX_dc> Please stay in focus. I suggest we finish the priority list anyway, and decide whether we want to decide or postpone decision.
16:26:10 <DLange_dc> both are awesome places to eat and will be sufficient
16:26:26 <OdyX_dc> Yes, but still slight advantage for .br ?
16:26:33 <highvoltage_dc> sounds good
16:26:36 <gwolf> Slight advantage to BR, yes
16:26:40 <DLange_dc> Brazillian food is more "common" to most attendees so I think they will find it easier to choose from.
16:26:44 <DLange_dc> so +1 from me
16:26:51 <OdyX_dc> #agreed Quality and quantity of food and drink goes to Curitiba
16:26:57 <OdyX_dc> #topic PL comparison §6 suitable accommodation in close proximity
16:27:24 <gwolf> OdyX_dc: This does *not* take into consideration the fact that the dorms are free, right? (that should go into "affordability")
16:27:34 <h01ger_dc> gwolf: yes
16:27:41 <OdyX_dc> agreed.
16:27:51 <DLange_dc> I think Curitiba doesn't have a sound plan there yet. There needs to be negotiations with a few hotels and ideally one big one for all of us made available.
16:27:58 <gwolf> ...Anyway, I tend to think this favors TW, as the dorms are enough for all of us and in-campus, while for BR we will use several hotels nearby
16:28:19 <highvoltage_dc> I like that things are close by in curitoba, it means less co-ordinating will be needed for transport and less stress on a daily basis
16:28:20 <gwolf> (or as DLange_dc says, _maybe_ one big hotel)
16:28:34 * h01ger_dc thinks .tw wins here by a small margin… uni dorms are nicer for 24/7 debconf experience, IMO (than going out in hotels)
16:28:35 <DLange_dc> So for me - free nor not - this goes to TW as the team has both the dorm (free) and a hotel for people that don't want the dorm for $reasons
16:28:52 <OdyX_dc> Yeah, I concur with the small-margin win for .tw
16:29:37 <gwolf> I'd say the arguments are enough for a mid-margin :)
16:29:55 <OdyX_dc> #agreed There is suitable accomodation in both; tie.
16:30:01 <OdyX_dc> #topic PL comparison §7 presentation facilities
16:30:07 <OdyX_dc> (we're not counting points anyway)
16:31:04 <gwolf> Both bids cover this topic perfectly, I'd say tie.
16:31:07 <lucas_dc> that's probably a tie. universities in both cases, so unlikely to be a problem
16:31:12 <OdyX_dc> Seems like a tie there, although the perhaps more modern setting in Hsinchu is an advantage.
16:31:20 * h01ger_dc nods lucas_dc
16:31:24 <OdyX_dc> #agree Presentation facilites is a tie.
16:31:31 <OdyX_dc> #topic PL comparison §8 Travel logistics
16:31:53 <OdyX_dc> In that topic, I think Switzerland wins :-P
16:31:58 <gwolf> Win for BR. Airport in the same city.
16:32:14 <lucas_dc> i'd say win for TW, because their airport is bigger and not that far away
16:32:14 <h01ger_dc> OdyX_dc: lol
16:32:15 <highvoltage_dc> both are probably going to be horrible, but taiwan at least opens it up to a lot of people who have never been able to travel from that side
16:32:16 * gwolf eyes OdyX_dc. Are you suggesting a third bid? :-P
16:32:27 <DLange_dc> gwolf: few international planes go there
16:33:00 * h01ger_dc also thinks .tw has a slight advantage here…
16:33:03 <gwolf> DLange_dc: Right, you have to do a layover in (probably) GRU. But most flights from Europe and America to Taiwan also need a layover somewhere.
16:33:05 <DLange_dc> BR is one local hop, TW is a bus ride from Taipei
16:33:14 <gwolf> But if you all agree it's for TW, I won't insist
16:33:14 <DLange_dc> both not ideal but both manageable
16:33:43 <highvoltage_dc> gwolf: definitely a slight advantage (but as OdyX_dc said it's not like this is a points system)
16:33:46 <gwolf> (FWIW the wiki mentions the possibility of a 6hr bus ride from Sao Paulo. I would happily take that)
16:33:55 <OdyX_dc> #agreed Travel logistics goes to Hsinchu.
16:33:57 <gwolf> highvoltage_dc: I mean, "I won't object to consensus on TW)
16:33:57 <DLange_dc> I'd prefer a TW bus to a BR airline but this is convenience not safety, so .. I'd say tie
16:33:58 * h01ger_dc thinks its a points system and has kept points
16:34:19 <h01ger_dc> (+-1, +- 0.5, 0)
16:34:27 <OdyX_dc> I think there is one think against .tw is the alphabet.
16:34:39 <OdyX_dc> #topic PL comparison §9 Acessibility
16:35:12 <pollo> OdyX_dc: I don,t feel that's a fair criticism, nothing they can ever do about it
16:35:16 <OdyX_dc> (Maps like https://wiki.debconf.org/wiki/File:Location_of_NCTU_in_Taiwan_map.png are not helpful at all for me, all places look named identical… )
16:35:23 <highvoltage_dc> they did say in the previous meeting that a large portion of the population speaks english and that if you need help, you shouldn't have trouble
16:35:24 <gwolf> OdyX_dc: That's not an alphabet, is a coding system
16:35:28 <OdyX_dc> pollo: oh, absolutely.
16:35:46 * highvoltage_dc wonders how well their openstreetmaps are
16:36:04 <OdyX_dc> I'm stating it, because I think it _has_ an impact on the traveler's experience, not because I think it should influence our decision at all.
16:36:11 <OdyX_dc> Anyway, we're in accessibility.
16:36:13 <chihchun_tw> the map quality of osm it's very good here in Taiwan
16:36:33 <DLange_dc> http://www.openstreetmap.org/search?query=hsinchu#map=16/24.8152/120.9555
16:37:16 <gwolf> chihchun_tw: re:OSM, from the four "standard" layers, they all show the names in kanju. Does OSM have a layer where names are shown in Latin alphabet?
16:37:19 <h01ger_dc> having spent more time at the map i now think .br + .tw are equal regarding travel logistics…
16:37:25 <DLange_dc> I think we can't jude accessibility for Curitiba yet as we don't have accom options detailled there yet
16:37:38 <chihchun_tw> gwolf: many of the road and city names have name:en tag, if you have a good client you can switch to different locale
16:37:40 <highvoltage_dc> h01ger_dc: +1
16:37:40 <gwolf> (transport map seems to have both, for several)
16:37:42 <h01ger_dc> no data = bad, or?
16:37:56 <OdyX_dc> We considered Cape-Town accessible.
16:38:06 <OdyX_dc> Are two locations somewhat flat ?
16:38:07 <phls_BR> DLange_dc: all hotels have accessibility
16:38:20 <DLange_dc> OdyX_dc: which was fail and we should do better
16:38:44 <DLange_dc> phls_BR: generalisations don't help, see how we failed at DC16
16:38:59 <DLange_dc> you need to check onsite with the hotel(s) that you select
16:39:03 <phls_BR> accessibility is mandatory here, by law
16:39:06 <DLange_dc> and if you can, take a wheelchair user along
16:39:06 <phls_BR> ok
16:39:07 <lucas_dc> OTOH, the fact that it's a different alphabet makes it more likely to have signs in english for foreigners, while in brazil I expect more signs to be only in pt_BR
16:39:08 <gwolf> phls_BR: how would transportation between hotels and venue be, accessibilty-wise?
16:39:27 <OdyX_dc> lucas_dc: fair point too.
16:39:34 * h01ger_dc thinks^wknows its very hard (to impossible) to assess accessibility if one has no experience. having signs or humans say its accessable means nothing
16:39:41 <gwolf> phls_BR: Here (.mx) it's mandatory as well... and observed for... Well, new buildings. Older buildings are sometimes adapted... According to budget. And often, not.
16:39:46 <phls_BR> gwolf: is goot because we can go by sidewalk
16:39:57 <OdyX_dc> We're deriving...
16:40:02 <OdyX_dc> #agreed No agreement.
16:40:04 <OdyX_dc> :-)
16:40:04 <paulliu_tw> OdyX_dc: From the dorm to the venue, it is flat. But for the whole campus, there are flat roads.
16:40:08 <h01ger_dc> OdyX_dc: agreed
16:40:09 <lucas_dc> (been to china, survived, and I expected taiwan to be much easier)
16:40:14 <OdyX_dc> #topic Small break.
16:40:14 <gwolf> FWIW, phls_BR: I guess you can talk with Otavio on this point, as he is well aware of (one big part of) accessibility
16:40:27 <OdyX_dc> So, we've now gone through the priority list, comparing the two bids.
16:40:42 <medicalwei_tw> ...talking about osm i have ex-coworker making osm contributions at work
16:40:43 <OdyX_dc> Do we think we can reach a decision now (1h30 in the meeting), or should we postpone ?
16:40:57 <gwolf> I say, we should go for it
16:41:15 <gwolf> I know it's easiest for me (10:40AM)...
16:41:18 <OdyX_dc> If we do, I'd like to timebox the decision to 17:15 UTC max
16:41:24 <DLange_dc> soudns good
16:41:26 <gwolf> but it's worth not having yet another meeting
16:41:44 <gwolf> And I think we are well in the way of it
16:41:56 <highvoltage_dc> should we consider additional items that aren't in the priority lists?
16:42:07 * h01ger_dc thinks .tw is the better option according to our prio list evaluation: 1st: tw 2nd: br (small margin) 3rd: equal, 4th tw, big margin, 5th: br small, 6+7th tw small, 8+9 tie
16:42:09 <OdyX_dc> Okay. We're going to do this.
16:42:14 <OdyX_dc> #topic Decision-taking by the DebConf Committee and their invitees
16:42:18 <lucas_dc> I think that it's important to start by saying by both bids are very good bids
16:42:20 <OdyX_dc> Let's see if we can reach consensus.
16:42:30 <lucas_dc> and we would have great debconfs at both locations
16:42:33 * h01ger_dc nods lucas_dc
16:42:34 <tumbleweed> yeah, both seem entirely suitable
16:42:35 <highvoltage_dc> Taiwan also has Audrey Tang.
16:42:36 <h01ger_dc> indeed
16:42:56 <OdyX_dc> Both bids are very good. Very very.
16:43:10 <h01ger_dc> we should have 2 debconfs in 2018!
16:43:14 <lucas_dc> the main problem for both bids is that we decided a long time ago to have a single debconf per year :P
16:43:16 * h01ger_dc runs
16:43:25 <gwolf> h01ger_dc: Y'know, that was once actually proposed (~2007)...
16:43:30 <OdyX_dc> Anyway.
16:43:31 <gwolf> We STRONGLY decided against it
16:43:32 <OdyX_dc> FOCUS
16:43:58 <tumbleweed> has there been any discussion on the state of these bids for 2019?
16:44:01 <OdyX_dc> I suggest to start by all stating our current gut-feeling.
16:44:02 <highvoltage_dc> As my first time on DC committee I want to thank both teams for their hard work, having 2 bids on this level is important for the health of debconf and you've done important work regardless of who gets the bid
16:44:22 <DLange_dc> tumbleweed: none yet
16:44:29 <highvoltage_dc> tumbleweed: yes, last meeting
16:44:33 <tumbleweed> highvoltage_dc: yeah, preparing these things can be exhausting :)
16:44:33 * h01ger_dc hopes that however we decide, the "other" bid to run again for 2019
16:44:44 <highvoltage_dc> tumbleweed: both teems didn't seem willing to nudge to host in 2019 iirc
16:44:46 <OdyX_dc> My gut-feeling is that (despite two very good teams), it's probably time for a DebConf in Asia, where we had one in Brasil already.
16:44:54 <gwolf> It _is_ very hard and thorough work you have done. And I expect a full team to repeat for 2019.
16:44:57 <h01ger_dc> we used to have that as a question, didnt we? (will you run for next year if you fail this?)
16:45:27 <OdyX_dc> That's as unfair a question it can be, as answering yes takes you below a team answering no, somewhat.
16:45:29 <lucas_dc> that's not really a fair question to ask
16:45:43 <gwolf> h01ger_dc: it's in the wiki; both teams have been asked it
16:45:43 <h01ger_dc> while i like the "debconf in asia" argument, i'd like to note that the last debconf in south america was in 2008, so 10 years ago in 2018
16:45:54 <gwolf> In fact, TW already *did* it
16:46:00 <OdyX_dc> We have to accept having to take a decision.
16:46:10 <OdyX_dc> h01ger_dc: absolutely.
16:46:21 <OdyX_dc> There was none in the 20+ years of the project though.
16:46:28 <h01ger_dc> lucas_dc: i do think its a fair question. sometimes the answer was "no, because $things_will_change"
16:46:41 <gwolf> h01ger_dc: I think this point, ugly as it is, is important. It's been ten years from the last DebConf in South America, and five from the last in Latin America
16:46:45 <h01ger_dc> gwolf: what do you mean with tw already did it?
16:46:50 <gwolf> ...but OTOH, we have never had one in Asia
16:46:50 <tumbleweed> it was a very useful questino for cape town vs montreal
16:47:03 <gwolf> h01ger_dc: they already repeated their bid from last year
16:47:07 <h01ger_dc> ah
16:47:11 <DLange_dc> ack, so I'd like to thank both teams for the awesome bids. I think Taiwans is a bit stronger, esp. because of cost and the wider team. I'd love to see Curitiba host DebConf19.
16:47:18 <pollo> and loosing the dc16 bid was a very positive experience for us
16:47:34 <h01ger_dc> thats another thing in favor of .tw then, if they are already repeating the bid… (i seem to recall we had a .br bid in the last 10y too…)
16:47:38 <gwolf> FWIW there have been several non-winning BR bids over the years, but not organized by the same teams or for the same cities (Belo Horizonte/)
16:47:50 <cate_dc> I'm very sorry being so late. Going reading backlogs
16:47:58 <h01ger_dc> hei cate_dc
16:48:28 <h01ger_dc> so… ? :)
16:48:41 <gwolf> OdyX_dc: your call. What follows?
16:48:43 <highvoltage_dc> I also like the idea of Taiwan for DC18, and will support a DC19 in curituba if they would be willing to still host then
16:48:50 <DLange_dc> phls_BR: could you imagine running DebConf19 and use the time to formalize the team, get the hotels reviewed and negotiate a deal with one that we all fit in?
16:49:10 <lucas_dc> we did not cover one of the items in the expected outline: strong/weak points as seen by the teams
16:49:20 <gwolf> FWIW the info in the wiki says BR will repeat the bid *if* they don't lose due to great shortcomings. And they don't have any. They are a great bid.
16:49:23 <h01ger_dc> point lucas_dc
16:49:28 <lucas_dc> maybe that would be useful to do that now?
16:49:31 <tumbleweed> gwolf: :P
16:49:33 <phls_BR> DLange_dc: we had negociated with the hotels now
16:49:47 <h01ger_dc> phls_BR: what do you mean?
16:49:48 <terceiro_BR> closing a hotel deal 2 years in advance seems unrealistic
16:49:52 <OdyX_dc> From my perspective, the wider DebConf committe would have an easier job making a DebConf happen with the Curitiba team, we'd be stepping less out of our comfort zone (known people in the team, classical "western" setup, etc).
16:49:59 <DLange_dc> phls_BR: we'd like one that can host us all please
16:50:28 <gwolf> terceiro_BR: Of course, but this would mean pushing the negotiations with the hotels 1y into the future. If we decide for TW, that means there is no certainty for 2019... So no need *yet* of formalizing with hotels and stuff
16:50:32 <highvoltage_dc> OdyX_dc: yes, that is true, but we don't always do what we do because it's comfortable
16:50:34 <lucas_dc> OdyX_dc: +1. One thing that worries me a bit about TW is the cultural difference with most of Debian, that could become a problem during DebConf organization. I also perceive less proactivity during the bid preparation (e.g. not preparing the status page for today's meeting), which might very well be related.
16:50:38 <phls_BR> DLange_dc: a big hotel to everyone near from the venue, we don't have. We plan to use 2 hotels, side by side
16:50:49 <OdyX_dc> What I'm saying is that I'd like us to get out of our comfort zone (which I perceive to be the Curitiba team choice), and try a DebConf in Asia for once, with an Asian team.
16:50:56 <DLange_dc> terceiro_BR: it's not about a deal, it is about finding one and getting a non-binding offer (just like DC17 did with both potential venues in Montreal)
16:50:59 <OdyX_dc> (no offense to either team meant, be assured of that)
16:51:09 <lenharo_BR> DLange_dc, as we say... hotel usually don't book all the rooms. But we can try ..
16:51:17 <OdyX_dc> lucas_dc: I share your concerns.
16:51:28 * h01ger_dc thinks we should decide according to our priorities and not our comfort zone (or non comfort zone)
16:51:36 <DLange_dc> lenharo_BR: please do. If you need negotiation support, tell us. We'll be happy to help.
16:51:48 <OdyX_dc> h01ger_dc: as you have counted points, what's your mathematical opinion ?
16:51:51 <DLange_dc> (we signed a letter of intent to get this sorted for Montreal)
16:51:57 <highvoltage_dc> yes,, I think curituba would be more relaxed, focussed, productive. I think Taiwan will be more exciting, will provide more outreach, and will help spread debian's culture
16:52:11 <gwolf> ...I have enver been to East Asia, but reading/talking with several DDs that have (or that are from there), I see there is a very big Debian (even DD) community that have not travelled to our usual DebConfs because of distance, price, culture, whatnot
16:52:14 * h01ger_dc thinks .tw is the better option according to our prio list evaluation: 1st: tw 2nd: br (small margin) 3rd: equal, 4th tw, big margin, 5th: br small, 6+7th tw small, 8+9 tie
16:52:27 <h01ger_dc> (please do recount…)
16:52:34 <OdyX_dc> #save
16:52:34 <phls_BR> DLange_dc: just to explain: we visite all hotels near from the venue. And the final price depends if we contract them
16:52:39 <gwolf> I think hosting DebConf in East Asia will mean a clear win to Debian — Strengthening social ties with an important portion of our community many of us (I at least) don't know.
16:53:18 <DLange_dc> phls_BR: would you consider hosting DebConf19 in Curitiba?
16:53:20 <OdyX_dc> It feels we're in agreement, for a variety of reasons, not necessarily shared.
16:53:29 <h01ger_dc> it hopefully will also open the doors for other asian bids in future. (though then, debconf 2018 in .br would do the same for latin america…)
16:53:38 <gwolf> phls_BR: We don't need final prices for this stage (either now or next year) - We need just good estimates. Things will vary. To give you an idea, the main "hotel" was *JUST* decided for Montreal (two weeks ago?)
16:53:57 <phls_BR> gwolf: but he have the estimative now
16:53:57 <h01ger_dc> OdyX_dc: eparse your last line
16:53:58 <phls_BR> :-)
16:54:22 <gwolf> h01ger_dc: #save us from more discussions ;-)
16:54:22 <phls_BR> we had visited all hotels, get prices, etc
16:54:24 <OdyX_dc> h01ger_dc: I'm saying we are apparently agreeing to go for Taiwan, for reasons that we don't necessarily have in common.
16:54:25 <cate_dc> Also because of diversity (not in priority list, but anyway)... I think Debian could have more advantages with .tw (a new continent, possibly many new attendees)
16:54:38 <h01ger_dc> OdyX_dc: ah, thanks for clarifying
16:54:58 <tumbleweed> they're both good options, diversity-wise, but yes, Taiwan has a slight edge there
16:55:25 <tumbleweed> gwolf: and some dc16 pricing negotiation happened after the conference :P
16:55:32 * h01ger_dc sighs, this is always a hard+sad moment…
16:55:58 * gwolf +1s h01ger_dc's comment
16:55:59 <OdyX_dc> Okay. Let's do a final round of opinions, starting with the invitees. Please state your preference: (Curitiba, Hsinchu, Undecided yet). This is not a vote, but a round of opinions.
16:56:17 <gwolf> I favor Hsinchu
16:56:22 <OdyX_dc> h01ger_dc, gwolf & cate_dc : your turn.
16:56:41 * cate_dc favour slightly Hsinchu
16:57:19 * h01ger_dc favors Hsinchu too. Curitiba is really very good too, but there are several factors where Hsinchu is just a small bit better, so, as we have to decide, i'll say Hsinchu
16:57:38 <OdyX_dc> tumbleweed, lucas_dc , DLange_dc, highvoltage_dc : your turn; I'll conclude :-)
16:58:02 <tumbleweed> it's a huge struggle. I agree with OdyX_dc that we'll probably find Curitiba easier, and I feel a strong pull to that. But I have to go with Hsinchu from our priority list, and I'm not uncomfortable with that
16:58:04 <lucas_dc> almost tied ; but slightly Hinshu. We would need to be very careful about working around our cultural differences during organization
16:58:40 <DLange_dc> again, I'd like to thank both teams for their excellent bids. They are stronger than past ones that won.
16:58:52 <gwolf> lucas_dc: We have had strong cultural differences even when organizing in Latin America (or Bosnia FWIW). We are a diverse group, and we will have to show that.
16:58:53 <h01ger_dc> s#is#seems#g - we'll only know when we'll know :)
16:59:32 <OdyX_dc> DLange_dc & highvoltage_dc I want your opinions logged :-)
16:59:43 <highvoltage_dc> sorry I keep retyping my sentence
16:59:46 <OdyX_dc> :)
16:59:50 <DLange_dc> Taiwan for the team to host DebConf18 in Hsinchu
17:00:14 <DLange_dc> I'd like to ask Curitiba to extend their bid into 2019 and think they stand excellent chances then.
17:00:56 * h01ger_dc tickles highvoltage_dc
17:00:58 <highvoltage_dc> Yes, both are great, and I would love a DC in Curituba because it will be relaxed and productive and fun, but I think for DC18 it would have to be Hsinchu because of the outreach, new continent for DC, access to hardware manufacturers, etc. I think it's best for Debian right now
17:01:27 <DLange_dc> so, drum roll ... OdyX_dc please :)
17:01:39 <OdyX_dc> I am also in favour of giving the organisation of DebConf18 to the team behind the Hsinchu bid. I concur with what others have said; it's hard to say no to one of the teams, but that's what we're asked to do.
17:01:53 <OdyX_dc> #agreed DebConf18 will be organized by the team behind the Hsinchu bid
17:02:02 <OdyX_dc> #topic Administrativia and closing words.
17:02:03 <highvoltage_dc> \o/
17:02:09 <lenharo_BR> Please. The name of City is Curitiba.
17:02:17 <h01ger_dc> Ganneff for 2018 localteam! :)
17:02:26 <gwolf> *ouch*
17:02:27 <highvoltage_dc> lenharo_BR: ah, sorry, not sure where I picked that up, noted
17:02:27 <lenharo_BR> and not Curituba.
17:02:39 <phls_BR> Thank you all for the journey, it was fun :-)
17:02:41 <lenharo_BR> ok.
17:02:43 <OdyX_dc> We need someone to announce that to dc-announce, can someone volunteer?
17:02:47 <phls_BR> Congratulations to our friends from tw.
17:02:54 <tumbleweed> Really, congrats to both teams. It sucks to have to choose :(
17:02:54 <DLange_dc> OdyX_dc: I'll do.
17:02:57 <gwolf> Curitiba team: I *really* want to go to Curitiba as well, and organize a DebConf there.
17:02:58 <phls_BR> We already knew that it would be hard for us mainly to be the first DebCOnf in Asia.
17:02:59 <lavamind> congratulations to Hsinchu team, be assured you will have our (dc17 localteam) full collaboration
17:03:04 <highvoltage_dc> phls_BR: hopefully not the end of the journey, I will try to come to the mini debconf if I can get my new passport in time
17:03:08 * h01ger_dc would like to thank both teams and individuals a lot. as DLange_dc said: both bids were stronger than some other years winners
17:03:15 <cate> DLange_dc: wait. I think we need a press release also to debian-announce and translated
17:03:20 <phls_BR> highvoltage_dc: nice :-)
17:03:27 <gwolf> Anyway, it seems it's almost needed now to lose once in order to win once :) (IIRC past three bids were like that)
17:03:28 * h01ger_dc also really hopes for curitiba 2019
17:03:32 <OdyX_dc> To all the people behind the Curitiba bid, be assured that you have put an incredibly good bid, and that we hope your work hasn't been put forward in vain.
17:03:34 <lenharo_BR> I'd like to thanks all. Congratulations of Hsinchu. We hope that DC18 is really great.
17:03:38 <gwolf> And the teams mature and grow
17:03:45 <paulliu_tw> Thanks.
17:03:47 * medicalwei_tw is stuttered...
17:04:02 * lavamind knows the feeling!
17:04:03 <paulliu_tw> Thanks for the Curitiba team too.
17:04:04 <lucas_dc> congrats to both teams that prepared excellent bids and really made our choice difficult for good reasons. I hope that Curitiba runs for dc19
17:04:04 <terceiro_BR> yeah congrats
17:04:06 <medicalwei_tw> Really thank you for deciding Taiwan for DC18 venue
17:04:11 <pollo> 热烈的祝贺!
17:04:11 * h01ger_dc pities the poor people of the Hsinchu bid, lots of work for you to come ;-D
17:04:11 <DLange_dc> cate, OdyX_dc: then I'll send to debconf-team and we can do announce & press release with larjona in a few days
17:04:11 <OdyX_dc> Several of us have gone through that moment, both winning and seeing others win, it's both hard and relieving at the same time; y'all have my empathy.
17:04:16 <peter_tw> Thank you all
17:04:23 <gwolf> Brazilians: We want you to be a part of the DC18 orga team. Really. It is a very important knowledge transfer, and I know you will surely be ranked high(er) for bursaries if requested due to your probable future involvement
17:04:37 <highvoltage_dc> yes thanks again to the Curitiba team, you helped set a high standard for bids which is very positive for the future of debconf
17:04:44 <gwolf> (Taiwan people: Same thing regarding DC17. Don't wait until Montreal is over to join the organization. Do it NOW!)
17:04:45 <larjona> I'll take the mail in the mailing list as reference for posting a micronews, or feel free to micronews yourselves (DebConf Committee): https://micronews.debian.org/pages/contribute.html
17:04:50 * h01ger_dc nods what gwolf said: please all join the dc17+18 orga teams!
17:05:00 <h01ger_dc> larjona: \o/
17:05:10 <medicalwei_tw> I am still wondering how to join dc17 orga
17:05:13 <szlin_tw> Thanks for the Curitiba team!
17:05:23 <OdyX_dc> Let's close that meeting!
17:05:25 <OdyX_dc> #endmeeting