#debconf-team Meeting

Meeting started by pollo at 15:33:58 UTC (full logs).

Meeting summary

  1. Rolecall (pollo, 15:34:05)
  2. Deciding swag (pollo, 15:36:03)
    1. AGREED: we will be producing conference tshirts and a conference bag (pollo, 15:38:41)
    2. ACTION: pollo to ask how long does production takes (pollo, 15:39:32)

  3. Content team (pollo, 15:42:47)
    1. https://wiki.debconf.org/wiki/DebConf17/ContentTracks (shirish, 15:47:06)
    2. https://wafertest.debconf.org/talks/new/ Talk submission is closed (DLange, 15:50:23)

  4. Visa and Bursaries teams (pollo, 15:51:03)
    1. ACTION: tumbleweed to enable talk submission on wafertest (pollo, 15:52:19)
    2. ACTION: content team to review talk submission form (pollo, 15:52:26)
    3. olasd agreed to lead bursaries (pollo, 15:52:40)

  5. Catering (pollo, 15:56:10)
  6. Venue (pollo, 16:00:22)
    1. still looking for at least 1 other volunteer for childcare (lavamind, 16:06:34)

  7. Accommodation (pollo, 16:08:46)
    1. ACTION: pollo to send lavamind the McGill residences contact (pollo, 16:19:04)

  8. Website (pollo, 16:20:55)
    1. by DC19 highvoltage will package wafer (DLange, 16:31:21)

  9. Fundraising (pollo, 16:38:37)
  10. Info on the DebConf Committee (pollo, 16:41:30)
  11. How can people working remotely help (pollo, 16:46:16)
  12. misc (pollo, 16:49:13)


Meeting ended at 16:53:02 UTC (full logs).

Action items

  1. pollo to ask how long does production takes
  2. tumbleweed to enable talk submission on wafertest
  3. content team to review talk submission form
  4. pollo to send lavamind the McGill residences contact


Action items, by person

  1. lavamind
    1. pollo to send lavamind the McGill residences contact
  2. pollo
    1. pollo to ask how long does production takes
    2. pollo to send lavamind the McGill residences contact
  3. tumbleweed
    1. tumbleweed to enable talk submission on wafertest


People present (lines said)

  1. pollo (123)
  2. lavamind (97)
  3. shirish (47)
  4. tumbleweed (39)
  5. DLange (34)
  6. tvaz (30)
  7. olasd (17)
  8. abdelq (15)
  9. Ganneff (10)
  10. h01ger (7)
  11. bremner (5)
  12. cate (3)
  13. highvoltage (3)
  14. MeetBot (2)
  15. larjona (2)
  16. nicoo (2)
  17. LeLutin (2)
  18. zlatan (1)


Generated by MeetBot 0.1.4.