15:33:58 <pollo> #startmeeting
15:33:58 <MeetBot> Meeting started Mon Jan 23 15:33:58 2017 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:33:58 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:34:05 <pollo> #topic Rolecall
15:34:15 <pollo> Please say hello if you are here for the meeting"!
15:34:22 <lavamind> hello
15:34:27 <DLange> hello o/
15:34:31 <shirish> hello
15:34:35 <LeLutin> \o
15:34:36 <pollo> Here's the proposed agenda: http://deb.li/il9wc
15:34:40 <cate> hello o/
15:34:46 <pollo> cate: 0/
15:34:49 <tumbleweed> o/ - I'm in this timezone for a couple of weeks
15:34:54 <pollo> hehe
15:35:01 <zlatan> o/
15:35:02 <bremner> highlight me if you need me, but I'm probably not following everything
15:35:10 <pollo> is the agenda all right for everyone?
15:35:17 <lavamind> yes
15:35:27 <shirish> yup
15:35:37 * olasd waves
15:35:38 <pollo> lavamind: shouldn't we add anything about day care?
15:35:51 <lavamind> pollo: not really
15:36:03 <pollo> #topic Deciding swag
15:36:12 <pollo> What swag do we want? We are planning to buy T-Shirts from Mexico, but I think
15:36:14 <pollo> cotton grocery bags (or socks) would be some nice swag.
15:36:29 <pollo> tvaz: any news on Valessio+Renata design?
15:36:30 <olasd> socks don't make sense
15:36:35 <abdelq> o/
15:36:40 <lavamind> I think we should stick withthe bag
15:36:47 <DLange> a bag is needed as it's a sponsor perk
15:36:50 <pollo> olasd: you could stuff them like we do at Christmas!
15:36:58 <DLange> what type of bag is free to decide
15:37:03 <shirish> I had asked for clarity that these T-shirts would be apart from traditional conference t-shirts or not ?
15:37:08 <olasd> shirish: no.
15:37:30 <shirish> olasd: please elaborate
15:37:37 <pollo> yeah, socks was mostly a joke, but I think a grocery bag is the way to go
15:37:45 <olasd> we're talking about the conference tshirts
15:38:07 <shirish> so it's between conference tshirts and other stuff ?
15:38:10 <h01ger> bon jour
15:38:11 <olasd> no
15:38:25 <olasd> it's conference tshirts *and* other stuff
15:38:26 <lavamind> we will be producing conference tshirts and a conference bag
15:38:31 <olasd> we're talking about the other stuff right now
15:38:33 <shirish> ah ok.
15:38:41 <pollo> #agreed we will be producing conference tshirts and a conference bag
15:38:42 <cate> I think t-shirt (standard) + other swag (bag, bottle, cup) , as in past debconf
15:38:50 <pollo> well tvaz does not seem to be here :(
15:39:14 <pollo> anyway, we already established contact with the folks in Mexico for printing
15:39:18 <shirish> right, what about the idea of having a beanie cap or something which I had shared/asked about, would that be more costly ?
15:39:19 <lavamind> pollo: tvaz said recently that desaign work was in-progress
15:39:20 <pollo> so no worries on that side
15:39:28 <DLange> just FTR: good swag can be a way of generating additional revenue
15:39:32 <pollo> #action pollo to ask how long does production takes
15:39:43 <DLange> e.g. the Debian umbrellas from debian.ch sell like sliced bread
15:40:03 <pollo> DLange: but it's also producing a lot of waste...
15:40:08 <lavamind> DLange: I think we'll try to get the standard swag sorted out first
15:40:22 <olasd> (because they break under the slightest of winds :D)
15:40:24 <pollo> or it involves a lot of money if it's quality stuff
15:40:40 <shirish> true about the second part.
15:40:43 <DLange> pollo: the stuff people buy is not waste, the stuff they get for free often is...
15:40:44 <lavamind> pollo: maybe you can ask what the company in Mexico can offer beside tshirts and grocery bags ?
15:41:17 <pollo> lavamind: I did that. Mostly things made with fabric
15:41:25 <pollo> they don't have a fixed list
15:41:40 <lavamind> pollo: maybe ask for examples ?
15:41:56 <pollo> I did, they said: whatever done with fabric, but bags are a big seller
15:42:01 <lavamind> anyway, so you're swag lead pollo ?
15:42:13 <cate> for me, it would eventually be interesting on some electronic gadget (but than I think the costs wipp increase): battery pack, usb gadget (random number or something like). But also standard gadged are ok. No more bottles
15:42:15 <pollo> swaggity swag!
15:42:17 <shirish> DLange: that is a wrong assertion. I use the bag I got from debconf16 almost every day as a grocery bag :)
15:42:40 <pollo> anything else?
15:42:46 <lavamind> next topic
15:42:47 <DLange> shirish: nice. Notice I said "often", not "always"
15:42:47 <pollo> #topic Content team
15:43:03 <pollo> gwolf ain't here, but said azeem_ might be!
15:43:08 <shirish> DLange: yup, right.
15:43:12 <nicoo> Are volunteers still needed for the content team?
15:43:15 <lavamind> gwolf has sent an informative update on the ML
15:43:19 <pollo> nicoo: sure!
15:43:26 * nicoo volunteers
15:43:38 <pollo> nicoo: I think content team is looking for people to lead "tracks"
15:43:56 <shirish> pollo: what do you mean by lead "tracks" ?
15:44:04 <shirish> please explain.
15:44:07 <pollo> lavamind: can you sumarize?
15:44:54 <lavamind> nicoo: gwolf is team lead, they agreed to lay out a wiki page and are seeking feedback
15:45:12 <lavamind> I was trying to find a URL to his message
15:45:14 <pollo> shirish: content team wants to regroup like-minded talks
15:45:19 <pollo> i.e. tracks
15:45:38 <tvaz> (hi)
15:45:46 <shirish> ah, right that makes sense.
15:45:53 * shirish volunteers
15:46:22 * shirish goes to hunt if a wiki page exists .
15:46:46 <lavamind> here's gunnar's message: https://lists.debconf.org/lurker/message/20170123.005610.0d9e06f3.en.html
15:47:03 <abdelq> shirish https://wiki.debconf.org/wiki/Teams/Content
15:47:06 <shirish> https://wiki.debconf.org/wiki/DebConf17/ContentTracks
15:47:11 <shirish> and this I guess.
15:47:14 <lavamind> maybe refer to him for further discussion ?
15:47:24 <pollo> well, I think the main point for now is that they plan to send out the CfP on Feb 1st
15:47:44 <lavamind> which is fine
15:47:51 <pollo> sure
15:48:01 <pollo> we just need wafer to be accepting talks by then
15:48:04 <olasd> that sounds reasonable provided that wafer account creation is up
15:48:11 <olasd> (no need for registration yet, I believe)
15:48:15 <pollo> tumbleweed: we were wondering if work was needed for that?
15:48:46 <tumbleweed> pollo: if we knew what the content team wanted, then we could say
15:49:06 <lavamind> tumbleweed: you mean in terms of talk submission form ?
15:49:13 <olasd> talk submissions with speaker, title and abstract?
15:49:13 <tumbleweed> yes
15:49:29 <lavamind> if it's the same as last year ?
15:49:37 <tumbleweed> then we're ready, of course
15:49:43 <h01ger> talk submissions with speaker, title, abstract, track is also nice if one decides on tracks beforehand
15:49:45 <lavamind> good
15:49:52 <pollo> tumbleweed: could you please enable that so we? can review it
15:49:58 <tumbleweed> it's enabled on wafertest, isn't it?
15:50:07 * tumbleweed looks
15:50:20 <lavamind> I think account creation and logins wont work on wafertest
15:50:20 <tumbleweed> ah, no
15:50:23 <DLange> https://wafertest.debconf.org/talks/new/  Talk submission is closed
15:50:41 <tumbleweed> h01ger: we don't have the concept of tracks in wafer (yet? :) )
15:50:46 <pollo> well, we can check that afterwards
15:50:47 <h01ger> ah :)
15:51:03 <pollo> #topic Visa and Bursaries teams
15:51:36 <lavamind> iirc olasd volunteered for bursaries, correct?
15:51:38 <tumbleweed> just looked, talks are closed bceasue we don' thave any talk types yet
15:51:40 <pollo> abdelq: have you talked to someone about visas?
15:51:45 <pollo> lavamind: hehehe, not sure :D
15:51:48 <olasd> lavamind: yes
15:51:53 <lavamind> \o/
15:51:54 <abdelq> pollo yes, sent mail to government
15:52:04 <abdelq> received answer
15:52:07 <lavamind> abdelq: please update KB :)
15:52:08 <pollo> olasd: woot
15:52:15 <abdelq> lavamind will do right after
15:52:19 <olasd> I need to pick bremner's brain for a moment but I will be able to handle the load
15:52:19 <pollo> #action tumbleweed to enable talk submission on wafertest
15:52:26 <pollo> #action content team to review talk submission form
15:52:40 <pollo> #info olasd agreed to lead bursaries
15:52:43 <tumbleweed> pollo: done
15:52:48 <abdelq> they recommend to fill out the notice of event form, task is on kanban
15:52:50 <abdelq> will be done today
15:52:54 <pollo> neat
15:52:57 <lavamind> abdelq: excellent
15:53:05 <abdelq> then will call them by next week
15:53:18 <DLange> nice!
15:53:40 <abdelq> contacted azeem_ too
15:53:42 <pollo> do we need a "Visa team" or is it normally done only by one person?
15:53:43 <lavamind> please keep us updated by posting to KB (this applied to everyone)
15:53:55 <abdelq> Also someone should help me setting up the visa alias
15:54:05 <pollo> abdelq: that's Ganneff
15:54:10 <abdelq> alright
15:54:19 <shirish> pollo: would be preferable if there are two people or more.
15:54:39 <shirish> as one person could easily be overburdened.
15:54:40 <Ganneff> thats all of DSA
15:54:53 <larjona> Sorry, I'm late. I was busy, still are
15:54:55 <pollo> oh, aliases changed?
15:54:59 <Ganneff> MX is with debian, so yes, i can do it, but DSA also.
15:55:01 <larjona> am*
15:55:07 <Ganneff> MX moved a good long time ago
15:55:16 * pollo updates his brain
15:55:28 <DLange> pls still do it Ganneff
15:55:29 <lavamind> careful not to reboot
15:55:41 <pollo> well, I think that's mostly it do this topic for now. Anything to add?
15:55:47 <Ganneff> (i can do it, sure, but im away next 3 weeks, so a request has to come in about now!)
15:55:59 <lavamind> abdelq: ^
15:55:59 <DLange> that's what I meant, Ganneff
15:56:07 <abdelq> nope, that's all
15:56:10 <pollo> #topic Catering
15:56:11 <DLange> abdelq: please PM Ganneff your email address
15:56:23 <abdelq> sure
15:56:28 <Ganneff> is  he the only one on it?
15:56:36 <tvaz> catering contract is almost ready I think
15:56:45 <pollo> I haven't had time to read, it, sorry :(
15:56:48 <lavamind> I reviewed the contract terms and apart from a couple of thingies it looks good
15:56:50 <pollo> I'll try to do this today
15:56:56 <DLange> Ganneff: for now, yes. If azeem_ is still on there, pls. keep him (mentoring)
15:57:14 <abdelq> Seems like it, although someone else (Romain) is mentionned as helper in the wiki
15:57:20 <tvaz> just got lavamind's annotations
15:57:23 <abdelq> pollo ^ Is he still on board
15:57:24 <pollo> tvaz, lavamind: what is the process to get that signed?
15:57:53 <lavamind> abdelq: I think he is yes
15:57:55 <pollo> abdelq: hmm, not for now, (billux ping)
15:58:06 <Ganneff> visa currently also has ginggs and norman besides azeem_
15:58:07 <tvaz> pollo, I'd like to have one or two more reviews
15:58:07 <lavamind> I would eer on the side of yes
15:58:11 <pollo> well, don't add him to the alias just yet is what I meant
15:58:28 <Ganneff> abdelq: get me your address in a query now please
15:58:32 <Ganneff> ah, there :)
15:58:52 <lavamind> pollo: I would not sign it officially before the venue contract
15:58:54 <pollo> tvaz: do we need to pay a % of the cash beforehand?
15:59:06 <lavamind> pollo: read the damn thing it says in there
15:59:10 <tvaz> the I'll ask them to update the quote including one more breakfast and a special menu for the formal diner
15:59:10 <pollo> :p
15:59:35 <tvaz> Une facture sera �se en date du 1 juillet 2017 pour la totalit�es repas 	pr�s, selon la soumission fournie en annexe.
15:59:35 <tvaz> Un d�t de 25 % du montant total devra �e remis au plus tard le 15 	juillet.
15:59:35 <tvaz> Un 2e paiement de 50% du montant total devra �e fourni au plus tard le 1 	ao�17.
15:59:38 <DLange> Ganneff: pls remove norman, you can keep ginggs, he was willing to mentor, too
15:59:46 <pollo> all right, thanks! Anything else to add for catering?
15:59:47 <Ganneff> updated, will be effective whenever DSA systems update their stuff
15:59:52 <Ganneff> too late, ginggs gone too
16:00:07 <DLange> Ganneff: fine as well. Thank you!
16:00:22 <pollo> #topic Venue
16:00:39 <lavamind> waiting for an update
16:00:43 <lavamind> from the venue manager
16:01:13 <lavamind> they will update the draft according to our requests, but I haven't yet mentioned things related to annex 2
16:01:28 <lavamind> that's because I want us to meet with the lawyer first
16:02:04 <pollo> lavamind: what's annex2?
16:02:29 <lavamind> hopefully the payment can be done quickly because the real final text might not be done by the end of the month (the 1st deposit is due feb 13)
16:02:58 <pollo> lavamind: do you honestly think we can sign before feb 13?
16:03:12 <pollo> I mean, it's taking time because of them, not because of us
16:03:15 <lavamind> pollo: the part where the rules are laid down, such as accepting surveillance and obeying the venue people's commands, more or less :p
16:03:56 <lavamind> pollo: we also have a part in the delay, not just them
16:04:05 <lavamind> but mostly them, yes
16:04:17 <lavamind> I think they will be accomodating anyway
16:04:27 <pollo> lavamind: regarding $$$, do you want to ping Hydroxide?
16:04:40 <lavamind> it's just we might have issues if it takes 60 days for the deposit to reach them
16:04:42 <pollo> last I heard we were going to use a SPI debit card, right?
16:04:48 <lavamind> pollo: I have already, no news
16:04:54 <pollo> thx
16:05:03 <lavamind> pollo: I was raised as a possibility, but nothing since then
16:05:08 <lavamind> it, rather
16:05:12 <pollo> anything else?
16:05:21 <lavamind> childcare
16:05:23 <DLange> lavamind: they payment will just take days if SPI receives a proper invoice and we sign it off
16:05:33 <shirish> is there an english translation of the venue contract - for studying purposes ?
16:05:34 <DLange> been there, done that :)
16:05:34 <lavamind> we got 1 volunteer and an offer of material
16:05:41 <pollo> shirish: no
16:05:46 <shirish> ok
16:05:54 <lavamind> I think we're only 1 volunteer away from a solid plan
16:06:07 <lavamind> DLange: ack
16:06:34 <lavamind> #info still looking for at least 1 other volunteer for childcare
16:06:45 <pollo> lavamind: so the plan is not to hire a company anymore?
16:07:07 <lavamind> pollo: I don't see why we should if we have what we need for free
16:07:38 <pollo> lavamind: then we have 2k CAD budgeted for material we can buy
16:07:41 <lavamind> but anyway, the plan won't be set in stone before the childcare volunteers buy their plane tickets :p
16:08:10 <lavamind> pollo: that's good, I suspect we'll only need a fraction of that
16:08:12 <pollo> I don't think have to spend all of it,  but it sure can help make the childcare better
16:08:14 <lavamind> but let's see
16:08:25 <lavamind> yep
16:08:38 <pollo> next topic?
16:08:45 <lavamind> yes
16:08:46 <pollo> #topic  Accommodation
16:09:02 <lavamind> got a new proposal from the hotel universel manager
16:09:07 <lavamind> it's in owncloud
16:09:26 <lavamind> it's still missing things which we already agreed by email, I'm going to insist that it appears in the contract
16:09:34 <lavamind> like the shuttle service, for example
16:09:55 <pollo> we got a bunch more rooms at 159 CAD IIRC, right?
16:10:09 <lavamind> I also want more info about how it will work to revise the room numbers and request cancellation terms (just in case)
16:10:37 <lavamind> pollo: they agreed on 40 room at 159 CAD instead of the 20 they said before
16:10:50 <lavamind> anyway, they are starting to annoy me a but
16:10:52 <lavamind> a bit
16:10:57 <pollo> we talked about it a little last week, but i think the way to go for accom is to have people pay via Stripe+wafer
16:11:07 <lavamind> yes I agree also
16:11:21 <pollo> we'll have 70 rooms at the hotel, and use 34 for sponsored people
16:11:30 <lavamind> sponsored of self paying, if they are staying at the conference hotel, we take the payment
16:11:47 <pollo> that way people won,t have to deal with the hotel directly
16:12:02 <shirish> that makes sense.
16:12:18 <lavamind> pollo: I suspect it will be complicated to account for each type of room and different prices, however
16:12:37 <pollo> lavamind: IIRC, noel said it was very easy to do with stipe
16:12:40 <lavamind> I think it will be much simpler to charge a flat fee for self paying folks
16:12:44 <pollo> it's just different items
16:13:04 <lavamind> pollo: there's stripe and wafer, wafer would need to account for rooms
16:13:32 <tumbleweed> that's probably easy enough, if we know what we need
16:13:41 <tumbleweed> stripe is just the payment collection mechanism
16:13:47 <tumbleweed> (and possibly invoicing)
16:13:57 <lavamind> tumbleweed: noted
16:13:59 <pollo> tumbleweed: we'll have a "stock" of rooms, A, B and C quality
16:14:02 <shirish> if debian.org would do it, it would be no confusion, with any hotel there is possibility of language issues + taxation issues.
16:14:04 <bremner> collecting money which is transfered exactly to a hotel sounds like a lose for dc orga. Eg we eat processing fees
16:14:13 <tumbleweed> yeah, it'll cost us
16:14:16 <bremner> and we increase risk
16:14:51 <pollo> bremner: well, there is no risk since people have to pay up front
16:14:52 <lavamind> ok we need to evaluate these costs and risks then
16:14:52 <bremner> *shrug*, I'm not an expert, just in the past we tried to avoid travel agency as much as possible
16:15:21 <highvoltage> -1 on debconf managing hotel bookings
16:15:46 <tumbleweed> we did it last year, and I think it would have worked better, if we'd done more of it ourselves
16:15:50 <highvoltage> language support isn't a problem at hotels, especially not in an international city like montreal
16:15:53 <pollo> so we would just tell people "we have X rooms reserved at that hotel, please contact them?"
16:15:59 <tumbleweed> i.e. we hadn't relied on CMC for invoicing
16:16:09 <bremner> pollo: that's how most conferences work (he says, channeling madduck )
16:16:40 <pollo> hmm, ok. lavamind can you check with the hotel if there is a way online to specify that you are with the group X?
16:16:42 <tumbleweed> people do have to interact with the hotels anyway, for check in, etc
16:16:45 <pollo> like a code people can enter?
16:17:01 <lavamind> pollo: yes there is, it's in the darn contract if you would read it :P
16:17:06 <DLange> :)
16:17:19 <pollo> all right, anything else to add?
16:17:23 <lavamind> yes
16:17:36 <shirish> I do issues with sponsored people if they deal with hotel directly instead of debian orga
16:17:39 <lavamind> I sent out emails to 3 alternative hotels last week, no reply
16:18:03 <olasd> shirish: we're talking about self-paying attendees
16:18:09 <shirish> I do see issues with sponsored people if they deal with hotel directly instead of debian orga
16:18:12 <pollo> lavamind: if you want, I already have a contact at Mcgill residences
16:18:18 <olasd> not about sponsored folks
16:18:29 <shirish> olasd: for self-paying then not so much of an issue.
16:18:45 <tvaz> pollo, with a reliable shuttle service mcgill residence wouldn't be bad
16:18:51 <lavamind> pollo: yeah send it away
16:19:04 <pollo> #action pollo to send lavamind the McGill residences contact
16:19:16 <pollo> tvaz: I think the subway is more convenient
16:19:40 <pollo> no downtown traffic
16:19:48 <tvaz> pollo, yes, but it's not 24/7, nor accessible in general
16:19:52 <lavamind> heh, at that point if it's much cheaper, I'm all for providing a weekly transit pass
16:20:09 <tvaz> lavamind, +bixi
16:20:19 <LeLutin> tvaz is right about accessibility of the subway
16:20:44 <lavamind> I'll have a look
16:20:47 <pollo> anyway, McGill is only a idea atm
16:20:55 <pollo> #topic Website
16:21:01 <shirish> how far is it from the venue ?
16:21:05 <pollo> tvaz: any news on the sprint?
16:21:29 <pollo> I saw the email you sent
16:21:39 <tvaz> pollo, no, I'm a bit lost about that actually
16:21:57 <lavamind> I think we may want to s/Debian Day/Open Day/ on the website, I was the one who put it up like that but I have 2nd thoughts
16:22:20 <shirish> lavamind: why ?
16:22:32 <shirish> please explain/share.
16:22:42 <tvaz> pollo, anyway, I'll try to organize that sprint, even though I'm not the person who'll be hacking on it
16:22:50 <lavamind> because Debian Day isn't actually on aug 5th and because it's not as descriptive as "open day"
16:22:54 <pollo> tvaz: I'm lost website-wise too, I thought the sprint was for that
16:22:58 <tumbleweed> what sprint are we talking about?
16:23:13 <tvaz> tumbleweed, we need registration and cfp ready
16:23:15 <tvaz> soon
16:23:16 <pollo> tumbleweed: a sprint to jumpstart work on wafer registration part
16:23:27 <tumbleweed> did you see the registration stuff I put in a branch a few weeks ago?
16:23:37 * tumbleweed mentioned it on the reg channel
16:23:52 <tvaz> tumbleweed, I didn't, sorry
16:23:56 <pollo> there is a reg channel?
16:24:04 <tumbleweed> yes
16:24:15 <tumbleweed> it's just the form side, not the infrastructure, yet
16:25:08 <pollo> the idea behind the sprint was to get together, let you and Noel hack on stuff and hack on the reg content on our side
16:25:30 <pollo> since I think one of the problems you had was that reg content was not clear
16:26:03 <shirish> could help out in testing if need be.
16:26:15 <tumbleweed> well, the best way through these things is to iterate, not write a spec :)
16:26:20 <tvaz> shirish, that will be very helpful
16:26:34 <tumbleweed> so, really we need to be looking at what's there, and improving it
16:26:50 <shirish> tvaz: somebody just needs to give me a URL and I'll see what works and doens't.
16:26:53 <tvaz> tumbleweed, that's the idea of that sprint, I think
16:26:55 <pollo> tumbleweed: can you point us at the form so we can have a look?
16:27:10 <tumbleweed> pollo: it's in the reg-form branch
16:27:12 <shirish> and would need an e-mail address so can tell what's wrong and need to be fixed.
16:27:17 <tvaz> shirish, we don't have it ready for testing yet
16:27:58 <shirish> ok.
16:28:18 <pollo> tumbleweed: do you think mid-Feb is too early to start registrations?
16:28:21 <tvaz> so. do we still need a sprint?
16:28:26 <lavamind> tvaz: yes
16:28:35 <lavamind> this week I'd say, even
16:28:36 <tvaz> pollo, anyway, /me will action on organizing that sprint in one or two days
16:28:37 <tumbleweed> on sprint scheduling - I don't know my schedule for the next week, yet, ask me again in a day
16:28:49 <shirish> tvas: who's leading the effort for it, you ?
16:29:26 <tumbleweed> pollo: mid-feb is worrynigly early, given that we have quite a bit of work to do
16:29:32 <tumbleweed> nobody has looked at this stuff in a month or so
16:30:04 <DLange> that's because nobody gets wafer to work locally. You should deploy it onto wafertest or another instance.
16:30:14 <DLange> The entry barrier for others is a bit high. :/
16:30:37 <tumbleweed> yeah, the current reg form thing is a hack that would get reverted at some point
16:30:41 <tumbleweed> it's really just a proof of concept
16:30:47 <highvoltage> by dc19 I will package it.
16:30:49 <pollo> tumbleweed: noted, we'll see how the sprint goes and revisit that date then
16:31:09 <lavamind> the sooner registration opens the better it will be for us to plan accomodation with these hotels which impose strict reservation rules
16:31:21 <DLange> #info by DC19 highvoltage will package wafer
16:31:22 <DLange> :D
16:31:29 <tumbleweed> lavamind: you want to open registration without knowing which hotels we're using?
16:31:49 <DLange> tumbleweed +1. Doesn't make sense.
16:31:54 <lavamind> no I didn't say that
16:32:10 <shirish> but cfp's could be started, that doesn't depend on anything.
16:32:16 <shirish> except track leads.
16:32:31 <tumbleweed> shirish: yep, unrelated to this
16:32:34 <tvaz> it's a long way between starting a working form-draft and get it working
16:32:47 <tvaz> it will be time enough to us know about the hotel
16:32:54 <lavamind> tumbleweed: I'm struggling to explain
16:33:13 <tvaz> tumbleweed, how's cfp in wafer now?
16:33:14 <shirish> I would say if we are able to get the Cfp underway, there might also be a bit of urgency on other matters also.
16:33:14 <tumbleweed> it'd be nice to get details of exactly what accomm is available when we open registration
16:33:22 <tumbleweed> this is usually something that debconf registration is bad at
16:33:36 <tumbleweed> (and I don't think last year was much better than average)
16:33:38 <lavamind> we can only review the number of reservations substantially at the latest April 1
16:33:43 <h01ger> though it doesnt matter for those relying on debconf accom (as opposed to hotels)
16:33:59 <tumbleweed> it can help people decide whether to use debconf accomm
16:34:07 <pollo> tumbleweed: well, the plan is to offer rooms at Hotel universel, but we are planning a lot of people will look into other options because of the price
16:34:12 <h01ger> while everybody is happy to be able to register and block dates
16:34:45 <tumbleweed> tvaz: (re talk submission) play with it on wafertest, and tell me :)
16:35:05 <tvaz> tumbleweed, how do I get an account there?
16:35:24 <lavamind> the sooner we open registration, the better numbers we'll have when it comes time to review the room reservations
16:35:42 <tumbleweed> tvaz: link in the top right
16:35:51 <tvaz> or should I just play as submitter?
16:35:54 <shirish> was just looking, for visa to canada, they say you should have 2 months to work with, so at least visa things need to start by April to get things done in time.
16:35:55 <pollo> anyway, I think we should move on
16:36:04 <tumbleweed> tvaz: that's what I meant, yes
16:36:06 <tvaz> ok
16:36:11 <lavamind> pollo: re: onsite acom
16:36:19 <lavamind> I saw your reply in #debconf-team
16:36:24 <lavamind> #debconf rather
16:37:01 <lavamind> we should think carefully because it might help offset some costs
16:37:21 <pollo> well see about that
16:37:23 <lavamind> for exmaple, we could ask non-sponsored 100 CAD for the week, or something like that
16:37:30 <pollo> but let's move on for now please
16:37:58 <pollo> I'll keep that in mind for next meeting planning
16:38:37 <pollo> #topic Fundraising
16:39:00 <pollo> I think the main problem with fundraising atm is MIA people
16:39:13 <lavamind> I mailed aviau last week, no reply
16:39:25 <lavamind> pollo: can you take over his leads
16:39:41 <lavamind> there is also a new one that was mentioned today in the sponsors channel
16:40:01 <pollo> Yeah, I guess we should just take over
16:40:27 <pollo> lavamind: I can do aviau's, can you do soli's ?
16:40:42 <lavamind> ok
16:41:30 <pollo> #topic Info on the DebConf Committee
16:41:43 <pollo> DLange: want to talk about the dc18 process a little?
16:41:51 <DLange> sure
16:42:05 <DLange> we'll have two meetings hopefully chaired by OdyX
16:42:35 <DLange> one to poke at the bids and then probably have open questions resolved before the second meeting where a decision should be taken
16:43:29 <DLange> everybody is invited to participate but we'll have to be stricter than during team-meetings with people derailing the conversation
16:43:29 * shirish notes that the taiwanese people recently updated their entries on the wiki and it is cooler than before.
16:43:41 <DLange> <eot>
16:43:55 <h01ger> the meeting tomorrow starts at 1500 and the agenda is at which url?
16:45:24 <DLange> no agenda, I've highlighted OdyX on purpose as he's a bit MIA currently and he's run the process in the past
16:46:00 * h01ger nods
16:46:08 <lavamind> I have to run, bye, thanks everyone!
16:46:13 <DLange> o/ lavamind
16:46:16 <pollo> #topic How can people working remotely help
16:46:37 <pollo> Well, on that part I don't really know
16:46:48 <DLange> the wiki can use a lot of love
16:46:53 <pollo> shirish: did you mean during DebConf?
16:47:06 <shirish> nope, I meant before DebConf, now.
16:47:17 <shirish> DLange: where do you think the wiki lacks love.
16:47:45 <shirish> where remoters can play a part.
16:48:06 <DLange> shirish: https://wiki.debconf.org/wiki/DebConf17 anything needs review and anything red needs to be written
16:48:15 <DLange> if you lurk here, you'll get the infos
16:48:45 <shirish> ok, cool.
16:48:55 <shirish> will ask after the official meeting is over.
16:49:13 <pollo> #topic misc
16:49:16 <pollo> MISC!
16:49:48 <olasd> I think madduck's last email about LCA has some fairly good points and I'd love if they were implemented
16:50:04 <olasd> it's little things, fairly easy to do, and it adds a lot
16:50:22 <tvaz> bringing back the artwork topic, as I was absent: valessio is off until may :\
16:50:26 <shirish> yup, especially the toilet bits, that was good
16:50:30 <shirish> ;)
16:50:31 <pollo> the main point was plastering the code of conduct and ways to get help everywhere, right?
16:50:53 <pollo> tvaz: hmm, that might be problematic
16:50:56 <tvaz> renata is trying to have something done soon, I've been helping her, but she has a little baby who takes lots of time
16:51:20 <pollo> I'll try to see what the delays for swag production are
16:52:13 <DLange> gwolf should know them, he has had stuff made in Mexico before
16:52:23 <shirish> should I plug this in welcome page or it sends a wrong messge http://www.budgettravel.com/feature/canadian-sites-are-among-the-biggest-or-oldest-or-most-unusual-in-their-class,69423/?page=1
16:52:34 <tvaz> I'll ask her again how it's going on, if I feel she can't take the task I'll ask for help in the ML
16:53:02 <pollo> #endmeeting