#debconf-team Meeting

Meeting started by pollo at 20:07:25 UTC (full logs).

Meeting summary

  1. rolecall (pollo, 20:07:30)
  2. Programme committee, content focus/theme (keynote speakers) (pollo, 20:10:49)
    1. ACTION: content team to send a call for proposal for keynote speakers for next meeting (pollo, 20:19:56)

  3. Status catering (pollo, 20:21:25)
  4. Status website (pollo, 20:26:49)
    1. ACTION: LeLutin to make a plain one-pager sponsorship website for next week (pollo, 20:33:18)
    2. ACTION: LeLutin to make a plain one-pager sponsorship website for next meeting (pollo, 20:33:42)
    3. ACTION: tumbleweed to request root on Debconf machines (pollo, 20:42:21)

  5. Status fundraising (pollo, 20:43:28)
    1. ACTION: pollo to modify the sponsorship brochure to make it montrealy and to shoot it to marga (pollo, 20:45:50)
    2. fundraising flyer and brochure are prioty tasks currently (lavamind, 20:46:42)
    3. ACTION: pollo to poke aviau about his availibility (pollo, 20:50:09)
    4. ACTION: pollo to write to Christina about Debian party & $$$$$$ (pollo, 20:51:08)
    5. http://montreal.dreamhack.com/en/ (pollo, 20:52:07)

  6. Kanboard (pollo, 20:52:34)
    1. https:// (pollo, 20:53:10)
    2. ACTION: lavamind to publish Kanboard public URL (lavamind, 20:53:50)

  7. All other buisiness (aka Misc) (pollo, 21:12:32)


Meeting ended at 21:17:36 UTC (full logs).

Action items

  1. content team to send a call for proposal for keynote speakers for next meeting
  2. LeLutin to make a plain one-pager sponsorship website for next week
  3. LeLutin to make a plain one-pager sponsorship website for next meeting
  4. tumbleweed to request root on Debconf machines
  5. pollo to modify the sponsorship brochure to make it montrealy and to shoot it to marga
  6. pollo to poke aviau about his availibility
  7. pollo to write to Christina about Debian party & $$$$$$
  8. lavamind to publish Kanboard public URL


Action items, by person

  1. lavamind
    1. lavamind to publish Kanboard public URL
  2. LeLutin
    1. LeLutin to make a plain one-pager sponsorship website for next week
    2. LeLutin to make a plain one-pager sponsorship website for next meeting
  3. marga
    1. pollo to modify the sponsorship brochure to make it montrealy and to shoot it to marga
  4. pollo
    1. pollo to modify the sponsorship brochure to make it montrealy and to shoot it to marga
    2. pollo to poke aviau about his availibility
    3. pollo to write to Christina about Debian party & $$$$$$
  5. tumbleweed
    1. tumbleweed to request root on Debconf machines


People present (lines said)

  1. pollo (128)
  2. lavamind (58)
  3. marga (36)
  4. LeLutin (36)
  5. DLange (32)
  6. tumbleweed (26)
  7. mehdi (22)
  8. maxy (17)
  9. Ganneff (12)
  10. olasd (8)
  11. wendar (3)
  12. MeetBot (2)
  13. larjona (1)
  14. luca (1)


Generated by MeetBot 0.1.4.