20:07:25 <pollo> #startmeeting
20:07:25 <MeetBot> Meeting started Thu Aug 11 20:07:25 2016 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:07:25 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:07:30 <pollo> #topic rolecall
20:07:38 <marga> .
20:07:41 <DLange> ..
20:07:41 <pollo> please say hello if you are here for the meeting!
20:07:46 <pollo> or ..
20:07:47 <pollo> whatever
20:07:50 <maxy> hello
20:08:12 <LeLutin> hello for the meeting
20:08:51 <pollo> do you people agree with the proposed agenda?
20:09:36 <pollo> I removed the venue part since I know people @Maisonneuve are still on holidays
20:10:03 <LeLutin> mostly yes. I'm wondering if we'll be able to go somewhere with the last point with this few ppl
20:10:16 <pollo> meh, we'll see
20:10:45 <pollo> allright then
20:10:49 <pollo> #topic Programme committee, content focus/theme (keynote speakers)
20:11:12 <pollo> from what I understood, we should start poking people we want to give keynotes, right?
20:11:30 <DLange> yes
20:11:32 <pollo> at least that's what madduck was saying
20:11:48 <maxy> wendar: ping
20:11:48 <marga> poking is probably not the right action there
20:11:52 <marga> Inviting
20:12:01 <LeLutin> yeah some ppl can have hyper busy schedules and need to book 1 year or so in advance
20:12:04 <pollo> marga: yeah, that's what I meant
20:12:05 <DLange> who's co-ordinating content for DC17? (so takes the content team lead from wendar)
20:12:34 <pollo> DLange: seems tvaz is
20:12:35 <maxy> In previous iterations we had a call for proposals for keynotes.
20:12:57 <marga> Also, you need to take into account that "invited speakers" may end up being fully sponsored (or not, depends on their employer and their willingness to ask their employer to pay)
20:13:22 <pollo> maxy: I think that a call for keynotes would be really nice if we can get it publicised enough
20:13:36 <marga> So you can't just go around inviting lots of people that then mean lots of money spent on sponsoring those speakers
20:13:46 <maxy> That people proposed the speakers they considered interesting to invite.
20:14:04 <marga> Rather than call for keynotes I think it was more like call for keynote-speaker proposals.  i.e. who should the content team contact
20:14:19 <maxy> I think that madduck was intending to invite a speaker.
20:14:37 <pollo> maxy: well, he wanted to invite Cory Doctorow
20:14:37 <mehdi> it worked out pretty well for dc15. /me remembers
20:15:05 <mehdi> (calling for keynote proposals)
20:15:08 <pollo> marga: as for $$$ issues, I thought there was only a few keynotes during DC (like 3-4)
20:15:15 <marga> pollo, yes
20:15:35 <marga> I just meant that normally you don't just go and invite a ton of people, but rather slowly to make sure that there aren't too many
20:15:43 <pollo> oh
20:15:51 <marga> Also, you have a point in that too many keynote speakers wouldn't make sense anyway
20:16:30 <pollo> yeah, true indeed. Well, can we say that for next meeting content team should think about 4 keynotes and 2 backups to present to us?
20:16:43 <pollo> and then we can see if it suits us and invite them?
20:16:58 <DLange> why not make the call for proposed keynote speakers first?
20:17:04 <LeLutin> pollo: or organise a call for proposed speakers
20:17:37 <LeLutin> content could be in charge of organising this CFP
20:17:38 <pollo> DLange: mehdi says it went well for DC15, but are people really going to propose things? I fear we'll just loose 2 weeks
20:17:51 <marga> Also, in general discussing speakers in public sounds like a bad idea
20:18:04 <pollo> why?
20:18:15 <maxy> I think that calling for proposed speakers would work better.
20:18:19 <larjona> Hi! I'm late but I'm here. Will try to catch up!
20:18:26 <DLange> o/ larjona
20:18:41 <marga> Because someone may find out that you said that they were not a great speaker, so you may not want to say it, so in the end the discussion is all between the lines
20:18:58 <pollo> ok then, people seems to agree on a call for proposal for keynote speakers
20:19:12 <pollo> is next meeting reasonable for a deadline?
20:19:25 <olasd> sending the call before next meeting yes
20:19:34 <marga> Yes
20:19:35 <olasd> wanting replies before next meeting no
20:19:56 <pollo> #action content team to send a call for proposal for keynote speakers for next meeting
20:19:59 <maxy> Sounds doable, but without tvaz here is hard to say that it's agreed.
20:20:01 <pollo> olasd: yeah, that's sure
20:20:20 <pollo> maxy: well, we'll see :p
20:20:51 <pollo> are there more things on this topic?
20:21:22 <LeLutin> (crickets)
20:21:25 <pollo> #topic Status catering
20:21:39 <pollo> tvaz sent a bunch of mails to caterers last week
20:21:55 <pollo> we already got 1 full quote
20:22:04 <LeLutin> it's in owncloud
20:22:11 <pollo> more should come in the next weeks
20:22:23 <pollo> but already, it's better than the Chartwells one
20:22:30 <DLange> CAD $15/person and day iirc?
20:22:39 <pollo> for debconf
20:22:40 <olasd> did you have any experience with the contacted caterers?
20:22:46 <pollo> a little more for debcamp since we are less
20:22:47 <LeLutin> DLange: depending on the days but it was around this amount yes
20:23:00 <DLange> that's a very good price already
20:23:00 <pollo> olasd: no
20:23:17 <olasd> ack
20:23:20 <pollo> but we went with caterers with a good reputation
20:23:43 <LeLutin> we should def.tly arrange a tasting when we choose one or more alternatives
20:23:45 <pollo> a lot of them cater for community groups we know
20:24:24 <pollo> that's about what I had to say for this topic
20:24:28 <pollo> things are moving nicely
20:24:33 <DLange> great
20:24:41 <LeLutin> pollo: should we poke Christina to know about her options as well?
20:24:42 <mehdi> good
20:24:49 <marga> Does the price include breakfast?
20:25:01 <LeLutin> marga: yes: breakfast, lunch and dinner
20:25:06 <marga> good, thanks
20:25:11 <pollo> LeLutin: tvaz did that
20:25:15 <LeLutin> pollo: ah ok great
20:25:26 <pollo> we'll see her on Debian Birthday anyway
20:25:36 <tumbleweed> o/ (had a work lunch that dragged on a bit)
20:25:52 <LeLutin> marga: I haven't read the entire thing yet but ISTR that there's always at least one vegan+no gluten option in all meals
20:26:31 <pollo> next topic?
20:26:36 <LeLutin> yep
20:26:49 <pollo> #topic Status website
20:26:57 <tumbleweed> seems my return is well timed
20:27:01 <LeLutin> hehe
20:27:02 <pollo> indeed
20:27:02 <maxy> Do we have a working wafer for dc17?
20:27:07 <tumbleweed> from my side, the status is nothing has happened
20:27:19 <tumbleweed> but I'm still needing the dc16 site for finance calculations
20:27:20 <LeLutin> registration was closed on dc16 website
20:27:26 <tumbleweed> I don't think it was
20:27:27 <marga> And what needs to happen?
20:27:32 <DLange> well, we tried to...
20:27:35 <tumbleweed> make the dc16 site static, get the dc17 one up
20:27:38 <pollo> maxy: for now we have to have a sponsor website first
20:27:50 <tumbleweed> get the dc17 test up on wafertest in the meantime
20:27:55 <pollo> I think wafer may take some more time
20:28:00 <tumbleweed> which needs some admin help from ganneff
20:28:04 <tumbleweed> he probably needs re-pinging on that
20:28:09 <marga> he's on VAC
20:28:21 <maxy> What happend with the dsa meeting?
20:28:32 <tumbleweed> without him, what's the point?
20:28:37 <pollo> LeLutin: did you have time to work on the plain website? Should I reschedule that for next meeting?
20:28:51 <maxy> Good point
20:29:03 <LeLutin> pollo: no work done unfortunately. I'm wondering how I should build a site without a design though :\
20:29:31 <pollo> LeLutin: I'd just make something very simple
20:29:35 <Ganneff> funny enough, im online just now (then off until next sunday, then off mon-wed again, then some more time)
20:29:47 <pollo> no need to match our yet to be design
20:29:59 <tumbleweed> there, registration and talk submission disabled
20:30:12 <tumbleweed> must still pull it out of menus, etc
20:31:05 <pollo> LeLutin: we need something since we are going to start sponsorship soon
20:31:28 <LeLutin> pollo: ok. it's probably be very plain though.. but I can start working on something
20:31:44 <maxy> Ganneff: Would it be possible to enable a dc17 host for the sponsors page?
20:31:45 <pollo> great. Is next meeting doable you think?
20:32:10 <pollo> LeLutin: I'd like sponsors work to start by then
20:32:28 <Ganneff> maxy: i think that was just another wafer, so basically new database?
20:32:49 <LeLutin> pollo: if it's only one page then yes
20:33:02 <tumbleweed> Ganneff: yes
20:33:18 <pollo> #action LeLutin to make a plain one-pager sponsorship website for next week
20:33:31 <pollo> /s/next week/next meeting/
20:33:41 <tumbleweed> Ganneff: a new database, and appropriate tweaks to the vhost
20:33:42 <pollo> #action LeLutin to make a plain one-pager sponsorship website for next meeting
20:33:43 <tumbleweed> Ganneff: start with scratchy
20:34:08 <Ganneff> tumbleweed: ack
20:34:24 <tumbleweed> appropriate = s/dc16/dc17/g :P
20:34:33 <pollo> anything else about website stuff ?
20:34:44 <marga> Ganneff, what Maxy was trying to ask was about the "plain one page" that LeLutin is tasked to prepare rather than the wafer instance... Or, in other words, how does LeLutin upload that plain one page somewhere?
20:34:51 <Ganneff> tumbleweed: scratchy is "only "wafertest, no need to adjust much there?
20:35:03 <tumbleweed> Ganneff: look at the vhost, there is dc16 mentioned in paths
20:35:06 <Ganneff> ah
20:35:16 <DLange> it definitely need to source from a new git as well
20:35:19 <tumbleweed> marga: get the one page together, and I'l get it into a wafer
20:35:22 <tumbleweed> DLange: well,yes
20:36:24 <LeLutin> tumbleweed: makes sense. then we don't have to wait for the wafer instance
20:36:40 <Ganneff> tumbleweed: hrm, do we need a new database on scratchy?
20:37:13 <tumbleweed> oh, the db is called wafer
20:37:20 <tumbleweed> yeah, we don't need a new one, we can just blow away that one
20:37:25 <Ganneff> ack. will do a new one on itchy, but wafertest...
20:38:01 <tumbleweed> we're also going to have to upgrade to the python-django in jessie-backports
20:38:12 <lavamind> o/
20:38:44 <Ganneff> that sounds a bit icky to do right before i go out for a bit over a week
20:38:49 <Ganneff> at least on prod
20:39:18 <lavamind> sorry got caught up in traffic
20:39:26 <DLange> Ganneff: grant somebody else root?
20:39:36 <Ganneff> im not the only root
20:40:02 <DLange> then just ping the others that somebody is around
20:40:34 <pollo> Ganneff: what else on that machine is relying on python-django?
20:40:36 <DLange> you could also just do a static vhost for dc17
20:40:46 <DLange> they don't need wafer on prod yet
20:40:54 <tumbleweed> what's the sudo group on debconf machines? how do we identify power wheelers?
20:41:42 <Ganneff> i can make tumbleweed have sudo to root too, so there is one more even.
20:41:54 <tumbleweed> that'd be very useful, thanks
20:41:55 <Ganneff> (in 2 meetings right now, spi has board one too)
20:42:10 * luca is also in the #spi board meeting
20:42:21 <pollo> #action tumbleweed to request root on Debconf machines
20:42:32 <pollo> anything else to add to this topic then?
20:42:38 <mehdi> Ganneff: that would be helpful, thanks!
20:43:28 <pollo> #topic Status fundraising
20:43:44 <pollo> I poked aviau twice since last meeting
20:43:45 <lavamind> do we have a flyer or brochure yet ?
20:43:50 <pollo> did not have time to work on it
20:44:23 <pollo> I don't know any LaTex, but I'd be down to work on this and shoot it to a competent person to compile
20:44:30 <lavamind> well considering it's a priority task we should consider assigning it to someone who has time this week
20:44:51 <lavamind> I don't know any latex so I'm not of any help
20:45:00 <pollo> lavamind: I'd aim for next week though
20:45:07 <pollo> this week is pretty much over
20:45:08 <lavamind> pollo: right
20:45:09 <marga> I can help here
20:45:10 <LeLutin> I could help out with the latex but I'm mostly overbooked
20:45:21 <marga> I know latex and I said I'd volunteer for fundraising
20:45:30 <lavamind> I mean at the very least we need the one page flyer
20:45:33 <marga> I'd have some time this weekend for this
20:45:39 <lavamind> marga: great
20:45:45 <marga> Who should I coordinate with? aviau?
20:45:50 <pollo> #action pollo to modify the sponsorship brochure to make it montrealy and to shoot it to marga
20:45:53 <pollo> marga: I
20:45:59 <marga> pollo, ok
20:46:42 <lavamind> #info fundraising flyer and brochure are prioty tasks currently
20:46:57 <pollo> I know some people have started to talk to me about giving some money already
20:47:00 <pollo> so yeah
20:47:34 <pollo> anything else on sponsoring?
20:47:41 <LeLutin> did we ask Christina about OVH sponsoring?
20:47:46 <lavamind> we should speak with aviau to confirm his availability on this front, because there does not seem to have been any progress in 1 month
20:47:48 <LeLutin> if not we might be late
20:48:04 <DLange> discuss sponsor stuff in #debconf-sponsors when you can. Keeps more people in the loop.
20:48:07 <lavamind> and we agreed during dc16 that the flyer/brochure should be done asap
20:48:10 <pollo> LeLutin: to mee it was clear she was working on ti
20:48:50 <LeLutin> pollo: ok. we should probably confirm though.
20:48:52 <lavamind> pollo: I do think she needed a minimum from us, eg. sponsorship levels / flyer
20:48:56 <pollo> lavamind: I can write him a mail. He hasn't been to a meeting in a while too
20:49:14 <pollo> lavamind: she has the ones from the last 3 years
20:49:25 <lavamind> pollo: yeah that too, not getting any work done and not attending meetings = worrying
20:49:28 <pollo> anyway, we'll see her next week in the flesh
20:49:38 <lavamind> pollo: maybe
20:49:48 <lavamind> don't count on that, you should call/email her
20:50:09 <pollo> #action pollo to poke aviau about his availibility
20:50:32 <pollo> oh, aviau told me he was organising some big international Esport thingy too
20:50:45 <pollo> it happens in a week or so
20:50:48 <pollo> so yeah, less time
20:51:05 <lavamind> why did we not know that last month ? I wonder
20:51:08 <pollo> #action pollo to write to Christina about Debian party & $$$$$$
20:51:15 <maxy> in Brazil?
20:51:24 <pollo> maxy: in mtl
20:51:35 <pollo> e sport like gaming on computers
20:51:38 <olasd> maxy: e-sport, not ball sport
20:51:39 <olasd> :P
20:52:07 <pollo> http://montreal.dreamhack.com/en/
20:52:09 <pollo> that
20:52:16 <marga> next topic?
20:52:27 <pollo> # Kanboard
20:52:34 <pollo> #topic Kanboard
20:52:44 <lavamind> Kanboard public URL, anyone have concerns ?
20:52:52 <pollo> I think it's a good idea
20:52:57 <lavamind> I'm fine with it
20:52:58 <marga> What is Kanboard?
20:53:07 <pollo> marga: kanban.debian.net
20:53:10 <pollo> https://
20:53:11 <marga> Ah! ok
20:53:18 <DLange> public is good
20:53:22 <lavamind> marga: it's the task-tracking tool we are using: http://deb.li/dc17kb
20:53:48 <pollo> lavamind: we got a new url ;D. It's actually easier to remember than debli
20:53:50 <lavamind> #action lavamind to publish Kanboard public URL
20:54:13 <pollo> lavamind: is Kanbot still working?
20:54:33 <lavamind> pollo: should be
20:54:47 <marga> I know kanban from work, but I haven't used the debian one.  How do I get a user?
20:54:50 <lavamind> if not, I will check
20:55:05 <lavamind> marga: email in pvt
20:55:12 <lavamind> I will create one for you
20:55:30 <marga> lavamind, ok.  Maybe publish instructions when you publish the url :)
20:55:41 <LeLutin> that's a good idea :)
20:55:42 <pollo> about the stalled column, I'm not so sure about it
20:55:46 <tumbleweed> also, put something on the front page with registration instructions?
20:55:47 <maxy> lavamind: Can it be used for random debian stuff or just for dc?
20:55:56 <pollo> tumbleweed: ++++1
20:55:56 <lavamind> marga: instructions are here https://wiki.debconf.org/wiki/DebConf17/Kanboard
20:55:59 <DLange> the risk is we end up with everything in stalled :)
20:56:00 <pollo> like +2
20:56:33 <DLange> maxy: video and dc17 are using it
20:56:38 <lavamind> maxy: for now I would say dc-only
20:56:50 <LeLutin> maxy: that instance was created for DC17 but there's an idea in the air to make it a debconf service at some point
20:56:51 <DLange> it's a dc17 instance but we could make one for Debian if we want it
20:56:54 <mehdi> actually, can anyone with an account create a project on kanban.d.n?
20:56:57 <lavamind> when it's moved under dsa sure
20:57:04 <lavamind> mehdi: no
20:57:05 <pollo> mehdi: yup
20:57:10 <pollo> well I could
20:57:11 <DLange> :)
20:57:12 <mehdi> lol
20:57:15 <lavamind> you're admin
20:57:18 <tumbleweed> teamwork++
20:57:20 <pollo> really?
20:57:23 <DLange> yes!
20:57:24 <pollo> shitzels
20:57:36 <LeLutin> power!
20:57:49 <pollo> mehdi: if you want a project, ask me or lavamind for it I guess then :D
20:57:53 <mehdi> if it is not, it is a bit on an abuse to dns it kanban.d.n
20:58:03 <mehdi> if yes, then perfect
20:58:32 <DLange> we should move that to DSA so Debian pays the bill :)
20:58:41 <lavamind> mehdi: well I guess it's up to the instance admin, I don't want to commit ressources I don't own/control
20:59:10 <mehdi> sure
20:59:24 <lavamind> so yes imho it's getting ahead of ourselves to put in under debian dns but I was outnumbered
20:59:25 <DLange> we'll move it soon™
20:59:44 <pollo> mehdi: I sent a mail to DSA about domain name but never got an answer
20:59:47 <DLange> first step of moving...
20:59:56 <pollo> so h01ger chimed in and help
21:00:03 <mehdi> ok
21:00:12 <pollo> if it's a problem I can look into it
21:00:24 <pollo> but i'd rather not go back to the old url
21:00:31 <lavamind> in regards to the stalled column, I thought about it since the In progress column is getting quite long
21:00:38 <DLange> we'll just continue the move and all is fine
21:00:49 <lavamind> it could help to have a better idea of what's blocking and why
21:00:52 <mehdi> all is fine
21:01:15 <pollo> lavamind: there is depencies for that
21:01:27 <pollo> billux told me he'd look into the plugin
21:01:28 <lavamind> so the policy would be if you move something into the Stalled column, there needs to be a comment explaining why
21:01:39 <mehdi> shouldn't a query help to identify stalled tickets?
21:01:59 <mehdi> like not modified since one month for example?
21:02:18 <lavamind> mehdi: no, not currently, unless we decided to use tags instead, for example, to identify stalled tasks
21:02:36 <lavamind> I would rather not move tasks like that automatically
21:02:42 <DLange> having to touch each task each month risks creating busy work
21:02:43 <LeLutin> imho we should try to keep the number of columns small. too much of them makes it more difficult to understand
21:02:58 <pollo> +1 on that
21:03:01 <mehdi> indeed
21:03:10 <lavamind> LeLutin: you can hide the Done column in the UI, which you need only when closing a task
21:03:43 <lavamind> so basically it would barely take up horizontal space
21:03:52 <lavamind> any more than currently, that is
21:03:57 <lavamind> if you hide the Done column
21:04:06 <pollo> but it's still another column
21:04:15 <pollo> I don't think the issue is horizontal space
21:04:37 <mehdi> how do you compare the following two solutions? tag+comment vs new column
21:04:38 <pollo> I'd be down with a tag if you want one
21:04:42 <pollo> you can filter per tag
21:05:12 <lavamind> tags are still clunky, they have only been added recently in the app, and in certain views they aren't listed
21:05:20 <lavamind> eg. the list view
21:05:41 <lavamind> mehdi: it would still be column+comment
21:05:56 <DLange> tags are more flexible, as in "stalled" vs. "looking-for-owner" vs. "help-needed" or whatever we define
21:05:59 <LeLutin> lavamind: there's also a status value on tasks. idk if it has a stalled value though
21:06:00 <mehdi> what are the current columns?
21:06:16 <lavamind> LeLutin: status == columns here
21:06:29 <lavamind> Unassigned, Ready (assigned), In progress and Done
21:06:46 <lavamind> Done is always empty as moving a task there closes it automatically (closed tasks are hidden from view)
21:06:58 <pollo> I'd change Ready to "not yet started" though
21:07:15 <marga> or Assigned :)
21:07:16 <mehdi> backlog
21:07:36 <lavamind> pollo, marga: that is outlined in https://wiki.debconf.org/wiki/DebConf17/Kanboard#Columns
21:07:49 <LeLutin> lavamind: ah! that might explain why I wasn't finding out how to change that value hehe
21:07:58 <pollo> lavamind: yeah, but the name is not clear
21:08:09 <pollo> needing documentation to understand the name of the column is not nice
21:08:34 <lavamind> pollo: seems pretty clear to me, being between unassigned and in progress.. ?
21:08:34 <mehdi> assigned vs unassigned, should not move the ticket as it is a ticket property imho
21:08:43 <lavamind> mehdi: +1
21:09:06 <lavamind> but people didn't was Backlog
21:09:07 <lavamind> anyway
21:09:08 <marga> Ready is very confusing as it sounds almost the same as Done
21:09:25 <lavamind> suggestions?
21:09:32 <pollo> Not yet started
21:09:36 <mehdi> Ready is "can be picked" as i understand it
21:09:47 <pollo> that's what we use on the video project
21:09:54 <LeLutin> hmm that's unassigned no?
21:10:00 <pollo> LeLutin: yeah
21:10:15 <pollo> Ready: tasks that are assigned but not yet started
21:10:20 <marga> I'd call Unassigned -> Backlog
21:10:21 <LeLutin> I personally don't understand the point of the ready column.. if someone is assigned then "work has started"
21:10:24 <lavamind> Unassigned would be "Looking for owner" in vernacular :p
21:10:46 <marga> But I guess this depends on how each team works
21:10:47 <mehdi> also, many kanban users do not make the distinction between backlog and ready columns
21:10:54 <pollo> LeLutin: not necessarily, you can assign yourself but start working on it 2 weeks later
21:11:03 <marga> Anyway, this is bikeshedding and taking way too long. Can we move on?
21:11:04 <mehdi> so maybe we shoulf merge them?
21:11:14 <pollo> nothing else after this
21:11:24 <LeLutin> pollo: I see
21:11:25 <marga> Well, not having a meeting
21:11:26 <pollo> I can #endmeeting if ppl want to
21:11:27 <mehdi> and have: todo, in progress and done
21:11:34 <marga> mehdi++
21:11:35 <lavamind> the board has been running for weeks and has already undergone several changes
21:11:46 <olasd> aob before endmeeting?
21:11:48 <LeLutin> mehdi: +1
21:11:56 <pollo> aob?
21:12:03 <DLange> all good
21:12:06 <olasd> "any other business"
21:12:12 <maxy> Misc ?
21:12:32 <pollo> #topic All other buisiness (aka Misc)
21:12:44 <lavamind> my current understanding re: kanboard is status quo, btw
21:13:11 <pollo> well, videoteam is planning for a sprint in november in paris
21:13:28 <pollo> things to be confirmed in the next few weeks
21:13:49 <lavamind> the locals are organising a debian install fest in sept at Maisonneuve
21:14:05 <DLange> and Steve has just announced a Mini-DC in Cambridge 10-13. Nov 2016
21:14:10 <lavamind> details will be sent out when available
21:14:47 <LeLutin> I'll be away for about 2.5 weeks in oct.
21:15:19 <maxy> The meeting was a bit deserted, and many key members aren't here. Maybe we need to poke some of them, or change the meeting schedule
21:15:34 <wendar> maxy: you pinged? As DLange noted, I'm not working on content this year.
21:15:54 <pollo> maxy: well everybody agreed on this schedule last meeting...
21:15:59 <wendar> maxy: In theory I'm not working on DebConf at all this year, but I'll stick around as a resource.
21:16:14 <maxy> wendar: Well, I kind of wanted your opinion about the content topics
21:16:29 <wendar> maxy: nod, was AFK, apologies
21:16:45 <marga> pollo, ok, it might be a fluke, but if it's still as deserted next time, maybe do a new doodle?
21:16:53 <lavamind> maxy: we will keep an eye out for this, but we agreed on this schedule not long ago enough to revists it now
21:16:57 <pollo> marga: yeah,
21:17:01 <maxy> wendar: no need, thanks
21:17:10 <DLange> gwolf asked the meeting to be moved earlier
21:17:12 <DLange> just FTR
21:17:16 <LeLutin> marga: yeah, we could nudge ppl to be present next time, and see how things go
21:17:23 <pollo> can we #endmeeting?
21:17:30 <marga> please
21:17:31 <DLange> +1
21:17:36 <pollo> #endmeeting