#debconf-team Meeting

Meeting started by tumbleweed at 18:35:30 UTC (full logs).

Meeting summary

    1. agenda https://titanpad.com/IT9MlCfg7p (indiebio, 18:35:43)

  1. roll call (tumbleweed, 18:39:05)
  2. debcamp opening (tumbleweed, 18:40:04)
  3. annoucements (tumbleweed, 18:43:15)
  4. online work (tumbleweed, 18:44:30)
  5. beer at the tennis club (tumbleweed, 18:46:41)
    1. ACTION: indiebio to ask tennis pub for weekend open (indiebio, 18:48:04)

  6. job faire (tumbleweed, 18:51:04)
    1. ACTION: indiebio to deal with tennis pub about 'normal' (bottle & can) beers, drinks and food (toasted cheese sarmies nomnom) (indiebio, 18:51:07)
    2. ACTION: indiebio to email sponsors about jobfair and swag shipping, assistance. (indiebio, 18:53:34)

  7. HP flash drives for install fest (tumbleweed, 18:54:42)
  8. open weekend - https://debconf16.debconf.org/open-festival/ (tumbleweed, 18:59:00)
  9. PROFIT (tumbleweed, 19:06:09)
  10. any other business (tumbleweed, 19:07:30)
    1. https://corelli.tumbleweed.org.za/stefanor/tmp/banner-options.pdf (tumbleweed, 19:13:38)


Meeting ended at 19:18:44 UTC (full logs).

Action items

  1. indiebio to ask tennis pub for weekend open
  2. indiebio to deal with tennis pub about 'normal' (bottle & can) beers, drinks and food (toasted cheese sarmies nomnom)
  3. indiebio to email sponsors about jobfair and swag shipping, assistance.


Action items, by person

  1. indiebio
    1. indiebio to ask tennis pub for weekend open
    2. indiebio to deal with tennis pub about 'normal' (bottle & can) beers, drinks and food (toasted cheese sarmies nomnom)
    3. indiebio to email sponsors about jobfair and swag shipping, assistance.


People present (lines said)

  1. tumbleweed (78)
  2. indiebio (45)
  3. DLange (25)
  4. tamo_ (25)
  5. cate (9)
  6. nkukard (7)
  7. highvoltage (7)
  8. gwolf (3)
  9. ginggs (3)
  10. nattie (3)
  11. MeetBot (2)
  12. superfly (2)
  13. aviau (2)
  14. fil (2)
  15. paddatrapper (1)
  16. wendar (1)


Generated by MeetBot 0.1.4.