18:35:30 <tumbleweed> #startmeeting
18:35:30 <MeetBot> Meeting started Wed Jun 22 18:35:30 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:35:30 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:35:43 <indiebio> #info agenda https://titanpad.com/IT9MlCfg7p
18:35:43 <tumbleweed> Agenda:
18:35:47 <tumbleweed> or that
18:36:27 <tumbleweed> have people who had agenda items added them?
18:36:39 <indiebio> I have
18:37:00 <DLange> what were they? :-)
18:38:25 <aviau> I would like to help during DC16. Should I ask after the meeting, or is the meeting the right time to discuss this? Should I add a point?
18:38:30 <indiebio> beer, beer, money, beer :)
18:38:35 <tumbleweed> aviau: after the meeting
18:38:54 <tumbleweed> OK, let's get rolling
18:39:05 <tumbleweed> #topic roll call
18:39:06 <tumbleweed> o/
18:39:08 <highvoltage> o/
18:39:11 <gwolf> \o
18:39:14 <tamo_> o/
18:39:24 <indiebio> o/
18:39:33 <aviau> o/
18:39:34 <superfly> o/
18:39:35 <cate> o/
18:39:50 <nkukard> o/
18:39:55 <DLange> o/
18:40:04 <tumbleweed> #topic debcamp opening
18:40:15 <tumbleweed> 11am - meet in fuller - near the cabal room
18:40:24 <tumbleweed> highvoltage is sending / sent an annoucment
18:40:47 <highvoltage> yes, that is correct
18:40:52 <highvoltage> it is done
18:41:00 <superfly> tumbleweed: what time should I be there? at 11 too?
18:41:03 <paddatrapper> o/
18:41:06 <tumbleweed> superfly: whenever you want
18:41:09 <indiebio> looks good, are you the dedicated every day announcement sender, highvoltage?
18:41:10 <cate> already reached mailboxes
18:41:12 <tumbleweed> ifyou want to get in on the tour, before 11 :)
18:41:27 <tumbleweed> tamo_: when do we see you on campus?
18:41:31 <tamo_> tumbleweed: do you need a welcome sign? I can do an A1 one just for tomorrow
18:41:38 <tamo_> tumbleweed: when you need me
18:41:51 <DLange> no, that's fine tamo
18:41:56 <tumbleweed> tamo_: no, nametags and shirts are the top priority
18:41:58 <tumbleweed> we can sort out signs here
18:42:00 <highvoltage> indiebio: happy to be it if you're nominating
18:42:08 * fil waves from LHR
18:42:09 <nattie> ohai, i am literallt on the plane
18:42:10 <tamo_> tumbleweed: ok sure
18:42:12 <DLange> please continue with the T-Shirts, bags and the gazillion other things you have on your agenda already
18:42:21 <nattie> so i will see you tomorrow
18:42:23 <DLange> nattie: wanna chair :)
18:42:24 <tumbleweed> nattie: pff
18:42:24 <tamo_> DLange: all under control
18:42:25 <fil> nattie: have a good flight
18:42:37 <tamo_> But can be there tomorrow if you need help
18:42:40 <DLange> tamo_: I save that line to copy & paste when we need it :D
18:42:43 <nattie> heh. thanks all :)
18:42:46 <indiebio> you're good at it highvoltage :)
18:42:53 <tamo_> DLange: :)
18:42:55 <tamo_> sure
18:43:00 <highvoltage> indiebio: thanks!
18:43:02 * indiebio looks forward to nattie's arrival!
18:43:08 <tumbleweed> we all do :)
18:43:15 <tumbleweed> #topic annoucements
18:43:44 <cate> I put this, but without larjona there is not much to do.
18:43:47 <tumbleweed> :)
18:43:59 <cate> and one local annoucnement it is in preparation
18:44:30 <tumbleweed> #topic online work
18:44:37 <tumbleweed> cate: volunteer stuff :)
18:44:51 <tumbleweed> and yes, we have billing work to do
18:44:59 <tumbleweed> which means I need to stop getting distracted for a few hours
18:45:17 <DLange> define.tumbleweed(online)->"website"
18:45:21 <indiebio> what sort of work do you mean?
18:45:24 <cate> tumbleweed: I'm working on it.
18:45:46 <cate> online: remote. NOT(onsite)
18:46:29 <tumbleweed> :)
18:46:41 <tumbleweed> #topic beer at the tennis club
18:46:49 <tumbleweed> indiebio: really, I have no idea here
18:46:58 <indiebio> the guy at the tennis club is really keen for us to go there
18:47:02 <tumbleweed> it'll either take off as a place people hang out, or not
18:47:07 <tumbleweed> will he open for us, this weekend?
18:47:12 <tumbleweed> currently, the pub won't
18:47:21 <indiebio> do you think people will go? should we just try things out during DebCamp, OR do we want to actively discourage people to group them to UCT pub?
18:47:30 <indiebio> ah, I can ask him
18:47:44 <indiebio> they have a championship there, the courts are occupied
18:47:53 <indiebio> but I think the cafe will be open to all.
18:48:04 <indiebio> #action indiebio to ask tennis pub for weekend open
18:48:13 <tumbleweed> indiebio: if it becomes a place people go, then people will go
18:48:22 <tumbleweed> if the weather is miserable, I can imagine people not going there
18:48:23 <indiebio> to rephrase, we don't want to discourange people, that's cool
18:48:23 <tamo_> tumbleweed: pub is open on Sunday though
18:48:26 <tumbleweed> it's really hard to say what will happen...
18:48:37 <tumbleweed> tamo_: that's not what I remember him saying
18:48:47 <indiebio> ok, I'll play it by ear then, pack my crate of Black Label quarts and set up camp with the dogs there :D
18:49:04 <indiebio> then that item is done.
18:49:05 <tamo_> tumbleweed: Sat not, but Sunday is teh first of teh Pub catering 26th onwards
18:49:16 <tamo_> tumbleweed: lunch and dinner
18:50:00 <tumbleweed> indiebio: LGTM :)
18:50:06 <tumbleweed> and we can bring some king's blockhouse too :P
18:50:17 <tumbleweed> tamo_: oh, true
18:50:26 <tamo_> tumbleweed: :)
18:50:53 <tumbleweed> moving on?
18:51:04 <tumbleweed> #topic job faire
18:51:07 <indiebio> #action indiebio to deal with tennis pub about 'normal' (bottle & can) beers, drinks and food (toasted cheese sarmies nomnom)
18:51:22 <indiebio> Who is dealing with sponsors for job fair and swag shipping?
18:51:27 <DLange> you
18:51:38 <DLange> as wendar doesn't really have the time :)
18:51:43 <indiebio> but Allison didn't want me to email them.
18:51:58 <DLange> I know. Hence I said that.
18:51:59 <tumbleweed> didn't she eventually back down on that?
18:52:18 <indiebio> she backed down on the date of the job fair, not on me not emailing them, I got no response there.
18:52:41 <indiebio> But OK, I'll do it then, I'll just add the swag address for shipping as well.
18:53:12 <indiebio> that's all on this point
18:53:28 <DLange> yes, consider writing up in a etherpad so we can have a look and possibly improve things a bit before it goes out
18:53:34 <indiebio> #action indiebio to email sponsors about jobfair and swag shipping, assistance.
18:53:54 <tumbleweed> indiebio: what DLange said, please
18:54:03 <indiebio> OK, will do.
18:54:15 <DLange> coolio
18:54:18 <indiebio> on the meeting titanpad, a bit further down
18:54:19 <nkukard> :)
18:54:42 <tumbleweed> #topic HP flash drives for install fest
18:54:49 <tumbleweed> another sponsorship team business item
18:54:59 <DLange> indiebio: paste the link in -sponsors please when you feel its somewhat ready for input/review
18:55:12 <indiebio> will do DLange
18:55:25 <indiebio> We want to do a Linux/Debian installfest, but I didn't think through how to get the install onto the machiens
18:55:40 <indiebio> we can scramble for USB drives, but then ginggs said that HP gave some USB drives.
18:55:59 <indiebio> So I'm just asking if we can use some of them to transfer stuff, or should we go hustle?
18:56:18 <ginggs> I can give indiebio the details of the DD at HP who sent them to us, or I can ask them myself
18:56:47 <DLange> wehave HP flash drives here already
18:57:05 <ginggs> I should see how easy it is to estimate how many arrived
18:57:10 <DLange> we ask at HP whether we can use them for the install fest
18:57:25 <ginggs> DLange: yes
18:57:29 <DLange> tumbleweed will get back the info to indiebio within two days max
18:57:52 <indiebio> ok, thanks
18:57:55 <indiebio> that's all on this point
18:57:57 <DLange> ginggs: more than 10 which should be enough for the install fest
18:57:58 <tumbleweed> we can use 40, apparently
18:58:00 <tumbleweed> just been chatting to them
18:58:27 <indiebio> and the next point was just to show people the open weekend stuff, for interest. I don't need to say anything, per se.
18:58:33 <DLange> fine. Then that's solved. Thanks to HPE.
18:59:00 <tumbleweed> #topic open weekend - https://debconf16.debconf.org/open-festival/
18:59:18 <indiebio> tumbleweed: ^^
18:59:35 <indiebio> thanks re the flash drives :)
19:00:18 <tumbleweed> indiebio: \o/ (re open festival page)
19:00:25 <tumbleweed> one thing
19:00:29 <DLange> "official time is from 10:00 to 14:00"  <- really?
19:00:34 <tumbleweed> if people want catered food for the open festival, and they aren't registered
19:00:43 <indiebio> wendar rescheduled it, so I will revise accordingly.
19:00:43 <tumbleweed> we need to know in advance
19:00:48 <tumbleweed> ideally 48hrs in advance
19:00:48 <DLange> I though we'd do the afternoon as many people are still arriving on Sat.
19:01:02 <wendar> indiebio: go ahead, but make sure you CC sponsors@debconf.org on any contact with sponsors
19:01:05 <indiebio> not a problem, will change that, DLange
19:01:14 <indiebio> wendar: noted.
19:01:45 <indiebio> tumbleweed: re food, because the food is not served right there, it shouldn't be an issue. if people ask, food is only for registered DebConf people, with badges.
19:01:54 <tumbleweed> indiebio: ack
19:03:09 <tumbleweed> indiebio: on saturday there isn't *that* much available
19:03:10 <indiebio> ah, I see it is still scheduled for the morning, we can make it afternoon.
19:03:11 <tumbleweed> but yeah
19:04:05 <indiebio> tumbleweed: yes, I'm still scheduling stuff, it's a bit of a tug having to send talks to people, we're still getting our ducks in a row
19:04:16 <indiebio> it is very informal, festive like, hey
19:04:24 <tumbleweed> I don't know what you are saying
19:04:47 <indiebio> I can't schedule talks on there directly, it goes to content team. which makes things slower
19:04:57 <tumbleweed> ah, right
19:05:22 <tumbleweed> if they are being slow, prod me, I can also do things
19:05:31 <tumbleweed> wendar will be here on saturday, I think
19:05:38 <indiebio> and I haven't really put thought in on where which talks need to be, and I'm working on the Cape Town pitch at the last minute model:)
19:05:48 <indiebio> it's been my hold up, I haven't sent her stuff
19:05:59 <tumbleweed> right, let's move on
19:06:09 <tumbleweed> #topic PROFIT
19:06:13 <tumbleweed> nope, loss
19:06:20 <nkukard> next topic
19:07:12 <tumbleweed> I don't think there is one?
19:07:30 <tumbleweed> #topic any other business
19:07:51 <tamo_> tumbleweed: did you get the pull-ups?
19:07:56 <tumbleweed> tamo_: nkukard and I misread that coffee invoice when we waved a "THAT SOUNDS GREAT" email
19:08:02 <tumbleweed> we thought the VAT line was the total price
19:08:13 <tamo_> tumbleweed: oh is it not?
19:08:18 <nkukard> :( , we have a budget of 2,8k and 10k +-
19:08:19 <tumbleweed> we're now thinking we may not be able to afford it
19:08:23 <tamo_> tumbleweed: I thought it was too let me look
19:09:34 <DLange> tamo_: will you be onsite tomorrow?
19:09:37 <nkukard> we may have to look at alternatives, like we have a coffee machine ,we have hot water, we can get tea bags
19:10:05 <tumbleweed> after our budget crisis, we adjusted food budget down to the quotes and invoices we actually had, which obviously isn't actually R300 pp pd
19:10:06 <DLange> (read: we'd be speedier if we can lock you up here somewhere and feed you well in exchange for your work :))
19:10:07 <tamo_> DLange: yes I'll come in and work from UCT
19:10:11 <DLange> great
19:10:33 * gwolf → lunch
19:10:34 <gwolf> o/
19:10:40 <tamo_> DLange: cool, deal :)
19:11:19 <tumbleweed> tamo_: you asked about the poll-ups
19:11:22 <tumbleweed> pull-ups
19:11:27 <tumbleweed> honestly, no, not yet
19:11:30 <tamo_> tumbleweed: I don't undertsand his quote
19:11:52 <tumbleweed> phew
19:12:24 <nkukard> +1 pull-ups
19:12:47 <tamo_> tumbleweed: its says: total quote with vat: R32 250
19:13:12 <cate> my dictionary tell me that pull-ups are a kind of diaper
19:13:31 <tamo_> tumbleweed: sorry roll-ups possibly better
19:13:38 <tumbleweed> https://corelli.tumbleweed.org.za/stefanor/tmp/banner-options.pdf
19:13:41 <highvoltage> it's also a kind of excercise. in this context, it's a big type of roll-up poster
19:14:08 <cate> ah. nice
19:14:42 <tumbleweed> tamo_: they are gorgeous
19:14:43 <tamo_> tumbleweed: thanks! There are two pages with options
19:15:39 <tamo_> tumbleweed: I prefer the first page, and we can have it with the Images of the penguins or without
19:15:53 <highvoltage> penguins feel very appropriate in CT
19:16:15 <tamo_> highvoltage: yup Germany had badgers we have penguins ;)
19:16:59 <tumbleweed> tamo_: what will they cost?
19:17:22 <tamo_> tumbleweed: they ahve a special deal at the moment for R700 each they were R900
19:17:26 <cate> hmm. not really about badger in Germany (and I read that EU want to restrict badger on zoos)
19:17:51 <tamo_> tumbleweed: so they will give us the special deal
19:18:01 <tumbleweed> tamo_: I think that's OK
19:18:07 <tumbleweed> I must go to the airport and pick up olasd now
19:18:08 <DLange> tumbleweed and highvoltage will no go and pickup olasd from the airport
19:18:19 <DLange> (and most of our video gear)
19:18:20 <nkukard> 700 is ok, can you get a quote so I can allocate in budget?
19:18:37 <tumbleweed> can I end the meeting?
19:18:44 <tumbleweed> #endmeeting