#debconf-team Meeting

Meeting started by nattie at 18:38:05 UTC (full logs).

Meeting summary

  1. Budget (nattie, 18:40:58)
    1. AGREED: ZAR 300k for diversity and outreach together, ZAR 300k for accommodation (nattie, 18:48:45)
    2. ACTION: tamo to put together daytrip options (nattie, 18:51:40)

  2. Content team status (nattie, 18:55:56)
    1. AGREED: Daytrip is zero-budgeted for the moment (nattie, 18:56:13)
    2. ACTION: wendar and indiebio to sort out open weekend track in wafer (nattie, 18:59:39)
    3. 35 submissions so far (nattie, 18:59:59)

  3. Job fair (nattie, 19:00:13)
    1. job fair stand size is not a fixed size, venue dependent, but should be in line with sponsor amounts (indiebio, 19:02:15)
    2. finger food is allowed, but needs to be safe, good practice stuff (indiebio, 19:02:34)
    3. general requirements include Setup and teardown times, limiting Noise, having storeroom would be good, meeting spaces would be good, (indiebio, 19:03:27)
    4. local and international sponsors may have different requirements, need to keep 'aim' of Debian in mind, job fair should not dilute this (indiebio, 19:03:49)
    5. location for job fair should be where people move past naturally (on the way to talks for example) (DLange, 19:04:05)
    6. ACTION: indiebio to bug ganneff to please put indiebio's email on the fulfillment@.. forwarder (indiebio, 19:04:15)

  4. Catering / dining options (nattie, 19:05:13)
    1. https://wiki.debconf.org/wiki/DebConf16/Catering (indiebio, 19:05:46)
    2. ACTION: indiebio and tamo to explore glasshouse (menzies) and molly blackburn hall for potential as eating space (indiebio, 19:08:15)
    3. tamo has arranged a tasting with Fuller's caterers (nattie, 19:08:16)

  5. Parking (nattie, 19:14:00)
    1. is free parking is not available, people will need to buy day disks (nattie, 19:15:44)
    2. correction: free parking may not be available, people may need to buy day disks (indiebio, 19:16:29)

  6. Billing (nattie, 19:18:06)
    1. we are ready for CMC to start billing (nattie, 19:18:43)

  7. Network (nattie, 19:22:22)
  8. AOB (nattie, 19:24:40)
    1. ACTION: highvoltage will organize insurance for the AIMS computers lend to the video team (DLange, 19:29:21)

  9. Network (nattie, 19:31:34)
  10. Network (redux) (nattie, 19:31:42)
    1. ACTION: RichiH to sort out network and mail venue by the weekend (nattie, 19:38:58)
    2. ACTION: RichiH to coordinate with video team about servers, and organise obtaining and placing them (nattie, 19:41:37)

  11. AOB redux (nattie, 19:41:58)


Meeting ended at 19:46:20 UTC (full logs).

Action items

  1. tamo to put together daytrip options
  2. wendar and indiebio to sort out open weekend track in wafer
  3. indiebio to bug ganneff to please put indiebio's email on the fulfillment@.. forwarder
  4. indiebio and tamo to explore glasshouse (menzies) and molly blackburn hall for potential as eating space
  5. highvoltage will organize insurance for the AIMS computers lend to the video team
  6. RichiH to sort out network and mail venue by the weekend
  7. RichiH to coordinate with video team about servers, and organise obtaining and placing them


Action items, by person

  1. highvoltage
    1. highvoltage will organize insurance for the AIMS computers lend to the video team
  2. indiebio
    1. wendar and indiebio to sort out open weekend track in wafer
    2. indiebio to bug ganneff to please put indiebio's email on the fulfillment@.. forwarder
    3. indiebio and tamo to explore glasshouse (menzies) and molly blackburn hall for potential as eating space
  3. RichiH
    1. RichiH to sort out network and mail venue by the weekend
    2. RichiH to coordinate with video team about servers, and organise obtaining and placing them
  4. tamo
    1. tamo to put together daytrip options
    2. indiebio and tamo to explore glasshouse (menzies) and molly blackburn hall for potential as eating space
  5. wendar
    1. wendar and indiebio to sort out open weekend track in wafer


People present (lines said)

  1. nattie (94)
  2. indiebio (65)
  3. tumbleweed (63)
  4. tamo (44)
  5. DLange (36)
  6. nkukard (33)
  7. wendar (21)
  8. RichiH (18)
  9. cate (17)
  10. highvoltage (17)
  11. gwolf (16)
  12. bremner (8)
  13. mehdi (7)
  14. larjona (4)
  15. MeetBot (3)
  16. superfly (2)
  17. krait (2)
  18. lavamind (2)
  19. ginggs (1)


Generated by MeetBot 0.1.4.