18:38:05 <nattie> #startmeeting
18:38:05 <MeetBot> Meeting started Wed Apr 20 18:38:05 2016 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:38:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:38:15 <nattie> right - let's get through this
18:38:18 <nattie> roll call?
18:38:22 <indiebio> hi
18:38:23 <cate> o/
18:38:26 <highvoltage> o/
18:38:29 <nkukard> \o
18:38:33 <superfly> Hi
18:38:36 <tamo> hi
18:38:40 <ginggs> hola
18:38:41 * DLange 
18:38:43 <gwolf> o/
18:38:48 <tumbleweed> o/
18:38:55 <nattie> yay!  he's back!
18:39:03 <nattie> tumbleweed: should i carry on, or would you prefer to chair?
18:39:06 <larjona> Hi
18:39:12 <tumbleweed> nattie: I don't mind :)
18:39:18 <nattie> i'll add you for later bits
18:39:21 <nattie> #addchair tumbleweed
18:39:30 <nattie> #chair tumbleweed
18:39:30 <MeetBot> Current chairs: nattie tumbleweed
18:39:46 <nattie> So, content team?
18:39:49 * tumbleweed sits back and relaxes :)
18:39:54 <nattie> is wendar around?
18:40:01 <nattie> (and missed roll call)
18:40:28 <wendar> nattie: on the phone
18:40:41 <nattie> wendar: shall we shift that to later in the meeting?
18:40:48 <wendar> nattie: yes, thanks
18:40:51 <nattie> ok :)
18:40:58 <nattie> #topic Budget
18:41:05 <nkukard> ok 2 questions
18:41:11 <nattie> go ahead
18:41:18 <nkukard> bremner, is the sponsorship budget for attendees good enough?
18:42:00 <nattie> ...i hope he's there...
18:42:05 <nkukard> (I don't think so)
18:42:07 <bremner> nkukard: we could use more
18:42:11 <nkukard> how much more?
18:43:40 <cate> nkukard: in past some funds where released later.
18:43:40 <mehdi> do you have specific plans to spend the allocated 40k$ for outreach?
18:44:02 <cate> mehdi: outreach is handled by outreach team
18:44:03 <bremner> I'm having a hard time estimating the actual amount of accomodation sponsorship, but if we just apply previous percentages, we need 700K ZAR for accomodation sponsorship
18:44:08 * superfly will prod obsidian again
18:44:39 <nattie> can we agree that it can't quite be determined just now?
18:44:41 <mehdi> cate: sure, but then who asked for 40k in te budget?
18:44:50 <bremner> maulkin, in part
18:44:55 <DLange> previous dpl
18:45:10 <mehdi> right
18:45:11 <nkukard> maulkin requested 300k to outreach and 300k to diversity
18:45:24 <nkukard> before that we were close to if not break even
18:45:27 <nkukard> (jfyi)
18:45:36 <mehdi> previous figure was 300k for both iirc
18:45:59 <nkukard> right now we're using +-20k EUR from surplus
18:46:01 <mehdi> i'd find it sensible to reallocate 300k to travel+accom.
18:46:32 <mehdi> opinions?
18:46:35 <nkukard> so if we reduce diversity + outreach from 300k ea, to 150k ea and allocate the 300k to accom?
18:46:40 <nkukard> that should give bremner his 700k
18:47:02 <bremner> yes. I can try to model more precisely the accomodation requests, maybe give back some.
18:47:15 <mehdi> right
18:47:23 <nkukard> imho, thats a reasonable re-allocation :)
18:47:40 <nattie> is that an agree?  ZAR 300k total for diversity and outreach, 300k for accom, pending details?
18:47:41 <cate> for me it is ok.
18:47:48 <DLange> we spent 9k EUR for outreach of a 11k EUR budget for DC15. So I think we should be fine with that changed allocation.
18:48:08 <nkukard> nattie, ack from me
18:48:09 <bremner> I'm ok with it, if perhaps biased
18:48:25 <tumbleweed> it seems sensible
18:48:44 * cate just find confusing that everyone use different currencies ;-)
18:48:45 <nattie> #agreed ZAR 300k for diversity and outreach together, ZAR 300k for accommodation
18:48:54 <gwolf> bremner: do you have numbers on how the requests for outreach+diversity are coming?
18:48:55 <DLange> proposal is from DPL, so ... yep ^
18:49:02 * wendar is free now (whenever we get around to content topic)
18:49:08 <bremner> gwolf: I'm not in that loop
18:49:12 <nkukard> awesome, second question
18:49:17 <gwolf> that is, how much we will proportionally "starve" them in exchange of having "old-timers" happy
18:49:26 <tumbleweed> gwolf: I don't think they have a plan yet (outreach+diversity)
18:49:27 <nkukard> I currently have 0 allocation for daytrip
18:49:32 <nkukard> are we still doing a daytrip or not?
18:49:37 <tumbleweed> at least, diversity hasn't figured out how to get applications, yet
18:49:38 <nattie> wendar: after Budget :)
18:49:41 <tumbleweed> (we have a stalled discussion)
18:49:51 <gwolf> tumbleweed: ouch. OK. I hope we get to that point :-| (having a plan for OR+D)
18:50:07 <highvoltage> nkukard: we want a daytrip, yes
18:50:10 <gwolf> tumbleweed: Diversity applications must come in via protocols OTHER THAN TCP/IP.
18:50:17 <indiebio> my thoughts on daytrip: there's so many options, and they have such wildly different (price) requirements, maybe we just throw it open, people sort themselves out.
18:50:21 <tamo> nkukard: I have looked at options and got prices I just need to put it togther
18:50:34 <indiebio> But then, we need some little pool of money for people who can't afford it?
18:50:45 <tumbleweed> indiebio: I think we should offer a few set itineraries
18:50:46 <nkukard> tamo, its getting quite urgent now
18:50:49 <tumbleweed> and we should cover transport for them
18:51:01 <bremner> maybe pick a daytrip that "needs" an organized group?
18:51:09 <highvoltage> tumbleweed: +1, we already have some attractions listed on our bid page, that could just be formalised and expanded
18:51:10 <nattie> yes, set itineraries are preferred - people can always opt out of that
18:51:13 <cate> tamo: put an estimate for normal options.
18:51:16 <tumbleweed> we know what to recommend for people. And transport isn't really a strong point of UCT
18:51:19 <tamo> nkukard: ok I'll put it all together tomrrow night
18:51:27 <nattie> thanks tamo
18:51:37 <DLange> nkukard: day trip is paid for by attendees so budget-wise this is a zero for you
18:51:40 <nattie> #action tamo to put together daytrip options
18:51:47 <nkukard> DLange does have a point there
18:51:49 <tamo> cate: it ranges from R150 - R1000
18:51:50 <tumbleweed> this is also an ideal project for a new team member
18:51:57 <nkukard> is it really something we need in the budget if its paid for?
18:52:00 <tumbleweed> DLange: usually, ex-transport
18:52:07 <DLange> nkukard: you may have to pre-finance busses or so but these will be covered by attendees again, so just lending money basically
18:52:11 <tumbleweed> I mean debconf tends to pay for the busses
18:52:14 <gwolf> It's good to have some distinct itineraries, but not too many. Spreading our group too thin dillutes the "joy" of a social daytrip
18:52:19 <tamo> tumbleweed: most of the tour companes arrange busses in their price
18:52:26 <DLange> tumbleweed: no, including transport because fairness
18:52:32 <DLange> (see DC15)
18:52:40 <nattie> we've done well when there have been between 2 and 4 options, generally
18:52:45 <gwolf> so lets try not to have more than 3-4 proposals (or have a minimum number of attendees to hold a proposed trip destination)
18:52:49 <tumbleweed> DLange: oh, I didn't realise we were paying for the busses in DC15
18:52:54 <tamo> transport is needed otherwise how will they get to the venues?
18:53:26 <tumbleweed> tamo: I don't know if tour companies will be able to do anything for us (we won't be able to guarantee the numbers for them in advance, and they may be too pricy for many attendees)
18:53:27 <DLange> tumbleweed: see, well negotiated :) The busses to the dinner on the hill-top were free.
18:53:31 <tamo> nattie: I have 7 options from very cheap to very expensive
18:53:36 <indiebio> UCT does have a deal and promised they would be competitive, but didn't want to give numbers before we gave them destinations.
18:53:46 <nkukard> my concern is budget related .... if its covered by the attendees, then its not a problem or issue from my side, if you going to need more money, then I need to budget for that
18:54:00 <nattie> that's fair enough
18:54:02 <tumbleweed> yeah, it sounds like a 0 budget is fine
18:54:19 <tamo> tumbleweed: ok but we would need to hire something to get the numbers to the detinations
18:54:29 <nattie> tamo: cool - would you run me through them after the meeting please?
18:54:42 <tumbleweed> tamo: yeah, let's discuss that outside this agenda item
18:54:44 <indiebio> nkukard: so the example UCT transport gave us: one bus (60 seater) to V&A and back from UCT = R2500 (forgot the exact number). So that would give you an idea to work from?
18:54:46 <nkukard> #agreed 0 budget for daytrip, its covered by attendees
18:55:03 <tamo> nattie: I am putting all together in a document otherwise will take a while to explain
18:55:18 <nattie> tamo: grand :)
18:55:28 <cate> tamo: don't forget to organize also food boxes for daytrip. Thank you
18:55:31 <gwolf> in any case, as numbers are clearer and we know whether we are in a better position, we could later decide to partially or wholly cover the daytrip
18:55:40 <tamo> cate: done
18:55:41 <cate> next topic?
18:55:44 <nkukard> gwolf, yep
18:55:46 <nattie> can we call the budget thing done?
18:55:51 <gwolf> ...but I agree, we can say that meanwhile it's 0-budgeted.
18:55:56 <nattie> #topic Content team status
18:56:13 <nattie> #agreed Daytrip is zero-budgeted for the moment
18:56:17 <nattie> sorry, meant to put that earlier
18:56:19 <nattie> wendar: yer up!
18:56:36 <indiebio> I just put the content item on the agenda to touch base, was wondering what was going on...
18:56:47 <wendar> We got the content team set up for access to view the talks over the weekend.
18:56:58 <indiebio> cool, thanks wendar :)
18:57:00 <wendar> We'll be selecting an initial batch of talks for early approval.
18:57:18 <wendar> Last I checked we had about 35 submissions.
18:57:21 <indiebio> and I haven't done anything about the open weekend yet, sorry. it's on my to-do-soon list
18:57:27 <wendar> It's looking good.
18:57:40 <wendar> indiebio: Did we get you set up with an "Open Weekend" talk type yet?
18:57:45 <wendar> indiebio: That's pretty quick.
18:57:56 <indiebio> I don't know...
18:58:03 <indiebio> would be nice though :)
18:58:07 * wendar checks...
18:58:22 <wendar> not yet
18:58:30 <wendar> indiebio: what do you want it called?
18:58:31 <indiebio> ok, shall we action that and take it offline?
18:58:35 <indiebio> Open Weekend is fine, thanks
18:58:37 <larjona> That 35 submissions includes sprints in debcamp or just debconf-debconf
18:58:40 <larjona> ?
18:58:43 <wendar> indiebio: and, talk lengths?
18:58:59 <indiebio> ERm, dunno, can we take it offline? I would say 30 minutes max.
18:59:00 <wendar> indiebio: 20 minute and 45 minute like the main sessions?
18:59:14 <indiebio> yeah, we can always work with that...
18:59:22 <wendar> indiebio: yup, can catch up after meeting
18:59:23 <DLange> wendar: yes, then we can move things in an out of open weekend based on content and audience
18:59:28 <indiebio> I can limit the talks and make longer Q&A, for example
18:59:32 <wendar> DLange: good thought
18:59:39 <nattie> #action wendar and indiebio to sort out open weekend track in wafer
18:59:46 <nattie> anything else from the content team?
18:59:49 <indiebio> thanks nattie :)
18:59:57 <wendar> nattie: that's all for now
18:59:59 <nattie> #info 35 submissions so far
19:00:02 <nattie> cool
19:00:13 <nattie> #topic Job fair
19:00:23 <nattie> right - who's got an oar to put in about the job fair?
19:00:34 <indiebio> I think madduck, DLange and gwolf have given me as much info as I need, thanks
19:00:46 <indiebio> not sure if anyone wants to chat about it in the meeting, or just keep it on list?
19:00:49 <gwolf> I doubt I have much information, I just had some ideas ;-)
19:00:59 <nattie> could we summarise for the sake of the minutes?
19:01:04 <nattie> you can put it as a #info
19:01:12 <gwolf> but they are on the mailing list, not yet meeting-material IMO
19:01:24 <indiebio> I agree with the locals being more keen on recruitment, and I also think that is a good way to introduce them to Debian, in SA not that many people know...
19:01:41 <indiebio> I'll try, nattie :)
19:01:48 <gwolf> To summarize, AFAICT, we could say that the participation levels and target companies group is still being defined
19:02:15 <indiebio> #info job fair stand size is not a fixed size, venue dependent, but should be in line with sponsor amounts
19:02:34 <indiebio> #info finger food is allowed, but needs to be safe, good practice stuff
19:03:27 <indiebio> #info general requirements include Setup and teardown times, limiting Noise, having storeroom would be good, meeting spaces would be good,
19:03:49 <indiebio> #info local and international sponsors may have different requirements, need to keep 'aim' of Debian in mind, job fair should not dilute this
19:04:01 <highvoltage> wendar: did you see larjona's question? are there sprint submissions too within those 35 submissions?
19:04:05 <DLange> #info location for job fair should be where people move past naturally (on the way to talks for example)
19:04:06 <tamo> indiebio: when you say finger foods do some stands want to bring food?
19:04:15 <indiebio> #action indiebio to bug ganneff to please put indiebio's email on the fulfillment@.. forwarder
19:04:19 <DLange> tamo: yes, asked by sponsors
19:04:20 <gwolf> tamo: One possible participant asked for permission to bring food
19:04:20 <indiebio> and I think that's it.
19:04:34 <tamo> DLange: ah I see that's interesting
19:04:41 <wendar> highvoltage: there are BoFs in the submissions, we don't have sprints as a type yet
19:04:41 <nattie> great!
19:04:52 <nattie> can we go to the next topic?
19:05:05 <wendar> highvoltage: (there's a chance some people used BoF for sprint, I haven't vetted that yet)
19:05:06 <DLange> tamo: food is always good to lure peole to your booth
19:05:08 <indiebio> yep, the rest can go on the mailing list, I think
19:05:12 <indiebio> nattie ^^
19:05:13 <nattie> #topic Catering / dining options
19:05:14 <larjona> Thanks wendar highvoltage
19:05:19 <tamo> DLange: :) true!
19:05:35 <indiebio> I made a wiki to try compare catering options to get us to make a decision:
19:05:40 <tamo> Catering Venues: Engineering is out the Dean won't allow it, she doesn't like the idea of 250 people hanging around the foyer area everyday, for 2 hours.
19:05:46 <indiebio> https://wiki.debconf.org/wiki/DebConf16/Catering
19:06:01 <highvoltage> wendar: thanks, (and sorry for going off the topic this shouldn't take much lines), is it perhaps a good idea to create that and announce it to aide in debcamp planning?
19:06:16 <indiebio> tamo, have you considered the glasshouse in menzies, or the moly blackburn hall? or, have you asked anyone at UCT about these?
19:06:23 <tamo> I have asked about the Jammie hall, waiting to hear what is said about that, and also sent an email to the Computer Science Faculty to see if they might have a room available.
19:06:41 <indiebio> molly blackburn apparently has a kitchen.
19:06:55 <indiebio> tamo: I didn't send any emails as you said you want to deal with this...
19:06:56 <tamo> indiebio: no thanks I can try those, my cousins suggested Jammie Hall.
19:07:03 <wendar> highvoltage: sure, should content be picking/scheduling sprints, or is someone else doing that?
19:07:08 <tumbleweed> jammie hall is not cheap
19:07:11 <tamo> indiebio: oh really where is that? That is good news
19:07:14 <wendar> highvoltage: we can talk after meeting
19:07:19 <indiebio> and then you're apparently organised a tasting with the Fuller caterers?
19:07:30 <indiebio> jammie hall is also echo-ey
19:07:31 <tamo> indiebio: sure do you have the deatails
19:07:47 <indiebio> will email you tamo
19:07:50 <tamo> I have a meeting with C3 Caterers (Fuller Hall), to taste their food and see what they have on offer I see in their Menu they have catered for Vegetarian. But would like to see what the quality of their food is before I send the options to everyone.
19:08:11 <tamo> The Breakfast Everyday Menu consist of: a Hot meal, Cereals, Porridge, Fruit and Yoghurt, and  a selection of Toast, Jams and Peanut Butter, some days Muffins and Croissants. Tea, Coffee, Fruit Juice, so they have a very good breakfast menu that seems to cover everything
19:08:15 <indiebio> #action indiebio and tamo to explore glasshouse (menzies) and molly blackburn hall for potential as eating space
19:08:16 <nattie> #info tamo has arranged a tasting with Fuller's caterers
19:08:47 <indiebio> tamo, it would also be really helpful to summarise all your work on the catering wiki, to make it easy for people to see what's going on, and to help decide.
19:08:53 <tamo> indiebio: thanks that would be great
19:09:10 <tamo> indiebio: will do once i have all
19:09:21 <highvoltage> tamo: are food carts still on the cards?
19:09:41 <tamo> highvoltage: do you mean food trucks?
19:09:52 <highvoltage> tamo: yes
19:10:21 <highvoltage> tamo: nattie found a local company that can do bacon from the bacon tree.
19:10:28 <tamo> highvoltage: we deceided against it due to the fact that they need a water supply and power supply also no where to sit
19:10:45 <highvoltage> tamo: righto
19:11:00 <tamo> highvoltage: yes I know but we could find a way to incorporate something? perhaps
19:11:41 <indiebio> nattie: was there anymore questions for the accommodation or can I send off another email of questions?
19:11:42 <highvoltage> tamo: ok I'll add their contacts to the food wiki page
19:11:59 <tamo> indiebio: where is the Glass House?
19:12:32 <indiebio> In Menzies building, the older engineering lecture halls are there, of which we have booked two. ginggs suggested it today, I haven't been there in a while
19:12:32 <nattie> could food truck companies also go in a provided kitchen, by any chance?
19:12:37 <highvoltage> I looked for it before but the problem is you see right through it.
19:12:43 <indiebio> hahaha highvoltage
19:12:46 <tamo> indiebio: Neerasha said taht we would have to book at Smuts if we want double rooms they are not willing to accomodate us
19:12:47 <nattie> indiebio: i think we're fine for those questions
19:12:54 <indiebio> thanks nattie
19:13:13 <indiebio> are we done with catering?
19:13:30 <tamo> nattie: not sure but once we have an area we can look into a few options prehaps
19:13:40 <nattie> tamo: we can hash through after the meeting
19:13:43 <tamo> indiebio: ah ok I see
19:13:44 <nattie> or during the day sometime
19:13:56 <tamo> nattie: yes definately
19:13:57 <nattie> ok, next
19:14:00 <nattie> #topic Parking
19:14:07 <nattie> any updates on parking?
19:14:08 <tumbleweed> any progress?
19:14:19 <tamo> highvoltage: :)
19:14:30 <indiebio> I have had no response, but I put in the agenda the 'back-up' option if we can't arrange free parking, which is that the people who rent cars have to buy day disks
19:14:45 <indiebio> But I'm fairly confident we would arrange free parking for people who rent cars.
19:14:52 <tumbleweed> don't forget locals
19:14:58 <indiebio> it's holiday, so should be fine
19:15:03 <indiebio> yeah, or those.
19:15:10 <tamo> indiebio: did you contact the numbers or people that I sent to ginggs?
19:15:29 <tamo> indiebio: he is head of the traffic department
19:15:30 <indiebio> I found the contact from the jammie people, tamo. not sure who was sent to ginggs
19:15:35 <tumbleweed> tamo: erm, can you calirfy that bit about not accomodating double rooms? have they gone back on putting 2 beds in some rooms for us?
19:15:42 <indiebio> and it was the same guy who was listed on the website
19:15:44 <nattie> #info is free parking is not available, people will need to buy day disks
19:15:53 <indiebio> tumbleweed: no, this is in addition to the 5 already booked.
19:16:12 <tumbleweed> indiebio: they had said they'd be willing to put 2 beds in rooms over those 5)
19:16:29 <tumbleweed> i.e. take a desk out, and put a bed in
19:16:29 <indiebio> #info correction: free parking may not be available, people may need to buy day disks
19:16:32 <tamo> tumbleweed: Neerasha said she would find out about putting two beds into the rooms but she won't accomodate us, she seems to wnat us to spend more money
19:16:47 <indiebio> tumbleweed: no, those 5 are double, we're finding out if that is one double bed or two singles
19:16:48 <nattie> indiebio: bah, i meant "if" instead of "is", sorry
19:17:05 <indiebio> then we want to know if we can mock up singles into doubles, but as tamo said, likely not
19:17:28 <tumbleweed> ok, I had thought they were going to do that
19:17:43 <indiebio> also, DLange, I asked about the revised invoice, Belinda is finding out (to accommodate that extra bil...)
19:17:52 <tamo> tumbleweed: Kirsten said it was fine if we booked out all of Fuller but Neerasha is not wanting that
19:17:53 <indiebio> I'm on it...
19:18:01 <nattie> moving on from parking
19:18:06 <nattie> #topic Billing
19:18:10 <tumbleweed> tamo: thanks
19:18:15 <nattie> i hear there's an update for billing?
19:18:21 <tumbleweed> I'm busy writing CMC a mail rigth now, about billing
19:18:27 <tumbleweed> basically, we are ready for them to start billing
19:18:43 <nattie> #info we are ready for CMC to start billing
19:18:47 <DLange> \o/
19:18:48 <tumbleweed> but we are only able to bill 19 people right now
19:18:57 <nattie> eh, it's a start
19:18:58 <tumbleweed> anyone who wants to share a room can't be billed, because we don't know if it's possible
19:19:01 <tamo> tumbleweed: I'll try again and see maybe they might change their minds
19:19:09 <DLange> because we respect the "final dates" flag
19:19:14 <tumbleweed> or, at least, we need to clarify to the attendee that they may get 2 rooms
19:19:19 <tumbleweed> and yes, that final dates flag
19:19:21 <indiebio> tamo: are you doing food or accommodation? we're going to confuse people if we both go at them
19:19:28 <DLange> we should warn people in a week or two and then send invoices regardless
19:19:46 <indiebio> no reason not to bill them per person ;)
19:19:49 <tumbleweed> DLange: many of them will still be blocked until bursary decisions
19:19:53 <tumbleweed> indiebio: that's the plan
19:19:56 <tamo> indiebio: I was doing both becuase someone needed to, but if you wnat to take over accomodation fine by me
19:20:07 <indiebio> I have been doing accommodation for well over a year, actually
19:20:26 <tamo> indiebio: ok then your baby
19:20:31 <indiebio> thanks
19:20:47 <DLange> tumbleweed: yes, I just want to get the others out of the way. And then there will be the "my company sponsors so I'll attend DebConf ... what I have to register seperately?" people :)
19:20:52 <tamo> indiebio: I'll send you the email re: the room queries
19:20:59 <indiebio> thanks
19:21:16 <tumbleweed> that's all from me on billing, expect billing to start soon
19:21:23 <tumbleweed> indiebio: can I talk to you afterwards, about shared rooms?
19:21:33 <DLange> FYI the CMC folks have accounts in wafer now
19:21:40 <DLange> so data is integrated there
19:21:48 <DLange> no Excel sheets yet. Thanks to tumbleweed!
19:22:09 <nattie> are we sorted on billing for the moment?
19:22:16 <tumbleweed> yes, next!
19:22:16 <nattie> RichiH: are you there?
19:22:22 <nattie> #topic Network
19:22:24 <indiebio> tumbleweed: sure
19:23:55 <nattie> anyone for network?
19:23:58 <tumbleweed> he's the one
19:24:06 <bremner> I'm in favour of having one
19:24:06 <tumbleweed> we can catch him later
19:24:14 <tumbleweed> I have some follow up non-agenda'd tiny items
19:24:16 <cate> there is not later
19:24:35 <nattie> tumbleweed: shall i go to AOB and then back to network when RichiH appears?
19:24:39 <tumbleweed> yep
19:24:40 <nattie> #topic AOB
19:24:56 <tumbleweed> Video team is going to need some insurance, for computers leant to us by AIMS
19:25:10 <tumbleweed> should we ask CMC if they can help?
19:25:33 <tumbleweed> I also see an insurance budget line
19:25:38 <tumbleweed> nkukard: any other insurance we need?
19:25:42 <DLange> they won't be of much help I fear
19:25:49 <cate> Considering dc12, dc13 and dc15, probably network and video needs some insurance
19:25:52 <DLange> can we get this sorted from a local?
19:25:55 <tumbleweed> yeah, I expect getting any through UCT will take way too long
19:26:12 <DLange> I think highvoltage would have a good interest in this properly sorted (aka a good insurance :))
19:26:14 <tumbleweed> I have a personal insurance broker I can contact
19:26:18 <highvoltage> tumbleweed: maybe we can sort out some of the details for that post-meeting
19:26:21 <tumbleweed> but I'd need to know what to get quoted for
19:26:23 * gwolf has to disappear... sorry!
19:26:30 <gwolf> but I'll keep tuned to the mail+stuff
19:26:30 <DLange> o/ gwolf
19:26:33 <gwolf> l8r!
19:26:45 <tumbleweed> other minor questions:
19:26:49 <tumbleweed> airport transport
19:26:52 <highvoltage> DLange: yes, just need to figure out where to insure it and what it would cost. *maybe* I could get my company to pay for that if it's not that much just to avoid paperwork and stuff
19:26:55 <tumbleweed> if we want that, we have to budget it
19:27:55 <indiebio> so airport transport, I didn't get round to it, but there is an entry in the wiki, thanks to whoever did that. is that entry sufficient? I don't know what else to add? maybe a lift club? or nkukard's company cars ;)
19:27:56 <DLange> highvoltage: we can pay for that via CMC. They need to take a few bills for us anyways. That's just one more. They just shouldn't be in the process to get the insurance as this will make things slow and possibly more expensive.
19:27:56 <cate> tumbleweed: I think the ammount will be small, so we can use incidentals
19:28:09 <nattie> can we put some #info tags in please on stuff that, you know, informative?
19:28:30 <highvoltage> DLange: ok between me and tumbleweed we'll figure it out
19:28:45 <DLange> highvoltage: great, thank you
19:28:51 <highvoltage> (well at least find a company that will insure it short-term and get a quote(s))
19:29:06 <nkukard> indiebio, I do have company cars, but I  am not quite sure yet if I want to offer taxi services :)
19:29:21 <DLange> #action highvoltage will organize insurance for the AIMS computers lend to the video team
19:29:33 <tumbleweed> indiebio: the question would be whether we get a bus doing loops on the main arrival and departure days
19:29:40 <indiebio> nkukard: just kidding, you had it on the ideas wiki :)
19:29:47 <nkukard> tumbleweed, as we're not a legal entity and CMC is taking the money, afaik we are legally covered (though I am not an attorney, and my advise is useless)
19:29:50 <indiebio> tumbleweed: on the heavy traffic days, it may well be something to consider
19:29:55 <cate> the magic buses are returning again and again ;-)
19:30:08 <indiebio> but I would use 16 seaters, not huge buses
19:30:09 <nkukard> indiebio, yep ... I have run into staff issues, too many cars, not enough staff , haha
19:30:10 <tamo> tumbleweed: what about getting a Shuttle service that is booked for two days for just Debconf at the airport
19:30:17 <tumbleweed> nkukard: UCT's insurance would probably do their best to avoid paying out on our losses :P
19:30:31 <tumbleweed> tamo, indiebio: yeah
19:30:36 <nattie> tamo: that sounds expensive, but if you'd like to investigate that, cool
19:30:37 <highvoltage> cate: are you sure we're not allowed to make a lolcate meme?
19:30:49 <tamo> tumbleweed: there is also Springbok atlas that does transport of large groups
19:30:56 * RichiH is _finally_ here
19:30:59 <cate> You can plan harder and harder the buses, but dc rules #4: there will be no busses (neither the magic busses)
19:31:06 <nattie> RichiH: yay!  we'll have network in a moment then
19:31:13 <tamo> nattie: sure I can do
19:31:16 <tumbleweed> cate: I'm trying to prove that rule wrong :P
19:31:18 <RichiH> train delayed, they closed half the station with police, and when i left the THW arrived
19:31:19 <nattie> folks, can we interrupt this AOB for network?
19:31:32 <tumbleweed> nattie: we might be about done here, yes
19:31:34 <nattie> #topic Network
19:31:41 <cate> THW?
19:31:42 <nattie> #topic Network (redux)
19:31:44 <tamo> cate: what do you mean?
19:31:48 <krait> cate: is there are a reference page for these dc rules?  ;-)
19:31:50 <nattie> cate: Technisches Hilfswerk
19:31:53 <RichiH> cate: civil service with the _really_ heavy machinery
19:32:07 <nkukard> tumbleweed, I am certainly not against taking out an additional policy for the attendees if someone wants to find out more info, to be totally honest I don't think its required, or needed, travel insurance should cover most issues and the venue has a legal obligation to do their part too (I can't recall the details off the top of my head)
19:32:19 <nattie> nkukard: hold please - we're on network for the moment
19:32:21 <cate> krait: no. but we should do it, copying from the 50 or so internet rules
19:32:27 <nkukard> (sorry)
19:32:36 <nattie> (no worries, we'll get back to you in a mo')
19:32:42 <krait> cate: okay I figured that's what it was.  ;-)  Got it.
19:32:50 <nattie> RichiH: so nu?
19:32:58 <RichiH> as i have been (way too) detached recently, can someone summarize current status from their view?
19:32:59 <cate> tamo: every DC try to organize buses for arrival and departure days.  Never succeded. So we started to call them magic buses
19:33:04 <RichiH> else, i can summarize my last status
19:33:38 <tamo> cate: ah I see
19:33:45 <DLange> RichiH: shoot
19:34:06 <nattie> RichiH: your most recent status sounds fine, go for it
19:34:12 <RichiH> k
19:34:21 <nattie> just so we've covered it :)
19:35:31 <RichiH> last i checked, all relevant places seemed to have structured wired cabling and wireless; upstream had some limits but were fine; i didn't hear back from the .za university telco to see if they could toss free internets over debconf
19:36:06 <RichiH> i know i said i would have that done by last weekend, that didn't happen, that sucks, and i will have it done by this weekend, including a summary email to the venue
19:36:29 <DLange> ... and servers pls.
19:36:42 <RichiH> DLange: what's that?
19:36:47 <RichiH> servers?
19:36:48 <RichiH> ;)
19:37:00 <nattie> RichiH: they're the people who bring you food in the restaurants
19:37:09 <RichiH> ah, yes
19:37:24 <DLange> RichiH: details see the various PMs of last week and this week :D
19:38:11 <RichiH> DLange: i didn't do anything yet; i see you poking me in query, but nothing specific
19:38:14 <nattie> anything else on network?
19:38:25 <RichiH> i do seem to remember nkukard having machines at his disposal, though
19:38:27 <nattie> for the moment
19:38:40 <RichiH> otherwise, i can poke a few carriers who might well have stuff
19:38:43 <nkukard> not me, but the companies I listed as possible sponsors do
19:38:58 <nattie> #action RichiH to sort out network and mail venue by the weekend
19:39:03 <DLange> RichiH: 1) clarify with video team what they need, add one for ftp mirror and generic VMs, 2) get them 3) organize a rack or a place to put them
19:39:03 <nattie> (is that OK?)
19:39:04 <RichiH> nattie: no more network, but servers
19:39:06 <RichiH> nattie: yes
19:39:35 <nattie> RichiH: i'm letting servers fall under network for the purposes of this meeting :)
19:39:54 <DLange> frontdesk is part of catering now
19:39:56 <RichiH> k
19:40:05 <DLange> main consumer logic :)
19:40:18 <nattie> DLange: it is not permitted to eat the people at frontdesk
19:40:46 <nkukard> :(
19:41:05 <nattie> i'll put an action for RichiH to coordinate with the video team regarding servers, ok?
19:41:06 * DLange picks the jmux bone back out of his mouth and whistles innocently
19:41:17 <cate> end meeting?
19:41:22 <DLange> nattie: yes pls
19:41:37 <nattie> #action RichiH to coordinate with video team about servers, and organise obtaining and placing them
19:41:46 <nattie> DLange: THAT'S where he went, i'd wondered...
19:41:51 <nattie> cate: nearly
19:41:58 <nattie> #topic AOB redux
19:42:10 <nattie> nkukard: did you want to say more about insurance, or are we OK?
19:42:48 <nkukard> tumbleweed, on the issue of insurance ... the fact CMC is taking payments makes them responsible, maybe we can ask them what they/uni has in place?
19:43:10 <tumbleweed> nkukard: it depends what we are talking about being responsible for
19:43:13 <nkukard> 99.99% chance there is something in place
19:43:17 <tumbleweed> e.g. equipment we have in rooms
19:43:22 <highvoltage> that would be very convenient
19:43:22 <tumbleweed> that's what we want ot insure
19:43:23 <nkukard> someone slips on the floor and breaks their neck?
19:43:39 <tumbleweed> nkukard: right, but we have other angles we need to insure too
19:43:46 <tumbleweed> yes, I'm agreed that they can handle attendee risks liek that
19:44:15 <nkukard> CMC should have details on that, and afaik should be included in their price (but again, don't take anything I say as advise, I am not qualified:) )
19:44:26 <lavamind> I'm finding it hard to continue following this meeting without knowing who/what is "CMC"
19:44:32 <nattie> should we put insurance on the agenda for next week?
19:44:41 <DLange> Conference Management Center of UCT
19:44:47 <nattie> lavamind: the people who are doing the billing/taking the money for us
19:44:48 <lavamind> thank you
19:46:07 <nattie> right - let's discuss insurance later, in time for next week's meeting
19:46:11 <nattie> i'm calling it done!
19:46:12 <tumbleweed> OK
19:46:16 <tumbleweed> yes please
19:46:19 <tumbleweed> thanks nattie!
19:46:20 <nattie> #endmeeting