#debconf-team Meeting

Meeting started by tumbleweed at 18:31:20 UTC (full logs).

Meeting summary

    1. http://deb.li/DC16meet1 (tumbleweed, 18:31:33)

  1. agenda (tumbleweed, 18:31:38)
    1. https://wiki.debconf.org/wiki/DebConf16/Meetings/2015-11-25 - previous minutes (tumbleweed, 18:31:59)

  2. venue (tumbleweed, 18:39:23)
  3. wafer (tumbleweed, 18:40:48)
    1. http://lesscss.org/ (tumbleweed, 18:46:55)

  4. any other business (tumbleweed, 19:02:31)
    1. azeem volunteered for the visa team (tumbleweed, 19:04:28)
    2. ACTION: highvoltage to contact some nearby external accom for group rates (tumbleweed, 19:06:22)


Meeting ended at 19:17:57 UTC (full logs).

Action items

  1. highvoltage to contact some nearby external accom for group rates


Action items, by person

  1. highvoltage
    1. highvoltage to contact some nearby external accom for group rates


People present (lines said)

  1. tumbleweed (67)
  2. madduck (46)
  3. tamo (15)
  4. highvoltage (14)
  5. superfly (7)
  6. harmoney (4)
  7. MeetBot (2)
  8. larjona (2)
  9. aviau (2)
  10. ginggs (1)
  11. bremner (1)
  12. bgupta (1)
  13. azeem (1)


Generated by MeetBot 0.1.4.