18:31:20 <tumbleweed> #startmeeting
18:31:20 <MeetBot> Meeting started Wed Dec  2 18:31:20 2015 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:20 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:31:33 <tumbleweed> #link http://deb.li/DC16meet1
18:31:33 <tumbleweed> agenda
18:31:38 <tumbleweed> #topic agenda
18:31:59 <tumbleweed> #link https://wiki.debconf.org/wiki/DebConf16/Meetings/2015-11-25 - previous minutes
18:33:23 <madduck> so ginggs volunteered on visa stuff
18:33:41 <tumbleweed> I'm mailing the video team about budgetty stuff now
18:33:48 <madduck> and theoretically, he could do this alone, but if other people were to help, it'd be great. Most work is setting it up in the first place (one person anyway)
18:34:10 <tumbleweed> we want him for other things too - so more volunteers would be nice
18:34:14 <madduck> tumbleweed: regarding video… has there been a decision about the old vs. new DVswitch thingie?
18:34:44 <tumbleweed> madduck: yes, see the talk at mini dc cambridge
18:34:46 <highvoltage> I'm trying to figure out where to get involved again. Most of the website stuff is going a bit over my head
18:34:47 <madduck> tumbleweed: yes, but the setup is <1hr and then each letter is a matter of minutes. Yes to more volunteers though. Just saying this is more or less done.
18:35:10 <madduck> tumbleweed: okay, does this mean we'll be renting equipment?
18:35:47 <madduck> highvoltage: awesome. No worries, there is plenty of other things to do. Maybe sync with tamo and see if you can assist with getting the printables quotes?
18:35:51 <tumbleweed> madduck: I don't the mixing software defines that decision - that comes down to shipping cost vs hiring cost
18:35:54 <tumbleweed> hiring is probably cheaper for ZA
18:35:56 <highvoltage> (at least a part of the visa work seems trivial, but that's a beginner mistake to make :p)
18:36:27 <madduck> highvoltage: it's really not hard. once you produce letters from the template, it's taking names, doing a background check and then firing off the letter.
18:36:30 <madduck> tumbleweed:
18:36:42 <highvoltage> madduck: cool
18:36:43 <madduck> tumbleweed: right. Okay, I just wanted to get a feel on status
18:36:48 <highvoltage> ginggs: ok, you have a minion
18:36:53 <madduck> tu
18:36:56 <madduck> grrrr
18:38:52 <tamo> madduck: highvoltage don't worry about the quotes I have already sent emails to the relevant people, just waiting on them.
18:39:19 <tumbleweed> OK, on with what's in our agenda
18:39:23 <tumbleweed> #topic venue
18:39:33 <tumbleweed> haven't heard anything new, prodded them again
18:39:44 <madduck> tamo: do you already have a fixed contact for the printables?
18:39:58 <tamo> highvoltage: perhaps you can chat to superfly, why do you feel the website stuff has gone "over your head?"
18:40:37 <tamo> madduck: yes, I deal with the people I know that I have worked with for a long time, so getting 3 quotes for each
18:40:48 <highvoltage> tamo: heh, nothing anybody did wrong, I just have to spend some time with Django some time (and a little bit more Python... and Wafer...)
18:40:48 <tumbleweed> #topic wafer
18:40:54 <madduck> tamo: that's superb.
18:41:12 <madduck> tumbleweed: on venue, just quickly… should we maybe reach out to a hotel nearby and get a quote for e.g. 50 rooms?
18:41:21 <tamo> highvoltage: :) ah good ok
18:41:21 <madduck> sorry, a bit slow this morning regarding #topics ;)
18:41:29 <tamo> madduck: :)
18:41:42 <tumbleweed> madduck: why?
18:42:00 <madduck> because there will be people who want to stay at a hotel
18:42:09 <tumbleweed> highvoltage: there is certainly CSS work to be done on the site, that doesn't involve any django at all. Nobody has touched styling for it yet
18:42:11 <madduck> there weren't heaps at dc15, but some.
18:42:27 <madduck> not urgent at all. let's talk wafer.
18:42:32 <tumbleweed> madduck: do we need to do anything for them, though?
18:42:54 <tumbleweed> madduck: the nearest hotel is a lot further away than lots of small guesthouses - and you can't get quotes for 50 rooms from them
18:43:07 <madduck> tumbleweed: last year I said "no" to that question for the longest time and then at some point did it anyway, and it was appreciated I guess.
18:43:14 <madduck> tumbleweed: postpone. not a priority. sorry.
18:43:24 <highvoltage> tumbleweed: cool. superfly wanted to show us some tricks there using less. I'll meet up with him when he's available again.
18:43:26 <tumbleweed> right. It is useful to say "here's a hotel: we've negotiated rate X"
18:43:29 <tamo> maybe good to have a few Hotel or Bnb options and prepare those places in the meantime in case
18:43:39 <tumbleweed> highvoltage: good. I notice we aren't less-ing much yes
18:44:28 <madduck> tumbleweed: does styling basically involve rendering the site and committing changes to master? Or is there some Django designer's mode?
18:45:31 <tumbleweed> madduck: probably CSS only - our HTML is very bootstrap-friendly
18:46:01 <tumbleweed> so, I think usually, play in browser dev console, implement in less, refreesh page, repeat
18:46:28 <madduck> what is this "less" you speak of? surely not /usr/bin/less ;)
18:46:37 <harmoney> tumbleweed: You'll have a few people who will prefer to stay in hotels, even if it means they have to drive to the venue every day. It is what it is. :)
18:46:50 <tumbleweed> madduck: think of it as cpp for CSS, makes it more programmatic, and less redundant
18:46:55 <tumbleweed> http://lesscss.org/
18:47:03 <madduck> nice
18:47:19 <tumbleweed> harmoney: we know that. The question is how much of this is their problem
18:47:35 <superfly> hi, sorry I'm late. Only left work at 7 this evening.
18:50:12 <tumbleweed> ok, sounds like this conversation is drying up
18:50:13 <madduck> tumbleweed: so most of the existing styling is in bower_components. I don't think we touch that, right? So overrides go into static/css/wafer.css or static/css/debconf.css? Is it easy to do overrides with less?
18:50:31 <harmoney> tumbleweed: All we did for DC14 was go to the affiliated hotel, ask for a discount, and share the discount code. A few people chose different hotels, but still appreciated having a starting point to look at.
18:50:45 <tumbleweed> madduck: well, we'd probably stop using bootstrap CSS from bower, and get bootstrap in less form
18:50:50 <tumbleweed> (via bower)
18:51:03 <tumbleweed> then mix our own less in, and write out CSS
18:51:10 <madduck> ah, fork it, commit and then patch
18:51:13 <tumbleweed> harmoney: right
18:51:16 <tumbleweed> madduck: no
18:51:23 <tumbleweed> madduck: build on top of it
18:51:28 <tumbleweed> no forking
18:51:35 <harmoney> tumbleweed: You really don't need to do much other than ask for a group discount and make sure they don't have you on the line for a certain number of rooms (make it clear that it may end up nobody is there and there should be a deadline to release the rooms to anyone who wants to stay without discount).
18:51:35 <tumbleweed> it's meant to be extended via less
18:51:50 <tumbleweed> harmoney: OK, we can do that
18:51:59 <harmoney> tumbleweed: No more is needed than that. :)
18:53:16 <madduck> tumbleweed: would it be possible to bootstrap a little example here so that people know where to start? Once we're there, I am pretty sure we'll get plenty of commits, even from the likes of me
18:53:36 <tumbleweed> madduck: I have been waiting for superfly to do this
18:54:00 <tumbleweed> I assume he and I are agreed on the way forward here :P
18:54:24 <superfly> yeah, my plan for this week is get wafer up and running on my machine, and then start working toward that
18:54:57 <madduck> superfly: the wiki now has install notes, hope you saw… it's a matter of 10 minutes to get it up and running
18:55:11 <superfly> madduck: perfect
18:56:35 <tumbleweed> madduck: I put DC17 on the agenda? but is there actually anything to talk about?
18:57:09 <highvoltage> well montréal has bid, at least :)
18:57:13 <madduck> tumbleweed: not really, I don't think. I went ahead and sent the reminder
18:57:27 <tumbleweed> and cambridge has a not-bid
18:57:36 <madduck> oh, did they pull out?
18:57:39 <superfly> highvoltage: yeah, I saw. Glad to see them back this year
18:57:47 <tumbleweed> madduck: no their bid just says it explicitly isn't a bid yet
18:57:49 <superfly> (or next, or whatever)
18:57:54 <tumbleweed> and prague has a bid in
18:57:59 <madduck> right.
18:58:14 <tumbleweed> (with no activity in recent months)
18:58:32 <madduck> so we're on track, and we still have time to figure out how to make the decision this year.
18:58:49 <madduck> Meanwhile, I guess it's good if we all scrutinise the dc17 bid(s) and ask questions
18:59:06 <tumbleweed> yes, it probably would be
18:59:13 <tumbleweed> if nothing else, it'll get them moving
19:00:10 <madduck> montreal seems fairly on track from a cursory look, and I prodded the others and they seemed like they could make 2015-12-15
19:00:18 <madduck> so I guess let's just wait two weeks and see.
19:00:28 <tumbleweed> that works
19:00:36 <tumbleweed> then we've got to somehow form an evaluation team
19:01:32 <madduck> well, technically, the DebConf bid committee still exists
19:01:41 <tumbleweed> ah, perfect :)
19:01:42 <madduck> but I think all the members are practically inactive.
19:01:54 <madduck> I will prod them and see where we should take things
19:02:06 <aviau> If there are anything that we can do to improve the bid, please let us know.
19:02:31 <tumbleweed> #topic any other business
19:02:41 <madduck> aviau: certainly, there will be many questions coming. I've already started compiling some and will consolidate them all and then send individual short emails ;)
19:03:16 <aviau> madduck: Great. I am comitted to seeing this work and we will do all that is needed.
19:03:37 <madduck> aviau: good to hear
19:03:44 <azeem> I'm happy to work with ginggs on visa stuff, if he wants
19:04:21 <ginggs> thanks azeem
19:04:25 <highvoltage> venue stuff is all fine right?
19:04:28 <tumbleweed> #info azeem volunteered for the visa team
19:04:44 <tumbleweed> highvoltage: it's largely crickets...
19:04:54 <tamo> superfly: did you chat to tumbleweed about the pics etc?
19:04:57 <tumbleweed> highvoltage: university is winding down, and accom people are busy with vac bookings for this vac
19:04:58 <highvoltage> good crickets or bad crickets?
19:05:16 <highvoltage> I see
19:05:27 <tumbleweed> highvoltage: we should get some quotes on other accom too (see the spread out discussion between madduck, harmoney, and me). Feel like reaching out?
19:05:32 <superfly> tamo: nope, I'm afraid not. another task on my list for tonight
19:05:40 <bgupta> For the record, I'm totally demoralized, and waiting until we have new chairs before reengaging.
19:06:06 <highvoltage> tumbleweed: yep
19:06:22 <tumbleweed> #action highvoltage to contact some nearby external accom for group rates
19:06:26 <highvoltage> tumbleweed: I'm off for the rest of the week so if I need to drive somewhere and talk to people, I can
19:06:29 <tamo> tumbleweed: a question when the sprints happen in January are we able to confirm details etc of where things should go in the venue, the reason I ask is so we know for sizing of things
19:07:08 <tamo> superfly: ok do you wnat to chat about it now?
19:07:08 <tumbleweed> tamo: it seems like sprints in January won't happen - nobody has expressed much interest
19:07:37 <tumbleweed> tamo: but I plan to sprint on wafer a bit in December with Hodgestar, and highvoltage and superfly if they're available
19:07:50 <highvoltage> tumbleweed: do you have set plans for coming down?
19:07:53 <tumbleweed> highvoltage: probably slinging an email is sufficient
19:08:02 <superfly> tamo: let's get the meeting out the way first?
19:08:13 <madduck> tumbleweed: I'd love to know dates for this sprint as well so I can plan for remote participation.
19:08:13 <tamo> tumbleweed: oh ok, then who can help closer to the time, with getting things veiwed etc, would that be the team?
19:08:23 <tumbleweed> highvoltage: arrive on the night of the 15th
19:09:02 <tumbleweed> tamo: "getting things viewed"? You want to see the venues?
19:09:38 <tumbleweed> madduck: I'm aiming for 16th-23rd. But maybe not every day...
19:10:19 <tamo> tumbleweed: yes, to know where signage would go etc, we would need to do measurments and things for all that, especially closer to the time
19:10:50 <madduck> tumbleweed: ok. 16/17/18 should work pretty well for me, after the 19th I won't be available anymore.
19:11:05 <madduck> well, maybe 22/23\
19:11:09 <madduck> but I am travelling 19–21
19:11:18 <tumbleweed> tamo: well things won't change much between now and then. But we also won't know exactly which rooms we'll be using for what until quite close to the event (when we know participant numbers)
19:11:31 <tumbleweed> tamo: so sure, we can go look at venues while I'm in town
19:11:46 <tamo> tumbleweed: ok great when are you here?
19:11:57 <tumbleweed> tamo: 16th on
19:12:47 <tamo> tumbleweed: ok great then that would be perfect to have a look and figure what we can out
19:12:58 <larjona> Tumbleweed room sizes will be probably useful for the people deciding/arranging the schedule (accepting talks/events/proposals)
19:13:34 <tamo> superfly: ok
19:13:39 <tumbleweed> larjona: those are documented in https://wiki.debconf.org/wiki/DebConf16/Bids/Cape_Town/Venues/UCT_ChemEng#What_kind_of_places_are_available_suitable_for_hacklabs.2C_workshops.2C_BoFs_and_talks.3F
19:13:57 <larjona> Oh, great
19:14:11 <tumbleweed> we must document the lecture theatres better, though :P
19:14:38 <madduck> larjona: that's a process which will start I guess when submissions come in
19:14:57 <madduck> speaking of… azeem still around? Will you prepare and send the CfP?
19:16:29 <tumbleweed> last chance before I #endmeeting
19:17:30 <tamo> tumbleweed: nothing from my side, quotes I'll have next week and Flyer wording I asked DLange, madduck, and larjona if they could shorten it a little
19:17:37 <madduck> i'll try to chase down azeem post-meeting.
19:17:48 <tumbleweed> thanks all
19:17:49 <highvoltage> and I'll just have one or two questions about accomodation post-meeting
19:17:51 <bremner> run azeem, run
19:17:57 <tumbleweed> #endmeeting