#debconf-team Meeting

Meeting started by RichiH at 18:59:53 UTC (full logs).

Meeting summary

  1. roll call (RichiH, 19:00:08)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-04-27 (marga, 19:01:01)
    2. https://summit.debconf.org/debconf15/stats/bydays but I still don't trust on the numbers. I should double check (cate, 19:01:01)

  2. Attendee numbers, limits, registration (RichiH, 19:01:35)
    1. madduck booked 32 additional beds in a hostel nearby that need reconfirmation early july, as an emergency overflow option. It's lower quality and 2km walk, but costs us nothing for now. (madduck, 19:04:34)
    2. http://seminarzentrum.srh.de/de/seminarzentrum/165.html (RichiH, 19:13:34)
    3. ACTION: madduck to check max numbers of cafeteria during 2 hours lunch/dinner slots (madduck, 19:23:19)
    4. AGREED: once we reach 90%, we will ask people to sleep elsewhere if they can afford to (RichiH, 19:25:12)

  3. PR, invited speakers (RichiH, 19:25:21)
    1. We still need to figure out what to do about registration of weekend visitors (marga, 19:36:02)
    2. we may ask week-day visitors to register, but do _not_ require it (RichiH, 19:36:45)

  4. feedback from venue scouting (RichiH, 19:36:47)
  5. Conference dinner (RichiH, 19:38:03)
  6. Rooms reserved for Job Fair (RichiH, 19:50:39)
    1. AGREED: to not agree, will move discussion to the list/next meeting (RichiH, 20:00:34)

  7. Content/Bursaries-Team hand-off (RichiH, 20:00:46)
    1. bursaries started and expect to be done by may 8th, content team will try to evaluate proposals ASAP (azeem, 20:06:29)

  8. Open Weekend native language track (RichiH, 20:06:38)
  9. feedback from venue scouting (RichiH, 20:13:49)
    1. we need external furniture / booths for the sponsor exhibition, budget is 1k (DLange, 20:19:11)

  10. Raffle (RichiH, 20:19:18)


Meeting ended at 20:19:46 UTC (full logs).

Action items

  1. madduck to check max numbers of cafeteria during 2 hours lunch/dinner slots


Action items, by person

  1. madduck
    1. madduck to check max numbers of cafeteria during 2 hours lunch/dinner slots


People present (lines said)

  1. madduck (163)
  2. RichiH (107)
  3. azeem (92)
  4. marga (81)
  5. moray (52)
  6. DLange (51)
  7. tassia (36)
  8. cate (28)
  9. maxy (27)
  10. _rene_ (7)
  11. rmayorga (4)
  12. larjona_m (2)
  13. h01ger (2)
  14. MeetBot (2)
  15. KGB-1 (1)
  16. highvoltage (1)
  17. Zugschlus (1)


Generated by MeetBot 0.1.4.