18:59:53 <RichiH> #startmeeting
18:59:53 <MeetBot> Meeting started Mon Apr 27 18:59:53 2015 UTC.  The chair is RichiH. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:53 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:01 <RichiH> meetbot's clokc is off
19:00:03 * azeem has added two agenda items now, sorry for the short notice
19:00:08 <RichiH> #topic roll call
19:00:12 * madduck 
19:00:15 * marga here but sick
19:00:22 <RichiH> .
19:00:27 <DLange> o/
19:00:28 * rmayorga refresh the agenda website
19:00:34 <moray> Good evening.
19:01:01 <marga> #link https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-04-27
19:01:01 <cate> https://summit.debconf.org/debconf15/stats/bydays   but I still don't trust on the numbers. I should double check
19:01:10 <cate> hello
19:01:14 <RichiH> h01ger: ?
19:01:15 <_rene_> hi
19:01:17 * azeem 
19:01:35 <RichiH> #topic Attendee numbers, limits, registration
19:01:51 <RichiH> marga: you have the floor
19:01:54 <marga> So, the issue here is that we are approaching the maximum number of beds very fast
19:01:55 <h01ger> RichiH: whats up?
19:02:12 <tassia> hi!
19:02:14 <marga> We need to decide on what we want to do about this.
19:02:14 <RichiH> h01ger: meeting; i suspect you wanted to attend
19:02:17 <larjona_m> hi!
19:02:21 <cate> Not all attendees will sleep in hostel, but yes, we are reaching the limits.
19:02:38 <marga> We don't want to occuppy ALL the beds, as we will need to have some left empty
19:02:56 <marga> So, we need to decide at what number we will do what
19:03:12 <moray> As well as the overall limit, we also need to do something about the number of people hoping for couple's rooms.
19:03:28 <moray> (It's not ideal if they only find out that they haven't got them a few days before the conference.)
19:03:42 <h01ger> will there be camping? (seriously..)
19:03:49 <cate> moray: yes, we were discussing it, and we think we should start to do some room allocation early
19:03:52 <madduck> h01ger: no, not nearby.
19:03:53 <marga> room accom should be done way before "a few days", but yes, I agree
19:04:07 <marga> We need to decide on this as well
19:04:10 <marga> So, any opinions on this?
19:04:19 <cate> but we are waiting for number and size of rooms
19:04:34 <madduck> #info madduck booked 32 additional beds in a hostel nearby that need reconfirmation early july, as an emergency overflow option. It's lower quality and 2km walk, but costs us nothing for now.
19:04:48 <madduck> I have documents with the rooms and beds
19:04:50 <RichiH> marga: i think families have a slightly higher prio and the rest would be first-come (i may be biased, though)
19:04:58 <azeem> madduck: is it a nice bike ride?
19:05:01 <marga> The hostel has just sent us a spreadsheet.  It's not very helpful, I want to change it into a more helpful format that allows us to see the numbers more easily
19:05:02 <madduck> azeem: yes
19:05:08 <cate> madduck: could you send to marga and ana (they will do room allocation)(
19:05:10 <azeem> yay
19:05:17 <moray> Fo the ovearll limit, one question is indeed whether we do "first come, first served" or prioritise Debian-involved people somehow
19:05:20 <madduck> cate: already sent to marga.
19:05:22 <RichiH> madduck: how many beds do they have?
19:05:24 <moray> Anything is probably fine as long as we have a fair policy
19:05:30 <madduck> RichiH: 32 is all they have left.
19:05:34 <RichiH> meh
19:05:55 <moray> madduck: More for some of the days, or not?
19:06:10 <madduck> moray: have not asked, but I can.
19:06:21 <madduck> i assume more during the week, which is our peak, yes
19:06:29 <marga> This is just overflow
19:06:30 <madduck> but let's first decide on our general strategy
19:06:34 <moray> indeed
19:06:40 <marga> I'd like to decide a general strategy regarding the hostel
19:06:41 <cate> priorities are: disabilities and medical necessities, families, debian couples, others   [taking into account also attendee preferences]
19:06:41 <madduck> yes, it's just an emergency measure for now
19:06:46 <marga> i.e. where do we stop and how do we stop
19:07:29 <marga> Anybody has an opinion on this?
19:07:49 <madduck> it's a really hard call to make
19:08:01 <RichiH> that's what i was trying to find words for, yes
19:08:08 <madduck> i would feel bad closing registration tbh
19:08:10 <DLange> can put two families with children of compatible age also in the larger rooms?
19:08:26 <madduck> because new registrations from now on will be mostly new people, and we *need* new people
19:08:31 <RichiH> can we realistically get another accom nearish and get a few busses? that would suck a bit, but we have enough money to pull this off
19:08:40 <moray> DLange: Some would accept it, some wouldn't -- we just need to be clear to people what is available, soon
19:08:46 <marga> DLange, I would not do that unless they already know each other and ask for it.
19:09:01 <cate> madduck: but people who need to pay to attend, so we can publish also the other hostel and giving the prices
19:09:14 <azeem> we could try to contact that Rugby/sports club and ask if they allow camping on their site?  Though that might anger the youth hostel
19:09:29 <cate> azeem: also if we are full?
19:09:33 <marga> azeem, I doubt it would anger them if it's full.
19:09:35 <azeem> dnuno
19:09:43 <RichiH> azeem: if we fill the YH, we fill it
19:09:50 <DLange> nah, no issues if we pay for the full YH already
19:10:17 <madduck> the YH just assumed a new location 20k away. But having busses is just going to be way too expensive
19:10:33 <madduck> I doubt we can get permission to camp, but someone can try and HD won't complain, I am sure
19:10:36 <cate> and not so social
19:10:38 <madduck> to them, we have booked the venue
19:10:45 <madduck> they are very happy with yus
19:11:00 <moray> we are not at a large enough scale to run a useful bus service
19:11:30 <madduck> i've talked to taxi companies too, but still
19:11:32 <madduck> not feasible
19:11:52 <madduck> how about we keep going and a close watch
19:12:03 <marga> ?
19:12:05 <madduck> and when we reach X, we don't confirm
19:12:08 <madduck> registration
19:12:09 <marga> We need to fix a limit when we stop
19:12:15 <madduck> but show a note that we will work to accomodate
19:12:16 <marga> And then block registration
19:12:30 <marga> Like, in a different hostel?
19:12:33 <DLange> 20% more than available beds?
19:12:34 <madduck> yeah
19:12:37 <marga> What's the price of the other hostel?
19:12:40 <marga> DLange, MORE?
19:12:42 <madduck> marga: slightly lower
19:13:05 <marga> no way, I don't think we should overbook
19:13:07 <madduck> marga: can you guys get room alloc done as a draft and then update it every few days with new registration
19:13:12 <cate> We are not a travel agency, so we could help, but we must not going to hard.  Registration is open since many months
19:13:19 <tassia> do we have a limit of people in the conf rooms, or only for accomodation?
19:13:20 <madduck> so we know how many beds we have left, roughly?
19:13:34 <RichiH> http://seminarzentrum.srh.de/de/seminarzentrum/165.html
19:13:35 <RichiH> Unser Gästehaus verfügt über 84 komfortable Einzel- und 12 Doppelzimmer.
19:13:40 <RichiH> did we check those?
19:13:40 <madduck> so we know when to pull the brake and tell people that we will investigate alternatives, but can't guarantee anything yet?
19:13:44 <tassia> people should understand that registering later has the incovenience of not staying in the same hostel
19:13:51 <madduck> tassia: +1
19:13:54 <marga> madduck, no.  Room alloc is a lot of work, I don't want to do the actual room alloc until after reconfirmation
19:14:01 <DLange> marga: not everybody will re-confirm, hence the idea to go for 120% and then be safe under 100% after reconfirmations.
19:14:09 <maxy> Right, but we would need the bursaries decission to know how many attendees we have.
19:14:14 <marga> DLange, it's too risky
19:14:15 <madduck> marga: ok, but then how do we find out what X (cutoff) is?
19:14:18 <_rene_> DLange: but I believe 20% is too much for this
19:14:27 <RichiH> marga: we could start warning at 100% booking rate and start reconfirmation soon
19:14:30 <moray> and the percentage reconfirming varies between years
19:14:41 <moray> with cheap travel to a European destination, it could be higher
19:14:46 <tassia> why don't we cutoff in the real limit of beds?
19:14:57 <tassia> after reconfirmation, some new beds will be free
19:14:58 <madduck> tassia: because we don't fill all beds and we know this already
19:14:59 <moray> (or lower, because people just assumed it would be cheap to reach it and then made other plans ;)
19:15:01 <marga> We had agreed on starting reconf on June 1st, closing on June 30th
19:15:06 <marga> I think those dates make sense
19:15:08 <DLange> so make it 100% then waitlist people until 120 .. 130% then close until we drop under 100% again
19:15:12 <tassia> and people in the waiting list could get space
19:15:23 <moray> we can still *register* people, just not offer accommodation
19:15:33 <marga> Yes
19:15:35 <madduck> this is what I am suggesting, moray.
19:15:40 <moray> and yes, probably safest to try to close at the true number
19:15:45 <tassia> yes, it makes sense
19:15:48 <moray> and tell them to come back at the later date
19:15:50 <maxy> I'm not sure about the number of persons that can be in the venue.
19:15:53 <madduck> so we should probably cut off at 90% == 400 registrations
19:16:02 <madduck> and then take registration, but no longer offer accomodation on-site
19:16:03 <tassia> maxy, this we need to be sure
19:16:08 <marga> Yeah, I'd also like to have some empty space
19:16:10 <moray> some beds will also be freed up sooner if we tell people who does/doesn't get the small rooms
19:16:11 <madduck> and instead add a note that we'll work with people
19:16:13 <tassia> this will be the real limit
19:16:16 <maxy> So adding all the conference/meetings, add 540.
19:16:19 <marga> As we will need some empty space to wiggle around
19:16:33 * madduck wiggles
19:16:40 <moray> (and definitely not everyone will reconfirm, we all agree)
19:17:08 <RichiH> === iron fist-ish === we spent more than 15 minutes on one of two high items; move to list or continue?
19:17:09 <tassia> moray, but this could be balanced with the fact that some beds will be empty
19:17:19 <maxy> So 540 is the sum of all the room capacities, and we have 430 beds plus 30 in the overflow.
19:17:35 <tassia> maxy, what is overflow?
19:17:47 <maxy> I'm not sure we are able to hold more than that.
19:17:47 <marga> tassia, the other hostel madduck mentioned
19:17:55 <tassia> marga, thanks
19:18:02 <moray> RichiH: I think we already agreed the general plan?
19:18:07 <moray> so the rest should be implementation ;)
19:18:12 <madduck> can we #info/#agreed it please?
19:18:16 <tassia> and deciding the numbers
19:18:21 <marga> I'm not sure what we agreed
19:18:25 <highvoltage> wow sounds like a big debconf
19:18:27 <marga> Something between 90% and 100% ?
19:18:35 <marga> I'd prefer 90%
19:18:42 <madduck> at most!
19:18:45 <DLange> so make it 90%
19:18:55 <tassia> will we be able to keep track of a waiting list?
19:18:58 <maxy> 90 of what?
19:19:03 <madduck> maxy: 435
19:19:04 <DLange> good enough. And let's re-confirm soon.
19:19:07 <RichiH> tassia: as they will be registered, yes
19:19:12 <DLange> 90% of 430.
19:19:16 <marga> The total of beds.  I still want to go over the list the hostel sent me to corroborate.
19:19:21 <maxy> after the bursaries decision?
19:19:22 <cate> tassia: only if they write to registration@
19:19:32 <madduck> so when we hit 90%, we ask cate to remove the options and add a new option "waiting list for accomodation"
19:19:36 <tassia> cate, can't we use the date of registration for that?
19:19:50 <cate> tassia: yes
19:19:52 <azeem> is the intial date being saved, or updated on edits?
19:19:54 <marga> How does the overflow play into this?
19:20:00 <tassia> ok, we could ask them to write to registration to be considered in the waiting list
19:20:16 <tassia> cause people can also make other plans independently
19:20:18 <madduck> marga: activate it only *after* reaching the limits and reconf, then shove people from waiting list into hostel, *then* overflow
19:20:27 <moray> tassia: if we can do it through the CMS it's preferable
19:20:37 <marga> ok
19:20:50 <RichiH> we should also ask people to consider sleeping elsewhere
19:20:58 <RichiH> the people who can afford it easily may choose to
19:21:03 <RichiH> and free up YH space
19:21:17 <madduck> that would be sad but maybe
19:21:38 <marga> #agreed We will stop receiving registrations to get accommodated at the hostel at 90%
19:21:44 <madduck> if you are thinking of staying elsewhere, please consider a hotel or BnB as you would free up space
19:21:52 <moray> RichiH: right, but the problem is we've been telling people there aren't other good options, I thought
19:22:06 <marga> #agreed We will then add a waitlist option, people in the waitlist might get space after reconfirmation is done
19:22:29 <azeem> moray: that was before everybody wanted to come!
19:22:29 <madduck> moray: the other options are >2km away. Rental bikes could solve this, as well as a framework contract with a taxi operator
19:22:40 <marga> #agreed We will only use the overflow after we've accommodated those on the waitlist and ran out of space for them.
19:22:43 <azeem> we're just on the wrong side of the river
19:22:48 <maxy> We'll need to recheck the limits of the cafeteria if we have an overflow.
19:22:51 <RichiH> moray: some people might just take a taxi; if it's all on the company card...
19:23:03 <azeem> not many
19:23:03 <madduck> maxy: I am quite sure they can handle us now that we have 2 hours.
19:23:09 <madduck> but I will check
19:23:18 <DLange> RichiH: remind me to never hire you :)
19:23:19 <madduck> #action madduck to check max numbers of cafeteria during 2 hours lunch/dinner slots
19:23:26 <marga> Well, I think that's it for this point.  Sorry for taking so long, but I think it was important.
19:23:29 <RichiH> DLange: _i_ wouldn't
19:23:31 <moray> RichiH: sure -- better if we can be clear about taxi prices, then, for people's planning
19:23:40 <RichiH> but i have some cow-orkers who would
19:23:43 <madduck> marga: I think we got a good result too, so thanks!
19:24:06 * madduck brings some ginger tea to marga, virtually
19:24:24 <RichiH> marga: it was really high prio, so...
19:24:29 <marga> next topic?
19:24:38 <RichiH> so we agree to ask people to consdier sleeping elsewehre?
19:24:58 <cate> RichiH: informally
19:24:59 <maxy> After we reach the limit.
19:25:00 <madduck> let's do that not before we fill up (reach 90%)
19:25:06 <marga> Yeah
19:25:08 <madduck> as a means to accomodate the waiting list
19:25:11 <madduck> possibly even after reconf
19:25:12 <RichiH> #agreed once we reach 90%, we will ask people to sleep elsewhere if they can afford to
19:25:21 <RichiH> #topic PR, invited speakers
19:25:33 <marga> So, this is very much related to the previous topic
19:25:43 <marga> We are running out of space... How much PR do we want?
19:25:50 * madduck raises hand
19:25:58 <marga> yes :)
19:26:07 <cate> we needs some PR, to make sponsors happy
19:26:10 <madduck> I think PR not necessarily == registrations
19:26:11 <RichiH> depends on capacity of the _venue_ imo
19:26:11 <moray> PR to people who don't read d-d-a should be targetted for the special events, not the whole week
19:26:22 <moray> cate: sure, but that kind of PR should happen during the conference perio
19:26:24 <moray> +d
19:26:25 <madduck> I think we can create PR that's good for Debian and sponsors
19:26:34 <madduck> even now in advance
19:26:45 <DLange> I'd PR for the open weekend/job fair
19:26:46 <azeem> yes, but I don't see it at very time critical at this point
19:26:54 <DLange> day visitors so to say
19:26:56 <azeem> I'd like to collect invited speakers short-bios at least
19:26:57 <madduck> and I'd even think it would be cool to have e.g. 20 "tickets" for people reading our PR
19:27:07 <azeem> and possibly flesh out Open Weekend some more, then PR
19:27:21 <madduck> azeem: +1 from me on this. We need juice/meat/stuff for it
19:27:23 <azeem> madduck: how so?
19:27:29 <moray> madduck: yes, but I don't think we win that much by reserving *beds* for such people
19:27:32 <azeem> (20 tickets)
19:27:38 <RichiH> moray: we don't have to
19:27:41 <madduck> well, make it 10 tickets.
19:27:43 <DLange> madduck: make it five. Less = worth more = at least the same communication leaver.
19:27:51 <RichiH> people who come via PR will register after everyone else
19:28:09 <madduck> moray: depends on the people. I wouldn't make it free
19:28:14 <azeem> madduck: what do you mean, like, at the end of the PR, write "send a message to 10tickets@debconf.org" or so?
19:28:32 <madduck> but if we had 5–10 tickets available to random people at 200 € each to come to DebConf, I suppose they *would* and it might get us 5–10 future DDs
19:28:50 <madduck> azeem: unless we can teach summit to do this easily, yes
19:28:53 <madduck> just an idea
19:28:58 <azeem> I'm not convinced, and I don
19:29:04 <azeem> 't think it's time critical
19:29:17 <marga> I also don't see this working with our current DebConf schema
19:29:27 <RichiH> that may not come across very well to the last 10 who didn't get their ticket
19:29:45 <RichiH> i se the reasoning, but the outside message may be a tad meh
19:29:46 <madduck> i am only seeing this wrt reaching out and engaging people not more.
19:29:54 <madduck> okay, file it. move on.
19:29:57 <azeem> this would only work if the venue is full, not just the hostel, right?
19:30:02 <azeem> and nobody could get in otherwise
19:30:10 <DLange> we can offer tickets to Ubuntu devs to join the light side of the force
19:30:13 <RichiH> we could have a last round of "if you think we really should give you one of the last 10 tickets, tell us why"
19:30:22 <madduck> we can still do this later excl. accomodation and open weekend only
19:30:51 <madduck> so I glean from the above that we *do* want to have The One™ PR message at some point
19:30:57 <madduck> when we know invited speakers
19:31:01 <madduck> maybe some talks
19:31:16 <madduck> but the message should not really serve the purpose to invite more people
19:31:29 <RichiH> we can emphasize streaming etc
19:31:34 <DLange> except for the open weekend and job fair
19:31:40 <moray> it should probably imply that non-involved people should watch online or go to the open weekend and job fair
19:31:40 <madduck> DLange: day guests… yes
19:31:48 <madduck> good point
19:31:51 <moray> people who really get interested will find the registration link anyway
19:31:52 <DLange> because more sponsor exposure and more Debian advertising
19:32:11 <moray> though -- by then, we should clarify on the site what open weekend people should do about registering
19:32:30 <moray> before we had some people who only wanted the open day events registering in the main registration, by confusion
19:32:46 <madduck> do we require day guests to register?
19:32:54 <RichiH> yes
19:32:59 <DLange> really?
19:33:00 <madduck> why?
19:33:01 <RichiH> but we won't check tickets at the entrance
19:33:07 <RichiH> to have numbers, imo
19:33:13 <RichiH> those are important for sponsors
19:33:14 <madduck> we can estimate numbers
19:33:15 <marga> We've done this in the past, it has usually been a mess
19:33:18 <cate> for a t-shirt
19:33:19 <madduck> we can find other means
19:33:22 <DLange> we can sit you at the entrace with a klicker...
19:33:22 <moray> and day visitors tend to turn up and ask for t-shirts, yes
19:33:27 <cate> dc12 had different registration and different t-shirt
19:33:41 <azeem> just count the MAC addresses and divide by 3
19:33:42 <DLange> or you get the WiFi stats and count the phones
19:33:42 <moray> cate: "day visitor" != "open day visitor"
19:33:57 <madduck> we could ask day guests to pay e.g. 10 € on site and get a t-shirt that they must wear ;)
19:34:00 <RichiH> oh, _open_ day? i would not require anything
19:34:12 <marga> It's not open day
19:34:14 <RichiH> but for normal day visitors, just ask them to register, but don't enforce anything
19:34:17 <madduck> i don't expect many other day guests to be honest; not during the week
19:34:18 <azeem> RichiH: sure
19:34:23 <azeem> I think nobody disputes that
19:34:26 <RichiH> maybe just "for planning, we would like to ask you to..."
19:34:45 <moray> azeem: though possibly we should enforce at front-desk not to give items to day visitors, then
19:34:47 <RichiH> madduck: heidelberg has students
19:34:53 <DLange> half of the meeting over. Topic #2 of 10...
19:34:58 <marga> :-/
19:35:10 <marga> I think we agreed on doing the PR later
19:35:14 <RichiH> DLange: also high, but i was going to call at precisely 10 minutes after #topic
19:35:27 <madduck> I think we have everything for PR
19:35:29 <marga> The registering of Open Weekend visitors is not resolved but we should probably move on.
19:35:32 <madduck> not in #agreed, but whatever
19:35:37 <madduck> and we can worry about day guests next time
19:35:41 <moray> azeem: last time (I think) we ran out of some t-shirts sizes very early due to day visitor type people (last-minute registrations of people who turned up during the event, then giving them the conference bags)
19:35:44 <madduck> maybe this could be #agreed
19:35:47 <marga> #agreed PR related to invited speakers will be done later on.
19:36:02 <marga> #info We still need to figure out what to do about registration of weekend visitors
19:36:12 <RichiH> -- #agreed we should ask week-day visitors to register, but do _not_ require it ?
19:36:26 <azeem> RichiH: I think we do require that
19:36:27 <marga> I don't think we agree right now
19:36:32 <RichiH> k
19:36:39 <madduck> I think we should aim for a PR mid-may, can we do this?
19:36:45 <RichiH> #info we may ask week-day visitors to register, but do _not_ require it
19:36:47 <RichiH> #topic feedback from venue scouting
19:36:59 <tassia> can I ask my topic to come earlier, cause I'll need to leave soon
19:37:04 <tassia> RichiH, ^
19:37:17 <tassia> and moray will also need to leave...
19:37:19 <DLange> ok with me
19:37:31 <RichiH> sure
19:37:32 <maxy> This topic should be moved to the local team meeting
19:37:40 <madduck> true
19:37:47 <tassia> ok
19:37:50 <RichiH> which? dinner?
19:37:54 <RichiH> fine by me
19:37:57 <madduck> nah, the scouting
19:38:00 <RichiH> ah
19:38:03 <RichiH> #topic Conference dinner
19:38:05 <tassia> thanks
19:38:09 <tassia> The Chairs have received a request to increase the reserved budget for the conf dinner, we are dealing with the request at the moment, but we consider the whole team should be aware of the issue, and have a chance to express concerns
19:38:23 <tassia> I'd actually ask madduck to expose the issue
19:38:30 <madduck> ok
19:38:36 <madduck> i'll start with per-person prices
19:38:37 <tassia> we've been discussin gin pvt, but we think the whole team shoul be involved
19:38:46 <madduck> initial offer 27.90 €
19:38:49 <madduck> all incl.
19:38:59 <madduck> but that was by mistake on behalf of the restaurant
19:39:04 <madduck> long-story short, they are very sorry about this
19:39:10 <madduck> and we've worked to find a solution
19:39:18 <madduck> newest offer is 35 € pp.
19:39:29 <madduck> which is under 2k € extra given 360 people
19:39:32 <madduck> all inclusive
19:39:35 <RichiH> define all
19:40:04 <madduck> 3 courses, coffee, tea, all drinks incl. wine and beer; tents if necessary, minor decoration, exclusive use of venue
19:40:12 <madduck> and since we don't want to fund alcohol for everyone, we are working already
19:40:22 <madduck> to collect 5€ from everyone who wants to consume alcohol
19:40:46 <maxy> what's the offer with out the wine and beer?
19:40:51 <madduck> basically we'd end up at somewhere like 31 € pp.
19:40:59 <madduck> maxy: too complicated tbh
19:41:08 <tassia> what about they charging people individually ?
19:41:11 <madduck> and more expensive actually than their latest offer
19:41:23 <RichiH> 35-5 seems to be 30, yah
19:41:27 <RichiH> Zugschlus: oi
19:41:30 <tassia> and we could get a price with no alcohol?
19:41:34 <madduck> tassia: you'd pay 5€ and get a sticker on your badge, and the restaurant people check this before serving you beer or wine
19:41:45 <cate> What it the budget situation?
19:41:54 <madduck> cate: 26k over base case
19:42:24 <DLange> hi Zugschlus, we're behind schedule and our topics have not been called so far (may be shifted to local team meeting)
19:42:29 <madduck> tassia: the last price without alcohol was more expensive than the price with alcohol and the individual contributions considered
19:42:40 <tassia> madduck, the issue I see with it is that we will be paying for alcohol for 360 people, even if we only collect 5 eur from 100
19:42:51 <azeem> we could ask whether one of the silver+ sponsors wants to jump in and cover the alcohol costs?
19:43:04 <madduck> azeem: let's talk about this in dcsponsors, ok?
19:43:04 <tassia> let's say only 100 people will be willing to drink
19:43:07 <madduck> uh
19:43:14 <madduck> tassia: we're calculating with 80% actually
19:43:15 <marga> tassia, I don't think that's realistic though
19:43:24 <madduck> 288 people out of360
19:43:28 <RichiH> "willing"
19:43:56 <cate> I think we will have 100% paying [because some people will put more money]
19:44:05 <madduck> quite possible too
19:44:37 <moray> it depends how we do it
19:44:48 <RichiH> do they pay _us_ or do they pay _the venue_?
19:44:51 <cate> and not to late
19:44:52 <moray> if it's e.g. at the door, and encouraged, I think we can get a high sign-up
19:44:55 <azeem> well the question is how many would want to pay 5 EUR for alcohol, or just be fine with soft drinks
19:45:02 <moray> if it's during the meal, people may not bother
19:45:05 <azeem> might drop a bit below 80%, or did you consider that?
19:45:08 <madduck> moray: we can do it that way, or inside the busses
19:45:19 <moray> when wine was sold at previous dinners, I think many tables didn't bother
19:45:24 <RichiH> we should also do that at front desk during the week
19:45:31 <madduck> azeem: yes, minor change though
19:45:32 <maxy> Ok, so worse case, no one pays for booze the the budget pays 36 pp. vs 31 pp, not that much of a difference.
19:45:34 <moray> RichiH: well, then we require something active, though
19:45:35 <cate> madduck: dinner come in all forms? [preference/restrictions?
19:45:42 <RichiH> maxy: good point
19:45:51 <madduck> cate: 2 meat and 2 veggie options + vegan and others, yes.
19:46:16 <madduck> moray: in the busses or at the door, and also in advance at registration desk
19:46:35 <madduck> should be easy
19:46:36 <moray> right
19:46:37 <marga> Yes
19:46:45 <cate> busses?
19:46:48 <madduck> drinks flat-rate is 5.90 € pp. and we are asking 5 € for alcohol
19:46:58 <azeem> if we spin it that this is some serious local alcohol stuff we picked for them and not random sell-out, people should be fine with 5 EUR
19:46:59 <madduck> it's a steal for both sides ;)
19:47:06 <maxy> cate: That of 2 km walk.
19:47:13 <madduck> maxy, cate: 6k walk
19:47:16 <azeem> uphill
19:47:22 <azeem> but *beautiful*
19:47:28 <tassia> ok, I'd rather having people pay for it than using sponsors money
19:47:29 <madduck> philosopher's path!
19:47:39 <RichiH> azeem: the venue may be forced to serve one kind of beer
19:47:42 <moray> ok -- taking a bus (and getting everyone on and off) would be slower than 2k, but faster than 6k I gues
19:47:45 <tassia> involving sponsors momeny would mean that we give a certain priority to alcohol
19:47:47 <RichiH> if they are renting from a brewery, etc
19:47:53 <marga> tassia, I'm pretty sure it will be covered by people paying.
19:47:58 <maxy> Nice. The way back after the free booze should be fun...
19:47:58 <azeem> RichiH: sure, but it's german beer so
19:48:06 <madduck> tassia: that's the point. 5.9-5 = 0.9 which is for water and lemonade and what not
19:48:09 <marga> (not free, unlimited)
19:48:23 <RichiH> azeem: we don't have the time for this now ;) -- also, we spent another 10 minutes
19:48:32 <madduck> also
19:48:41 <marga> So, chairs, do you need any other feedback from the rest of the team?
19:48:49 <madduck> i want to add that this (31–35 € pp.) is on par with previous years
19:48:57 <madduck> maybe even a bit cheaper if you consider that drinks are included
19:48:58 <RichiH> my feedback: extra cost and the scheme proposed to cover drinks is fine
19:49:05 <tassia> I consider people paying for alcohol a good option
19:49:06 <cate> and waiting for next surprise: daytrip budget ;-)
19:49:10 <azeem> tassia: yeah
19:49:23 <tassia> marga, I think we are good for now
19:49:24 <madduck> tassia: consider it done. We *want* this.
19:49:27 <tassia> thanks
19:49:29 <madduck> sweet
19:49:32 <moray> madduck: I think it's "on a par" with the highest of previous years, not typical, but ok :p
19:49:47 <madduck> moray: see my mail; it stops at dc13 ;)
19:49:50 <marga> alright, next topic?
19:50:16 <maxy> RichiH: poke
19:50:19 <RichiH> yo
19:50:25 <RichiH> Rooms reserved for Job Fair ?
19:50:26 <tassia> thanks for changing the order, now I need to go :(
19:50:31 <RichiH> tassia: cya
19:50:35 <tassia> good end of meeting, I'll read the logs
19:50:37 <DLange> let's do this in the local meeting
19:50:38 <marga> I think that's also local
19:50:38 <cate> bye tassia
19:50:39 <RichiH> #topic Rooms reserved for Job Fair
19:51:05 <madduck> i think this topic is a subtopic of the larger question: who's in charge of conf room allocation? content team?
19:51:14 <madduck> registration? local team?
19:51:25 <azeem> is this about accomodation?
19:51:25 <maxy> Rooms? wasn't the plan to do it in the halls?
19:51:30 <madduck> azeem: no, conf rooms
19:51:37 <azeem> or rooms for 1-on-1 interviews
19:51:38 <azeem> ok
19:51:42 <madduck> maxy: the idea here is that job fair people might want to have interviews
19:51:47 <DLange> we need space where people can talk in privacy with applicants
19:51:48 <cate> madduck: mixed comitee: infra, content, local
19:51:49 <madduck> so we could/should reserve 2–3 of the smaller rooms…
19:51:57 <azeem> this would indeed be a nice service
19:52:07 <RichiH> then people need to book them, as we have more sponsors
19:52:07 <madduck> also, teckids want 1–2 rooms…
19:52:09 <RichiH> but yes
19:52:11 <DLange> nothing close by but the rooms listed in the agenda item
19:52:18 <DLange> can't have them walk 20min
19:52:21 <RichiH> madduck: you surely have the room numbers for us? :)
19:52:27 <azeem> but maybe we should not guarantee that just yet, but see how content goes and keep it in mind
19:52:59 <azeem> madduck: is teckids during the whole conf?
19:53:02 <madduck> or delegate control of the conf rooms at least for open weekend to $someone
19:53:07 <marga> Yeah, I'm not too convinced, the rooms are not very close to the Job Fair place... If they want to have an interview in private they can probably just wander to the cafeteria or so
19:53:08 <madduck> azeem: no, sunday through tuesday
19:53:11 <azeem> ok
19:53:21 <azeem> so, non-overlapping with job fair
19:53:30 <madduck> they do need to set up on saturday
19:53:39 <moray> I'd expect serious job fair people to schedule interviews somewhere later in the week, really
19:53:42 <madduck> but I don't think we'll need that many small rooms on saturday
19:53:47 <DLange> marga: yes, B24 (Speisesaal) or reserve a few of the normal rooms C033-039
19:53:51 <azeem> marga: OTOH doing that semi-public is also not great
19:54:02 <DLange> the latter may be a bit odd to have an interview on a bed with your potential new boss
19:54:06 <azeem> "I saw you talking to that dude, how did it go??"
19:54:08 <marga> I agree with moray
19:54:21 <marga> I would not expect a REAL interview to take place during the Job Fair
19:54:22 <moray> it would be odd to me to walk away from a job fair stand to do an interview immediately
19:54:34 <marga> More like a getting to see if it makes sense to schedule the real interview
19:54:37 <DLange> may be we should consider moving the job fair to where better rooms are nearby?
19:54:51 <azeem> moray: sure, but I think some might just want to have a quick chat in private
19:54:53 <madduck> there is no space suitable other than the one we had in mind
19:54:54 <DLange> is there a place like this in the venue?
19:55:00 <madduck> DLange: no
19:55:09 <madduck> not really anyway
19:55:10 <maxy> The smallest meeting room is lissabon, I doubt we have a use for it. (up to 10 p)
19:55:22 <azeem> the other double room is at least closer to the smaller rooms upstairs
19:55:24 <maxy> So maybe they can share that room.
19:55:27 <madduck> it'll be my office, maxy ;)
19:55:28 <azeem> but I guess we need that for talks
19:55:53 <RichiH> i think i agree with moray; are we sure people could just leave the job fair stands?
19:55:56 <azeem> in any case, it wouldn't be an outragious walk IMO
19:56:04 <DLange> let's go back to madduck's variant of the question: who allocates rooms?
19:56:04 <RichiH> isn't it more realistic that they will meet the next day?
19:56:14 <maxy> marga
19:56:19 <larjona_m> folder screens, phisical dividers? (biombos in spanish)
19:56:19 <RichiH> anyway, i would suggest we _ask_ sponsors if they even want that, and move on
19:56:20 <DLange> (I have a request for 5 meeting rooms against that person/team then)
19:56:26 <madduck> i think we should find someone in charge of the rooms, register 2–3 rooms for the job fair at low prio and keep them unless needed elsewhere
19:56:33 <marga> I really don't think we should accommodate people doing interviews during the Job Fair
19:56:35 <azeem> maxy: talk/meeting rooms
19:56:36 <madduck> we have like 10 small rooms which we won't all need during open weekend
19:56:48 <DLange> marga: that's what a job fair is for
19:56:57 * azeem agrees with madduck
19:57:04 <marga> Not for doing serious interviews, it's more for getting people to know each other
19:57:13 <RichiH> aye
19:57:14 <marga> The serious interview should follow in a more appropriate context
19:57:19 <DLange> private is important
19:57:21 <marga> (at least that's how I see it)
19:57:33 <DLange> people often have jobs and the community is small...
19:57:38 <azeem> marga: well sure, but if we think our sponsor might be interested and we have rooms left, why not suggest that to them?
19:57:46 <marga> Anyway, we can tell them that they can use room FOO, but what if that room is in use? Then it's not private anymore...
19:57:47 <RichiH> DLange: i am pretty sure that whoever goes there is not qualified to interview very deeply
19:57:56 <azeem> RichiH: why do you think so?
19:58:01 <marga> azeem, because then we would need to give one room per sponsor
19:58:09 <DLange> let's not discuss HR topics please
19:58:15 <azeem> well, ok
19:58:28 <DLange> so who's in charge of allocation of conference rooms?
19:58:36 <maxy> So, apart of the main and secondary talk rooms we assigned Amsterdam as the main bof room (in the schedule), the others as fo bofs and sprints so far.
19:58:42 <azeem> I think we can tell the fundraising team to ask this question without guaranteeing anything
19:58:49 <RichiH> agreed; i would like to move this topic to the list. we can low prio reserve a few rooms if people prefer, but we would really need scheduling or one room per sponsor
19:58:52 <azeem> "would you like to have the opportunity?"
19:59:13 <RichiH> azeem: yes, as above
19:59:15 <madduck> and what if they say yes and we need the rooms for something else?
19:59:16 <azeem> we still need to figure out who coordinates talk rooms
19:59:24 * azeem can try to do that, e.g.
19:59:27 <RichiH> madduck: then we are sorry
19:59:28 <DLange> if we always defer, we don't move forward ... just sayin'
19:59:31 <RichiH> yes
19:59:32 <madduck> unless we can reserve a few rooms, we should not offer
19:59:37 <RichiH> should we #agree on something?
19:59:45 <azeem> madduck: we wouldn't guarantee it, just gauge interest
19:59:49 <RichiH> but i will change topic in ~30 secs
20:00:04 <madduck> RichiH: azeem said he would take on coordination of rooms. DLange and azeem can then do the rest.
20:00:06 <maxy> azeem: sorry, that is part of the talk schedule, so content team.
20:00:10 <azeem> it's not urgent, let's move it
20:00:21 <marga> I don't think there's any kind of agreement, except for azeem volunteering as talk room coordinator
20:00:34 <RichiH> #agreed to not agree, will move discussion to the list/next meeting
20:00:39 <azeem> well, as part of content team
20:00:46 <RichiH> #topic Content/Bursaries-Team hand-off
20:00:54 <madduck> marga: it's just you and I that have to engage with sponsors before the next meeting ;)
20:01:01 <cate> missing bursaries people
20:01:06 <azeem> aye
20:01:11 <maxy> Right, also, you are already sort of assigned to do the bof coordination.
20:01:11 <azeem> so I think we would benefit if the bursaries team know by the time they have to decide whether peo
20:01:14 <azeem> ple who applied for sponsorship got a proposal accepted or rejected
20:01:17 <RichiH> cate: marga and me are, but we are missing a bremner
20:01:17 <cate> I think they will discuss bilaterally
20:01:26 <cate> ah ok, sorry RichiH
20:01:27 <azeem> that would also mean we have to (i) figure out with bursaries by when they need a decision, (ii) figure out in the content team what deadline we set for the team to review early-bird proposals for bursaries
20:01:40 <RichiH> cate: i am pretty much useless atm, we need a bremner
20:01:53 <RichiH> move to list and then move on?
20:01:54 <azeem> I think it's a bit time-critical cause (ii) needs to happen soon I guess
20:01:56 <azeem> but ok
20:02:09 <rmayorga> azeem: we can just drop an email to bursaries and keep it on email?
20:02:11 <madduck> we could #agree to let you guys figure it out bilaterally ;)
20:02:12 <marga> azeem, bursaries wants to be done by May 8th
20:02:23 <marga> Do you think you would be able to provide the speaker info before that?
20:02:24 <azeem> marga: then it's too late anyway, ok
20:02:35 <azeem> at least for the content team to set a deadline
20:03:19 <azeem> marga: we could see about doing some evaluation beforehand but I am not sure it's realistic
20:03:27 <azeem> maxy, rmayorga: ^^
20:03:43 <rmayorga> azeem: it is a bit realistic, we only have 38 events
20:03:57 <rmayorga> some of those are social, or LT, DPL, so on
20:04:21 <azeem> marga: when does bursaries want to start?
20:04:43 <marga> already
20:04:46 <azeem> ok
20:05:17 <azeem> so the question would be whether content should get a list of people to check their proposals first, or not?
20:05:24 <maxy> Its fine by me, we could do the cut now, select some talks and wait for the next batch.
20:05:25 <azeem> maybe that would skew things too much
20:05:45 <maxy> But there are going to be some undecided talks.
20:05:49 <azeem> sure
20:05:55 <azeem> well, then I think this is up to content
20:06:00 <azeem> so we're done here
20:06:29 <azeem> #info bursaries started and expect to be done by may 8th, content team will try to evaluate proposals ASAP
20:06:38 <RichiH> #topic Open Weekend native language track
20:07:04 <azeem> I was wondering whether we should invite or at least accept german talks for Open Weekend
20:07:04 <maxy> Oh, right, I'm against this.
20:07:09 <azeem> at least in the public sector, some people might not be too comfortable with english
20:07:14 <azeem> and yeah, maxy is against this :)
20:07:30 <azeem> it would be one track, half a day I guess
20:07:35 <RichiH> maxy: me too, but i see the value in _one_ german track
20:07:48 <madduck> do we have speaker demand?
20:07:59 <madduck> i.e. are there speakers who requested this or where we know it would help?
20:08:14 <azeem> I don't think the type of people who would rather give a talk in german have us on the radar yet
20:08:21 <madduck> and if attendees are the "issue", then do we have speakers willing to do it?
20:08:26 <_rene_> yeah
20:08:29 <_rene_> I agree
20:08:34 <azeem> _rene_: with what?
20:08:56 <_rene_> that they don't have us on the radar
20:08:57 <moray> some of the open weekends type talks are also the ones that will potentially be useful to most people in video form
20:09:09 <maxy> I don't like the idea of having talks for outsiders. It's part of the problem of why debianday failed in the past.
20:09:14 <RichiH> also, it's what you want deciders and local media to attend
20:09:17 <azeem> I could imagine e.g. somebody from City of Munich might rather want to speak in german if it's a more policy related talk
20:09:35 <maxy> We want content that's interesting to us, that motivates us.
20:09:36 <_rene_> but I am not sure we should do a german track. my gut feeling says no
20:09:37 <azeem> or maybe some other politician
20:09:41 <moray> I wouldn't object to a few talks in German; I'm actually more against an organised track for it
20:09:46 <_rene_> azeem: can't they send someone who speaks english?
20:09:53 <madduck> well, Feivel and I are considering offering a "deciders" event on 2015-08-14 in *German*
20:09:58 <moray> (I think a track might have unintended consequences)
20:10:05 <madduck> so maybe shove people that way?
20:10:07 <azeem> _rene_: they said they'd send the techies last time I asked
20:10:12 <azeem> madduck: or that
20:10:24 <DLange> there's also quite some Germans who can't really present in English and still do... watch Fosdem or CCC videos for proof
20:10:27 <azeem> anyway, I was just asking cause the content team is drafting a call for Open Weekend content
20:10:36 <azeem> so was wondering whether it should be on it
20:10:44 <madduck> azeem: I somewhat doubt we can find content that is (a) open weekend, (b) german and (c) interesting enough to get a slot
20:10:55 <RichiH> moray: what consequences?
20:10:57 <marga> I don't think we will gain much by having a German track
20:11:03 <madduck> DLange: and yet, you still get their ideas…
20:11:16 <marga> If there are talks proposed, we could discuss it, but as long as it's a hypothetical, I'd prefer we didn't do it.
20:11:22 <moray> RichiH: including encouraging more speakers to submit to that rather than the general part, and encouraging attendees to just turn up for that part then leave
20:11:23 <azeem> ok, I think the vast majority is against this
20:11:24 <DLange> in pain and suffering, but yes, madduck, I agree
20:11:57 <azeem> #agreed no german track
20:12:14 <RichiH> fsvo agreed; but as i actually don't like it...
20:12:21 <moray> (as I said, I don't object to some talks in German, but to a track)
20:12:32 <RichiH> venue scouting (medium) or Raffle )low)?
20:12:35 <madduck> DLange: ze probläm is nod äs bäd äs yu maike it aut tu bee
20:12:58 <DLange> I'd like to say one thing about the scouting results
20:13:03 <madduck> raffle is easy: find. more. giveaways.
20:13:05 <RichiH> moray: i think interspersing german into english tracks sucks really badly
20:13:11 <DLange> (the rest can move to the local team meeting)
20:13:14 <RichiH> and it will lead to an inflation of german submissions
20:13:49 <RichiH> #topic feedback from venue scouting
20:13:53 <RichiH> Zugschlus:
20:14:00 <marga> RichiH, I think we agreed to leave this to next week?
20:14:09 <RichiH> 22:14:13 < DLange> I'd like to say one thing about the scouting results
20:14:16 <DLange> The one thing is: We have a 8x5m (approx) space for all the vendor exhibition (outside that is fire safety zones). We have no stand-tables left if we use these for the job fair.
20:14:43 * Zugschlus is here
20:14:44 <madduck> we can rent furniture, and it's in the budget
20:14:49 <DLange> So we need to rent something for the vendor exhibition. And that'll cost some money.
20:15:04 <DLange> How much budget is reserved for this?
20:15:36 <madduck> 1000 €
20:15:37 <azeem> 8x5 sounds smallish
20:15:42 <DLange> it is
20:15:53 <madduck> we can probably find other areas and spread it out a bit
20:15:54 <azeem> what's the job fair size/
20:15:57 <moray> hopefully no one's bringing cars ;0
20:16:00 <moray> ;)
20:16:06 <DLange> we can use this space a bit "generously" but shouldn't build outside of that space too much
20:16:42 <DLange> azeem: job fair 17 sponsors / exhibition 7 sponsors (assuming all want)
20:16:56 <madduck> DLange: I'd say ✔ and I'll happily work with you on renting. This is sponsors fulfillment and if we need more € to keep our promises, I doubt anyone will have a problem. Apart, 1k € is *a lot*
20:17:07 <RichiH> agreed
20:17:38 <moray> 1k is enough to buy it from Ikea, yes
20:17:39 <DLange> o.k., so madduck and me will get an offer/offers and then we go if <1k or come back if more
20:17:55 <madduck> i will *build* it for less than that
20:18:13 <DLange> can you buy that and build it up and dispose of afterwards?
20:18:20 <RichiH> let's move on.
20:18:37 <RichiH> want an #info? i don't think we have an #agreed
20:19:11 <DLange> #info we need external furniture / booths for the sponsor exhibition, budget is 1k
20:19:18 <RichiH> #topic Raffle
20:19:18 <madduck> i think we can close the meeting. my other two points are not worth the time, I will send an email about the raffle
20:19:29 <RichiH> also fine by me
20:19:34 <marga> ok
20:19:35 <RichiH> any veto?
20:19:40 <marga> No, I'm all for endmeeting
20:19:40 <madduck> moo!
20:19:45 <KGB-1> 03Giacomo Catenazzi 05master d5175bd 06debconf-data/summit 10summit/schedule/models/summitmodel.py helper fuction for attendee days and staff days
20:19:46 <RichiH> #endmeeting