#debconf-team Meeting

Meeting started by marga at 19:59:53 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 19:59:58)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-01-19#Agenda (marga, 20:00:17)

  2. Summit status regarding DC15 (marga, 20:00:34)
    1. https://wiki.debconf.org/wiki/Summit#DC15_wishlist (marga, 20:07:21)
    2. https://wiki.debconf.org/wiki/Summit probably needs a cleanup. I can help with that, although I don't want to intrude. (madduck, 20:07:30)
    3. Things are progressing and it looks possible that we could be able to open CfP+registration on Feb 1st, although there's not a clear path to get there yet (marga, 20:08:16)
    4. ACTION: richih and cate clean up the wiki, assign tasks, and keep -team informe (marga, 20:10:41)

  3. Data to request from attendees (marga, 20:10:55)
    1. https://wiki.debconf.org/wiki/Summit/Data (marga, 20:11:04)
    2. ACTION: cate and bremner to discuss reducing bursaries-related fields (madduck, 20:12:28)
    3. AGREED: Every team should check their own area of competence to see if we have all we need, if we ask too much or we need to update the fields. (marga, 20:12:58)

  4. Data to request in talk submissions (marga, 20:15:54)
    1. AGREED: Possibly the CfP could include suggestion for focus areas (that will later be turned into tracks) (marga, 20:19:41)
    2. ACTION: rmayorga to send the email with the changes to the fields to debconf-team@ (marga, 20:20:20)

  5. Status update on network connection in Heidelberg (marga, 20:20:29)
    1. Things are progressing well enough, no blockers in sight to have the network connection ready (marga, 20:24:55)

  6. Prices for the conference and how we'll handle non-sponsored attendees (marga, 20:25:10)
    1. AGREED: Having a half-sponsored category makes sense, but there are still a lot of details to be worked out. (marga, 20:39:13)
    2. AGREED: We can provide a small token of appreciation as long as it's not too much, nothing like a colored badge, and possibly also have it for sale (marga, 20:43:10)

  7. DebCamp Sprints (marga, 20:43:40)
    1. As discussed on list, the idea is to encourage sprints to encourage team work, having tasks already thought out, and possibly get good results. (marga, 20:46:33)
    2. It wouldn't be compulsory to participate in a sprint. (marga, 20:47:51)
    3. IDEA: Maybe make the DebCamp plan field public, so that people can know what others are working on, even if it's not a sprint. (marga, 20:50:16)
    4. IDEA: Sprints should be planned in a wiki, including a work plan. People can link that wiki from their DebCamp plant (marga, 20:53:17)
    5. AGREED: Sprints as an idea are agreed. We'll let sprints self-organize as much as possible, but keeping information public, so that others know what's going on. (marga, 20:55:52)

  8. Webpage needed: How to reach Heidelberg (marga, 20:56:56)
    1. ACTION: _rene_ to create the "Getting to Heidelberg" page (marga, 20:58:29)

  9. On-site visit (marga, 21:00:17)
    1. ACTION: let madduck know if you want to come along to a site visit mid-Feb (madduck, 21:01:55)

  10. Sponsorship for volunteers (marga, 21:02:46)
    1. AGREED: Regarding the sponsorship of volunteers, bursaries will delegate decisions to each of the teams (video, front desk, etc) (marga, 21:08:18)


Meeting ended at 21:08:49 UTC (full logs).

Action items

  1. richih and cate clean up the wiki, assign tasks, and keep -team informe
  2. cate and bremner to discuss reducing bursaries-related fields
  3. rmayorga to send the email with the changes to the fields to debconf-team@
  4. _rene_ to create the "Getting to Heidelberg" page
  5. let madduck know if you want to come along to a site visit mid-Feb


Action items, by person

  1. _rene_
    1. _rene_ to create the "Getting to Heidelberg" page
  2. bremner
    1. cate and bremner to discuss reducing bursaries-related fields
  3. cate
    1. richih and cate clean up the wiki, assign tasks, and keep -team informe
    2. cate and bremner to discuss reducing bursaries-related fields
  4. madduck
    1. let madduck know if you want to come along to a site visit mid-Feb
  5. rmayorga
    1. rmayorga to send the email with the changes to the fields to debconf-team@


People present (lines said)

  1. marga (121)
  2. madduck (101)
  3. RichiH (75)
  4. bremner (32)
  5. cate (30)
  6. tassia (23)
  7. azeem (22)
  8. rmayorga (17)
  9. hug (10)
  10. _rene_ (8)
  11. maxy (5)
  12. MeetBot (2)
  13. mmgc84 (2)
  14. noshadow (1)
  15. MeanderingCode (1)
  16. cts (1)
  17. jcristau (1)
  18. cyphermox (1)
  19. wendar (1)


Generated by MeetBot 0.1.4.