19:59:53 <marga> #startmeeting
19:59:53 <MeetBot> Meeting started Mon Jan 19 19:59:53 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:59:53 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:59:58 <marga> #topic Roll Call
19:59:59 <RichiH> .
20:00:01 * madduck 
20:00:02 <cate> ciao
20:00:03 <marga> Hey everybody, please say hi so we know you are there
20:00:08 <bremner> hi
20:00:09 <cyphermox> hi
20:00:12 <marga> We have quite a bunch of items in the agenda, please try to stay on topic so that we can cover as many as possible.
20:00:13 <wendar> Hi
20:00:14 <rmayorga> hola
20:00:17 <marga> https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-01-19#Agenda
20:00:20 <maxy> hola
20:00:31 <mmgc84> jelou
20:00:32 <azeem> hi.
20:00:34 <marga> #topic Summit status regarding DC15
20:00:41 <marga> RichiH, cate: what's the status of the DC15 summit instance?
20:00:46 <_rene_> guddn abend
20:01:23 * cate has a working playground summit. I think Ganneff finished to install a team testing version
20:01:32 <RichiH> the server is provisioned, my last status is that apache etc are not yet installed
20:01:46 <marga> What are the next steps?
20:01:46 <RichiH> i don't know its address, credentials, or anything
20:02:07 <cate> I'm understanding more and more summit, so I think we can really open CfP and short registration by 1 feb
20:02:20 <madduck> cate++
20:02:27 <marga> That's great
20:02:38 <tassia> hi!
20:02:43 <RichiH> also, mmgc84 is new, wants to help, and has django/summit/css skills/interest
20:02:52 <cate> [and because I broke the public version, I can ev. test also on the public version]  Broke: now it point to non opened dc15 pages
20:02:55 * mmgc84 yellows everyone. For those who dont know me my name is Marcelo Gutierrez and I am the 7 of clubs in the debian deck of cards, my first appearance was DC11, sorry I am using webchat and might appear as anonymous
20:03:03 <cts> ho
20:03:13 <maxy> cate, that includes making summit multiconference?
20:03:31 <madduck> cate, RichiH: have you guys considered multi-conference? what will happen to the dc14 instance? how will dc16 integrate? or is this for "then" and we just do dc15 for now?
20:03:44 <cate> maxy: summit is already multiconference. In facts it has only 3 data not conference specific
20:03:49 <rmayorga> IIRC the multiconference part was already working
20:04:03 <RichiH> madduck: if all else fails, we can have two vms run; we will need to verify what works and what does not
20:04:09 <madduck> cate: and we can add/modify fields later and not have previous years affected?
20:04:22 <RichiH> CfP takes precedence over multiconference, but we need multiconference
20:04:30 <cate> madduck: yes. It works
20:04:32 <marga> But the DC14 version was not multiconference? Or why are we provisioning a new instance?
20:04:33 <maxy> Good, we can probably use a mini conf for a test ride.
20:04:50 <RichiH> marga: in part for testing
20:04:53 <cate> marga: we have not a new instance
20:05:08 <RichiH> cate: she means the new server
20:05:13 <marga> cate, I thought that was what RichiH meant
20:05:50 <madduck> btw, marga asked me to start https://wiki.debconf.org/wiki/Summit#DC15_wishlist and I did, but the dates and prios in there are not meant to be authoritative. Feel free to use or delete (I won't be angry)
20:05:51 <RichiH> marga: depending on how well the multiconference support comes along, either we can tear down the test machine afterwards, or we can use it for dc15
20:05:56 <RichiH> that is unclear as of yet, though
20:06:10 <marga> ok
20:06:27 <marga> I'd like to have a clear plan of what needs to happen between now and Feb 1st
20:06:32 <marga> Do we have that?
20:07:03 <RichiH> not yet, but i have been working with cate to get there. any wishlist items are also welcome
20:07:21 <marga> #link https://wiki.debconf.org/wiki/Summit#DC15_wishlist
20:07:30 <madduck> https://wiki.debconf.org/wiki/Summit probably needs a cleanup. I can help with that, although I don't want to intrude.
20:08:16 <marga> #info Things are progressing and it looks possible that we could be able to open CfP+registration on Feb 1st, although there's not a clear path to get there yet
20:08:22 <RichiH> madduck: as long as you keep -infra in the loop, any input is welcome
20:08:34 <madduck> what's -infra? a mailing list? IRC?
20:08:39 <marga> I'd like an action point for next monday?
20:09:26 <madduck> how about "continue to work on the whole thing and have the wiki page cleared up so the team knows where we stand?"
20:09:49 * madduck holds up 60 second sign
20:09:50 <marga> That seems a bit unclear
20:10:26 <marga> But ok, let's move on then.
20:10:29 <RichiH> action richih and cate clean up the wiki, assign tasks, and keep -team informed
20:10:32 <cate> We will update the wiki, but many wishlist (on bottom) are long term wishes
20:10:41 <marga> #action richih and cate clean up the wiki, assign tasks, and keep -team informe
20:10:42 <RichiH> of course, thise kinda depends on receiving a working test server
20:10:52 <madduck> next
20:10:55 <marga> #topic Data to request from attendees
20:11:00 <marga> cate has created a dump of the current fields in summit (they are a lot):
20:11:04 <marga> https://wiki.debconf.org/wiki/Summit/Data
20:11:15 <marga> The question is if we need any other info from attendees at the opening of registration.
20:11:58 <bremner> I'd like to actually reduce the number of bursaries related fields.
20:12:11 <bremner> but cate and I can discuss that offline
20:12:14 <cate> Every team should check own area of compentence, to see if we have all information, if we ask too much, or if we should update fields
20:12:15 <marga> Yeah, I agree that it was a bit too much
20:12:23 <marga> ok
20:12:28 <madduck> #action cate and bremner to discuss reducing bursaries-related fields
20:12:55 <madduck> cate: can you send an email pertaining to this with a deadline?
20:12:58 <marga> #agreed Every team should check their own area of competence to see if we have all we need, if we ask too much or we need to update the fields.
20:13:00 <cate> Important are accommodation, food and price related stuffs
20:13:32 <cate> [e.g. people should know if they should ask for sponsorship or not]
20:14:04 <cate> rmayorga already started the discussion in content team, on the questions
20:14:07 <madduck> if we open reg this early and we might add fields later, we should make sure people are okay with being emailed about news… there's a TODO item about this. Maybe make it opt-in/-out
20:14:16 <marga> cate, that's for content, which is the next topic
20:14:25 <rmayorga> cate: yes, but I think that is part of the next topic
20:14:28 <rmayorga> marga: :)
20:14:55 <madduck> i have a few suggestions for additional (optional) fields, but those are not urgent and can be added in may or so
20:14:59 <marga> madduck, can you phrase that into a # ?
20:15:03 <RichiH> madduck: yes we debated that in the past; a "i agree that i will be sent important updates; we promise not to abuse this" boilerplate would be good
20:15:11 <madduck> RichiH: exactly
20:15:32 <madduck> #agreed we should reserve the right to ping registered people by email about changes/news and make sure to get their consent early.
20:15:44 <RichiH> - #agreed all registrations need to confirm that they are willing to receive important updates
20:15:49 <RichiH> but yours works as well
20:15:50 * madduck holds up 60 seconds sign
20:15:54 <marga> #topic Data to request in talk submissions
20:16:01 <marga> This is the same, but for talks. The talk fields are already in the dump. As I understand it, content team was discussing this. Are there any changes from last year?
20:16:11 <rmayorga> just a few
20:16:20 <rmayorga> removing some options for the "type" of the events
20:16:31 <madduck> multiple speakers and generally displaying all speakers more prominently and hiding participants (at least from public view)
20:16:41 <cate> And I forgot to add the "tracks" part.  I think the tracks should be defined before CfP, right?
20:16:53 <madduck> at dc14 it was annoying that in the schedule, you did not see who was actually presenting
20:16:56 <madduck> you had to click on the event
20:17:05 <rmayorga> cate: we can define a default set of tracks, later on create more if need it
20:17:08 <azeem> cate: probably, but I'm not sure it has been discussed yet
20:17:08 <marga> Well, it depends on how content wants to go about it, it's certainly one way
20:17:14 <cate> madduck: could you add it in the TODO
20:17:21 <madduck> cate: there already
20:17:34 <madduck> we should definitely make sure we are open to changes later on, esp. regarding tracks
20:17:34 <rmayorga> I'll send an email with this info later this day, -team is the right place?
20:17:40 <rmayorga> or we should send it to infra?
20:17:41 <madduck> we might want to change the tracks we offer
20:18:04 <madduck> e.g. if we receive only 2 submissions for Foo, then maybe it can be fused with Bar and the two called Far instead? … etc.
20:18:05 <rmayorga> marga: last year we create the tracks at the very end of the process
20:18:14 <tassia> also, some tracks may be formed on the fly
20:18:18 <madduck> right
20:18:20 <cate> tracks are also conference specific, so ev. someone should copy the past one
20:18:25 <tassia> according to the proposals received
20:18:40 <madduck> generally, the CfP *does* propose a few "topics" though, which are like the tracks, or general focus points of the conf
20:19:06 <rmayorga> yes, that can be part of the CfP drafting, and easy to keep on summoit
20:19:40 <madduck> #agreed content team might start with an initial set of tracks (also included as suggestions in the cfp), but summit should be able to handle later changes
20:19:41 <marga> #agreed Possibly the CfP could include suggestion for focus areas (that will later be turned into tracks)
20:19:48 <marga> :)
20:19:51 <madduck> sorry! ;)
20:20:02 <RichiH> i prefer marga's version
20:20:05 <madduck> pfffff
20:20:11 <rmayorga> there is no way back RichiH
20:20:16 <azeem> they complement each other
20:20:16 <rmayorga> we have both now :)
20:20:20 <marga> #action rmayorga to send the email with the changes to the fields to debconf-team@
20:20:29 <marga> #topic Status update on network connection in Heidelberg
20:20:30 <cate> rmayorga: are you available after meeting?
20:20:33 <marga> There's work going on regarding conecting the venue to the University fiber, this is mainly to ask what's going on.
20:20:33 <marga> RichiH?
20:20:35 <RichiH> aye
20:20:36 <rmayorga> cate: yes
20:20:37 <RichiH> looking good
20:20:51 <RichiH> i poked all parties involved
20:21:06 <marga> and?
20:21:18 <RichiH> the university is clear. it's not yet fully through internally, but for all intents and purposes, that is OKed
20:21:41 <RichiH> the fiber through the zoo is planned to be finished within february
20:22:19 <madduck> RichiH: There's the idea of a site visit in Feb (more on that later); would it be useful if (someone from) infra came along?
20:22:30 <RichiH> the youth hostel didn't get back to me yet, but given the distance and that it's single-mode, we can easily just toss a cable over the balcony if things are really not in shape
20:22:39 <RichiH> but i suspect the last mile also be done by then
20:22:42 <madduck> the youth hostel wrote to me today about this
20:22:53 <RichiH> ah, good
20:22:58 <RichiH> what did they write?
20:23:00 <madduck> Bezüglich LWL versucht Herr Hartmann gerade konkrete Infos von Uni und Zoo zu bekommen, wann der
20:23:03 <madduck> "Lückenschluss" vollzogen werden kann. Der Arbeitsaufwand auf unserem Gelände ist sehr gering,
20:23:05 <marga> RichiH, I thought the cable through the zoo was there already and we only needed the last 10 m or so?
20:23:06 <madduck> sodass wir das unkompliziert realisieren können, sobald der Zoo vorgelegt hat.
20:23:19 <RichiH> marga: no
20:23:28 <madduck> basically they are saying they will need little time after the zoo completes
20:24:05 <madduck> marga: nah, we are the reason the zoo director approved funding for it now, rather than "in the future", as far as I understood it ;)
20:24:14 <RichiH> correct
20:24:31 <RichiH> also, in part, that they want their new entrace's PoS terminal to have "proper" network
20:24:34 <marga> Alright, I'm a bit confused about this, but fine.
20:24:42 <madduck> RichiH: I have it in my guts that we (you) should stay in close contact with them just to make sure things progress. Not too close…
20:24:53 <madduck> marga: we'll explain post-meeting or another day if that's alright.
20:24:54 <RichiH> marga: the important bit is that everything looks to be finished _way_ ahead of time
20:24:55 <marga> #info Things are progressing well enough, no blockers in sight to have the network connection ready
20:25:10 <marga> #topic Prices for the conference and how we'll handle non-sponsored attendees
20:25:15 <madduck> RichiH: so, site visit in Feb? We won't have much flexibility on the date, but…?
20:25:16 <marga> This was somewhat discussed on-list, there was some agreement, but of course not on all points.
20:25:16 <marga> Points where there was not agreement: a) reducing the fees a little bit; b) having a semi-sponsored category c) having some token of appreciation for people that give us money. I suggest we try to go point by point.
20:25:25 <marga> a) 500 USD today is 430 EUR.  Even if the difference gets smaller, I still feel it's wrong to charge 500 EUR for something that was less than 400 EUR last year.
20:25:28 <madduck> RichiH: let me know by privmsg
20:26:12 <madduck> marga: forex rates can't be compared like that though.
20:26:15 <hug> corporate was 1000eur in spain and banja luka
20:26:28 <madduck> I may be floating in dreamland but 500 € is definitely fine for corporate in .de
20:26:33 <madduck> and even 200 € is fine
20:26:40 <madduck> i remember linuxtag charging 200 € or so, no?
20:26:41 <marga> And how many were there? We had over 20 at 500 USD
20:26:49 <bremner> madduck: debconf is not only targetting .de
20:27:14 <RichiH> we could offer tickets for $500 and €500
20:27:19 <madduck> how about we say 200/500 suggested, but you pay what you feel is right?
20:27:34 <RichiH> i really believe very strongly that we should try a pay-what-you-want with a given base level
20:27:36 <madduck> RichiH: i don't think USD-earners are our problem
20:27:50 <madduck> forget the base level; just give suggestions.
20:28:03 <RichiH> if we want at least, say, €500, but someone has the budget to buy a €2000 ticket
20:28:06 <RichiH> we should let them
20:28:07 <bremner> madduck: makes it harder for people to expense claim
20:28:09 <hug> madduck: if that works for you? :-)
20:28:16 <marga> No, for companies (like Google) they want to see the webpage saying "it's �X00"
20:28:16 <madduck> and we print the badges in varying colours on a spectrum and let people compare hues ;)
20:28:30 <madduck> bremner: really? they could just go with the suggestion.
20:28:41 <hug> but I agree with bremner that it's not good for claiming expenses
20:28:49 <RichiH> madduck: no differently-colored badges
20:29:14 <madduck> so we could do that for 200€
20:29:17 <madduck> the prof i mean
20:29:29 <marga> We could have another category
20:29:30 <RichiH> bremner, hug: my sugesstion is to either provide tickets at, say 500, 750, 1000, 1500, 2000 etc pp
20:29:39 <marga> Which is pay-what-you-want
20:29:40 <RichiH> or to offer a site where you enter, say, 2000, and save that
20:29:45 <marga> So, Prof, Corp, Donator
20:29:47 <marga> Or whatever
20:29:56 <RichiH> you get a link which clearly states "a ticket is €2000" and you can forward that internally
20:30:13 <hug> seems complicated :-)
20:30:18 * madduck holds up 60 seconds sign
20:30:25 <RichiH> hug: _on top_ of everything else
20:30:26 <bremner> does it work to have micro-sponsorship? amounts above EURX get a hug from madduck?
20:30:27 <hug> abd there were never many corporates
20:30:33 * RichiH takes the sign from madduck
20:30:44 <azeem> are differentiating between the two in terms of invoices only for the higher price?
20:30:50 <azeem> I think CCC did that
20:30:51 <madduck> marga: let's postpone this discussion to next meeting with more time
20:30:54 <marga> Anyway, we don't seem to get agreement on this one...
20:31:02 <RichiH> so, mailing list?
20:31:03 <marga> b) The semi-sponsored category is something similar to the "only food" or "only lodging" categories that we've had, but simplifying it for attendees: they'll get the full pack without having to worry about coordinating things, and they have a simple round number for paying.
20:31:23 <marga> Is there anything wrong with doing this instead of the only-food/only-accom category?
20:31:36 <RichiH> marga: i think those are very good arguments
20:31:55 <hug> marga: why don't you like the option that they just pay their part at the reception?
20:31:56 <marga> bremner, what do you think with your bursaries' hat?
20:32:13 <marga> hug, they'll still do that
20:32:25 <bremner> marga: It's fine.
20:32:29 <marga> hug, it's just how we'll handle the registration.
20:32:34 <hug> and registratation still needs to know the exaxt dates
20:33:04 <marga> hug, sure, but we always need that, so what's the point?
20:33:09 <RichiH> hug: paying on site eats time
20:33:19 <hug> e.g. what do you pay if you only come for 2 days...
20:33:25 <RichiH> hug: is there an advantage which you see?
20:33:55 <marga> hug, ok, my thinking was that if you only come 2 days, you pay for your stay (70 EUR) and that's it.
20:34:32 <marga> Whereas if you come for the whole week, you'd need to pay 300 EUR, which is noticeably more, and so you ask for half sponsorship
20:35:14 <marga> I do see your point, but for us it makes it more complicated because people prices are food+accom
20:35:47 <hug> yeah, I agree that it's easier if food+accom are combined
20:36:08 <cate> but some people are logging outside the venues
20:36:15 <cate> mainly the corporate and locals
20:36:22 <noshadow> Will there be differently sized/prized rooms as with debconf13 or is all the same?
20:36:27 <marga> Yes, I know, we need to have the food price for those.
20:36:58 <marga> noshadow, there are rooms from 2 to 6 people.
20:36:58 <azeem> could we have the food be folded into registration?
20:37:04 <azeem> I think that is rather usual
20:37:11 <bremner> no! please!
20:37:29 <hug> do we have the option to only book accom without food?
20:37:34 <marga> I don't think anyone wants to go the DC13 route.
20:37:37 <RichiH> cate: if you sleep somewhere else, wouldn't it be kind of assumed that you do not need sponsorship?
20:37:38 <bremner> please don't mix up professional registion etc with food and accom
20:37:57 <cate> RichiH: locals people
20:37:59 <RichiH> _unless_ you sleep at someone else's place nearby and still need food. but in this case... just talk to us
20:38:02 <cate> mostly volunteers
20:38:23 <azeem> well, do we have the option to only book food but not accom?
20:38:30 <marga> RichiH, we will need to figure it out, there will be people in that situation. But this goes beyond sponsoring or not sponsoring.  We need to know how much that is.
20:38:35 <RichiH> cate: if they apply for food, no sleeping, and half-sponsored, we can special case them, no?
20:38:45 <RichiH> marga: aye
20:38:52 <cate> right
20:38:52 <marga> I think we are discussing too many things at the same time
20:39:13 <marga> #agreed Having a half-sponsored category makes sense, but there are still a lot of details to be worked out.
20:39:14 <bremner> so one thing I'd like to discuss (later?) is sponsorship for volunteers
20:39:20 <tassia> I swear I'm trying to follow, but it is hard :-/
20:39:25 <marga> Let's move on.
20:39:26 <marga> c) Regarding the token of appreciation, there were mixed feelings. This is something that we did in DC8, but I think it was never done after that. I think it could possibly make a difference in how people perceive paying for their stay. What are the reasons not to do it?
20:39:37 * MeanderingCode here, reading backlog
20:40:25 <tassia> marga, giving gifts would be ok, but not something that people would be recognizable
20:40:46 <marga> Right, no colored badges
20:40:49 <bremner> marga: people on the list seemed to thing that it singled out people with plain badges as freeloaders (paraphrasing wildly)
20:41:00 <marga> Yeah, yeah, no colored badges
20:41:27 <marga> My thoughts had been: stickers for payment-of-cost and mugs for prof/corp
20:41:28 <madduck> hug: food without accom is possible, yes
20:41:47 <RichiH> marga: seems cheap and decent enough, yes
20:41:48 <azeem> (I asked that)
20:41:51 <bremner> marga: sounds fine, as long as the stickers are nice
20:42:07 <RichiH> bremner: ideally, they would be the same which you can buy as well, no?
20:42:08 <marga> :)
20:42:15 <tassia> marga, could those items be also available for sell?
20:42:23 <rmayorga> aand probably you may want to make those also available to be sell during the conference
20:42:28 <marga> tassia, I think it would make sense, yes
20:42:29 <tassia> RichiH, exactly
20:42:34 <RichiH> as else, you will have people using them (well, duh) and it ends up being similar to colored badges
20:42:52 <cate> beer tokens to cate and corporate
20:43:03 <rmayorga> RichiH: that is whay I said, if I see someone using a cool mug and I see it on sale on Front Desk
20:43:10 <marga> #agreed We can provide a small token of appreciation as long as it's not too much, nothing like a colored badge, and possibly also have it for sale
20:43:14 <azeem> cate is trying to cate-inject
20:43:32 <rmayorga> I'll just assume this people buy it from there instead of having a different status on the registraton part
20:43:35 <marga> Ok, at least in this one we agreed :)
20:43:40 <marga> #topic DebCamp Sprints
20:43:47 <jcristau> i think cate was trying to say "beer tokens for jcristau"
20:43:48 <marga> This was discussed between yesterday and today. I'm sorry if my message was not clear. The goal was not to prevent people from attending DebCamp, but rather to make DebCamp much more productive for everyone.
20:43:48 <marga> Have the questions been cleared by now, is there anything else that needs to be discussed about this?
20:43:51 <RichiH> if someone wants a beer instead of a mug for paying us €200/500, i will buy that beer myself
20:44:25 <RichiH> marga: i think you should summarize and #agreed what was discussed
20:44:34 <RichiH> just so there are no surprises down the line
20:44:41 <cate> Do we have limits on debcamp partecipation (venue limits, max or min)?
20:44:44 <marga> For DebCamp?
20:45:05 <cate> yes
20:45:20 <madduck> there are 80 beds reserved
20:45:35 <marga> We might be able to change that with enough advance notice, right?
20:46:01 <cate> 80 seems enough (but maybe for friday)
20:46:28 <madduck> we have 250 on friday
20:46:33 <marga> #info As discussed on list, the idea is to encourage sprints to encourage team work, having tasks already thought out, and possibly get good results.
20:46:36 <madduck> marga: yes
20:47:02 <madduck> i think that the stuff people plan to work on should be public for everyone to see, anonymous if wanted
20:47:25 <madduck> this (a) forces people to not just write something, and (b) might actually foster collaboration
20:47:28 <madduck> just an idea
20:47:31 <RichiH> yah, public by default, secret on request sounds sane
20:47:39 <cate> should we ask DPL for sprints debian money?
20:47:48 <RichiH> lucas: should we?
20:47:51 <marga> #info It wouldn't be compulsory to participate in a sprint.
20:48:17 <marga> cate, I don't think so... Maybe if we are running out of money and the sprints are in danger of not happening otherwise?
20:48:18 <madduck> cate, RichiH: we have not asked DPL for any money beyond a starting loan, let's not do too many things at once
20:48:23 <bremner> madduck: are you talking about what people write in their sponsorship request?
20:48:28 <cate> but should we require a debcamp plan to all people, right?
20:48:41 <bremner> we always have
20:48:47 <marga> cate, yes, as always.  For some people it will just be "Participate in Sprint X"
20:48:48 <madduck> bremner: no, about what they write in their application to be accepted to debcamp, and this is not meant to sound harsh.
20:49:01 <RichiH> marga: defaulting to self-funded is good, yes
20:49:07 <bremner> madduck: who decides who is accepted to debcamp?
20:49:16 <marga> bursaries?
20:49:23 <madduck> a sub-team of content?
20:49:27 <marga> I think in the past everyone was accepted
20:49:28 <madduck> anyone really?
20:49:35 <madduck> yeah, accept everyone basically
20:49:39 <bremner> marga: no, definitely not
20:49:40 <madduck> just as long as they wrote something that's public ;)
20:49:43 <marga> Oh, ok.
20:49:56 <bremner> we rejected plenty of "unknown" people for debcamp
20:49:58 <RichiH> bremner: share some historical info?
20:50:13 <tassia> marga, even just "Participate in Sprint X" should be followed by context, no?
20:50:16 <marga> #idea Maybe make the DebCamp plan field public, so that people can know what others are working on, even if it's not a sprint.
20:50:17 <madduck> i do very much like the idea of establishing a culture for the future which makes funding (and maybe even content acceptance decisions) include past performances
20:50:36 <maxy> I'm not sure if content is interested in handling this.
20:50:46 <tassia> otherwise risk having people not related to teams saying they would work with teams
20:50:55 <madduck> maxy: it's a longer process and it would be in bursaries
20:51:06 <RichiH> madduck: not exclusively as you would end up being selecting in favour of oldtimers, but as one factor, yes
20:51:09 <maxy> tassia: You mentioned that coordination should handle it, right?
20:51:17 <azeem> we could encourage the sprints to have a wiki page with attendees and a work plan
20:51:18 <marga> tassia, I don't think that's bad at all.
20:51:21 <madduck> tassia: and if they do and then don't deliver, in the future we'll consider that…
20:51:22 <tassia> maybe the proposals of sprints could take care of participants?
20:51:46 <bremner> how about sprint plans on wiki, people can link from their bursaries application?
20:52:04 <marga> Yeah, that makes sense
20:52:08 <tassia> marga, it is ok to have newbies, but we need context
20:52:11 <azeem> bremner: fine if we think random people should be allowed to submit to part of sprint
20:52:18 <madduck> bremner: good idea.
20:52:31 <tassia> in some cases  "Participate in Sprint X" wouldn' t be enough for the evaluation I think
20:52:34 <RichiH> tassia: they should get a say, but not decide on their own
20:53:17 <marga> #idea Sprints should be planned in a wiki, including a work plan. People can link that wiki from their DebCamp plant
20:53:21 <marga> plan :)
20:53:24 <tassia> maxy, I was talking about coord dealing with the issue of sprints, if we didn't reach consensus (but I think we did)
20:53:27 <RichiH> can't we simply agree that we a) want to default to public info and b) require people to give context and a rough work plan?
20:54:00 <madduck> and we even encourage "singles" to write about their plans publicly (blog, whatever) so that everyone gets a better feel of what everyone else expects from debcamp
20:54:01 <RichiH> if a total newbie wants in, yes, we will need some more info
20:54:03 <azeem> I'm just wondering whether the sprints' participants should be on the wiki or not?
20:54:32 <madduck> this is looking a lot like lca miniconfs in ways, in that maybe it should be left to each sprint to handle?
20:54:41 <RichiH> but if bremner writes in, saying he needs on-site time to improve the mentoring process, what more info do we need?
20:54:44 <marga> azeem, I think they need to be, so that we can plan for space, and who ever is in charge of the sprint can coordinate correctly the tasks and so on.
20:54:55 <tassia> madduck, I agree the sprints could handle participation
20:55:01 <marga> Alright, I think we reached agreement
20:55:07 <madduck> marga: we'll find space. you can quote me on that.
20:55:10 <azeem> right, sprint should be largely self-organized
20:55:15 <madduck> there is plenty of public space too people can use.
20:55:20 <azeem> madduck: but who approves mini-confs for LCA?
20:55:30 <madduck> azeem: conf committee
20:55:36 <madduck> they are very similar to talks
20:55:52 <marga> #agreed Sprints as an idea are agreed. We'll let sprints self-organize as much as possible, but keeping information public, so that others know what's going on.
20:55:53 <madduck> it's *hard* to get approved, there are limited slots
20:55:59 <tassia> hum... this I don't agree
20:56:03 <madduck> maybe we can get there in a few years if we want, but that's too ambitious now
20:56:04 <marga> what part?
20:56:26 <tassia> as LCA about the approval of sprints
20:56:33 <marga> ah, ok, I think that was just a comment
20:56:34 <tassia> it seems that we'll be more flexible, right?
20:56:40 <madduck> tassia: yeah
20:56:42 <marga> Yes
20:56:47 <tassia> great ;-)
20:56:56 <marga> #topic Webpage needed: How to reach Heidelberg
20:57:00 <madduck> just saying it might be a model we'll want in X years, tassia
20:57:06 <madduck> we'll see. I don't have an agenda here ;)
20:57:11 <tassia> good
20:57:14 <marga> This page is for people planning their trips.
20:57:15 <RichiH> ah, another point: you can not organize more than one sprint per time X
20:57:16 <madduck> _rene_: didn't you want to do this?
20:57:24 <marga> _rene_, I was wondering if you might be interested :)
20:57:31 <madduck> RichiH: I would not make this a hard requirement. EOT
20:57:32 <RichiH> to avoid blanket creation of "sprints"
20:57:33 <_rene_> yep
20:57:51 <marga> _rene_, can I action you on this? :)
20:57:56 <RichiH> madduck: i would. YOLO
20:58:02 <_rene_> didn't get round to it yet - real life issues, but..
20:58:08 <_rene_> didn't we already last time?
20:58:20 <marga> _rene_, I think we agreed on something else :)
20:58:29 <marga> #action _rene_ to create the "Getting to Heidelberg" page
20:58:34 <_rene_> I always thought this was included in "getting to", not only HD->Venue, but e.g. FRA -> HD ;)
20:58:54 <marga> Yeah, we need FRA->HD now, HD->Venue closer to the conf
20:58:55 <madduck> _rene_ is one step ahead of us
20:58:56 <cate> I see more world -> HD
20:59:07 <cate> so one could estimate expenses
20:59:28 <marga> But yeah, probably not just FRA, if there are other places that make sense on arrival.
20:59:31 <madduck> cate: FRA, FRA, FRA, FRA, FRA, MUC, STG, MUC, STG, other German airports.
20:59:38 <_rene_> FKB ;)
20:59:47 <madduck> can they land the 380?
20:59:55 <marga> Anyway, we are out of time.
21:00:00 <madduck> wait
21:00:05 <madduck> nah, nevermind
21:00:09 <madduck> the on-site visit
21:00:14 <marga> Ok
21:00:17 <marga> #topic On-site visit
21:00:18 <madduck> but I think we can just arrange this
21:00:21 <_rene_> marga: deadline for $world -> HD?
21:00:24 <marga> Go ahead
21:00:29 <marga> _rene_, Feb 1st
21:00:36 <_rene_> ok
21:00:54 <madduck> oh just that I am going to talk to them about food selection and bistro as agreed previously
21:01:08 <madduck> and if people think it might make sense for them to come along, then let me know
21:01:19 <madduck> we'll be a little restricted on timing
21:01:21 <bremner> can I throw out an item to think about, bursaries wise?
21:01:27 <madduck> due to their cooks etc.
21:01:55 <madduck> #action let madduck know if you want to come along to a site visit mid-Feb
21:02:01 <madduck> marga: bremner's stage.
21:02:16 <tassia> madduck, I want!
21:02:17 <marga> bremner, something more descriptive for topic?
21:02:25 <tassia> ;-)
21:02:32 <madduck> tassia: okay, meet you at 7:46 at Munich train station? ;)
21:02:34 <bremner> sponsorship for volunteers
21:02:46 <marga> #topic Sponsorship for volunteers
21:02:54 <RichiH> madduck: just to make sure: mid-feb, not start of feb?
21:03:05 <madduck> RichiH: 12 or 15 feb
21:03:07 <bremner> I would like sponsorship decisions for people whose only reason for applying to made by relevant team leaders
21:03:08 <RichiH> k
21:03:27 <azeem> bremner: parse error
21:03:28 <madduck> bremner: sounds reasonable.
21:03:35 <bremner> Bursaries has no idea who video team wants
21:03:48 <azeem> ah, ok
21:04:03 <bremner> so, just piece of a bit of the budget to the teams to pay for volunteer travel, food+accom
21:04:04 <marga> bremner, makes sense, how would you envision the process?
21:04:11 <RichiH> bremner: as in, you have no control or insight at all?
21:04:19 <madduck> this bears the question of how much content team should "suggest" to bursaries on the relevance of submitted events
21:04:22 <azeem> as long as we don't hand out carte blanche sponsorship for anybody who ticks "volunteer"
21:04:23 <RichiH> or as in you hand team leads a list and they talk to you about it?
21:04:32 <cate> I think teams should ask bursaries about volunteers (and speakers???)
21:04:46 <bremner> I'd say the teams should get a list and choose
21:05:08 <bremner> I talked with nattie about this, and it least for front desk it made sense
21:05:33 <azeem> bremner: I think it's very sensible, but for this to work, you need to setup an alarm to ping the team leads at some point I guess
21:05:35 <bremner> azeem: I think there will be more control if the teams decide. Also we can budget in advance
21:05:38 <azeem> (and add it to the timeline)
21:05:47 <RichiH> bremner: so, infra team hat on, seven people request sponsorship and you hand tumbleweed and me the list along with a budget. we fit the requests into the budget and talk it over with you?
21:06:36 <bremner> RichiH: sure, I guess we can coordinate.
21:06:59 <RichiH> bremner: also, just to be clear about procedures, who _decides_? i.e. let's say you and i disagree over sponsorship for X. what's the tie-breaker?
21:07:09 <bremner> RichiH: you are
21:07:10 * madduck senses overengineering
21:07:15 <marga> Ok... "Bursaries coordinates with each team for the sponsorship of their volunteers" ?
21:07:31 <RichiH> madduck: no, avoidance of arguments/misconceptions down the road
21:07:34 <tassia> bremner, I think the details can be tunned later, but involving teams seems reasonable
21:07:37 <bremner> marga: I'd say stronger, bursaries delegates decisions to teams
21:07:42 <marga> ok.
21:07:54 <bremner> shall we fine tune on list?
21:08:01 <RichiH> bremner: along with a proposed and hard budget, imo
21:08:02 <tassia> for those who only have that as a working plan, right?
21:08:18 <marga> #agreed Regarding the sponsorship of volunteers, bursaries will delegate decisions to each of the teams (video, front desk, etc)
21:08:19 <azeem> what if e.g. the video team doesn't constitute fully until DebConf starts and keeps you waiting?
21:08:21 <bremner> tassia: yes. There a surprising number every year
21:08:37 <bremner> azeem: then they're screwed and it serves them right
21:08:42 <marga> Ok, I think we are done.
21:08:42 <azeem> fair enough
21:08:49 <marga> #endmeeting