#debconf-team Meeting

Meeting started by marga at 20:00:54 UTC (full logs).

Meeting summary

  1. Roll call (marga, 20:01:08)
  2. Next steps for DC15 (marga, 20:02:18)
    1. https://wiki.debconf.org/wiki/DebConf15/TODOs (marga, 20:02:42)

  3. Dates for Call for papers and Opening of Registration (marga, 20:22:15)
    1. AGREED: We need to get summit ready to start registrations + talk submissions by Feb 1st. (marga, 20:47:31)
    2. ACTION: RichiH will work on getting an internal version ready by January 19th (marga, 20:47:50)
    3. AGREED: We need to confirm with content and assistance team that they agree with this dates and then make it happen. (marga, 20:50:09)

  4. Any Other Business? (marga, 20:56:15)
    1. https://summit.debconf.org/debconf15/ (cate, 20:57:32)


Meeting ended at 21:04:49 UTC (full logs).

Action items

  1. RichiH will work on getting an internal version ready by January 19th


Action items, by person

  1. RichiH
    1. RichiH will work on getting an internal version ready by January 19th


People present (lines said)

  1. madduck (82)
  2. marga (80)
  3. RichiH (33)
  4. Tincho (24)
  5. n0rman_ (23)
  6. nattie (15)
  7. tassia (11)
  8. cate (10)
  9. bremner (10)
  10. jathan (9)
  11. rmayorga (8)
  12. _rene_ (6)
  13. MeanderingCode (2)
  14. MeetBot (2)
  15. tumbleweed (2)
  16. edrz (1)
  17. Aakash (1)
  18. and1bm (1)
  19. hvhaugwitz (1)
  20. highvoltage (1)


Generated by MeetBot 0.1.4.