#debconf-team: DebConf15 venue decision meeting

Meeting started by moray at 19:59:00 UTC (full logs).

Meeting summary

  1. Introductions (moray, 19:59:11)
  2. Bid teams post links to the materials they have prepared describing how their bid meets points on the the priority list, the weak points in their own bids, and the strong points in other bids (moray, 20:16:02)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/Bid/DecisionMeeting (madduck-de, 20:16:21)

  3. Priority list (moray, 20:22:06)
    1. https://wiki.debconf.org/wiki/Bid_process#Venue_decision_meeting (moray, 20:22:46)

  4. 1. "affordable" for both sponsors and attendees (moray, 20:25:45)
  5. German options (moray, 20:36:03)
  6. 2. (moray, 20:38:41)
  7. 2. strong, mature, experienced local team (moray, 20:38:45)
  8. 3. good working spaces (moray, 20:39:44)
  9. Belgium (moray, 20:41:35)
  10. 3. good working spaces (moray, 20:59:41)
  11. 4. excellent network connectivity (moray, 21:07:37)
    1. https://piratenpad.de/SkVbBjdjBo (hug, 21:08:28)

  12. 5. quality and quantity of food and drink in close proximity (moray, 21:09:17)
  13. 6. suitable accommodation in close proxity (moray, 21:15:09)
  14. 7. presentation facilities (moray, 21:18:41)
  15. 8. travel logistics (moray, 21:20:05)
  16. accessibility (moray, 21:21:25)
  17. Discussion (moray, 21:26:15)
  18. hug on the budget (moray, 21:29:14)
  19. Discussion (moray, 21:36:15)
  20. Decision (moray, 21:53:59)
    1. ACTION: German bid team to organise DebConf15, determining the final location through discussion with the rest of the DebConf team as needed (moray, 21:57:53)
    2. Decision meeting had clear favourite from German bid; if that doesn't work out, more discussion will be had before progressing (moray, 21:59:49)
    3. Decision meeting had clear favourite venue from German bid options; if that doesn't work out, more discussion will be had before progressing (moray, 22:00:05)


Meeting ended at 22:00:28 UTC (full logs).

Action items

  1. German bid team to organise DebConf15, determining the final location through discussion with the rest of the DebConf team as needed


People present (lines said)

  1. moray (184)
  2. madduck-de (87)
  3. OdyX (79)
  4. wouter_be (67)
  5. tiago (66)
  6. Tincho (64)
  7. gwolf (57)
  8. RichiH_de (38)
  9. hug (36)
  10. ana (29)
  11. azeem_de (20)
  12. karora (18)
  13. marga_de (10)
  14. Gerry_be (10)
  15. fil (7)
  16. bgupta (6)
  17. rafw (6)
  18. harmoney (6)
  19. madduck (5)
  20. Gerry (5)
  21. bdale (3)
  22. jcristau (2)
  23. nattie (2)
  24. jmux_de (2)
  25. MeetBot (2)
  26. wouter (2)
  27. Ganneff (1)
  28. vorlon (1)
  29. _rene_-de (1)
  30. RichiH (1)


Generated by MeetBot 0.1.4.