19:59:00 <moray> #startmeeting DebConf15 venue decision meeting
19:59:00 <MeetBot> Meeting started Thu Mar  6 19:59:00 2014 UTC.  The chair is moray. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:59:00 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:59:02 <marga_de> I'm on a train, 10 minutes from my house, but sort of here.
19:59:05 <moray> agenda: https://wiki.debconf.org/wiki/Bid_process#Venue_decision_meeting
19:59:11 <moray> #topic Introductions
19:59:14 <madduck> I would like to ask the chair to keep the meeting to one hour and to make a decision no later than that
19:59:46 * OdyX is here, DebConf Committee member since this year, local/core team in DC13.
19:59:54 <moray> madduck: if the teams don't argue too much about points, it will go quickly
20:00:12 <madduck> good
20:00:15 <moray> madduck: but judging from past years, one hour is too short for an enforced cut-off
20:00:15 <RichiH> .
20:00:28 <madduck> this is, after all, the second meeting
20:00:35 <madduck> anyway,
20:00:36 * madduck silent now
20:00:57 <OdyX> do we have a quorum from the committee.
20:01:04 <OdyX> ?
20:01:09 <gwolf> committee, please raise your hands
20:01:09 <gwolf> o/
20:01:15 <rafw> o/
20:01:16 <moray> o/
20:01:16 <karora> o?
20:01:19 <ana> \o
20:01:23 <OdyX> o/
20:01:24 <hug> o/
20:01:27 <karora> o/
20:01:29 <gwolf> karora: is that a NZ dance?
20:01:32 <tiago> o/
20:01:39 <Tincho> o/
20:01:41 <vorlon> gwolf: a maori salute
20:01:50 <marga_de> There seems to be quorum :)
20:02:06 * fil is here (partly)
20:02:12 <karora> gwolf: I think vorlon's answer is best.
20:02:32 <RichiH_de> wouter: are you here?
20:02:34 <gwolf> karora, vorlon: that's what I attempted to mean ;-)
20:02:37 <RichiH_de> 21:04:47 [OFTC] -!-  idle     : 0 days 9 hours 30 mins 0 secs [signon: Mon Mar  3 21:58:47 2014]
20:02:50 <gwolf> wouter: Either you or other Beligum bidders
20:02:52 <gwolf> Q_: ?
20:03:00 <moray> so, one piece of housekeeping before we start: how are we handling the two German options?
20:03:27 <moray> when we go through the points, are we going to discuss them separately?  I ask because we can't just pick the best points from each and combine them
20:03:41 <madduck-de> obviously not
20:03:44 <tiago> moray, as one bid, being Heidelberg the first option?
20:04:08 <gwolf> Right. I'll try to phrase a bit better(conciser) what I said on the list: We will be choosing between two _teams_. But I'd suggest we assume the .de team is the Heidelberg one - Knowing there is a strong backup option
20:04:09 <OdyX> I think main+backup is the way to go.
20:04:12 <moray> tiago: that makes sense iff no one wants to push Munich ahead of Heidelberg
20:04:13 <ana> I'd we handle them as separated bids. It seems the fairer option to me
20:04:40 <RichiH_de> ana: we obviously disagree ;)
20:04:56 <OdyX> I will vote a team and not a place anyway.
20:05:00 <tiago> moray, ana I think it's too late to go that way
20:05:22 <OdyX> (that includes the current team choices of course)
20:05:25 <moray> tiago: I'm only asking so we agree what we are discussing as we work through the points
20:05:27 <Tincho> to discuss points, separately makes more sense. not too sure about the final decision
20:05:29 <marga_de> I think the German team is ok with what gwolf proposes.
20:05:36 <hug> I'd prefer to handle it as one bid with a preferred option: Heidelberg
20:05:42 <moray> tiago: from previous precedent, gwolf's is what we did before, yes
20:05:44 <tiago> let's respect their decision, they (tried to) convince why they consider it one bid
20:06:02 <moray> tiago: just in that case we should ignore alternative advantages of Munich for this meeting
20:06:14 * tiago didn't have time to check gwolf proposal
20:06:18 <moray> except when explicitly considering "backup available?"
20:06:20 <ana> if they strongly prefer one bid even if we some people think that might play against them.. I have nothing else to say
20:06:22 <karora> I agree that if the de team consider it one bid, we should do so also.
20:06:23 <gwolf> tiago: it's basically that line I said :)
20:06:27 <gwolf> Right. I'll try to phrase a bit better(conciser) what I said on the list: We will be choosing between two _teams_. But I'd suggest we assume the .de team is the Heidelberg one - Knowing there is a strong backup option
20:07:03 <moray> gwolf: I'd like everyone from both teams to get involved, the proposed venues aren't that far apart on a worldwide scale :P
20:07:04 <madduck-de> gwolf: I have one request about that
20:07:33 <RichiH_de> there are actually at least two very strong backup options
20:07:38 <gwolf> FTR, I am not too fond of the way this evolved, as it did _feel_ like a strategy to win no-matter-what. I know it's quite far from truth. But there was discomfort from some people because of the fact and of the insistence
20:07:43 <madduck-de> if that is the way you want to do it, fine by us; however, in the end please make the decision be the "German team" and not "Heidelberg" because it's likely Heidelberg will be watching…
20:08:10 <gwolf> madduck-de: OK, fine for me - But moray's the one making announcements, #infos and #actions ;-)
20:08:17 <moray> madduck-de: I think it's a decision about places, but sure, "Germany"
20:08:21 <madduck-de> gwolf: the insistence came from the time that was passing with us just shuffling feet
20:08:31 <tiago> so gwolf proposal seems to be ok to the majority? ana, are you ok'ish with that?
20:08:38 <madduck-de> gwolf: and we didn't want to win, per se, but we did want to deliver the best DebConf, from the start.
20:08:42 <gwolf> And yes, I understand we want to approach people saying "look, we have one other bid here that might get us better prices"
20:08:48 <RichiH_de> gwolf: as a counter-point, we were extremely open about this, we stated it on ML and in the wiki. we only used the public wiki and the public channel to coordinate. we used meetbot and used english
20:08:51 <madduck-de> moray: that would help a lot, "Germany"
20:08:52 <moray> I guess it's only relevant if someone thinks Munich is strictly the best option
20:09:03 <ana> tiago: yup, if we'll be only doing the points with one venue, that's hildeberg, I'm perfectly OK
20:09:04 <moray> (out of the three on the table)
20:09:11 <RichiH_de> gwolf: we were as open and straightforward as humanly possible about our thought processes and status
20:09:34 <gwolf> right. We (committee) took too long to action.
20:09:42 <moray> other piece of housekeeping: do we have any Belgians here?
20:09:46 <tiago> so let's play gwolf's
20:09:48 <RichiH_de> and we feel a tad bummed out that all this is raised _now_, months after we had it all in the current form
20:10:02 <madduck-de> … but let's move on!
20:10:27 <Tincho> we need some belgians around..
20:10:59 <tiago> madduck-de, please stop the mantra "we want to deliver the best DebConf", we all know that!!! :)
20:10:59 <OdyX> could one SMS wouter?
20:11:00 <moray> I think it's traditional for us to have timezone confusion about these meetings :)
20:11:11 <madduck-de> tiago: yessir.
20:11:39 <gwolf> madduck-de: right, /me +1's tiago ;-)
20:11:50 <RichiH_de> i will try and find wouter's cell phone number
20:11:54 <RichiH_de> should be on the fosdem wiki
20:12:00 <ana> Wouter: +32 486 836 198
20:12:16 <RichiH_de> ana: this is a public channel which is currently logged
20:12:20 <ana> (it's public)
20:12:27 <ana> RichiH_de: https://nixsys.be/contact/
20:12:32 <RichiH_de> oh
20:12:33 <RichiH_de> sorry
20:12:34 <madduck-de> i sent a text message
20:12:37 <moray> right ... I would certainly suggest that excessive pleading from any bid is likely to be counter-productive in this meeting :)
20:12:57 <moray> part of the decision is obviously about how easy teams are to work with
20:13:21 <OdyX> part of that is attending meetings :/
20:13:42 <RichiH_de> i called him
20:13:43 <RichiH_de> mailbox
20:13:49 <RichiH_de> let's try gerry
20:14:01 <gwolf> ... ... :-|
20:14:11 <moray> (for which, yes, failing to turn up might be a black mark, but so is turning a practical discussion into one about supposed impugned motives)
20:14:49 <moray> any other questions people have before the next point?
20:15:01 <azeem_de> (maybe we should have a T-1 pingall next time)
20:15:03 <OdyX> I'm quite uncomfortable deciding in absence of one team... Maybe having had that announce on dc-announce would have helped
20:15:06 <madduck-de> how about we proceed with our bid and then .be can do theirs? it's not like we need to be present during each others presentation and Q&A
20:15:20 <tiago> could we push a time deadline to .be people show up?
20:15:23 <moray> madduck-de: there is no presentation and QA :)
20:15:37 <moray> please see agenda above
20:15:43 <tiago> i don't want to restart the meeting one minute missing from the end time
20:15:50 <ana> madduck-de: ok, let's go that way and present germany. When portland vs venezuela we also allowed the venezuelans to be late, so there is a precedent
20:16:02 <moray> #topic Bid teams post links to the materials they have prepared describing how their bid meets points on the the priority list, the weak points in their own bids, and the strong points in other bids
20:16:02 <OdyX> we can share our feelings in the committee…
20:16:07 <madduck-de> moray: you asked us to prepare, so we did
20:16:12 <OdyX> aww, sorry
20:16:18 <moray> can the Germans post their link(s), please?
20:16:21 <madduck-de> https://wiki.debconf.org/wiki/DebConf15/Germany/Bid/DecisionMeeting
20:16:28 <madduck-de> everything there
20:17:00 <moray> ok, everyone please read them, except whoever is chasing Belgium...
20:17:33 <gwolf> an advantage of being a small country is that it's easy to run away when people chase you, or to hide behind a small mountain...
20:17:50 <azeem_de> there's no small mountains in .be AFAIK
20:17:56 <azeem_de> but you could hide behind a brewery
20:17:57 <RichiH_de> i reached gerry, he expects to be online in 15 minutes
20:18:00 <RichiH_de> no wouter
20:18:04 <tiago> Belgian chocolate, madduck-de you lost
20:18:04 <ana> funny, I don't see in munich that "Three contractual partners (youth hostel, venue, catering);" is a weak point
20:18:26 <gwolf> what does "snug" mean?
20:18:48 <RichiH_de> as i got a question in private: i reached gerry; gerry will be here in ~15; i did not reach wouter, but i did leave a message
20:18:49 <moray> gwolf: well-fitting in a tight kind of way
20:18:50 <gwolf> I thought we were facing the need to fill up too many beds, not too little - am I wrong?
20:18:53 <OdyX> ana: I do...
20:18:59 <marga_de> gwolf: almost tight, but not too tight.
20:19:23 <madduck-de> ana: if we left something out, it wasn't meant as amusement. Also, we don't think three contractual partners is weak, but it's borderline.
20:19:31 * bdale is glad to not be on the voting decision ctte this time around, because he's finding it hard to parse the .de wiki page without constantly stumbling over which venue is being represented
20:19:34 <madduck-de> gwolf: snug means cosy, we won't have problems hearing each other ;)
20:19:46 <marga_de> gwolf: that's always a question with DebConf.  We never know how many we are going to be.  It might be 200 or 400, and the venue size is tricky when you don't know :)
20:19:53 <gwolf> right :)
20:20:00 <madduck-de> bdale: do you have an example? we could clear that up quickly.
20:20:05 <Tincho> I am a bit worried about a couple of points in heidelberg that are not listed: food/drink restrictions; split groups for meals; what would happen during debcamp re hacklabs; and what about the C&W party
20:20:11 <moray> madduck-de: probably would be clearer as two sections
20:20:28 <ana> bdale: fully agreed. it mixes both venues
20:20:30 <bdale> quality of food and drink in close proximity has a Munich answer but no details about Heidelberg
20:20:36 <madduck-de> moray: which part?
20:20:37 <moray> Tincho: right.  normally the idea is that we work through point-by-point in a moment
20:20:47 <madduck-de> are we talking about bid or the new page?
20:21:04 <marga_de> madduck-de: the new page.
20:21:15 <bdale> I'm looking only at the DecisionMeeting page
20:21:16 <moray> madduck-de: I was talking about the priority list responses, which I think is where bdale was having rouble
20:21:19 <moray> +t
20:21:34 <tiago> moray, let's go point-by-point then, we had time to read the posted links from .de
20:21:46 <OdyX> +1
20:21:50 <moray> right
20:21:58 <madduck-de> we'll update if you want.
20:22:02 <gwolf> right
20:22:05 <gwolf> lets start :)
20:22:06 <moray> #topic Priority list
20:22:10 <moray> "     We work through the priority list, considering each item for each bid, and noting areas where there is consensus that bids are stronger than each other. This stage is intended to ensure that no important topic is missed, but even if there is agreement on each bid's advantages, coming to a decision isn't simply a mathematical calculation: some aspects are more important than others. There should be an agreed time limit for discussion of each po
20:22:16 <moray> note that last part!
20:22:27 <azeem_de> the last part is "po"
20:22:32 <moray> we should try to do this quickly, e.g. 5 minutes maximum per point, preferably one or two
20:22:34 <Ganneff> i note that you need splitlong.pl and redo the line
20:22:43 <madduck-de> we got the message
20:22:46 <moray> https://wiki.debconf.org/wiki/Bid_process#Venue_decision_meeting
20:22:55 <moray> and this is not a maths exercise
20:23:08 <moray> so we don't need to get to the level of "Germany is 0.25 points ahead of Belgium"
20:23:20 <moray> the idea is just to force everyone to think about all these important points separately
20:23:25 <Tincho> ok, so first point?
20:23:36 <OdyX> first point?
20:23:41 <madduck-de> are these 9 points a comprehensive list?
20:23:51 <bgupta> I just wanted to confirm that gwolf's proposal that if any *team* wins that has more than one venue listed, that either the bidding team accepts that final decision will be made later in consultation with committee, OR committee agrees explicitly in decision meeting that final decision is being delegated to bidding team? (Sorry for bad timing, I just wanted to get phrasing correct.)
20:24:19 <madduck-de> bgupta: i think we all agree on that.
20:24:31 <bgupta> thx
20:24:42 <madduck-de> I think it'll be in collaboration; it's not like we want to make a decision without your support and then be slayed for it.
20:24:49 <moray> right
20:25:00 <OdyX> yeah, don't do that :-)
20:25:07 <moray> it sounds like people will be recommending one venue option for whichever country
20:25:16 <moray> then changing that is the same as any major change later
20:25:22 <moray> i.e. can happen, but needs discussion
20:25:23 <gwolf> madduck-de: I just want to avoid the mudslinging we had ~18 months ago :-|
20:25:27 <OdyX> aka: pita
20:25:45 <moray> #topic 1. "affordable" for both sponsors and attendees
20:26:04 <madduck-de> gwolf: we learned from it and it won't happen. I think our strategy is well known and I think if we all get to the point of trusting and noting that our interests are aligned, it will all pan out anyway
20:26:14 <madduck-de> (sorry)
20:26:15 <moray> so, the idea is generally that people not from the teams comment on whether they think both teams meet each point / if one is much better
20:26:22 <rafw> I didn't see any estimates budget yet. Does it exist somewhere?
20:26:25 <moray> s/both teams/both bids/
20:26:25 <Tincho> here I go: I think mechelen is way too expensive, due to the small size of the hostel
20:26:29 <madduck-de> we only respond if asked?
20:26:38 <gwolf> In this point, I feel the Belgian bid has a small hostel
20:26:43 <gwolf> (right, Tincho beat me to it)
20:26:50 <Tincho> the hostel has only 120 beds (~2400 eur per day)
20:26:57 <hug> does anyone know what's included in the venue fee in mechelen?
20:26:57 <gwolf> it becomes expensive when people has to be lodged in hotels
20:26:58 <Tincho> the hotels are about 112 p/pax
20:27:00 <madduck-de> rafw: no, we do not have a budget yet, we only have rough figures on the wiki pages
20:27:07 <marga_de> I've split the page between Munich and Heidelberg, you can reload to see it
20:27:13 <madduck-de> hug: breakfast, room, towel
20:27:17 <moray> madduck-de: normally someone from each team can speak, but really it's to your advantage not to jump in with self-promotion of the bid, but just to respond if asked yes
20:27:42 <madduck-de> ok
20:27:47 <moray> madduck-de: so just jump in if something is so wrong as to be completely unreasonable, not every time you disagree with a comment
20:28:13 <Tincho> my estimate from the figures in the wiki, is that 8 days of debconf in mechelen would cost 258k, plus 15k for 6 days of debcamp
20:28:34 <Tincho> that's without food
20:28:36 <moray> does anyone know how Mechelen's expensive budget compares with other ones?
20:28:42 <OdyX> I'm really missing bzdget estimates in all bids
20:28:44 <moray> I mean, with other previous conferences of ours
20:28:55 <rafw> OdyX: +1
20:28:58 <harmoney> hug: Does that line up with the DC13 conference?
20:29:14 <marga_de> Tincho: what wouter had stated in the previous meeting was that we would most probably only sponsor the hostel.  The rest would be self paid by attendees who can afford it.
20:29:39 <Tincho> I don't think that a reasonable expectation, as it would mean about 200 non-sponsored attendees
20:29:51 <harmoney> My concern in a situation like that is, what to do about sponsored overflow, thne.
20:29:53 <gwolf> Tincho: rather, a roof of 120 lodging-sponsored attendees
20:30:10 <Tincho> still, very bad for our previous standards
20:30:12 <OdyX> as for travel, I think Mechelen has an advantage as being really close to a big airport
20:30:14 <gwolf> If >120 people had to be lodged, we'd run out of space and into problems
20:30:29 <Tincho> yes, mechelen is great for location
20:30:36 <moray> OdyX: travel is a later point, though travel cost is somewhat relevant here
20:30:39 <hug> I tried to do it, but I made a mistake with mechelen.
20:30:46 <OdyX> aka cheaper land transportation prices
20:31:22 <gwolf> So... Well, making this a bit shorter (as we are supposed not to argue >5min per point), Belgium vs. Germany, Belgium would win, right?
20:31:27 <gwolf> Sorry!
20:31:29 <gwolf> the opposite :)
20:31:34 <moray> as clear as mud :)
20:31:39 <Tincho> hahahah
20:31:46 <ana> I have a question: everybody here prefer Hilderberg over Munich? If so, why?
20:31:52 <RichiH_de> gwolf: thanks for the heart attack ;)
20:32:04 <karora> Mechelen is great in having a large secondary airport nearby, although Muenchen is perhaps better for having a hub.
20:32:06 <gwolf> The land transportation prices are always absorbed by the attendees - Although they are real.
20:32:11 <Tincho> ana: that it is not too clear for me, no
20:32:22 <OdyX> ana: pricewise?
20:32:40 <Tincho> münchen seems a bit cheaper
20:32:49 <OdyX> gwolf: isn't that the topic?
20:32:50 <ana> gwolf: agreed and travel time is also money
20:32:55 <hug> sorry I'm still on my mobile phone, so I can't fix my prepared budget
20:33:04 <moray> hug: what's your general feeling on the budget?
20:33:12 <moray> (we're over-time already, but cost is an important point ;)
20:33:17 <hug> I think all options are doable
20:33:20 <gwolf> ana: I'm not sure, last meeting I said I prefer Munich and there are several things that "attract" me more there. But I think the team prefers Heidelberg, so I'll consider it as the only option proposed
20:33:35 <moray> so, it seems: both are affordable, Germany perhaps more so?
20:33:54 <hug> yes, germany seems more affordable
20:33:57 <tiago> ana, I'm more inclined to H., yes, mainly due to the 'one partner part' and 24/7 hacklab
20:34:02 <karora> Right.
20:34:03 <moray> I have 100% trust in hug's cost estimates, even if only gut-feeling ones :)
20:34:18 <gwolf> tiago: right, those two points are quite important.
20:34:18 <ana> gwolf: given the belgium are not here. I think it's interesting discussing the german venues. And I find Munich more attractive so I would like to know why the localteam prefers heildeberg. Not asking so much about facts here maybe more abotu feelings
20:34:32 <bgupta> Haven't been following but if Munich gets a free university venue and that results in an overall lower cost that would be my preferred venue. (The fact that bid team is in Munich was initially a reason I preferred Munich but bid team has convinced me that I shouldn't factor that in.)
20:34:56 <bgupta> (This is of the two DE venues)
20:34:57 <madduck-de> is this the time for us to chime in?
20:34:59 <tiago> ana, ooops .br here now :)
20:35:02 <tiago> .be
20:35:06 <Gerry> hello :)
20:35:09 <gwolf> Gerry: welcome :)
20:35:12 <Tincho> I am seeing a 100% increase in price here (de vs be), unless I am missing some huge point in the prices..
20:35:13 <Gerry> thanks :)
20:35:23 <hug> how many rooms are included in the mechelen venue fee?
20:35:35 <moray> Gerry: hi.  were you expecting this meeting? ;)  if so, do you have something for https://wiki.debconf.org/wiki/Bid_process#Before_the_venue_decision_meeting ?
20:35:51 <ana> Gerry: so you're the first belgium person of the night
20:35:52 <marga_de> ana: personally, I prefer Heidelberg because it's everything on the same place, less hassle, less distractions, while still being in a city (not in the middle of nowhere).
20:35:52 <Gerry> moray: I wasn't, no
20:36:03 <moray> #topic German options
20:36:15 <moray> I'd rather we didn't have this discussion again, but since it's happening, ...
20:36:17 <Gerry> ana: I heard, sorry :/
20:36:23 <OdyX> Yay,back on a real computer.
20:36:37 <moray> earlier we agreed for simplicity to focus on Heidelberg
20:36:53 <jmux_de> Munich prices include just breakfast, that's why it looks cheaper then Heidelberg (3 meals included)
20:36:53 <moray> to avoid "part a is best from Heidelberg, part b from Munich, therefore Germany wins"
20:36:55 <bgupta> my apologies, please ignore my comment.
20:37:00 <gwolf> Right. I'd much prefer if the .de team as a whole agreed which venue they are pushing as primary
20:37:09 <Tincho> jmux_de: ah, thanks
20:37:10 <gwolf> and then, the secondary just becomes backup
20:37:12 <moray> gwolf: the answer before seemed to be that they *had* done that
20:37:24 <gwolf> right, but we are being pushed into the discussion again
20:37:34 <gwolf> (40 minutes into a 60-min-long meeting)
20:37:46 <karora> gwolf: It seemed that the de team had done that, but the committee is revisiting it.  We should not do that.
20:37:49 <Tincho> gah, this is going to be loooooong
20:37:52 <moray> gwolf: it is not 60-minute long, realistically.
20:38:01 <tiago> Gerry, hi, are you be the only one from .be today?
20:38:02 <karora> So ignore Munich and all de answers should be Heidelberg
20:38:05 <gwolf> moray: For me it is. I have to leave at 15:00 :-|
20:38:08 <tiago> are you be good
20:38:15 <tiago> my god
20:38:16 <moray> gwolf: but it will be infinite if we discuss the comparison of german options between each point
20:38:30 <gwolf> so ignore Munich and go on.
20:38:31 <OdyX> Next topic ?
20:38:34 <RichiH_de> Gerry: can you /nick Gerry_be, please?
20:38:41 <moray> #topic 2.
20:38:42 <Gerry> tiago: hi, and so it seems, yes
20:38:45 <moray> #topic 2. strong, mature, experienced local team
20:38:59 <tiago> Gerry, any reason you know for that?
20:39:11 <moray> "both have adequate teams" may be enough here
20:39:23 <moray> again, we don't need to precisely score each point
20:39:24 <karora> More than adequate.  Lets move on.
20:39:40 <Gerry_be> tiago: I don't, last time I saw and spoke Wouter was two weeks ago, he mentioned there was going to be a meeting but didn't mention specifics
20:39:44 <moray> #topic 3. good working spaces
20:39:51 <OdyX> sorry, but the fact that _be kinda fails to show up (sorry Gerry, eh), is a problem.
20:39:52 <moray> again, all bids looked fine for this?
20:40:01 <tiago> Gerry_be, ok, thanks
20:40:12 <Tincho> I agree with OdyX
20:40:20 <Gerry_be> OdyX: I agree
20:40:27 * harmoney agrees with OdyX. I *do* notice that the German team has met every deadline and attended every meeting.
20:40:38 <OdyX> (I don't want to be mean by any ways, just stating out facts that affect my judgment.
20:40:55 <karora> moray: Yes, both seem good for working spaces.
20:40:55 <gwolf> harmoney: not only that, they have been eager and pushed us towards finally deciding...
20:40:57 <moray> OdyX: I guess I won't judge it against them until I know the reason
20:41:00 <harmoney> It's not necessarily that they're a more experienced team, but they certainly seem to be more prepared for an upcoming Apocalypse.
20:41:19 <Tincho> also, the materials presented by the German team show a lot more attention and detail
20:41:28 <wouter> here
20:41:35 <moray> #topic Belgium
20:41:38 <OdyX> wouter: Yay !
20:41:39 <moray> hello wouter
20:41:41 <wouter> sorry
20:41:46 <Gerry_be> wouter: glad you're here :)
20:41:53 <Tincho> \o/
20:41:56 <moray> do you have a link to the materials requested in https://wiki.debconf.org/wiki/Bid_process#Before_the_venue_decision_meeting ?
20:42:12 <RichiH_de> wouter_be: hi
20:42:18 <moray> it would also be helpful, given the preceding discussion, to comment on why you're late :)
20:42:37 <ana> wouter_be: we can stop the log if it's private
20:42:42 <wouter_be> moray: my cell phone lost power, and I therefore missed the alarm.
20:42:49 <madduck-de> I think he has a reason and we don't need to know.
20:42:51 <wouter_be> mea culpa.
20:43:01 <wouter_be> reading backlog right now
20:43:40 <moray> do you have that link / those answers?
20:43:51 <moray> then we could read them while you read scrollback...
20:43:54 <madduck-de> wouter_be: give them a link to read while you read
20:44:19 <tiago> moray, i suggest 3 min for them
20:44:26 <fil> he's reading something else, I'd imagine
20:44:36 <tiago> before any other important topic here
20:44:41 <moray> tiago: right.
20:45:12 <wouter_be> mm, too much backlog
20:45:44 <wouter_be> was there something discussed that I should really read now, or can I just assume you guys were waiting for me?
20:46:04 <gwolf> we were basically discussing. We had a point raised for Belgium
20:46:06 <tiago> wouter_be, we're not waiting
20:46:08 <gwolf> Regarding sponsored accomodation
20:46:14 <madduck-de> I think wouter_be should be given a chance to comment on budget, which seemed very high.
20:46:32 <tiago> hey, we have two more minutes to gossip
20:46:32 <gwolf> ...Having a limit of 120 people with sponsored accomodation (hostel capacity) is too low
20:46:50 <gwolf> and sponsoring people at the hotels would be either too expensive or unfair (or both)
20:47:06 <OdyX> well, the same point stands inversely against Heidelberg. 320 seems quite high as a minimu,.
20:47:08 <gwolf> ...So, I think that's marked as a weak point for Mechlen... unless you have some data to add to it?
20:47:20 <gwolf> OdyX: right :)
20:47:24 <wouter_be> too low by how much?
20:47:44 <OdyX> 1.5× ?
20:47:48 <gwolf> I would guess that by at least 80
20:47:50 <gwolf> right
20:48:06 <madduck-de> OdyX: don't look at beds, look at the total cost. 12.500 for the whole venue and three meals for 320 people. let only 250 show up and that's 50€/person
20:48:09 <gwolf> wouter_be: Also, some people would be OK to pay for lodging at hostel-prices, but not at hotel-prices
20:48:25 <wouter_be> I have been in contact with a dorm building owner who was willing to rent us a number of rooms for (IIRC) 200 per room per week,
20:48:27 <Tincho> OdyX: paying for all beds in heidelberg is still cheaper than paying for a few beds in the hotel
20:48:32 <wouter_be> but since he only had 20 rooms, we didn't include it in the offer
20:48:48 <OdyX> Tincho: fairy nuff
20:48:49 <tiago> wouter_be, also please clarify "hostel likely provide breakfast"
20:48:50 <gwolf> 20 rooms could fit ~80 people, if they had four beds (matresses even) per room
20:49:00 <wouter_be> tiago: website says price includes breakfast
20:49:04 <azeem_de> is that dorm closeby?
20:49:24 <wouter_be> azeem_de: around the corner from the hostel
20:49:27 <gwolf> wouter_be: approx. capacity of the rooms?
20:49:37 <wouter_be> they're one-bed rooms, all of them
20:49:39 <gwolf> i.e. 200 per room per week is 50 per person per week, which is quite cheap
20:49:42 <gwolf> oh :(
20:49:47 <wouter_be> we *might* be able to fit in one exra, but no more
20:49:51 <wouter_be> extra, even
20:49:59 <tiago> it's not clear
20:50:12 <Tincho> so we are talking about 140-160 people in cheap accom only
20:50:13 <wouter_be> tiago: what isn't?
20:50:15 <tiago> at least in https://wiki.debconf.org/wiki/DebConf15/Bids/Mechelen/checklist
20:50:16 <madduck-de> wouter_be: across all available beds, what is the price per person per night on average, including three meals?
20:50:34 <tiago> According to their website, starting from �8 for a hot meal (this doesn't include breakfast or dinner yet; hotels and hostel likely provide breakfast, we'd have to do something for dinner).
20:51:02 <wouter_be> Gerry_be: how many beds are there in the various hotels? You dealt with them, I think you will be able to provide a better number there
20:51:16 <wouter_be> tiago: the €8 was for the "derkinderen" people
20:51:16 <tiago> you have prices with included breakfast for "Hotels nearby"
20:51:57 <Gerry_be> wouter_be: checking
20:52:17 <tiago> sorry if i'm missing something here...
20:52:27 <wouter_be> tiago:
20:52:30 <wouter_be> oops
20:52:35 <moray> we can give a couple more minutes for clarification here, but generally I would remind people they should have asked questions before this meeting -- if points are unclear, you probably need to vote based on that uncertainty
20:53:03 <wouter_be> tiago: the price of 8 is for the derkinderen people, who sell meals for elderly people etc
20:53:24 <Gerry_be> wouter_be: Mercure: 56 doubles, Novotel: 60 doubles, Patershof: 79 doubles
20:54:18 <moray> does Belgium have the materials requested in https://wiki.debconf.org/wiki/Bid_process#Before_the_venue_decision_meeting ?
20:54:19 <wouter_be> so, that means 112 beds in mercure, 120 in novotel, 79 in patershof, at 55 each, plus 120 * 20 (ish), plus 20 * (200 / 7)
20:55:03 <nattie> which sense of "doubles" is this, btw?
20:55:10 <wouter_be> nattie: double-bed rooms
20:55:22 <nattie> so one large bed per room?
20:55:22 <madduck-de> not separatable?
20:55:25 <wouter_be> moray: no. I thought the priority list was clear from our checklist,
20:55:39 <moray> wouter_be: there are some other things requested there too, but ok.
20:55:47 * gwolf has to leave...
20:55:47 <gwolf> ...so I'll look at the backlog+decision later on :(
20:55:52 <wouter_be> the main weak point is clearly that the hotel prices are somewhat high
20:55:56 <gwolf> Enjoy the (rest of the) meeting!
20:56:21 <wouter_be> Gerry_be: they were two beds I thought, right?
20:56:39 <moray> wouter_be: also please do clarify if you mean "one big bed" by "double bed" or not (that's the usual meaning here)
20:56:51 <moray> vs. "twin beds" for two beds
20:56:52 <OdyX> I don't think that matters much.
20:57:15 <tiago> gwolf, thanks, bye
20:57:16 <wouter_be> the strong points of mechelen: good reachability (10 minute train ride to the nearest airport, close by the highway)
20:57:22 <Gerry_be> wouter_be: yes for Mercure and Novotel, unsure for Patershof
20:57:45 <Tincho> so, doubles or twins? I am confused now
20:58:06 <wouter_be> mercure and novotel (two closest hotels) have twins
20:58:13 <Gerry_be> Tincho: twins in Novotel and Mercure, I'm unsure about Patershof (isn't mentioned)
20:58:13 <wouter_be> patershof, gerry is unsure
20:58:19 <moray> ok
20:58:20 <Tincho> ok
20:58:23 <moray> can we got back to the priority list?
20:58:26 <Tincho> please
20:58:30 <OdyX> Yes
20:58:34 <moray> do people want to continue where we let off or revise the first points?
20:58:42 <tiago> moray, yes, please
20:58:43 <moray> (i.e. did anyone change their view a lot in the last 5 minutes?)
20:58:50 <wouter_be> more strong points for mechelen: good accomodation (convention centre purpose-built for this kind of stuff)
20:59:00 <moray> tiago: "A or B" -> "yes" -> I don't know which you mean :)
20:59:06 <wouter_be> lots of things to do in the neighbourhood for those who want to do "other things"
20:59:29 <tiago> moray, where we were
20:59:41 <moray> #topic 3.  good working spaces
20:59:45 <tiago> 1 hour meeting is done
20:59:52 <moray> both seem adequate on working spaces?
21:00:17 <OdyX> Conference centers are conference centers…
21:00:18 <Tincho> I am not too sure about the hacklab situation in .de, during debcamp
21:00:31 <madduck-de> i can answer that in two lines
21:00:34 <tiago> Tincho, good point
21:01:09 <madduck-de> Heidelberg: we would have the venue and the smaller rooms (no prices discussed yet) for the week before or after debconf
21:01:35 <madduck-de> Munich: we would have debcamp before debconf and the hacklab would be in the youth hostel's conference room housing 120 people.
21:01:47 <karora> madduck-de: Please don't post the Munich information.
21:02:08 <Tincho> madduck-de: you said in the heidelberg page that But there will be limitations during DebCamp (or if we end up with less than 350) when we are not the only ones (noise concerns, etc.)
21:02:27 <azeem_de> that is very usual for debcamp, I think
21:02:37 <madduck-de> Tincho: we won't have exclusive venue access
21:02:43 <madduck-de> however, noise concerns during debcamp??
21:02:56 <madduck-de> during debcamp I would feel just fine telling noisy people to visit a pub
21:03:10 <Tincho> madduck-de: dunno, you wrote that :)
21:03:13 <OdyX> would there be access to all facilities for setup ?
21:03:32 <madduck-de> i am sure they would cooperate as much as needed and possible
21:03:51 <Tincho> madduck-de: I mean, will they allow 24/7 hacklabs as long as they are quiet?
21:04:08 <madduck-de> Tincho: yes, for both venues.
21:04:18 <madduck-de> (during debcamp)
21:04:29 <OdyX> how does that go for _be ?
21:04:30 <madduck-de> yes for the whole conference if it were to take place in Heidelberg
21:04:48 <Tincho> ok
21:05:06 <wouter_be> odyx: we could rent the non-large rooms in the convention centre for debcamp, or a meeting room in the novotel
21:05:15 <tiago> -de,  "Hostel policy does not tolerate food and drinks brought in" - how is it applied for hacklabs and personal meetings ?
21:05:22 <Tincho> I am more worried about muenchen, but we're not discussing it :)
21:05:25 <wouter_be> the 32K figure for the convention centre is mainly the large rooms, which we won't need for debcamp
21:05:55 <OdyX> wouter_be: wouldn't there be a hacklab useable across deb{camp,conf} ?
21:05:56 <madduck-de> tiago: they will sell stuff on site for fair prices; they just don't want excessive litter from people bringing in trucks of supermarket stuff.
21:06:09 <tiago> madduck-de, cool
21:06:14 <moray> madduck-de: their concern is litter, or losing money??
21:06:15 <madduck-de> tiago: we are unaware of any restrictions where to drink or eat
21:06:18 <moray> normally it's the latter
21:06:28 <madduck-de> I am sure it's both, but their prices are fair.
21:06:30 <wouter_be> OdyX: the 32K figure is for the whole building for the convention centre. Hence, it is possible to rent part of the building for the first week, and the whole building for the second week
21:06:44 <wouter_be> OdyX: that gives us a hacklab usable for the entire conference
21:06:52 <Tincho> madduck-de: that is a worry for me too. because people want to have their own stuff while working... like stuff that would not be on sale
21:06:55 <madduck-de> not like dc13, but that was special anyway and who knows what will happen at dc14+
21:06:55 <wouter_be> OdyX: the novotel option is just that, an option
21:06:56 <tiago> madduck-de, no security person checking everyone's bag, right?
21:07:15 <moray> still seems to me that the answer is "both have ok working spaces", while noting different points about each; can we move on?
21:07:19 <madduck-de> tiago: no, but we are asked to tell people and they rely on us being sensible.
21:07:27 <OdyX> I think that covers quite equally the "good working spaces" for both bids (in my reading)
21:07:29 <madduck-de> Tincho: I am sure we can get an exception for mate.
21:07:37 <moray> #topic 4.  excellent network connectivity
21:07:43 <hug> wouter_be: so the 32k don't include any accomodatiom?
21:08:02 <wouter_be> hug: the 32K is for the convention centre. Hotel, hostel, etc is not part of that
21:08:28 <hug> https://piratenpad.de/SkVbBjdjBo
21:08:29 <moray> on networks, it seems: Belgium already has it in place, Heidelberg has a plan of how to get something?  is that right?
21:08:40 <madduck-de> yes for HD
21:08:42 <hug> can you verify this is correct?
21:08:54 <OdyX> yeah, network doesn't concern me in cities at all.
21:08:54 <madduck-de> 06 21:36 < Tincho> I am seeing a 100% increase in price here (de vs be), unless I am missing some huge  point in the prices..
21:08:58 <madduck-de> ah
21:09:03 <madduck-de> sorry, EPASTE
21:09:12 * madduck-de ← bad
21:09:17 <moray> #topic 5.  quality and quantity of food and drink in close proximity
21:09:30 <moray> this question is about things outside the venue, as well as our provided food
21:09:32 <madduck-de> (I was middleclicking on hug's link when it moved away)
21:09:35 <OdyX> yeah, good food doesn't concern me in cities at all.
21:09:59 <moray> yes, except where we're e.g. on a campus way outside the city
21:10:03 <wouter_be> moray: um. Not really. We have good contacts with several options through FOSDEM, so it shouldn't be too hard. But we don't have everything sorted yet.
21:10:15 <OdyX> seriously, what matters here is cheap food in the main venue
21:10:21 <OdyX> cheap+good
21:10:26 <moray> OdyX: that's under point 1
21:10:29 <moray> (the cheapness)
21:10:43 <wouter_be> hug: those numbers seem okay, yes.
21:10:48 <tiago> madduck-de, wouter_be would we have access to a kitchen?
21:10:49 <moray> this point is more about people going for a technical chat in a nearby bar/restaurant
21:11:06 <madduck-de> tiago: will have to check, was not part of the checklist.
21:11:07 <moray> and if the provided food is edible or not
21:11:31 <moray> I don't think we know final details for provided food in any option though?
21:11:31 <OdyX> well, I think DC13 kinda proved that excellent food in the main venue made the point mostly moot (I know I know, people might disagree)
21:11:33 <wouter_be> tiago: no kitchen, but plenty of restaurants and snackbars etc
21:11:37 <Tincho> hug: you are missing the hotel prices for .be there, for >120 sponsored people
21:11:52 <madduck-de> I think HD is the only one that needs an explanation here: restaurants are a nice 15–20 minute walk away. On site, there is only youth hostel food, but it'll be of good standard, and there will be a kiosk selling snacks and drinks à la dc13
21:11:54 <moray> OdyX: in other places where the provided food was excellent, people also still went out
21:11:56 <tiago> it seems normal in youth hostels, please check, that'd be plus, should have asked before though
21:12:03 <moray> OdyX: where there were other options nearby
21:12:31 <azeem_de> 15-20 minute walk or a short bus ride
21:12:42 <OdyX> moray: I'm only saying it's not mandatory
21:12:42 <tiago> madduck-de, including swiss cheese and 1$ good beer!!? nooo
21:12:44 <moray> ok, so maybe Heidelberg is slightly lower here because while I don't mind that walk, some DebConf attendees think 100m is much too far :)
21:12:44 <Tincho> madduck-de: oh, is that far from civilisation then?
21:12:57 <karora> What's the landscape for that 15-20 minute walk?
21:13:01 <madduck-de> tiago: no on the cheese, no promises on the beer, yes on _good_ beer
21:13:18 <madduck-de> Tincho: it's in the university quarter, a little away from the centre of this not-so-big city
21:13:28 <tiago> bar �a dc13 is something impossible to reproduce :)
21:13:30 <madduck-de> moray: there is a bus.
21:13:35 <madduck-de> tiago: disagreed.
21:13:41 <tiago> madduck-de, noted
21:13:46 <madduck-de> tiago: check
21:13:59 <moray> anyway, seems we have enough discussion on this point, unless people have new data?
21:14:06 <madduck-de> tiago: I consider it the new standard, actually ;)
21:14:09 <OdyX> what's the draw here ?
21:14:10 <RichiH_de> tiago: i think the dc13 bar is something good to aim for, if possible
21:14:34 <wouter_be> I'd just like to emphasise that there are four or five bars and (I think) three restaurants within 100m from the venue in Mechelen
21:14:35 <moray> RichiH_de: I wouldn't like to see us committing to pay for subsidised beer
21:14:37 <Tincho> Ok, it seems that mechelen is a bit better on this, but not too bad for HD
21:14:37 <wouter_be> plus a supermarket
21:14:43 <wouter_be> which I think is a strong point
21:14:45 <moray> yes
21:14:53 <tiago> moray, yeh, next then
21:14:56 <madduck-de> moray: I don't think that has ever happened or will ever happen.
21:15:06 <RichiH_de> moray: i was referring to it as an awesome social space to hack, drink, and be merry
21:15:09 <moray> #topic 6. suitable accommodation in close proxity
21:15:23 <RichiH_de> moray: you don't need sponsored beer in germany as beer is cheap, already
21:15:57 <Tincho> moray: this is about non-sponsored accom, right?
21:16:07 <moray> Tincho: about sponsored and non-sponsored
21:16:22 <Tincho> ah ok
21:16:29 <moray> "suitable" for sponsored is probably basic+cheap
21:16:44 <moray> for some other people, they want a nice hotel where they can stay with their family
21:16:56 <moray> or a 5* hotel where their company will pay :)
21:17:17 <moray> so, comments?
21:17:19 <madduck-de> i'd say companies pay for 4*
21:17:20 <Tincho> HD is clearly in advantage here. all in one place, cheap, and with nearby options
21:18:05 <wouter_be> I think that's correct.
21:18:27 <wouter_be> we do have some lower-priced options, but not as many, and the cheaper options are a bit far away in comparison
21:18:41 <moray> #topic 7. presentation facilities
21:18:56 <moray> do the proposed venues have adequate rooms where we can do talks and discussions?
21:19:15 <moray> (and either offer included projectors etc. or let us set those up)
21:19:42 <Tincho> it does not seem to be an issue in either place, imo
21:19:49 <karora> Yes, it appears that they do!
21:20:03 <moray> great :)
21:20:04 <hug> Tincho: you're right, this would increase the numbers a bit more / sorry for the lag, just arrived home
21:20:05 <moray> #topic 8. travel logistics
21:20:22 <moray> what is better for travellers arriving?
21:20:31 <OdyX> I think _be is at advantage here, at least from within europe.
21:20:35 <moray> both from within Europe by train/car, and flying from further away?
21:20:36 <Tincho> here .be seems a bit better, because of land connections
21:20:49 <tiago> yeh
21:20:49 <Tincho> flying seems very good for both
21:20:54 <wouter_be> OdyX: BRU (the 10' away airport) has good international connections
21:21:06 <hug> Heidelberg has the advantage of being 1 hour from Frankfurt which is one of the largest airports in europe
21:21:09 <azeem_de> I guess neither bid is problematic
21:21:22 <hug> so, I think both are fine
21:21:25 <moray> #topic accessibility
21:21:29 <karora> de is better for international travellers.
21:21:31 <RichiH_de> there are rail&fly tickets
21:21:43 <RichiH_de> which you could take directly from german airports
21:21:44 <madduck-de> (meaning travel to HD included in your air ticket)
21:21:54 <moray> are both venues definitely fine for accessibility?  how many steps are there that people failed to notice?
21:21:57 <karora> Frankfurt is *really* easy to get to if you're coming from the other side of the planet.
21:21:58 <Tincho> I think belgium has something like that too
21:22:07 <wouter_be> Tincho: yes, we do
21:22:07 <moray> how many floors of the building where the elevators don't actually exist? ;)
21:22:44 <wouter_be> moray: as a government-sponsored building, laws on accessibility for our venue are even stricter than for "regular" buildings
21:22:54 <moray> and what checks have been done about different types of disabled-accessible bedrooms?
21:23:27 <wouter_be> Gerry_be: do we have data on that?
21:23:30 <madduck-de> moray: it's mandated by law in .de for all locations in our bid
21:23:48 <Gerry_be> wouter_be: I don't think we do, going through the docs now
21:24:01 <moray> madduck-de: note that this doesn't only mean wheelchairs, but also e.g. how nice the building is for blind people
21:24:13 <madduck-de> yes, I am aware.
21:24:15 <wouter_be> moray: I have seen grooves for blind people
21:24:21 <madduck-de> I don't think German law limits itself to wheelchairs.
21:24:24 <wouter_be> (the kind that they can run a white can through)
21:24:29 <madduck-de> but I did not verify any of that.
21:24:30 <wouter_be> same for .be
21:24:36 <wouter_be> I suspect this is a European directive
21:24:40 <moray> I like the buildings where they put the braille labels behind glass :)
21:24:43 <OdyX> buildings look modern on both sides; I wouldn't expect all rooms to be accessible, but all main areas.
21:24:51 <Gerry_be> wouter_be: no, we don't
21:24:53 <moray> wouter_be: right, I don't expect a problem in modern buildings anywhere in the EU
21:25:05 <wouter_be> right
21:25:14 <moray> wouter_be: but still, you can easily have problems where something was a mistake
21:25:18 <wouter_be> our venue was reconstructed from pretty much scratch in ~2000
21:25:23 <moray> but probably bid teams won't see that part either :)
21:25:36 <wouter_be> I must admit we've not given that much attention
21:25:44 <tiago> i think both are ok regarding accessibility
21:25:52 <OdyX> +1
21:26:02 <moray> right
21:26:15 <moray> #topic Discussion
21:26:26 <moray> ok, so the idea is to get a decision, apparently
21:26:26 <fil> moray: you seem to be having a Banja Luka flashback -- have you taken your dried frog tablets today?
21:26:57 <moray> fil: dried frog?  is that some memory I've suppressed successfully?
21:27:12 <karora> moray: Chancellor of the Unseen University
21:27:34 <fil> moray: yes
21:27:37 <fil> ;-)
21:27:59 <OdyX> Discussion…
21:28:13 <moray> "     There is a period of chaired discussion of the competing bids' merits, with opportunity for anyone present to speak, during which the meeting chairs seek consensus on a decision. The DebConf Committee members should participate in this discussion. There should be an agreed time limit on the discussion. "
21:28:17 <tiago> anyone, anything ?
21:28:17 * madduck-de sits karora and fil on opposite ends of the table
21:28:24 <moray> 15 minutes of argument perhaps?
21:28:31 <moray> if people can't decide quicker
21:28:35 <OdyX> I think both bids could welcome a quite nice DebConf.
21:28:44 <tiago> moray, if necessary, please, it's too long already
21:28:54 * fil mumbles Mna-Mna
21:28:55 <OdyX> and would probably need quite some work on the budgeting side.
21:28:55 <hug> if you want I can explain the pad I sent about the budget. I'm home now, typing faster...
21:28:56 <moray> tiago: right, that's a suggested limit rather than goal
21:28:58 <karora> madduck-de: We're already at opposite ends of the planet - that's a mighty big table!
21:29:03 <tiago> ok
21:29:07 <moray> hug: please explain it
21:29:11 <madduck-de> karora: apparently not big enough; you know what I mean. ;)
21:29:14 <OdyX> hug: can you summarize ? Which are sane in your opinion/experience ?
21:29:14 <moray> #topic hug on the budget
21:29:14 <hug> ok, link again: https://piratenpad.de/SkVbBjdjBo
21:29:43 <azeem_de> 22:12 < Tincho> hug: you are missing the hotel prices for .be there, for >120 sponsored people
21:29:45 <hug> assuming we sponsor around 150 attendees, both Heidelberg and Mechelen cost around the same
21:29:48 <azeem_de> is that in the numbers, now?
21:29:59 <hug> azeem_de: correct, but this doesn't matter much for 150 attendees
21:30:06 <azeem_de> *nod*
21:30:08 <hug> and I don't think we sponsor many more than that
21:30:31 <azeem_de> why not?
21:30:32 <hug> Mechelen will become expensive if we want to sponsor more attendees
21:30:40 <ana> thanks hug! this is *very* helpful
21:30:50 <Tincho> hug: I do think we need to consider 200-250 sponsored
21:31:03 <tiago> hug, yeh, thanks a lot
21:31:15 <hug> Heidelberg has a big fixed fee, but will become cheaper if we have self-paying attendees
21:31:17 <tiago> i admit i was a little lost in numbers
21:31:35 <hug> and Munich would be the cheapest option if we don't need to pay for the venue
21:32:27 <hug> summarized: if we want to sponsor more than 150 attendees, Mechelen will become more expensive (and I'm still missing the Hotels)
21:32:29 <tiago> so no bid eliminated by the budget
21:32:36 <madduck-de> I think the catering in Munich is calculated a bit too optimistically.
21:32:39 <hug> no, I think we can handle both
21:32:48 <Tincho> hug: it's 112 p/pax in the hotels
21:32:54 <madduck-de> make it 14€ to be on the save side
21:32:59 <RichiH_de> hug: as a rough indication, do you have numbers for dc13 off the top of your head?
21:33:06 <hug> Tincho: where?
21:33:10 <Tincho> hug: in .be
21:33:28 <Tincho> hug: so the numbers are not right there
21:33:30 <hug> Tincho: p/person or p room?
21:33:35 <hug> Tincho: please fix them
21:33:37 <wouter_be> Tincho: those numbers are per room
21:33:43 <wouter_be> (twin room)
21:33:51 <Tincho> hug: sorry, per room
21:33:52 <wouter_be> so it's approx. 55 per person per night
21:34:24 <hug> RichiH_de: which ones?
21:34:41 <RichiH_de> hug: sponsored people, and their cost
21:34:42 <OdyX> Can we move on ?
21:34:51 <jmux_de> How many non-sponsored people can / will pay for a hotel in be?
21:35:04 <RichiH_de> i can't really judge how many people should be sponsored for DC15
21:35:07 <hug> RichiH_de: I think Switzerland was a bit special as we tried to have as many persons pay themselves as possible
21:35:16 <karora> I have to go to work now, sorry I can't stick around longer.
21:35:18 <moray> *_de: let's try to keep this short
21:35:39 <OdyX> I think hug established both are financially viable
21:35:49 <moray> final comment from hug?
21:35:51 <RichiH_de> and as there seems to be a cut-off point at 140 people at max for hostel pricing in .be, everything on top of that would need to be reclaculated if there were significantly more than that
21:35:57 <hug> OdyX: correct, we just need to be careful about sponsoring too many people in Mechelen
21:36:06 <hug> moray: nope
21:36:15 <moray> #topic Discussion
21:36:48 <moray> Maybe we could have a volunteer from the Committee to summarise the case for Belgium, and a volunteer to summarise for Germany?
21:36:52 <azeem_de> Tincho: thanks for updating the budget
21:37:00 <moray> or if no volunteer for one bid, we might already have a decision ;)
21:37:42 <Tincho> azeem_de: np
21:37:53 <tiago> i'd ask if there's any strong objection to one of the bids
21:37:55 <OdyX> Frankly, the only decisive difference I feel matters is the teams.
21:38:17 <OdyX> otherwise, the rest of the differences are minor details (unless I missed something)
21:38:40 <moray> tiago: right, that's another relevant part: does anyone think that either bid as currently stated should be 100% ruled out as impossible?
21:38:41 <tiago> OdyX, you words thief
21:38:47 <Tincho> I think the numbers are a bit optimistic still (usually it is 8 days of debconf, and usually there is more sponsored people)
21:38:55 <azeem_de> honestly, I think this is the first Debconf in a metropolitan area in central Europe so far, so I guess more than 300 people will show up and just sponsoring 150 looks on the low side
21:39:20 <OdyX> azeem_de: you're in the team that needs 320+ attendees…
21:39:21 <moray> azeem_de: in Edinburgh we had ~400, but majority non-sponsored
21:39:36 <madduck-de> OdyX: fortunately, we can scale to 460 in both locations.
21:39:38 <moray> azeem_de: without any special effort to reduce sponsored numbers
21:39:48 <RichiH_de> OdyX: "need" is incorrect as has been repeated ad nauseum
21:39:51 <OdyX> madduck-de: 920 if you take both + videoconf !
21:39:55 <tiago> wouter_be, anything to add?
21:39:57 <azeem_de> moray: right, and Edinburgh is not in the middle of Europe
21:39:59 <azeem_de> was my point
21:40:10 <OdyX> RichiH_de: right, it's a matter of curve threshold.
21:40:13 <madduck-de> OdyX: won't happen because I can't do werewolf over video.
21:40:14 <wouter_be> tiago: not really
21:40:19 <OdyX> madduck-de: sure you can
21:40:23 <madduck-de> will not
21:40:27 <wouter_be> except that the new numbers don't include the dorm. But then, I'm not sure how good an idea that is
21:40:34 <azeem_de> (though inside a city, so approximation)
21:40:38 <wouter_be> there's a reason why I didn't even include it in the original proposal...
21:40:41 <tiago> moray, next? (is there any next)? :)
21:40:44 <moray> I would suggest that we come back to *non-team* discussion
21:40:48 <moray> we are meant to be getting a decision
21:40:56 <OdyX> yeah.
21:40:57 <moray> and we can probably guess what the bid team members think already
21:41:01 <marga_de> I've corrected the numbers for the Heidelberg option, as paying attendees were set as paying €35 instead of €35*7
21:41:17 <ana> Edinburgh was very easy to reach for only 3-4 days, same as munich and mechelen but not the case for heildeberg
21:41:24 <OdyX> As I wrote, I think the bids are mostly good, and equivalent and the difference is in the teams.
21:41:34 <azeem_de> ana: Heidelberg is at most 90 minutes from FRA
21:41:42 <ana> azeem_de: a lot
21:41:52 <moray> OdyX: at this stage you need to stop being generic, and say what concrete difference you think there is
21:41:52 <azeem_de> ana: Munich is alrey 60 minutes from MUC
21:42:01 <hug> marga_de: thanks for fixing that, I was wondering why the impact is so low
21:42:08 <azeem_de> ana: sorry, but we will have to agree to disagree
21:42:08 <OdyX> and I very much like how the _de team organized itself, it seems they're getting more swiss than swiss (or we were just getting german).
21:42:28 <Tincho> :-b
21:42:37 <moray> OdyX: I have to say that my only concern about the German bid is precisely that :p
21:42:38 <madduck-de> ana: Munich venue is at least 60 minutes from MUC, please consider that if you think HD being 90 minutes from FRA is too much.
21:42:50 <ana> azeem_de: yup, thanks for the info about MUC. A nice airport btw, had to sleep there on my way to dc11 :)
21:43:26 <OdyX> I think the .de team went quite high-steam on the lessons from DC13: communicate concisely and "as a team", get prepared statements out, scout out lots of venues before the bid decision, etc.
21:43:33 <OdyX> And that speaks to my gut.
21:43:34 <madduck-de> ana: had we had dc11 in muc, that would have spared you ;)
21:43:49 <moray> ok, so odyx has given a pro-germany case
21:43:56 <moray> with the teams shutting up for a moment (hint...)
21:44:03 <moray> anyone want to give a pro-belgium case?
21:44:15 <OdyX> better beer.
21:44:20 <wouter_be> :)
21:44:24 <Tincho> I am a bit worried about the belgian team, as they don't seem too organised yet. Of course, this could change drastically shortly, and there is still plenty o ftime
21:44:24 <harmoney> chocolate
21:44:26 <madduck-de> wouter_be: he meant .de ;)
21:44:44 <moray> as I asked, anyone who is willing to argue *pro* belgium?
21:45:01 <Tincho> I think the location is great in belgium
21:45:05 <moray> (if not, I guess we have a decision)
21:45:11 <OdyX> yeah, small town'ish, all that.
21:45:17 <moray> to be clear, I'm sure everyone sees great points in both bids
21:45:22 <Tincho> but not enough for me to prefer it against HD
21:45:26 <moray> but we are meant to be deciding now :)
21:45:39 <ana> great location in belgium, I love the venue, I think it's the easiest reachable venue
21:45:53 <ana> and probably the one we could have more people going just for a few days
21:45:57 <OdyX> (before every committee member leaves)
21:46:14 <ana> I'm not concerned about the localteam in belgium
21:46:30 <tiago> This time I don't see a risky bid, which is so comfortable in a point of view, but at the same time it makes thing more difficult to get a decision. I've never seen a DC team (well, a DC bid team at least) so strong and responsive like .de now.
21:46:57 <ana> I have found the german team to have somebody very vocal and that's not good either. So for me they're the same in teams team. There is a well known group for fosdem organization and I'm sure people from there will join
21:47:08 <ana> and that is very experienced people
21:47:11 <moray> but it sounds to me, despite my concern about the Swissness of the German bid :p , that people are swinging towards Germany?
21:47:18 <moray> or please speak up if you disagree
21:47:49 <Tincho> I share the concert about the Swissness, still have a preference for Germany
21:47:53 <Tincho> *but
21:48:12 <hug> I think all bids are doable, but the German bid seems to be more affordable if we try to sponsor more attendees this year.
21:48:16 <OdyX> ana: I think madduck made it quite clear when he was just the messenger of the team.
21:48:24 <tiago> moray, yes, my preference goes to German bid, or HD as we start call it
21:48:35 <moray> tiago: hush, they asked us not to say that
21:48:36 <madduck-de> tiago: please don't call it HD
21:48:38 <OdyX> can we have 4k instead??
21:48:41 <rafw> I have a strong preference for Heidelberg due to his team.
21:48:54 <Tincho> madduck-de: you started calling it HD! :)
21:49:13 <tiago> so I go for full-HD team
21:49:14 <moray> though we should repeat what is meant if we choose this option -- it seems people are voting for "Heidelberg or Further Discussion with the team", not a blank cheque to Germany?
21:49:14 <madduck-de> I did. :/
21:49:31 <RichiH_de> OdyX: thank you for that. i really can not fathom how organizing as a team, comunicating efficiently, coming up with consensus, in all cases, in less than 12 hours, and then having one or two speaking heads can be seen as a _dis_advantage
21:49:39 <OdyX> ana: and while .de could have played the 'lets' change messengers' game, it wouldn't change that.
21:49:52 <ana> check wiki edits, mails in the list
21:50:03 <OdyX> ana: fair enough, didn't do that.
21:50:09 <Tincho> moray: yes, I agree with that vision
21:50:17 <_rene_-de> ana: yes, and the mails were discussed before by the team
21:50:28 <bgupta> For me It seems that combined with a larger local sponsor pool, and potentially lower costs I favor the german bid..
21:50:30 <madduck-de> (using whiteboard.d.n)
21:50:35 <ana> I don't doubt that there is people behind but it has been left too much in the shadows
21:50:46 <RichiH_de> ana: if you check wiki edits, you will see that i took up about the same amount of work, arguably more in several regards
21:51:01 <hug> moray: I'd prefer to give them the blank cheque, if we decide for Germany, to put them in the best position to negotiate.
21:51:08 <moray> so, please speak up if you don't think we are at a consensus, i.e. if you want to argue that we should go for the (great) Belgium bid instead of the (great with some minor advantages) German bid
21:51:11 <RichiH_de> ana: you will also see that treuchtlingen is mainly marga_de's work
21:51:22 <OdyX> ana: I don't see how that makes it a disadvantage of _de, given how _be communicated…
21:51:23 <moray> hug: I don't think they need a blank cheque for negotiation
21:51:43 <OdyX> (again, no offense meant to _be)
21:51:49 <harmoney> moray: I think the consensus looks towards Germany.
21:51:49 <wouter_be> none taken :)
21:52:02 <moray> hug: the non-"blank cheque"ness just means it needs sign-off before it becomes a formal contract etc. ... which is in fact true in any case, it needs Debian budget approval
21:52:15 <hug> moray: right, budget needs to be approved anyway
21:52:25 <ana> my preference Munich > Mechelen > Heildeberg so let's say I can't say I prefer "Germany"
21:53:03 <Tincho> ana: as much as I like munich as a city, my preference is exactly the opposite :)
21:53:17 <moray> well, I'd like it if we can finish before 2 hours :)
21:53:19 <ana> Tincho: I know. I was just trying to explain what I said in the beginning of the meeting
21:53:24 <Tincho> right
21:53:48 <OdyX> do we consider it a decision or do we go through a round-table vote ?
21:53:55 <tiago> it seems ana is the only one with non-HD (sorry) preferences in the first place
21:53:59 <moray> #topic Decision
21:54:07 <OdyX> ana: which way makes you more comfortable going forward ?
21:54:14 <moray> "The DebConf Committee members are asked to vote to decide which bid to take forward. If there is already clear consensus, this may simply mean voicing their assent to the apparent decision.
21:54:22 <ana> OdyX: everybody seems to want to go to HD, so let's have it
21:54:24 <moray> " If there are still more than two bids in contention, a formal vote (using Debian's normal voting methods) may have to be run after the meeting, but the vote should be held and the result announced as soon as possible. Committee members who are part of a bid team should announce this on the debconf-team list before the meeting, and abstain from voting. "
21:54:55 <fil> moray: I think you have your answer
21:55:16 <tiago> moray, see, no vote needed
21:55:21 <moray> right: it would be nice if some more committee people can agree to the pro-"Germany without mentioning but we prefer one bid"
21:55:26 <tiago> debian people are so lovely
21:55:28 <moray> just to make it clear in the log
21:55:39 <Tincho> yes, some people remained silent for the last while
21:55:43 <moray> so people don't need to read all the scrollback :)
21:56:00 <wouter_be> some people have also left (karora amongst others)
21:56:10 <OdyX> I'd go for _de > _be > FD
21:56:24 <OdyX> (hoping that this doesn't make anyone EXTREMELY ANGRY…)
21:56:40 <rafw> Again, I am in favor of the German bid.
21:57:02 * tiago in favor of the German bid
21:57:53 <moray> #action German bid team to organise DebConf15, determining the final location through discussion with the rest of the DebConf team as needed
21:58:04 <hug> I'm in favor in the German bid
21:58:05 <wouter_be> right
21:58:08 <tiago> in less then two hours uhuu
21:58:10 <moray> and thank you to both bid teams
21:58:16 <wouter_be> I was about to concede defeat, but moray just took a decision :)
21:58:17 <jcristau> tiago: not by much
21:58:18 <tiago> wouter_be, Gerry_be thanks a lot
21:58:26 <jcristau> :)
21:58:29 <rafw> yeah, thanks to everyone for the good work!
21:58:31 <tiago> :)
21:58:47 <Tincho> wouter_be, Gerry_be: indeed, thanks for all the work!
21:58:56 <wouter_be> too bad we lost, but as Gerry_be just said (in privmsg): we lost in the way we would have preferred to
21:58:58 <Gerry_be> wouter_be: at least we tried ;)
21:59:04 <RichiH_de> wouter_be: so.. dc17 in .be?
21:59:08 <RichiH_de> Gerry_be: same
21:59:09 <wouter_be> RichiH_de: perhaps
21:59:15 <RichiH_de> good
21:59:16 <OdyX> wouter_be & Gerry_be: thanks for the work, hope you'll retry.
21:59:21 <madduck-de> thanks for a good decision meeting, in reasonable time, given that it really wasn't easy (and we were part of that…)
21:59:25 <Tincho> yeah, i want a dc in belgium!
21:59:30 <RichiH_de> as i said, i will happily join the slightly-less-local team for .be
21:59:46 <OdyX> *_de: thanks for the two years of coming work, you're facing a nice uphill mountain, but don't worry, the view is great from up there.
21:59:49 <moray> #info Decision meeting had clear favourite from German bid; if that doesn't work out, more discussion will be had before progressing
22:00:05 <moray> #info Decision meeting had clear favourite venue from German bid options; if that doesn't work out, more discussion will be had before progressing
22:00:26 <moray> and thanks again to everyone who lasted this long!
22:00:28 <moray> #endmeeting