#debconf-team: DebConf Team meeting

Meeting started by gaudenz at 17:59:58 UTC (full logs).

Meeting summary

  1. greeting (gaudenz, 18:00:10)
  2. meeting duration (gaudenz, 18:01:16)
  3. Team roundtable - Finance and Sponsorship (gaudenz, 18:02:37)
    1. ACTION: hug to update the budget numbers for the next meeting so we can really decide about meal options, conference dinner and other additional expenses we might like to make (gaudenz, 18:04:24)

  4. Team roundtable - Registration (gaudenz, 18:04:44)
    1. ACTION: cate to commit first room allocation to debconf-team (private) SVN. (gaudenz, 18:07:34)

  5. Team roundtable - Bursaries (gaudenz, 18:07:57)
    1. ACTION: hug volunteered to do the administrative part of travel sponsorship (gaudenz, 18:09:16)

  6. teams roundtable -talks (gaudenz, 18:09:27)
    1. https://penta.debconf.org/penta/pentabarf/schedule for who has access (cate, 18:10:12)
    2. ACTION: talks team to rename the rooms to $boring names (gaudenz, 18:11:45)

  7. teams roundtable - network (gaudenz, 18:11:48)
    1. ACTION: XTaran to make a list of needed hardware and organize that it will be available, help appreciated (gaudenz, 18:14:47)

  8. teams roundtable - finance status (gaudenz, 18:15:24)
  9. team roundtable - videoteam (gaudenz, 18:18:51)
  10. Visit at LeCamp (gaudenz, 18:19:41)
    1. otherwise I suggest people just read the mails (gaudenz, 18:20:13)
    2. mail summaries to debconf-team about visit to le camp (gaudenz, 18:20:27)

  11. Dishwashing and cleaning (gaudenz, 18:21:09)
    1. AGREED: rafw to go ahead with the cleaning company unless the cost go up by more than 10% . (gaudenz, 18:26:59)
    2. AGREED: compromise for dishwashing, paid students for breakfast and lunch, volunteers in the evening. (gaudenz, 18:34:50)

  12. t-shirts (gaudenz, 18:35:49)
    1. ACTION: OdyX to tell hug the exact numbers of T-shirts to be ordered. Coordinate with moray if there is any doubt about the numbers. (gaudenz, 18:42:36)
    2. numbers should be decided by Friday 12th (gaudenz, 18:42:55)
    3. AGREED: OdyX has the power to decide about the final design (gaudenz, 18:44:42)

  13. on-site payments for meals (gaudenz, 18:44:56)
  14. anything else (gaudenz, 18:47:11)


Meeting ended at 18:48:36 UTC (full logs).

Action items

  1. hug to update the budget numbers for the next meeting so we can really decide about meal options, conference dinner and other additional expenses we might like to make
  2. cate to commit first room allocation to debconf-team (private) SVN.
  3. hug volunteered to do the administrative part of travel sponsorship
  4. talks team to rename the rooms to $boring names
  5. XTaran to make a list of needed hardware and organize that it will be available, help appreciated
  6. OdyX to tell hug the exact numbers of T-shirts to be ordered. Coordinate with moray if there is any doubt about the numbers.


Action items, by person

  1. cate
    1. cate to commit first room allocation to debconf-team (private) SVN.
  2. hug
    1. hug to update the budget numbers for the next meeting so we can really decide about meal options, conference dinner and other additional expenses we might like to make
    2. hug volunteered to do the administrative part of travel sponsorship
    3. OdyX to tell hug the exact numbers of T-shirts to be ordered. Coordinate with moray if there is any doubt about the numbers.
  3. XTaran
    1. XTaran to make a list of needed hardware and organize that it will be available, help appreciated


People present (lines said)

  1. gaudenz (92)
  2. hug (48)
  3. h01ger (32)
  4. cate (30)
  5. rafw (19)
  6. XTaran (18)
  7. harmoney (9)
  8. tiago (8)
  9. fil (4)
  10. bdale (3)
  11. MeetBot (2)


Generated by MeetBot 0.1.4.