17:59:58 <gaudenz> #startmeeting DebConf Team meeting
17:59:58 <MeetBot> Meeting started Tue Jul  9 17:59:58 2013 UTC.  The chair is gaudenz. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:58 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:10 <gaudenz> #topic greeting
18:00:22 <gaudenz> please say hi if you are present for the meeting
18:00:28 <XTaran> Hi.
18:00:29 <rafw> hi
18:00:40 <tiago> hi
18:00:43 <cate> hello
18:00:46 <fil> hi
18:00:53 * h01ger did some minor edits on the first mail: s/small upgrade fee/upgrade fee/ and s/for only 10 CHF/for 10 CHF/
18:00:56 <h01ger> +hi
18:01:16 <gaudenz> #topic meeting duration
18:01:34 <gaudenz> I propose to aim for 60 min and a hard limit of 90 min, do you agree?
18:01:37 <cate> gaudenz: next topic, please ;-)
18:01:54 <rafw> gaudenz: yep
18:01:59 * XTaran is against limits in general.
18:02:05 <gaudenz> cate: I think it helps to set expectations first, to avoid talking longish afterwards.
18:02:37 <gaudenz> #topic Team roundtable - Finance and Sponsorship
18:02:53 <gaudenz> hug
18:03:23 <cate> anyway: we will send very soon the missing invoices
18:03:32 <rafw> For the sponsorship part I have a bronze pending and we are at CHF 159k.
18:03:45 <gaudenz> hug does not seem to be present.
18:04:24 <gaudenz> #action hug to update the budget numbers for the next meeting so we can really decide about meal options, conference dinner and other additional expenses we might like to make
18:04:44 <gaudenz> #topic Team roundtable - Registration
18:04:54 <gaudenz> cate, go
18:05:07 <rafw> On the visa side everything is fine.
18:05:31 <cate> We are preparing upgrade and camping mails
18:05:53 <cate> We are doing the room allocation (first draft sent to few people)
18:06:02 <hug> pong
18:06:06 <hug> sorry
18:06:15 <gaudenz> cate: are you going to commit the first draft to svn?
18:06:26 <cate> We needs a FAQ and to prepare travel and general debconf information for attendees
18:06:48 <cate> "we" need soon a prepaid phone
18:07:04 * fil looks at the upgrade mail, and wonders about towels -- I presume that unlike camping, they will be provided, in which case we should say that to avoid people asking
18:07:25 <cate> gaudenz: later, when upgrade things are ok. I automatically upgraded too many people, according other registration@
18:07:29 <hug> cate: I can organize one for you
18:07:34 <gaudenz> #action cate to commit first room allocation to debconf-team (private) SVN.
18:07:46 <gaudenz> fil: please keep details for after the meeeting.
18:07:54 <fil> sure
18:07:57 <gaudenz> #topic Team roundtable - Bursaries
18:08:32 <gaudenz> We have a few open questions where we are waiting for fedback from the attendees (1-2 cases), everything else is settled.
18:08:55 <gaudenz> If new questions regarding sponsorship come up, then we will handle them as needed.
18:08:59 * h01ger is happy to read about all the progress
18:09:16 <gaudenz> #action hug volunteered to do the administrative part of travel sponsorship
18:09:27 <gaudenz> #topic teams roundtable -talks
18:09:35 <cate> right, we need to remind people to prepare invoices and bring them to D4ebConf
18:09:57 <cate> There is a tentative schedule
18:10:12 <cate> https://penta.debconf.org/penta/pentabarf/schedule  for who has access
18:10:38 <gaudenz> are the talk room names now final or is this still under discussion in the talks team?
18:10:42 <tiago> speakers have received email with date/time for their talks
18:10:50 <tiago> no complains for now
18:11:20 <tiago> gaudenz, we'll move to $boring names
18:11:33 <tiago> before announcing the schedule
18:11:45 <gaudenz> #action talks team to rename the rooms to $boring names
18:11:48 <gaudenz> #topic teams roundtable - network
18:11:50 <cate> :-(
18:12:10 * h01ger is happy with boring names in all electronic communications. once we got a laminator i'd also be happy about signs with "alternative names" (as long as they also mention the boring names :)
18:12:50 <XTaran> Most is in my mail from yesterday
18:13:00 <XTaran> Most stuff looks fine.
18:13:15 <XTaran> What I discovered is that nobody seems to have cared about server HW yet.
18:13:22 <gaudenz> ok nice, any questions regarding the network?
18:13:43 <cate> XTaran: do we have a server room?
18:13:46 * h01ger is guilty for not having dealt with hw as i promised and apologies.
18:13:49 <hug> Ganneff is not coming to DebConf btw
18:14:06 <XTaran> So I've got that on my TODO list now, too, taking over from h01ger who felt responsible until I mentioned that I feel responsible now. :)
18:14:35 <XTaran> cate: We do have one for sure and second if need.
18:14:42 <XTaran> cate: Maybe even a third one. :)
18:14:47 * h01ger could probably offer some tentspace ;)
18:14:47 <gaudenz> #action XTaran to make a list of needed hardware and organize that it will be available, help appreciated
18:14:50 <XTaran> hug: I know.
18:14:53 <hug> Should I still give a short summary of our financial status?
18:15:02 <gaudenz> XTaran: is that a nice summary of your task?
18:15:03 <XTaran> gaudenz: Thx, done.
18:15:10 <XTaran> gaudenz: That, too.
18:15:24 <gaudenz> #topic teams roundtable - finance status
18:15:26 <gaudenz> hug
18:15:40 <hug> we sent invoices for around 62k
18:15:46 <h01ger> oh, btw, videoteam had a first meeting yesterday and things are slowly coming together. there are only a few software changes (mostly wheezy) and we got most of the hw sorted, except server
18:16:03 <hug> after some changes in penta last week we need to send additional invoices for 5k
18:16:16 <hug> 20k already paid
18:16:16 <gaudenz> h01ger: we can add videoteam right after finance
18:16:39 <hug> if we assume that 20% will still cancel before they pay that would be around 60k from attendees
18:16:48 <hug> which matches nicely our budget
18:16:51 <h01ger> gaudenz, there is nothing more to say, at least from my side. if someone has questions, sure.
18:17:18 <hug> on the expense side we still have room for some sponsored attendees/volunteers
18:17:46 <gaudenz> hug thanks
18:17:51 <hug> but we should wait until cate confirms that he removed all non-reconfirmed attendees with sponsored accomodation/food selected
18:18:23 <gaudenz> hug are you ok with having an updated budget for the next meeting in a week, so we can decide about eventual additional expenses.
18:18:26 <gaudenz> ?
18:18:43 <hug> if penta is settled until then yes
18:18:51 <gaudenz> #topic team roundtable - videoteam
18:18:59 <gaudenz> 20:16 <    h01ger> oh, btw, videoteam had a first meeting yesterday and things are slowly coming together. there are  only a few software changes (mostly wheezy) and we got most of the hw sorted, except server
18:19:02 <hug> I have my budget.ods updated, but this is useless if attendees can still check reconfirm
18:19:03 <gaudenz> anything else?
18:19:14 <hug> nope
18:19:25 <gaudenz> anything else from videoteam?
18:19:41 <gaudenz> #topic Visit at LeCamp
18:19:43 <h01ger> hug, i believe paying attendees can reconfirm until we close...
18:19:57 <gaudenz> any questions regarding the mails I and Axel sent as reports from the visit?
18:20:04 <hug> h01ger: paying are fine, we just need to reset the sponsored
18:20:07 <cate> h01ger: yes
18:20:13 <gaudenz> #info otherwise I suggest people just read the mails
18:20:22 <h01ger> hug, sure. whats blocking this?
18:20:27 <gaudenz> #info mail summaries to debconf-team about visit to le camp
18:20:35 * h01ger thanks gaudenz and XTaran for the visit and reports
18:20:46 <hug> h01ger: deadline was extended till yesterday and there were some late comers as usual
18:20:57 <gaudenz> h01ger, hug: please take this off meeting.
18:20:58 <hug> so nothing anymore
18:20:59 <XTaran> There were also rafw and OdyX at LeCamp yesterday
18:21:09 <gaudenz> #topic Dishwashing and cleaning
18:21:34 <h01ger> hug, i keep forgetting about this extended deadline...
18:21:37 <gaudenz> easy thing first, cleaning
18:21:59 <gaudenz> Is there any oppisition to signing the contract with the cleaning company?
18:22:11 <hug> nope
18:22:12 <rafw> OK, I sent a proposal to the list regarding cleaning. I have got many feedback regarding this.
18:22:21 <rafw> There is no contract
18:22:40 <rafw> I can ask for one if you want.
18:22:42 <gaudenz> ok not contract, but to let rafw organize cleaning for the amount he quoted on the list.
18:22:45 <cate> rafw: the prices are definitive, or we should give them the list of WC, showers, .etc?
18:22:57 <gaudenz> rafw: I don't think there were many real questions/issues with *cleaning*
18:23:22 <harmoney> I like the idea of having the students there for morning and afternoon, then if the volunteers want to take evening meal, I find that a good compromise.
18:23:36 <hug> harmoney: cleaning :)
18:23:43 <gaudenz> harmoney: can we first finish the cleaning of barthrooms et al.
18:23:44 <harmoney> (Or is that separate from cleaning? Ok, I thought they were quoted together, my bad.)
18:23:45 <rafw> cate: price per hour is minimum. I have planned 3 people time 3 hours per day during debconf.
18:23:52 <h01ger> what open questions are the about cleaning?
18:24:01 <h01ger> are there...
18:24:20 <hug> I guess not
18:24:21 <rafw> I just need to send him the number of WC and shower in order to have a better estiate.
18:24:27 <gaudenz> h01ger: IMO there are none, but we have to agree to let rafw go ahead at the prices he quoted.
18:24:44 <gaudenz> rafw: so there will be a next estimate?
18:24:59 <h01ger> gaudenz, ah, ok, i think we agree and should move on...
18:25:10 <h01ger> at least none disagreed afaics
18:25:11 <gaudenz> So my proposal is to let rafw decide unless the exact offer is more than 10% more than what he sent to the list for cleaning? Do you agree?
18:25:16 <rafw> gaudenz: Bascaly if we dont have enough manpower to clean, this will cost us more money.
18:25:25 * h01ger agrees
18:25:26 <rafw> It is not a forfait.
18:25:48 <gaudenz> rafw: are you fine with my proposal?
18:26:06 <cate> agree
18:26:15 <gaudenz> rafw: or do you think we can have an agreement with an upper limit on the costs?
18:26:20 <gaudenz> if yes this would be great.
18:26:21 <rafw> well, if we see that cleaning doesnt work and that I need extra budget I will let you know.
18:26:38 <cate> they will clean some roos every other day, in that case
18:26:39 <rafw> gaudenz: I am ok.
18:26:50 <hug> I'd say as long as he stays in the budget, no need to come back...
18:26:59 <gaudenz> #agreed rafw to go ahead with the cleaning company unless the cost go up by more than 10% .
18:27:20 <gaudenz> hug:  there is no separate budget for this, it also includes dishwashing
18:27:26 <gaudenz> so next dishwashing
18:27:51 <gaudenz> What do people think about the compromise of 1 shift paid, evening (or morning, to be defined) by volunteers?
18:27:57 <hug> gaudenz: there is
18:28:05 <rafw> Well, we can have partialy dishwashing help by students within our budget.
18:28:11 * h01ger likes the compromise
18:28:14 <tiago> gaudenz, i'm ok with that
18:28:17 * XTaran prefers to have it done by paid people.
18:28:40 <tiago> do you think the 3 people staff is enough?
18:29:08 <hug> I'd prefer to have it done by paid people
18:29:09 * h01ger likes to save >2k and would love to feel at home at debconf. ("home is were i do the dishes" ;)
18:29:10 <gaudenz> tiago: I guess it's ok.
18:29:11 <XTaran> i.e. I'm for proposal B
18:29:13 <tiago> or we need to push volunteers for lunch ?
18:29:40 <rafw> XTaran: full dishwashing ?
18:29:57 <cate> gaudenz: but readint the contract (for debcamp) I have some doubts. All people will eat at the same time?
18:30:00 <hug> but I can be convinced for a partial dishwashing, if it's only in the evening (where no talks are held) and if someone takes the lead for that
18:30:12 <XTaran> rafw: At least I don't want that any attendees need to do dishwashing
18:30:23 <rafw> ah i see.
18:30:26 <gaudenz> hug: the taking the lead part seems solved. Enough people said they will do.
18:30:52 <hug> about the money: if Xtaran doesn't need 2k for internet connectivity, we're good :)
18:30:55 <hug> we have the budget then
18:30:59 <gaudenz> cate: Does that have to do with dishwashing? I don't understand you doubts.
18:31:02 <h01ger> hug, we even have 5 leaders for that. or actually, six. (gaudenz said he would join too if the existing 5 stay on bnoard)
18:31:19 <cate> gaudenz: yes. In that case some things are easier, shorter
18:31:20 <XTaran> hug: All-inclusive AFAIK. And I explicitly asked yesterday :)
18:31:24 <h01ger> hug, if the budget is that tense, yet another reason to save 2k
18:31:43 <hug> h01ger: ?
18:31:53 <gaudenz> cate: For DebCamp it's volunteers anyway, we already decided that (at least as far as i recall)
18:32:12 <h01ger> hug, re: <hug> about the money: if Xtaran doesn't need 2k for internet connectivity, we're good :)
18:32:33 <cate> gaudenz: but for DebConf. If we need to setup table + supper together and clean, I think it will be a lot shorter and simpler
18:32:44 <gaudenz> h01ger: as far as I know the budget is not that tense. We could do it fully paid without risking a deficit. It's about the question if we want to.
18:33:10 <harmoney> cate: Is there a reason attendees can't collect their plate and flatware at the dining room's entrance before heading to the table?
18:33:11 * fil wonders why there's a need to pay people to lay table -- are we not able to pick up our own plates & cutlery?
18:33:24 <h01ger> so, are there people who absolutly cannot life with the compromise? i would suggest we go with it and move on. we've spend hours on this bikeshed already (and i'm partly guilty, but i feel responsible for spending money sensibly - like everybody else too i assume)
18:33:31 <harmoney> cate: And then have them take those plates and flateware to a designated area after they're finished?
18:33:38 <gaudenz> fil, harmoney I agree, that sound reasonable
18:33:59 * h01ger would like to move on.. ;)
18:34:04 * gaudenz too
18:34:04 <cate> we are programming also people who setup the table, so I was asking how it is organized
18:34:04 <harmoney> I'm not expecting a 4 star dining service every time I eat at Le Camp.
18:34:15 <harmoney> And anyone else expecting such service should really reconsider attending. :)
18:34:17 <hug> I think we can expect attendees to get their own plate.
18:34:50 <gaudenz> #agreed compromise for dishwashing, paid students for breakfast and lunch, volunteers in the evening.
18:34:51 <cate> So the volunteer part is shoreter and only at the end of dinnig
18:34:55 <harmoney> cate: Have them stack clean dishes on a staging area (table) just inside the dining room and have the attendees collect what they need for the meal there.
18:35:04 <harmoney> cate:  Yes.
18:35:16 <gaudenz> cate: I think we can sort out the details later or on site.
18:35:27 <gaudenz> ok if I move on?
18:35:36 <rafw> yes
18:35:38 * harmoney disappears back to work.
18:35:39 <gaudenz> rafw: I think you have your decision!
18:35:46 <rafw> great.
18:35:49 <gaudenz> #topic t-shirts
18:36:07 * h01ger still would prefer the other order (volunteers at noon) but... so what
18:36:14 <cate> gaudenz: if you reduce the budget by 30-40% is not details, and it will be easier to approve... but let's go on
18:36:50 * bdale notes in passing that the lack of sufficiently large shirts in the rego process remained annoying, but that his son likes having Debconf shirts, so it's ok
18:37:00 <cate> OdyX sent to mailing list prices and design
18:37:07 <cate> He need the OK to place the order
18:37:22 <gaudenz> are the new prices still within the budget?
18:37:27 <hug> total order price is CHF 4000
18:37:37 <gaudenz> hug: including shipping and VAT?
18:37:40 <hug> vs budget of 2800
18:37:41 <hug> yes
18:37:42 <h01ger> bdale, right, we only had xxxl at dc10 iirc?!?
18:37:54 <bdale> I don't recall
18:37:59 <hug> because we order a lot more T-Shirts than planned
18:38:15 <bdale> and, at this point, I have no DC shirts left intact, so couldn't check even if it mattered
18:38:42 <hug> order is for 585 T-Shirts
18:38:47 <hug> 390/120/75
18:38:52 <hug> regular/staff/video
18:39:21 <gaudenz> I'm fine with ordering that many. I'm still surprised by the number, but it's better to have enough than to have to reorder during the conference.
18:39:47 <hug> yes, I'm also fine, I just think it's a bit too many
18:40:12 <gaudenz> who did the calculations in the past? Maybe this person could have a look at the numbers before we do the final order.
18:40:23 <cate> gaudenz: moray
18:40:24 <gaudenz> But this would have to be done tonight or tomorrow I guess.
18:40:36 <hug> yes, should be done ASAP so I can transfer the money
18:40:53 * XTaran is afk for a few minutes, sorry
18:41:12 <gaudenz> what's the deadline for the order?
18:41:15 <hug> I'd say, OdyX coordinates with moray?
18:41:18 <hug> gaudenz: there's no deadline
18:41:25 <hug> but T-Shirts need to arrive on time ;)
18:41:32 <gaudenz> I'm fine with hugs proposal, OdyX?
18:41:35 <cate> gaudenz: I think 15 July... but with mexico and air flight, I think we need some reserve
18:41:49 <hug> he's away
18:42:02 <hug> cate: it's UPS
18:42:29 <hug> but, yes, needs to be finished this week
18:42:36 <gaudenz> #action OdyX to tell hug the exact numbers of T-shirts to be ordered. Coordinate with moray if there is any doubt about the numbers.
18:42:55 <gaudenz> #info numbers should be decided by Friday 12th
18:43:08 <cate> for the numbers, we discussed with moray today, so I don't think there is something new
18:43:11 <gaudenz> next topic, or do we have to discuss about the design?
18:43:46 <cate> design was shown in last meeting
18:43:59 <gaudenz> cate: IIRC moray said that he just took those numbers and split them into different sizes, but did not think about the overall numbers much. I think it's worth to also think about the overall numbers.
18:44:06 * h01ger would like to discuss the colors
18:44:17 <gaudenz> h01ger: do you have a proposal?
18:44:17 <h01ger> </joking>
18:44:25 <rafw> :)
18:44:42 <gaudenz> #agreed OdyX has the power to decide about the final design
18:44:45 <h01ger> next topic?
18:44:56 <gaudenz> #topic on-site payments for meals
18:45:16 <hug> will probably happen due to some requests
18:45:24 <hug> but we'll try to keep it simple
18:45:33 <hug> details to be defined within registration team
18:45:37 <gaudenz> btw If I'm too fast with putting something as #agreed, please oppose, I just try to feel the consensus, but mistakes can happen...
18:45:52 <gaudenz> hug: sounds good to me
18:46:18 * h01ger too
18:46:31 <gaudenz> hug: when deciding about the procedure, please think about keeping it low on volunteer time needs (= no ticket collection and counting by volunteers if not absolutely needed)
18:46:56 <hug> gaudenz: exactly, overhead should be as low as possible for everyone
18:47:11 <gaudenz> #topic anything else
18:47:26 <XTaran> re
18:47:42 <gaudenz> oooohhhhh we still have 12 mintues left and no more topics, what should I do??????
18:47:45 * gaudenz hides
18:47:54 <cate> hmm
18:48:15 * h01ger thanks gaudenz for chairing and everybody for a nice meeting
18:48:18 <gaudenz> so if there is nothing more, I'll close the meeting, thanks for this very productive meeting
18:48:25 <gaudenz> I hope I did not push it too much.
18:48:31 <h01ger> ponies? sim-cards?
18:48:36 <gaudenz> #endmeeting