#debconf-team Meeting

Meeting started by moray at 18:02:41 UTC (full logs).

Meeting summary

  1. https://wiki.debconf.org/wiki/DebConf13/Meetings/20130523 (OdyX, 18:03:00)
  2. Sponsorship application deadline is over (OdyX, 18:05:33)
    1. AGREED: We allocate 40 extra sponsored places, to be given on a case by case basis by the sponsorship team. We reserve this places for Newbies, other outreach campaigns and local volunteers. (OdyX, 18:27:04)

  3. Communal accomodation survey (OdyX, 18:27:19)
    1. AGREED: upgrades for sponsored attendees will be offered to people that answered negatively to the eventuality of getting communal accomodation, then to the rest of sponsored attendees. Upgrades might get sponsored at a later stage. Sponsoring decisions from herb sould be independent of the communal accomodation checkbox. (OdyX, 18:43:09)
    2. AGREED: people that chose pay-for accomodation in 8-beds rooms will get proposed to upgrade to 4-beds along with sponsored attendees that agreed to communal accomodation in the survey, that is after the sponsored attendees that answered negatively. (OdyX, 18:50:57)

  4. (OdyX, 18:52:35)
  5. Sponsorship team / Herb (OdyX, 18:52:38)
    1. ACTION: gwolf to check that herb@ has all (and only) the people constituting the herb team. (OdyX, 18:56:54)
    2. ACTION: gwolf to find out last year's policy for herb, refresh it and put it up for discussion on -team, thanks ! (OdyX, 19:02:47)
    3. we need approval and announcement of the newbies fund. (OdyX, 19:03:09)

  6. Registration Team (OdyX, 19:03:18)
    1. ACTION: deconf13.ch board to act _fast_ on sorting out visa letter concerns. (OdyX, 19:08:54)

  7. (OdyX, 19:12:52)
  8. DebCamp status (OdyX, 19:12:54)
    1. < hug> we have a draft contract from lecamp which needs to be signed until end of month (OdyX, 19:13:37)
    2. ACTION: hug and gaudenz to check exactly this lunch option is. (OdyX, 19:29:14)

  9. Mailing lists move to lists.debian.org (OdyX, 19:39:36)
    1. AGREED: Lists will get moved on the medium term to debian.org infrastructure, debconf14-team lists should be created there (OdyX, 20:00:20)


Meeting ended at 20:00:38 UTC (full logs).

Action items

  1. gwolf to check that herb@ has all (and only) the people constituting the herb team.
  2. gwolf to find out last year's policy for herb, refresh it and put it up for discussion on -team, thanks !
  3. deconf13.ch board to act _fast_ on sorting out visa letter concerns.
  4. hug and gaudenz to check exactly this lunch option is.


Action items, by person

  1. gaudenz
    1. hug and gaudenz to check exactly this lunch option is.
  2. gwolf
    1. gwolf to check that herb@ has all (and only) the people constituting the herb team.
    2. gwolf to find out last year's policy for herb, refresh it and put it up for discussion on -team, thanks !
  3. hug
    1. hug and gaudenz to check exactly this lunch option is.


People present (lines said)

  1. moray (158)
  2. OdyX (148)
  3. hug (93)
  4. gaudenz (84)
  5. vorlon (83)
  6. gwolf (65)
  7. marga (45)
  8. XTaran (41)
  9. n0rman (17)
  10. formorer (13)
  11. h01ger (12)
  12. bremner (4)
  13. MeetBot (3)
  14. Ganneff (2)
  15. lucas (2)
  16. gismo (1)
  17. gnugr (1)
  18. kevinmoilar (1)


Generated by MeetBot 0.1.4.