18:02:41 <moray> #startmeeting
18:02:41 <MeetBot> Meeting started Thu May 23 18:02:41 2013 UTC.  The chair is moray. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:41 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:46 <gwolf> meh
18:02:49 <moray> #chair gwolf OdyX
18:02:49 <MeetBot> Current chairs: OdyX gwolf moray
18:03:00 <OdyX> #topic https://wiki.debconf.org/wiki/DebConf13/Meetings/20130523
18:03:09 <gaudenz> You should get mail soon, had to fix my mail setup
18:03:16 <gaudenz> sorry for the delay
18:03:21 <XTaran> gaudenz: Arrived
18:03:48 <XTaran> Ugh, camping is already overbooked?
18:04:06 * gismo is ghere
18:04:31 <OdyX> hi turn, please everyone say hi
18:04:32 <Ganneff> gaudenz: right. looking at view now
18:04:32 <OdyX> :)
18:04:33 <hug> hi
18:04:34 <gwolf> hi
18:04:37 <gaudenz> hi
18:04:41 <XTaran> Hi!
18:04:44 <marga> hi
18:04:46 <bremner> 1/2 hi
18:04:59 <formorer> hi (with listmaster hat)
18:05:10 <moray> hi [is this useful?]
18:05:14 <OdyX> okay for ya if I chair? I'm happy to volunteer.
18:05:33 <OdyX> #topic Sponsorship application deadline is over
18:05:34 <XTaran> moray: To count attendees, I'd say
18:05:46 <OdyX> and to know who's here indeed.
18:06:33 <OdyX> So sponsorship deadline is over; what are the immediate next actions? Website update; new call ?
18:06:34 <gwolf> ok... and do we know enough already?
18:06:49 <moray> "new call" sounds wrong to me; we already extended the deadline and re-announced
18:06:53 <gwolf> OdyX: well, people registering between now and August will have to pay, right?
18:06:56 <marga> What are the numbers?
18:06:59 <gwolf> Why do we have to re-announce?
18:07:16 <gaudenz> maybe it would be usefull for everyone to look at the mail I just sent, there you have some numbers.
18:07:19 <OdyX> it's on the agenda, don't ask me. :)
18:07:26 <vorlon> I put it on the agenda
18:07:36 <vorlon> because the number of sponsorship applicants is quite low
18:07:37 <XTaran> marga: See gaudenz's mail
18:07:40 <marga> looking
18:07:53 <vorlon> note that I'm suggesting a second round of sponsorship applications for accom/food *only*, not travel
18:08:10 <vorlon> because it's important to lock down travel sponsorship for people to plan, buy tickets while they're still affordable, etc
18:08:23 <vorlon> and letting more people apply for travel sponsorship would undermine that
18:08:35 <Ganneff> gaudenz: view updated
18:08:46 <vorlon> but in terms of accom sponsorship, I'm really quite concerned by the low numbers
18:08:47 <moray> vorlon: I don't see why it being lowish is in itself a reason to call again (consider also that this makes deadlines in future years less believed, and might look bad/like we're desperate, etc.)
18:08:56 <OdyX> linked article is http://article.gmane.org/gmane.linux.debian.conference.team/9816 fyi
18:09:01 <marga> If we are going to do the DebConf newbies thing, those could get sponsored outside the deadline
18:09:13 <XTaran> vorlon: What's bad with that?
18:09:33 <marga> I'm not sure it would do much help to re-extend the deadline,
18:10:00 <OdyX> XTaran: few attendees ?
18:10:05 <hug> vorlon: well it seems this year many attendees want to pay themselves compared to previous years, not sure if this is bad. or do you think the general number of registered attendees is still too low?
18:10:10 <gwolf> vorlon: We could in any case be flexible in case somebody *asks* us to
18:10:17 <gwolf> but I'd expect few people to do it
18:10:20 <moray> the number of attendees has varied each year, depending on the venue etc.
18:10:29 <gwolf> and I think it'll be better to do it on a person-to-person basis
18:10:40 <hug> gwolf: we do have some reserves for additional sponsored attendees, but we can't guarantee availability anymore
18:10:42 <OdyX> gwolf: that'd be unfair IMHO: shy people won't ask.
18:10:45 <XTaran> OdyX: Because the sponsored percentage is low? Not sure...
18:10:46 <vorlon> XTaran: I guess it's a question of interpretation.  If you believe the requests for sponsorship are low because people are choosing to pay their own way instead, then the low response isn't a problem; if you think it's because turnout is suppressed overall, it would be better to invite more people to attend for free than to have beds go empty
18:11:01 <gwolf> OdyX: right. But I don't think we should open it more "just because"...
18:11:12 <moray> vorlon: I think people are choosing to pay due to the promised accomodation quality
18:11:23 <marga> indeed.
18:11:34 <vorlon> moray: "desperate"> more desperate than FOSDEM, which regularly extends its call for papers deadline three times? ;)
18:11:50 <moray> vorlon: FOSDEM doesn't have any need to know visitor numbers in advance etc., we really do
18:11:57 <moray> (for people staying on site etc.)
18:12:00 <XTaran> moray: Or because they know that we have a tighter budget than at other times/locations.
18:12:01 <hug> vorlon: we could announce that there are still some sponsored beds available. and that you should just ask..
18:12:19 <OdyX> I'm slightly in favour of re-opening for 1 month only for accom+food (not travel), but my perception is that the majority is rather in favour of sticking to the announced deadline.
18:12:28 <vorlon> I'm less concerned about any perception of desperation than I am about the success of the conference (where "success" == "people coming and collaborating")
18:12:41 <hug> OdyX: I think we should base this on number of persons and not time limit
18:12:46 <vorlon> the more developers decide to come, the more successful the conference
18:12:54 <marga> Indeed.
18:13:03 <marga> So, there was the Debconf newbies talk earlier
18:13:08 <vorlon> hug: I think that re-opening sponsorship in the system is a better way than an announcement and telling people to "just ask"
18:13:19 <marga> Those would be sponsored, even outside the deadline
18:13:20 <moray> vorlon: I don't see why more developers will decide to come simply because the deadline is extended yet another time
18:13:25 <OdyX> I concur to vorlon's interpretation.
18:13:26 <gwolf> OdyX: maybe publishing that "if you need any assistance you should ask for it, it will be evaluated on a case-by-case basis" can make it easier...
18:13:32 <hug> vorlon: but there should be a disclaimer that sponsorship can't be guaranteed anymore
18:13:35 <marga> We could do a similar outreach for other group that is currently under represented...
18:13:36 <vorlon> we don't guarantee that people who have applied are getting sponsored, and we wouldn't guarantee that anyone who applied now would get sponsored
18:13:41 <OdyX> gwolf: yeah, might convince me.
18:13:43 <vorlon> hug: I think it wasn't guaranteed before either
18:14:00 <moray> how about we set aside some fixed number of beds for today?
18:14:03 <vorlon> moray: because some people didn't manage to make their decision that quickly?
18:14:06 <gwolf> vorlon: in fact last year people were told they would *not* be sponsored at some point (and then we changed that)
18:14:20 <moray> i.e. newbies plus some extras to be determined
18:15:14 <OdyX> moray: sponsored-beds you mean ?
18:15:17 <moray> vorlon: some people won't decide yet (and won't realise it's most rational to just apply now anyway), but then they will probably decide *much* later
18:15:21 <vorlon> the other thing that I think we need to discuss today is the question of sponsored attendees being asked to pay for semi-private accomodation, and whether this is having the right effect on the conference as a whole
18:15:22 <hug> ok for me to keep sponsored registration open, but without a deadline
18:15:23 <gaudenz> hug: how much money do we have for additional sponsored attendees?
18:15:37 <moray> vorlon: see the agenda
18:15:49 <moray> OdyX: yes, I meant so we could plan the budget now
18:16:04 <moray> but set aside some number of beds for newbies plus "late applications by a scheme to be determined"
18:16:17 <moray> of sponsored beds
18:16:19 <vorlon> but that's a deep topic, so we should try to decide about the "reopen sponsorship" question on its own first, yes
18:16:25 <OdyX> moray: so we have 169 requests for max 219 beds (without spare-beds-for-comfort). What about keeping 25 beds ?
18:16:34 <OdyX> vorlon: ah yeah, indeed.
18:17:01 <moray> if we did it that way, we could do an explicit call *much* later
18:17:07 <moray> to catch people who really didn't make plans yet
18:17:14 <moray> and still won't if we extend another couple of weeks
18:17:31 <hug> gaudenz: I think the budget includes around 40 for newbies and additional sponsored attendees
18:17:41 <vorlon> moray: also, as far as "we need to be able to plan" is concerned... when is the deadline for *non*sponsored accomodation?  We don't /really/ have solid numbers until that point, so if the space is available I don't see how cutting off the sponsorship deadline before the cutoff for non-sponsored attendees actually helps
18:17:45 <moray> there will be people who qualify who only decide in e.g. July
18:17:50 * gnugr hesitant says vorlon is right
18:18:11 <moray> vorlon: non-sponsored ones are comparatively budget neutral
18:18:11 <OdyX> what about we decide to keep 25 beds to be attributed (sponsored) on a case-by-case basis ?
18:18:21 <vorlon> moray: sure, we could do the second call much later, I don't object to that
18:18:36 <vorlon> moray: hmm, it's not clear to me that this should be budget-driven
18:18:41 <gwolf> ...if so, then why did we bother on setting a sponsor cutoff date at all?
18:19:02 <hug> gwolf: to have some data early..
18:19:04 <vorlon> gwolf: because we dealt with "sponsorship" as a monolithic whole, and we need to move on travel sponsorship
18:19:15 <gaudenz> vorlon: without more bugdet certainity we can't decide on other expenses.
18:19:16 <vorlon> but given the low numbers, I think it's sensible to reconsider for accom
18:19:49 <gwolf> vorlon: as I said, and more to be coherent than anything, we could tell people they can ask for help/sponsorship
18:20:09 <moray> vorlon: as I said, if you really want to help people with valid reasons for not applying yet, we should have a second phase later, not just keep it open until we run out of money
18:20:09 <gaudenz> I think we really should do this in a manner where we have budget certainity now.
18:20:28 <hug> I think we should do it based on budget. e.g. say we have 40 sponsored accomodation/food available now for Newbies and other attendees. and as soon as we use them up we check with the budget if more are possible..
18:20:31 <vorlon> gaudenz: sure.  do we actually have that budget certainty?  Does the trendline, and comparison with past conferences, give us confidence that the remaining beds will be filled with paying attendees?
18:20:45 <vorlon> I like hug's suggestion here
18:20:55 <vorlon> drive it from the budget numbers, not the other way around
18:21:08 <gaudenz> I'm fine with that too.
18:21:15 <gwolf> (phone, brb)
18:21:25 <moray> vorlon: no one suggested "the other way round"
18:21:30 <gaudenz> vorlon: I think we now have much more certainity than before the deadline, sure there is still uncertainity
18:21:47 <OdyX> hug: IMHO less given the consensus to keep beds free for comfort, but ack to the general idea.
18:21:49 <marga> vorlon: I don't understand how it could not be budget driven
18:22:14 <vorlon> moray: I feel that's the position you were assigning me ;)
18:22:16 <hug> so who approves additional sponsored attendees and keeps track of the numbers?
18:22:36 <moray> hug: sponsorship-whatever team?
18:22:43 <OdyX> yeah, that
18:22:44 <moray> hug: there might be choices to make between people
18:22:45 <gaudenz> And we should also take into account that we proabably need some of these places for local helpers (bar etc.)
18:23:56 <moray> gaudenz: I'm not quite sure what you mean re bar, but pushing a few more local volunteers to stay on-site (who hadn't considered it) is often sensible
18:24:17 <marga> Sure, that should be part of the 40 allocated places
18:24:20 <gaudenz> moray: we need people staffing the bar
18:24:34 <hug> sponsorship-team gives sponsors additional attendees based on the number they receive from finance team..?
18:24:53 <OdyX> we're 25 minutes into the meeting, can we proceed with a decision ?
18:24:56 <moray> gaudenz: that is just rephrasing rather than explaining -- but it is quite off-topic for the current agenda points :)
18:25:16 <marga> OdyX: I think there is more or less a consensus on this point.
18:25:23 <XTaran> marga: There is?
18:25:34 <vorlon> I think someone needs to do the budget analysis to determine a cap for sponsored spaces, before we can even consider a second call for sponsorship?
18:25:55 <moray> vorlon: "finance team" in hug's statement
18:26:08 <vorlon> yes
18:26:09 <hug> vorlon: based on my numbers we currently have 40 for Debian Newbies and other sponsored attendees
18:26:11 <gaudenz> vorlon: I think we already did that, currently it's 40
18:26:13 <hug> (at least=
18:26:16 <marga> We allocate 40 extra sponsored places, to be given on a case by case basis by the sponsorship team.  We reserve this places for Newbies, other outreach campaigns and local volunteers.
18:26:18 <vorlon> ok
18:26:27 <vorlon> so is that [decided] then?
18:26:37 <gaudenz> OdyX: can you #agreed that?
18:26:46 <XTaran> marga: Ok.
18:26:47 <OdyX> btw, 40 needs us to use nordique_medium
18:27:04 <OdyX> #agreed We allocate 40 extra sponsored places, to be given on a case by case basis by the sponsorship team.  We reserve this places for Newbies, other outreach campaigns and local volunteers.
18:27:08 <OdyX> thanks
18:27:19 <OdyX> #topic Communal accomodation survey
18:27:21 <OdyX> #save
18:28:24 <OdyX> so I think I transitioned quite nicely. What is the impact of the above on bed availability for upgrades and how we do communicate this to attendees ?
18:28:43 <moray> the key question here seems to be between paid upgrades / free upgrades of people who said 'no' (which makes sense if you assume 100% truthful answers) / free upgrades prioritised by something else
18:29:12 <moray> OdyX: I think we should start planning now, especially if we will go for paid upgrades
18:29:39 * gwolf is back, reading 7min of backlog...
18:29:42 <moray> OdyX: from my perspective people it's not disastrous if who register very late go towards the bigger rooms
18:29:49 <hug> I think upgrading for a fee is a lot fairer. having empty beds can be solved by giving free upgrades at check-in..
18:29:50 <OdyX> IMHO people asking for sponsored accomodation but refusing communal accom should get proposed to upgrade-for-money (not only them, every sponsored attendee), on a first-come first-served basis.
18:29:53 <vorlon> I am adamantly opposed to turning away anyone who meets our sponsorship threshold on the grounds that they said they won't accept communal accom and also won't agree to pay for upgrading
18:30:12 <marga> I might have missed a decision taken in a previous meeting, but why do sponsored people that say no to communal get better accom than people who pay CHF 30 per night?
18:30:24 <vorlon> I am equally opposed to telling people who said they won't accept communal accom that they're sponsored and let them take their chances for a free upgrade at check-in
18:30:31 <hug> vorlon: as I wrote on the list, if there's someone who can't/won't afford the upgrade, we can sponsor the upgrade on a case-by-case basis
18:30:48 <vorlon> marga: evidently, it's not agreed that they will
18:31:01 <marga> ok, I was confused by gaudenz mail.
18:31:20 <moray> for timelines: we need to give people a "guarantee" about what they will get quite soon
18:31:21 <hug> marga: and yes, it would be unfair to those paying CHF30 and stay in 8bed rooms
18:31:24 <gaudenz> marga: read the note about the sponsored column
18:31:25 <moray> or some of the registrations will evaporate
18:31:36 <vorlon> however, we now have the data that roughly 1/5 of those requesting sponsorship have said they won't stay in the communal rooms
18:31:53 <vorlon> it's fine to ask these people to pay the 20CHF for the upgrade
18:31:56 <moray> vorlon: we still don't know what they *will* accept for sure
18:31:58 <vorlon> but what do you do for anyone who refuses?
18:32:05 <moray> e.g. they may still not accept an 8-person room
18:32:18 <moray> (which is rather "communal" from my own viewpoint)
18:32:29 <OdyX> vorlon: on the other hand, I think its really unfair to let people who said no to communal accom a free upgrade to better accom (and not grant the same to people who said they'd _accept_ such accom)
18:32:29 <hug> moray: initial plan was to give them 4bed rooms
18:32:48 <vorlon> moray: it's communal from mine as well - I thought the room breakdown clearly indicated the non-communal sponsored folks were going to <= 4 person rooms though
18:32:57 <moray> hug: right.  my point is, we should *soon* be communicating to people what they can expect
18:32:57 <hug> I'd give the option to everyone and not prefer those who said 'no'
18:32:58 <vorlon> OdyX: I reject categorically this definition of "fair"
18:33:11 <moray> hug: if we want them to do things like reserve travel
18:33:26 <gaudenz> As I said in my mail on-list already, giving free upgrades effectively changes the question after the fact to "Would you prefer a smaller room if it was free".
18:33:33 <hug> we should communicate as soon as they're accepted as being sponsored
18:33:36 <OdyX> vorlon: my point is that the question was meant and phrased as a survey. I ticked that I'd accept communal accom but I'd prefer (of course) lesser communal accom too.
18:34:01 <moray> OdyX: right, but we will lose attendees if other people get in to the smaller rooms first
18:34:02 <vorlon> OdyX: yes; everyone would *prefer* less communal accom
18:34:08 <vorlon> ^^ what moray said
18:34:13 <hug> moray: there are no other who go in there first
18:34:16 <vorlon> losing attendees is unfair to everyone
18:34:19 <hug> the 4bed rooms are not available for registration yet
18:34:30 <gwolf> gaudenz: if we assume people answer truthfully, it'd be "would you insist on staying on a scarcier room?"
18:34:34 <moray> hug: if it opens to everyone at the same time, we can't guarantee places for the people who said they insist on them
18:34:35 <vorlon> it reduces the collective value of the conference
18:34:49 <hug> moray: I think we have enough of them, but that's just a guess
18:35:01 <moray> hug: so what is the problem in doing it in two phases?
18:35:04 <vorlon> hug: it's inappropriate to guess in this regard
18:35:05 <OdyX> I'd be Okay with two-stage opening for upgrades: first those who ticked no, then the rest.
18:35:14 <hug> ok for me
18:35:19 <moray> ok
18:35:26 <vorlon> ok
18:35:48 <OdyX> ftr, I'm uneasy with the meaning this puts a posteriori on the survey question.
18:35:53 <moray> vorlon: are you 100% against upgrade charges for anyone, as implied earlier?  or can we just allow people to get it free if they explain why they need that?
18:36:03 <hug> an if the 4bed rooms are full, we can still offer the 8bed rooms for those still wanting to upgrade
18:36:09 <vorlon> that still doesn't really answer the key question for me, which is "What do you do for anyone who wants to come, won't accept communal, and won't pay the upgrade?"
18:36:26 <vorlon> we need to have an answer to that question at the time we confirm with these people whether they're sponsored
18:36:32 <hug> vorlon: ask to have the upgrade sponsored?
18:36:33 <vorlon> (which will hopefully be very soon)
18:36:48 * gwolf feels we are beating the same dead bikeshed again
18:36:51 <gwolf> ...
18:37:14 <moray> gwolf: I don't think so really, we have consensus on most of a plan
18:37:15 <OdyX> I think the upgrade should be pay-for in any case. Sponsoring the upgrades should be done on a case-by-case basis, but I'd really hand that to valuable (whatever that means) attendees, because we'd be sponsoring them "more"
18:37:20 <XTaran> gwolf: No upgrades at all?
18:37:37 * XTaran agrees with OdyX.
18:37:56 <vorlon> OdyX: so, should that be part of the information we ask the herb team to determine?  The cutoff for eligibility for upgrade sponsorship?
18:37:56 <moray> vorlon: but if we allow the sponsorship team to waive the fee, do you still object to advertising them as paid?
18:38:02 <hug> OdyX: mostly agree, except the 'valuable' part
18:38:08 <vorlon> moray: that's fine with me
18:38:15 * gaudenz too, I really fail to see why sponsored attendance should include more than the baseline comfort
18:38:16 <marga> yeah, fine with me as well
18:38:19 <OdyX> vorlon: and sorry, but for the attendee that wants to come, won't accept communal, and won't pay the upgrade, we should still be able to say "then, no, sorry"
18:38:24 <moray> ^ that seems like the version people can agree around most
18:38:24 <hug> moray: agree
18:38:41 <marga> EXCEPT I think it's unfair for people paying getting the 8ppl rooms and the upgrades getting 4ppl rooms for less money
18:39:15 <OdyX> marga: I can't disagree, but that's previous consensus as I read it.
18:39:16 <gaudenz> marga: I think we should also allow conversions from 8ppl paid to sponsored plus upgrade maybe.
18:39:17 <vorlon> gaudenz: because your definition of "baseline comfort" falls below that of a great number of people who would like to attend DebConf, and the result of enforcing this baseline may be reduced attendance from folks we would prefer to have there
18:39:38 <gwolf> Whatever we choose, there will be a way to make it seem unfair — Or fair.
18:39:47 <marga> I think that people that said that they would pay for 8ppl rooms (27) should be given the 4ppl rooms, and the 8ppl rooms be given to the "upgrades"
18:39:54 <vorlon> marga: arguably, anybody who finds this unfair should have requested sponsorship while it was open
18:39:55 <moray> vorlon: to be fair, my impression would be that even the better rooms have that property
18:40:18 <gwolf> If our decision scheme is made public as early as possible, and people are given chance to switch their choices, we might end with (gasp!) happy attendees
18:40:20 <XTaran> moray: Were you there?
18:40:23 <OdyX> mine doesn't fit that, I was there.
18:40:39 <vorlon> marga: the people who said they would pay for 8person rooms have said they're willing to share a room with 8 people.  Again, if you give these rooms to the "upgrades", you increase the risk of people saying "no, thanks" instead.
18:40:46 <hug> marga: I wouldn't change that now. but we can still offer them to switch to 4bed rooms, if there's availability
18:40:47 * XTaran thinks even the bigger rooms are better than nearly any youth hostel he was.
18:41:14 <marga> vorlon: there's 27 beds available and 27 ppl saying that they'll pay as per gaudenz mail.
18:41:25 <hug> marga: but not now, we need to give priority to the sponsored who can't accept communal, where 8bed is still communal
18:41:34 <gwolf> ...If we ask people to accept what-we-understand-as-communal if possible (and to change their answers if they don't accept it), and explain what we mean by it... there should not be surprises
18:41:37 <OdyX> what about: "agreed upgrades for sponsored attendees will be offered to people that answered negatively to the eventuality of getting communal accomodation, then to the rest of sponsored attendees. Upgrades might get sponsored at a later stage. Sponsoring decisions from herb sould be independent of the communal accomodation checkbox."
18:41:45 <gaudenz> hug: no, margas calcualtion is right
18:42:00 <marga> I really think that's totally unfair, i.e. if I had known that, I could have selected sponsored but not communal and get a better room for less money.
18:42:05 <gwolf> OdyX: I like that. And I don't think it will piss anybody off
18:42:10 <hug> gaudenz: was replying to previous msg
18:42:11 <vorlon> OdyX: yes
18:42:30 <gwolf> If somebody decides to pay for a 4bed room, and somebody gets sponsored to be there... Well, that's not a deed of injustice!
18:43:09 <OdyX> #agreed upgrades for sponsored attendees will be offered to people that answered negatively to the eventuality of getting communal accomodation, then to the rest of sponsored attendees. Upgrades might get sponsored at a later stage. Sponsoring decisions from herb sould be independent of the communal accomodation checkbox.
18:43:14 <OdyX> #save
18:43:18 <OdyX> what about "Communication to participants, penta changes, general process for upgrades" ?
18:43:33 <marga> OdyX: what about the other point I was raising?
18:44:01 <vorlon> so I think that actually, the herb team won't need to draw a second line for "should get sponsored upgrade"
18:44:08 <gaudenz> I'm in favour of also allowing upgrades from 8bed self-paid to sponsored + upgrade paid.
18:44:15 <moray> I would suggest that paying people are upgraded to better rooms than they paid for where possible -- with "where possible" to be defined by someone other than me
18:44:16 <OdyX> marga: open for discussion as far as I'm concerned; I'm only the messeng^W poor meeting chair trying to reach consensual agreements.
18:44:37 <hug> gaudenz: but this would cost us a lot of money
18:45:06 <gaudenz> hug: no, if the upgrade is 20 and the 8bed is 30 and there are now 27 persons it's at max 270 CHF
18:45:19 <gaudenz> and then still all those 27 must eglible for spnsorship
18:45:21 <hug> gaudenz: they also pay food
18:45:32 <hug> or don't they?
18:45:50 <vorlon> hmm, withdrawing that previous comment; thinking it through, I think we do want the second line
18:45:52 <gwolf> (and we pay for the spaces be they full or empty, even if people come for only some days)
18:45:54 <gaudenz> yeah but that was an independent selection.
18:46:09 <hug> gaudenz: if it's just the 270CHF, i'm fine with it
18:46:28 <marga> gaudenz: I'm not sure of what you are proposing exactly
18:46:35 <marga> gaudenz: can you clarify?
18:46:42 <moray> for now, can we ask budget and rooms people to discuss and work out how the numbers are, as was started already on the list?
18:46:42 <OdyX> at which step would these non-sponsored attendees be proposed a possibility to upgrade ?
18:46:50 <OdyX> we're 45 minutes into the meeting
18:46:51 <OdyX> #save
18:47:05 <moray> I don't think anyone is *against* improving what rooms paying people get
18:47:23 <hug> I think we should define priorities of the 3 and let the registration team handle it
18:47:27 <gaudenz> marga: My proposal is that those that selected to pay for an 8 person room because of the comfort instead of selecting sponsored and answering "no" to the survey should be allowed to change to sponsored plus paying 20 CHF for the upgrade
18:47:31 <moray> but it seems that the best answer will depend on the details of the numbers
18:47:38 <vorlon> moray: well, I think it's important that this improvement not come at the expense of sponsored attendees who would otherwise choose not to attend
18:47:44 <hug> e.g. com_accom=no, com_acom=yes and then 8bed to 4bed sponsored
18:47:50 <moray> vorlon: right.
18:48:17 <OdyX> hug: what I thought indeed. That would free some 8beds for late locals
18:48:24 <marga> gaudenz: why would you ask people to pay less? I mean, I already agreed to pay CHF 30, sure, I'll take paying less if you offer, but that makes little sense.
18:48:28 <hug> vorlon: so giving priority to com_accom=no should do it, right?
18:48:31 <gaudenz> vorlon, moray: I think we already agreed to first offer the upgrade to those.
18:48:43 <moray> gaudenz: yes, that's why I hadn't restated it myself
18:49:06 <OdyX> do we agree with hug's proposal for a prioritisation ?
18:49:06 <vorlon> hug: yes, combined with some fudge factor for sponsoring the upgrade for people herb thinks should be sponsored and won't pay
18:49:16 <hug> vorlon: agree
18:49:36 <OdyX> that definitely needs a schedule, and a communication of it to registered attendees (or -announce)
18:49:45 <hug> we can also prioritize com_accom=yes and 8bed to 4bed together
18:49:45 <OdyX> ^imho
18:49:53 <moray> yes, there are details to work out, but not that need to be certain today
18:50:00 <moray> hug: probably yes
18:50:01 <OdyX> okay, let's proceed then:
18:50:08 <gaudenz> I'm in favor of hugs last priorization.
18:50:31 <gaudenz> OdyX: but we should at least decide who is going to announce that.
18:50:42 <gaudenz> Otherwise nothing will happen until the next meeting.
18:50:43 <hug> so we just give com_accom=no one week before the rest?
18:50:52 <gaudenz> sound fine for me.
18:50:54 <vorlon> moray: I think that probably feeds right into the next agenda item again, getting the herb team off the ground
18:50:57 <OdyX> #agreed people that chose pay-for accomodation in 8-beds rooms will get proposed to upgrade to 4-beds along with sponsored attendees that agreed to communal accomodation in the survey, that is after the sponsored attendees that answered negatively.
18:51:01 <OdyX> #save
18:51:06 <hug> details to be decided by registration/herb team
18:51:20 <OdyX> debated on -team I'd say.
18:51:23 <gaudenz> ERROR:  permission denied for relation dc_food_select
18:51:31 <marga> ok
18:51:34 <OdyX> who can take the #action ?
18:51:41 <vorlon> what's the action?
18:51:45 <bremner> hug: I don't think we should delegate policy making to herb any more than necessary
18:51:56 <vorlon> indeed not
18:51:57 <OdyX> decide the precise schedule and the communication.
18:52:16 <vorlon> I think we should discuss that under the next agenda item
18:52:27 <vorlon> otherwise, I think the correct timeline is "yesterday"
18:52:29 <vorlon> :)
18:52:32 <OdyX> good point, thanks.
18:52:35 <OdyX> #topic
18:52:38 <OdyX> #topic Sponsorship team / Herb
18:52:40 <hug> if not, we should define now, that registration can open the 4bed for non-sponsored attendees
18:53:12 <vorlon> if non-com sponsored gets precedence, that shouldn't open yet, should it?
18:53:17 <moray> right
18:53:20 <moray> I thought we did this part already :)
18:53:21 <hug> vorlon: no, later
18:53:37 <vorlon> ok
18:53:38 <OdyX> about herb, as I understood the list, most swiss locals said "I can, but prefer not" and there's not much of a large team (yet).
18:53:54 <gaudenz> I'm not sure what we're still discussing, we just need someone to write a mail to debconf-announce
18:53:57 <gwolf> Right. We have got three potential recruits (let me make sure!)
18:53:59 <vorlon> there are some "regulars", and there are a handful of new volunteers
18:54:00 <moray> at this point the most important thing is for it to start working
18:54:14 <moray> rather than to fix the system much
18:54:15 <OdyX> I'm happy to take part if considered good.
18:54:21 <OdyX> moray: indeed.
18:54:27 <vorlon> we need to get it organized and make sure the sponsorship rankings actually happen
18:54:39 <moray> right, we should be giving decisions as soon as possible
18:54:47 <gaudenz> Indeed there is most probably not much to do, as we currently have enough money to grant all the requests.
18:54:48 <moray> in the next couple of weeks, not months
18:54:49 <hug> I think this year will be easier as the requested amount is lower than the budget
18:54:52 <vorlon> I think 2 weeks from today is probably the right deadline
18:55:04 <OdyX> there's a need to first get the herb@ alias match the actual people.
18:55:21 <bremner> gaudenz: we have enough to grant all travel sponsorship requests?
18:55:22 <OdyX> vorlon: earlier if we can meet.
18:55:23 <moray> this is another point where we *could* ask for more requests later
18:55:30 <vorlon> it's been several years since I've been involved in herb - can someone update me on the current process?
18:55:34 <moray> but I wouldn't want to hold things for that
18:55:37 <gaudenz> bremner: yes if penta did not fail me
18:55:42 <gwolf> ok, I just got a new volunteer confirmation for herb - Welcome Marga! :)
18:55:45 <gwolf> Lior Kaplan
18:55:54 <gwolf> I am still unsure whether I had bubulle or not...
18:55:55 <OdyX> ah there's two different things btw: food/accom and travel.
18:55:58 <moray> but it's clear from the past that some people don't apply who would qualify and who need money
18:56:08 <vorlon> I think what worked well previously was to have a shared spreadsheet with all the names (+amounts, reasons for sponsorship request) and each member of herb just gave a ranking
18:56:10 <XTaran> gwolf: He just wrote a mail about that
18:56:11 <OdyX> gwolf: can you take the #action to consolidate herb@ ?
18:56:12 <moray> and just don't come instead -- as they feel that they wouldn't qualify
18:56:14 <OdyX> (count me in)
18:56:18 <XTaran> gwolf: And that he's on VAC for a week
18:56:27 <gwolf> OdyX: yes, sure
18:56:38 <marga> moray: right, that's what debconf newbies and other outreach things are fore
18:56:41 <gwolf> Phil Hands said that "I _might_ even have time to help this year" - I should check with him
18:56:52 <moray> marga: right, but it's not only people who qualify for newbies
18:56:54 <OdyX> #action gwolf to check that herb@ has all (and only) the people constituting the herb team.
18:57:05 <gwolf> Many of the Swiss said "I can but I'd rather not". Who would want to stay in?
18:57:07 <vorlon> is that "shared spreadsheet" feasible?  saves the usual calendar problems of scheduling a live IRC meeting
18:57:07 <moray> marga: possibly newbies should be "people who never got travel sponsorship before"?
18:57:14 <moray> instead of "people who didn't attend before"
18:57:19 <OdyX> vorlon: I think we worked using penta rating
18:57:23 <gwolf> vorlon: And... were you also in as well?
18:57:28 <hug> so should I be part of herb or are the enough locals already?
18:57:32 <vorlon> gwolf: "in" for herb? yes, if I'm wanted
18:57:35 <XTaran> moray: Why that?
18:57:38 <marga> moray: sure, it can be broadened... But do we have that info?
18:57:39 <gwolf> you are wanted and included.
18:57:52 <moray> XTaran: see above
18:58:01 <gwolf> Anyway - As OdyX has #actioned me, I'll directly ping you all, get the alias working and all that
18:58:07 <OdyX> hug ^ same for you IMHO. We need more people and I think the swiss bias is less of a worry than what we gain by having a large team.
18:58:14 <gwolf> now, we should also talk about policies in the team as a whole
18:58:21 <moray> marga: not in one consistent table, but we do know who was sponsored before yes (and it *should* be in one place ideally)
18:58:23 <hug> OdyX: ok, add me then
18:58:28 <OdyX> gwolf: ^ :)
18:58:44 <vorlon> OdyX: does penta have a way to display relative rankings of applicants?  Because that's effectively what we're trying to generate
18:58:49 <gwolf> ...Several people have (rightfully!) stated we should not decide criteria inside herb itself
18:59:02 <gwolf> vorlon: yes
18:59:03 <XTaran> moray: If a superset of both is meant, ok, if only "people who never got travel sponsorship before" while "people who didn't attend before" is out, then no.
18:59:18 <vorlon> ok - if penta can handle this, then that sounds fine
18:59:25 <moray> XTaran: er, how can you have used travel sponsorship without attending...?
18:59:27 <gwolf> vorlon: while you are ranking, there is a view that can sort people according to several criteria
18:59:34 <gwolf> including IIRC their total score
18:59:42 <XTaran> moray: No XOR :)
18:59:43 <OdyX> gwolf: we don't have much time to amend the policy, I suggest to find out last year's, refresh it and put it up for discus^W decision on -team.
18:59:44 <XTaran> +t
18:59:57 <moray> XTaran: so yes, I definitely meant either case
19:00:10 <XTaran> moray: I would fit into "people who never got travel sponsorship before", while I was at two DebConfs before. And I don't feel as newbie
19:00:21 <hug> I also never applied for sponsorship
19:00:22 <gwolf> OdyX: right, the process should be streamlined as much as possible (and that sounds almost impossible right now given the amount of discussion:-/ )
19:00:29 <hug> but was at a few debconfs already
19:00:36 <XTaran> moray: And I don't think I should be able to get money from that fund.
19:00:59 <moray> XTaran: a particular category I think probably *should* qualify is people who were local team at a previous debconf, and haven't attended otherwise
19:01:02 <gwolf> XTaran: I don't think there's any (current) way to ask penta on who has historically requested/received sponsorship - but it can easily be built as a query to the DB
19:01:11 <moray> XTaran: under the current thing they are not newbies
19:01:18 <XTaran> moray: Ok, but that sounds different than before
19:01:31 <OdyX> gwolf: can you take on this policy archeology/refresh/post-for-discussion ?
19:01:39 <moray> XTaran: I'm also not saying that everyone who asks for newbies funding should automatically get it
19:01:56 <hug> moray: who's doing the newbies rating?
19:01:58 <XTaran> moray: *nod*
19:02:13 <gwolf> OdyX: yes, I'll pick from what we've discussed here
19:02:20 <gwolf> OdyX: I think you can push the next topic
19:02:23 <moray> hug: I would give it to the same team, unless you have a reason against
19:02:24 <gaudenz> hug: we rather need approval and then announcement of the newbies program first ;-)
19:02:29 <gaudenz> but I guess herb.
19:02:45 <hug> moray: ok, good for me.
19:02:47 <OdyX> #action gwolf to find out last year's policy for herb, refresh it and put it up for discussion on -team, thanks !
19:03:02 <moray> XTaran: so I'm only suggesting widening who can apply, rather than *necessarily* changing much who gets it
19:03:09 <OdyX> #info we need approval and announcement of the newbies fund.
19:03:12 <XTaran> moray: Ok.
19:03:18 <OdyX> #topic Registration Team
19:03:22 <OdyX> #save
19:03:27 <XTaran> moray: I'm fine with that approach.
19:03:57 <moray> I thought we had people answering registration email messages now?
19:04:08 <gaudenz> it seems that the registration team is understaffed at the moment
19:04:16 <hug> moray: yes, there are a few people in registration, need more
19:04:23 <n0rman> gaudenz: but there are people answering emails, right?
19:04:24 <vorlon> what are the duties of the registration team?
19:04:32 <n0rman> at least I saw people answering
19:04:36 <OdyX> helping people registering in penta
19:04:43 <gaudenz> moray: We probably have people doing that, but no one did contact people about inconsistent penta data et al.
19:05:01 <n0rman> but there are people in registration and visa, requesting for their invitation letter, and we still don't have one
19:05:09 <moray> gaudenz: ok.  normally that's different people indeed
19:05:15 <gaudenz> vorlon: dealing with everything regarding registration, basically the front-desk before the conference.
19:05:20 <vorlon> ack
19:05:27 <gaudenz> moray: does that make sense?
19:05:42 <n0rman> gaudenz: moray I remember for 11 and 12, it was the same team
19:05:45 <vorlon> so if we're short-handed, do we just want a call for volunteers on the list?
19:05:58 <moray> gaudenz: finding inconsistencies in penta is a different skill from replying politely to people asking high-level questions about the conference
19:05:59 <gaudenz> I think we should have one team dealing with everything concerning participants.
19:06:26 <gaudenz> moray: but finding the inconsistencies is only half way, you also have to politely ask people to fix them.
19:06:26 <n0rman> gaudenz: I can do the work, checking in penta and writing mails, I did it for DC11 and 12
19:06:26 <moray> gaudenz: normally the penta inconsistency-checking has been driven by the accommodation side
19:06:27 <OdyX> can we get SQL-skilled people on the team (or as contact-point for the team) ?
19:06:41 <moray> anyway, adding n0rman sounds an ideal solution
19:06:46 <gaudenz> And deal with the difficult cases where they forgot something which is relevant for sponsorship for example.
19:06:53 <n0rman> moray: I'm already there :)
19:07:10 <gwolf> n0rman: We should add you even more then!
19:07:13 <moray> ah ok, in that case the summary above was wrong, for implying there was no one to do this part
19:07:25 <n0rman> and about the invitation letter? any news? we really need to send invitation letter to people
19:07:29 <gaudenz> I can run the queries, but I'd rather stop there and not be involved with resolving the issues.
19:07:30 <moray> yes, can we add two or three more n0rmans?
19:07:31 <OdyX> n0rman: can we put a deadline on you to make sure sponsorship team can work sanely ?
19:07:40 <OdyX> (aka that sponsorship data is sane) ?
19:07:43 <hug> n0rman: rafw is working on that
19:07:44 <moray> gaudenz: haha, you prove my point above :)
19:07:52 <n0rman> we have one person in visa requesting the invitation letter in order to get visa and buy plane tickets
19:08:02 <n0rman> and they are running out of time
19:08:12 <gaudenz> moray: no I'm not. I will be on the team, but only do a specific task.
19:08:15 <moray> n0rman: just an invitation letter, or some kind of visa sponsorship letter?
19:08:28 <gwolf> hug, rafw: n0rman is very right on pressing for this
19:08:29 <n0rman> moray: as I can see, is just an invitation letter
19:08:41 <gwolf> requesting the visa with enough time is very important factor to get it
19:08:46 <moray> gaudenz: and my point above was that normally that part was done by someone else, not the registration team, due to different skills
19:08:53 <n0rman> if people don't get letter, they don't get visa, and no plane tickets, and not attending DC13
19:08:54 <OdyX> #action deconf13.ch board to act _fast_ on sorting out visa letter concerns.
19:08:57 <gwolf> and an invitation letter can be a fundamental document
19:08:57 <moray> n0rman: ok, so it should be easy
19:09:02 <gaudenz> moray: And I'd prefer if someone else would do it, I just volunteer because it has to be done soon.
19:09:08 <n0rman> and if they get later, plane tickets will be expensive and they will not attend
19:09:17 <moray> who from the local association can do an invitation letter?
19:09:22 <OdyX> okay. We're past the hour.
19:09:29 <moray> this should be quick, just a polite thing based on previous years
19:09:30 <OdyX> re: n0rman: can we put a deadline on you to make sure sponsorship team can work sanely ?
19:09:41 <moray> the visa sponsorship letter, if any, needs some legal knowledge of the local systems
19:09:42 <hug> moray: gaudenz, odyx, cate, me,...
19:09:47 <OdyX> moray: it's in our hands already, we just need to act on it.
19:09:50 <gaudenz> moray: rafw is already working on the letter afaik
19:09:51 <moray> OdyX: ok
19:10:18 <n0rman> OdyX: deadline about...? checking inconsistencies in penta?
19:10:19 <gaudenz> please coordinate with him.
19:10:42 <OdyX> n0rman: yes, so that we have good data to rate sponsorship requests.
19:10:53 <n0rman> gaudenz: right, but rafw is cheklcing with inmigration office, and don't know if it¿s really neccessary to prepare just an invitation letter
19:11:20 <OdyX> the ball is in the debconf13.ch board park, let us push that harder.
19:11:26 <gaudenz> n0rman: but it certainly does no bad and he will have an answer by monday he said.
19:11:27 <n0rman> OdyX: when does herb starts to work?
19:11:40 <OdyX> n0rman: when you could settle the data to something sane. :)
19:11:57 <gaudenz> OdyX: I don't think any pushing is currently needed, at least not without first talking to rafw.
19:12:00 <hug> n0rman: ok, I'll check with rafw tomorrow and if he doesn't have any news, I'll sign your letter. ok?
19:12:03 <gwolf> n0rman: we should start working as early as possible, but not too late ;-)
19:12:04 <marga> people are generally slow in fixing their data
19:12:19 <marga> Also, it's an ongoing job, since more people will register afterwards
19:12:27 <moray> (how many people misread the travel sponsorship questions this year?)
19:12:28 <n0rman> OdyX: gaudenz ok, please push that, there is one person already worried about getting a seat on the plane, according to his travel agent, there are few seats available from now
19:12:39 <OdyX> okay, no deadline then, n0rman does his best. :-)
19:12:49 <kevinmoilar> I'll check with rafw tomorrow to see if he needs a hand with the letter and see that we have it ready monday
19:12:51 <n0rman> marga: yes, I can check but people need to fix their data
19:12:52 <OdyX> #topic
19:12:54 <OdyX> #topic DebCamp status
19:13:04 <OdyX> (wtf center-click paste)
19:13:10 <OdyX> hug: you have the microphone.
19:13:29 <hug> we have a draft contract from lecamp which needs to be signed until end of month
19:13:37 <OdyX> #info < hug> we have a draft contract from lecamp which needs to be signed until end of month
19:13:38 <hug> it costs us around 20k for 90 attendees
19:13:45 <gwolf> moray: every year, too many people misread the travel sponsorship questions :-/
19:13:45 <OdyX> hug: info that all :)
19:13:46 <moray> before it was said that there were some problems about terms and conditions, were those solved?
19:14:10 <hug> the current contract is in german and uses the standard terms/conditions
19:14:29 <moray> hug: there was a question about how this related to special things negotiated for debconf
19:14:33 <hug> I'll ask them to change it the the same conditions as in french.
19:15:04 <OdyX> hug: was the food question for DebConf sorted out ?
19:15:06 <hug> what we need to decide now is, do we want to spend the additional 20k?
19:15:17 <moray> (e.g. is the famous camping allowed during these days, or does that need to be negotiated seprately?)
19:15:18 <hug> OdyX: food question?
19:15:30 <OdyX> food quality uncertainty
19:15:31 <gaudenz> hug: I think the team already decided that, it just needs DPL approval.
19:15:49 <hug> moray: I'll ask them for the same conditions, if it's possible good, if not, there will be no camping during DebCamp
19:15:58 <OdyX> 1h15 into the meeting
19:16:03 <gaudenz> OdyX: probably means what the lunch buffet exactly means.
19:16:10 <gaudenz> it's not a qualitiy issue per se.
19:16:16 <moray> right, we should find out what it is
19:16:17 <gwolf> hug: I expect them to be less happy about camping with other guests in the camp
19:16:24 <moray> and the price to "upgrade" lunch to something better?
19:16:25 <gwolf> but yes, thanks for asking them on the details
19:16:31 <OdyX> gaudenz: what I mean yes.
19:16:34 <hug> moray: we have the price
19:16:39 <gaudenz> moray: the price is fixed 6 CHF
19:16:51 <moray> gaudenz: that would give us hot food lunch?
19:17:20 <gaudenz> gwolf: we are also not sure if they will agree to camping for debcamp, but without asking we don't know
19:17:21 <moray> anyway, can someone clarify what the current food would be, and post to the list?
19:17:34 <gaudenz> moray: the normal lunch is hot
19:17:37 <marga> Just to clarify since this was discussed earlier, which dates are in the contract for DebCamp?
19:17:43 <hug> moray: yes, that was one of my suggestions to the list about the extended budget.
19:17:50 <hug> the dates are Tuesday-Saturday
19:17:56 <moray> gaudenz: by "normal" you mean the +6 CHF one, presumably, not the one we will currently get if nothing changes?
19:18:01 <gaudenz> moray: yes
19:18:25 <moray> hug: right.  if the lunch is as now seems likely, upgrading it seems sensible
19:18:33 <moray> hug: but please post details to the list with food explanations
19:18:37 <gaudenz> moray: the current lunch I expect to be a cold buffet with ham chees, bread,  butter, fruits, etc.
19:18:42 <gwolf> gaudenz: and I guess they will only gives us to choose a single option for all
19:18:42 <OdyX> and budget implications…
19:18:51 <gaudenz> maybe also chocolate or something other sweet
19:18:56 <OdyX> gwolf: not necessarily IMHO.
19:18:57 <gwolf> gaudenz: that means, we cannot have both choices for attendees to choose from
19:19:05 <hug> moray: yes, we can still upgrade the food, if we want to. but we need to be sure we can afford it
19:19:10 <OdyX> can we move to latest point of the meeting ?
19:19:17 <gwolf> OdyX: ok... that could mean some even further complications, but it *can* be a good point for attendees.
19:19:18 <moray> hug: right.  so please post the price difference, food difference etc.
19:19:37 <gaudenz> gwolf: we never discussed that option so far, so I don't know.
19:19:40 <hug> moray: CHF6x8x280= CHF 13k
19:19:47 <OdyX> ah, one open question was "Should registration fee be paid twice, if attending DebCamp?"
19:19:55 <OdyX> was a solution found for that ?
19:19:56 <hug> (for DebConf)
19:19:58 <moray> hug: we also still need real (firm) prices on cleaning (again, after discussion to make sure that the cleaners won't complain when they arrive that there is far too much work for the time bought)
19:20:08 <gwolf> well, people would be staying for almost twice as long
19:20:09 <XTaran> OdyX: I'd say no as most of DebCamp attendees come to work.
19:20:29 <gwolf> and they would cost almost twice as much to us
19:20:30 <XTaran> gwolf: But register just once. And its called registration fee.
19:20:42 <moray> XTaran: no, you can have a "debcamp registration fee" as well
19:20:43 <marga> registration fee shouldn't be paid twice. food/accom for non-sponsored should be based on day amounts, so that would be more.
19:20:46 <gwolf> XTaran: ...but they can be seen as almost two different events
19:20:51 <OdyX> as DebCamp is not opened yet
19:20:52 <moray> XTaran: hypothetically
19:21:03 <hug> how should we continue? I don't think we have a meeting before end of month
19:21:12 <gwolf> ...Besides, I got at least one person asking to be put in different categories for eac
19:21:16 <hug> and we need to either sign it or leave it.
19:21:25 <XTaran> gwolf: eac?
19:21:33 <gaudenz> hug: we first need to know the exact conditions.
19:21:35 <gwolf> (job will pay professional for DebConf, but is requesting to be sponsored for DebCamp)
19:21:38 <OdyX> I'm for signing, it gets priority over better food IMHO.
19:21:41 <moray> hug: can you post an overall budget status including debcamp, cleaning, food prices?
19:21:50 <moray> and someone post debcamp conditions, differences vs. debconf ones
19:22:01 * XTaran says go for DebCamp
19:22:02 <OdyX> cleaning (while an important point) is unrelated to DebCamp IMHO.
19:22:03 <gaudenz> hug: didn't you intend to send that budget?
19:22:08 <hug> gaudenz: I did
19:22:22 <gaudenz> moray: see the latest budget draft, it's exactly that
19:22:25 <moray> OdyX: if cleaning costs 100k it will have an impact on other things
19:22:47 <OdyX> moray: sure. Besides it won't.
19:22:56 <hug> the food has a bigger impact
19:23:01 <moray> gaudenz: I didn't see real cleaning prices, rather than guessed ones (i.e. based on detailed agreement), or food upgrade prices in the budget (they are here now)
19:23:02 <gaudenz> moray: the uncertainity for the cleaning prices is withing the bandwith of general uncertainity of everything.
19:23:13 <hug> as I said for debconf for 280ppl it would cost an additional 13k.
19:23:18 <OdyX> moray: and besides I'm volunteering to help cleaning in the case it's too expensive.
19:23:26 <gaudenz> moray: I don't think waiting for real cleaning prices is neccessary.
19:23:51 <hug> moray: I sent the food prices to list a long time ago when I sent a budget draft
19:24:09 <hug> but some people were opposed to spend more on food vs having debcamp
19:24:19 <moray> hug: I'm not trying to say you missed anything, just suggesting the path if you want to get a new budget agreed/approved
19:24:38 <hug> well the budget is there and it contains everything, I think, is needed.
19:24:50 <hug> as we don't plan to upgrade to the full food ATM
19:25:21 <OdyX> is there anything more we need to discuss or is the path clear enough ?
19:25:25 <gaudenz> hug: I don't think so.
19:25:36 <hug> gaudenz: what do you mean?
19:25:37 <moray> hug: I think the impression given was of something rather better for lunch
19:25:48 <moray> hug: "buffet" but still proper prepared food
19:25:53 <gaudenz> I really don't understand why the food question comes up now.
19:26:15 <gaudenz> moray: what does proper prepared food mean?
19:26:16 <hug> moray: so do we agree that a cold buffet set up after breakfast is not good enough
19:26:31 <gaudenz> hug: no I think it's good enough.
19:26:41 <marga> I guess it's cooked food vs sandwiches
19:26:43 <OdyX> I don't think we agreed to upgrade food for 13k, no.
19:26:53 <hug> the problem seems to be that it's cold food, which wasn't 100% clear from the first contract
19:27:07 <hug> as it said buffet...
19:27:20 <marga> People can eat cold sandwiches for lunch for 2 or 3 days in a row, but after that, you will not want to eat another sandwich for a fortnight.
19:27:21 <XTaran> hug: What's the problem with cold food at noon and warm food in the evening?
19:27:24 <moray> marga: right
19:27:29 <hug> XTaran: I don't have a problem with it :)
19:27:41 * XTaran neither, especially not in summer.
19:27:42 <moray> marga: I thought it might be cold food, but not just the same sandwich stuff every day
19:27:50 <marga> hopefully
19:27:53 <gaudenz> moray: I at least seldom eat two warm meals a day.
19:27:54 * XTaran though has issues with warm food at noon in summer. :)
19:28:07 <moray> marga: I don't worry for myself much, but I would say that e.g. 25%-30% of attendees will be hungry/angry this way
19:28:12 <gwolf> XTaran: you can always let it cool :)
19:28:17 <moray> marga: given that there is no other food option
19:28:22 <lucas> is it good cold food (salads, etc.) or just sandwiches?
19:28:27 <XTaran> gwolf: Unless others eat it first. ;-)
19:28:28 <gaudenz> I propose that we clarify what exactly this lunch option is, but do not hold up anything because of it.
19:28:35 <OdyX> I think we don't have enough data to decide either way… We don't _know_ what the food will exactly be.
19:28:41 <gwolf> we could interleave cold and warm food so that people don't get bored too much
19:28:41 <marga> we had a very disgusting experience about it in the pycon video team: turkey sandwich every lunch, for 5 days in a row.  people started going out to buy food elsewhere with bad consequences for the whole team performance.
19:28:55 <gwolf> i.e. one day warm lunch, cold dinner, next day cold lunch, warm dinner
19:28:58 <moray> marga: except here there is nowhere else to go and buy it easily
19:29:03 * marga nods
19:29:05 <gaudenz> I'm quite sure that it will be reasonable and adequate. Otherwise le camp would not have proposed this.
19:29:08 * bremner fine with cold lunch
19:29:09 <gwolf> that brings an artificial variety :)
19:29:14 <OdyX> #action hug and gaudenz to check exactly this lunch option is.
19:29:19 <moray> gaudenz: I didn't they did propose, rather we fought for it to reduce costs
19:29:22 <hug> I think we should discuss how to move forward with the contract?
19:29:24 <gaudenz> It would be against all of what they said to us to propose something that is not in their opinion a good option.
19:29:49 <moray> gaudenz: from what I heard they didn't say it was a good option in their view, they wanted us to pay for lunch
19:29:51 * OdyX nods gaudenz.
19:30:08 <gaudenz> moray: Yeah but they always told us when they thought that something does not meet their idea of quality for the client.
19:30:09 <OdyX> hug: send final version for review by the list, go ahead without opposition ?
19:30:40 <moray> marga: and this would be for 12(?) days, not 5
19:30:45 <hug> ok, that should do. as it needs to be done next week.
19:30:46 <OdyX> We're 1h30 into the meeting.
19:31:00 <moray> OdyX: it still needs approval as a major budget change
19:31:01 <gaudenz> I'd be very happy if we could send the new budget proposal to the dpl as soon as possible.
19:31:16 <hug> has everyone looked into the budget yet?
19:31:21 * gwolf has to leave...
19:31:23 <OdyX> moray: sure. hug's point is that we don't have a meeting before signature deadline.
19:31:26 <gaudenz> If it really turns out that the lunch option is inadequate, then we can still recalculate and send yet another proposal.
19:31:38 <moray> gaudenz: not if we ran out of money by adding debcamp
19:31:41 <gwolf> (sorry for being almost absent this whole meeting)
19:32:06 <gaudenz> moray: we can still free the needed 13k be cutting the conference dinner and daytrip if really needed.
19:32:21 <moray> for debcamp, another thing I'm unclear about: how do the claimed numbers relate to the numbers of people who said they would attend debcamp if it happens?
19:32:28 <OdyX> I think we decided to go for DebCamp first, food next. Let's proceed with that.
19:32:38 <gaudenz> it mostly matches
19:32:41 <moray> is the suggestion to have the sponsorship team (or equivalent) decide and limit numbers?
19:33:21 <moray> OdyX: in the worst case, having hungry/angry attendees for even more days doesn't sound a sensible plan to me, that's why I asked for details first
19:33:42 <OdyX> I think not. My suggestion is to decide for DebCamp, then announce it, open registration, and decide afterwards.
19:33:51 <XTaran> gwolf: But you look very present. :)
19:34:12 <hug> moray: around 103 checked debcamp and we planned 90 beds
19:34:21 <gaudenz> we have 103 people interested in debcamp.
19:34:24 <OdyX> moray: sure, but we're mostly confident for good-enough food.
19:34:58 <moray> OdyX: that seems to depend on the "sandwiches every day" are fine view?  or you think the food is more than is being said?
19:35:20 <hug> moray: if you think that the food option is more important than debcamp, this needs to be decided quickly...
19:35:40 <OdyX> moray: I think the food is good enough for a good DebConf and that we can partly upgrade at a later point, and that the team past decisions is that we go with DebCamp first, food next.
19:35:44 <gaudenz> hug: I really don't think we should go that route, we have other options we can cut in the worst case.
19:36:12 <moray> hug: I think it's more important, but it may not be necessary to trade these specific things against each other
19:36:34 <hug> I'll either sign them a signed contract end of next week or we won't have a DebCamp.
19:36:37 <moray> hug: or to have a yes/no trade-off, you can have sandwiches-only some days, or fewer people at debcamp presumably
19:36:50 <hug> and as gaudenz said, we can still drop other points from the budget to pay for extra food
19:37:09 <OdyX> Can we reach an end to this meeting. We're entering meta-discussion again IMHO, and we're _way_ past the hour.
19:37:10 <moray> anyway, the point still stands that you should post a summary to the list around this specific point
19:37:13 <moray> if you want any approval
19:37:19 <moray> including the condition differences
19:37:34 <moray> as I guess e.g. holger will claim that no camping is a huge problem ;)
19:38:10 * h01ger raises an eyebrow
19:38:18 <OdyX> let's move.
19:38:21 <hug> so, I'll send the "final" contract to the list and sign it, if there's no veto, right?
19:38:31 <moray> hug: dpl budget approval?
19:38:43 <hug> moray: yes, that needs to happen in parallel
19:38:52 <hug> if you all agree to the current budget, we sent it for approval
19:39:01 <gaudenz> hug: right, but first we need budget approval, so reply to the budget mail and say that you will send this to the dpl in 3 days.
19:39:02 <moray> I call that serial, not parallel, but ok
19:39:16 <XTaran> moray: Not only h01ger will.
19:39:36 <OdyX> #topic Mailing lists move to lists.debian.org
19:39:42 <moray> hug: as above, I don't just mean "dump the contract to the list" but explain it/differences/whatever
19:39:48 <XTaran> moray: I can't come to DebCamp without the camper if I signed up for DebConf with the camper.
19:39:52 <OdyX> (sorry, but the meeting is getting way too long)
19:40:01 <moray> (yes, it's too long)
19:40:50 <lucas> please make it parallel so that I can ask clarification questions if needed. also note that I can read french if needed (for the contract)
19:41:35 <OdyX> I don't see the point of moving the lists now, even if I see the general idea.
19:41:47 <marga> lucas: the contract is in german
19:41:47 <moray> OdyX: no one was proposing to move them all now
19:42:06 <moray> OdyX: the question is about whether people object in principle, or agree that long-term they should migrate
19:42:11 <vorlon> OdyX: the question has come to a head because we've asked for a dc14-team list to keep the main list clear for your use, and listmasters don't want to create it until there's a general decision
19:42:16 <OdyX> moray: I didn't write all, but I think the consensus is that new ones should go to lists.debian.org if all go there on the medium term.
19:42:36 <vorlon> and we want the dc14-team list ASAP so we can start work
19:42:39 <OdyX> vorlon: lists.debian.org listmasters.
19:42:45 <vorlon> yes
19:43:04 <OdyX> vorlon: I'm sure lists.debconf.org listmaster is happy to open it in a timely manner.
19:43:19 <vorlon> they may be; I'm not interested in having the list there
19:43:24 <moray> OdyX: also note that for several years there have been discussions of moving these things over
19:43:29 <formorer> immediately after the decision
19:43:30 <OdyX> anyway, I don't have a definitive (or even decisive) opinion either way.
19:43:34 <OdyX> moray: I know.
19:43:38 <marga> I think that each localteam can choose to create the lists where they want to.
19:43:50 <OdyX> ^ I disagree.
19:43:55 * formorer too
19:44:06 <formorer> people should expect lists at one point
19:44:08 <moray> OdyX: if you don't have a strong opinion, then jumping in to object may not be very helpful
19:44:13 <marga> My point was that in the past not all lists were in lists.debconf.org
19:44:18 <XTaran> marga: I thought the term "localteam" has been disapproved.
19:44:19 <moray> marga: yes
19:44:29 <OdyX> the bid teams yes, the localteams (after bid decision) are IMHO supposed to follow debconf-team general idea.
19:44:32 <moray> XTaran: can we attempt to stick vaguely on topic, 75% over time?
19:44:35 <marga> XTaran: I surely missed that meeting, sorry.
19:45:26 <marga> In any case, I think it's fine if we say dc14 should be created on lists.debian.org, and from now on all new debconfs lists go there.
19:45:37 <marga> if lists.debian.org listsmasters agree.
19:45:48 <moray> marga: they said a long time ago they're happy to have that
19:45:56 <OdyX> I'm not happy with pissing off debconf.org admins, although I agree with the general idea.
19:46:11 * h01ger thinks splitting the lists in l.dc.o and l.d.o should only be a temp. thing
19:46:16 <formorer> +1
19:46:49 <moray> h01ger: right
19:47:10 <moray> I also have no wish to annoy the debconf listmaster, but it really seems better to me for us to have lists on debian.org
19:47:15 <moray> rather than splitting as at present
19:47:32 <h01ger> so whoever proposes to move, should IMO be prepared to move the list archive too
19:47:41 <formorer> btdt
19:47:51 <gaudenz> One think I would love about lists.debian.org is that the stupid "your mail was rejected" mails woulg go away.
19:47:52 <marga> ???
19:48:07 <h01ger> formorer, as in: you volunteer to do it again, for our archive?
19:48:08 <OdyX> Ganneff: ^ opinion you'd want to voice on this topic ?
19:48:20 <formorer> h01ger: I already offered my help a few times.
19:48:45 <formorer> as long as mails are in a common format, rebuilding the archive is no problem
19:48:47 <h01ger> formorer, i wasnt sure/aware about this important subpoint. "help" is vague :)
19:48:48 <moray> OdyX:
19:48:48 <moray> 10:41 < gaudenz> Ganneff: What benefits do we have from a separate list infrastructure for DebConf?
19:48:49 <formorer> I have scripts for that
19:48:52 <moray> 13:35 < Ganneff> gaudenz: all in one place. easy to get bids lists already, before a decision is there. as starters
19:49:01 <h01ger> formorer, cool!
19:49:42 <gaudenz> moray: That was not very convincing for me.
19:50:01 <gaudenz> if we move everything it's again all in the same place, isn't it.
19:50:12 <moray> gaudenz: right, I didn't see a strong reason from that to keep a split from other Debian list infrastructure
19:50:15 <marga> I should have eaten before the meeting.  I need to get food now. Sorry.
19:50:32 <h01ger> marga, guten appetit!
19:50:34 <gaudenz> And with the requirements of the debian listmaster (less than 10 lists a year or so) we can easily have bids lists too.
19:50:37 <hug> are there any other topics? have to leave..
19:50:39 <OdyX> I think the core argument is that the administrative overhead for temporary lists (like we had for debconf13 bid) is lower on debconf.org
19:50:48 <OdyX> hug: that's the last point on the agenda
19:51:29 <moray> OdyX: but (a) we can easily get them lists anyway and (b) most bids seem to use another existing list anyway
19:51:36 <OdyX> formorer: is my perception true ?
19:52:29 <formorer> I don't know the overhead of creating lists on debconf.org. But yes, creating lists on l.d.o is a little bit work
19:52:39 <vorlon> OdyX: so I think you may have misunderstood the choices here.  I consider the lists.debconf.org infrastructure unacceptable due to the unusable list archive - and many other people have expressed the same opinion.  So the dc14-team list will not be on lists.debconf.org.
19:52:42 <moray> (e.g. much of Debian uses alioth lists for the equivalent purposes)
19:52:55 <vorlon> either we agree that we should consolidate around lists.debian.org, or I'll run the list on my own server
19:52:58 <OdyX> moray: well, I think pushing bids to discuss under debconf-* umbrelly is worth for archiving purposes.
19:53:02 <moray> vorlon: I thought he was just aiming for a record meeting time
19:53:21 <OdyX> moray: no.
19:53:44 <XTaran> vorlon: Huh? I prefer l.d.o over gmane and are annoyed that people tend to link to gmane instead of l.d.o
19:54:01 <XTaran> vorlon: Ah, l.dc.o -- sorry for the noise
19:54:05 <moray> OdyX: you said before you don't feel strongly, but you seem to be the only person pushing one side of the argument
19:54:30 <h01ger> vorlon, its not your decision where the dc14 list will be. that said i think we agree we want to move to l.d.o
19:54:35 <moray> OdyX: so can you clarify if you do feel strongly for some reason, or if you are happy for the apparent consensus to be stated?
19:55:00 <h01ger> arent the debian listmaster fine to create bid lists?
19:55:17 <h01ger> formorer, ^
19:55:24 <OdyX> moray: I'm trying to balance things because I value Ganneff's point-of-view, who apparently is not here.
19:55:47 <formorer> h01ger: sure. as long as I/we have a few days time to do it
19:56:06 <OdyX> ^ great.
19:56:17 <h01ger> formorer, great
19:56:46 <OdyX> I think the expressed consensus is clear.
19:57:37 <formorer> ok.
19:58:04 <OdyX> what about "agreed Lists will get moved on the medium term to debian.org infrastructure, debconf14-team lists should be created there"
19:58:12 <OdyX> ?
19:58:49 <vorlon> +1
19:59:16 <XTaran> Fine for me.
19:59:30 <OdyX> not overly happy, but I recognise the consensus.
19:59:54 <gaudenz> fine for me
20:00:07 <h01ger> after dc13
20:00:20 <OdyX> #agreed Lists will get moved on the medium term to debian.org infrastructure, debconf14-team lists should be created there
20:00:23 <formorer> vorlon: your list is online. archive/web should follow within 20 minutes.
20:00:23 <OdyX> #save
20:00:36 <OdyX> No varia, it's been too long of a meeting.
20:00:38 <OdyX> #endmeeting