#debconf-team Meeting

Meeting started by h01ger at 18:02:11 UTC (full logs).

Meeting summary

  1. Finance report (OdyX, 18:07:19)
    1. Sponsorship status is 147 kCHF. (OdyX, 18:08:19)

  2. Finances report: New budget status (OdyX, 18:09:34)
  3. Opening registration (OdyX, 18:11:45)
  4. Opening registration - Pricing (OdyX, 18:16:03)
    1. Not paying for breakfast doesn't reach consensus, but it is proposed to bring that point in future Le Camp negotiations, to eventually reduce the number of paid-for breakfasts. (OdyX, 18:49:04)
    2. There's a need to define the precise questions for Penta until the end of the week. (OdyX, 19:05:46)
    3. There's a need to define the precise questions for Penta until next Friday. (OdyX, 19:06:19)
    4. There's a need to define the precise questions for Penta until fri, apr 12th, 12 UTC (h01ger, 19:06:48)
    5. There's a need to define the precise questions for Penta until fri, apr 12th, 12 UTC 2013 (h01ger, 19:06:55)
    6. vorlon defines penta questions until fri (hug, 19:09:45)
    7. pricing/accomodation model based on https://wiki.debconf.org/wiki/DebConf13/Pricing/Compromise with nordique_medium reserved for later use (hug, 19:10:56)
    8. hug will help vorlon define the questions (hug, 19:11:16)

  5. DebCamp (OdyX, 19:16:13)
    1. AGREED: negotiators are by the team to go try secure the best DebCamp possible with 20k (h01ger, 19:37:38)
    2. we shouldn't agree to spend money before we know how to raise it and have DPL approval (hug, 19:39:12)
    3. we shouldnt make lame general statements (h01ger, 19:39:42)
    4. Someone needs to ask DPL for pre-approval, than take 20k, get us the longest possible debcamp for 50 people, if its 3 days or less come back to the team for more money or a deny" ? (OdyX, 19:48:23)
    5. ^ minus the '?' (OdyX, 19:48:36)

  6. Next meeting schedule and dates (OdyX, 19:49:48)
    1. ACTION: cate to launch the CfP based on last year's. (OdyX, 19:53:05)
    2. AGREED: registration questions meeting on Friday. (OdyX, 19:54:09)
    3. next meetings are 2013-05-10 and 2013-06-07, 21h CEST. (OdyX, 19:55:20)
    4. only scheduled meeting is 2013-05-10 (Friday). (OdyX, 19:57:14)
    5. ACTION: gaudenz to launch renewed Doodle for the further meetings. (OdyX, 19:57:42)


Meeting ended at 19:59:33 UTC (full logs).

Action items

  1. cate to launch the CfP based on last year's.
  2. gaudenz to launch renewed Doodle for the further meetings.


Action items, by person

  1. cate
    1. cate to launch the CfP based on last year's.
  2. gaudenz
    1. gaudenz to launch renewed Doodle for the further meetings.


People present (lines said)

  1. OdyX (170)
  2. h01ger (148)
  3. hug (101)
  4. gaudenz (91)
  5. Ganneff (79)
  6. cate (54)
  7. vorlon (42)
  8. XTaran (30)
  9. rafw (23)
  10. Y_Plentyn (14)
  11. MeetBot (6)
  12. gismo (6)
  13. gregoa (4)
  14. bremner (4)
  15. harmoney (3)
  16. heiserhorn (2)
  17. nattie (2)
  18. bgupta (1)
  19. taffit (1)
  20. dkg (1)
  21. moray (0)
  22. gwolf (0)


Generated by MeetBot 0.1.4.