18:02:11 <h01ger> #startmeeting
18:02:11 <MeetBot> Meeting started Mon Apr  8 18:02:11 2013 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:11 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:17 <h01ger> MeetBot, chair OdyX
18:02:17 <MeetBot> h01ger: Error: "chair" is not a valid command.
18:02:39 <OdyX> yeah, I can chair
18:03:07 * h01ger hands OdyX a table
18:03:45 <nattie> i think it's a # command
18:03:51 <h01ger> #chair OdyX
18:03:51 <MeetBot> Current chairs: OdyX h01ger
18:03:56 <h01ger> #chair nattie
18:03:56 <MeetBot> Current chairs: OdyX h01ger nattie
18:04:11 <h01ger> #chair moray gwolf
18:04:11 <MeetBot> Current chairs: OdyX gwolf h01ger moray nattie
18:04:44 <gaudenz> OdyX: are you going to chair, or how does?
18:05:09 <gaudenz> I don't care about the meetbot chair but someone should lead through the meeting.
18:05:27 <gaudenz> It just makes it easier for everyone.
18:05:34 <rafw> agreed :)
18:05:47 * h01ger suggests to make a short doodle about this
18:06:13 <gaudenz> oh please someone send me a text when the actual meeting starts ;-)
18:06:14 * XTaran hits h01ger with a chair
18:06:45 * h01ger also is with rafw that opening registration without knowing how much debcamp we will have is bad bad bad
18:07:01 <OdyX> sorry, had to reboot.
18:07:02 <h01ger> OdyX, please chair this thing
18:07:05 <h01ger> lol
18:07:10 <OdyX> I'm ready now.
18:07:12 <h01ger> OdyX, are you using this debian thing?
18:07:19 <OdyX> #topic Finance report
18:07:23 <OdyX> rafw, hug ?
18:07:30 <rafw> here !
18:07:31 * XTaran is online from a restaurant and is doing local LUG meeting and debconf team meating together. :-/
18:07:48 <hug> yes
18:07:53 <OdyX> Can we #info a figure with the amount of sponsoring ?
18:08:07 <rafw> We reached CHF 147'000 CHF today
18:08:14 <hug> yes
18:08:14 <XTaran> Yay!
18:08:19 <OdyX> #info Sponsorship status is 147 kCHF.
18:08:22 <hug> + USD 900 in the matching fund
18:08:30 <rafw> hug: no
18:08:31 <h01ger> so thats 1.8k
18:08:34 <h01ger> or?
18:08:41 <OdyX> yes
18:08:50 <rafw> no because we USD 5000 already counted.
18:08:53 <hug> h01ger: no, matching part is already in the budget
18:09:00 <h01ger> ic
18:09:05 <Ganneff> i probably wont be here later when its up: penta changes i can do this weekend, when its clear what people want. (iirc there is something open still)
18:09:08 * nattie reminds everyone she's not actually there
18:09:13 <Ganneff> sorry for interrupting.
18:09:14 <OdyX> okay. I think we can say the Sponsors' team is handling the new leads, but is running out of motivation.
18:09:25 <OdyX> next is:
18:09:26 <rafw> Ganneff: thanks you very much.
18:09:34 <OdyX> #topic Finances report: New budget status
18:09:35 <h01ger> Ganneff, quite the contrary: thank you very much for just doing the penta work.
18:09:57 <hug> we have a draft budget in svn with some proposed additional expenses.
18:10:10 <OdyX> hug sent a mail to the mailing list with some updates, please comment them.
18:10:23 <hug> not much feedback on the mailing lists yet
18:10:30 <OdyX> The sponsors' team is also discussing Loterie Romande upscaled budget.
18:10:43 <hug> we plan to use this budget for LoRo
18:10:56 <XTaran> LoRo?
18:11:00 <hug> loterie romande
18:11:01 <XTaran> Ah.
18:11:10 <OdyX> no, for what I'm concerned, but that's offtopic for here AFAIC
18:11:22 <gaudenz> hug: No I don't think thats a good plan.
18:11:25 <hug> is there anything to discuss about the budget atm?
18:11:30 <gaudenz> The loro budget should also include debcamp.
18:11:33 <OdyX> no. That's -sponsors material.
18:11:34 <hug> gaudenz: budget+debcamp
18:11:35 <hug> yes
18:11:38 <gaudenz> But we don't have to discuss thise here.
18:11:38 <OdyX> Let's move.
18:11:45 <OdyX> #topic Opening registration
18:12:05 <OdyX> There are 3 proposals, the original one, vorlon's and hug's
18:12:11 <OdyX> can we reach a decision on one ?
18:12:21 <gaudenz> I added links to the proposals to the meeting agenda.
18:12:26 <gaudenz> reload if you don't have them yet
18:12:39 <OdyX> fwiw, I'm more in favour of deciding for any of these than postponing the decision.
18:13:05 <OdyX> so even if I'm against vorlon's, it goes above NOTA for me.,
18:13:06 <hug> vorlon: are you here?
18:13:39 <bgupta> I am around if needed guessing not though
18:14:36 <OdyX> I propose a roundtable of opinions. My vote is Original > hug > vorlon > NOTA . I think my opinion went to the list already, but I can expand.
18:15:03 <hug> the main drawback of vorlon's propsal was that a lot of the good beds went unused. The main change in my proposal is that we don't waste the good beds.
18:15:14 <hug> but still trying to keep it simple for registration and finance
18:15:28 <h01ger> arent those 3 proposal about pricing and not about opening registrazion?
18:15:28 * gaudenz likes hugs proposal
18:15:37 <h01ger> and what is to discuss about opening registration anyway?
18:15:38 <hug> about pricing and possible options
18:15:39 * XTaran votes Original = hug > vorlon > NOTA
18:15:43 <hug> which is needed for registration
18:15:45 <heiserhorn> Original
18:15:46 <cate> for Original you mean gaudenz' proposal (2/3) ?
18:15:52 * h01ger cannot follow
18:15:56 <OdyX> h01ger: yes, sorry.
18:16:03 <OdyX> #topic Opening registration - Pricing
18:16:04 <cate> I prefer original
18:16:21 <XTaran> Wasn't the original proposal by Odyx?
18:16:28 <h01ger> so you dont even consider lottery as something to discuss. nice.
18:16:31 <gaudenz> cate: It's the one I sent to the list, but based on input from various others and originally done by OdyX
18:16:33 <OdyX> I think hug's pricing is better than the original, which has the 2/3 better than hug.
18:16:45 <gaudenz> h01ger: I think the lotterie should also be discussed.
18:17:02 <OdyX> h01ger: it's not on the agenda, sorry: I forgot it.
18:17:15 * h01ger shrugs
18:17:18 <OdyX> sure it should be discussed. My opinion (no way) went to list already.
18:17:23 <hug> I have a few problems with the original: 1. pricing: some rooms are too expensive and will probably not be booked, which results in less money for us. 2. upgrade will be a lot more complicated because all options are possible
18:17:58 <gaudenz> I think we should include the 2/3 filling of the sleeping_bag_large rooms into hugs proposal.
18:18:01 <OdyX> hug: yeah, I take these as downsides of the original proposal too. What about yours + "we try to only fill the big rooms of 2/3" ?
18:18:19 <hug> OdyX: the 2/3 is still possible, it's just not a hard requirement
18:18:22 <gaudenz> gwolf: put it quite right on the list why this is needed.
18:18:34 <hug> we can still decide to stop accepting registration, if we want to
18:19:06 <hug> but I don't see a reason, why we have to define a fixed limit now
18:19:33 <OdyX> because it helps accepting that comfort level.
18:19:40 <cate> hug: not to discurage people to register
18:19:55 <OdyX> I'm feeling there's a consensus of "expressed opinions during the IRC meeting" in favour of hug + 2/3, right ?
18:20:11 <OdyX> I'm open to discussing the loterie proposal and would be happy to hear other's opinions on it.
18:20:13 <gaudenz> OdyX: that seems a bit fast to me.
18:20:20 <hug> well, we can start with registration and at a later point, if we see that some are discouraged, still introduce the limit.
18:20:29 <cate> I still prefere original
18:20:37 <gaudenz> hug: I don't think that's realistic
18:20:38 <hug> cate: please explain why
18:21:06 <h01ger> /leave #debconf-team if you dont listen to advice, whats the point in giving it. i will be around doing video but thats it. i'm probably burned out and this last half year didnt help. and i can see why you dont listen to advice: you also feel alone, as its evident by the same 4 people talking now. but i soooo much disgree with almost everythign dc13 atm, that i have to voice my disagreement
18:21:35 <h01ger> thats said, i very probably be around and follow orders. so if you got useful stuff for me to do, i will probably happily do it
18:22:10 <h01ger> maybe its also just some non-smoking withdrawal bad joke some sick part of my mind is playing with me, but i havent smoked since 11 days, so this is strange
18:22:24 <h01ger> (and i thought this organisation sucked before 11 days)
18:22:36 <h01ger> so, please, ignore me and continue with your plans
18:22:39 <OdyX> h01ger: can you please be precise ? You don't like the pricing proposals ? I don't get what point you are trying to make.,
18:22:40 <h01ger> we need to open registration
18:23:04 <h01ger> OdyX, i think they are soo wrong that i dont wanna be associcated with organisation anymore
18:23:13 <h01ger> thats something else then just "dislike"
18:23:34 <XTaran> h01ger: How does your idea of prices look?
18:23:53 <h01ger> XTaran, do a lottery. offer nothing. but also dont ask for money
18:24:23 <OdyX> h01ger: that's not what the DPL approved, as far as I'm concerned.
18:24:24 * rafw thinks it could be a good solution.
18:24:25 <XTaran> h01ger: Thanks. I must admit, I disklike that idea, too.
18:24:48 * dkg hugs h01ger and congratulates him on 11 days, even though withdrawal sounds miserable
18:24:57 <OdyX> but if the chairs want that as delegated decision, I'll participate in it's implementation.
18:24:58 <gaudenz> OdyX: I don't think we ever asked for or need DPL approval for anything concerning this.
18:24:59 <h01ger> OdyX, the DPL is used to debconf changing plans. wait a bit (like 6 days) and we will change DPLs too
18:25:00 <cate> I find lottery more difficult than actual solution
18:25:14 <XTaran> h01ger: *g*
18:25:17 <cate> many attedees want a specific roommate
18:25:31 <OdyX> gaudenz: wrong. The budget includes some money from attendees. "Not ask for any money" is outside of the approved budget.
18:25:34 * XTaran nods.
18:25:39 <bremner> with the disclaimer that I am very much a debconf lurker these days, I am not enthusiastic about the lottery.
18:25:57 <h01ger> dkg, i dont have withdrawal. i just dont wannt to tolerate bullshit anymore. (and just wonder whether i'm so loud and screaming due to (secret/hidden) withdrawal...)
18:26:06 <gaudenz> OdyX: I don't think h01ger proposal would disacard the idea of a prof/corp fee.
18:26:22 <h01ger> cate, roommates can still be choosen with lottery
18:26:49 <OdyX> <cynical> gaudenz: I look forward to having a pro fee attendee get a sleeping_bag_big bed, by vertues of /dev/random :/
18:27:04 <hug> yes, the lottery would reduce our budget by the budgetted CHF 34k for accomodation/professionals/corporate
18:27:36 <cate> h01ger: but so you are not simplifying things. OTOH with hug proposal we have only 20 beds better then other, for lottery
18:27:55 <OdyX> in any case, I really think we need a(ny) decision to go forward with registration, which doesn't seem sane to open without settled prices.
18:27:58 <h01ger> as said: as i see to be the only one, voicing loud+vocal opposition to the money making plans, please disregard my concerns and continue. just accept that i will be carrying a sign "not my debconf" from now on
18:28:03 <cate> [but I don't understand why the distinction sponsored/non sponsored on gray and light-green]
18:28:06 <h01ger> s/i see/i seem/
18:28:15 <vorlon> so wrt accomodation proposals, I did point out in my proposal that if we ask the right questions in registration, we can gather more data and decide on the exact room configurations afterwards
18:28:26 <vorlon> so that registration isn't blocked on trying to reach a consensus
18:29:01 <Y_Plentyn> hi
18:29:03 <OdyX> h01ger: can you bring a constructive proposal forward that would keep you on-board ?
18:29:10 <gismo> h01ger: you are not alone, but frankly speaking I had no time to read so many emails
18:29:11 <h01ger> OdyX, no
18:29:16 <XTaran> vorlon: Asking more questions to have a good base of data is IMHO a good thing
18:29:32 <hug> cate: the idea is to limit the numbe of options. sponsored can update to nordique_small. self-paying can book nordique_medium
18:29:36 <h01ger> OdyX, i think going out of the way to let people do work is rather constructive
18:29:54 <h01ger> gismo, hi! /me waves, happy not to be alone
18:29:58 <Ganneff> XTaran: to a limit. at some point i will kick you for endless questions to implement - and at another point users will just go "wtf do they want with this" and not fill in stuff
18:30:13 <heiserhorn> gismo: +1
18:30:34 <XTaran> Ganneff: Ok, yes, granted. And free form fields likely don't help for automatic filling of rooms. :-)
18:30:35 * h01ger waves to heiserhorn too
18:30:38 <OdyX> h01ger: I'm not sure having DebConf chairs withdraw from actively discussing DebConf business is anyway sane.
18:30:50 <h01ger> OdyX, there are two more
18:30:53 <Ganneff> OdyX: he is free to resign, if you want it in the extreme
18:31:09 <rafw> true
18:31:14 <hug> we already decided to raise money from attendees, if we change that now it would reduce our budget. just keep that in mind.
18:31:29 <rafw> hug: when did we decide that ?
18:31:36 <OdyX> gismo, heiserhorn: can you be more precise than "+1 to h01ger" ? I really don't get the situation here.
18:31:39 <hug> with the DPL approved budget
18:31:50 <h01ger> hug, it would reduce some income... not neccessarily the budget
18:31:51 <hug> otherwise we need another way to fill the budget
18:32:16 <hug> h01ger: exactly, it'öll reduce the income side and make any extras impossible
18:32:21 <gismo> OdyX: I did not used any +1, but actually explained why I am silent
18:32:28 <h01ger> hug, your conclusions are blabla
18:32:43 <h01ger> hug, reducing costs is also always possible
18:32:46 <rafw> I also think we shouldn't as far as we can raise money from attendee.
18:32:47 <OdyX> gismo: you'r silent because you didn't read the mails, okay.
18:32:51 <gaudenz> h01ger: telling other that something is blabla does not really help, sorry.
18:32:56 <h01ger> ie by letting attendees *pay* breakfast
18:33:13 <OdyX> s/attendees/DebConf/
18:33:16 <h01ger> gaudenz, guess what: i know. but i cannot keep up with the stream of blabla said
18:33:21 <h01ger> OdyX, no
18:33:24 <h01ger> attendees
18:33:31 <gismo> OdyX: and h01ger said something very important: stepping aside to let others do the work is a good thing
18:33:35 <h01ger> who want 10 CHF served breakfast
18:33:42 <h01ger> there would also be cheap müsli options
18:33:45 <h01ger> so i consider this better
18:33:49 <h01ger> than paying for beds
18:34:08 * XTaran prefers both.
18:34:09 <OdyX> cheap müsli means 2 persons doing 1h of car every day with cash around to actually go buy it.
18:34:14 <h01ger> gismo, thanks for reminding. /me shuts up now
18:34:24 <OdyX> h01ger: it's not served, it's buffet.
18:34:25 <h01ger> have fun organizing the swiss debconf
18:34:39 <Ganneff> gismo:  but as a chair thats a far more heavy weight decision.
18:34:45 <h01ger> OdyX, /me facepalms. this detail does not matter
18:35:07 <OdyX> h01ger: well, arguing for cheap müsli when shops are 20 minutes car away does matter though.
18:35:12 <taffit> OdyX: /me buys his müsli onc e a month, or less…
18:35:23 <gismo> Ganneff: I am not questioning the decision, simply stating facts
18:35:24 <gaudenz> OdyX: inflating this does not help.
18:35:26 <h01ger> taffit, danke
18:35:27 <gaudenz> shops are closer.
18:35:49 <OdyX> anyay. 300 persons vs "my müsli breakfast".
18:35:50 <gaudenz> But I really fail to see the connection between lottierie and müsli.
18:36:03 <Ganneff> gismo: i dont either.
18:36:03 <cate> We can make breakfast optional, but we must take care of people who want the breakfast... bf-ticket, payments, counts ,...
18:36:16 <OdyX> I think we can close the h01ger frustration topic and get back to discuss how we want to open registration.
18:36:46 <OdyX> I'm fine with dropping pricing discussions and make the whole DebConf free for all, if that allows us to open registrations soon.
18:37:02 <hug> yeah, I'd like to know why cate prefers the original pricing proposal. is it something we can integrate?
18:37:03 <OdyX> … which is what mers.att
18:37:17 <OdyX> s/mers\.att/matters/
18:37:19 <cate> I.e. I'm not pushing to make breakfast optional, but it is not a big deal if someone would negotiate with le camp...
18:37:59 <OdyX> I'm with gaudenz here: going there to get another 20k less on their invoice won't make it without _serious_ compensations from our side.
18:38:11 <rafw> it is a big deal in my view.
18:38:22 * gaudenz would prefer if those not actually present during the hard part of the negotiations at le camp could stop doing "helpful" proposals about what to negotiate
18:38:27 <h01ger> OdyX, eg buying debcamp instead of breakfast maybe?
18:38:37 <h01ger> thats a serious compensation
18:38:40 <cate> hug: it is difficult to say. I don't think it simplify, and for people who want to pay, you remove the good options
18:39:10 <hug> cate: we have good options for both sponsored an non-sponsored.
18:39:24 <gaudenz> h01ger: I don't think making breakfast a "for payment" option is any better than making a better bed a "for payment" option.
18:39:39 <gaudenz> You just change how has to pay for getting what the like most.
18:39:46 <gaudenz> s/how/who/
18:40:01 <OdyX> and we certainly will have people wanting to get to the breakfast buffet.
18:40:21 <h01ger> gaudenz, i do.
18:40:41 <h01ger> and i'm seriously disappointed you're not listening / believing
18:41:02 <h01ger> and as we are late late late there is no time to discuss and as we have too much too discuss noone can listen anyway
18:41:11 * gaudenz is stumbled that disagreing is always called "not listening".
18:41:28 <OdyX> yeah, I'm annoyed at that too.
18:41:47 <h01ger> thats why i "/ believing"
18:41:48 <hug> do we need to discuss breakfast now? I think this is something to put on the list for the additinal days negotation and not for now.
18:41:51 <h01ger> i know you are listening
18:42:07 * h01ger acks hug
18:42:14 <OdyX> Also, I withdraw my 1h of car drive every day, there's a shop 7 minutes car away. But I stand to saying it's a significant logistical burden.
18:42:23 <OdyX> fair enough.
18:42:30 <h01ger> OdyX, but it can be crowd sourced
18:42:45 <OdyX> h01ger: fair enough. It's still for ~ 290 persons.
18:42:46 <vorlon> I'm not sure I understand the proposal wrt breakfast
18:42:47 <h01ger> and people can just pay more if they want to be lazy / can afford that
18:42:50 <cate> OdyX: and anyway probably we should do that shuttle for other stuffs anyway
18:42:57 <gaudenz> h01ger: I believe that I listend, I share some of your concerns, but after thinking about it from many sides I don't think that doing a lottierie is the best solution. Please accept that as my informed opinion.
18:43:19 <h01ger> moray could very well argue in the past why not paying for breakfast as a conference expense is sane.
18:43:40 <h01ger> gaudenz, now you are mixing lottery with breakfast? not helpful.
18:43:41 <vorlon> so we don't pay LeCamp for breakfast; and we think we're renegotiating the contract to allow this (in theory).  Do we expect that we would still be paying LeCamp the same amount of money, only we apply that 20k elsewhere?
18:43:46 <OdyX> saying the breakfast will be eventually dropped later on means we can not accept attendees payments from now on.
18:43:57 <hug> vorlon: yes
18:44:06 <vorlon> hug: ok, so... where is that 20k being applied?
18:44:08 <Ganneff> OdyX: yes you can. but you need to be prepared to pay them back.
18:44:15 <OdyX> Ganneff: true.
18:44:18 <hug> vorlon: e.g. additional days
18:44:19 <cate> vorlon: debcamp
18:44:21 <vorlon> ah
18:44:24 <vorlon> ok
18:44:55 <OdyX> can we get to a decision wrt pricing before discussing DebCamp or are the two mixed ?
18:44:59 <gaudenz> h01ger: I understood your not listening to apply to everything, not only breakfast.
18:45:06 <hug> but can we focus on pricing and room allocation
18:45:27 <cate> OdyX: there are related (budget)
18:45:28 <vorlon> so while I agree that 10CHF/person/day for breakfast is steep, I'm not sure it's overall beneficial to free up the money there and shift it to DebCamp
18:45:31 <hug> vorlon: do you think 63beds in 4-bed room are not enough?
18:45:57 <OdyX> modulo comfort, the number is higher than darst's estimations.
18:46:00 <vorlon> hug: I don't *know*, which is why I want to open registration with the critical question "I would accept sponsored communal accomodation" so that we can gather th enecessary data ;)
18:46:31 <vorlon> hug: we have two very incompatible models of what attendees want, and both of them are speculative
18:46:38 <OdyX> true
18:46:43 <hug> yes, they are speculative
18:46:46 <vorlon> I don't think we should commit ourselves to either arrangement until we have facts, which we can only have after registration
18:47:07 <Y_Plentyn> just a data point: i usually start calculating when a breakfast costs more then 3EUR
18:47:08 <hug> that's why I reserved some rooms for later allocation.
18:47:24 <vorlon> i.e., I'm not going to try to force anyone to accept my model until we have data from herb
18:47:25 <OdyX> I thing hug's proposal has the advantage of having less fixed-size sponsored and "pay-for-themselves", with a buffer in the middle.
18:47:48 <XTaran> Y_Plentyn: That's about my limit, too, because I usually don't take breakfast if I can sleep long enough
18:48:19 <OdyX> can we leave the breakfast discussion for now ?
18:48:20 <hug> we could even define nordique_medium as buffer, to be more flexible later.
18:48:29 <vorlon> hug: looking over your wiki page, I see you're proposing a "non-sponsored" rate for the sleeping bag rooms - do you find this realistic?
18:48:36 <cate> But what I should book? I should ask sponsored+20 instead of paying, in order to have a better room. And I don't like this
18:48:41 <hug> vorlon: yes, as they're cheap
18:49:04 <OdyX> #info Not paying for breakfast doesn't reach consensus, but it is proposed to bring that point in future Le Camp negotiations, to eventually reduce the number of paid-for breakfasts.
18:49:05 <vorlon> hug: it seems strange to me that anyone would agree to pay out of pocket for such accomodations
18:49:07 <OdyX> #save
18:49:08 <vorlon> but, well, speculation again
18:49:17 <OdyX> it's been 50 minutes, 10 minutes left.
18:49:26 <hug> vorlon: true, but it'll just be 10CHF per night + 10CHF for breakfast
18:49:37 <hug> which is really affordable for e.g. a student
18:49:46 <hug> not yet involved in Debian
18:49:47 <Ganneff> you know, there needs to be a kind of decision so penta can do something useful for people...
18:49:51 <vorlon> it's affordable, yes
18:49:58 <OdyX> Ganneff + 1
18:50:25 <Ganneff> if you end up in vain again, no need to deal with penta this weekend.
18:50:57 <hug> for penta I suggest to add a selection of the accomodation types. + validation, which checks if the selections make sense
18:51:00 <OdyX> okay. Do we have people strongly against hug's + 2/3 limit for communal accomodation + good questions in penta ?
18:51:33 <gaudenz> vorlon: Do you think just asking about "communal accomodation" is enough for us to take a better decision?
18:51:36 <OdyX> … or one field "this is the cheapest accomodation type I'd be okay to be hosted in" ?
18:51:51 <hug> OdyX: if you limit the 2/3 on the _big type beds, I agree, otherwise we loose too many beds.
18:51:58 <OdyX> hug: good for me.
18:51:59 <vorlon> OdyX: yes, but I'm in the minority - and hug's proposal does address the worst problems I see with the original proposal, so I'm ok to proceed with this as a provisional agreement
18:52:00 <h01ger> OdyX, yes, me. but as said i also suggest you continue with that plan (and allow me to say its not my debconf)
18:52:25 <vorlon> gaudenz: *I* think that's the only question we need to ask.  But maybe someone here thinks there are other questions that it's important to ask?
18:52:29 <hug> I think as a sponsored attendee you only need to choose between: camping, _big and _medium
18:52:33 <OdyX> IMHO "communal" is biased as the whole venue is quite communal; no room (or really few) has a private shower or bathroom.
18:52:40 <gaudenz> And I also fear that we would have the same effects as with travel sponsorship, ie. people declaring that the would not be ok with communal accomodation and then turning up anyway if they see that otherwise they would not get a place because there is not enough space.
18:52:41 <hug> and an option to upgrade
18:52:50 <vorlon> for instance, do we think asking people "will you accept a sleeping bag" will make any difference in our plans?
18:52:53 <vorlon> (I do not)
18:53:16 <hug> vorlon: in my proposal all sponsored will get a sleeping bag bed, unless they buy an upgrade
18:53:39 <OdyX> h01ger: if you (as delegate) back this team's decision up after today, then good. If you're not ready to back it up, then either override it with a chair's stick, or… resign.
18:53:40 <hug> so the choice is only between >=20 and <16
18:53:51 <gregoa> vorlon: the only difference I see is that I understand the sleeping bag question while I don't understand the "communal accomodation" (as I don:)
18:53:56 <gregoa> t expect a singele room)
18:54:13 <harmoney> OdyX: I think that's a bit harsh.
18:54:23 <vorlon> gregoa: I would use "communal" to describe anything > 6 roommates
18:54:38 <harmoney> OdyX: Just because a delegate doesn't agree doesn't mean they should hit the local team over the head with chair sticks or resign. Those aren't the only options.
18:54:47 <vorlon> gregoa: the registration form should include a link to definition
18:55:01 <OdyX> harmoney: I disagree. Letting the team take a decision when planning to not defend / back it up afterwards is also harsh.
18:55:04 <Ganneff> harmoney: no, but running around "this is not my debconf" is something different than not agreeing
18:55:05 <hug> vorlon: agree
18:55:07 <gaudenz> harmoney: there was the third option of backing up the decision ie. not working against it.
18:55:10 <gregoa> vorlon: fine with me then, I just wanted to point out that it has to be clearly defined
18:55:19 <h01ger> OdyX, i'm not violently opposing, esp. not against 10 people thinking its right. i still think its wrong though, but i will back you up for doing so. everybody (you, me) is allowed to do mistakes and if the team thinks its right, i will let you do your thing *and* help you do it
18:55:24 <gaudenz> which as far as I understood h01ger is what he said.
18:55:27 <gaudenz> he would do.
18:55:32 <OdyX> h01ger: fair enough, thanks.
18:55:51 * gaudenz agrees with gregoa that communal might be hard to understand for non native speakers.
18:56:03 <OdyX> I just don't want a situation where we take a decision not backed up by team + delegates.
18:56:05 * XTaran agrees too
18:56:10 <h01ger> with "not my debconf" i rather ment i will say "i told you so" ;-p
18:56:11 <hug> so, for sponsored accomodation it's a simple choice (camping, sleeping_bag_big, sleeping_bag_medium and non-free upgrade to nordique_small)
18:56:23 <OdyX> h01ger: well, we told you we'd get 140 kCHF :)
18:56:38 <h01ger> (and i have no idea whaht moray+gwolf think and where they are)
18:56:52 <harmoney> moray is travelling, as he said he might be.
18:57:55 <OdyX> it's one hour now. Can someone formulate a consensus ?
18:58:27 <Ganneff> hahahahaha. now thats a good one.
18:58:41 * h01ger is laughing with Ganneff :)
18:58:46 <Ganneff> but it seems the medium way hug+whatever question is favored most.
18:58:56 <hug> should we mark the nordique_medium rooms in my proposal as to be defined later, so we stay flexible?
18:59:22 <hug> this would even give us the option to implement some more 4-bed rooms, if required
18:59:34 <Ganneff> gosh, you know, i do hope there is one (or maybe two) wiki pages to detail the penta changes...
18:59:35 <h01ger> OdyX, maybe you can formulate questions and someone else can formulate (hopefully consensual) answers?
18:59:36 <OdyX> IMHO that makes too few sponsored beds. But if that's needed for a decision $now, fine for me.
18:59:39 <Ganneff> im so not up2date with the lists
18:59:41 <cate> hug: registration is only to express intent. With herb and availability we give the right choice later to attendees
18:59:47 <vorlon> hug: I reserve the right to argue later, if the data supports it, to even change the configuration for the lower end of the sleeping_bag_medium rooms
19:00:14 <OdyX> vorlon: I'll argue against then, if we can agree to move forward now.
19:00:23 <h01ger> another point i feel quite strongly about: its not *useful* (aka: it wont work well) to open registration without having the options defined
19:00:29 <OdyX> (also, if the data supports it)
19:00:47 <h01ger> we should come up with a coherant plan now (aka next hour)
19:00:56 <h01ger> and then let Ganneff implement it in penta
19:00:57 <cate> h01ger: I agree. so we should not disable options, but anyway they are not guarantees
19:00:57 <vorlon> hug: also, it's not clear to me if we're agreeing here to only allow sleeping bags for sponsored attendees
19:00:58 <hug> IMO, we should option with the options I mentioned and not ask generic questions
19:01:01 <vorlon> or if we can be flexible about that
19:01:05 <h01ger> and *not* add bits later again and again
19:01:35 <hug> vorlon: anyone opposed to that idea?
19:01:44 <h01ger> hug, which?
19:01:47 <hug> sponsored = sleeping bag
19:01:54 <vorlon> hug: strongly disagree - asking the generic questions is what allows us to identify the real world constraints from our attendees, instead of (implicityl) promising people something at registration that we may not deliver
19:02:09 <hug> and nordique = paid upgrade
19:02:28 <hug> ok, todo vorlon� define questions for penta :)
19:02:30 <cate> hug: I agree
19:02:33 <OdyX> I think 60 / 300 is too low proportion for sponsored attendees. Previous requests (~45%) and darsts's numbers (~ 85%) point to the contrary.
19:02:47 <hug> OdyX: ?
19:02:54 <vorlon> "I request sponsored accomodation" + "I will not accept communal accomodation" - if 75% of the top-ranked registrants (per herb) request this, what do we do?
19:03:01 <h01ger> OdyX, maybe this 60 means sponsored + no upgrade?
19:03:02 <OdyX> ah no, sorry, wrong calculation.
19:03:05 <hug> OdyX: 60 + 78 + 81
19:03:06 <hug> + upgrades
19:03:07 <cate> OdyX: 169 sleeping beds
19:03:12 <hug> (+63)
19:03:13 <XTaran> vorlon: Kill the word "communal", please!
19:03:19 <vorlon> XTaran: no
19:03:22 <OdyX> ah yeah right. Sorry. I withdraw my above comment.
19:03:25 <h01ger> (aka 2nd class sponsorees. those who cannot afford a nordique upgrade)
19:03:52 <XTaran> vorlon: You will get tons of non-native speakers which will not understand the meaning
19:03:53 <OdyX> vorlon: as I argued above, "communal" is misleading.
19:04:23 <cate> vorlon: I don't think we should guarantee sponsored accommodation in small rooms
19:04:27 <OdyX> an 8-beds room with bedding is "communal", but has way better comfort (including boxes for personal stuff) than 32-beds room without that.
19:04:40 <Y_Plentyn> vorlon: I would not understand this word if I was not organizing debconf.
19:04:43 <hug> cate: ack
19:04:52 <OdyX> I think we should make the categories clear to the attendees and ask them on that base.
19:05:03 <vorlon> it's not misleading at all; whatever word you use, we will need to define it clearly in the registration form so people understand what they're agreeing to (or not); and "communal" is the most precise word for it
19:05:07 <gaudenz> I think we can find a good wording later. That's currently bikeshedding.
19:05:28 <Ganneff> make a wikipage and we link to it
19:05:29 <Ganneff> explain it there
19:05:32 <Ganneff> done. next
19:05:35 <XTaran> vorlon: It is. It means something completely different in at least German, French and Italian. Likely in spanish, too
19:05:35 <hug> do we agree that nordique rooms need paid upgrades?
19:05:46 <OdyX> #info There's a need to define the precise questions for Penta until the end of the week.
19:05:53 <bremner> just use names like "type A" and "type B" if the word communal is causing problems
19:06:02 * h01ger heavily nods bremner
19:06:07 <Ganneff> OdyX: no. until friday. not end of week AKA sunday.
19:06:19 <OdyX> #info There's a need to define the precise questions for Penta until next Friday.
19:06:26 <Ganneff> next?
19:06:37 <hug> who will define the questions
19:06:41 <Ganneff> THIS friday. not next weeks
19:06:43 <hug> otherwise we'll be at the same point next week
19:06:44 <hug> ;)
19:06:46 <vorlon> cate: we're not guaranteeing sponsored accomodation in small rooms.  I'm saying that if the vast majority of people say they will only accept sponsored accomodation in small rooms, then the team should revisit their plan instead of being committed to *not* accomodating these people.
19:06:47 <gaudenz> A compromise could be to just sell the "2 beds with bedding rooms", and to a random allocation of the others (aka lottery)
19:06:48 <h01ger> #info There's a need to define the precise questions for Penta until fri, apr 12th, 12 UTC
19:06:55 <h01ger> #info There's a need to define the precise questions for Penta until fri, apr 12th, 12 UTC 2013
19:07:01 <h01ger> Ganneff, happy? ;)
19:07:19 <Ganneff> h01ger: just so, yes.
19:07:26 <gaudenz> h01ger: I'm unhappy because we did not even agree that this is the way to go.
19:07:29 <OdyX> okay. hug: can you formulate the consensus for pricing plan as #info ?
19:07:38 <hug> do we have a consensus?
19:07:39 <cate> vorlon: maybe yes. I don't think it will be the case
19:07:54 <rafw> nope, I am still with the lotery.
19:07:59 <hug> I think vorlon wants free nordique rooms for sponsored attendees
19:08:06 <vorlon> cate: that's fine for us to disagree while we don't yet have data
19:08:11 <h01ger> gaudenz, and i'm unhappy cause i see the possibility you are serious with this. and when i remember what i thought about you >9months ago, i'm really really deeply unhappy to think this now
19:08:18 <hug> and some agree with the initial and my proposal that upgrade to nordique will cost
19:08:27 <cate> We can make the lottery (we have few small twin sleeping beds)
19:08:30 <OdyX> yay ad hominem
19:08:33 <vorlon> I'm only asking that people keep an open mind and follow the data, instead of trying to impose culture-specific ideas about what people "should" accept
19:09:45 <hug> #info vorlon defines penta questions until fri
19:09:50 <OdyX> I'm fine with that ^. But we need a rough model now. And I think hug's + 2/3 for really big rooms is good enough for a start.
19:10:07 * XTaran agrees with OdyX
19:10:12 <OdyX> I'm not happy with vorlon defining the questions on his own btw.
19:10:23 <OdyX> (nothing personal, eh)
19:10:28 <Ganneff> then work with him?
19:10:39 <OdyX> yeah, I was about to propose that :)
19:10:44 <gaudenz> I think we should first decide if we really want to go the route of not promising anything on registration and keep everything in flux.
19:10:45 <vorlon> OdyX: I would certainly pass the proposal to the list for review in any case?
19:10:56 <hug> #info pricing/accomodation model based on https://wiki.debconf.org/wiki/DebConf13/Pricing/Compromise with nordique_medium reserved for later use
19:11:00 <vorlon> OdyX: which might be easier than trying to get us both to sit down in real time between now and Friday
19:11:15 <gaudenz> I think going the "vorlon way" is only sensible if we have a clear plan what to do with the outcome of the data gathering.
19:11:16 <hug> #info hug will help vorlon define the questions
19:11:17 <Ganneff> gaudenz: could be done, if its clear that at reconfirm time penta has to contain what people can expect
19:11:21 <Ganneff> (ie we change data around if needed)
19:11:22 * h01ger is happy to discuss some irc misunderstanding with gaudenz in /msg
19:11:26 <XTaran> hug: Thx
19:11:35 <OdyX> vorlon: fair enough.
19:11:40 <cate> Yes, the question should be reviewed by many people (to remove the cultural bias, and unclearity)
19:11:49 <Ganneff> gaudenz: then its "register, state your wishes. at reconfirm you see what you would get. not like it? unattend"
19:11:56 <XTaran> h01ger: sarcasm?
19:12:31 <OdyX> I think there's a significant risk of disagreeing with the data interpretation.
19:12:36 <gaudenz> Ganneff: I'm ok with that iff we all understand that we can't wait with announcing reconfirmation period for long.
19:12:37 <Ganneff> that would mean reconfirm should be a bit earlier than usual, so that, if needed, orga can deal with a high unattend flood, should it come
19:12:48 <OdyX> But we need to have a good-enough starting ground for opening registration.
19:13:03 <gaudenz> Ganneff: and also attendees need certainity rather sooner than later.
19:13:07 <vorlon> Ganneff: well, what I'm proposing is that we make sure we gather sufficient data up front that we are not offering people accomodation that's incompatible with their stated requirements
19:13:12 <Ganneff> (or we can do two times reconfirm. resetting that flag is easy enough)
19:13:16 <gaudenz> But I see that we as a team currently prefer to defer decisions.
19:13:29 <gaudenz> That's what makes me uncomfortable with this.
19:13:34 <Ganneff> ie have like one month to gather data for vorlon and hug and whoever and see whichproposal we kill
19:13:58 <Ganneff> then 2 weeks of "early reconfirm" for what they would get. later on reset that, and do a normal one
19:13:58 <vorlon> I prefer to make the decisions that allow us to be unblocked in the absence of consensus
19:13:59 <Ganneff> or so
19:14:18 <vorlon> if we do it right, I think the "early reconfirm" step is redundant
19:14:37 <vorlon> however, we *do* need to go through the herb process early enough to start ranking sponsor requests
19:14:44 <OdyX> 75 minutes gone, 15 minutes overtime already.
19:14:45 <Ganneff> all the better, less work for me. just stating an option, as this is a usual dc13 meeting. running in circles.
19:14:46 <OdyX> #save
19:15:09 <vorlon> in order to finalize the model, confirm sponsorship, and request reconfirmation all in time
19:15:15 <cate> I think we can discuss later, when we have registration and herb data. discuss = let see the best allocation method (and expectation)
19:15:42 <OdyX> Are the #info's enough ? Can we move forward to DebCamp ?
19:16:06 <cate> go for DebCamp! ;-)
19:16:13 <OdyX> #topic DebCamp
19:16:18 <gaudenz> The question should also be worded in a way that people can also choose that if the would get communal accomodation they'd prefer to arrange their own.
19:16:19 <XTaran> DebCamp++
19:16:41 <OdyX> how many buildings/beds ? Days ?
19:17:02 <h01ger> XTaran, no (rather late answer)
19:17:14 <OdyX> gathering "I would attend $N days of DebCamp if it'd happen" question from registration, would be useful to decide that no ?
19:17:15 <XTaran> h01ger: Thx
19:17:21 <cate> half building, more days as possible
19:17:25 <vorlon> gaudenz: that's implied by a negative answer to "I would accept communal accomodation", fwiw
19:17:31 <h01ger> XTaran, but distracted me from following here..
19:18:10 <OdyX> And what about financing that through attendees ?
19:18:19 <OdyX> (btw, we moved to DebCamp)
19:18:22 <cate> no
19:18:44 <gaudenz> cate: ?
19:18:49 <cate> I think DebCamp is really people working for Debian, so I don't like to have people paying
19:19:10 <OdyX> IMHO we don't really have a big enough budget margin to book DebCamp buildings now, especially if we want to drop breakfast.
19:19:43 <h01ger> cate, i agree, but i also think people are so eager to work that they would be ok with paying if we fail to get more sponsors. so lets use "them paying" as a last ressort and really try to finance it via sponsors
19:19:52 <h01ger> there is more money to get from sponsors. still.
19:20:01 <rafw> h01ger: +1
19:20:44 <OdyX> 15k ? 20k ? I think something like 15k is realistic (modulo Loterie Romande)
19:20:59 <rafw> Could we ask the question at registration like Odyx said and try to organise DebCamp later or it is not possible ?
19:22:04 <Ganneff> at some point it would be nice if attendees have something like "planning security"
19:22:05 <OdyX> I think that's one sane way forward. The other way is to progressively book more and more buildings along with registrations.
19:22:10 <cate> Yes. (so better a paying DebCamp than nothing)
19:22:11 <hug> just a stupid question: do we need to have DebCamp at LeCamp? And how many people do we expect? are the 60 we calculated with realistic?
19:22:13 <Ganneff> there are vacations and flight tickets and whatnot to secure
19:22:22 <rafw> Ganneff: agreed
19:22:25 * OdyX acks Ganneff.
19:22:48 <XTaran> Ganneff: Good point
19:22:49 <Ganneff> hug: 60 sounds nice (worst case deny some if more would want to come). and its very good to have debcamp where debconf will be.
19:22:56 <Ganneff> helps in building up nice networks and stuff
19:22:57 <cate> Ganneff: but many people wait until herb decition before to book flights
19:23:05 <Ganneff> cate: which is a different problem
19:23:14 <Ganneff> cate: and no reason we should arbitarily make it worse
19:23:29 <hug> my problem is, that as LeCamp still hasn't filled most of the rooms during the first week, they might be reluctant to only charge few rooms. that's why I estimated the 5k /day
19:23:40 <h01ger> we can also limit debcamp to 50 or 100 people and thus limiting costs
19:24:05 <OdyX> I'd rather open for 50 now and eventually extend, than have to reduce later on.
19:24:20 * bremner would be fine with a strict debcamp standard, even if that meant he didn't get to go
19:24:38 <h01ger> OdyX, sure
19:24:45 <XTaran> OdyX: I'd allow people to pay if they want to come even if the limit is reached
19:24:51 <h01ger> details!
19:25:04 <OdyX> can we delegate to negotiators to go to Le Camp with a mandate in that direction ?
19:25:05 <h01ger> we need to reach 50 first
19:25:32 <cate> Asking 50 people for 7 days?
19:25:33 <gaudenz> hug: how much would we have for debcamp without increasing other conference costs above what's in the currently approved budget?
19:25:50 <hug> you mean without adding any extras?
19:25:55 <gaudenz> hug: yes
19:26:12 <hug> let me check
19:26:17 <OdyX> #save
19:26:27 <gaudenz> not that I would not want to add those extras, but worst case we could skip those as these things we have to commit later.
19:26:59 <h01ger> if i had the impression anybody would believe me, i would seriously volunteer to go to le camp. but i'm not sure thats useful anymore. IOW: OdyX, i think mandating negotiotors with some mandate is a very useful thing
19:27:02 <gaudenz> So we could decide now to allocate XXk CHF for debconf
19:27:31 <OdyX> that'd be great, IMHO.
19:27:42 <gaudenz> h01ger: I think we should not change the negotiation team once again.
19:27:44 <gregoa> (unsolicited participant's input: I'd also prefer some days of DebCamp, doesn't have to be a week, over goodies like a conference dinner or a daytrip)
19:27:53 <OdyX> 50 people sounds like a sane limit, and (if space allows), I think Le Camp will only be happy if we book more buildings.
19:28:00 <hug> I think we have around 10k extra ATM, if I calculated correctly
19:28:23 <XTaran> cate: 5 or 4 days IMHO would already be a big plus. Don't need to be full 7 days IMHO
19:28:34 <bremner> +1
19:28:41 * gaudenz thinks it's easier to allocate an amount of money than to decide about n days of DebCamp and the tell the negotiation team do your best to maximize DebConf benefit with this.
19:29:02 <cate> Probably not booking the week-end is easier (to get le camp)
19:29:09 <h01ger> gaudenz, who is on the team?
19:29:26 <gaudenz> hug: shouldn't it be around 20k as we have around 20k more sponsorship than in the budget?
19:29:43 <hug> gaudenz: another 10k if you also assume, that we'll make another 10k
19:29:52 <OdyX> h01ger: according to our latest f2f meeting, whoever volunteers for it, preferably french speaking, that would probably me as Point-of-contact
19:29:56 <cate> gaudenz: but: people whould pay for le camp, if we don't find the budget, so we can start negotiating
19:30:29 <rafw> I suggest we should book the five missing date from 5-9 August for DebCamp.
19:30:38 <gaudenz> cate: I think it's really hard to negotiate if we don't have an amount from our side.
19:30:41 <hug> I don't like that we drop daytip/dinner for the majority of attendees to finance DebCamp. If LoRo pay, I'm ok though.
19:31:09 <hug> yes, we need an amount we're willing to spend
19:31:12 <h01ger> OdyX, "whoever volunteers" doesnt really match "we shouldnt change teams again"
19:31:23 <OdyX> I'm happy with "get what you can with $N for DebCamp" (with $N being 20k we have a nice DebCamp)
19:31:28 <Y_Plentyn> i prefer more good work to more party.
19:31:39 <rafw> Y_Plentyn: +1
19:31:40 <h01ger> Y_Plentyn, party! good point! go for it!
19:31:45 <cate> hug: in older DC we paid for the daytrip. But the conference dinner is an other story
19:31:48 <h01ger> we so need moar party!
19:32:11 <OdyX> h01ger: sure. gismo and heiserhorn are not willing to play that game again, and hug + gaudenz are not french speaking.
19:32:12 <gaudenz> party is important for having more good work too.
19:32:21 <hug> and then there's the open issue of having two full meals instead of buffet which also costs a lot more.
19:32:32 <hug> OdyX: no need to speak french with mr. P
19:32:36 <Ganneff> .oO(very flexible definition of a one hour meeting). cant we just say "hedre are XK chf, now go and get lecamp for us"?
19:32:55 <OdyX> it's rather easy to have a nice conference dinner for not too much money, where the Day Trip is very likely more expensicve.
19:32:56 <gaudenz> OdyX: I think hug and I would be ready to do more negotiation if we belive that we have a sensible mandate.
19:33:07 <h01ger> OdyX, mr p speaks german as well as i speak english
19:33:16 <OdyX> gaudenz: just reading last f2f meeting minutes from my mind. I don't care.
19:33:26 <Ganneff> and the XK seems to be 10K right now?
19:33:40 <Ganneff> and dont consider parties - debian people will do enough of that on their own, no need to worry.
19:33:45 <gaudenz> Ganneff: I understood it to be more like 30k
19:33:46 <Y_Plentyn> gaudenz, h01ger: there will be sufficient party as it is, as I am very sure...
19:33:48 <OdyX> yeah, going teh Ganneff way sounds sane.
19:33:56 <gaudenz> 10k is not sensible as with 10k we can't do much.
19:34:05 <OdyX> I would go with 20k, rather than 10, but definitely with a clear mandate.
19:34:07 <Ganneff> gaudenz: im fine with any X, as long as its going forward.
19:34:24 <h01ger> Ganneff, if this meeting / these topics werent so important i would have spoken up about the 1h issue already. OTOH i will speak up against the idea to meet in 4 days again. that would be ok if we had limited today to 60min - which might have been wiser if well done ;)
19:34:37 <Ganneff> make it 20K, and if negotiations dont work out, then we need to see if we find more
19:34:58 <h01ger> Ganneff, +1
19:35:01 <OdyX> can we agree on 20k ?
19:35:05 <cate> yes
19:35:08 <hug> unfortunately we didn't finalize the accomodation/pricing discussion, so we don't know if we still make the same amount of money.
19:35:08 * h01ger agrees
19:35:09 <OdyX> hug: ?
19:35:20 <gaudenz> For 20k to be a useful amount we would need agreement that parts of the cost can be covered by attendees. IMO
19:35:23 <hug> I don't agree without making sure, we don't reduce income on accomodation.
19:35:40 <h01ger> gaudenz, i think there is agreement about the general idea (as a last reressort) yes
19:35:45 <hug> and yes, I agree with gaudenz that some costs need to be covered by the attendees
19:35:50 <gaudenz> like we only pay accomodation and food has to be paid by them or the other way around.
19:35:56 <h01ger> so we do agree
19:36:01 <rafw> yep
19:36:11 <OdyX> as I read it we do for the negotiation part, not yet on how we'll get the 20k
19:36:16 <hug> I'm still skeptical
19:36:24 <Y_Plentyn> so they can bring their own food?
19:36:25 <hug> I want to be sure that we can secure the 20k
19:36:26 <Ganneff> so err, let me understand this - we need a decision on a point where today already took like an hour, without a decision. before we can have all agree on 20k for debcamp?
19:36:27 <gismo> h01ger: I am still sad that more attendees should pay
19:36:35 <hug> and that we actually want to spend 20k
19:36:36 <gaudenz> my problem is that I think that 20k alone is not enough to make debcamp worthwile, eg. just 1 additional day is not really worth the effort.
19:36:39 <h01ger> hug, noted. but you do agree (within the limits / constrauints you already geave)
19:36:45 <h01ger> gismo, me too. "last ressort"
19:37:01 <Ganneff> gaudenz: 20k is only one day for a limited amount of attendees?
19:37:06 <XTaran> gaudenz: 20k for just one day?!?
19:37:06 <h01ger> gaudenz, huh, 1 day aint 20k?
19:37:07 <OdyX> What about "#info debconf13.ch is mandated by the team to go try secure the best DebCamp possible with 20k" ?
19:37:27 <cate> 20k are 4 days
19:37:38 <h01ger> #agreed negotiators are by the team to go try secure the best DebCamp possible with 20k
19:37:53 <gaudenz> cate: I think that it's about 3 days, but yes 1 day was hyperbolic.
19:37:54 <h01ger> # info 20k should be good for 4 days at least, better more
19:38:11 <Y_Plentyn> cate: 5 days are 25k?
19:38:14 <gaudenz> h01ger: In my estimation this is unrealistic.
19:38:20 <OdyX> and the rough figure is 50 attendees, with similar amounts of workplaces, right ?
19:38:26 <Ganneff> yes
19:38:27 <gaudenz> I have a proposal:
19:38:34 <hug> for 50 attendees, yes
19:38:35 <h01ger> gaudenz, if you calcuzlate with 200 people it is, if you calc withj 20 its enough for 4 weeks
19:38:52 <gaudenz> We agree to ask for 20k in addition to the currently approved budget to the DPL
19:38:57 <h01ger> we _cannot_ discuss every tiny detail here
19:39:03 <gaudenz> and explain the current sponsorship status
19:39:12 <hug> #info we shouldn't agree to spend money before we know how to raise it and have DPL approval
19:39:29 <gaudenz> If he agrees a team from the swiss locals tries to negotiate a good deal for that money with le camp, possibly including some attendee payment.
19:39:42 <h01ger> #info we shouldnt make lame general statements
19:39:43 <OdyX> that's not an uncontroversial #info as far as I'm concerned.
19:39:55 <h01ger> sorry hug. i really am
19:40:04 * gaudenz hands OdyX one free lame statement ;-)
19:40:06 <hug> and in case we decide to go for it, we want a clear mandate
19:40:13 <h01ger> but i dont know how to reply to this #info of yours properly
19:40:15 <cate> right. I think we have the possibility to cut some money if we really need the 20k and we don't find other sponsors
19:40:16 <hug> we don't go there to get a contract and come back for discussion
19:40:34 * gaudenz agrees with hug, I won't go without clearly knowing what can be agreed upon and what not.
19:40:47 <hug> I'm against cutting other expenses to finance DebCamp
19:40:53 <h01ger> "good things you can agree on". "bullshit not"
19:40:54 <OdyX> I'm for.
19:41:02 <Ganneff> hoheck, i think you just had that. "take 20k, get us the longest possible debcamp for 50 people".
19:41:09 <Y_Plentyn> I am for
19:41:10 <h01ger> thats the trouble negotiators have
19:41:11 <cate> I'm for also
19:41:16 <rafw> I am in favor of cutting Dinner fro DebCamp.
19:41:17 * h01ger is also for
19:41:28 <h01ger> dinner+breakfast even
19:41:29 <gaudenz> h01ger: I learned the hard way that opinions about what's good and what's bullshit vary widely.
19:41:33 <Ganneff> or make it "take 20k, get us the longest possible debcamp for 50 people, if its 3 days or less come back for more money or a deny" if you want.
19:41:38 <OdyX> That basically leaves two open possibilities: a) postpone DebCamp decision to DPL-approved budget (so someone need to get it) b) cut kK in half and issue a mandate for 10k CHF.
19:41:50 <OdyX> Ganneff ++
19:42:02 <h01ger> Ganneff, +1
19:42:03 <h01ger> yes
19:42:06 <XTaran> Ganneff++
19:42:20 <Ganneff> but can we just get something done and not try to be safe in each impossible way ever?
19:42:25 <Y_Plentyn> Ganneff++
19:42:30 <gaudenz> I'm fine with Ganneff's latest proposal, but add ask DPL first.
19:42:32 <h01ger> gaudenz, *shrugs* - of course some people will always disagree... let them
19:42:36 <Ganneff> sorry, im getting impatient with this, its always "this little bla"
19:42:39 * gaudenz thinks that the DPL will agree anyway.
19:42:59 * rafw too
19:43:00 <cate> DayTrip, some espenses of DebianDay, in emergency we could have luch buffer, etc..
19:43:03 <Y_Plentyn> ok, one voice against.
19:43:04 <OdyX> gaudenz: fair enough. I can go ask him (it'll be moray anyway) and you go negotiate (I'm also happy to go negotiate, btw).
19:43:04 <Ganneff> and running to the dpl should be a LAST resort.
19:43:11 <Y_Plentyn> hug: do you veto?
19:43:18 <OdyX> there ain't veto
19:43:22 <hug> Y_Plentyn: against what?
19:44:11 <Y_Plentyn> hug: against cuttin costs on other parts of debconf to get a debcamp
19:44:24 <OdyX> okay. Do we agree on "Ask DPL for pre-approval, take 20k, get us the longest possible debcamp for 50 people, if its 3 days or less come back to the team for more money or a deny" ?
19:44:33 <cate> and cutting cost only if we really don't find more money
19:44:34 <gaudenz> Y_Plentyn: I think cutting costs is not under consideration.
19:44:34 <hug> well, I'm against cutting any costs which are in the initial budget
19:44:47 <Ganneff> OdyX: i repeat myself: asking dpl should be a last resort. not the first step.
19:44:48 <h01ger> gaudenz, hug: basically the DPL will agree with whatever we propose unless its totally insane. so your DPL fixation is useless / stupid / in the way - unless you think we will propose insane things - which i dont
19:45:05 <OdyX> Ganneff: I do agree, but I'm trying to find a compromise.
19:45:21 <Ganneff> OdyX: you should do the debcamp. and sponsorship should try getting more money. and worst case we cut out conference dinner and daytrip. and THEN, if we have to, we beg the dpl.
19:45:22 <gaudenz> h01ger: I disagree that it's stupid
19:45:27 <h01ger> and the last comment was not specific to hug / gaudenz but anyone
19:45:34 <h01ger> gaudenz, i do think, because its in the way
19:45:39 <hug> I agree, that if we can secure the 20k without cutting any costs, we should give a clear mandate to negotiate with LeCamp for 20k
19:45:43 * gismo agress with Ganneff
19:45:45 <OdyX> hug: so you're okay with not inflating in what you proposed on-list but rather towards DebCamp ?
19:45:48 <Ganneff> always running to the dpl - wtf dont you let the dpl just do the budget directly?
19:46:15 <OdyX> Ganneff: again, I do agree, but if that makes more people happy with the solution, then I don't care to bother the DPL for that before.
19:46:33 <OdyX> it's almost two hours now.
19:46:36 <OdyX> #save
19:46:39 <hug> OdyX: I agree, that not all of the inflated points are needed. e.g. we could drop the 2 full meals IMO
19:46:42 <Ganneff> it was stated in the past, and i bet my ugly backside on it its still true, that debian will hel out if needed - if we just make sure we try all our possibilities to not end up broke.
19:47:03 <gaudenz> IMO if we chagne something that was approved by the DPL before we should ask him again, otherwise his first approval seams useless.
19:47:10 <gaudenz> s/seams/seems/
19:47:21 <Ganneff> OdyX: it is annoying to run to the dpl like a 3year old kid (sorry folks, not you personally meant) asking for security, not taking a little IMO calcable risk
19:47:29 <h01ger> what Ganneff says
19:47:38 <cate> gaudenz: but you cannot ask DPL if you don't have the number of Le Camp
19:47:45 <OdyX> Ganneff: I can't disagree. I was for securing DebCamp like 9 months ago, mind you.
19:48:04 <hug> cate: the number is 20k, isn't it?
19:48:05 <OdyX> okay. let's go forward.
19:48:09 <gaudenz> I think we all agree about the 20k, so can we move on?
19:48:18 <rafw> yep
19:48:23 <OdyX> #info Someone needs to ask DPL for pre-approval, than take 20k, get us the longest possible debcamp for 50 people, if its 3 days or less come back to the team for more money or a deny" ?
19:48:26 <h01ger> OdyX, mr chair of this meeting. where are we? we agreed to negotiate for 20k for debcamp. whats next?
19:48:33 <Ganneff> and before its taken wrong: i dont want to insult anyone directly (if i want that, i tell you directly. ask moray, he knows). its just the feeling of what i get how its currently tried to be done. which is wrong
19:48:36 <OdyX> #info ^ minus the '?'
19:48:41 <cate> hug: I think 2 number need an explication: how mny days, etc..
19:48:48 <hug> ok, then add that
19:48:49 <gaudenz> #agreed We allocate 20k for DebCamp without cutting costs from the currently approved budget. A swiss team tries to negotiate the best deal with le camp.
19:48:58 * h01ger nods Ganneff again. i also dont want to hurt people when i'd say this...
19:48:59 <OdyX> great, thanks.
19:49:03 <hug> 20k for 5 days of DebCamp for 50persons?
19:49:16 <hug> or 4
19:49:17 <Ganneff> 20k for as many days as you can get for 50 persons
19:49:22 <h01ger> or 6
19:49:23 <Ganneff> thats up to your neg skills
19:49:33 <Ganneff> with or without breakfast, whatever.
19:49:38 <OdyX> aye.
19:49:39 <Ganneff> details up to the people talking to lecamp
19:49:45 <Ganneff> "the maximum you can get out"
19:49:48 <OdyX> #topic Next meeting schedule and dates
19:49:57 <h01ger> in 4 days! ;-P
19:50:00 <cate> OdyX: you skiped a topic
19:50:11 <OdyX> cate: because I think that was covered.
19:50:13 <h01ger> cate, so maybe seriously in 4 days?
19:50:19 <OdyX> "What's else missing to open registration?"
19:50:27 <Ganneff> in 4 days we need to know the penta foo
19:50:28 * h01ger would rather have another meeting in 4 days then have this even longer
19:50:42 <cate> h01ger: no, in 4 day was the original meeting. I pushed this, but at the end we delayed..
19:50:43 <Ganneff> so a SHORT 4,6SHORT meeting then for that only?!
19:50:48 <cate> so we can skip next one
19:51:03 <h01ger> Ganneff, short = normal = 60m ? ;)
19:51:14 <h01ger> what topic was skipped today?
19:51:17 <OdyX> or just gather with the people interesting in finalizing the questions
19:51:18 <h01ger> or not skipped...
19:51:19 <cate> We lack photos!
19:51:20 <Ganneff> 60 minutes is long already, but yeah.
19:51:24 <Y_Plentyn> I hate people using colors. nor, for the rest of this irc session, my irc will be colored.
19:51:24 <Ganneff> one topic only
19:51:27 <Ganneff> "penta foo"
19:51:41 <Ganneff> 13s04o09r00r04y 09Y11_08P12l13e08n04t09y08n
19:51:43 <h01ger> ähm
19:51:52 <h01ger> do we have anybody working on CfP?
19:51:58 <h01ger> it should open with registration
19:51:59 <XTaran> Y_Plentyn: Buggy client?
19:52:00 <h01ger> just saying
19:52:04 <OdyX> is that related to registration ?
19:52:12 <Y_Plentyn> XTaran: half
19:52:13 <cate> h01ger: it is enough to copy mail of last year?
19:52:14 <Ganneff> OdyX: should be very near to it. yes.
19:52:15 <h01ger> it gives, um, the content, why people do attend this, uhm, confernece
19:52:22 <Ganneff> and yes, copy & paste mail, adjust a little, done
19:52:31 <h01ger> cate, its a low start, but at least a start
19:52:59 <cate> IMHO we lack photos and good le camp description, to attach to the registration
19:53:01 <Ganneff> there arent so many ways to write "hey, submit talks, now, NOW, we mean it"
19:53:04 <gaudenz> can we do the remaining details on-list, ad-hoc on IRC?
19:53:05 <OdyX> #action cate to launch the CfP based on last year's.
19:53:12 <OdyX> Next meetings ?
19:53:18 <OdyX> cate: I'm happy to help.
19:53:21 <gaudenz> I don't think there is anything that needs discussion, just work which has to be done.
19:53:28 <cate> OdyX: thanks! ;-)
19:53:29 <OdyX> sure.
19:53:33 <Ganneff> OdyX: one one-topic-only on friday, then whenever...
19:53:42 <Ganneff> i really want my todo for penta this weekend...
19:54:01 <Ganneff> or you can forget to have reg open on 15th
19:54:08 <gaudenz> OK we do a short meeting with Ganeff on Friday and a doodle poll for the meeting day
19:54:09 <OdyX> #agreed registration questions meeting on Friday.
19:54:14 <OdyX> #save
19:54:21 <Ganneff> gaudenz: i dont even need to be there, just receive the result :D
19:54:22 <OdyX> 6 minutes left on my swiss clock.
19:54:24 <gaudenz> OdyX: what time?
19:54:39 <Ganneff> gaudenz: i am just NOT anyone who can do any decision about what needs to be in penta or not
19:54:40 <gaudenz> Ganneff: I think it would help to have you there.
19:54:45 <Ganneff> gaudenz: sure. (evening then)
19:54:46 <OdyX> it was 21h CEST.
19:54:57 <OdyX> (but I'm away all evening)
19:55:01 <Ganneff> 21cest works for me for friday.
19:55:06 <gaudenz> ok agreed.
19:55:12 <gaudenz> cate are you around then?
19:55:19 <cate> yes
19:55:20 <OdyX> #info next meetings are  2013-05-10 and 2013-06-07, 21h CEST.
19:55:33 <gaudenz> OdyX: hm??
19:55:44 <OdyX> gaudenz: what ?
19:55:45 <gaudenz> why 2013-06-07=
19:55:49 <gaudenz> ?
19:56:04 <cate> and this friday only as "finalize strings meeting" (optional partetipation) ?
19:56:09 <Ganneff> cate: yes
19:56:10 <OdyX> well, because that's what was decided on-list ?
19:56:13 <gaudenz> I thought we do a new doodle pool which is really clearly for days of week.
19:56:28 <h01ger> OdyX, i also disagree that friday is a good date
19:56:29 <OdyX> I'm not doing that, but won't stand in the way of whoever does it.
19:56:36 <h01ger> even if some poll calculates it is
19:56:44 <Ganneff> cate: with work up for it until friday on list or wherever between OdyX and vorlon and whoever else
19:56:44 <h01ger> we know how RL works
19:56:47 <gaudenz> I'll do the poll, just so taht this meeting has an end.
19:56:48 <h01ger> especially in summer
19:56:55 <cate> Ganneff: for sure
19:57:01 <h01ger> which i heard is scheduled to arrive in europe some time soon
19:57:14 <OdyX> #info only scheduled meeting is 2013-05-10 (Friday).
19:57:14 <h01ger> and then these fridays will evolve a different dynamics
19:57:15 <h01ger> GEEKS
19:57:22 <OdyX> h01ger: I GOT THAT, THANKS.
19:57:32 * gaudenz missies some applause :-(
19:57:37 <vorlon> er, I agreed to drafting the registration questions on the list between now and Friday; I'm not agreeing to showing up for another meeting this Friday
19:57:42 <OdyX> #action gaudenz to launch renewed Doodle for the further meetings.
19:57:51 <OdyX> vorlon: that's unchallenged.
19:58:02 <vorlon> so what is this "optional" meeting on Friday?
19:58:08 <rafw> gaudenz: thanks !
19:58:30 * OdyX applauses gaudenz.
19:58:59 <rafw> OdyX: this is the end ?
19:59:03 <OdyX> vorlon: well, smart time-slot reuse.
19:59:09 <h01ger> vorlon, its just for some people to finish penta
19:59:10 <OdyX> I think so.
19:59:14 <cate> vorlon: I was meaning questions from Ganneff about questions and how to impelment them
19:59:30 <cate> but nothing that could not be done in mailing list
19:59:33 <OdyX> #endmeeting