#debconf-team: accomodation and pricing

Meeting started by gaudenz at 21:01:46 UTC (full logs).

Meeting summary

  1. limiting the beds in the bug rooms (gaudenz, 21:04:26)
  2. pricing ideas (gaudenz, 21:33:20)
    1. AGREED: accomodation paying options: none, sponsored, pay for food, pay for accomodation and food (gaudenz, 21:48:46)

  3. upgrades for sponsored attendees. (gaudenz, 21:49:01)
    1. AGREED: vorlon and hug to write down their alternative proposals in the wiki (gaudenz, 22:17:56)

  4. short questions (gaudenz, 22:18:58)


Meeting ended at 22:25:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. hug (116)
  2. gaudenz (106)
  3. moray (87)
  4. vorlon (81)
  5. OdyX (54)
  6. cate (31)
  7. gwolf (30)
  8. MeetBot (6)
  9. bdale (4)
  10. zlatko (3)
  11. rafw (3)
  12. Ganneff (1)


Generated by MeetBot 0.1.4.