21:01:46 <gaudenz> #startmeeting accomodation and pricing
21:01:46 <MeetBot> Meeting started Tue Feb 26 21:01:46 2013 UTC.  The chair is gaudenz. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:46 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:02:10 <gaudenz> do we take hugs mail as the agenda?
21:02:12 <cate> MeetBot: pingall meeting
21:02:12 <MeetBot> meeting
21:02:12 <MeetBot> aliceinwire amaya AndrewLe1 aroundthfur bdale bgupta blarson brother- bubulle carnil cate Clint cpt_nemo dachenka dam darst dkg FBI fil fitoria fx Ganneff gaudenz gismo gregoa gwolf h01ger harmoney hug jeremyb_ jimbodoors jvw Kaare KGB-0 KGB-1 KGB-2 lilix luca
21:02:12 <MeetBot> lucas MadameZou madduck mangoderosa marga MeetBot mmgc84 moray msantana n0rman nattie nomada OdyX paulproteus rafw raphael rmayorga schultmc_ sgran sSNS_ sunweaver taffit taffit_sud tatotat tiago Tincho tokkee vorlon wendar xamanu XTaran zlatko zumbi
21:02:12 <MeetBot> meeting
21:02:29 <moray> hm, not sure we need/want everyone turning up for this one
21:02:38 * bdale is lurking
21:02:38 <hug> gaudenz: we can use it as a start and maybe add some additional question if they appear
21:02:49 <gaudenz> moray: not really.
21:03:22 <moray> gaudenz: yes, I was commenting on the pingall
21:03:49 <cate> sorry
21:03:50 <gaudenz> raphael, vorlon and odyx and gwolf should be here too according to the doodle.
21:04:05 <gaudenz> but I guess we just start now.
21:04:10 * vorlon waves
21:04:13 <Ganneff> .
21:04:17 * rafw waves
21:04:26 <gaudenz> #topic limiting the beds in the bug rooms
21:04:35 <gaudenz> s/bug/big/
21:05:07 <vorlon> +1
21:05:09 <vorlon> ;)
21:05:14 <hug> +1 to? ;)
21:05:18 <gaudenz> the question here is if there should be an absolute limit or if we fill them completely if needed.
21:05:22 <OdyX> I'm here over 3G, in a car sooo.
21:05:25 <vorlon> hug: to limiting them!
21:05:32 <moray> I'm not sure it would make sense to 100% limit them today
21:05:41 <hug> we need decide if we want to reduce the total number of attendees by reducing the maximum number of beds in the big room
21:05:44 <moray> if we found later that we were very oversubcribed
21:05:44 <gaudenz> I agree that at least for the > 20 rooms there has to be an absolute limit.
21:05:48 <cate> reducing by 1/3 is too much for me
21:05:55 <rafw> I agree with moray.
21:06:11 <moray> cate: but reducing to less than 1/2 seems pointless if the spaces are fixed, as the photos suggest
21:06:20 <vorlon> I think people need to know, when deciding whether to come and stay in sponsored accom, what they can expect
21:06:30 <OdyX> reducing now + best effort
21:06:45 <gaudenz> moray: I don't think so. Not packing them completely makes it way more comfortable.
21:06:48 <hug> IMO we can't guarantee now, that they won't be full. if debconf is fully booked, we'd like to use all possible accomodation options, right?
21:06:57 <OdyX> hug+1
21:07:02 <gaudenz> eg. you have a direct neighbour on one side, but an empty bed on the other.
21:07:07 <moray> it was also suggested to fill these rooms last, as another approach
21:07:18 <moray> (just raising it as not mentioned here yet today)
21:07:35 <zlatko> you can choose both
21:07:36 <gaudenz> moray: I think that's an orthagonal solution.
21:07:43 <cate> an old proposal was to fill the room only to volunteer for such rooms (hte two biggest one)
21:08:00 <moray> or possibly even not using them in the initial phase, only when we get late people wanting rooms
21:08:05 <zlatko> if the registered people number goes over the first limit, you add more beds and make more room
21:08:08 <vorlon> back in <20121125024909.GA12571@virgil.dodds.net>, I proposed designating the two largest rooms as communal, with a max capacity of 4 per room on all the other rooms
21:08:15 <hug> cate: or volunter + cheap self-paying?
21:08:35 <vorlon> are there reasons that would not be viable?
21:08:44 <zlatko> are there any hotels near by?
21:08:45 <gaudenz> vorlon: I think your proposal was too conservative. I suggest filling the rooms more.
21:08:45 <hug> vorlon: can you summarize?
21:09:13 <vorlon> I think it gives the best results in terms of sponsored attendees knowing what they're getting, and having a choice between communal vs. semi-private
21:09:26 <vorlon> hug: I just did summarize ;)
21:09:29 <OdyX> we should also KISS
21:09:47 <vorlon> hug: "designate the two largest rooms as communal, max capacity of 4 per room on all the other rooms" <-- summary
21:10:00 <hug> so, let people choose between shared room and smaller than 4 person room?
21:10:18 <vorlon> well, some of the rooms don't hold 4 people
21:10:42 <vorlon> my meaning with the above is that for those rooms listed as 5, 6, 8 etc. people, still only put 4 people in the room unless there are special requests
21:11:12 <vorlon> as in, if sponsored people who would be given a 4-person room otherwise, choose to have 2 more people added to their room, that's perfectly ok
21:11:14 <gaudenz> vorlon: I don't understand your proposal. This would drastically reduce le camps capacity. I don't think that's the right solution.
21:11:21 <hug> so instead of limiting the number of beds in the big rooms, do it in the 5-8 rooms?
21:11:24 <OdyX> I think that would be shooting ourseves in the feet
21:11:37 <vorlon> hug:
21:12:02 <vorlon> gaudenz: I think the stated capacity was always presumed unrealistic conditions, which is why I wrote the mail that I did.
21:12:05 <gaudenz> from vorlons mail: If we assumed a maximum room allocation of 4 people per room, that would
21:12:06 <vorlon> s/was //
21:12:09 <gaudenz> accomodate a maximum of 171 attendees (44 people in double rooms, 3 in a
21:12:10 <OdyX> given the minimum venue price, we want to fill Le Camp...
21:12:11 <gaudenz> triple room, 4 in single rooms, the rest in quad).
21:12:39 <hug> this would result in nordique_small (4pax): 43 + nordique_medium (4 of 8 pax): 38, giving a total of 81
21:12:52 <gaudenz> vorlon: I don't think the conditions at le camp are that bad that we need to go to such drastic measures.
21:12:56 <hug> (losing 38 beds)
21:13:05 <hug> and completely fill the big rooms?
21:13:51 <OdyX> non-big rooms are good rooms...
21:14:05 <vorlon> gaudenz: I don't consider it drastic at all, I think it's a realistic model of the rooming conditions that developers will actually be willing to tolerate
21:14:28 <hug> I do agree with vorlon, that the main problem is privacy and creating more semi-private rooms is a good idea in general..
21:14:48 <vorlon> some people will be ok with not having much privacy; for those people, they probably don't care if they have 10 roommates or 20
21:15:17 <OdyX> I think devs are more likely to like 6 persons in a six-persons room than 32 in 32
21:15:19 <vorlon> at the other end of the spectrum will be people who are exponentially more uncomfortable with each added roommate
21:16:08 <hug> vorlon: but did I understand your option correctly?
21:16:13 <OdyX> we can't afford to half-book LC just for the sake of it
21:16:38 <cate> IMHO 91 beds <=4 are nearly enough for people who want privacy
21:16:43 <OdyX> or we make people pay the empty bedd thy want
21:17:02 <hug> OdyX: we lose more rooms by only filling the big ones to 2/3
21:17:10 <hug> s/rooms/beds
21:17:21 <gaudenz> hug: I think you misunderstood vorlon, or then I did
21:17:29 <hug> vorlon?
21:17:40 <gaudenz> his proposal is to limit us to 171 beds.
21:18:13 <OdyX> hug, yes, but on differebt comfort
21:18:29 <gaudenz> at lest that's how I understand his mail from last november.
21:18:59 <vorlon> I'm not sure if someone is misunderstanding me?  AFAICS we all have the same understanding :)
21:19:15 <rafw> I am against this proposal to limit Le Camp capacity. I would suggest people who want more confort to book an hotel in Yverdon.
21:19:44 <vorlon> so wrt cate's point that 91 beds is enough - this is unfortunately not something we can easily measure
21:19:49 <hug> but 171 beds can't be correct, my calculation result in: 288 beds
21:20:05 <hug> so either gaudenz or I didn't understand you correctly
21:20:26 <vorlon> oh, let me review the math, sorry
21:20:53 <hug> you want to fill sleeping_bag_big/medium to 100%, correct?
21:21:09 <OdyX> Imho we sgould aim at hosting > 280 persons in LC
21:21:10 <hug> and just limit nordique_medium to 4 instead of 8?
21:21:12 <cate> vorlon: I would like more, but I think people prefer more people in le camp (so a true social debconf), then small rooms
21:21:31 <vorlon> hug: my model was "fill the two largest sleeping bag rooms 100%"
21:21:43 <vorlon> cate: I don't share that preference at all
21:22:08 <moray> clearly not everyone does, since some people already said they won't go due to the accommodation
21:22:11 <hug> can we note this proposal? I think I missed this before and I think it's not such a bad idea
21:22:18 <hug> as it will reduce the number of options to chose from
21:22:20 <gaudenz> can we plese clear first what vorlons proposal exactly is.
21:23:52 <vorlon> gaudenz: so my exact proposal was: 26 places in building 8; 32 people in building 4; all other rooms from https://wiki.debconf.org/wiki/DebConf13/LeCamp/Rooms, maximum 4 people
21:24:03 <cate> gaudenz: max 4 people per room but on the large rooms
21:24:10 <vorlon> this includes rooms that are listed as having capacity for 20, 16, 14 people
21:24:19 <gaudenz> vorlon: thanks
21:24:20 <OdyX> I'm firmly against vorlons idea and think we should rather push privacy-concerned attendees to hotels. half-filling the good rooms will lead to financial disaster
21:24:20 <hug> or: merge category nordique_medium and nordique_small by limiting the number of people to 4.
21:24:36 <gaudenz> hug: that's slightly different
21:24:43 <hug> gaudenz: is it?
21:24:48 <vorlon> OdyX: what exactly is the financial disaster?  Aren't we out the same amount of money, regardless of how many people we put in the rooms?
21:24:50 <moray> OdyX: pushing people to hotels might work if there genuinely existed nearby hotels that people could afford
21:24:56 <hug> OdyX: that's not true, financially it's a lot better than not filling the big rooms
21:25:18 <gaudenz> yes because vorlon also only want's 4 persons in all sleeping_bag_medium rooms
21:25:29 <OdyX> ^
21:25:48 <OdyX> sorry phone keyboard
21:25:55 <hug> gaudenz: there are no bigger than 4 rooms, except nordique_medium and the 2 big ones..
21:26:02 <vorlon> so running the math again, I find 217 beds in my proposal
21:26:04 <gaudenz> hug: wrong
21:26:17 <hug> gaudenz: ?
21:26:20 <cate> I think more people would like to share big rooms.
21:26:26 <vorlon> my 171 from the email seems to have been bad math
21:26:49 <vorlon> cate: however, we have no way to know in advance which one of us is right
21:26:51 <gaudenz> there are some 12 to 20 person sleeping bag rooms that would only hold 4 persons with vorlons proposal.
21:27:01 <cate> vorlon: right.
21:27:05 <vorlon> indeed, whatever room configuration we choose, we will probably fill the sponsored spaces
21:27:24 <vorlon> the question in my mind is whether they'll be filled with the people we would want to sponsor, if all other things were equal
21:27:52 <moray> perhaps we could rotate through some of the other questions and come back to this?  policies on e.g. allowing "upgrades" or not would affect these choices
21:27:57 <vorlon> 217/326 ~ 66% as well, fwiw
21:28:01 <hug> vorlon: so you only want to fill the sleeping_bag_big rooms?
21:28:04 <OdyX> I think an unused bed in a 5 beds room is a purely lost bed, while being a better bed than in 32- beds
21:28:07 <hug> and not the medium?
21:28:22 <vorlon> hug: that's essentially my strawman proposal, yes
21:28:33 <vorlon> there are some possible tunables here
21:29:01 <hug> also filling sleeping_bag_medium would be more efficient
21:29:08 <vorlon> for instance, we could ask people at registration time if they would accept $Many_roommates accomodation, and use that to decide how many of the rooms we actually fill
21:29:30 <gaudenz> I tend to agree to OdyX. I think for those that really want privacy we have some rooms (about 90 beds) and that should be enough.
21:29:37 <OdyX> to put my point short: I'd rather have unfilled bad beds than unfilled good ones
21:30:21 <gaudenz> I also don't like the fact that this boosts the devide between good and bad beds.
21:30:32 <vorlon> my contention is that what constitutes "good" is subjective, and a lot depends on what the attendees want, and we don't know that :)
21:30:35 <hug> but it would simplify registration choices
21:30:49 <gaudenz> the big rooms are then the worst, for the others to be slightly better.
21:30:58 <cate> vorlon: so it is better to offer biggest rooms and ev. fill with less people (if people complain) than the countrary
21:30:58 <hug> it's either shared room with lots of people, or smaller than 4 people room
21:31:14 <moray> cate: it has been asserted that some people are happy with huge filled rooms
21:31:46 <OdyX> vorlon: the sixth bed in the six-beds nordique room is by all means better than the 31st in the 32
21:31:49 <gaudenz> moray: I doubt that anyone would choose the 32 person room if he has a choice (for free)
21:32:02 <hug> but I think, we should for now let vorlon formalize his proposal with some calculations and move on?
21:32:24 <hug> I'd prefer to answer some fundamental question that reduce the number of possible options :)
21:32:34 <gaudenz> hug: yes I agree, come back to this later, I don't think we will agree on this soon.
21:32:36 <moray> hug: right
21:33:20 <gaudenz> #topic pricing ideas
21:33:45 <gaudenz> this is about what options we want to offer at all.
21:34:05 <gaudenz> more or less what we informally discussed this afternoon and I tried to sumarize on list.
21:34:08 <hug> I think that's what you discussed on -sponsors?
21:34:17 <hug> ) Do the self-paying attendees need to cover their full cost?
21:34:30 <moray> on "upgrades", I'm partly worried that people will choose sponsored+upgrade in place of paying the "normal" price
21:34:51 <moray> as we saw that kind of behaviour on previous pricing things -- people feel that if they are paying anything, they are doing us a favour
21:35:01 <hug> moray: can we talk about upgrades later?
21:35:27 <moray> hug: ok, I thought it was part of pricing
21:35:28 <gaudenz> OK so our basic options are:
21:35:36 <gaudenz> 1) fully sponsored
21:35:55 <gaudenz> 2) registration fee + paying for food and accomodation
21:36:03 <gaudenz> 3) only paying for food and accomodation
21:36:05 <moray> no
21:36:21 <gaudenz> moray: ?
21:36:24 <hug> moray: no?
21:36:35 <moray> we agreed several times, since last year, before to separate utterly registration fees from food/accommodation pricing
21:36:48 <moray> so it shouldn't be mentioned in (2)
21:37:03 <moray> but is for a different meeting :)
21:37:13 <gaudenz> ok, so do we agree to keep this completely separate. I'm fine with that.
21:37:26 <vorlon> I agree :-)
21:37:28 <hug> what do you mean?
21:37:30 <gaudenz> moray: I agree that my order is odd. It's just as it came to my mind.
21:38:12 <gaudenz> so we have to dimensions, one for food/accomodation, the other registration fee.
21:38:13 <moray> gaudenz: yeah, my "no" was typed before you had got to (3) in fact
21:38:14 <hug> IMO, it should be two questions:
21:38:26 <moray> but still, we don't need to list it as 3 options in this meeting
21:38:34 <hug> food/accomodation: sponsored, paying yourself, finding own accomodation
21:38:38 <gaudenz> on the food/accomodation dimension the options are sponsored, only food, food and accomodation
21:38:47 <hug> attendance fee: sponsored, pro, corporate?
21:39:05 <moray> hug: "registration fee", and not for this meeting
21:39:06 <OdyX> i'm with hug there
21:39:08 <gaudenz> on the registration fee dimension the options are free, (pro), corp
21:39:12 <cate> and none/student/individual
21:39:20 <moray> (we should discuss another day re split pro + corp or combined, etc.)
21:39:23 <hug> free=student
21:39:25 <vorlon> I think gaudenz' formulation is clearest
21:39:31 <vorlon> "sponsored, only food, food and accomodation"
21:39:48 <hug> moray: I, agree, let's discuss the split at another time...
21:39:55 <moray> vorlon: yup
21:40:12 <cate> vorlon: your prosposal is the classic question (from other dcs)
21:40:19 <moray> vorlon: though the exact way the questions are asked to be clearest is also for another meeting
21:40:24 <gaudenz> so what do you want to discuss now, if we don't agree on the split?
21:40:25 <hug> vorlon: there's also none (eating yourself)
21:40:43 <moray> hug: we're encouraging cannibalism now?
21:40:52 <hug> :)
21:41:15 <gaudenz> I don't see why you want to postpone this, because I think we mostly agree.
21:41:20 <hug> gaudenz: I think we agree that we split
21:41:39 <hug> what is not 100% clear is, if there should be a self-paying, no attendance fee paying option
21:41:42 <vorlon> hug: is that actually an option we want to support?
21:41:47 <moray> gaudenz: we shouldn't decide registration fee questions in a meeting about accommodation stuff, as maybe others also have views
21:42:02 <vorlon> hug: "that" being the "registered, but bringing own food"
21:42:03 <hug> vorlon: it should have been, I buy my own food
21:42:07 <vorlon> hmm
21:42:14 <vorlon> and you'll prepare it separately at LeCamp?
21:42:25 <gaudenz> moray: as we are only making a proposal I don't see the problem.
21:42:33 <vorlon> I'm skeptical of the logistics
21:42:34 <gaudenz> we can't decide anyway.
21:42:58 <hug> do we have a proposal that's ready?
21:43:12 <gaudenz> what I said above
21:43:41 <hug> so we let attendees chose, if they want to pay the professional attendance fees?
21:43:56 <cate> I don't think we should do the "bring own food" option. Food: either sponsored or paid, but every day attendee will have food from le Camp
21:44:17 <hug> cate: only for those who don't stay at lecamp
21:44:18 <gaudenz> hug: yes that's my proposal, because I got convinced this afternoon, that this was always the case.
21:44:19 <moray> I can imagine we might allow some exception, but I think that can be dealt with as an exception
21:44:22 <hug> we can't really force them to pay food at lecamp
21:44:43 <moray> right, I guess we need to allow "no food" for people who just don't pay
21:44:52 <moray> and are only coming for the dyas
21:44:54 <moray> (days)
21:44:57 <moray> good point
21:44:58 <gaudenz> I agree
21:45:07 <moray> we need that status there to force people to if they haven't paid
21:45:11 <cate> but so, food tickets, controls, etc.
21:45:24 <gaudenz> so for the food accomodation dimensions the options are: none, sponsored, pay for food, pay for accomodation and food
21:45:27 <moray> cate: it's either that or border guards, I guess?
21:45:52 <hug> gaudenz: sounds good, but remove the pay, as you could also be sponsored
21:45:56 <moray> cate: and without tickets some people will take 10 meals, perhaps
21:45:57 <hug> ah, that's already there..
21:46:06 <cate> right
21:46:10 <cate> unfortunately
21:46:11 <gaudenz> hug: not the you are sponsored, this is the second option.
21:46:24 * vorlon scratches his head.  10 meals? :)
21:46:37 <gaudenz> cate: I think we can solve the technical details later.
21:47:03 <gwolf> Meeting!? Oh, I missed it this time. :-P
21:47:08 <hug> and for registration fee: basic = professional = CHF 100?, and corporate = higher fee?
21:47:10 <gwolf> Wasn't it for Thursday?
21:47:17 <moray> gwolf: this is not the meeting
21:47:18 <hug> 0 fee only for students or self-payers?
21:47:26 <moray> gwolf: this is the accommodation meeting
21:47:39 <vorlon> gwolf: it's in the ical feed! ;)
21:47:43 <moray> hug: not today's meeting :p
21:47:50 <gaudenz> for registration fee it's: free, pro, corporate
21:48:08 <moray> we're already at :48, so can we keep on topic of accommodation stuff?
21:48:11 <hug> yeah, but if you can select free if your company pays, that's kinda stupid
21:48:26 <hug> we'll just lose all the attendance fees from most of them
21:48:27 <gaudenz> ok next topic
21:48:34 <hug> moray: yes, please
21:48:46 <gaudenz> #agreed accomodation paying options: none, sponsored, pay for food, pay for accomodation and food
21:48:53 <cate> hug: if company pay, why I should put "free" ?
21:49:01 <gaudenz> #topic upgrades for sponsored attendees.
21:49:06 <gaudenz> #save
21:49:30 <gaudenz> I think we should only allow that on site.
21:49:33 <moray> as I said above, one doubt I have on this is that I worry few people will end up choosing the non-sponsored price this way
21:49:35 <gaudenz> if space permits.
21:49:37 <moray> right, on-site could be fine
21:49:50 <gaudenz> and in cash.
21:49:57 <moray> but if we advertise it initially, I worry everyone will just try to use it rather than the "full" prices
21:49:58 <hug> I'd allow updates as long as you can't update to the highest categories
21:50:13 <hug> e.g. just use it to differentiate within the sponsored categories...
21:50:18 <moray> the opposing argument is, how do we choose who gets less awful rooms?
21:50:35 <OdyX> IMHO if we don't allow it, then the diff should be smaller. If we allow it, we can make the diff bigger
21:50:48 <gaudenz> moray: IMO there should be no free upgrades at all.
21:50:53 <vorlon> moray: so I think the two checks on that would be 1) enabling the upgrades only as space allows, 2) having a robust sponsorship team prioritizing attendees
21:50:59 <gaudenz> without special needs of course
21:51:00 <moray> gaudenz: so all sponsored people are in 32-person rooms?
21:51:13 <moray> gaudenz: or how do you avoid "free upgrades"?
21:51:25 <gaudenz> moray: No I assume that all are in the >=12 person rooms
21:51:44 <gaudenz> as in the proposal these are the rooms free for sponsored persons.
21:51:51 <moray> ok, and within those it's just random?
21:51:56 <moray> (fsvo random)
21:52:00 <gaudenz> more or less yes
21:52:08 <OdyX> or first-come first-served
21:52:21 <vorlon> I don't think first-come first-served is very fair
21:52:22 <OdyX> or "pick one", yeah, aka "random"
21:52:32 <gwolf> sigh... I semi-skimmed the backlog
21:52:33 <cate> I think we can discuss on upgrates later (e.g. after reconfirmation). I like the proposal of only on-site)
21:52:34 <hug> OdyX: pick one doesn't work with penta
21:52:35 <gwolf> now here :)
21:52:40 <moray> vorlon: what do you think about the "sponsored = big rooms" option?
21:52:41 <vorlon> random, within the >= 12 person rooms, as the only sponsored accom option would be fair at least
21:52:56 <vorlon> moray: trying to decide what I think about it
21:52:57 <moray> yeah, it avoids the biggest unfairnesses
21:53:19 <vorlon> it does avoid unfairness, but fairness is not my #1 concern
21:53:44 <moray> vorlon: it also gives people a clear decision point about paying for a room or not
21:53:53 <gaudenz> moray: combined with not completely filling the biggest rooms I think the comfort is comparable in all these rooms.
21:53:56 <vorlon> my #1 concern is to make sure people who want to come to DebConf and will contribute by making it a better conference (with content, development, etc) have the opportunity to do so
21:54:27 <hug> gaudenz: I don't think we can advertise on not filling the rooms, as we didn't decide to do that, when we get 300 attendees
21:54:47 <moray> vorlon: right.  but this would end up being a kind of "sponsored rooms are the gym floor" situation, which is allowable if not ideal
21:54:50 <gaudenz> hug: of course we have to agree on that first, yes
21:55:06 <gaudenz> vorlon: how many of these do you expect?
21:55:12 <bdale> it seems reasonable to me that if someone is paying for a room they should be prioritized above someone sponsored for a better (aka smaller to me) room
21:55:25 <gwolf> so, that would scrap the idea that sponsored grants you a big-room-accomodation but you can pay for an upgrade?
21:55:32 <moray> vorlon: in general in my experience the people who really can't pay don't tend to be so fussy about the rooms
21:55:33 <gaudenz> I was until now under the assumption that the ~90 beds in <= 4 person rooms are enough for those.
21:55:37 <gwolf> bdale: of course, that makes sense
21:55:59 <moray> vorlon: a bigger question is about the middle category of people who've just got used to not paying the last few years
21:56:01 <vorlon> so, say we have someone who wants to come to DebConf, can't afford to pay their own way so is looking for sponsorship, and we want to sponsor them because we know they bring a lot to DebConf (talks, good technical discussions), but they're not comfortable with >=12 accomodation.  What do we think is the right outcome?
21:56:02 <cate> bdale: yes, so the upgrades are give only very late (if available) to sponsored people
21:56:23 <vorlon> moray: I think that's /broadly/ true; but I'm a bit concerned here about the corner cases
21:56:29 <bdale> my point is that telling people "pay for a room and you'll probably get a good one, ask us to cover all your expenses and you get what you get" is better than "ask for sponsored accom and you'll be in a big dorm-style room" from a messaging standpoint
21:56:38 <vorlon> in particular, what if one of the outcomes here is that we sponsor precisely 0 women to DebConf?
21:56:39 <OdyX> vorlon: allowing him to pay the diff between the "sponsored voucher" and the price of the better room, for example.
21:57:26 <gwolf> vorlon: well, I think we had agreed that women will get a sufficiently sized, single-gender room
21:57:28 <OdyX> vorlon: that's precisely a case that I think is helped by allowing paid-for upgrades.
21:57:41 <moray> I'm not sure that making them pay for upgrades is solving it
21:57:43 <gwolf> (without extra payment from them)
21:57:58 <moray> but given the expected numbers, having a women-only sponsored dorm would be possible
21:58:01 <hug> I think it's enough to sell the single/double/quad rooms
21:58:02 <moray> and unlikely to be 12 people
21:58:03 <cate> right. Every category has 1 room per gender
21:58:07 <hug> and reserve them for paying attendees
21:58:10 <vorlon> right - remember we're talking about people who feel they can't afford to pay their own way; they might not feel they can pay their upgrade either
21:58:44 <moray> vorlon: as I said above, I think there will be more cases of people not wanting to come as they have got used to not paying, than of people who really can't afford it
21:58:45 <gwolf> vorlon: right. But for women, I think we can reserve a 8-people room. Maybe a 12-people (or 8+4)
21:58:51 <hug> then we only need to worry about upgrades from the big rooms to at best 8ppl room
21:58:54 <gwolf> (based on history and memory)
21:58:59 <bdale> vorlon: to me, this goes very much to the "who do we want to have there" question, meaning a much more "involved" sponsorship review and approval team than sometimes in the past
21:59:19 <moray> gwolf: take into account that a proportion of the women will prefer to be in rooms with partners, not a women's dorm
21:59:28 <OdyX> yeah, we could allow people to upgrade from sponsored only up to nordique_medium or sleeping_bag_double
21:59:38 <gwolf> moray: yes - we have had >8 women in the past. That's why I kept the number lowish :)
22:00:13 <OdyX> I think we take the "women" question out of the table by handling that as a special case.
22:00:14 <gaudenz> OdyX: I thought about the same, but it makes it even more complicated.
22:00:33 <vorlon> fwiw, I have the impression based on various conversations that women are also much less likely to be tolerant of the proposed dorm-style accomodation
22:00:43 <vorlon> at least the women involved in Debian
22:00:52 <vorlon> I don't know if that materially affects what we should do here
22:00:59 <OdyX> gaudenz: hence my "simple" idea of the sponsred voucher. Then playing with the diffs and value of that voucher…
22:01:07 <moray> vorlon: I'm not sure it's specifically about them being women
22:01:18 <vorlon> but I see a possibility that we allow for a women-only dorm, that still results in 0 women being sponsored to DebConf
22:01:19 <gaudenz> I'm with moray that the bigger problem is those that got used to it being free, but could just afford an upgrade.
22:01:24 <moray> vorlon: I think there are other factors at play that also affect similar categories of men
22:01:25 <hug> vorlon: I tend to like your proposal: reducing the the categories to single, double, quad, big...
22:02:01 <vorlon> moray: I guess what I'm saying is that, compared to the overall gender balance in Debian, women are starkly overrepresented as having concerns about shared accom
22:02:22 <gwolf> vorlon: that is a possible outcome. And if 0 women want to be sponsored given fair base conditions, well, we cannot do much more!
22:02:29 <cate> [note: there are double and quad in two kind: nordique and sleeping bag]
22:02:32 <vorlon> gwolf: it's not true that we can't do more
22:02:45 <vorlon> and that's a different question from whether we want to do more
22:02:50 <gwolf> vorlon: what is true, IMO, is that we are cornering into a smaller debate of a bigger issue
22:02:53 <OdyX> weren't we talking about upgrades for sponsored attendees according to #topic ?
22:03:07 <gaudenz> I don't see any consensus emerging, does anyone have a concrete proposal?
22:03:19 <gwolf> vorlon: I am for including women on fair terms. But it has to be *fair* both to them and to the rest
22:03:25 <moray> vorlon: as I said, I don't currently see that the factors making them not want it are from being women.  if we acquired a lot of young student women, I don't think they'd be making the same complaints
22:03:30 <gwolf> ...And given the reality... Well, that's what we have
22:03:41 <OdyX> vorlon: then we could grant women one or two categories upper than what they'd get if they were men. But don't count on me to push this idea forward.
22:03:44 <cate> I think we should discuss again the proposal of vorlon, possibly also involving list. It was a surprise to me...
22:03:54 <gwolf> we will provide good, private-enough accomodation to the same level to both women and men.
22:04:03 <gwolf> And options to upgrade for not too much money
22:04:10 <hug> proposal: split sponsored rooms into 2 categories: big and quad: define upgrade price for it. upgrades to single/double not allowed...
22:04:35 <hug> so, there will only be one price to collect for upgrades
22:04:45 <moray> since I think it's from other factors, not from women, privileging women, by going beyond the luck that the women-only dorm is smaller, would be quite unfair
22:04:54 <hug> which simplifies things alot, and they'll only get one type of room, if they upgrade
22:04:55 <moray> s/not from women/not from being women/
22:05:08 <hug> all other upgrade options could maybe offered at checkin
22:05:19 <OdyX> hug: one thing I like from your proposal is the "one upgrade price".
22:05:26 <moray> right, if we have spare spaces we can consider more upgrade schemes later
22:05:45 <OdyX> hug: but it's significantly different from the pricing policy we are discussing since a month.
22:05:48 <hug> having only one upgrade option now, would really simplify things
22:05:50 <gaudenz> Who besides vorlon thinks that the acceptable threshold we can force on everyone is 4 and not 6 or even 8 person roomS?
22:06:01 <moray> what what about the initial registration stages?  are we agreeing against upgrades in the initial phase?
22:06:09 <hug> OdyX: I don't like the option to upgrade to every kind of room
22:06:12 <cate> I think it need more discussion (and time), so not for this meeting
22:06:13 <vorlon> fwiw I wouldn't put it in those terms... I don't think we should be forcing anything on anyone :-)
22:06:18 <hug> as it's complicated and you need to keep track of it
22:06:21 <gwolf> moray: I agree (with no upgrades in the initial phase)
22:06:44 <hug> I think initial phase needs to upgrade option
22:06:48 <vorlon> and if I'm wrong about what people will /accept/, then we can happily tune the room assignments to increase our room subscription ratio
22:06:49 <gaudenz> vorlon: Yeah if you have a better formulation, welcome, but I hope you get my idea.
22:06:51 <hug> upgrade option should come at reconfirmation
22:06:54 <hug> and require payment
22:06:55 <OdyX> hug: yeah I'd be fine. What I don't like in your proposal is the "let's re-do all categories differently and define new prices and jump prices at the same time" while we have a concrete proposal on the wiki since a month.
22:07:02 <moray> hug: "I think initial phase needs to upgrade option"?
22:07:19 <hug> no
22:07:22 <hug> s/to/no
22:07:32 <gaudenz> OdyX: I think it's ok to redefine.
22:07:46 <gaudenz> Especially as we told people to not make radical changes to the wiki page.
22:07:55 <OdyX> gaudenz: one subject at a time is the core of my concern.
22:08:00 <hug> OdyX: yes, I wasn't allowed to change the wiki :)
22:08:05 <moray> right
22:08:22 <moray> I would have edited when it was first published, but was told not to :)
22:08:27 <gaudenz> So but going forward, I think we need a similar page with the alternative proposal.
22:08:47 <OdyX> the question (#topic, remember) is upgrades for sponsored attendees not "refactor categories" (which I don't oppose to, at all...)
22:08:50 <moray> and hug should be involved since he understands the financial-needs side :)
22:08:55 <gaudenz> I think as long as we don't agree on the direction to take we need different pages for different proposals.
22:09:00 <hug> what do you think about the single upgrade option?
22:09:18 <moray> hug: if we don't have upgrades in the initial phase, I think we can postpone the details of upgrades
22:09:24 <gaudenz> hug: single option for sponsored?
22:09:27 <OdyX> single upgrade is roughly in the correct direction.
22:09:31 <hug> gaudenz: yes
22:09:54 <hug> and no sponsored means big room
22:09:55 <cate> I agree with moray: we could pospone upgrades later
22:10:08 <OdyX> what I feel is that we won't avoid a two-steps process where we first get a measure of the repartition of people, and at a second stage, make that repartition fit LeCamp accomodation better
22:10:19 <gaudenz> I'm fine with that as long as the smallest rooms are still reserved for paying people
22:10:40 <hug> yes, I really want to block the smalles room for paying people too..
22:10:50 <hug> smallest rooms..
22:10:53 <vorlon> (which wiki page are you talking about?)
22:10:54 <gwolf> gaudenz: I agree
22:11:00 <gwolf> gaudenz: where smallest == 1 or 2
22:11:05 <hug> 1,2,4
22:11:12 <gaudenz> gwolf: yes
22:11:13 <OdyX> vorlon: https://wiki.debconf.org/wiki/DebConf13/Pricing
22:11:17 <vorlon> OdyX: ta
22:11:22 <OdyX> list discussions ftw
22:11:23 <cate> but if we allow upgrades only on-site... why have empty single or double rooms?
22:11:24 <moray> gwolf: there aren't enough rooms from only 1- or 2-person
22:11:38 <hug> cate: this can be discussed later I think
22:11:41 <gwolf> hug: I'd leave 1-2 only... but it's not the moment to be stubborn - and we don't know the demand yet
22:11:42 <gwolf> sure
22:11:44 <vorlon> feel free to beat me down if this is thinking too far ahead
22:11:45 <hug> as there are only a few of them
22:11:48 <moray> cate: if we postpone upgrades, we can even decide to allow them in a few months
22:11:55 <gaudenz> cate: If we really really have empty rooms we can decide on site what to do with them...
22:11:55 <OdyX> smallest could be <= 4 (79 beds)
22:12:03 <moray> it's only if we allow them now that we can't reverse it
22:12:06 <hug> gwolf: I just don't want the 1-4 rooms to be blocked by any sponsored reservations, yet..
22:12:09 <vorlon> but suppose we reserve all rooms <= 4 for paid attendees, as suggested, and we don't get enough people willing to pay to fill them up
22:12:12 <cate> yes, so I don't understand why now we should forbid some upgrades
22:12:21 <moray> however, if we plan to allow them later, we should find a mechanism for people to pay first
22:12:24 <vorlon> do we then open them to sponsorship?  or do we leave them empty, to not be "unfair" to sponsored attendees?
22:12:35 <hug> moray: I agree, upgrade requires prepayment
22:12:35 <gwolf> hug: agree. And if we end up with empty 4-people rooms, we can always come up with a way to fill them :)
22:12:36 <vorlon> (and/or unfair to people who paid for upgrades?)
22:12:36 <OdyX> no upgrades now but letting us the possibility to allow them later sounds like a good way to fill more beds in Le Camp.
22:12:50 <moray> right
22:12:51 <OdyX> (which is good or bad depending on how you see the filling of Le Camp)
22:13:08 <gaudenz> vorlon: If we require a payment for this upgrade I don't see the fairness problem.
22:13:27 <hug> so, default is big room? no guarantee of first-come gives you a better room, right?
22:13:41 <gaudenz> hug?
22:14:08 <vorlon> gaudenz: I'm saying what happens if the rooms are empty because not enough people are willing to pay for the upgrade
22:14:10 <hug> gaudenz: If you select sponsored accomodation, you cannot chose any room now, right? we just assume that you book the big room..
22:14:23 <moray> right
22:14:30 <gaudenz> hug: right
22:14:41 <moray> if there aren't upgrades currently, we don't need to specify what room you get from sponsorship yet
22:14:42 <hug> ok
22:14:58 <gaudenz> vorlon: OK now I understand. My estimate is that not many beds will be left empty.
22:15:16 <vorlon> gaudenz: you're probably right
22:15:17 <gaudenz> moray: ?
22:15:18 <moray> but we should already specify what categories are expected to be available from sponsorship
22:15:27 <vorlon> I'm just being obsessively thorough ;)
22:15:42 <moray> if we have upgrades, we need to be more definite about what you are paying to upgrade from/to
22:16:08 <OdyX> sponsored would mean "any bed in rooms of categories $list", the we'd allocate + allow upgrades later
22:16:13 <gaudenz> moray: I think we should also be quite specific about what you get with only sponsored accomodation,.
22:16:49 <vorlon> btw, I'll want to do the math and post to the list, but I think if we say sponsored is only the big rooms, our total sponsored capacity will be much reduced compared with past DebConfs
22:16:52 <gaudenz> But I propose that hug and vorlon write down their proposal and the we move on.
22:17:01 <hug> sponsored = sleeping_bag_big or sleeping_bag_medium
22:17:20 <moray> vorlon: right, someone needs to do the maths and post a proposal
22:17:25 <vorlon> ok
22:17:29 <gaudenz> vorlon, hug: do you agree?
22:17:29 <hug> ok
22:17:38 <vorlon> yep, sounds good to me
22:17:41 <gaudenz> I think a wiki page would be better than a mail to the list.
22:17:56 <gaudenz> #agreed vorlon and hug to write down their alternative proposals in the wiki
22:17:57 <vorlon> ack - will wiki, then mail a link to the wiki ;)
22:18:28 <hug> I need to leave soon...
22:18:31 <OdyX> so a possibility would be to allow later upgrade to "nordique_medium" if that category isn't filled, right ?
22:18:34 <gaudenz> I propose to end the meeting now, or is there anything we have to discuss?
22:18:35 <OdyX> I also need to sleep son.
22:18:43 <hug> just a short question
22:18:48 <cate> we can stop now
22:18:56 <hug> upgrade pricing: do you agree, that upgrades should be more than just difference?
22:18:58 <gaudenz> #topic short questions
22:19:29 <gaudenz> hug: I agree that we should differentiate by quality more than le camp does.
22:19:38 <hug> with the goal that number of people wanting to upgrade matches more or less the number of rooms
22:19:41 <OdyX> hug: if that is all clear from the start and clear to all attendees, yes.
22:19:42 <moray> hug: I currently don't think we should have upgrades yet, so we can decide that later on
22:19:53 <gwolf> hug: hmm... if we are deferring the opening of upgrades, we can discuss the price of upgrades when we know better how we stand?
22:20:06 <hug> I'll put it into the proposal,
22:20:17 <gaudenz> hug: good
22:20:19 <hug> and I'd like to know what we think otherwise we'll start from the beginning
22:20:20 <OdyX> .oO(We should just do a dutch auction for upgrades)
22:20:29 <gaudenz> anything else?
22:20:40 <hug> 2nd question: do we agree that singles should be more expensive than doubles?
22:20:43 <hug> $
22:20:50 <gaudenz> hug: I agree
22:20:55 <OdyX> hug: beds or rooms ?
22:20:58 <gwolf> hug: yes
22:20:59 <hug> rooms
22:21:04 <hug> ah no persons
22:21:12 <hug> e.g like:
22:21:13 <hug> nordique_single: CHF 60 pp / 60 p room
22:21:13 <hug> nordique_double CHF 40 pp / 80 p room
22:21:14 <OdyX> hug: yes for beds, no for rooms
22:21:17 <gwolf> hug: no-person rooms should be worth ∞
22:21:21 <gaudenz> hug: I think the single room should be cheaper than the full double room.
22:21:24 <gwolf> hug: we don't want them to fill up
22:21:48 <moray> hug: I'm not sure on single pppn > double pppn
22:21:51 <OdyX> there are _4_ single-bed rooms.
22:21:51 <gaudenz> And keep in mind that AFAIK the singles are not the greatest rooms. They are all in zwingli which is one of the older buildings.
22:22:00 <hug> ok
22:22:07 <vorlon> a single room should be more expensive than the per-person cost of a bed in a double room
22:22:07 <hug> so should we keep them the same?
22:22:13 <gwolf> right... so besides math, there's a serious scarcity issue
22:22:14 <moray> hug: if couples take the doubles, they are getting the same experience as a single person who takes a single, perhaps
22:22:17 <OdyX> and there is _no_ (AFAIK) double-bed room. Only rooms with two beds.
22:22:19 <moray> (well, or better ;)
22:22:22 <cate> gwolf: who will pay +inf for a room with no place to sleep?
22:22:24 <vorlon> but whether the single room should cost the same as a double room, I don't know
22:22:29 <gwolf> being on a single room should be (relatively) expensive, as we have so few
22:22:39 <gwolf> cate: If we do, we found an überplatinum sponsor!
22:22:47 <hug> so, pp should be more expensive in single room?
22:22:53 <moray> it may make sense for the rooms to cost more just due to a shortage of them
22:22:56 <hug> pp=per person?
22:23:11 <hug> and last question: do we allow people to book a double for one person?
22:23:13 <gaudenz> I think we are drifting into details.
22:23:23 <OdyX> hug: no.
22:23:26 <gaudenz> if there is nothing else I'll close the meeting.
22:23:33 <cate> I prefer a bad single and a better double
22:23:43 <moray> cate: ?
22:24:05 <OdyX> hug: one bed, one person. Otherwise it's a mess. Or we allow people to pay for the price of empty beds (which they can with phantom attendees anyway), but that would include food price.
22:24:28 <cate> moray: i.e.: for me it is good to have single room more pricely then double rooms
22:24:31 <hug> OdyX: I meant by paying for 2 persons
22:24:44 <hug> but, let's close now, need to go. cu
22:24:54 <OdyX> hug: I'd rather not allow that and push these people to hotels.
22:25:02 <cate> hug: for the last question: I think only as upgrade, only later
22:25:09 <OdyX> (where they get _way_ more privacy anyway)
22:25:19 <gaudenz> #endmeeting