#debconf-team Meeting

Meeting started by gwolf at 18:00:59 UTC (full logs).

Meeting summary

    1. Everyone can use #info tags. Meeting agenda is on http://wiki.debconf.org/wiki/DebConf13/Meetings/20121022 , please be concise and stay on-topic as defined by the chair. (OdyX, 18:02:00)

  1. Introduction (gaudenz, 18:07:17)
  2. DebConf12 - Final report (gaudenz, 18:08:29)
    1. http://wiki.debconf.org/wiki/DebConf12/FinalReport (gwolf, 18:09:42)
    2. AGREED: gwolf contacts the dc12 locals and asks about the final report status (gaudenz, 18:10:47)

  3. DebConf 12 - Sponsor bags (gaudenz, 18:11:16)
  4. DebConf 13 - Budget (gaudenz, 18:13:58)
  5. DebConf 13 - Sponsorship (gaudenz, 18:29:08)
    1. AGREED: Brochure in english is ready (gaudenz, 18:31:21)

  6. DebConf 13 - Venue options update - Le Camp (gaudenz, 18:36:43)
  7. DebConf 13 - Venue options update - Interlaken (gaudenz, 18:43:28)
    1. AGREED: gaudenz, h01ger, hug and pocock, rafw will visit interlaken on friday (gaudenz, 18:52:01)

  8. DebConf 13 -Venue update - other options (gaudenz, 18:54:40)
  9. DebConf 13 - Venue decision - how to proceed (gaudenz, 18:59:37)
  10. Travel sponsorship (gaudenz, 19:03:18)
    1. AGREED: people seem to be mostly happy with the proposal for travel sponsorship request handling (gaudenz, 19:06:07)

  11. penta replacement (gaudenz, 19:06:15)
    1. gwolf thinks a production frab system could be set up rather quickly, as most of the logic for the early stages of DebConf is in place. (gwolf, 19:11:24)

  12. Website status and responsible (gaudenz, 19:13:30)
    1. AGREED: wendar and gismo take care of the website design for the moment (gaudenz, 19:20:13)

  13. BSP next week-end (gaudenz, 19:20:31)


Meeting ended at 19:24:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gaudenz (150)
  2. gwolf (77)
  3. OdyX (62)
  4. pocock (47)
  5. hug (33)
  6. gismo (32)
  7. moray (25)
  8. heiserhorn (25)
  9. ana (12)
  10. wendar (11)
  11. XTaran (11)
  12. rafw (10)
  13. MeetBot (8)
  14. DrDub (8)
  15. cate (8)
  16. Sledge (3)
  17. Clint (1)
  18. kevinmoi1ar (1)
  19. nattie (1)
  20. darst (1)
  21. gnugr (1)


Generated by MeetBot 0.1.4.