18:00:59 <gwolf> #startmeeting
18:00:59 <MeetBot> Meeting started Mon Oct 22 18:00:59 2012 UTC.  The chair is gwolf. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:59 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:00 <gaudenz> MeetBot: #startmeeting
18:01:00 <MeetBot> gaudenz: Error: "#startmeeting" is not a valid command.
18:01:05 <gwolf> #chair gaudenz
18:01:05 <MeetBot> Current chairs: gaudenz gwolf
18:01:22 <gaudenz> MeetBot: pingall meeting now!
18:01:22 <MeetBot> meeting now!
18:01:22 <MeetBot> amaya ana AndrewLee bdale blarson brother- bubulle carnil Caroll cate Clint cpt_nemo dachenka dam darst dkg DrDub durarara edrz FBI fil fx Ganneff gaudenz gismo gnugr gregoa gwolf h01ger heiserhorn hug jeremyb jimbodoors jvw Kaare lazyb0y leogg lilix lucas
18:01:22 <MeetBot> MadameZou madduck mangoderosa marga maxy MeetBot moray msantana n0rman nattie nomada nomadium OdyX paravoid paulproteus pocock rafw rmayorga schultmc schultmc_ sgran simonft Sledge taffit tatotat tiago Tincho tokkee wendar xamanu XTaran
18:01:22 <MeetBot> meeting now!
18:01:41 <gaudenz> If nobody oposes I can chair the meeting.
18:01:46 <heiserhorn> go
18:01:49 <gwolf> gaudenz: I'll deeply thank you for it :)
18:02:00 <OdyX> #info Everyone can use #info tags. Meeting agenda is on http://wiki.debconf.org/wiki/DebConf13/Meetings/20121022 , please be concise and stay on-topic as defined by the chair.
18:02:04 <gwolf> The left half of my brain has to continue working on otherstuff
18:02:07 <gaudenz> agenda is at http://wiki.debconf.org/wiki/DebConf13/Meetings/20121022
18:02:23 <moray> Please read things from http://wiki.debconf.org/wiki/DebConf13/Meetings/20121022#Meeting_preparation_material if you didn't already read them from the list/IRC
18:02:27 <gaudenz> please all have a short look at the agenda.
18:02:47 <gaudenz> we'll start in 5 minutes, to allow for latecomers and to allow everyone to catch up
18:02:58 <gaudenz> and to allow me finish my lasagne
18:03:02 <moray> haha
18:03:12 <OdyX> #topic Read the Agenda, Meeting at 20:08
18:03:37 <Clint> i thought the topic was lasagne
18:03:58 <OdyX> I only have pasta with Brussels sprouts.
18:04:21 <gaudenz> If you attend the meeting please say hi, so we know you are here even if just listening.
18:04:28 <heiserhorn> hi
18:04:33 <OdyX> hi
18:04:34 <hug> if anyone doesn't have access to debconf-team and needs the budget pdfs, pm me...
18:04:37 <hug> hi
18:05:17 <pocock> g'day
18:05:24 <gismo> hi ther
18:05:28 <XTaran> Moin.
18:05:37 <gwolf> băăă
18:05:38 <Sledge> hey
18:05:39 <gaudenz> any dc12 locals around?
18:05:42 <cate> hello
18:05:43 <gnugr> g/evening
18:06:01 <darst> sort of hi
18:06:16 <rafw> Hello
18:06:25 <DrDub> hi
18:07:10 <gaudenz> ok 5 minutes are over
18:07:17 <gaudenz> #topic Introduction
18:07:30 <gaudenz> I can write the summary and link to the meetbot logs
18:07:57 <gaudenz> We already had the presence roundtable, so if everyone agrees to the agenda we can move on.
18:08:00 <OdyX> kthanks !
18:08:02 <gaudenz> any objections?
18:08:29 <gaudenz> #topic DebConf12 - Final report
18:08:37 <gaudenz> Anyone around that knows the status?
18:08:59 <OdyX> I kinda worked on getting it nicer, but otherwise dunno.
18:09:02 <gwolf> xamanu: ping?
18:09:36 <gaudenz> nobody around it seems.
18:09:39 <gwolf> OdyX: if you had an overview of it already, do you know what parts still need to be written?
18:09:42 <gwolf> http://wiki.debconf.org/wiki/DebConf12/FinalReport
18:10:18 <gaudenz> Who is going to contact xamanu or whoever is responsible for this?
18:10:21 <gwolf> most parts are claimed (except for the credits and photos)
18:10:24 <gaudenz> to get a status update...
18:10:27 <gwolf> gaudenz: I will contact them
18:10:47 <gaudenz> #agreed gwolf contacts the dc12 locals and asks about the final report status
18:10:57 <OdyX> .oO(#todo :>)
18:11:04 <OdyX> gwolf: no, not really sorry.
18:11:15 <gwolf> #todo gwolf will also  make a relation on the texts that need writing
18:11:16 <gaudenz> #topic DebConf 12 - Sponsor bags
18:11:20 <gwolf> #todo ...and contact the prospective authors
18:11:22 <gaudenz> Are the bags all sent?
18:11:53 <gismo> AFAIK we are missing one
18:12:08 <gismo> which actually we discovered via the thanks-letter (all sent, BTW)
18:12:08 <OdyX> locals' ve been pinged without success afaik
18:12:09 <gaudenz> missing in which sense? not sent or not received?
18:12:14 <OdyX> not received.
18:12:19 <moray> we know that at least one was not received
18:12:21 <gismo> OdyX: we do not know
18:12:29 <moray> we don't know how many, if any, weren't sent
18:12:48 <OdyX> gismo: it's at least not received, we don't know if it was sent. :)
18:12:49 <gaudenz> Do we need to track this as debconf-team?
18:12:57 <OdyX> not imho
18:13:02 <gaudenz> Or can we just declare this done on a best effort base?
18:13:18 <OdyX> maybe delegate to someone to handle that.
18:13:23 <gismo> gaudenz: I will follow on for the not-received bag, there is my name on the email
18:13:34 <gaudenz> gismo: thanks
18:13:38 <DrDub> (if you want to ask for money to these sponsors, better send them a bag too)
18:13:41 <OdyX> #todo gismo follows up on the not-received bag.
18:13:58 <gaudenz> #topic DebConf 13 - Budget
18:14:10 <gaudenz> hug: this is your turn
18:14:21 <hug> Ok, budget is in svn. I hope everyone found it
18:14:28 <OdyX> the two of them ?
18:14:30 <gaudenz> As you can see in the agenda I propose to move the discussion point to the list.
18:14:31 <hug> Yes
18:14:48 <hug> so, I'll quickly go through the main points
18:14:53 <hug> LeCamp
18:14:55 <gaudenz> hug: do you hava a link
18:15:03 <OdyX> .oO(borders in the PDF would be cool)
18:15:06 <hug> gaudenz: see wiki
18:15:06 <gwolf> right, otherwise it can make the meeting an unsolvable knot again :-/
18:15:23 <hug> total expenses: 220k
18:15:30 <hug> which includes 30k travel sponsorship
18:15:35 <hug> and assumes we only pay for the meals consumed
18:15:38 <moray> gwolf: yes, though I'm not sure a list discussion will reach any conclusion easily
18:15:45 <hug> which is a -20k
18:16:04 <hug> on the expenses side
18:16:13 <hug> we assumed that we'll get 100k from sponsors
18:16:24 <hug> and need to get the rest from attendees
18:16:42 <hug> e.g. professional fees, attendance fees, food paid by attendee, bed upselling...
18:16:45 <cate> all numbers are in CHF, right?
18:16:45 <gwolf> hug: with a >200K budget, I don't think we have to consider travel sponsorship - In the event we get enough money to pay for it, it will be nice...
18:16:56 <rafw> cate: right
18:16:59 <hug> gwolf: yes
18:17:05 <pocock> it is about 300 or 400 CHF per person
18:17:12 <hug> that's why the budget has a deficit of about 20k
18:17:17 <hug> so it's even without the travel sponsorship
18:17:46 <hug> So, first thing: do we want debconf13 to pay for travel sponsorship?
18:17:56 <hug> or do we want debian to pay for it?
18:18:03 <gwolf> hug: debconf13 is debian is debconf
18:18:04 <hug> discussion :)
18:18:12 <pocock> is it better to ask what is most important?
18:18:27 <gwolf> hug: I'd just ignore travel sponsorship for now
18:18:27 <hug> I know, but should it be within the budget
18:18:27 <pocock> e.g. is travel sponsorship more important than 3 meals/day, or vice versa?
18:18:34 <gwolf> I don't think we can count on it existing
18:18:35 <gaudenz> I don't think a discussion on IRC is usefull atm
18:18:38 <hug> ok
18:18:43 <wendar> waiting to promise sponsorship until it's sure it'll be covered by sponsorships seems reasonable
18:18:47 <gaudenz> We should first explore and discuss the options on list
18:19:02 <gaudenz> we are now way at a point where we can take informed decisions.
18:19:22 <heiserhorn> wendar: +1
18:19:25 <pocock> maybe we can't set priorities during the meeting, but I would propose the action item is to have priorities before the next meeting
18:19:38 <gwolf> gaudenz: there are too many points that need to be settled - i.e. the attendee fee. I don't think there is consensus over it.
18:19:46 <hug> but we need to discuss how we want to raise the 100k from attendees
18:19:55 <gwolf> It is counterintuitive for me to invent an attendee fee and mention travel sponsorship at the same time.
18:19:59 <OdyX> yeah, the "accept or rule out" discussion looks good to me.
18:20:02 <gaudenz> gwolf: agreed, that's why I think that list discussion is more appropriate
18:20:04 <gwolf> I do not see we will raise 100k from attendees.
18:20:13 * Sledge agrees with gwolf
18:20:18 <gismo> I do not even see we agreed on such fee (I disagree)
18:20:20 <moray> Yes, it seems unrealistic for anything recognisable as DebConf.
18:20:23 * ana agrees too
18:20:34 <OdyX> so we went into the "accept or rule out" discussion.
18:20:55 * nattie concurs
18:21:12 <OdyX> do we move that to list '
18:21:18 <gwolf> ...so we are back to the position of the last meeting :-|
18:21:25 <gaudenz> I propose that someone writes a mail with the different options beside sponsorship we have to reduce costs or raise more money.
18:21:30 <OdyX> (otherwise we do the proposed quick opinion-gathering that has already started)
18:21:33 <gaudenz> And we then discuss these options on list first.
18:22:05 <gaudenz> We can collect the options now, most of them are already in the wiki on the agenda page though.
18:22:11 <gaudenz> Any additional ideas?
18:22:17 <moray> OdyX: the point above is more general than the ones in the agenda, whether it's realistic to get that much money at all
18:22:28 <gwolf> well, we can do a hands count - but it obviously excludes people not present at the meeting
18:22:33 <gwolf> and it also kills any arguments
18:23:16 <OdyX> okay, I can agree that we can't get 100k. So what now ?
18:23:17 <gaudenz> moray: I think the answer to the question if it's feasible at all follows in part from what options we consider
18:23:53 <gaudenz> maybe after all it's not 100k anymore because we say that we won't provide any food (just an example, not my opinion)
18:24:04 <pocock> exactly
18:24:14 <gwolf> gaudenz: maybe we should discuss a shorter DebConf
18:24:20 <hug> if we don't agree on getting the money from attendees we need to reduce cost (e.g. dropping debcamp)
18:24:23 <pocock> or vegetarian food is free, pay for meat and alcohol?
18:24:24 <heiserhorn> so we have to decide what we need to provide
18:24:31 <moray> gaudenz: but we know that at Le Camp we will *have* to organise food centrally
18:24:35 <gaudenz> gwolf: thanks, that option is missing in the current list
18:24:45 <moray> "Accept or rule out reducing overall length of DebCamp+main DebConf? "
18:24:54 <OdyX> ^
18:25:00 <moray> looks like it
18:25:15 <pocock> once again, instead of discussing each option separately, should we number them, e.g. is travel sponsorship more important than DebCamp?
18:25:20 * Sledge has to run, back in a few minutes
18:25:26 <gaudenz> I can initiate the mailinglist discussion by writing a short paragraph about each option.
18:25:46 <gaudenz> Do people prefer individual threads per option or one giant thread?
18:25:53 <OdyX> individual threads
18:25:57 <moray> yes
18:26:00 <OdyX> (easier to blacklist :p)
18:26:01 <gwolf> /methinks we could have a mini-GR with those options. It satisfies almost all for the procedure
18:26:16 <cate> difficult to maintain individual threads
18:26:17 <moray> gwolf: I'm not sure that really helps
18:26:26 <gwolf> no, but we could have it anyway
18:26:29 <moray> gwolf: and in the end, not everyone is equally responsible for approving the money spending
18:26:30 <XTaran> individual threads++
18:26:35 <gwolf> (sigh)
18:26:39 <gwolf> right.
18:26:44 * gaudenz in principle agrees with gwolfs idea, but fears the practical problems...
18:26:45 <gwolf> sorry for the noise.
18:26:51 <wendar> At OSCON, we found that sponsors often responded positively to donations for a particular cause. We might find we get a good response for something like "Sponsor 1 day fo DebCamp for X donation"
18:27:02 <gwolf> gaudenz: no, I was just sarcastic or something like that
18:27:04 <OdyX> weighted GR ftw !
18:27:06 <wendar> or "Lunch for Tuesday"
18:27:15 <gwolf> gaudenz: we really need to talk this at length on list...
18:27:20 <OdyX> that's a next point.
18:27:31 <gaudenz> gwolf: we usually talk at lenght before GRs too ;-)
18:27:42 <gaudenz> having a GR involves talking first...
18:28:19 <gwolf> Ok, but we should not assume we are walking towards a vote - We are walking towards consensus. Hopefully.
18:28:19 <gaudenz> #todo gaudenz to initiate mailinglist threads about cost-cutting / financing options
18:28:26 <gwolf> towards a solution.
18:28:39 <gaudenz> can we move to the next topic?
18:29:04 * OdyX nods
18:29:08 <gaudenz> #topic DebConf 13 - Sponsorship
18:29:26 <gaudenz> what's the status with the brocure? is the english text final?
18:29:29 <DrDub> wendar: good point, but that's fundraising, not budget :)
18:29:40 <gismo> gaudenz: it was waiting comments for the last modifications at <http://lists.debconf.org/lurker/message/20121018.071551.39fb991f.en.html>
18:29:49 <wendar> DrDub: aye, and I nearly delayed the comment to the next topic
18:29:54 <gismo> gaudenz: En proofreading is fine, only levels/benefits (again)
18:30:01 <gaudenz> does anyone want to submit a comment and did not do so yet?
18:30:46 <wendar> DrDub: but, if we're talking about cutting conference features for lack of funding, it's worth at least offering sponsors the chance of helping
18:30:51 <gaudenz> I would just declare this done for now
18:31:00 <gaudenz> We can always improve it later
18:31:01 <OdyX> yes. Brochure is ready to go out.
18:31:07 <OdyX> I've started french translation
18:31:08 * gwolf just received a user - away for some minutes.
18:31:21 <gaudenz> #agreed Brochure in english is ready
18:31:26 <gaudenz> #save
18:31:39 <DrDub> wendar: good point
18:32:00 <gaudenz> next we should organize a sponsorship team meeting.
18:32:04 <gaudenz> any takers?
18:32:11 <rafw> yes
18:32:18 <gwolf> (that was quick - Back to meeeting!)
18:32:23 <gaudenz> rafw: you?
18:33:04 <rafw> gaudenz: yes, I will try to coordinate the sponsorship team meeting.
18:33:07 <OdyX> IRC meeting soonish ?
18:33:20 <gismo> OdyX: why not RL meeting this week-end?
18:33:27 <gaudenz> rafw: thanks, are you also thinking of this as an IRC meeting?
18:33:45 <gaudenz> I think we should try to involve non-locals who worked on this in the last years.
18:33:57 <OdyX> gismo: ah, yeah. Part-ACK as we need non-locals to get involved for non-swiss sponsors
18:34:07 <gaudenz> And not all of them are regularly reading debconf-team.
18:34:16 <gaudenz> Is there a sponsorship mailinglist?
18:34:19 <moray> If you want a chance of raising any significant proportion of your proposed budget, then involve non-locals with experience, yes.
18:34:20 <gwolf> but maybe it can be a hybrid meeting while at DebCamp, having some people over IRC?
18:34:21 <kevinmoi1ar> hi. sorry i'm late. was alone with my boy had to get him to bed.
18:34:26 <gwolf> maybe streaming audio or so?
18:34:27 <gismo> gaudenz: yes, debconf-sponsors-team@lists.debconf.org
18:34:40 <gwolf> sorry, while at BSP
18:34:41 <rafw> gwolf: good idea
18:34:43 <OdyX> but I think we could discuss the tools this week-end and somewhat-impose our choice to non-locals if decided.
18:35:02 <gaudenz> I like the idea of having the meeting during the next week-end
18:35:07 <gismo> OdyX: IMHO there is no tool discussion, resources are well-known
18:35:09 <heiserhorn> me too
18:35:31 <OdyX> gismo: I'm not the one wanting to use new ones, just sayin' it's an opened topic.
18:35:40 <rafw> Do we decide now for the date ? I propose this satuday around 18h UTC.
18:35:44 <gaudenz> #todo rafw to organize a real-life / virtaul sponsorship team meeting, announcement to be sent to debconf-team and debconf-sponsors-team@lists.debconf.org
18:35:59 <rafw> gaudenz: ok
18:36:03 <OdyX> doesn't work for me. Sunday 11h works better, but I'm replaceable.
18:36:43 <gaudenz> #topic DebConf 13 - Venue options update - Le Camp
18:36:53 <gaudenz> heiserhorn: ping
18:36:59 <gaudenz> or gismo
18:37:22 <heiserhorn> nothing new
18:37:29 <heiserhorn> mr pianaro will be back tomorrow
18:37:39 <pocock> is there a formal meeting with him at the BSP?
18:37:41 <OdyX> will he be there at the BSP ?
18:37:43 <heiserhorn> I will propose him to shorten 2-3 days
18:37:58 <gismo> OdyX, pocock: we do not know
18:38:02 <heiserhorn> which in 30k chf less on budget
18:38:16 <heiserhorn> pocock: no formal meeting
18:38:27 <gaudenz> I was not sure who is now in charge, gismo or heiserhorn
18:38:47 <gaudenz> at some point gismo said he is going to talk to le camp
18:38:50 <heiserhorn> right now I have no time to move during the week
18:38:57 <gismo> gaudenz: I was replacing heiserhorn because he was busy, but he can take the ball back
18:38:58 <heiserhorn> so gismo is going
18:39:12 <OdyX> the existing problems of LeCamp are: bad availability of alternative hosting; all-or-nothing type of contract and general expensiveness, right ?
18:39:17 <gaudenz> As long as you two are talking to each other this is not a problem.
18:39:26 <gaudenz> this was just not visible from the outside.
18:39:31 <heiserhorn> gaudenz: we are :-)
18:39:37 <gismo> OdyX: <http://lists.debconf.org/lurker/message/20121011.172815.29c73ee7.en.html>
18:39:38 <hug> OdyX: food full-board for everyone even if meals no used
18:39:52 <heiserhorn> this will not change
18:40:01 <OdyX> hug: … based on announced numbers still, right?
18:40:06 <heiserhorn> right
18:40:09 <hug> based on accomodation
18:40:13 <hug> ?
18:40:14 <ana> OdyX: no, no general expensiveness, prices are good. I would add the minimum of 200 per day as a problem
18:40:21 <gismo> actually, I wanted to go last week, but Mr. Pianaro was not there, so I do not think it is useful to go on Thursday to be there again on Saturday
18:40:37 <gaudenz> heiserhorn: you and gismo seem to have different opinions on this, I understood that gismo still has some hopes to changes
18:40:38 <ana> and change bad availability of alternative hosting for bad to have around 'civilization'
18:40:40 <heiserhorn> I am not sure he will be there on saturday
18:40:41 <gismo> ana: you got it wrong: 200 per day on average (and this is the only comment from me)
18:40:53 <moray> ana: the overall budget somehow seems very high compared to how much we have managed to raise the last few years
18:40:59 <ana> gismo: wrongly worded sorry, it changes nothing
18:41:27 <heiserhorn> moray: for an average of 200 chf in switzerland is hard to find less expensive
18:41:29 <moray> ana: so I'm not sure about "prices are good" even if there may be no cheaper option
18:41:51 <OdyX> moray: without expanding much the argument, for hosting+food+venue you won't get cheaper (at least not by more than 10% IMHO)
18:41:52 <heiserhorn> *200 people
18:41:59 <gwolf> (here we go again into the neverending circle)
18:42:04 <gismo> gaudenz: heiserhorn and myself share our views, I am probably more diplomatic
18:42:26 <heiserhorn> gismo: thanx :-)
18:42:31 <gaudenz> gismo: thanks
18:42:34 <ana> can we conclude that the prices are good for switzerland but expensive for what we can afford? (based on money we raised in previous years)
18:42:43 <moray> heiserhorn: to repeat something said before the meeting, we need a budget that is possible, before anything else
18:42:54 <gaudenz> as there is nothing new from le camp, I propose to move on.
18:43:01 <OdyX> ack
18:43:02 <pocock> ana: that would mean having a shorter event, asking people to contribute cash, or not going to CH
18:43:06 <gaudenz> We have to wait for what heiserhorn and gismo manage to get
18:43:13 <OdyX> for once, I agree with pocock.
18:43:28 <ana> I'm fan of the shorter event option
18:43:28 <gaudenz> #topic DebConf 13 - Venue options update - Interlaken
18:43:29 <heiserhorn> moray: I agree but for 2 week, with 200 people in average that's the price..if we want less we have to shorten
18:43:34 <gismo> ana: I am not, FWIW
18:43:47 <heiserhorn> OdyX: I agree too
18:43:48 <gaudenz> pocock: your turn
18:43:56 <pocock> I went there last Monday
18:44:12 <moray> heiserhorn: shortening is one option that might help find a budget that is more plausible, sure
18:44:13 <pocock> I spent about 2.5 hours at Balmer's.
18:44:26 <pocock> I looked around the hostel but not the tent city yet
18:44:43 <pocock> I showed them the slides (partner prospectus in SVN)
18:44:51 <gwolf> I also think we should consider shortening more strongly
18:44:52 <pocock> and they came back to use with the quote (also in SVN now)
18:45:13 <heiserhorn> gwolf: agree
18:45:15 <pocock> Balmer's also gave us a lot of suggestions about local contacts (e.g. the Jungfrau Park)
18:46:03 <gismo> pocock: FTR, Balmer's request of exclusivity is a no-op for me
18:46:19 <pocock> gismo: it is only for booking of excursions through our web site
18:46:40 <pocock> and it is only the first proposal, there is opportunity to negotiate on Friday
18:46:43 <XTaran> pocock: Does that mean the daytrip?
18:46:48 <pocock> no
18:46:51 <gismo> pocock: exactly, *our* website, not theirs (and please also read it carefully, they ask for ads & Co. wherever there is space)
18:46:56 <gaudenz> As I understand it, it just means that we don't promote other companies providing the same services (adventure tours mainly)
18:47:05 <pocock> gaudenz: exactly
18:47:14 <pocock> we can still have other sponsors and logos on the web site
18:47:23 <gaudenz> gismo: I agree that their advertising requirement is quite to the limit
18:47:45 <pocock> they give us a 20% discount (and 50% discount on their marquee)
18:47:47 <gaudenz> But I guess what this exactly means is up for negotation. I would not put too much weight on this at this stage
18:47:50 <gwolf> FWIW last year UCA was acknowledged as a Platinum sponsor because they offered us a very reduced price based on their usual
18:48:09 <gwolf> (We were somewhat forced to accept that status - but that could be seen as sponsorship)
18:48:19 <gaudenz> exactly
18:48:33 <pocock> will any local business give us the same amount of money (20% of accommodation) in cash sponsorship?
18:48:38 <gaudenz> any questions about the interlaken proposal?
18:48:46 <cate> But we should forbid alternate sites on our wiki
18:48:53 <pocock> two questions:
18:48:58 <heiserhorn> too early to compare we should wait friday meeting
18:48:59 <pocock> 1) who else can come Friday?
18:49:12 <hug> I'll come
18:49:17 <gwolf> cate: or mark a clear distinction between "our site" (the official DC13 site) and "DebConf's historical and future and prospective things"
18:49:20 <gaudenz> ok se we move to that point, this was the next agenda item
18:49:23 <gwolf> and make it clear to them.
18:49:27 <rafw> I will come as well
18:49:31 <pocock> 2) given the budget fears, are we still doing this in CH?  If not, then there is no point investigating Interlaken
18:49:36 <moray> gwolf: indeed
18:49:41 <gaudenz> I'll come too. The meeting I originally had was canceld today, so I'm free.
18:49:49 <OdyX> (we're getting close to 1h of meeting)
18:49:49 <gwolf> pocock: We are either holding DC13 in Switzerland or cancelling it altogether, I think
18:49:58 <OdyX> I'm glad you all go, I can "not go" then :)
18:50:13 <gwolf> pocock: we are not in a position to search for new venues (and expect them to be pricewise better than what we have)
18:50:30 <gismo> gwolf: a Mini-DebConf is feasible nevertheless
18:50:30 <gaudenz> Can we finish the friday meeting point first please
18:50:39 <pocock> gwolf: Interlaken is only a little bit cheaper than Le Camp.  We won't find any significantly cheaper venue in CH
18:50:49 <pocock> the only benefit of Interlaken is flexibility
18:51:04 <gaudenz> For friday we have gaudenz, h01ger, hug and pocock, right?
18:51:05 <hug> pocock: interlaken has the advantage of providing accomodation-only
18:51:15 <gismo> gaudenz: +rafw
18:51:16 <rafw> gaudenz: and me.
18:51:17 <pocock> if we don't have enough cash for food, we just don't pay for it, and people will pay for their own food (instead of paying a registration fee)
18:51:20 <moray> pocock: But the flexibility makes it easier to be accommodation-only, find-your-own-food for some people, etc.
18:51:31 <moray> So can be budget-reducing.
18:51:33 <gwolf> right, flexibility is important.
18:51:52 <pocock> it may be 10% or 20% cheaper if we negotiate well
18:51:59 <XTaran> pocock: I think traffic connections are way better in Interlaken and I do think that's a benefit, too
18:52:01 <gaudenz> #agreed gaudenz, h01ger, hug and pocock, rafw will visit interlaken on friday
18:52:02 <gwolf> Of course I'm not happy at providing a foodless DebConf, but it might be the only way out
18:52:05 <OdyX> "everyone should go pay for his own food at noon" is really a no-go for me. As mentionned before, below 12 CHF it's unreasonable.
18:52:06 <pocock> and if we are lucky, Canton Bern offers more cash than Canton Neuchatel
18:52:07 <moray> "accommodation-only" was me accidentally copying from above, I meant, people could pay for their own
18:52:15 <gaudenz> #todo pocock send the meeting details to everyone (to debconf-team)
18:52:16 <moray> more plausibly than when it's centrally organised and we take the risk
18:52:41 <ana> OdyX: balmers have kitchens and fridge, some people will go to migros buy stuff and cook. it is reasonable for people with little money
18:52:47 <gaudenz> people can we please avoid paralell discussions, this is quite hard for the chair...
18:52:51 <heiserhorn> pocock: if we are lucky we will find money on trees
18:52:59 <pocock> Balmer's also have a grill, Jungfrau Park has an outdoor BBQ facility
18:53:12 <OdyX> ana: I explicitely wrote "everyone", that's where the devil is.
18:53:22 <gwolf> people, we are in a meeting - and re-re-reiterating what has been discussed on list
18:53:32 <gaudenz> gwolf: thanks
18:53:33 <gwolf> please try to make gaudenz (kind) work as a chair easier :)
18:54:05 <gaudenz> Do you want to further discuss the 2) topic from above?
18:54:19 <gaudenz> I don't think we can have a usefull discussion about this at the moment..
18:54:40 <gaudenz> #topic DebConf 13 -Venue update - other options
18:54:43 * pocock doesn't want h01ger to waste a trip to Interlaken if DC13 just can't be affordable under any circumstances
18:55:05 <XTaran> pocock: He already booked the flight
18:55:13 <gaudenz> pocock: I don't think we are at this stage at the moment. We did not even start to collect money
18:55:27 <pocock> yes, but at least we can all go bungee jumping instead of having meetings on Friday :)
18:55:44 <gaudenz> I'm still very positive that we will have some form of debconf next year in CH
18:55:55 <pocock> me too
18:56:00 <OdyX> camping ftw ! /me hidz
18:56:05 <XTaran> :)
18:56:06 <gwolf> gaudenz: you suggested two possible venues
18:56:12 <gwolf> (going back to the current topic)
18:56:20 <pocock> but initially I felt there was a lot of apprehension about changing from Le Camp
18:56:25 <gwolf> Is there any concrete information with them?
18:56:27 <gaudenz> I propose that if we consider alternatives to le camp we also reconsider melchtal and fiesch.
18:56:45 <gaudenz> The information about melchtal and their initial offer is in svn,
18:56:52 <pocock> can you add them in the VenueComparison wiki?
18:57:11 <gaudenz> fiesch told us in winter that they don't talk more than 1y in advance
18:57:24 <gaudenz> pocock: no
18:57:29 <XTaran> gaudenz: So they talk to us now, don't they? :)
18:57:36 <pocock> that way the can be evaluated on the basis of the `burning questions' that are undermining the Le Camp contract
18:57:41 <gaudenz> I think we should first have an initial contact to see if there is any possibility
18:58:03 <gaudenz> I can try to call fiesch this week to see if there is any possiblity.
18:58:16 <ana> sounds good to me
18:58:22 <OdyX> it'd be good if another de-speaking teammate could call melchtal too.
18:58:23 <gaudenz> if people think opening the discussion is worth the effort.
18:58:29 <OdyX> I think it is.
18:58:34 <gwolf> #todo gaudenz will call Fiesch this week to see if there is any possibility
18:58:40 <hug> city+bunker is not an option, right?
18:58:41 <ana> they both are in the german speaking part, right?
18:58:47 <gaudenz> yes
18:59:00 <gaudenz> ok so move on
18:59:05 <gwolf> gaudenz: If it offers something comparable or better in any regard to Le Camp or Interlaken, it is worth the effort - At least, the effort of a call
18:59:37 <gaudenz> #topic DebConf 13 - Venue decision - how to proceed
18:59:38 <OdyX> hug: I'd rather cancel.
18:59:45 <gaudenz> I don't think we need much discussion here
18:59:52 <gwolf> hug: I don't think so - Accomodation in the bunker is just... under the minimum acceptable, I think. I thinke everybody showed the same reaction at the meeting in Managua.
19:00:10 <gaudenz> I propose that we collect more information until the next meeting. Without any further meeting no binding decision can be made anyway.
19:00:17 <pocock> hug: I think we should go outside Switzerland rather than use bunkers
19:00:38 <pocock> gaudenz: should we have a meeting in 2 weeks?
19:00:52 <pocock> to consider all the feedback from Friday and from your chat with Fiesch?
19:00:58 <gaudenz> not sure I don't think that we will have all the information in two weeks.
19:01:35 <gaudenz> I also think that it may be easier to make the decision after having some experience with sponsor contacts
19:01:38 <OdyX> The budget is mostly settled in +- 20% IMHO so the venue is not that important.
19:01:44 <gwolf> gaudenz: if you approach them telling them our current conditions and explicitly telling we need something below that prices, they might just shoo you off right away :) (which is also a valid result)
19:01:47 <gaudenz> To have a feeling about how easy it is to get money.
19:02:27 <pocock> what is the situation in Fiesch?  there are different eating options in the town?  or we would be in a remote campsite?
19:02:52 <OdyX> LeCamp-like, but nearer to a bigger village
19:02:58 <gaudenz> A bit less remote than in le camp, but outside of the village (i guess about 10-15 min by foot)
19:03:18 <gaudenz> #topic Travel sponsorship
19:03:20 <pocock> so if the budget can't pay for food, 300 people can feed themselves in the village?
19:03:31 <cate> pocock: yes
19:03:48 <pocock> ok, so it is a good option to compare
19:04:03 <gaudenz> The discussion on list died out, I have the feeling that most people are happy with the proposal.
19:04:08 <gwolf> I do not think we have to consider having travel sponsorship right now.
19:04:12 <XTaran> pocock: http://map.search.ch/fiesch?x=-284m&y=-541m&z=512 -- The streets labeled with "Feriendorf"
19:04:43 <gaudenz> gwolf: Just a short ACK that we can proceed, I think the proposal has merits independent of DC13
19:04:56 <gaudenz> If there is no money in 2013, maybe in 2014 there is
19:05:09 <gwolf> right...
19:05:10 <OdyX> gaudenz: "short ACK" from me, fwiw. :)
19:05:38 <gaudenz> ok, next topic
19:06:07 <gaudenz> #agreed people seem to be mostly happy with the proposal for travel sponsorship request handling
19:06:15 <gaudenz> #topic penta replacement
19:06:16 <OdyX> 1h of meeting
19:06:26 <gaudenz> we are mostly done I guess
19:06:27 <gwolf> ok, not much to say here - small advances only
19:06:31 <gismo> gaudenz: I do not, FWIW
19:06:48 <cate> BTW, a more open map: http://www.openstreetmap.org/?lat=46.3901&lon=8.1524&zoom=14&layers=M
19:06:59 <gaudenz> gismo: Then please voice your concerns on list.
19:07:08 <gwolf> I peeked only a bit into it - Just today I tried to start talking witht the Frab people and get their opinion on whether it's worth trying to keep it as one codebase, and how would we do it
19:07:14 <gismo> gaudenz: I stayed quiet on purpose
19:07:25 <gwolf> I have +- a list of what new controllers we have to make - They don't seem too hard to do
19:07:42 <gwolf> ...What would need a fork IMO is the amount of data we get per attendee
19:08:01 <gwolf> but that's a minor thing we should discuss between me (and whoever is interested here) and the Frab guys
19:08:12 <gaudenz> gwolf: thanks
19:08:14 <gwolf> ...I think we could soon set it up for productionesque setting
19:08:21 <OdyX> did we get data on the python thing ?
19:08:22 <gaudenz> anyone looking into zookeepr
19:08:23 <gwolf> As what we need first of all is just the personal data
19:08:32 <moray> gwolf: as long as it doesn't mean the attendee part (much more used) is an afterthought again
19:08:40 <gwolf> which is not very complex, and still leaves us time to work on the different stuff
19:09:03 <gwolf> moray: that's precisely the reason I haven't started anything real. But I need to start talking with them...
19:09:19 <gwolf> (that's all for me right now)
19:09:28 <gwolf> (anybody worked on zookeepr?)
19:09:41 <gwolf> (I'd love for somebody else to become the main responsible, but... :) )
19:09:44 <XTaran> cate: Reason for going to Fiesch: OSM is quite incomplete there. (SCNR)
19:10:17 <gaudenz> does not seem so (to gwolf)=
19:10:24 <gwolf> #todo gwolf must contact *soon* the frab people (and follow up) to come up with a plan for development... or accept a fork
19:10:39 <ana> I checked zookeepr quickly
19:10:57 <gaudenz> ana: what's your first impression?
19:11:08 <ana> a lot of stuff to do, basically starting something from scratch with django would be the same job
19:11:24 <gwolf> #info gwolf thinks a production frab system could be set up rather quickly, as most of the logic for the early stages of DebConf is in place.
19:12:05 <gaudenz> ana: Do you plan to do more work on this?
19:12:21 <ana> gaudenz: no at all, that's why I didn't invest further time
19:12:36 <gaudenz> If nobody shows up to do the work I guess we can drop this option soon.
19:12:44 <gaudenz> or better we have to drop it :-(
19:13:02 <OdyX> I can try to get a collegue of mine involved, but can't promise anything.
19:13:07 <gaudenz> #todo pythonistas, have a look at zookeepr
19:13:30 <gaudenz> #topic Website status and responsible
19:13:36 <gwolf> OdyX: as long as there is no production Frab system, we can invest some time into otherstuff I guess :)
19:13:37 <gaudenz> Who put that on the agenda?
19:14:15 <OdyX> dunno, but we need people to start working on dc13.dc.o to have a showcase for sponsor logos IMHO.
19:14:32 <gaudenz> anyone willing to work on this?
19:14:47 <pocock> a web site will help us to apply for grants and subsidies too
19:14:49 <gaudenz> AFAIK this was mostly static html in the past, right?
19:14:52 <gismo> OdyX: IIRC erdz did most of the work already
19:14:55 <gaudenz> managed in SVN
19:15:09 <OdyX> gismo: yet it's not live, afaik it has the dc12 design
19:15:16 <cate> The more complex thing is the design IMO
19:15:25 <gismo> OdyX: it was live with the dc12 design, that is why it was taked down ;-)
19:15:28 <gaudenz> cate: agreed
19:15:31 <wendar> what does it need for design?
19:15:52 <gwolf> people, I have to leave, some people are waiting for me to have lunch
19:15:54 <OdyX> wendar: a xhtml+css design in the spirit of the logo we have and maybe the sponsoring brochure.
19:15:58 <gaudenz> so we need a design / HTML champ... ;-)
19:16:02 <gwolf> so... I think I'm not needed for the rest of the meeting
19:16:09 <heiserhorn> I leave, cya on Le Camp on saturday
19:16:14 <gaudenz> gwolf: bye, thanks for attending
19:16:15 <OdyX> wendar: the logo designer can probably draft a wireframe design.
19:16:18 <gwolf> gaudenz: thanks for chairing!
19:16:23 <moray> the design isn't really urgent compared to content -- where by content I include mostly-empty pages, just not pages with bad information
19:16:41 <wendar> OdyX: with a wireframe, I could knock out html+css pretty quickly
19:16:48 <gaudenz> moray: but it should be a basic design, not a copy of the dc12 design
19:17:09 <gaudenz> wendar: afaik we don't have a wireframe yet...
19:17:14 <gismo> wendar: <http://anonscm.debian.org/viewvc/debconf-data/dc13/website/>
19:17:52 <wendar> Oh, it's template toolkit, easy peasy
19:18:11 <gaudenz> Wo would be willing to do the wireframe?
19:18:16 <OdyX> gismo: you managed the logo after-decision with felix, care to get him do a website design ?
19:18:38 <gismo> OdyX: I can, but xamanu has been MIA lately
19:18:55 <wendar> I could also do a basic design modeled after the brochure
19:19:05 <gaudenz> #todo gismo to contact xamanu if he is willing to do a website design for DC13
19:19:30 <OdyX> wendar: It'd be cool if you could start un-dc12'ing the website to dc13'ify it, that would be huge already.
19:19:42 <gaudenz> wendar: that would be usefull.
19:19:54 <gismo> gaudenz, OdyX: I will check with wendar, go on with the next point
19:20:01 <wendar> OdyX: strip down to simple elements, ready for new design? sure
19:20:13 <gaudenz> #agreed wendar and gismo take care of the website design for the moment
19:20:30 <gismo> wendar: are you subscribed to debconf-team@?  So I do not need to directly write to you :-)
19:20:31 <gaudenz> #topic BSP next week-end
19:20:40 <wendar> gismo: yes, I'm subscribed
19:20:44 <gaudenz> Who is going to attend?
19:20:51 <gismo> I will be there
19:20:52 <gaudenz> hug are you coming?
19:20:56 <hug> yes
19:21:06 <gaudenz> you are missing from the wiki (at least last I checkd)
19:21:11 * XTaran will be there.
19:21:16 <OdyX> I'm there, sunday only
19:21:16 <hug> added myself today
19:21:19 <pocock> I'm unlikely to come due to other commitments
19:21:48 <pocock> and if I can come, I would only know at the last minute
19:21:49 <DrDub> BSP==bug squashing party?
19:21:57 <XTaran> DrDub: yes
19:21:58 * cate too (other commitments)
19:22:12 <rafw> I will be there.
19:22:23 <DrDub> how's that debconf-team related?
19:22:31 <gismo> DrDub: it will be at Le Camp
19:22:32 <gaudenz> from the non locals is someone besides h01ger coming?
19:22:37 <OdyX> DrDub: it's in LeCamp, with most of the localteam
19:22:48 <DrDub> gismo: ah, I see. Yes, it was announced.
19:22:55 <gaudenz> It would be cool to have more of you there as well!
19:23:34 <DrDub> it would be cool if we can finish the meeting :)
19:23:59 <gaudenz> DrDub: I agree, so if there is nothing more, we can close the meeting
19:24:24 <gaudenz> #endmeeting