#debconf-team Meeting

Meeting started by gaudenz at 17:06:08 UTC (full logs).

Meeting summary

    1. agenda is at http://wiki.debconf.org/wiki/DebConf13/Meetings/2012091 (gaudenz, 17:06:35)
    2. agenda is at http://wiki.debconf.org/wiki/DebConf13/Meetings/20120918 ('8' missed at the end) (gwolf, 17:07:13)

  1. notes (gaudenz, 17:07:37)
  2. meeting duration (gaudenz, 17:09:35)
    1. AGREED: 1h meeting (gaudenz, 17:10:29)

  3. DC12 final report (gaudenz, 17:10:50)
    1. http://wiki.debconf.org/wiki/DebConf12/FinalReport (moray, 17:11:20)
    2. ACTION: the bold chapters in http://wiki.debconf.org/wiki/DebConf12/FinalReport need to be written FAST NOW! (gaudenz, 17:15:00)
    3. we promised final report to a sponsor by $date (end of september, iirc) (h01ger, 17:15:17)
    4. <moray> we apparently lack volunteers for "daytrip", "credits" and photo collection (h01ger, 17:15:24)

  4. Penta replacement (gaudenz, 17:16:59)
    1. <OdyX> #todo OdyX handles the Latex layouting, gwolf takes his texts off. (h01ger, 17:17:19)
    2. gwolf is working on frab: timeframe end of year (gaudenz, 17:21:35)
    3. gwolf should prepare a +-report on the main points that need work to get frab to become a penta replacement (gwolf, 17:22:08)
    4. HELP: we need someone to investigate zookeepr (gaudenz, 17:22:08)
    5. ACTION: darst and ana will look into zookepr (gaudenz, 17:22:47)

  5. Resource access (gaudenz, 17:23:29)
  6. meeting schedule (gaudenz, 17:26:02)
    1. we will discuss "meeting schedule" on the list (h01ger, 17:28:08)
    2. ACTION: gaudenz starts discussion on list about meeting schedule (day / hour) (gaudenz, 17:28:12)

  7. fundraising / sponsoring brochure / sponsor levels (gaudenz, 17:28:33)
    1. AGREED: current sponsoring levels in the brochure are OK (gaudenz, 17:30:19)
    2. AGREED: <2'000 & 2'000 & 6'000 & 12'000 & 25'000" (h01ger, 17:35:32)
    3. AGREED: in CHF, for " Supporter & Bronze & Silver & Gold & Platinum \\" (h01ger, 17:35:45)
    4. AGREED: only CHF in brochure (h01ger, 17:36:05)

  8. VAT update (gaudenz, 17:36:32)
    1. sponsor benefits needs to be *finalized* on the list, we only agreed+finalized on the levels so far (h01ger, 17:37:40)
    2. gismo will take take of finalizing levels on list (h01ger, 17:38:00)
    3. <hug> There is no VAT for foreign companies sponsoring debconf <hug> only for swiss, but they get it back.. (h01ger, 17:38:42)

  9. imagine DebConf13 with only 100k CHF budget (gaudenz, 17:39:14)
  10. Le camp contract status update (gaudenz, 17:47:38)
    1. http://wiki.debconf.org/wiki/DebConf13/Meetings/20120905#Contract_with_Le_Camp had more problems, didnt it? (h01ger, 17:50:44)
    2. heiserhorn will update the contract in the repo (h01ger, 17:54:42)
    3. AGREED: if the contract is fine it can be signed after agreement on list (gaudenz, 17:57:01)
    4. we want shortening options in the contract (h01ger, 17:57:17)
    5. so we dont agree on the 190k budget cause dont agree that we think we'll have that much money. (h01ger, 17:59:53)

  11. BSP at le camp (gaudenz, 18:00:14)
    1. AGREED: BSP and Debconf Team visit at Le Camp on 27./28. October 2012 (gaudenz, 18:04:12)

  12. AOB (h01ger, 18:04:58)


Meeting ended at 18:06:59 UTC (full logs).

Action items

  1. the bold chapters in http://wiki.debconf.org/wiki/DebConf12/FinalReport need to be written FAST NOW!
  2. darst and ana will look into zookepr
  3. gaudenz starts discussion on list about meeting schedule (day / hour)


Action items, by person

  1. ana
    1. darst and ana will look into zookepr
  2. darst
    1. darst and ana will look into zookepr
  3. gaudenz
    1. gaudenz starts discussion on list about meeting schedule (day / hour)


People present (lines said)

  1. h01ger (121)
  2. gaudenz (103)
  3. gwolf (51)
  4. moray (34)
  5. heiserhorn (31)
  6. hug (21)
  7. pocock (20)
  8. gismo (16)
  9. OdyX (10)
  10. ana (4)
  11. n0rman (4)
  12. MeetBot (3)
  13. darst (3)
  14. XTaran (2)
  15. bdale (2)
  16. MrBeige (1)
  17. Y_Plentyn (1)
  18. gismo_ (1)
  19. dkg (1)


Generated by MeetBot 0.1.4.