17:06:08 <gaudenz> #startmeeting
17:06:13 <MeetBot> Meeting started Tue Sep 18 17:06:08 2012 UTC.  The chair is gaudenz. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:06:13 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:06:26 <h01ger> who will write notes?
17:06:35 <gaudenz> #info agenda is at http://wiki.debconf.org/wiki/DebConf13/Meetings/2012091
17:07:13 <gwolf> #info agenda is at http://wiki.debconf.org/wiki/DebConf13/Meetings/20120918  ('8' missed at the end)
17:07:17 <gaudenz> I tried to give the agenda some structure and put names on the agenda points where I thought some is already responsible
17:07:26 <gaudenz> gwolf: thanks
17:07:37 <gaudenz> #topic notes
17:07:47 <gaudenz> who is going to take notes?
17:08:08 <moray> hm, I see someone has edited that to "Max 1.5h" now -- I'm also disappearing after an hour
17:08:27 <h01ger> max 1.5h is just wrong
17:08:42 <gaudenz> any volunteers for notes? Otherwise we just have the Meetbot minutes
17:08:52 <OdyX> I'm away @18h UTC.
17:09:03 <OdyX> MB is okay for me. Go ahead
17:09:03 <moray> That's also fairly unreadable to me as an agenda, it looks like notes for individual
17:09:29 * OdyX notes that anyone can edit it before the meeting starts and proceeds.
17:09:35 <gaudenz> #topic meeting duration
17:09:53 <gaudenz> I proposed 1.5h because I think 1h is not enough.
17:10:10 <gwolf> lets go straight to the meeting, and try to do it as fast as possible
17:10:13 <gaudenz> IMO 90 minutes with a break are reasonable. But I concur that for today this wont work.
17:10:22 <h01ger> gaudenz, IME meeting will mostly last longer then planned. thus if you plan 1.5h it will become 2h
17:10:23 <gwolf> if we cannot make it in 1h, we'll overflow a bit
17:10:29 <gaudenz> #agreed 1h meeting
17:10:41 <gaudenz> h01ger: IMO this is the wrong approach.
17:10:50 <gaudenz> #topic DC12 final report
17:11:09 * OdyX apologies for his duty, it's on the TODO list here.
17:11:20 <moray> http://wiki.debconf.org/wiki/DebConf12/FinalReport
17:11:25 <gaudenz> Any .ni people around?
17:11:26 <moray> that has the missing parts highlighted
17:11:42 <gwolf> I have been pestered^Wcontacted by xamanu lately
17:11:43 * h01ger has "review" of videoteam article on his agenda for the coming weekend
17:11:44 <moray> it's not especially .ni parts that are missing
17:11:46 <dkg> i'm still tardy, despite thinking i'd be done by last week.  real life is bad :(
17:11:51 <gwolf> he has done a good work getting me to write ;-)
17:11:52 <n0rman> gaudenz: I'm here
17:12:46 <gaudenz> Is there anything that needs discussion or does this just need work to be done?
17:12:49 <gwolf> OdyX: I had offered xamanu to do the LaTeX layout as I did last year... But your  LaTeX skills are greatly better than mine
17:12:59 <gwolf> OdyX: would you mind if I volunteered you for that? :)
17:13:19 <n0rman> xamanu: asked me to write the budget part, but those past weeks I'd been sick, I'll try to do it this week
17:13:22 <h01ger> gaudenz, /me thinks it just needs to get done
17:13:28 <gwolf> gaudenz: it basically needs to be done. FAST. because we have a committment to one of the sponsors to give them the results (and translated to Spanish :-P )
17:13:34 <h01ger> IMO we should list the missing tasks and move on
17:14:15 <gaudenz> Do we have a responsible for this who could kick people not doing their promised work?
17:14:34 <n0rman> gaudenz: is xamanu the one in charge
17:14:34 * h01ger thinks xamanu is doing this well
17:14:47 <moray> yes, and more subtly than kicking
17:14:56 <h01ger> so which articles are missing?
17:15:00 <gaudenz> #action the bold chapters in http://wiki.debconf.org/wiki/DebConf12/FinalReport need to be written FAST NOW!
17:15:12 <moray> we apparently lack volunteers for "daytrip", "credits" and photo collection
17:15:17 <h01ger> #info we promised final report to a sponsor by $date (end of september, iirc)
17:15:24 <h01ger> #info <moray> we apparently lack volunteers for "daytrip", "credits" and photo collection
17:15:33 <gwolf> moray: ...and "photo collection" is a very heavy task
17:15:42 <gwolf> asi it implies getting the right photo for each piece
17:15:47 <gwolf> and +- laying it out (?)
17:15:48 <moray> and asking permissions
17:15:51 <OdyX> #todo OdyX handles the Latex layouting, gwolf takes his texts off.
17:16:24 <gwolf> OdyX: \o/
17:16:25 <h01ger> gaudenz, can you please say "#save"
17:16:32 <gaudenz> #save
17:16:43 <gaudenz> I think we can move on, right?
17:16:52 <gwolf> please!
17:16:59 <gaudenz> #topic Penta replacement
17:17:05 <gaudenz> gwolf:
17:17:06 * pocock would volunteer for the daytrip report
17:17:19 <h01ger> #info <OdyX> #todo OdyX handles the Latex layouting, gwolf takes his texts off.
17:17:25 <h01ger> #todo doesnt work (at least from non chairs)
17:17:38 <gaudenz> #todo pocock writes the daytrip report
17:17:47 <pocock> but not in Spanish
17:17:50 <gaudenz> #chair h01ger
17:17:50 <MeetBot> Current chairs: gaudenz h01ger
17:17:59 <gaudenz> #save
17:18:05 <gwolf> ok
17:18:18 <gwolf> So I have not done _too_ much on this regard, but I managed to get a Frab install done
17:18:23 * h01ger is going to suggest a frab-hacking event at the cccolonge, they wanted to learn some debian packaging tricks and i want to trick them into writing a video controller together.
17:18:35 <h01ger> in october or november
17:18:35 <gwolf> (this, by looking at it with Ruby eyes instead of Debian eyes... Can talk about that after the meeting)
17:18:48 <h01ger> to have a chance to have this working by end of december...
17:19:01 <gwolf> I have just checked it is according with the times, as Penta was: Penta has a very heavy interface... whereas Frab... is so clean and void it makes me feel lonely ;-)
17:19:15 <gwolf> But at least I can now say I can hack on it
17:19:26 * h01ger will write a proper mail (ie also with infos from meeting at froscon) about this RSN
17:19:45 <gaudenz> Anyone working on zookepr
17:19:48 <gismo_> hey there (sorry for being late, traffic jam for the last tram in Geneva)
17:19:52 <gwolf> The big "but" is that... I know we will deviate quite a bit from upstream. If not for anything else, because we will add fields, and it's not meant to be so flexible
17:20:06 <gwolf> (of course, we will also add controllers... but that's not so hard to merge in)
17:20:27 <gwolf> ...I can set a GitHub fork so that we can more easily sync, or at least compare progress...
17:20:28 <h01ger> gwolf, we should handle this via plugins
17:20:41 <h01ger> and not (permanently) fork
17:20:42 <gwolf> but I REALLY don't want to do it as it was done in Penta, where everything was set on a differnt namespace
17:20:50 <gwolf> h01ger: It is hellish.
17:20:57 <gaudenz> gwolf: thanks I think we can discuss the details after the meeting. Nice to see progress
17:21:07 * h01ger agrees with gaudenz
17:21:10 <gwolf> gaudenz: /me agrees
17:21:26 <h01ger> so noone looking into zookeeper?
17:21:35 <gaudenz> #info gwolf is working on frab: timeframe end of year
17:21:46 <gwolf> I have heard of people offering to set up zookeepr's instances, but nothing tangible so far
17:21:52 <gaudenz> h01ger: I think Hydroxide is, but he is not present atm
17:22:03 <h01ger> gwolf, did you subscribe to the frab mailinglist?
17:22:08 <gwolf> #info gwolf should prepare a +-report on the main points that need work to get frab to become a penta replacement
17:22:08 <gaudenz> #help we need someone to investigate zookeepr
17:22:10 <gwolf> h01ger: nope
17:22:15 <ana> gwolf: darst has installed a vm for zookeepr
17:22:22 <ana> I will install the software this weekend
17:22:26 <gwolf> ana: ok, thanks :)
17:22:27 <darst> (will)
17:22:33 <darst> everyone is invited to use it
17:22:35 <ana> darst: you said you were installing it :D
17:22:47 <gaudenz> #action darst and ana will look into zookepr
17:22:48 <darst> (who wants to play with it)
17:22:53 <gaudenz> #save
17:23:06 <h01ger> frab@librelist.com  is the frab mailinglist - just send any mail to it to subscribe (that mail wont be relayed to the list)
17:23:17 <h01ger> next?
17:23:20 <gaudenz> I think we can move on,
17:23:29 <gaudenz> #topic Resource access
17:23:51 <gaudenz> There was no opposition to http://wiki.debconf.org/wiki/Resources
17:24:09 * h01ger loads that wiki pafe
17:24:21 <gaudenz> Would be nice if some admin could implement this by giving me or any other DD from the swiss team admin access.
17:25:25 <gaudenz> I also volunteer to do an account cleanup by pinging anyone that did not commit in the last 12 months. If they still want access no problem otherwise remove them.
17:25:28 <h01ger> gaudenz, prod me tomorrow, i can do
17:25:37 <gaudenz> h01ger: thanks
17:25:46 <gaudenz> anyone else has something to say about this?
17:25:46 <h01ger> and yay for account cleanup/review - please do
17:26:02 <gaudenz> #topic meeting schedule
17:26:29 <gaudenz> there were varying opinions about the different proposals after the last meeting.
17:26:53 <gaudenz> I think we should agree on some schedule to not have to do a Doodle poll for each meeting.
17:27:15 <h01ger> considering we only have 34min left, should we move this discussion to the list / after the meeting?
17:27:20 * h01ger is for every 4 weeks
17:27:26 <h01ger> or rather, montly
17:27:35 <Y_Plentyn> not Tuesday
17:27:36 <heiserhorn> move the discussion on the list
17:27:41 <gwolf> to the list, agree
17:27:49 <gaudenz> I can take care.
17:28:08 <h01ger> #info we will discuss "meeting schedule" on the list
17:28:12 <gaudenz> #action gaudenz starts discussion on list about meeting schedule (day / hour)
17:28:33 <gaudenz> #topic fundraising / sponsoring brochure / sponsor levels
17:28:45 <gaudenz> gismo your turn
17:28:54 <gismo> gaudenz: mmm, OK
17:29:12 <gismo> the sponsoring brochure is IMHO waiting on the sponsor levels
17:29:27 <h01ger> imho the levels are ready
17:29:31 <gaudenz> IMO the current proposed levels are fine
17:29:52 <gismo> other opinions?
17:29:55 <gwolf> And they have not been significatively modified for some time already
17:30:03 <gwolf> We can always bikeshed on them
17:30:12 <moray> right, bikeshedding in this meeting isn't useful
17:30:19 <gaudenz> #agreed current sponsoring levels in the brochure are OK
17:30:27 <moray> but someone should send "final suggestions" to the list probably
17:30:27 <pocock> I had some comments on the list, about 10 days ago, about the platinum level
17:30:39 <h01ger> no more bikeshedding
17:30:41 * OdyX is working on making it even nicer, with a title page.
17:30:46 <gaudenz> moray: do we need final suggestions?
17:30:49 <h01ger> we shouldnt really change levels we announced and gave out
17:30:54 <gismo> moray: I repeatedly aksed for comments, I think any final suggestion is now over
17:30:54 <moray> gaudenz: I was only worried it's possible they've been edited *after* people agreed
17:31:01 * h01ger is with gismo
17:31:05 <pocock> we can also have `add ons'
17:31:09 <gaudenz> moray: I don't think so.
17:31:16 <moray> ok
17:31:19 <h01ger> pocock, yes, on an individual basis
17:31:21 <OdyX> fwiw, current levels are "   <2'000 & 2'000 & 6'000 & 12'000 & 25'000"
17:31:37 <OdyX> in CHF, for "   Supporter & Bronze & Silver & Gold & Platinum \\"
17:31:46 <moray> (the bit I was worried about changes in wasn't the numbers themselves but resulting benefits)
17:31:50 <gismo> OdyX: is right ;-)
17:31:51 <h01ger> are the benefits also clear?
17:31:58 <gaudenz> gismo: Do you want to discuss the subpoints (discount, CHF vs. EUR)?
17:32:05 <pocock> if someone commits to 12k, they might still have 3,000 CHF in their community friendly budget for the year, and we should give them an option to sponsor a track (for 3,000 CHF)
17:32:24 <h01ger> pocock, if if if
17:32:29 <gismo> gaudenz: I do not think there is any subpoint: we send the brochure with the straight level and then think about subpoints
17:32:41 <pocock> do we have a list of such add-ons that sponsors purchased previously?
17:32:48 <gismo> gaudenz: Swiss companis get the brochure in CHF, EU in EUR and others in USD
17:32:53 <h01ger> pocock, there is no "purchase"
17:32:57 <moray> right, fine details do not need to be in the brochure
17:33:08 <h01ger> gismo, with adjusted values?
17:33:10 <moray> and companies will expect individual negotiations anyway
17:33:13 <gaudenz> gismo: I was refereing to agenda subpoints
17:33:25 <gaudenz> I think you put them there, but I might be wrong.
17:33:34 <h01ger> is everybody who going to work on sponsors on the #debconf-sponsors channel?
17:33:44 * gismo has not checked the agenda since yesterday night
17:33:45 <h01ger> which is the channel were we agree on individual negotiations
17:34:01 <gwolf> Right, stipulating too detailedly the levels and side-benefits of extra bits is... too much IMO
17:34:06 <gaudenz> h01ger: If you give me the right to invite people I can make sure.
17:34:09 <pocock> CHF and EUR are locked, but USD floats, so does the brochure need to be changed every month?
17:34:29 <h01ger> gaudenz, can do, please prod me tomorrow too (me really needs to rest after the meeting)
17:34:45 <moray> there should be small print that the EUR and USD values are valid as of $date
17:34:46 <gismo> h01ger: re adjusted values: I will send the final values for the 3 currencies and will wait for an ACK
17:34:53 <h01ger> we shouldnt have 3 currencies
17:35:00 <moray> or yes, just don't put them
17:35:05 <gismo> h01ger: that is IMHO CHF is the only currency ;-)
17:35:10 <h01ger> we should have CHF and then people can convert
17:35:14 <pocock> we can put EUR, because it is locked to CHF
17:35:15 <gaudenz> I also think we should not put more than 1 currency.
17:35:25 <gaudenz> Everything else can be done in the negotiations.
17:35:27 <pocock> and then put fine print that says EUR rates are for convenience
17:35:32 <h01ger> #agreed <2'000 & 2'000 & 6'000 & 12'000 & 25'000"
17:35:37 <gismo> pocock: no conversion in the brochure
17:35:40 <hug> i do also prefer only CHF
17:35:45 <h01ger> #agreed in CHF, for "   Supporter & Bronze & Silver & Gold & Platinum \\"
17:35:53 <h01ger> so we agree on only CHF too
17:36:05 <h01ger> #agreed only CHF in brochure
17:36:14 <pocock> CHF is better for the budget: but sponsors will need to think twice before signing a contract in CHF
17:36:15 <gaudenz> ok we can move on?
17:36:23 <heiserhorn> go
17:36:24 <h01ger> are the benefits equally clear?
17:36:32 <h01ger> or can we sort those out on the list?
17:36:32 <gaudenz> #topic VAT update
17:36:36 <gaudenz> hug
17:36:39 <h01ger> a second please
17:36:44 <moray> h01ger: list please -- that's the bit I was expressing uncertainty about
17:36:59 <hug> There is no VAT for foreign companies sponsoring debconf
17:37:04 <moray> h01ger: I *hope* it's all fixed already, but I'd like a moment's chance for people to agree that it's fine
17:37:09 <h01ger> gismo, can you follow up the benefits on the list? (maybe its clear+final, i just dont know atm)
17:37:09 <hug> only for swiss, but they get it back..
17:37:14 * gaudenz fears that if we go back to the list it will take another month to finish the brochure...
17:37:37 <hug> I think that was the VAT question on the list, correct?
17:37:40 <gismo> h01ger: fine, but can we then have these levels done once and for all?  There are at least 2 sponsors waiting for the brochure
17:37:40 <h01ger> #info sponsor benefits needs to be *finalized* on the list, we only agreed+finalized on the levels so far
17:37:45 <h01ger> gismo, yes
17:38:00 <h01ger> #info gismo will take take of finalizing levels on list
17:38:03 <pocock> hug: thanks for confirming that, are there any restrictions though?
17:38:12 <h01ger> VAT now, sorry for the noise
17:38:42 <h01ger> #info <hug> There is no VAT for foreign companies sponsoring debconf <hug> only for swiss, but they get it back..
17:38:42 <hug> pocock: VAT only needs to be paid for sales within Switzerland
17:38:49 <h01ger> so next topic?
17:39:12 <h01ger> gaudenz, i think the benefits can be finalized in 2 or 3 days. really. we were basically done.
17:39:14 <gaudenz> #topic imagine DebConf13 with only 100k CHF budget
17:39:32 <moray> 100k is still a lot more than we raised recently, of course
17:39:47 * pocock raised this topic on the list in another guise
17:39:52 <hug> current budget is 190k without travel sponsorship
17:39:57 <h01ger> what were the penalties (+dates) for dropping out of the le camp contract
17:39:58 <h01ger> ?
17:40:18 <hug> contract is not signed yet
17:40:21 <gaudenz> This is still being finalized
17:40:22 <pocock> ask everyone to `save' 1,000 CHF in their bank account, and if 190k comes from sponsors, people keep their money
17:40:38 <h01ger> moray suggested to set a date when we need to have collected some sum and if thats not met switch to some backup plan
17:40:56 <gaudenz> h01ger: like this idea
17:41:16 <gaudenz> I think it's too early to speak about backup plans, but we need to have some ideas.
17:41:17 <moray> even without a backup plan, it would be sensible to set a date when we decide that the budget will not work, if fundraising goes badly
17:41:18 <pocock> based on the feedback about foundations and big company sponsors, I think at least 3 months is needed
17:41:19 <h01ger> gaudenz, hug: but from that proposal, how expensive would be canceling (that location) 2 or 3 month in advance?
17:41:25 <heiserhorn> just to remind thet if we cancell between 3 and 6 month prior DC13 we would have to pay 30% of the contract
17:41:47 <gaudenz> heiserhorn: but it's not yet clear if this includes food, right?
17:41:52 <pocock> so 31 January is the deadline?
17:41:53 <h01ger> and the contract is 70k?
17:41:57 <gaudenz> or just 30% of 13*4880
17:42:16 <heiserhorn> gaudenz: exactly I am waiting confirmation for 30% of how much
17:43:00 <h01ger> next topic? (this is going nowhere (which is fine, imo, for now))
17:43:12 <gaudenz> One idea I would like people to think about is a 100 CHF registration fee for all participants to be waived on request if someone can not afford this at all. But I don't think we should discuss that now.
17:43:30 <pocock> h01ger: shouldn't we set some date, even using the 6 month threshold?  then there is a decision before we move on
17:43:31 <heiserhorn> The contract should be signed in 2-3 weeks (that's what we discussed with Le Camp)
17:43:34 <hug> 63k is accomodation and 88k is food, but food is variable
17:43:39 <h01ger> gaudenz, i'm very much opposed to the idea
17:43:41 <gaudenz> I think most people will actually save that amount by not haveing to buy food during 1-2 weeks.
17:43:46 <h01ger> it completly changes what debconf is
17:43:49 <gwolf> so the base amount to pay 30% on is the 63k?
17:43:54 <gwolf> or it includes food?
17:43:58 <OdyX> fwiw, I'm very much in favor of gaudenz's idea
17:44:10 <gaudenz> h01ger: but it gives us about one more platinum sponsor.
17:44:11 <h01ger> pocock, i think this discussion is useless without the contract
17:44:18 <gaudenz> worth of money
17:44:27 <heiserhorn> gwolf: I am waiting clarification from Le Camp
17:44:39 * gismo agress with h01ger about any registration fee
17:44:58 <gaudenz> And the idea would be to lower or completely remove the fee if we have enough money.
17:45:03 <h01ger> registration fee puts me off, totally
17:45:04 <moray> but we could save far more by, say, shortening debcamp
17:45:12 <moray> if we are going for "unpleasant" options
17:45:13 * h01ger nods moray
17:45:18 <hug> well the current budget assumes 100k in sponsor money and the rest paid by attendees
17:45:19 <gwolf> I also don't like registration fees
17:45:28 <gwolf> we can try to get more people to become professional/corporate
17:45:31 <gaudenz> I would prefer 100 CHF fee to shortening debcamp
17:45:34 <gwolf> by asking in a higher pitch
17:45:39 <heiserhorn> I'll put in the repository the translatd contract and it would be nice to know if we can sign it or there are major problems with it
17:45:50 <h01ger> dc13 will be the moneymoneymoney debconf already, even without taking money to enter. also its a downhill road i dont wanna go
17:45:51 <gwolf> but I'd really avoid setting a fixed entry fee
17:45:52 <gismo> instead of going around with "if"s, can we decide on the last date before the backup plan?
17:46:25 <gaudenz> It's just an idea. I think we should discuss backup plans next month.
17:46:26 <heiserhorn> gismo I would say 4 or 5 month
17:46:27 <pocock> gismo: I think anything less than 3 months from today is too much pressure
17:46:35 <ana> gaudenz: in some degree, debcamp is only for some privileged people who can afford it. So i would prefer shortening debcamp
17:46:38 <h01ger> gismo, for that we need to know the penalties+dates from the contract
17:46:44 <h01ger> without it, we're discussion hot air
17:46:45 <moray> gismo: it would need to be e.g. "100k raised by 1 January or we cancel", not just a date
17:46:50 <moray> s/raised/promised/
17:46:50 <pocock> but 31 January is the hard deadline for Le Camp penalties
17:46:53 <hug> the question is how you want to split it between professional fees and general attendees
17:47:02 <gismo> moray: I do not care what should be, I just want something and not "if"s
17:47:20 <gaudenz> gismo: are you ok with discussing this next month?
17:47:38 <gaudenz> #topic Le camp contract status update
17:47:49 <h01ger> thanks, gaudenz
17:47:51 <gaudenz> heiserhorn
17:48:16 <gismo> gaudenz: (sorry, network problems) IMHO it should be set as soon as the penalties are known
17:48:19 <heiserhorn> I am waiting Le Camp for stating VAT prices on contract
17:48:24 <gwolf> ana: Shortening debcamp *does* sound like a feasible way - BUT:
17:48:33 <heiserhorn> to clarify cancellation policy
17:48:34 <gwolf> - We have to make that as part of the signed contract (or we pay penalites for it)
17:48:43 <OdyX> ^ yes
17:48:51 <gwolf> - It reduces the time where least people are there (so the least expensive part of DebConf)
17:48:54 <h01ger> gwolf, its still cheaper to pay le camp for the day and not use it
17:49:14 <hug> most expensive part is food and not accomodation
17:49:16 <gwolf> right - it is a possibility, but not as strong... Well, anyway, topic has changed
17:49:17 <h01ger> and indeed, we can also shorten debconf by 2 days and save lots of money on food
17:49:19 <heiserhorn> and they want a signature on it in 2-3 weeks
17:49:23 <moray> gwolf: at Le Camp there is a big fixed price, so we could shorten before the penalty date if we don't think we will get enough money
17:49:34 <gaudenz> people can you let heiserhorn give his update
17:49:41 <gwolf> ...so we could even say _now_ that we cannot make it to 7+7 days...
17:49:44 <h01ger> heiserhorn, did you discuss the questions with them already?
17:49:54 <heiserhorn> about shortening?
17:49:58 <h01ger> heiserhorn, because the last draft of the contract was useless
17:50:23 <heiserhorn> I am waiting an update for cancellation policy
17:50:37 <heiserhorn> but I did not discuss shortening
17:50:43 <hug> heiserhorn: what update?
17:50:44 <h01ger> http://wiki.debconf.org/wiki/DebConf13/Meetings/20120905#Contract_with_Le_Camp had more problems, didnt it?
17:51:16 <heiserhorn> update on the % of which amount we need to pay in case of cancellation
17:51:19 <h01ger> s/useless/little use with all the wrong stuff in it/
17:51:52 * h01ger finds it a bit problematic to have a deadline for signing but not having seen the final version of the to be signed document
17:52:13 <gaudenz> heiserhorn: Do you think it would help to call them?
17:52:14 <heiserhorn> h01ger: no the food and accomodation is clear and is already in the contract
17:52:27 <h01ger> and me likes the idea of adding options for shortening the time span _a bit_ (like up to 2 days for debcamp and conf each)
17:52:28 <heiserhorn> I'll put the english translation in the repo
17:52:50 <h01ger> heiserhorn, so "Things that don't match the discussion with Le Camp" has been fixed?
17:53:01 <gaudenz> h01ger: While I agree that the contract in it's current form can not be signed I think the major points are clear.
17:53:05 <heiserhorn> h01ger: yes
17:53:10 <h01ger> heiserhorn, good
17:53:20 <h01ger> heiserhorn, but that version aint in the repo as of now, right?
17:53:28 <heiserhorn> the french one yes
17:53:34 <heiserhorn> the translation no
17:53:38 <gaudenz> Do people agree that the contract is fine if the "Things that don't match the discussion with Le Camp" are fixed?
17:53:41 <hug> heiserhorn: has the food issue been clarified? no more full board?
17:53:42 <h01ger> french is not an debconf langugage :)
17:54:04 <heiserhorn> no
17:54:07 <h01ger> gaudenz, yes, though i think it would be better if we ask them about canceling a few days
17:54:16 <heiserhorn> we will have to fill a table of each meal
17:54:18 <gaudenz> h01ger: agreed
17:54:19 <h01ger> and not only ask, but put it in the contract
17:54:33 <h01ger> next topic?
17:54:42 <h01ger> #info heiserhorn will update the contract in the repo
17:54:48 <gaudenz> Do we need to hold another meeting before signing?
17:55:11 <h01ger> depends on the contract ;)
17:55:11 <bdale> if making the event shorter saves a lot of money, I'd be in favor of it.  2 full weeks is pretty much exhausting for everyone involved, and those who want to spend more time in-country sight-seeing and so forth are always free to do that at their own expense
17:55:20 <gaudenz> I think if no problem comes up we would like to sign the contract before the next regular meeting in 1 month
17:55:39 <heiserhorn> gaudenz: I agree
17:55:40 <h01ger> gaudenz, it seems we want some shortening option
17:55:45 <hug> gaudenz: I'd say yes if there wasn't an agreement on letting attendees pay registration fee or similar.
17:56:01 <h01ger> so i think we need not to sign this in a hurry
17:56:24 <gaudenz> h01ger: I agree to not in a hurry, but 1 month is a lot
17:56:25 <hug> I want to see a correct contract first
17:56:26 <h01ger> hug, ? (eparse.)
17:56:36 <gaudenz> hug: I think we all agree to that.
17:56:41 <h01ger> gaudenz, we can also agree on the list...
17:56:47 <hug> h0lger: well we can't sign if the budget is not approved
17:56:48 <MrBeige> what would happen if we only got max(dc10, dc11, dc12) currency units of sponsorship ?  does the planning abeve include cases that dire?
17:57:01 <gaudenz> #agreed if the contract is fine it can be signed after agreement on list
17:57:02 <h01ger> (and we can agree on the list to decide in an irc meeting, cause we cannot agree some topic on the list)
17:57:12 <n0rman> so, maybe just a quick-contract-discussion-meeting?
17:57:17 <h01ger> #info we want shortening options in the contract
17:57:27 <gaudenz> next topic?
17:57:28 <h01ger> i would go so far to say: "dont sign without them"
17:57:28 <hug> so we agree on a budget of 190K?
17:57:37 * gwolf is really afraid... :-|
17:57:42 <h01ger> (but i'm not sure there is consensus on that)
17:57:58 <moray> hug: I'm not sure what you mean by the question
17:57:59 <bdale> hug: if someone knows where to get 190k, sure .. that seems implausible to me, though
17:58:02 <h01ger> heiserhorn, can you please talk with le camp about this and report back asap?
17:58:09 <gwolf> so far, we have been told by you (the locals) we will get the money given the right fundraising efforts
17:58:12 <moray> hug: that is the budget needed for Le Camp, apparently
17:58:17 <heiserhorn> I' try to call him tomorrow
17:58:20 <gwolf> It really stresses me to think on how to find 190K
17:58:21 <h01ger> heiserhorn, merci
17:58:27 <hug> moray: yes
17:58:40 <h01ger> next topic, bsp?
17:58:43 <hug> + smaller expenses
17:58:43 <heiserhorn> h01ger: no problem
17:58:44 <gwolf> It _seems_ we have to sign, no matter what... But we have to give as much provision as possible
17:58:48 <gaudenz> gwolf: I dont't think we need 190k from *sponsors*
17:58:51 <moray> but this latest list message re RMLL makes me still more concerned about how we will possibly raise it
17:58:52 <h01ger> gwolf, we dont
17:58:59 <gaudenz> This includes professional fees and anything else.
17:59:14 <gwolf> right. But we won't raise 90K from prof/corp
17:59:29 <moray> gwolf: the last couple of years regular sponsorship was more like 50k
17:59:40 <moray> so it's a gap of 140, not of 90
17:59:43 <gaudenz> gwolf: That's why we have the shortening and the participation fee ideas.
17:59:46 <hug> gwolf: we do if we charge registration fee
17:59:53 <h01ger> #info so we dont agree on the 190k budget cause dont agree that we think we'll have that much money.
18:00:00 <h01ger> next topic?
18:00:05 <h01ger> we only have 1 min left
18:00:14 <gaudenz> #topic BSP at le camp
18:00:15 * h01ger suggest to only discuss bsp+next meeting
18:00:34 <gaudenz> 27./28.10. seems most likely
18:00:43 <h01ger> when will it be decided?
18:00:45 <moray> (we already agreed "next meeting" will be discussed on the list I think)
18:00:45 <heiserhorn> but we need more people
18:00:49 <gaudenz> can we agree on these dates?
18:00:55 * h01ger can agree on this date
18:01:02 <h01ger> moray, right
18:01:05 <pocock> mid-November may be better for me
18:01:16 <hug> ok for me
18:01:18 <h01ger> what does the doodle poll say?
18:01:19 <moray> I certainly can't do those dates, but I don't think that's important in itself
18:01:39 <moray> s/certainly/almost certainly/
18:02:01 <gaudenz> 4 for the first date and 6 for the second date
18:02:15 <gaudenz> and 2-3 maybes for both dates
18:02:20 <gaudenz> according to comments
18:03:05 <h01ger> looking at doodle it seems to clear to me
18:03:09 <gaudenz> heiserhorn: are you ok with this date, if yes I think you can confirm to Le camp that we want to come for that week-end
18:03:16 <h01ger> also gismo had a "yes maybe" for the 2nd date
18:03:28 <heiserhorn> the 27.10?
18:03:33 <gaudenz> heiserhorn: yes
18:03:37 <heiserhorn> ok
18:04:12 <gaudenz> #agreed BSP and Debconf Team visit at Le Camp on 27./28. October 2012
18:04:18 <XTaran> h01ger: I would have had that, too, if that would have been possible.
18:04:40 <heiserhorn> XTaran: my fault
18:04:50 <h01ger> #aob
18:04:53 <h01ger> almost
18:04:58 <h01ger> #topic AOB
18:05:21 <gaudenz> I dont think we have any urgent / important topics left
18:05:28 * h01ger is curious about the monthly cashflow forecast :-)
18:05:42 <gaudenz> who put that on the agenda??
18:05:47 <heiserhorn> sorry but I have to go
18:06:00 <heiserhorn> I'll keep you updated with the contract
18:06:01 <pocock> it would be good to see the instalment dates from the contract in a CF statement
18:06:02 <gaudenz> Thanks everyone for the meeting!
18:06:13 <gwolf> heiserhorn: thanks!
18:06:14 * h01ger waves heiserhorn good-bye
18:06:17 <h01ger> +thx too
18:06:28 * gaudenz waves everyone goodby that has to leave
18:06:36 * h01ger also thanks everyone for the meeting and esp. gaudenz for chairing
18:06:41 <gwolf> thxall then
18:06:48 <gwolf> :)
18:06:50 <XTaran> (Sorry for being late. Was busy at work...)
18:06:59 <gaudenz> #endmeeting