#debconf-team: DebConf12 meeting

Meeting started by moray at 17:57:11 UTC (full logs).

Meeting summary

    1. http://wiki.debconf.org/wiki/DebConf12/Meetings#Global_team_meeting.2C_Tuesday_19_June_2012.2C_18:00_UTC (moray, 17:58:35)

  1. Status of government support (moray, 17:58:44)
    1. Government will pay for DebCamp accommodation (moray, 18:01:16)
    2. ... and many more in-species stuff (gwolf, 18:01:21)
    3. Government will pay for conference dinner venue (not food) (moray, 18:01:23)
    4. Government will pay for Debian Day shirts ... and more stuff (moray, 18:01:35)
    5. govt sponsors hotels during debcamp, day trip, busses, place for conf dinner, shirts for debian-day and otzher cool stuff (h01ger, 18:01:38)
    6. AGREED: The government gets platinum sponsor status (gwolf, 18:06:26)
    7. AGREED: The government gets platinum sponsor status (moray, 18:06:44)

  2. Accommodation (moray, 18:13:16)
  3. money in .ni (h01ger, 18:13:31)
  4. Accommodation (moray, 18:14:23)
  5. Money (moray, 18:21:16)
    1. n0rman to ask hask about helping on local money/budget (moray, 18:32:56)

  6. Printing (moray, 18:38:38)
    1. for staff let's order a second batch of (at least) 50 t-shirts (moray, 18:54:58)

  7. Travel sponsorship budget decision (moray, 19:05:40)
    1. Travel sponsorship team please process another 3k of grants (moray, 19:16:46)
    2. And tell everyone else "sorry" so they don't keep waiting (moray, 19:17:05)

  8. AOB, last meeting (moray, 19:18:53)
  9. AOB, last weekly meeting until we go totally nuts and meet daily (h01ger, 19:19:37)
    1. AGREED: next meeting, next tuesday, 18 UTC (h01ger, 19:28:45)


Meeting ended at 19:32:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (171)
  2. moray (169)
  3. leogg (85)
  4. n0rman (60)
  5. gwolf (47)
  6. cate (26)
  7. darst (25)
  8. xamanu (18)
  9. gaudenz (12)
  10. Clint (8)
  11. MeetBot (4)
  12. vicm3 (3)
  13. Tincho (2)
  14. FBI (2)
  15. bremner (1)
  16. rmayorga (1)


Generated by MeetBot 0.1.4.