17:57:11 <moray> #startmeeting DebConf12 meeting
17:57:11 <MeetBot> Meeting started Tue Jun 19 17:57:11 2012 UTC.  The chair is moray. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:57:11 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:57:22 <moray> hello
17:57:28 <cate> hola
17:57:39 <h01ger> hola
17:57:54 <gwolf> o/
17:58:11 <darst> (don't do budget first, still tabulating, will send to -team@)
17:58:12 <leogg> hola
17:58:19 <moray> #chair gwolf
17:58:19 <MeetBot> Current chairs: gwolf moray
17:58:22 <h01ger> please say hi + introduce yourself
17:58:23 <moray> #chair h01ger
17:58:23 <MeetBot> Current chairs: gwolf h01ger moray
17:58:30 <h01ger> agenda is where?
17:58:35 <moray> http://wiki.debconf.org/wiki/DebConf12/Meetings#Global_team_meeting.2C_Tuesday_19_June_2012.2C_18:00_UTC
17:58:44 <moray> #topic Status of government support
17:58:44 <h01ger> dank oyu
17:59:11 <h01ger> n0rman, leogg, xamanu: ^
17:59:14 <leogg> we haz hotels!
17:59:33 <leogg> govt confirmed yesterday that they are paying hotels
17:59:34 <h01ger> \o/! and vip rooms, busses & other stuff? ;)
17:59:41 <gwolf> :D :D :D
17:59:46 <leogg> 100% of people during debcamp
17:59:48 <h01ger> mostly other stuff..
17:59:53 <leogg> and other stuff
17:59:56 <leogg> right
18:00:07 <gwolf> leogg: (modulo darst's mail yesterday: It might not really amount to saving money, but just to being in a better hotel, right?)
18:00:15 <leogg> vip room, buses, day trip, place for conf dinner
18:00:18 <h01ger> leogg, so what else are they giving
18:00:33 <leogg> gwolf, right
18:00:38 <h01ger> day trip! yay! +conf dinner yay! + rest also great
18:00:46 <leogg> but we haven't the quotes from the hotels yet
18:00:51 <darst> gwolf: it will save money since we don't have to use that hotel for debconf
18:00:54 <gwolf> okk
18:00:55 <leogg> +tent for eating place
18:00:59 <cate> h01ger: only the place for conference dinner, not the food
18:01:00 <h01ger> nice
18:01:01 <leogg> shirts for debian day
18:01:09 <gwolf> darst: right, and it will give us a better quality for the same money, at least
18:01:14 <leogg> and other cool stuff
18:01:16 <moray> #info Government will pay for DebCamp accommodation
18:01:21 <gwolf> #info ... and many more in-species stuff
18:01:23 <moray> #info Government will pay for conference dinner venue (not food)
18:01:35 <moray> #info Government will pay for Debian Day shirts ... and more stuff
18:01:38 <h01ger> #info govt sponsors hotels during debcamp, day trip, busses, place for conf dinner, shirts for debian-day and otzher cool stuff
18:01:45 <leogg> so, maybe we should discuss about govt sponsorship level?
18:01:48 <moray> leogg: what are shirts for debian day -- more t-shirts for attendees?
18:01:50 <rmayorga> I think is time to put the Gov. logo on the website right?
18:01:51 * h01ger high fives moray
18:02:00 <gwolf> leogg: agree
18:02:05 <leogg> only with thw hotels part it's ~10K
18:02:10 <h01ger> rmayorga, yes. we need to discuss under wchih category
18:02:17 <gwolf> leogg: I feel they qualify for platinum if they give us all of what they say
18:02:19 <h01ger> whats 10k USD?
18:02:22 <leogg> moray, 500 shirts for attendees and visitors
18:02:23 <gwolf> even though it's not all monetizable
18:02:24 <h01ger> or is that too little?
18:02:40 <h01ger> 13k said darst, right?
18:02:43 <leogg> gwolf, agreed
18:02:47 <moray> leogg: great.  ... can we get some Staff ones for Debian Day included in that?
18:02:48 <h01ger> (so 13)
18:02:55 <leogg> h01ger, yep, more or less
18:03:02 <gwolf> 13 would fall just below platinum IIRC
18:03:06 <gwolf> (15K?)
18:03:11 <leogg> moray, of course
18:03:17 <h01ger> platinum is 25k
18:03:17 <moray> leogg: would be good
18:03:26 <leogg> gwolf, 13K just for hotels
18:03:26 <moray> I would err towards putting them higher rather than lower
18:03:38 <h01ger> if they could make the hotels cheaper for us during debconf... then i'd be happy with platinum ;)
18:03:45 * h01ger nods moray
18:03:52 <moray> as (a) we want to make them happy and (b) for a non-recurring sponsor we don't need to worry as much about incentives for the future
18:03:59 <h01ger> so gold?
18:04:06 <gwolf> h01ger: and they will give you many many (smaller but still good) things
18:04:12 <leogg> buses costs a lot of money
18:04:25 <leogg> for day trip
18:04:31 <leogg> and the permanent ones
18:04:38 <moray> and (c) we don't want them to reduce things they would give us as it's greater in cost than the threshold we already applied ;)
18:04:43 <leogg> I think they qualify for platinum
18:04:59 <h01ger> so gold or platinum? uca is platinum so...
18:05:00 <gwolf> I would say platinum is right
18:05:15 * h01ger wants cheaper hotels for us during debconf
18:05:18 <gwolf> (sigh... both our platinum sponsors actually costed us some money ;-) )
18:05:18 <moray> leogg: normally this would have been part of the negotiation with them ;)
18:05:39 <leogg> moray, yes... but it's hard to negotiate with govt
18:05:44 <h01ger> gwolf, yeah :((((
18:05:50 <moray> I am not the sponsorship team, but I have no personal objection to them being platinum if that's felt appropriate
18:05:55 <h01ger> thats totally silly, abusive/inflation of that level
18:06:12 * h01ger thinks we agreed on platinum already
18:06:26 <gwolf> #agree The government gets platinum sponsor status
18:06:29 <moray> h01ger: "silly" is UCA, not govt?
18:06:36 <gwolf> (is it #agree? #agreed?)
18:06:43 <darst> gwolf: both work
18:06:44 <moray> #agreed The government gets platinum sponsor status
18:06:45 <h01ger> i'm just complaining in parallel that platinum sponsors that cost us money are silly
18:06:46 <moray> oh ok
18:06:49 <moray> h01ger: sure
18:07:03 <moray> ok, next topic then, or more to discuss re govt?
18:07:06 <h01ger> if they were gold, i wouldnt use the word "silly" here :)
18:07:07 <gwolf> h01ger: right. But nobody said things make sense in Nicaragua ;-) Yo qué se...
18:07:24 <h01ger> what does the govt expect from us?
18:07:27 <h01ger> talk at debianday?
18:07:34 <h01ger> how to get the logo?
18:07:39 <moray> we would *like* a govt talk, if they can send someone senior
18:07:48 * h01ger nods
18:08:01 <n0rman> I think they are expecting from us only to put the logo
18:08:04 <gwolf> *which* logo do they want? I don't believe it will be the Nation's coat of arms
18:08:16 <leogg> h01ger, I think they're more interested in the "good press" this is going to give them
18:08:25 <n0rman> mybe we can offer them to have the first lady on our debianday opening...
18:08:30 <leogg> gwolf, govt logo
18:08:32 <n0rman> leogg: what do you think?
18:08:32 <gwolf> moray / n0rman: I think we can invite a senior person from the govt to sit on the inauguration
18:08:35 <h01ger> n0rman, do
18:08:40 <leogg> n0rman, absolutely
18:08:47 <gwolf> and if they want to give a DebianDay talk (politically important, full of locals), they are entitled to it
18:08:51 <leogg> n0rman, sorry
18:09:00 <leogg> n0rman, not on debian day...
18:09:11 <h01ger> why not?
18:09:12 <leogg> we already have uca authorities
18:09:14 <n0rman> leogg: why not?
18:09:18 <n0rman> leogg: yes, but we can add them
18:09:19 <leogg> the vice dean
18:09:26 <n0rman> if they request us that, we can't say no...
18:09:27 <gwolf> leogg: and last year we had people from several levels of the Srpskan govt
18:09:38 <gwolf> leogg: Platinum sponsors are entitled to a plenary talk...
18:09:39 <leogg> n0rman, you know that uca and govt dont get along to well
18:09:48 <moray> leogg: it would be quite normal to have the vice dean open, welcome everyone on behalf of UCA, then later have a govt talk in the schedule
18:09:51 <n0rman> leogg: I know, we need to talk with them
18:09:58 <gwolf> And they will be happier to deliver it when it's mediatically important for Nicaraguans, I think
18:10:15 <n0rman> ok, only if they request us
18:10:18 <leogg> it's going to be another headache for us....
18:10:23 * h01ger thinks locals will know best when to schedule govt talks..
18:10:32 <n0rman> we need to think what we need to sid them if they request us that
18:10:36 <leogg> h01ger, thank you
18:10:37 <gwolf> but right, we should not run offering the talk slot to them
18:10:42 <gwolf> if they request it, they will get it
18:10:48 <n0rman> said
18:10:51 <gwolf> . o O (scheduled at 8:30AM?)
18:10:56 <moray> we can also have a govt thing a different day
18:11:04 <moray> if they want that
18:11:09 <n0rman> ujum
18:11:13 <leogg> first day of debconf?
18:11:14 <moray> so the locals can keep them apart from UCA ;)
18:11:21 <n0rman> leogg: maybe :)
18:11:24 <moray> leogg: would be quite appropriate, yes
18:11:25 <leogg> yes, please
18:11:26 <cate> hmm. a slot just before midday ... than they sponsor also the lunch!
18:11:31 <moray> haha
18:11:32 <h01ger> whenever
18:11:35 <h01ger> next topic?
18:11:36 <leogg> :)
18:11:36 <moray> anyway, I think the locals get our point :)
18:11:37 <h01ger> anything else?
18:11:48 <h01ger> logo
18:11:53 <h01ger> who gets the govt logo?
18:11:58 <moray> I think this is already ready for t-shirts
18:11:59 <leogg> one more thing
18:12:15 <moray> but we need the website version of the logo too, yes
18:12:24 <moray> leogg: please go ahead
18:12:25 <leogg> h01ger, xamanu is requesting the logo
18:12:39 <h01ger> cool
18:12:44 <h01ger> anything else?
18:12:45 <leogg> just to let you know that I went to seminole today
18:12:46 <h01ger> or next topic
18:12:55 <leogg> and they giving me a quote later today
18:13:00 <h01ger> for debconf?
18:13:02 <h01ger> or camp?
18:13:07 <leogg> camp and conf
18:13:12 <h01ger> cool
18:13:13 <moray> this sounds like next topic?
18:13:14 <leogg> I requested two quotes
18:13:15 <n0rman> leogg: I think we can discuss that on another topic
18:13:16 <moray> #topic Accommodation
18:13:21 <n0rman> right
18:13:30 <moray> we should be *almost* at final numbers now
18:13:31 <h01ger> #topic money in .ni
18:13:31 <gwolf> right :)
18:13:37 <leogg> sure
18:13:41 <h01ger> its not on the agenda and before i forget it..
18:13:42 <moray> gwolf: that's the next topic after accom?
18:13:45 <moray> h01ger: it *is*
18:13:53 <moray> h01ger: maybe you need to reload
18:13:53 * gaudenz finished reading the backlog
18:13:56 * h01ger reloads
18:14:03 <h01ger> so which topic now?
18:14:05 <gwolf> moray: I didn't change it, today I'm basically following along
18:14:08 <h01ger> (+sorry)
18:14:23 <moray> #topic Accommodation
18:14:33 <moray> leogg: but, no problem from their point of view?
18:14:43 <moray> they still have rooms available? ;)
18:14:51 <n0rman> leogg: how it was the quote? only in seminole?
18:14:58 <leogg> moray, yes.. they have rooms available
18:15:10 <leogg> n0rman, I need a second quote from holiday inn
18:15:11 <h01ger> how many (beds)?
18:15:16 <leogg> for the govt
18:15:29 <leogg> they're going to give us the cheapest option
18:15:30 <moray> we are close to having final numbers now, http://munin.debconf.org/debconf.org/skinner.debconf.org-penta_accomodation.html
18:15:37 <gwolf> what would be our breaking point to consider staying at the same hotel?
18:15:38 <h01ger> when will you need money to reserve the hotels? or can we reserve without paying?
18:15:39 <moray> but perhaps there will be a last-minute rush to confirm
18:15:44 <leogg> h01ger, they have 84 rooms in total
18:15:53 <gwolf> I know it's not very likely, but... would be best
18:15:54 <n0rman> leogg: how many people in those rooms?
18:15:59 <leogg> they're giving us rooms with two and three beds
18:16:05 <darst> 14:20 < gwolf> what would be our breaking point to consider staying at the same hotel?
18:16:06 <gwolf> (I mean, to decide we won't change midway)
18:16:13 <darst> I calculated 42 $/person/night before
18:16:23 <h01ger> leogg, so basically we could put almost everybody in those 84 rooms?
18:16:25 <leogg> h01ger, n0rman, ISIC needs to sign a contract with seminole
18:16:32 * h01ger nods
18:16:34 <n0rman> leogg: ok, no problem for that
18:16:35 <leogg> no money needed for reservation
18:16:35 <gwolf> darst: right, but if leogg gets a better quote now that it's for govt
18:16:42 <leogg> just a contract
18:16:45 <n0rman> leogg: how many people in those rooms?
18:16:48 <h01ger> 2-3
18:16:50 <leogg> signed by our representative
18:16:55 <gwolf> darst: it could go down... Are we willing to pay 35? 30?
18:16:58 <leogg> n0rman, what h01ger said
18:17:05 <moray> leogg: will they let you book for DebCamp while still negotiating about DebConf itself?
18:17:06 <gwolf> (could be used as a bargaining point by leogg)
18:17:10 <darst> for gov hotels: if they cost more than that for us, it outweighs savings of debcamp
18:17:14 <n0rman> leogg: so, 170 persons in seminole?
18:17:21 <leogg> moray, yes, they will
18:17:25 <moray> good
18:17:39 <leogg> n0rman, I'm only asking a quote for debcamp people
18:17:40 <darst> gwolf: $29 is what we are paying now, $42 is cutoff, so $35 would be about 5k$ more (if I'm thinking of this right)
18:18:01 <moray> anyway, it seems we need to (re)get all quotes and then decide, but can't yet today?
18:18:10 <leogg> and seminole will give us a free room for every ten room we occupy
18:18:33 <n0rman> leogg: so we still don't know about debconf prices in seminle?
18:18:48 <leogg> n0rman, please read backlog :)
18:19:03 <leogg> n0rman, they'll give me the quotes later today
18:19:07 <moray> if we don't have the numbers yet for prices or for people, there's not much point continuing the discussion just now
18:19:24 <leogg> right
18:19:27 <n0rman> leogg: but you sid 14:23 < leogg> n0rman, I'm only asking a quote for debcamp people
18:19:53 <FBI> debconf-data: 3 holger committed revision 3467 to debconf-data: blog about deadline tomorrow
18:19:53 <FBI> debconf-data: files changed: A   blog/blog/debconf12/hl_dc12_reconfirmation.txt
18:20:12 <h01ger> leogg, so thats a 9% discount (one free room per ten we book)
18:20:30 <moray> h01ger: a bit less as we don't expect to have a multiple of 11 rooms
18:20:31 <leogg> n0rman, a)that's what was requested by govt, b) we dont want to everybody to stay at the most expensive hotel, or do we?
18:20:34 <h01ger> n0rman, i think leogg will ask for all quotes now
18:20:47 <h01ger> leogg, do ask, please..
18:20:48 <leogg> h01ger, right
18:20:55 <moray> n0rman: I think the point is that the quotes are *separate8
18:21:00 <h01ger> next topic...?
18:21:03 <moray> n0rman: we get both, but they're not combined
18:21:05 <cate> leogg: it depends about the quotes. Maybe with a lot people we will have high reduction (but I doubt)
18:21:16 <moray> #topic Money
18:21:23 <darst> I am about to send email now
18:21:29 <darst> can we come back to this in 5 min after you have read it?
18:21:42 <moray> darst: well, the first bit doesn't involve you personally
18:21:47 <moray> "Do we need to use 'emergency route' to send some money?"
18:22:13 <moray> it seems that there's some trouble locally of not having any cash to work with
18:22:44 <leogg> moray, I think we have an emergency right now
18:22:44 <cate> fortunatelly it seems that no pre-payment for hotel are needed
18:22:45 <moray> ignoring the general money transfer issues, some money is needed *now*
18:22:54 <gwolf> moray: right now means..?
18:23:10 <moray> leogg: please expand
18:23:12 <gwolf> I understood the govt sponsorship took some steam out of the pressure
18:23:35 <leogg> we need to pay for a lot of stuff... and we have nothing
18:23:44 <moray> gwolf: I think that normally there are many expenses which get paid then reimbursed later, but that method doesn't seem to work this year
18:23:57 <n0rman> leogg: at least FFIS started trsnfer 2 of 5 invoice we sent them
18:24:06 <n0rman> and I really don't know why 2 inested of the 5 we sent them
18:24:08 <leogg> n0rman, internet and food
18:24:13 <n0rman> and joey didn't answer that
18:24:18 <h01ger> yet
18:24:18 <gwolf> grmbl
18:24:24 <n0rman> h01ger: right, yet
18:24:26 <h01ger> the question aint that old
18:24:29 <leogg> it's teally 40% of what we need
18:24:35 <gwolf> and it was not attempted via SPI?
18:24:36 <leogg> s/teally/really
18:24:51 <moray> gwolf: I think SPI will also have delays, at best
18:24:57 <h01ger> gwolf, not yet. also there is less money at spi
18:25:15 <moray> an emergency route was suggested via xamanu's bank account, the question is whether the local team can persuade us this is really needed now
18:25:20 <gwolf> moray: right, but I expect it to be easier to transfer, as I expect closer ties between Nicaragua and the USA than to Europe
18:25:35 <h01ger> yes. i also would like to know what money is needed right now
18:25:38 <gwolf> I understood the "emergency route" was to be taken for the Internet payment
18:26:05 <n0rman> gwolf: right, and FFIS started to transfer two invoices, I don't remember which one now
18:26:05 <moray> locals -- ?
18:26:15 <n0rman> so we hope that money arrive at the end of this week
18:26:29 <h01ger> n0rman, who is tracking money locally?
18:26:32 <moray> locals, please tell us why you need money *now* besides the existing invoices
18:26:38 <leogg> h01ger, moray, we need the money we requested to ffis
18:26:40 <h01ger> n0rman, can hask hepl with that?
18:27:18 <h01ger> leogg, /me nods. i've just pinged joey..
18:27:25 <h01ger> leogg, how much is that?
18:27:29 <leogg> moray, right now, we need only what we requested to ffis
18:27:47 <n0rman> h01ger: leogg xamanu and I are the trackers
18:27:48 <gwolf> leogg: how much is it, and what is it for?
18:27:53 <h01ger> doing a money transfer to lazyboys or xamanus bank account sounds doable
18:28:02 <moray> leogg: and for additional t-shirts, the list discussion suggested that you should now request more money?  is someone doing that?
18:28:10 <gwolf> nothing was yet attempted by the "emergency" route (i.e. Germans overseas)?
18:28:17 <h01ger> n0rman, thats a team and doesnt work. as evidenced by the situation. i want a single person. like darst, but on site
18:28:18 <moray> gwolf: don't think so, no
18:28:44 <leogg> moray, money requests should go through n0rman
18:28:45 <n0rman> joey sent an email "Date: Mon, 18 Jun 2012 21:46:04 +0200" sying that the transfer for food and internet started
18:28:47 * xamanu is arriving late after a nice talk with lazyb0y
18:29:04 <n0rman> so food+internet money is in the way to .ni
18:29:34 <moray> xamanu: do you know reasons we should use the "emergency route" to send money via your account now?
18:29:41 <n0rman> h01ger: I can do that since I'm with ISIC if xamanu nd leogg are ok with that
18:29:44 <n0rman> ??
18:29:56 <leogg> n0rman, xamanu, can you check the amount that was requested to ffis? my internet is terrible slow
18:29:59 <gwolf> n0rman: I agree
18:30:02 <moray> xamanu: or are things ok, as long as the invoices are kept going?
18:30:11 <h01ger> n0rman, honestly spoken i'm not sure you can communicate these needs well. and you are and also will become more busy with dc12 itself..
18:30:25 <n0rman> leogg: we requested them   $11.913,62
18:30:29 <xamanu> moray: no. we need money urgently for food. but this is already on the way (but might arrive late)
18:30:56 <cate> Do we pay all the foods in advance? Is it not the way to have bad food?
18:31:00 <h01ger> late arrival could be related to late requesting..
18:31:06 <leogg> our food provider requested the money two weeks in advance
18:31:12 <n0rman> h01ger: yes, but we have no other person who can do that, all of us are with a lot of things
18:31:19 <leogg> cate, only 50%
18:31:25 <h01ger> n0rman, thats why i suggest to ask hask
18:31:28 <h01ger> or someone else
18:31:28 <cate> leogg: ok
18:31:31 <h01ger> dont overload yourself
18:32:02 * gwolf has to leave
18:32:05 <gwolf> real life calling
18:32:10 <gwolf> sorry, I'll catch up later
18:32:16 <gwolf> (after meeting /methinks)
18:32:20 <n0rman> h01ger: not sure if hask will be with us 100%, I think she will hve a new job in the next days/weeks, let me ask her
18:32:22 * leogg has to leave soon also
18:32:29 <cate> gwolf: ping me about talks
18:32:56 <moray> #info n0rman to ask hask about helping on local money/budget
18:33:17 <moray> so, no one has given a reason to use the emergency route yet -- next topic?
18:33:22 <n0rman> but if we can't get hask for that taks, I think I will do it
18:33:28 <h01ger> good
18:33:31 <h01ger> :)
18:33:32 <moray> (let's skip travel sponsorship and come back to it later, do local stuff first)
18:33:39 <leogg> moray, to pay our food provider?
18:33:44 <leogg> he needs money *now*
18:33:48 <h01ger> how much?
18:33:53 <n0rman> leogg: money is comming in the next days
18:33:58 <leogg> h01ger, USD5K
18:34:17 <moray> that's too much to use xamanu's account, I think, from the withdrawal limit mentioned before?
18:34:23 <moray> (i.e. no quicker than waiting)
18:34:24 <leogg> n0rman, he needed the money two weeks before debcamp
18:34:25 * h01ger doesnt know whether to listen to leogg now ("needs money now") or n0rman
18:34:36 <n0rman> leogg: FFIS already transfers the money.....
18:34:40 <h01ger> can you please agree?
18:34:53 <leogg> h01ger, food provider told dachenka he needed money 2 weeks before debcamp
18:34:54 <n0rman> so don't know if FFIS will be ok to trnsfer more money with "food" description
18:35:14 <leogg> n0rman, when will you have the money? tomorrow?
18:35:30 <moray> for urgent money, *please* look into using SPI too
18:35:39 <h01ger> see #dc12-ni
18:35:40 <moray> as this may be quicker, for invoices that haven't been started yet
18:36:14 <h01ger> n0rman, then let isic create an invoice. and yes, "food for dc12" is a fine descrtipion. noone wants to know what we ate :)
18:36:30 <moray> yes
18:36:33 <h01ger> n0rman, remember: isic can do invoices!
18:36:36 <moray> please (a) use ISIC invoices
18:36:40 <moray> and (b) check about using SPI as well
18:36:45 <n0rman> h01ger: right
18:36:53 <n0rman> schultmc: are you there?
18:37:30 <h01ger> next topic?
18:38:04 <cate> mail of darst
18:38:32 <h01ger> to where? -team? me reads
18:38:32 <moray> let's skip travel sponsorship and come back to it later, do local stuff first
18:38:38 <moray> #topic Printing
18:39:14 <moray> for t-shirts, the last suggestion on the list was to order the 250 + 75 + 75 'now'
18:39:36 <leogg> moray, we'll order them tomorrow if you all agree
18:39:43 <xamanu> +1
18:39:47 <moray> and send an invoice for an additional order 'now', to start in one week
18:40:08 <cate> ok
18:40:12 <moray> since there is no spare money locally, it makes sense to split (if we take additional ones at all)
18:40:18 <xamanu> moray: we have money for the first 50% from a local sponsor and the second 50% we have to request from SPI
18:40:36 <moray> xamanu: perhaps you should request the whole 100% from SPI?
18:40:44 <leogg> n0rman, please make and send invoice for additional shirts
18:40:46 <moray> so that you keep some money locally to be used?
18:40:49 <n0rman> leogg: ok
18:40:59 <moray> xamanu: otherwise you will stay in this messy situation
18:41:11 * h01ger nods moray
18:41:24 <xamanu> moray: but we have to pay the 50% tomorrow, so not possible. and the local sponsor told us that they want to spend this money for t-shirts
18:41:26 <cate> but maybe the local sponsor want the invoice of t-shirt
18:41:42 <moray> xamanu: no, you can pay the 50% already, but still request 100% from SPI
18:41:46 <xamanu> the local sponsor already has its invoice...
18:42:03 <moray> you also plan to order a second batch of shirts
18:42:08 <h01ger> .oO( the govt should sponsors bail-out for debconf, like govts do nowadays.. )
18:42:14 <h01ger> -s
18:42:15 <moray> so there is plenty of "t-shirt spending" for both of the invoices
18:42:58 <h01ger> we never discussed the design + colors, did we? thats a first! ;) (or maybe not for much longer..)
18:43:02 <moray> we still lack this part: can someone suggest a number of additional t-shirts for a second batch?
18:43:32 <moray> I wasn't suggesting a huge number extra myself, but I think 250+75+75 is quite tight
18:43:52 <moray> or do we discuss this out of meeting?
18:43:55 * leogg has to go
18:44:09 <leogg> thank you all, will read backlog
18:44:47 <cate> we need to change the meeting times. We always finish without local team!
18:44:59 <moray> cate: we don't have many of these meetings left to worry about :p
18:45:29 * h01ger thinks those numbers are fine indeed
18:46:09 <moray> h01ger: you can't say "indeed" if you're disagreeing
18:46:34 <moray> (I was suggesting ordering a few extra staff ones at least)
18:47:15 <h01ger> so how many more?
18:47:40 <moray> we have 61 staff people in penta, already, normally we hope to recruit more -- and like I said, it would be civilised for people wearing them for identifiability to have more than one
18:48:30 <h01ger> so 120?
18:48:35 <cate> We could identify by smell
18:48:42 <n0rman> :)
18:48:44 <moray> cate: that's what I'm worried about :)
18:49:14 <cate> nothing so more staff and video or only staff?
18:49:33 * xamanu internet sucks today... 30s lag
18:49:35 <moray> for video there were 48 requests in the wiki at dc11, we have ordered 75
18:49:50 <moray> so less tight, h01ger can decide if that's enough
18:50:07 <moray> (we expect less video people at dc12 than dc11, probably)
18:50:33 <vicm3> why moray ? and hi!
18:50:40 <moray> h01ger: I would say for staff we want somewhere between 50 and 70 more, if we're bothering at all
18:50:42 <n0rman> so, maybe 50-60 for video is ok?
18:50:47 <vicm3> I expect to be there ;)
18:51:04 <moray> n0rman: no, I don't think anyone suggested reducing
18:51:09 <n0rman> moray: ok
18:51:14 * h01ger nods
18:51:29 <cate> The dabian day and the debConf are the same design?
18:51:44 <moray> presumably not quite
18:51:48 <n0rman> moray: but as you said that in DC11 was ordered 75 and you don't have to have a bigger group in DC12 than in DC11
18:51:56 <moray> n0rman: I didn't say that
18:51:59 <xamanu> cate: no. debian day t-shirts are going to be printed by gov or not at all
18:52:00 <n0rman> cate: not, is not the same, the designs are in svn, you can check
18:52:07 <n0rman> moray: ok, sorry, that was what I understood
18:53:06 <n0rman> ?
18:53:18 * h01ger thinks 75 is fine for video.. i do hope for more than 50 real volunteers and rather would like 75
18:53:31 <h01ger> and there are helpers off-site...
18:53:36 <moray> h01ger: yes.  again people can take more than one if there are spares, etc.
18:53:39 <moray> so it's not too many
18:53:56 <h01ger> and sizes will not be perfect.. (as videoteam is quite adhoc)
18:54:22 <h01ger> so, 250+120+75 or where were we?
18:54:33 <cate> n0rman: -1 is debian day and -0 the debconf one?
18:54:55 <cate> ops, the coutnrary
18:54:58 <moray> #info for staff let's order a second batch of (at least) 50 t-shirts
18:55:10 <moray> and do we want more attendee ones, too?
18:55:11 <n0rman> cate: ???
18:55:18 <moray> as we can sell those
18:55:27 <cate> n0rman: the design in svn
18:55:58 <moray> we order 250 attendee ones in the first batch, 188 are allocated currently
18:56:31 <n0rman> cate: is camisetas_preview
18:57:06 <n0rman> moray: so we need to order staff and video now
18:57:16 <n0rman> 75 for video and 120 for staff, is that right?
18:57:45 <moray> n0rman: I am saying to leave the first order 250 attendee + 75 staff + 75 video
18:58:01 <moray> n0rman: but to (see info) order 50 extra staff ones as a second batch, as discussed on list
18:58:09 * Tincho just found http://resources.bi.org/pdfs/biconmanifesto.pdf (guidelines to organise different 'bicon's around the globe) -- It's amazing how many things could be applied to debconf
18:58:12 <n0rman> ok
18:58:22 <moray> 20:00 < moray> and do we want more attendee ones, too?
18:58:30 <moray> to sell
18:58:39 <h01ger> why plan a 2nd batch now?
18:58:40 <Tincho> oops, didn't notice the meeting was on, sorry
18:58:43 <h01ger> why not do one big order?
18:58:48 <h01ger> hola Tincho :)
18:58:49 <moray> h01ger: they don't have money
18:58:51 <moray> h01ger: see the list
18:58:52 <h01ger> ah
18:58:57 <moray> h01ger: they need to pay 50% in advance
18:59:00 <moray> and have no money
18:59:02 <n0rman> moray: we can order t-shirts for sell
18:59:03 <h01ger> ic
18:59:04 <moray> to expand the order
18:59:46 * h01ger nods
18:59:47 <h01ger> next?
18:59:48 <moray> it would seem quite sensible to get another 50 attendee ones and sell them
18:59:56 <moray> or not?
18:59:56 <xamanu> moray: to expand the order we need money first. but we can order more later (but we have to request money now from SPI)
19:00:03 <moray> xamanu: yes
19:00:49 <moray> h01ger: do you think ordering an extra 50 attendee ones gives us too many to sell?  if not let's get those too
19:01:42 <xamanu> moray: i dont think it is such a good idea. i'd rather leave it at an amount that reflects the real needs. but like h01ger would say "yo que se"
19:01:55 <moray> and for attendee bags, any news?
19:02:15 <xamanu> moray: we have an estimate ready but need money!
19:02:32 <h01ger> darst, thanks for the budget status update mail!
19:02:33 <moray> xamanu: and have you requested it from somewhere, probably by making ISIC produce an invoice?
19:03:00 <n0rman> moray: and we already requeste money for attendee bags to fFIS
19:03:06 <moray> good
19:03:07 <xamanu> moray: ISIC still has to issue invoices to SPI. We already took all of the money available at FFIS
19:03:16 <xamanu> n0rman; oh, did we?
19:03:19 * h01ger thinks 50 more shirts are fine but if we can order a 2nd batch later and think about it more.. we can always take them to europe and sell for 15€ here at random linux events
19:03:45 <n0rman> xamanu: yes, we did, but (again) fiss only made the transfer for food+internet
19:03:48 <moray> h01ger: I think we need to order within about 1 week for them to be ready in time
19:03:51 <h01ger> (but thats not a good idea to get short term money, obviously... so not too useful)
19:04:08 <moray> h01ger: so better to decide today if we do it
19:04:13 <h01ger> is there a design etc for attendee bags? so the only thing missing is money to place the order?
19:04:54 <h01ger> moray, then i'd say "no" to keep us focused on the important things and to keep the emotional value of these shirts high :)
19:05:04 <n0rman> h01ger: I think we can user the same design we will use for the t-shirt back, or is not  good idea?
19:05:18 <moray> n0rman: often the shape is different
19:05:25 <h01ger> n0rman, for the bags, sure? i just think it needs some more adjustements
19:05:32 <moray> but roughly the same, yes
19:05:33 <h01ger> anyway, thats bikeshedding, imo. next?
19:05:35 <moray> yes
19:05:40 <moray> #topic Travel sponsorship budget decision
19:06:14 <gaudenz> The herb team requests another 3k$
19:06:16 <moray> has everyone (who wants to say something) read darst's mail?
19:06:25 <h01ger> how many of "those 15k" have reconfirmed?
19:06:26 <cate> or more
19:06:29 * h01ger has read that mail
19:07:14 <darst> h01ger: all but one, and team says remaining one will today (or not)
19:07:24 <cate> if I read darst correcly, we could get 25k in travel sponsorship, right?
19:07:25 <darst> for 1000€
19:07:39 * gaudenz has read it, also notice zacks mail id:"20120619173124.GB6661@upsilon.cc"
19:07:56 <gaudenz> cate: psst, we need that for dc13 ;-)
19:08:02 <darst> 25k$ would be cutting things a bit close for my taste...
19:08:06 <moray> yes
19:08:11 <moray> hotel prices are still pretty unknown
19:08:37 <moray> anyway, we should decide what we do on travel today, and tell everyone else "almost certainly no"
19:08:44 <moray> rather than leave them hanging
19:09:01 <cate> 20.5k?
19:09:16 <moray> cate: I preferred darst's reasoning
19:09:23 <moray> (and even that I need a little convincing for)
19:09:35 <moray> "
19:09:36 <moray> - spend as much of the dc11 surplus on travel as you'd like.  Going to
19:09:36 <moray> 18k$ like I suggested last time still seems reasonable."
19:10:05 <darst> (ideally, we would want a surplus for dc13 of the same size dc12 started with... but since 12 is expensive, less is OK, too)
19:10:08 <moray> darst: if we go to 18k, are you fairly confident we'll be fine even with the unknown factors in hotel prices?
19:11:01 <darst> moray: yes, even maybe 20k$ or more.  But... 18k$ I think everyone would agree with
19:11:11 <darst> really, it is all intuition here
19:11:29 <darst> we could say 18k$, and then maybe more once we know hotel costs?
19:11:38 <gaudenz> and dc13 will be even more expensive.
19:11:50 <darst> how much surplus do we want for dc13?  same size dc12 started with ?
19:12:02 <gaudenz> (not travel wise but all the rest)
19:12:05 <moray> darst: I would like DC12 to be neutral, so yes
19:12:13 <darst> pretend dc12 surplus = 25k$ - travel_sponsorship_amount
19:12:28 <darst> and you will know my trade-offs
19:12:49 <darst> s/my trade-offs/how I am considering the situation/
19:12:55 <moray> darst: what was the starting "surplus"?
19:13:06 <darst> 25-30k$
19:13:13 <moray> (I would like DC12 to be neutral in effect, whatever that implies for the amount)
19:13:37 <darst> but dc11 was cheap, so it is natural to expect 12 to have a smaller surplus
19:13:46 <cate> darst: did you considered 7-7 as debcamp? (govt POV)
19:13:51 <h01ger> i think 3k more are fine, given the budget and assuming of those 18k we grant only 15k will be requested in the end, anyway
19:13:54 <h01ger> but i still would like to know, if possible, how many of "those 15k" have reconfirmed?
19:13:58 * h01ger lost network + stuff
19:14:09 <h01ger> what are you discussing atm?
19:14:09 <bremner> h01ger: all but 1k
19:14:11 <darst> h01ger: all except 1000€ has reconfirmed
19:14:12 <h01ger> those 3k more?
19:14:15 <h01ger> or something else?
19:14:20 <h01ger> from those 15k?
19:14:27 <moray> h01ger: I thought darst's mail said basically everyone is confirmed, so we don't save money taht way
19:14:54 <darst> what moray said
19:14:58 <h01ger> moray, as i understand it, the herb team wants to know if they can grant 3k more travel sponsorship
19:15:04 <h01ger> thats the question to decide now
19:15:06 <moray> right
19:15:09 <h01ger> AIUI
19:15:17 <h01ger> and as i said, i think we should grant those 3k.
19:15:23 <moray> but if you said "assuming of those 18k we grant only 15k will be requested in the end, anyway" -- that's not happening
19:15:40 <moray> if we grant 18k, we should expect ~18k to go, it seems, this  year
19:15:43 <h01ger> right. currently it looks like 14 out of 15
19:15:44 <darst> yes, grant 3k$ more, I am not sure this discussion is helping anything
19:15:44 <h01ger> i'm still in favor of those +3
19:15:51 <h01ger> moray, no, 17
19:15:52 <moray> ok
19:16:02 <moray> and can we say "that's it", unless we win the lottery or wahtever?
19:16:08 <moray> and send "sorry" messages to everyone else
19:16:10 <moray> ?
19:16:15 <h01ger> (and we can expect something very valuable in return, "btw"!)
19:16:22 <h01ger> moray, yes we can
19:16:30 <h01ger> (and we do so already, in fact)
19:16:46 <moray> #info Travel sponsorship team please process another 3k of grants
19:16:48 <gaudenz> h01ger: As i understand it there is also some money that although granted never gets requested
19:17:05 <moray> #info And tell everyone else "sorry" so they don't keep waiting
19:17:06 <h01ger> gaudenz, yes. but thats hard to plan with :)
19:17:08 <gaudenz> of ppl actually attending
19:17:15 <gaudenz> sure
19:17:26 <h01ger> travel people happy and ready to do more awesome work? ;)
19:17:28 <cate> but if one dont' reconfirm, could we go to next one, or the budget go back?
19:17:47 <h01ger> cate, except that it will be too late tomorrow
19:17:47 <cate> ah ok, about sorry... answer my question
19:17:48 <gaudenz> I agree with cate that we should keep the "B" list open
19:17:51 <moray> cate: I think at this stage I personally mean what I typed above: process them, and too late for others
19:18:09 <moray> gaudenz: it's really much better for hotel bookings etc. if we can get *final* numbers now
19:18:11 <h01ger> gaudenz, but how/when should they reconfirm?
19:18:16 <h01ger> we need to close sponsorship
19:18:16 <moray> we are apparently very close to DebConf
19:18:17 <h01ger> really
19:18:18 <moray> someone told me that
19:18:23 <h01ger> moray, really?
19:18:24 <h01ger> when is it?
19:18:27 <moray> don't ask me
19:18:30 <moray> I'm sure it's months away
19:18:33 <h01ger> next topic?
19:18:53 <moray> #topic AOB, last meeting
19:19:02 <moray> Last weekly meeting in a week from now?
19:19:05 * h01ger lols at topic
19:19:37 <h01ger> #topic AOB, last weekly meeting until we go totally nuts and meet daily
19:19:58 <h01ger> xamanu, you still only have one server?
19:20:03 <h01ger> 3 would be really good
19:20:07 <xamanu> h01ger: two
19:20:12 <h01ger> cool
19:20:14 <xamanu> and two older computers
19:20:41 <xamanu> 2 somehow newer and 2 PIII :)
19:20:44 <h01ger> thats one main server and one backup, so we are set ;)
19:20:57 <h01ger> (the old ones. the 2 new ones are needed for video services..)
19:20:58 <Clint> i could bring a plug computer or two
19:21:00 <xamanu> but without hds
19:21:16 * h01ger has 2 2tb discs at home and 1 1tb. and i hope fil brings a bunch
19:21:24 <h01ger> Clint, can you bring sata hds?
19:21:38 <h01ger> or anybody else?
19:21:43 <Clint> small ones, maybe
19:21:45 <h01ger> Clint, are you from NYC?
19:21:47 <Clint> yes
19:21:51 <h01ger> Clint, as in form factor?
19:21:59 <Clint> no, as in a few hundred gigs
19:22:02 <n0rman> h01ger: let me check, I think I hve sata hdd in home
19:22:04 <Clint> and not 2tb
19:22:13 <h01ger> Clint, AbsintheSyringe has 8 power supplies in NYC which we need, can you contact him and bring those please?!
19:22:21 <n0rman> h01ger: actuyally, four
19:22:36 <Clint> h01ger: ok
19:22:41 <h01ger> Clint, thats great for the base system of our servers. please bring 1-3 ;)
19:22:46 <gaudenz> I could bring at least one 250G sata disk
19:23:01 <gaudenz> I can also bring a guruplug if you need it.
19:23:04 <Clint> ok, i'll check what i have available
19:23:21 <h01ger> cool
19:23:58 <h01ger> we have nothing atm, basically. bare "servers" (desktops) without hds, plus some APs (+some with power supplies in NYC)
19:24:05 <vicm3> I will check think i have one 250GB SATA sitting somewhere
19:24:14 <Clint> i have several 80gb sata drives, too small?
19:24:22 <h01ger> those 2x2tb are sufficient for video, but not ideal. ideal would be 2x1tb (or 2x2tb) more
19:24:49 <h01ger> Clint, yes. though i dunno maybe locals would be happy. maybe, yo que se :)
19:27:04 <h01ger> AOB?
19:27:12 <h01ger> (any other business)
19:27:46 <moray> really we should check previous years' minutes more...
19:28:00 <h01ger> # agreed
19:28:04 <moray> I still have a DebCamp project plan to write up the schedule of what we need to worry about at what point in the cycle
19:28:13 <h01ger> next meeting, next tuesday, 18 UTC?
19:28:13 <moray> so please remind me, and help me, on that
19:28:20 <moray> sounds sensible
19:28:32 <h01ger> moray, rafw might be interested in helping. he's lurking for dc13 atm ;)
19:28:45 <h01ger> #agreed next meeting, next tuesday, 18 UTC
19:29:00 * h01ger thanks everybody for attending and looks forward to attend in .ni ;)
19:29:51 <xamanu> thank you!
19:29:54 <cate> Should I send other mails? 24h reminder of reconfirmation? Next week the room allocations?
19:30:03 * h01ger blogged
19:30:12 <h01ger> but cate, i wouldnt mind if you do
19:30:24 <moray> do we send status reminders before/after the deadline?  (or both?)
19:30:26 <h01ger> just spare your energy and please do the room allocations next week! ;)
19:30:33 <h01ger> both is nicer
19:30:38 <moray> cate: ^^
19:30:55 <moray> that's a script, so I *hope* it's no effort to send them twice
19:31:16 <cate> moray: I prefer after (considering that I already mailed about the most important things)
19:31:51 <h01ger> moray, in my world running scripts usually has costs :)
19:31:58 <h01ger> anyway! cu you in .ni!
19:32:01 <h01ger> #endmeeting