#debconf-team Meeting
Meeting started by nattie at 19:00:36 UTC
(full logs).
Meeting summary
- Debian Day (nattie, 19:00:48)
 
- registration team (nattie, 19:01:14)
  - currently 272 people reconfirmed, 191
    requesting rooms (darst,
    19:01:33)
 
  - on order of 60 people at debcamp (darst,
    19:01:46)
 
  - out of 483 market "attend" (darst,
    19:02:07)
 
 
- talks team (nattie, 19:04:51)
  - ACTION: nattie to get
    her butt in gear and request proceedings submissions ASAP
    (nattie,
    19:05:37)
 
  - about 70 events will be pre-scheduled this
    year, with confirmation mails to their authors.  they will be
    scheduled in two rooms. (nattie,
    19:10:44)
 
  - other events will fill in the rest of the
    schedule as it opens up (nattie,
    19:11:04)
 
  - ACTION: tassia to
    send acceptance mail to pre-scheduled speakers tonight (nattie,
    19:19:17)
 
 
- debian day (nattie, 19:19:42)
  - ACTION: aroundthfur
    to send Debian Day schedule on Saturday (nattie,
    19:19:54)
 
 
- local team report (nattie, 19:19:59)
  - room information provided to hotels early next
    week (darst,
    19:31:36)
 
  - registration@ will work with hotels on
    stuff (darst,
    19:31:56)
 
  - ACTION: AbsintheSyringe introduces hotels to registration@
    alias and reg@ will follow up (darst,
    19:32:16)
 
 
- AOB (nattie, 19:33:18)
 
Meeting ended at 19:33:59 UTC
(full logs).
Action items
  - nattie to get her butt in gear and request proceedings submissions ASAP
 
  - tassia to send acceptance mail to pre-scheduled speakers tonight
 
  - aroundthfur to send Debian Day schedule on Saturday
 
  - AbsintheSyringe introduces hotels to registration@ alias and reg@ will follow up
 
Action items, by person
  -  AbsintheSyringe 
    - AbsintheSyringe introduces hotels to registration@ alias and reg@ will follow up
 
  
 
  -  nattie 
    - nattie to get her butt in gear and request proceedings submissions ASAP
 
  
 
  -  tassia 
    - tassia to send acceptance mail to pre-scheduled speakers tonight
 
  
 
People present (lines said)
  - nattie (47)
 
  - gwolf (46)
 
  - moray (39)
 
  - AbsintheSyringe (23)
 
  - darst (21)
 
  - dkg (18)
 
  - tassia (10)
 
  - vedran_omeragic (4)
 
  - MeetBot (2)
 
  - micah (1)
 
  - n0rman (1)
 
  - zobel (1)
 
Generated by MeetBot 0.1.4.