19:00:36 <nattie> #startmeeting
19:00:36 <MeetBot> Meeting started Tue Jun 28 19:00:36 2011 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:36 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:48 <nattie> #topic Debian Day
19:01:02 <nattie> hmmmmm, no aroundthfur
19:01:07 * nattie shuffles
19:01:13 <moray> reorder?
19:01:14 <nattie> #topic registration team
19:01:19 <nattie> darst: all yours
19:01:33 <darst> #info currently 272 people reconfirmed, 191 requesting rooms
19:01:46 <darst> #info on order of 60 people at debcamp
19:02:07 <darst> #info out of 483 market "attend"
19:02:13 <darst> we are handling problems
19:02:22 <darst> we need to send out more reminders for reconfirm + payment
19:02:25 <darst> any questions?
19:02:58 <moray> question: what's the most amusing thing registration@ has been asked? ;)
19:03:16 <nattie> "can i share a french bed with..."
19:03:21 <nattie> (no, not really)
19:03:41 <darst> hmm, I can't think of anything off the top of my head
19:03:49 <gwolf> darst: that's quite good, we are close to usual attendance levels
19:04:06 <moray> gwolf: yes, despite scary Zagreb travel etc.
19:04:07 <gwolf> nattie: can a French share a bed with...
19:04:44 <nattie> totally
19:04:51 <nattie> #topic talks team
19:05:07 <nattie> i have to confess upfront that i still haven't requested proceedings submissions
19:05:12 <nattie> but will do that shortly
19:05:37 <nattie> #action nattie to get her butt in gear and request proceedings submissions ASAP
19:05:53 <dkg> there seems to be some confusion about what rooms it is ok to pre-schedule events in
19:06:06 <gwolf> dkg: No, we have agreed to schedule only in the two talk rooms
19:06:23 <dkg> the confusion i recall was whether it was ok to schedule in both rooms
19:06:38 <nattie> no, i think it was two versus three
19:06:39 <dkg> tassia: are you ok with us scheduling in both talk rooms?
19:06:42 <gwolf> ...This week we had some interesting/useful conversations regarding how to manage the scheduling and the tracks
19:06:45 <nattie> and two was the agreement
19:06:55 <dkg> nattie: that's what i'd like the agreement to be :)
19:06:58 <tassia> dkg, this was mainly to avoid ahving two "top" talks at the same time
19:07:02 <moray> we are still likely to set up a third room that can be used later, but we need to see what actually works
19:07:07 <gwolf> dkg: Yes, we (I?) had originally prefered not to schedule in parallel "top" talks
19:07:18 <gwolf> but it seems we will only end up scheduling "top" talks
19:07:39 <dkg> this is exactly the confusion i'm talking about
19:07:54 <gwolf> so... This week the tracks got assigned, and most of the other timeslots occupied - there is still some job to do in this regard (and thus you still see some holes in the schedule)
19:07:57 <nattie> keep talking, folks, maybe the localteam will show up in the interim
19:08:00 <moray> dkg: I still don't see confusion among the people doing the scheduling :)
19:08:16 <dkg> i guess i'm not doing the scheduling then, which is OK by me.
19:08:20 <moray> dkg: are *you* confused/worried about something?
19:08:27 <gwolf> tassia prepared a mail on Thursday to request people to confirm, and with which we will be able to present a schedule soon™
19:08:32 <moray> dkg: so far you've merely suggested other people were confused
19:08:52 <dkg> it looked to me like there was disagreement about what would happen
19:08:55 <gwolf> dkg: I don't think we are so confused by now ;-) This week's meeting helped us set many things straight
19:09:00 <dkg> ok, good :)
19:09:16 <dkg> so how many talks will be pre-scheduled this year?
19:09:24 <gwolf> ...This week, I expect us to finish the timeslots allotting
19:09:28 <gwolf> dkg: close to 70
19:09:57 <gwolf> and send the confirmation mails to the accepted authors
19:09:57 <dkg> O
19:09:58 <dkg> OK
19:10:01 <dkg> great
19:10:12 <gwolf> after that, it will basically be filling up whenever one opens up
19:10:37 <moray> presumably we can't remove non-attend talks usefully until Monday?
19:10:37 <gwolf> Of course, we _will_ have some things to deal with (i.e. people being scheduled requesting a day change) which are not precisely trivial ;-) But should be workable
19:10:44 <nattie> #info about 70 events will be pre-scheduled this year, with confirmation mails to their authors.  they will be scheduled in two rooms.
19:10:55 <gwolf> moray: huh?
19:11:04 <nattie> #info other events will fill in the rest of the schedule as it opens up
19:11:05 <moray> gwolf: confirmation deadline
19:11:19 <gwolf> oh! i'll really-try to do it before then
19:11:22 <dkg> if the speaker(s) of an event are not reconfirmed, we can un-schedule their talk
19:11:27 <moray> gwolf: other way round :)
19:11:29 <gwolf> ok
19:11:39 <gwolf> sounds harder/harsher
19:11:50 <moray> gwolf: i.e. it might be better to wait until Monday so you know who is really coming
19:11:53 <gwolf> if they end up coming and paying for their stay, they should not be penalized by dropping the talk
19:12:19 <dkg> otoh, some people might need to be sure that their talk is accepted to be able to come
19:12:21 <moray> gwolf: we asked *everyone* to confirm if they plan to come
19:12:22 <gwolf> I would prefer waiting a bit more before dropping the talks
19:12:46 <tassia> gwolf, we can wait until de reconfirmation deadline
19:12:47 <moray> dkg: sure, I agree acceptance should go out first in fact
19:12:54 <moray> dkg: I'm thinking about scheduling here
19:13:06 <moray> (sorry if I was confusing)
19:13:15 <gwolf> moray: I think there are some mutual deadlocks between all of them
19:13:18 <tassia> but if we didn't send it yet, we cannot set the deadline too sgort
19:13:26 <gwolf> some people need A before B, some B before A
19:13:34 <moray> tassia: you should send the acceptances I think
19:13:50 <nattie> isn't the talks confirmation deadline the same as the attendance reconfirmation deadline?
19:13:51 <moray> but it might be better to then wait a few days before doing scheduling, so you don't have to change it all later
19:13:59 <gwolf> moray: yes, we wanted to send them on Thursday, but I asked tassia to hold as we needed some info on the space used by the tracks
19:14:09 <gwolf> (and this week I haven't been able to look at DebConf stuff)
19:14:15 <dkg> gwolf: given that we have a nice clean way to deal with a pre-scheduled talk whos speaker decides they can't make it
19:14:16 <tassia> gwolf, do we still need any info?
19:14:23 <dkg> it seems like we should approve talks publicly first
19:14:26 <moray> and it might be better to send out *acceptance* immediately but not yet the "rejection" type mails
19:14:26 <gwolf> tassia:  we are set :)
19:14:39 <tassia> gwolf, I can help you with that tonight
19:14:43 <gwolf> tassia: if you can, could you start filling the schedule with the top-rated unscheduled talks?
19:14:45 <gwolf> perfect!
19:14:48 <moray> as you'll pull in more talks if there are many other speakers who won't come
19:14:57 <nattie> tassia: i was just wondering - can your acceptance mail include a little paragraph about the proceedings?
19:14:58 <tassia> gwolf, ok, I'll do that
19:15:06 <tassia> sure
19:15:11 <gwolf> moray: of course. Or we can at least send out a general post saying "this is the preliminary schedule, but your talk can still bubble up"
19:15:16 <nattie> that cuts out an extra step of work
19:15:33 <gwolf> nattie: of course! Please add it to tassia's proposed mail
19:15:40 <tassia> nattie, can you add it?
19:15:42 <tassia> nattie, http://whiteboard.debian.net/6aaa57.wb
19:16:06 <moray> gwolf: great
19:16:19 <nattie> tassia: two seconds
19:16:29 <gwolf> FWIW, does anybody know how to make the schedule public?
19:16:34 <nattie> vedran_omeragic: hi.  any idea where aroundthfur or Adnan may be?
19:16:44 <gwolf> Ganneff: ↑ I think "anybody" is a one-element set including you.
19:16:48 <dkg> gwolf: yes on that "rejection" wording -- point out also that lots of non-scheduled things happen at debconf, and encourage people to Just Do Their Thing too, even if we couldn't pre-schedule it.
19:16:55 <moray> yeah
19:17:06 <tassia> gwolf, I'd rather wait a little bit before making it public
19:17:07 <moray> especially as we likely *will* have an extra room
19:17:12 <gwolf> dkg: it should not even be a rejection :)
19:17:18 <moray> I'm just not confident enough in my memories of room sizes for us to make it now
19:17:29 <vedran_omeragic> hi, sorry for being late, last week of exams, as for aroundthfur he's still in library and won't make it
19:17:37 <dkg> yes, i was using the term from moray's earlier note -- it should not be labeled "rejection" at all.
19:17:48 <gwolf> tassia: ok, first mail all of the accepted authors, then wait some days, then producing the public schedule (with some of them already dropping)?
19:17:53 <moray> dkg: right, I put quotes as I know it's not the right term
19:17:56 <vedran_omeragic> he did tell me to sey he'll be sending Dday schedule on Saturdaz
19:18:17 <moray> lack-of-selection-as-featured-talk or whatever
19:18:28 <gwolf> vedran_omeragic: ok. Please remind him to tag _NOW_ all the Debian-Day related talks in Pentabarf
19:18:43 <gwolf> otherwise, we cannot know if he chose them, and we will schedule them for regular DebConf!
19:18:52 <gwolf> so, before tonight please!
19:18:59 <vedran_omeragic> ok, I'll text him right away
19:19:08 <moray> gwolf: I think it's already 'tonight' in Bosnia :)
19:19:17 <nattie> #action tassia to send acceptance mail to pre-scheduled speakers tonight
19:19:18 <gwolf> moray: so before tonight anyway! ;-)
19:19:26 <nattie> anything else on talks?
19:19:33 * gwolf has no further items
19:19:42 <nattie> #topic debian day
19:19:54 <nattie> #action aroundthfur to send Debian Day schedule on Saturday
19:19:59 <nattie> #topic local team report
19:20:03 <nattie> folks?
19:20:12 <vedran_omeragic> nothing new
19:20:22 <darst> is there any way we can get direct contact with the hotels ?
19:20:23 <nattie> actually, do we know what's happening with t-shirts?
19:20:23 <AbsintheSyringe> yep
19:20:35 <AbsintheSyringe> darst, yes, if there's need
19:20:35 <nattie> darst first, that's more urgent
19:20:52 <AbsintheSyringe> nattie, nothing, printing will get postponed for a bit more
19:20:57 <moray> AbsintheSyringe: how do we expect to finalise stuff with the hotels?
19:21:06 <moray> AbsintheSyringe: once we have the numbers of people, what happens?
19:21:08 <nattie> micah: perfect timing, you just missed the talks team bit
19:21:10 <nattie> well done
19:21:11 <AbsintheSyringe> moray, what excatly?
19:21:17 <micah> nattie: :D
19:21:18 <AbsintheSyringe> moray, you give it to me, and I'll fwded to them
19:21:19 <gwolf> AbsintheSyringe: \o/
19:21:29 <darst> and can we get an exact cost structure of rooms for special cases of people wanting non-sponsored accom with us?
19:21:45 <darst> AbsintheSyringe, can we email it to them directly?
19:21:54 <AbsintheSyringe> darst, yep
19:22:02 <darst> if they can read/write english...
19:22:13 <darst> it is getting to the point we shouldn't have to go through you for everything
19:22:24 <darst> can you mail their contact information to registration@debconf.org ?
19:22:55 <darst> and perhaps write a mail introducing us, saying "if you have any questions, ask registration@debconf.org and they will be your contact" ?
19:23:34 <nattie> AbsintheSyringe: please cc that introductory mail to registration too
19:24:06 <moray> AbsintheSyringe: and the data on http://wiki.debconf.org/wiki/DebConf11/Accommodation is still correct, before they start allocating rooms?
19:24:09 <darst> yes, I hope that nattie and/or norman and/or ana will become the primary contacts for hotel related stuff
19:24:24 <nattie> darst: you're totally just using me
19:24:35 <AbsintheSyringe> guys
19:24:43 <AbsintheSyringe> we need to provide them with room numbers before anything
19:24:50 <AbsintheSyringe> that should be no1
19:24:57 <nattie> AbsintheSyringe: we have certain special cases that we have to deal with
19:25:04 <AbsintheSyringe> then room allocation we'll go with our help
19:25:16 <AbsintheSyringe> nattie, I know
19:25:17 <moray> can we ignore the special cases for 5 minutes?
19:25:27 <moray> AbsintheSyringe: we need some room allocation to know *how many rooms*
19:25:48 <moray> as it's different numbers if there's 1/2/3 people in rooms
19:26:11 <gwolf> AbsintheSyringe: but I think it will be far easier if you leave registration@ interact directly with the hotel
19:26:23 <gwolf> they will have all the needed data, and they won't have to triangulate the information
19:26:48 <AbsintheSyringe> ok, I'll talk to diva people and hotels regarding this as well see what they thing
19:27:02 <moray> AbsintheSyringe: on Monday we have (much more accurately) numbers of people
19:27:03 <gwolf> why "what they think"?
19:27:12 <AbsintheSyringe> moray, good, thanks
19:27:13 <darst> diva peolpe because it is diva officially making the booking ?
19:27:32 <moray> AbsintheSyringe: but "numbers of people" is not "numbers of rooms", which is what I guess they want
19:27:45 <gwolf> AbsintheSyringe: can't the hotel people be told, "norman/ana/nattie are the people that will officially tell you the details"?
19:27:49 <AbsintheSyringe> moray, exactly
19:27:55 <AbsintheSyringe> gwolf, yes
19:28:23 * gwolf has to leave
19:28:28 <AbsintheSyringe> I gotta leave as well
19:28:35 <gwolf> but I'll catch up as soon as I return
19:28:38 <AbsintheSyringe> Tuesday schedule is not working out for me
19:28:41 <nattie> AbsintheSyringe: two seconds
19:28:42 <gwolf> so on to my wheels o/
19:28:44 <darst> can you introduce us ASAP, and we will mail them and sort out how to communicate numbers and so on ?
19:28:52 <nattie> AbsintheSyringe: do we know where vanja is?  since he seems to be a bit MIA
19:29:11 <nattie> (isn't he in charge of t-shirts?)
19:29:27 <AbsintheSyringe> nattie, no idea, could send him an sms, saw he unsubscribed from list as well, thought he was changing emails or something
19:29:38 <nattie> yeah, his mail bounced recently
19:29:49 <moray> sms sounds useful then
19:29:52 <AbsintheSyringe> nattie, yes he is, but even in worst case scenario we can get a replacement
19:29:59 <AbsintheSyringe> have backup options for almost anything
19:30:03 <AbsintheSyringe> k I'll sms him
19:30:08 <nattie> do let me know what's up on that front then
19:30:15 <nattie> are we done with rooms for the moment?
19:30:37 <moray> special cases remain, but I don't think that needs to be worked out now
19:30:54 <moray> I think that was partly darst worrying that we shouldn't just tell people "book with the hotel" ever
19:31:00 <darst> right, we should work out special cases directly... once we get the email
19:31:36 <darst> #info room information provided to hotels early next week
19:31:36 <moray> on the question of local activity, I know that more generally a lot of the local team volunteers are still finishing university exams
19:31:53 <moray> but that should stop about the same time as the confirmation deadline
19:31:56 <darst> #info registration@ will work with hotels on stuff
19:32:16 <darst> #action AbsintheSyringe introduces hotels to registration@ alias and reg@ will follow up
19:32:20 * zobel becomes online
19:32:37 <AbsintheSyringe> do you need me for anything else I gotta go
19:32:39 * n0rman here
19:32:44 <nattie> AbsintheSyringe: go ahead
19:32:52 <AbsintheSyringe> nattie, tnx, bai
19:33:18 <nattie> #topic AOB
19:33:20 <nattie> anything else?
19:33:50 <nattie> crickets, tumbleweeds...
19:33:59 <nattie> #endmeeting