#debconf-team: global team, 2011-05-24

Meeting started by darst at 19:01:18 UTC (full logs).

Meeting summary

    1. ACTION: darst will write the summary (darst, 19:02:44)

  1. talks selection (darst, 19:02:50)
    1. darst rules :-} (gwolf, 19:02:51)
    2. talks team has finished rating talks (darst, 19:03:32)
    3. some tracks scheduled, some confirmed (darst, 19:03:43)
    4. ACTION: local team+moray+holger will get talks team info on rooms, to use for scheduling prposes (darst, 19:05:26)
    5. "confirm" is penta-specific. Talks team, NEVER CONFIRM A TALK BY HAND (gwolf, 19:06:31)

  2. Debian Day (darst, 19:06:56)
    1. aroundthfur is one of the main debian day people (darst, 19:08:48)
    2. debian day people currently trying to round up talks for the day, if you have any ideas, please let them know (darst, 19:09:14)

  3. travel sponsoring decision (darst, 19:12:53)
    1. newbies money is off of debconf's books, direct from debian (darst, 19:17:42)

  4. t-shirt designs (darst, 19:18:24)
    1. http://wiki.debconf.org/wiki/DebConf11/T-Shirts (aroundthfur, 19:21:59)
    2. ACTION: aroundthfur will ping local people about figuring out what our local supplier is capable of producing (darst, 19:26:19)
    3. ACTION: aroundthfur will also mail -team asking for preliminary feedback on designs, then we'll make a poll (darst, 19:26:42)

  5. Any other business / next meeting (darst, 19:27:10)
    1. next meeting in two weeks, same time (darst, 19:28:36)


Meeting ended at 19:32:07 UTC (full logs).

Action items

  1. darst will write the summary
  2. local team+moray+holger will get talks team info on rooms, to use for scheduling prposes
  3. aroundthfur will ping local people about figuring out what our local supplier is capable of producing
  4. aroundthfur will also mail -team asking for preliminary feedback on designs, then we'll make a poll


Action items, by person

  1. aroundthfur
    1. aroundthfur will ping local people about figuring out what our local supplier is capable of producing
    2. aroundthfur will also mail -team asking for preliminary feedback on designs, then we'll make a poll
  2. darst
    1. darst will write the summary


People present (lines said)

  1. darst (65)
  2. aroundthfur (63)
  3. gwolf (35)
  4. Ganneff (26)
  5. tiago (9)
  6. faw (3)
  7. Rhonda (3)
  8. MeetBot (2)
  9. vedran_omeragic (2)
  10. dam (1)


Generated by MeetBot 0.1.4.