19:01:18 <darst> #startmeeting
19:01:18 <MeetBot> Meeting started Tue May 24 19:01:18 2011 UTC.  The chair is darst. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:18 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:20 <darst> hi
19:01:21 <aroundthfur> h01ger and AbsintheSyringe are not gonna make it..
19:01:23 <darst> say hi if you are here
19:01:32 <Ganneff> ih
19:01:37 <darst> #meetingtopic global team, 2011-05-24
19:01:37 <gwolf> darst: I guess you are alone in your office
19:01:38 <aroundthfur> so we could just go through this at least
19:01:39 <aroundthfur> hi
19:01:42 <dam> hola
19:01:45 <gwolf> but I'm willing to be a part of this meeeting
19:02:14 <darst> who will write the summary?
19:02:17 <darst> me?
19:02:22 <Ganneff> yes
19:02:25 <aroundthfur> :D
19:02:31 <gwolf> darst: thanks :)
19:02:39 <aroundthfur> yes, thank you!
19:02:44 <darst> #action darst will write the summary
19:02:45 <gwolf> (FWIW I'm here, but my attention is quite divided today)
19:02:50 <darst> #topic talks selection
19:02:51 <gwolf> #info darst rules :-}
19:03:00 <darst> gwolf: can we trouble you to run this topic ?
19:03:01 <gwolf> Ok, we had a meeting last... Friday?
19:03:16 <gwolf> Well, there's not much - The team has finished rating the talks (yay!)
19:03:23 <aroundthfur> sweet
19:03:29 <gwolf> There are some tracks scheduled, some of which are even confirmed (yay++!)
19:03:32 <darst> #info talks team has finished rating talks
19:03:39 <aroundthfur> gwolf, do you have any interesting talks for the debian day you could point me to?
19:03:43 <darst> #info some tracks scheduled, some confirmed
19:03:50 <vedran_omeragic> here
19:04:03 <aroundthfur> vedran_omeragic, welcome!
19:04:07 <vedran_omeragic> :)
19:04:08 <gwolf> We were a bit blocked still because we needed a tentative timetable, as well as the rough characteristics of the rooms we will use
19:04:13 <Ganneff> confirmed track or TALKS?
19:04:42 <gwolf> aroundthfur: I'm looking for what to tell you... but in general, the talks submitted for DebConf are not good DebianDay material :(
19:04:57 <aroundthfur> gwolf, ok then
19:05:10 <aroundthfur> i was just trying to get lucky!
19:05:11 <aroundthfur> :D
19:05:20 <gwolf> aroundthfur: Anyway, poke me later and I'll give you the list... at least to check if something sounds interesting :)
19:05:23 <gwolf> Ganneff: tracks
19:05:26 <darst> #action local team+moray+holger will get talks team info on rooms, to use for scheduling prposes
19:05:32 <aroundthfur> gwolf, deal!
19:05:43 <darst> gwolf: is there anything else you need?
19:05:44 <Ganneff> gwolf: good. (talks confirm themselve (cron) when the speaker reconfirms. after we opened that)
19:05:52 <gwolf> Ganneff: and talks as well, but we have not confirmed to the submitters because we are waiting for the actual number we can fit
19:06:02 <Ganneff> gwolf: never confirm a talk by hand
19:06:15 <gwolf> Ganneff: Oh, I ment human-level confirmation. But that's a good point you mentioned :)
19:06:31 <gwolf> #info "confirm" is penta-specific. Talks team, NEVER CONFIRM A TALK BY HAND
19:06:40 <gwolf> That's basically it
19:06:53 <darst> ok, thanks, looks like stuff is going well
19:06:56 <darst> #topic Debian Day
19:07:03 <darst> aroundthfur: your topic...
19:07:12 <aroundthfur> i'm still looking for speakers
19:07:15 <darst> I know you are rounding up talks...
19:07:24 <aroundthfur> and i have a question
19:07:27 <darst> aroundthfur: it is you and who who are leading this up?
19:07:39 <aroundthfur> theres a person who wants to talk about django
19:07:52 <aroundthfur> i don't know how good that is for dday..
19:08:02 <tiago> aroundthfur: not that good imo
19:08:03 <aroundthfur> but i saw some ppl gave similar talks in the past..
19:08:10 <aroundthfur> tiago, yeah i agree..
19:08:15 <aroundthfur> but wanted to ask..
19:08:28 <gwolf> aroundthfur: try to find the Debian edge
19:08:33 <aroundthfur> darst, there's some local ppl from BL that want to help
19:08:37 <aroundthfur> still dont know who
19:08:38 <gwolf> i.e. if the person wants to say how great Django works under Debian
19:08:46 <gwolf> (so don't try to get anything regarding Rails ;-) )
19:08:47 <aroundthfur> h01ger, said he met them
19:08:48 <darst> #info aroundthfur is one of the main debian day people
19:08:59 <aroundthfur> im gonna write an email to the list to find out
19:09:14 <darst> #info debian day people currently trying to round up talks for the day, if you have any ideas, please let them know
19:09:19 <tiago> aroundthfur: email people who you think could have a good material for debian day in pvt, or use lists. I think it's not difficult to find nice talks for that
19:09:44 <aroundthfur> tiago, i did already, some still didnt responf
19:09:46 <aroundthfur> ooh
19:09:57 <aroundthfur> and the President will probably give a talk..
19:10:02 <darst> tryyay
19:10:05 <darst> -try
19:10:09 <aroundthfur> bdale, said he will do it to
19:10:16 <gwolf> aroundthfur: The usual suspects for DebianDay talks are the DPL, bdale... biella has often given a talk regarding Debian socially
19:10:23 <tiago> enrico
19:10:37 <aroundthfur> hmm
19:10:38 <tiago> andreas tille
19:10:39 <gwolf> tiago: yes, /me supports enrico
19:10:42 <aroundthfur> ok i'll mail them :)
19:10:46 <gwolf> etc :)
19:10:49 <tiago> etc
19:10:51 <aroundthfur> tiago, enrico?
19:10:58 <aroundthfur> can i have his contact?
19:11:03 <gwolf> aroundthfur: enrico@d.o ;-)
19:11:04 <aroundthfur> or at least his full name?
19:11:05 <tiago> aroundthfur: enrico@debian.org
19:11:08 <aroundthfur> aah
19:11:08 <aroundthfur> k
19:11:09 <aroundthfur> tnx
19:11:26 <tiago> aroundthfur: tell him he doesn't have choice
19:11:37 <aroundthfur> haha
19:11:39 <aroundthfur> will do :D
19:11:59 <darst> anything else?
19:12:03 <tiago> so topic done
19:12:16 <darst> aroundthfur: thanks for you work and the report
19:12:23 <aroundthfur> i don't have much to say any more at this point
19:12:26 <aroundthfur> darst, np
19:12:53 <darst> #topic travel sponsoring decision
19:13:07 <Ganneff> right.
19:13:13 <Ganneff> thats my part.
19:13:15 <darst> Ganneff: your topic, I think
19:13:24 <Ganneff> i asked some 25 people. got around 11 or so that want to help.
19:13:37 <Ganneff> will sent the info to -team today, latest tomorrow. then setup their access
19:13:42 <Ganneff> and get on with this
19:13:50 <darst> sounds good
19:13:51 <Ganneff> now, while at this: the extra money for newbies:
19:14:16 <Ganneff> we got a good number of requests. i will turn down a lot (spending 50% of money on one person is just not going to work), but its gone out good
19:15:09 <Ganneff> (i have some 5k USD. i cant spend around 3000 eur for just one flight ticket.).
19:15:18 <Ganneff> thats it. i think. unless someone has a question?
19:15:23 <darst> are those already decided, or are they goign to be decided by the rest of the team?
19:15:42 <darst> I had a question from a budget standpoint
19:15:45 <Ganneff> darst: not decided yet, but newbies went seperate to the rest of sponsorship
19:16:08 <Ganneff> ie, totally out of that. so im not sure i want to pester them with that stuff too
19:16:25 <faw> are there need for more hands for the Travel Sponsorship team?
19:16:30 <darst> is the money being considered "transfered" to debconf, and then distributed with the rest of the debconf travel sponsorship ?
19:16:37 <Ganneff> darst: no. seperate
19:16:46 <darst> or is it being reimbursed straight from debian, not in debconf's books ?
19:16:46 <Ganneff> darst: its an extra 5k, from debian, just for "newbies"
19:16:53 <Ganneff> darst: thats my understanding
19:17:10 <darst> so not in debconf's books, I needen't track any of that and it won't appear on anything I see
19:17:14 <Ganneff> faw: mail herb@ if you want to help out. needs a bit of time for the rating, then a big irc meeting
19:17:19 <darst> ok, if that changes, let me know
19:17:20 <Ganneff> darst: thats my understanding
19:17:25 <faw> Ganneff, I will
19:17:36 <Ganneff> faw: NOW, im going to do it later today/tomorrow...
19:17:42 <darst> #info newbies money is off of debconf's books, direct from debian
19:17:49 <faw> Ganneff, non-signed is enough?
19:17:52 <darst> anything else here?
19:17:55 <Ganneff> faw: yay
19:18:07 <Ganneff> darst: only if someone has a Question, im done for today
19:18:17 <darst> Ganneff: thanks for you work and the report back
19:18:24 <darst> #topic t-shirt designs
19:18:25 * tiago leaving
19:18:37 <darst> who is in charge of this topic ?
19:18:48 <Rhonda> I think there is some confusion …  And my response to Tolimar's mail is stuck in moderation queue for debconf-team
19:19:12 <Rhonda> Oh, sorry, meeting.
19:20:03 <gwolf> Is there anything working on the T-shirt stuff?
19:20:04 <darst> does anyone know who is in charge of t-shirt designs ?
19:20:05 <aroundthfur> darst, i think no one is in charge
19:20:14 <aroundthfur> but we have some designs already..
19:20:23 <aroundthfur> on the wiki
19:20:36 <aroundthfur> i guess some one should decide which we use
19:20:38 <Ganneff> Rhonda: no, is not
19:20:39 <aroundthfur> but who?
19:21:02 <Rhonda> Ganneff: No to what part? Meeting? Confusion? My mail stuck in moderation?
19:21:15 * darst looking for link
19:21:16 <gwolf> aroundthfur: Not only we have to decide on a design, but we need to make sure of the quality the provider will give us
19:21:23 <Ganneff> Rhonda: stuck. and now shutup, meeting. :)
19:21:30 <gwolf> and we have to make sure the provider will accept the input files we give him
19:21:39 <gwolf> that was mentioned as a pending point long ago :(
19:21:59 <aroundthfur> http://wiki.debconf.org/wiki/DebConf11/T-Shirts
19:22:17 <darst> aroundthfur: thanks
19:22:31 <aroundthfur> gwolf, i know, there was some one from BL that was going to check all that
19:22:40 <aroundthfur> but no news still
19:22:42 <darst> how should we decide on design?
19:22:46 <aroundthfur> i can send some mails?
19:23:07 <darst> eventually we just need to make a decision... could we start with a poll to get rough ideas and narrow it down ?
19:23:21 <aroundthfur> darst, i was just about to suggest that
19:23:28 <aroundthfur> doodle?
19:23:37 <gwolf> darst: before getting to a decision, we need to know what does the provider accept
19:23:48 <darst> thing is we have so many options...
19:24:03 <gwolf> Say I like first proposal... That's no good if the provider says they must print on already-cutted shirts
19:24:44 <aroundthfur> gwolf, darst i can ping the BL ppl to make them go and check everything
19:24:58 <darst> aroundthfur: ok, can you do that
19:24:59 <gwolf> please do
19:25:02 <aroundthfur> yes
19:25:35 <darst> aroundthfur: and then also mail -team with that link saying "what are your top preferences" so we can narrow down the poll some
19:25:44 <aroundthfur> ok
19:25:45 <aroundthfur> will do
19:25:58 <darst> then we can make a not overloaded poll
19:26:05 <darst> anything else on this topic ?
19:26:19 <darst> #action aroundthfur will ping local people about figuring out what our local supplier is capable of producing
19:26:22 <aroundthfur> i dont thik so
19:26:42 <darst> #action aroundthfur will also mail -team asking for preliminary feedback on designs, then we'll make a poll
19:27:02 <darst> aroundthfur: thanks (again) for the info and work here
19:27:07 <aroundthfur> np
19:27:10 <darst> #topic Any other business / next meeting
19:27:15 <aroundthfur> that's why i am here :)
19:27:32 <darst> any other business ?
19:27:41 <darst> should next meeting be same time in two weeks ?
19:27:48 <aroundthfur> fine by me :)
19:27:54 <darst> gwolf: do you have a conflict at this time every week?
19:27:56 <gwolf> Just reporting I'll be mostly offline Fri-Sat-Sun
19:28:10 <gwolf> darst: not anymore, I dropped out of the seminary I was taking :)
19:28:29 <darst> gwolf: ok... hope that's a good thing overall...
19:28:36 <darst> #info next meeting in two  weeks, same time
19:29:31 <gwolf> so do I :)
19:29:42 <darst> if there is nothing else, I will close
19:29:48 <gwolf> overbooking time is not fun
19:29:49 <gwolf> :)
19:29:52 <aroundthfur> darst, i think we're done
19:30:16 * darst looks at old meetings agendas
19:30:35 <darst> are magazine ads being dealt with ?
19:31:12 <aroundthfur> darst, i think so
19:31:29 <aroundthfur> huuh
19:31:35 <aroundthfur> i'll ping leogg
19:31:40 <darst> ok
19:31:42 <aroundthfur> he was supposed to finish it
19:31:55 <darst> ok
19:32:00 <darst> Ithink we'll close now...
19:32:04 <darst> thanks to everyone who was here
19:32:07 <darst> #endmeeting