#debconf-team Meeting

Meeting started by Ganneff at 20:05:08 UTC (full logs).

Meeting summary

  1. News from meeting with Government (Ganneff, 20:05:15)
    1. Status report how assigned tasks are coming along (website, sponsorship, etc) (Ganneff, 20:10:53)
    2. ACTION: next govt. meeting on 20th december. AbsintheSyringe will report to the list after it (Ganneff, 20:30:55)
    3. AGREED: the govt has agreed to pay for things like daytrip, dinner, etc (Ganneff, 20:31:29)

  2. Status report how assigned tasks are coming along (website, sponsorship, etc) (Ganneff, 20:32:00)
    1. vedran_omeragic wants to have the website stuff done by end of the week (Ganneff, 20:32:58)
    2. AGREED: clint (probably) tackles sponsorship team at secnd half of december (Ganneff, 20:36:55)

  3. sponsorship brochure (Ganneff, 20:37:21)
    1. AGREED: change_ and AbsintheSyringe start with the sponsorship brochure (Ganneff, 20:41:07)

  4. Send official invitations (Mark Shuttleworth, Richard Stallman etc ...) (Ganneff, 20:42:24)
    1. AGREED: sending invitations a bad idea, mmmmmmmmmmmkay. no do. (Ganneff, 20:45:05)

  5. Schedule for DC12 meetings/decision process (Ganneff, 20:45:15)
    1. AGREED: dc12 bids til 31.12, then coordinate a decision meeting (if needed) somewhere beginning of 2011 (Ganneff, 20:47:21)

  6. Any other business (Ganneff, 20:47:52)
    1. AGREED: get a category media partners on the website (Ganneff, 20:53:19)
    2. AGREED: make sure we get a recognization of long term sponsors in opening/closing session (Ganneff, 20:56:40)
    3. noone knows whats up with dc10 report, maybe find out (Ganneff, 20:59:46)

  7. next meeting (Ganneff, 21:00:03)
    1. AGREED: next meeting is january 11th, 2000 UTC (Ganneff, 21:01:19)
    2. ACTION: get a better agenda for next meeting (Ganneff, 21:01:55)


Meeting ended at 21:01:58 UTC (full logs).

Action items

  1. next govt. meeting on 20th december. AbsintheSyringe will report to the list after it
  2. get a better agenda for next meeting


Action items, by person

  1. AbsintheSyringe
    1. next govt. meeting on 20th december. AbsintheSyringe will report to the list after it


People present (lines said)

  1. Ganneff (190)
  2. AbsintheSyringe (183)
  3. moray (55)
  4. change_ (53)
  5. bdale (49)
  6. gwolf (32)
  7. vedran_omeragic (10)
  8. dstranatic (6)
  9. dam (5)
  10. Clint (5)
  11. Lunacy (5)
  12. darst (3)
  13. gregoa (3)
  14. MeetBot (2)
  15. simonft (2)
  16. jeremyb (2)
  17. h01ger (1)
  18. n0rman (1)


Generated by MeetBot 0.1.4.