20:05:08 <Ganneff> #startmeeting
20:05:08 <MeetBot> Meeting started Tue Dec  7 20:05:08 2010 UTC.  The chair is Ganneff. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:08 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:05:14 <AbsintheSyringe> k
20:05:15 <Ganneff> #topic News from meeting with Government
20:05:21 <Ganneff> AbsintheSyringe: there. go.
20:05:34 <AbsintheSyringe> Ganneff, I can go if you wanna
20:05:37 <AbsintheSyringe> either way
20:05:50 <Ganneff> AbsintheSyringe: i started. now please go about the government thing
20:05:59 <AbsintheSyringe> news from government are as I described it all in my last email telling everything about summary
20:06:09 <AbsintheSyringe> things
20:06:17 <AbsintheSyringe> thing* that's currently being most discussed is
20:06:20 <AbsintheSyringe> we need to give them
20:06:33 <AbsintheSyringe> who's gonna be in VIP, super-VIP and "regular"
20:06:54 <AbsintheSyringe> because I would like them to have accommodation ready by next meeting with them which is on 20th
20:06:57 <AbsintheSyringe> now
20:07:04 <AbsintheSyringe> what is VIP, super-VIP and regular
20:07:07 <moray> where is this mail?
20:07:22 <Ganneff> accomodation ready?
20:07:24 <AbsintheSyringe> VIP is people that would be on debcamp
20:07:42 <AbsintheSyringe> Ganneff, I want to have it ready, reserved, finished on our next meeting with govt.
20:07:50 <AbsintheSyringe> to give hotels lists how many people are coming
20:07:55 <AbsintheSyringe> for example
20:07:56 <gwolf> AbsintheSyringe: is there a difference in the quality of the lodging, or does it just mean that more money is allotted to them as they stay longer?
20:07:59 <Ganneff> AbsintheSyringe: how can we have accommodation ready and know the amount of people?
20:08:02 <AbsintheSyringe> on that meeting we figured we gonna need more then one hotel
20:08:03 <Ganneff> when we not even have registration open
20:08:07 <change_> moray, it was on the dc11-bosnia list
20:08:12 <gwolf> Strange for me to think about people as VIP, superVIP...
20:08:15 <AbsintheSyringe> gwolf, good question
20:08:22 <AbsintheSyringe> Ganneff, we are aiming 400 people
20:08:29 <moray> change_: that's what I thought.  that's not really the right way to announce something to everyone
20:08:36 <AbsintheSyringe> Ganneff, looking for to accommodate ~400 people
20:08:41 <AbsintheSyringe> now let me explain what gwolf just asked
20:08:48 <change_> moray, it was on dc-team also :)
20:08:49 <moray> can someone post a link to the message?
20:09:00 <AbsintheSyringe> it wouldn't differ in quality or anything like that except maybe for super-VIP
20:09:09 <bdale> what's a super-VIP?
20:09:09 <AbsintheSyringe> change_, could you please find link to that email for moray
20:09:14 <moray> I probably saw it, but I don't remember about this 'VIP' stuff
20:09:19 <gwolf> AbsintheSyringe: I'd say (out of the top of my head) that we get about over ΒΌ of the total attendance as DebCamp attendees - But few stay for the whole DebCamp week
20:09:27 <change_> AbsintheSyringe, i am trying but the list was deleted :S
20:09:32 <AbsintheSyringe> bdale you? :)
20:09:36 <change_> just a sec
20:09:36 <AbsintheSyringe> change_, debconf-team
20:09:41 <AbsintheSyringe> super vip would be
20:09:43 <gwolf> AbsintheSyringe: So rather than a VIP/regular binary, it would be a gradient...
20:10:04 <Ganneff> also, the terms are more like corporate attendee (who pays a lot), regular debconf only, regular debcamp+conf
20:10:11 <AbsintheSyringe> for example stallman, shuttleworth, bdale and something like that
20:10:14 <AbsintheSyringe> that's the idea from govt.
20:10:17 <Ganneff> naming anything vip/super vip makes it sound really bad
20:10:21 <AbsintheSyringe> it would be 5-10 people like that
20:10:30 <AbsintheSyringe> which would get an apartment basically
20:10:37 <change_> ok here
20:10:38 <AbsintheSyringe> VIP is the people who would be on debcamp
20:10:39 <change_> moray, http://lists.debconf.org/lurker/message/20101124.160802.10816fd0.en.html
20:10:45 <AbsintheSyringe> it would be a single bedded french bed
20:10:48 <AbsintheSyringe> while regular
20:10:48 <bdale> from a practical standpoint, the name doesn't matter, it's about what the differences in accomidation and timing are, right?
20:10:53 <Ganneff> #link Status report how assigned tasks are coming along (website, sponsorship, etc)
20:10:56 <AbsintheSyringe> would be 2 bedded rooms
20:11:15 <gwolf> AbsintheSyringe: FWIW, there is no record of Stallman ever being close to a DebConf AFAIK. And unless you have something specific in mind, I doubt we should include him
20:11:16 <AbsintheSyringe> bdale, right
20:11:20 <moray> change_: thanks -- I *did* see that, it doesn't mention much detail though (including not mentioning this 'VIP' stuff)
20:11:33 <AbsintheSyringe> gwolf, we'll talk that in one of our topics
20:11:44 <change_> moray, i know, i am hearing about this VIP stuff for the first time too :S
20:11:51 <AbsintheSyringe> bdale, names don't matter, what matters is that this category should be available, at least "just in case"
20:12:13 <moray> AbsintheSyringe: I think you need to persuade us why this category is useful for us to provide
20:12:18 * bdale shrugs
20:12:22 <moray> AbsintheSyringe: in the past we didn't have any 'VIP' stuff
20:12:30 <bdale> a safe place to sleep and shower are all I really need .. ;-)
20:12:38 <AbsintheSyringe> moray, we don't have to name it stuff
20:12:40 <AbsintheSyringe> only thing would be
20:12:47 <AbsintheSyringe> if you're in room by yourself
20:12:51 <AbsintheSyringe> or it's a two bedded room
20:12:58 <bdale> ah, ok, that's a useful distinction
20:13:04 <AbsintheSyringe> because some of the hotels will offer only one bedded rooms for example
20:13:14 <AbsintheSyringe> bdale, treatment will be the same
20:13:23 <AbsintheSyringe> everybody's the same, that label basically means
20:13:26 <gwolf> AbsintheSyringe: So, this would also need the number of people travelling with their couple?
20:13:31 <moray> AbsintheSyringe: single vs. double we have dealt with before, it was *not* 'single for more important people' though
20:13:32 <AbsintheSyringe> if you're going to be in room by yourself or with someone else
20:13:47 <AbsintheSyringe> yes, that's what we are trying to figure
20:13:49 <AbsintheSyringe> for example
20:13:55 <AbsintheSyringe> forget about labels VIP and all that
20:14:06 <AbsintheSyringe> how many people would need or would like 1 bedded room?
20:14:08 <Ganneff> i think its way to early to go that deep into room assignments and stuff
20:14:16 <gwolf> When do we need the data? Can it be extrapolated from previous years and later adjusted? (I'd really hope so)
20:14:24 * gwolf agrees with Ganneff
20:14:26 <Ganneff> gwolf: otherwise it cant work
20:14:33 <AbsintheSyringe> ok
20:14:38 <Ganneff> this is something that usually gets on the plate somewhere in april or may
20:14:41 <bdale> there's a convergence needed here .. you need to know what's available, and then at some point you'll know what you need, and hopefully they match up
20:14:43 <AbsintheSyringe> then how should this issue be solved?
20:14:58 <Ganneff> AbsintheSyringe: you can go with rough numbers only.
20:15:09 <Ganneff> "need about 400 places, a quarter in the debcamp week"
20:15:16 <AbsintheSyringe> Ganneff, I know ...
20:15:17 <AbsintheSyringe> yes
20:15:19 <change_> i agree with Ganneff
20:15:20 <AbsintheSyringe> but in order to example
20:15:21 <Ganneff> its not really important if there are 50 single or 100 single rooms
20:15:27 <AbsintheSyringe> as I said it's gonna be in more then one hotel
20:15:39 <AbsintheSyringe> should debcamp people be in different hotel then let's say debconf people
20:15:42 <Ganneff> we will deal with what we have then.
20:15:44 <AbsintheSyringe> and put them in single bedded rooms?
20:15:51 <bdale> AbsintheSyringe: so an interesting thing to learn would be the set of possible target hotels and what their mix of available rooms is like?
20:15:51 <Ganneff> AbsintheSyringe: why?
20:15:52 <AbsintheSyringe> how do we chose who's gonna go into which room?
20:16:00 <change_> AbsintheSyringe, i think debcamp ppl should be in the same hotel
20:16:06 <Ganneff> AbsintheSyringe: thats room assignment. thats done about a month before debconf
20:16:12 <change_> but the type of room shouldnt matter..
20:16:19 <Ganneff> and you want, for now: debcamp as much as possible in one hotel.
20:16:19 <gwolf> AbsintheSyringe: It is a bit early to say who will stay where
20:16:20 <AbsintheSyringe> change_, they can't, I just said that above, I don't think one hotel will be enough
20:16:23 <Ganneff> debconf then spread around as much as needed
20:16:25 <gwolf> we don't have anything close to the numbers even
20:16:36 <change_> AbsintheSyringe, not enough for all of the debcamp attendees?
20:16:37 <Ganneff> room assignment as in "who goes where exactly" is for much later
20:16:42 <Ganneff> when we know who comes and what they want
20:16:43 <bdale> in a perfect world, everyone would be in the same hotel or whatever .. if that's not possible, then you want everyone attending debcamp in one facility if possible, then fill that and overflow to whatever comes next, right?
20:16:44 <AbsintheSyringe> change_, debconf* not debcamp
20:16:59 <change_> AbsintheSyringe, i know that
20:17:04 <gwolf> AbsintheSyringe: If you can, just give verrrrrry rough figures and insist on us defining it in a couple of months
20:17:09 <AbsintheSyringe> bdale, debcamp in one hotel, and debconf in another
20:17:12 <change_> i'm talking about debcamp ppl beeing in the same hotel
20:17:23 <AbsintheSyringe> or it can be mixed
20:17:25 <simonft> Last year, we asked how many people wanted single rooms, and then tried to get them to as many people that wanted them as possible
20:17:28 <AbsintheSyringe> but I'm afraid of overflow
20:17:31 <AbsintheSyringe> in that case
20:17:32 <change_> and when debconf ppl come, just put them anywhere where there is room
20:17:38 <simonft> A lot of people wanted them though.
20:17:49 <Ganneff> AbsintheSyringe: its pretty simple: take a hotel that can take around a hundred people. thats for debcamp.
20:17:55 <dstranatic> and you should do the reservation asap. at the same time there is going to be demofest and they usually reserve hotel bosna for demobends...
20:17:58 <Ganneff> and then take more hotels for debconf and put anything arriving then there.
20:18:18 <gwolf> ...and try to fill them up based on nearest-distance-first :)
20:18:30 <Ganneff> yes.
20:18:31 <AbsintheSyringe> dstranatic, that's why I'm trying to get this solved now
20:18:37 <n0rman> :)
20:18:41 <dstranatic> :)
20:18:43 <Ganneff> AbsintheSyringe: you can not, finally, solve this now.
20:18:51 <Ganneff> AbsintheSyringe: you can only go with rough estimates.
20:19:04 <AbsintheSyringe> Ganneff, that's what we are doing so far
20:19:06 <bdale> so, in my experience, what event organizers usually do is tart thinking in rough numbers and looking at what hotels and such are available, and book blocks of rooms at what they know they need without getting worried about the details of who wants what or goes where yet
20:19:09 <AbsintheSyringe> on one of the meetings we agreed
20:19:14 <AbsintheSyringe> 400 attendees in total
20:19:18 <AbsintheSyringe> 60-100 debcamp
20:19:25 <AbsintheSyringe> 70% sponsored?
20:19:39 <Ganneff> AbsintheSyringe: sounds like a good figure
20:19:46 <AbsintheSyringe> bdale, yes, that's what we want to do
20:19:51 <moray> AbsintheSyringe: if you can, you should 'hold' rooms even for non-sponsored
20:19:53 <Ganneff> (though the sponsored amount depends on how much money we have, and how many want to pay for themselve)
20:20:09 <gwolf> AbsintheSyringe: Based on history, I'd be explicit on it being 300-400
20:20:09 <bdale> yes, that sounds like reasonable estimates.  the only caveat, which someone already mentioned, is that some people like me tend to arrive in the middle of debcamp not at the start
20:20:10 <moray> AbsintheSyringe: i.e. get a block booking assigned for the *rough* number, to be booked by people later
20:20:15 <AbsintheSyringe> moray, is non-sponsored in that 400 or out of it?
20:20:16 <darst> for DC10 people tried to say 400 people total, and the maximum number of beds per night ended up being 200 after us reserving 300
20:20:20 <gwolf> we cannot commit to being 400 yet.
20:20:26 <moray> AbsintheSyringe: the 400 is total -- but is a guess
20:20:38 <darst> which I sort of saw based on looking at DC7 per-night with beds instead of total numbers
20:20:56 <AbsintheSyringe> bdale, no problem, in such cases all you'll do is let us know
20:21:01 <Ganneff> yes. people arrive at random days and leave equally random
20:21:02 <AbsintheSyringe> you and everybody else
20:21:10 <change_> AbsintheSyringe, i think we should book one hotel in whole, and wait to see what happens
20:21:17 <AbsintheSyringe> but that's somethingto deal with much later
20:21:23 <change_> i think we will definetley need one hotel in whole
20:21:30 <bdale> darst: NYC is sort of interesting, though, in that there are so many places to stay .. do we have any sense of how many people stayed outside the organized sleeping spaces?  I know several folks who were in hotels.
20:21:35 <Ganneff> ok. is this point now halfway clear, so the bosnians can go on and deal with it?
20:21:49 <moray> you should be able to 'hold' blocks of rooms that you intend to use later, without payment, without final numbers being agreed
20:21:58 <Lunacy> change_: I think it would be hard to arrange, especially hotel Bosna which is most frequent in that time of the year...
20:22:01 <dstranatic> it's better to reserve more  rooms then less
20:22:13 <bdale> my expectation is that in somewhere like Bosnia, as we saw for example in Argentina, that people may be inclined to take the provided facility rather than try to work something out themselves, but I could be wrong.
20:22:16 <change_> Lunacy, that's why we want to do it ASAP
20:22:21 <moray> bdale: I think so too
20:22:32 <change_> i don't think they will have a problem if we pay them?
20:22:33 <darst> bdale: i'm not sure, but there is also "local just coming for a day or two" and "visiting froum outside staying with someone".  I think most non-accommodated people were local, though
20:22:40 <change_> money is money for them
20:22:50 <jeremyb> bdale: i thought (not sure) that most people staying outside were not compatible with columbia housing somehow
20:22:51 <change_> doesn't matter who pays..
20:22:56 <jeremyb> like kida under 12
20:23:13 <moray> darst: but beyond those, in NY (or more so Edinburgh) people just had their own arrangements, assuming it would be easy to find something close to the conference
20:23:35 <bdale> darst: well, I know some corporate folks stayed in other hotels.  the last time I did that personally was in HEL, I think.  I *like* staying with the crowd in the general case.
20:23:52 <Ganneff> ok. people. anything we need to discuss on this point IN THIS MEETING? if not we could go on. i dont see much added of value for the actual issue for the bosnians right now
20:23:59 <moray> darst: I'd imagine (like bdale) that for travelling to Bosnia Debian people will be more cautious and prefer to arrange accommodation through us even if they pay themselves
20:24:01 <bdale> jeremyb: yeah, ok, that's certainly a factor too
20:24:14 <AbsintheSyringe> moray, I too think it should be done like that
20:24:23 <Ganneff> we had numbers that are roughly what we want for now
20:24:27 <AbsintheSyringe> that's why I think we should go for number of 400
20:24:28 <Ganneff> they can go and work based on it
20:24:29 <AbsintheSyringe> we have
20:24:34 <AbsintheSyringe> single bedded rooms
20:24:35 <Ganneff> (and then go to -team list with more, if needed)
20:24:37 <AbsintheSyringe> double bedded rooms
20:24:42 <moray> AbsintheSyringe: what else do you need to tell the government for now?
20:24:43 <AbsintheSyringe> and corporate environment
20:24:48 <AbsintheSyringe> yea
20:24:53 <AbsintheSyringe> they were talking about different venue
20:25:04 <AbsintheSyringe> I thought that was a way not to go
20:25:14 <Ganneff> uh. different venue?
20:25:15 <AbsintheSyringe> I'll have to personally look it all up
20:25:20 <change_> AbsintheSyringe, i think we should not change the venue!
20:25:31 <AbsintheSyringe> I think so too, and that was my opinion during the meeting
20:25:31 <change_> AbsintheSyringe, it a university
20:25:36 <Lunacy> what was the alternative to Banski Dvor?
20:25:40 <change_> and in august they have exams!!!
20:25:41 <vedran_omeragic> i agree we should stay with Banski Dvor
20:25:48 <AbsintheSyringe> University of Economy
20:25:55 <AbsintheSyringe> reason
20:25:59 <change_> it would be HELL!
20:26:02 <AbsintheSyringe> that whole discussion was started is because
20:26:02 * h01ger waves, having "fun" with a remote server
20:26:15 <AbsintheSyringe> we didn't have exact dates at the time
20:26:20 <AbsintheSyringe> h01ger, enjoy ;)
20:26:27 <AbsintheSyringe> I mean
20:26:29 <change_> but we do now :)
20:26:38 <AbsintheSyringe> I think it's a lot of hassle to just go for different venue
20:26:40 <Ganneff> is there any reason to switch? why do they want it?
20:26:41 <AbsintheSyringe> and I told them this
20:26:41 <change_> so i think we should stick with banski dvor!
20:26:48 <Lunacy> not only because of the exams, the university is farther away from hotel Bosna
20:26:53 <AbsintheSyringe> one of the reasons we got this bid was because whole bid was as it is including this venue
20:27:10 <moray> AbsintheSyringe: indeed -- if you want to change things, you need to research a lot of details (again) first
20:27:17 <change_> Ganneff, because they said we could have problems reserving the current one
20:27:22 <change_> without the dates
20:27:27 <change_> but we agreed on the dates
20:27:30 <Ganneff> but we have dates now. are there problems?
20:27:30 <dstranatic> and didn't they promise a government building?
20:27:34 <AbsintheSyringe> moray, that's what I told them, do you have any idea how much time we spent just deciding this one, you can't change venue just like that
20:27:35 <change_> so i it is fine now!
20:27:40 <AbsintheSyringe> Ganneff, nope
20:27:44 <AbsintheSyringe> ok, this is what I'm going to do
20:27:45 <bdale> AbsintheSyringe: so don't tell us things the govt asks about that you disagree with and are going to stand firm on, it just makes noise.  tell us the things you need help with.
20:27:55 <Ganneff> ok. no trouble then, not switching.
20:27:58 <Ganneff> yes
20:28:03 <Ganneff> AbsintheSyringe: sooo, next point? :)
20:28:04 <moray> AbsintheSyringe: on the more general list of demands to the government, did they yet agree *to pay* for things like the daytrip, dinner, etc.?
20:28:05 <AbsintheSyringe> bdale, true
20:28:10 <AbsintheSyringe> ok
20:28:24 <AbsintheSyringe> ok so having three different accomodation is fine?
20:28:36 <AbsintheSyringe> apartments for corporate, single bedded for debcamp, and debconf with double?
20:28:38 <AbsintheSyringe> ok?
20:28:43 <bdale> it should be ok if they're all reasonably close .. where things go nuts if if some people are close and some very far away
20:28:52 <Ganneff> whatever the rooms are, the important point is we have them and they are close
20:28:53 <AbsintheSyringe> no no
20:28:59 <AbsintheSyringe> they are close!
20:29:03 <AbsintheSyringe> Aparments are in govt
20:29:04 <bdale> then it's fine
20:29:08 <AbsintheSyringe> which is from hotel bosnia really close
20:29:09 <Ganneff> it doesnt matter if they are apartments or single or double
20:29:14 <moray> AbsintheSyringe: one accommodation place is better, and I don't think 'single for debcamp' / 'double for debconf' is best, but you ned to go with what is available
20:29:22 <Lunacy> no problems there, everything is in walking distance
20:29:27 <AbsintheSyringe> Ganneff, yea, in the end we can even ask people what they preffer
20:29:31 <change_> AbsintheSyringe, i think the accomodations are ok :)
20:29:32 <Ganneff> yes.
20:29:40 <bdale> AbsintheSyringe: exactly
20:29:41 <AbsintheSyringe> they figured it wrong by giving labels such as vip, super-vip andregular
20:29:44 <AbsintheSyringe> ok
20:29:45 <Ganneff> AbsintheSyringe: more points for this topic ("news form govt"?
20:29:48 <moray> AbsintheSyringe: on the more general list of demands to the government, did they yet agree *to pay* for things like the daytrip, dinner, etc.?
20:29:49 <AbsintheSyringe> next topic
20:29:52 <AbsintheSyringe> next
20:29:53 <AbsintheSyringe> meeting
20:29:55 <AbsintheSyringe> is on 20th
20:29:57 <AbsintheSyringe> with them
20:30:01 <bdale> what I want, for example, will depend on whether my daughter plans to join me again, for example
20:30:06 <AbsintheSyringe> I'll stay firm with venue, and tell them what we agreed when it comes to hotels
20:30:14 <Ganneff> ok. fine
20:30:14 <AbsintheSyringe> and will write a summary on debconf-team of what happened
20:30:17 <Ganneff> please report on list then
20:30:18 <Ganneff> thanks
20:30:26 <moray> AbsintheSyringe: and on my question above?
20:30:39 * bdale needs to reboot, bbiafm
20:30:55 <AbsintheSyringe> moray, YES
20:30:55 <Ganneff> #action next govt. meeting on 20th december. AbsintheSyringe will report to the list after it
20:30:55 <AbsintheSyringe> :)
20:31:04 <moray> AbsintheSyringe: good -- I wasn't completely sure from your mail
20:31:07 <AbsintheSyringe> moray, I got all those points from that time negotiated in our favor
20:31:11 <moray> AbsintheSyringe: (or whether they would just *arrange* it)
20:31:17 <moray> AbsintheSyringe: great
20:31:29 <Ganneff> #agreed the govt has agreed to pay for things like daytrip, dinner, etc
20:31:34 <AbsintheSyringe> pay/help with arrangement/or arrange it themself
20:31:37 <AbsintheSyringe> there was a whole team of people
20:31:39 <AbsintheSyringe> to who I just told
20:31:42 <AbsintheSyringe> who needs to do what
20:31:57 <AbsintheSyringe> next topic?
20:32:00 <Ganneff> #topic Status report how assigned tasks are coming along (website, sponsorship, etc)
20:32:03 <Ganneff> there.
20:32:06 <AbsintheSyringe> ok
20:32:09 <AbsintheSyringe> I think
20:32:14 <AbsintheSyringe> contact with banja luka and all that
20:32:16 <Ganneff> website doesnt look to bad for a start
20:32:19 <AbsintheSyringe> should all be switched to website
20:32:22 <moray> AbsintheSyringe: (it may be worth pushing forward on some of this, for numbers 'up to 400', as things won't change much for different numbers for trip/dinner/etc.)
20:32:24 <vedran_omeragic> as I have some free time now, I'm going to finish it and prepare wiki with basic information.
20:32:24 <AbsintheSyringe> we need to finish the website
20:32:27 <Ganneff> some things to be filled in
20:32:39 <vedran_omeragic> it should be done by the end of the week
20:32:46 <AbsintheSyringe> yea
20:32:49 <Ganneff> great
20:32:50 <AbsintheSyringe> vedran_omeragic, you're doing great work
20:32:55 <AbsintheSyringe> we just need more info input
20:32:58 <Ganneff> #info vedran_omeragic wants to have the website stuff done by end of the week
20:33:00 <AbsintheSyringe> and all of us can hep here
20:33:07 <Ganneff> (just keep in mind, the website will only finish AFTER debconf11)
20:33:07 <AbsintheSyringe> ok cool
20:33:16 <AbsintheSyringe> btw
20:33:17 <change_> Ganneff, :D
20:33:18 <AbsintheSyringe> I have a guy
20:33:21 * vedran_omeragic knows...
20:33:25 <AbsintheSyringe> that did debconf.com
20:33:32 <AbsintheSyringe> he wrote a whole script using michelline website
20:33:35 <AbsintheSyringe> how to get to Banja Luka
20:33:40 <change_> AbsintheSyringe, nice!
20:33:41 <AbsintheSyringe> that is get exact diretctions from every
20:33:44 <AbsintheSyringe> possible city
20:33:45 <change_> can we see it?
20:33:52 <AbsintheSyringe> don't have the link to it right now
20:34:02 <AbsintheSyringe> either way
20:34:03 <change_> post it on debconf-team then?
20:34:07 <AbsintheSyringe> I would like to have that on website as well
20:34:12 <moray> AbsintheSyringe: you might want to add some more advice on flights etc. quite soon, but not urgent this week
20:34:15 <Ganneff> isnt that just "use google maps navigation?"
20:34:18 <dam> should we make debconf.org top link point to DebConf11 already?
20:34:25 <Ganneff> moray: redirect vedran_omeragic
20:34:30 <Ganneff> dam: sure
20:34:35 <vedran_omeragic> ok
20:34:36 <AbsintheSyringe> Ganneff, nah, Google and Balkans is just messed up
20:34:37 <Lunacy> yes, we've provided vedran with some basic info which he asked, and we have to check a few things also as we ourselfs are not quite sure...
20:34:40 <moray> Ganneff: well, it's the wiki page, someone else might do it :)
20:34:56 <Ganneff> moray: it should be iun website, not wiki
20:35:00 <Ganneff> at least the most important parts
20:35:02 <AbsintheSyringe> vedran_omeragic, please during this process ask questions and info you need
20:35:08 <vedran_omeragic> ok
20:35:09 <AbsintheSyringe> yes!
20:35:16 <AbsintheSyringe> everything from wiki should be migrated to website pretty much
20:35:23 <AbsintheSyringe> I'm still pointing people to wiki instead of website
20:35:29 <Ganneff> anyways, website seems pretty dealt with, so next point in this topic lists as "sponsorship"
20:35:38 <AbsintheSyringe> yes
20:35:40 <change_> jeah..
20:35:41 <Ganneff> do we have any active global sponsorship team currently?
20:35:48 <change_> Ganneff, not really
20:35:51 <Ganneff> Sledge, Clint, whoever was it in the past?
20:35:58 <Clint> i replied to someone the other day, but not really
20:35:59 <vedran_omeragic> I agree, that's why we waited for confirmation on venue
20:36:06 <moray> vedran_omeragic: see https://debconf7.debconf.org/wiki/Travel for an example travel page with full information :)
20:36:13 <Ganneff> Clint: can you take time for it?
20:36:31 <Clint> Ganneff: in the second half of this month, probably yes
20:36:36 <Ganneff> and get it rolling, together with the local people?
20:36:37 <vedran_omeragic> moray, ok, I'll use it as an example
20:36:40 <Ganneff> Clint: that sounds great, thanks
20:36:55 <Ganneff> #agreed clint (probably) tackles sponsorship team at secnd half of december
20:37:04 <AbsintheSyringe> we
20:37:05 <AbsintheSyringe> need to make
20:37:06 <Ganneff> anyone else who wants to help is of course welcome
20:37:18 <AbsintheSyringe> sponsorship brochures for local and international  market
20:37:21 <Ganneff> #topic sponsorship brochure
20:37:22 <AbsintheSyringe> I do
20:37:24 <AbsintheSyringe> I wanna hep
20:37:25 <dstranatic> i can give some advices :)
20:37:26 <Ganneff> thats part of the topic
20:37:27 <change_> AbsintheSyringe, Ganneff can i have access to #debconf-sponsors ?
20:37:36 <Ganneff> i think we can take the one from last years and modify it
20:37:39 <change_> i want to help!
20:37:42 <moray> AbsintheSyringe/Clint: and you should try a round of pings to people who previously worked on sponsorship in the last few years
20:37:43 <Ganneff> change_: sure. later.
20:37:47 <change_> Ganneff, k tnx
20:38:02 <AbsintheSyringe> yea
20:38:05 <AbsintheSyringe> I don't htink
20:38:10 <AbsintheSyringe> sponsorship is moving anywhere right now tho
20:38:25 <AbsintheSyringe> or is it too early for brochures, I don't think so
20:38:25 <change_> AbsintheSyringe, that's why we need to get it going :)
20:38:35 <moray> some of the people who worked pre-debconf10 might be happy to help again after a break, with the right prodding
20:38:36 <AbsintheSyringe> I think we should have brochures ready when we have website ready
20:38:39 <bdale> it's never too early to pursue sponsorship
20:38:40 <change_> AbsintheSyringe, never to early for that i think :D
20:38:41 <Ganneff> yeah. well. i do trust clint to get something running, or come back and tell us it wont work.
20:38:50 <AbsintheSyringe> moray, who?
20:38:51 <Ganneff> AbsintheSyringe: and yes, we need the brochure soon too
20:39:03 <moray> AbsintheSyringe: I don't remember offhand, you should be able to check the archives though
20:39:04 <Ganneff> paste following
20:39:06 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 1: DrDub MASTER
20:39:07 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 2: Ganneff MASTER
20:39:07 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 3: holger MASTER
20:39:07 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 4: Hydroxide MASTER
20:39:07 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 5: mhy MASTER
20:39:07 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 6: schultmc MASTER
20:39:07 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 7: sgran MASTER
20:39:07 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 8: Sledge MASTER
20:39:08 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 9: bgupta CHANOP
20:39:08 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 10: darst CHANOP
20:39:08 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 11: marga CHANOP
20:39:08 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 12: Maulkin CHANOP
20:39:08 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 13: AbsintheSyringe MEMBER
20:39:08 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 14: ana MEMBER
20:39:08 <Ganneff> 21:38:03 [OFTC] -ChanServ(services@services.oftc.net)- 15: AndrewLee MEMBER
20:39:08 <Ganneff> 21:38:04 [OFTC] -ChanServ(services@services.oftc.net)- 16: sapphire MEMBER
20:39:09 <Ganneff> 21:38:04 [OFTC] -ChanServ(services@services.oftc.net)- 17: vedran_omeragic MEMBER
20:39:09 <Ganneff> 21:38:04 [OFTC] -ChanServ(services@services.oftc.net)- 18: zack MEMBER
20:39:09 <Ganneff> 21:38:04 [OFTC] -ChanServ(services@services.oftc.net)- 19: zumbi MEMBER
20:39:14 <Ganneff> those are people you might want to think of pinging
20:39:25 <Ganneff> those are the ones currently having access to the sponsors channel
20:39:45 <Ganneff> means they did some, whatever kind of, work on it. or had some other reason to be in there.
20:39:56 <Ganneff> also, look into the reports of last years, we always had people listed who did work
20:40:36 <change_> ok
20:40:38 <AbsintheSyringe> ok, how are we going to approach this problem, that is how do we start it?
20:40:42 <Ganneff> ok. do we have anyone here with a bit of time who wants to take on the sponsorship brochure as their task?
20:40:49 <AbsintheSyringe> I do
20:40:52 <change_> me too
20:40:53 <Ganneff> whoever it is can base the work on the last years
20:40:55 <Ganneff> ok
20:41:07 <Ganneff> #agreed change_ and AbsintheSyringe start with the sponsorship brochure
20:41:22 <AbsintheSyringe> we'll just ask
20:41:27 <AbsintheSyringe> how excatly to start it all
20:41:28 <Ganneff> AbsintheSyringe: and "how do we start" - you find someone who goes around and pings people and then contacts former sponsors
20:41:34 <moray> yes, just leave as much as possible unchanged, updating images etc. and the 'levels' presumably -- for the 'levels', that needs discussion beyond the locals
20:41:41 <AbsintheSyringe> Ganneff, yep that's what I was planning to do
20:41:43 <Ganneff> clint said he can do it end of this month. you might find a time with him before to let him coach you a little
20:41:56 <AbsintheSyringe> k, sounds good
20:41:57 <Ganneff> or you ask one of the above listed if they have time. (ignore mhy/sgran, they are in there due to being debconf admins)
20:42:10 <AbsintheSyringe> k
20:42:18 <Ganneff> ok. i think for now this topic is settled as much as todays meeting can do it
20:42:24 <Ganneff> #topic Send official invitations (Mark Shuttleworth, Richard Stallman etc ...)
20:42:26 <change_> we will begin work asap
20:42:27 <Ganneff> now, here i disagree
20:42:36 <Ganneff> wth should we make some people special by sending them invites?
20:42:47 <gwolf> ...specially people not ever linked to the projec
20:42:57 <AbsintheSyringe> this was a discussion we had once
20:43:00 <AbsintheSyringe> localteam
20:43:04 <Ganneff> is it just to get some "well known names for some funny press involvement or to make dumb politicians feel great"?
20:43:07 <AbsintheSyringe> we never sent out any invitations
20:43:17 <moray> Mark will come anyway if he wants, and doesn't need an invitation certainly
20:43:21 <AbsintheSyringe> but I wanted to discuss this with you as well, and finally put an end to it
20:43:24 <Ganneff> also, the names selected dont sound too good too.
20:43:30 <bdale> it's not a good idea
20:43:31 <moray> RMS would want full sponsorship of travel etc. to come, and the benefit to us is unclear
20:43:33 <Ganneff> mark is there most probably anyways, and rms i doubt will come
20:43:37 <gwolf> AbsintheSyringe: Richard Stallman has often been openly hostile to Debian.
20:43:51 <Ganneff> also, it makes all others feel unimportant, and no, any single attendee is at least as important as any so called VIP
20:43:54 <AbsintheSyringe> Ganneff, press and to possibly get even more non-sponsored people to come to dc11
20:43:57 <bdale> we don't need to discuss all the individuals
20:44:06 <Ganneff> yep
20:44:24 <AbsintheSyringe> Ganneff, that whole term was given to me by Govt. so ... don't kill the messenger :)
20:44:29 <AbsintheSyringe> so
20:44:35 <Ganneff> AbsintheSyringe: i happily kill messengers too :)
20:44:37 <gwolf> I was happy to meet several non-Debian people at NY - But we didn't invite them explicitly
20:44:38 <AbsintheSyringe> no invitations are going to be sent?
20:44:41 <bdale> there's nothing wrong with including key folks you'd like to have consider attending in a blanket communication about the event, but I don't think debcamp/debconf is the right place to have a class of people specially invited
20:44:46 <Ganneff> i can think this boils up to "no invitations, bad idea for debconf"
20:44:51 <Ganneff> yes
20:44:52 * gwolf agrees
20:45:05 <Ganneff> #agreed sending invitations a bad idea, mmmmmmmmmmmkay. no do.
20:45:10 <moray> AbsintheSyringe: ok, so you can tell them that the nasty global team members don't like their idea :)
20:45:15 <Ganneff> #topic Schedule for DC12 meetings/decision process
20:45:19 <dstranatic> it don't have to be official invitation?!
20:45:24 <AbsintheSyringe> moray, k :)
20:45:29 <Ganneff> hrm. schedule for dc12
20:45:34 <Ganneff> right now its "bids til 31.12"
20:45:47 <Ganneff> i would say we then go again like last time, and have a meeting in march or so.
20:46:00 <moray> Ganneff: well, we can ping the bids in January to ask when suits them?
20:46:02 <bdale> you can just tell them one of the ways this event is so special is that some of that sort of "normal event" stuff just doesn't apply
20:46:05 <Ganneff> the time between can be used to discuss the bids and let the teams make em better/prepare em
20:46:10 <Ganneff> moray: yes
20:46:29 <bdale> do we have bids yet?
20:46:32 <Ganneff> lets see which bids we have at end of year, and then we can find a time for a meeting and stuff
20:46:39 <Ganneff> bdale: ive seen some interested people
20:46:44 <moray> bdale: http://wiki.debconf.org/wiki/DebConf12#Bids
20:46:47 <gwolf> I think we should at least ask them to put partial information in the wiki as early as possible
20:46:50 <Ganneff> not sure they send a mail yet
20:46:54 <gwolf> at least so they can stack up against each other
20:47:21 <Ganneff> #agreed dc12 bids til 31.12, then coordinate a decision meeting (if needed) somewhere beginning of 2011
20:47:23 <gwolf> ... As there is still a lot of work for all of them to do, and comparing the propositions might end up saving many valuable man-hours :)
20:47:26 <bdale> moray: thanks
20:47:35 <Ganneff> ok, fine on this or more?
20:47:50 <moray> I don't think we can go further just now
20:47:52 <Ganneff> #topic Any other business
20:48:02 <Ganneff> anyone who wants to be the center of attention right now?
20:48:11 <dam> Is LM a permanent sponsor?
20:48:20 <bdale> LM?
20:48:23 <dam> LinuxMagazine
20:48:24 <vedran_omeragic> linux magazine
20:48:24 <Ganneff> linux magazine
20:48:31 <Ganneff> right, that issue
20:48:41 <Ganneff> someone decided to put lm into permanent sponsor
20:48:52 <Ganneff> i really disagree (even so i like them being regularly there each year
20:48:57 <Ganneff> and they even mailed me already to continue this
20:49:04 <Ganneff> but the definition of permanent in the past wasy
20:49:09 <bdale> LM mailed you?
20:49:12 <Ganneff> "gives us hardware/bandwidth/bla the whole year
20:49:19 <Ganneff> like bytemark, rackspace and so
20:49:28 <Ganneff> linux magazine "only" sponsors each individual debconf
20:49:33 <Ganneff> soo, like HP for example
20:49:40 <Ganneff> yet we didnt put HP in the permanent
20:49:53 <bdale> personally, i'd be happy to list media folks as 'sponsors' if they talk about the event, include it in their calendars, etc, but with no special stuff given other than recognition of their contribution
20:49:54 <Ganneff> so, we either need to redefine this, or get a seperate thing listed for things like LM/HP
20:50:09 <bdale> but I don't see that as 'permanent'
20:50:11 <Ganneff> bdale: yes, on the dates announce linux magazine boss replied and asked me to do the same as every year
20:50:16 <bdale> rather as something that gets done annually
20:50:36 <bdale> Ganneff: yeah, sure, I'm ok with that, but that's not 'permanent'
20:50:39 <Clint> we could talk about having different classes of sponsors for things which are hard to determine the $$ value of
20:50:44 <Clint> like media and such
20:50:45 <gwolf> Ganneff: maybe it would make it clearer to rename "permanent" to "standing" (or, please en_native..?)
20:51:03 <bdale> lots of events just list 'media sponsors' or 'press sponsors' and that seems to work ok
20:51:04 <gwolf> Ganneff: "permanent" would sound as HP.
20:51:07 <Ganneff> whichever way we go, i just see it way different to what our hw/bandwidth sponsors are doing
20:51:33 <Ganneff> but yess, a category of "media sponsors" sounds nice to me
20:51:36 <Ganneff> might attract more of them
20:51:44 <bdale> yes, it would be good to attract more
20:51:51 <Ganneff> gwolf: hp isnt permanent (in the current definition)
20:51:55 <dam> "media partners" ?
20:51:56 <moray> they're definitely a 'media sponsor', I'm also less sure about 'permanent'
20:52:01 <gwolf> Ganneff: yes, that's what I mean
20:52:07 <bdale> dam: that's a good way to say it
20:52:12 <gwolf> "permanent" sounds like something we have as fixed every year
20:52:15 <moray> there was some discussion that sponsors could move to 'permanent' after N years, I think
20:52:22 <moray> (during the dc10 period)
20:52:27 <bdale> meh
20:52:28 <Ganneff> gwolf: which is true for the hardware stuff :)
20:52:31 <gwolf> but your definition sounds like "year-round"
20:52:31 <Ganneff> moray: ah. i missed that
20:52:34 <moray> I wasn't participating, so I don't recall the details
20:52:39 <Ganneff> gwolf: si
20:53:01 <Ganneff> ok. fine. change website to list press as media partners. thats easy.
20:53:06 <moray> gwolf: right, 'permanent' should really be if they've signed a contract to continue until they go bust
20:53:07 <bdale> if you all want to do something nice for HP, I'm certainly more than ok with that... but frankly, sponsorship always seemed like a 'pay to play' thing to me
20:53:08 <gwolf> so... That'd be "standing" in my book. But my en_* is far from native
20:53:19 <Ganneff> #agreed get a category media partners on the website
20:53:38 * vedran_omeragic will do
20:53:39 <moray> Ganneff: well, 'media partners' or 'media sponsors' as LM prefer, I don't know if they prefer one
20:53:45 <Ganneff> bdale: im only taking hp as an example, cos its a long term sponsor, over many debconfs, but clearly different to, say, bytemark
20:53:51 * bdale likes "partners" better
20:53:56 <bdale> sure
20:54:11 <bdale> I know we've been the largest $ sponsor of every year since Debconf3
20:54:20 <moray> bdale: I'd think 'partner' better, but I don't want them to get offended they're no longer called a sponsor :)
20:54:27 <bdale> meh
20:54:30 <Ganneff> bdale: and we are really thankful for that. :)
20:54:33 <Ganneff> moray: i bet they like it
20:54:37 <bdale> I'd explain it to them, not choose a worse word
20:54:38 <Ganneff> i ask, but i bet they like it
20:54:43 <Ganneff> yes
20:54:46 <moray> great
20:54:49 <Ganneff> ok. so. media is settled.
20:55:07 <Ganneff> do we want to do something about the other sponsors we have for a long time?
20:55:30 <dam> put a badge next to their logo saying "long term sponsor"
20:55:48 <bdale> I'd vote no
20:55:50 <moray> Ganneff: for other events, organisations do make multi-year sponsorship deals -- but we haven't tried that so far
20:56:05 <Ganneff> if bdale says no, im happy to leave this topic be.
20:56:07 <moray> Ganneff: unless we do multi-year deals, it's not really logical to do this
20:56:12 <Ganneff> so, next.
20:56:17 <bdale> a reasonable compromise might be to recognize long-term sponsors in something like the opening and/or closing sessions
20:56:18 <Ganneff> anyone else with a point to discuss?
20:56:23 <moray> bdale: sure
20:56:23 <Ganneff> bdale: good idea
20:56:37 <gregoa> just curious: what's the status of the dc10 report?
20:56:40 <Ganneff> #agreed make sure we get a recognization of long term sponsors in opening/closing session
20:56:55 <Ganneff> any dc10 team one here who can tell whats up with dc10 report?
20:56:58 <bdale> for example, my mgmt would smile if someone publicly acknowledged our long-term role, but it won't get you more money
20:57:07 <Ganneff> clint, jeremyb, darst?
20:57:45 <Ganneff> bdale: the dark side of a big company :)
20:57:55 <Clint> i have no idea what's going on with that
20:57:56 <gwolf> bdale: Wold management even know if it is mentioned in the opening/closing sessions, or would it be in the printed reports?
20:58:03 <bdale> budgets for 2011 have been fixed for months already
20:58:16 <Ganneff> gregoa: could you send a mail to the -team/-localteam list about it?
20:58:19 <bdale> gwolf: if it gets mentioned, someone will tell them .. me, if I have to
20:58:34 <gwolf> bdale: oh, we trust you - tell them we always mention that ;-)
20:58:46 * bdale is getting tired of typing 'meh'
20:58:53 <AbsintheSyringe> hehehe :D
20:58:54 <Ganneff> bdale: then stop typing meh :)
20:59:00 <change_> :D
20:59:01 <moray> or set up a shortcut at least
20:59:02 <gregoa> Ganneff: I can, but wouldn't including it in this meeting's minutes be more appropriate?
20:59:03 <Ganneff> (there is copy/paste)
20:59:14 <Ganneff> gregoa: we have nothing to include
20:59:31 <moray> gregoa: this meeting's minutes won't go to dc10-localteam
20:59:32 <Ganneff> ok. any other one with a point?
20:59:35 <gregoa> Ganneff: ok, will do
20:59:46 <Ganneff> #info noone knows whats up with dc10 report, maybe find out
21:00:03 <Ganneff> #topic next meeting
21:00:07 <Ganneff> so, when to do the next?
21:00:14 <Ganneff> its christmas coming up, so beginning of january?
21:00:19 <change_> after the meeting with the gvmnt?
21:00:26 <AbsintheSyringe> nah
21:00:29 <moray> change_: when is that next meeting?
21:00:34 <Ganneff> 20th
21:00:37 <AbsintheSyringe> it's Christmas and all that
21:00:40 <change_> yeaa..
21:00:43 <moray> but probably 'one month from now', roughly, for next IRC meeting
21:00:46 <AbsintheSyringe> I'd say Jan 10
21:00:52 <Ganneff> how about 11th january?
21:00:55 <change_> sounds good
21:00:56 <Ganneff> thats tuesday again
21:01:04 <gwolf> sounds good
21:01:05 <AbsintheSyringe> yeh
21:01:06 <Ganneff> and again 2000 utc
21:01:07 <change_> or we can just put another doodle pool??
21:01:10 <AbsintheSyringe> yep
21:01:19 <Ganneff> #agreed next meeting is january 11th, 2000 UTC
21:01:23 <change_> k
21:01:26 <gwolf> change_: It's better to get a fixed schedule
21:01:29 <Ganneff> ok. so
21:01:33 <moray> it's preferable to keep a regular time, yes
21:01:34 <change_> Ganneff, k :)
21:01:37 <moray> Ganneff: thanks
21:01:39 <change_> gwolf, k :)
21:01:42 <gwolf> doodle polls are good for kicking off, or for unscheduled...
21:01:48 <Ganneff> funny sidenote: we just went through the agenda that we was mentioned for 7th november
21:01:49 <Ganneff> so
21:01:55 <Ganneff> #action get a better agenda for next meeting
21:01:58 <Ganneff> #endmeeting