#debconf-team Meeting

Meeting started by gwolf at 18:59:49 UTC (full logs).

Meeting summary

  1. Reconfirmation mail - June 1 ? (gwolf, 19:01:08)
    1. AGREED: The reconfirmation deadline should be moved to June 10 (gwolf, 19:03:36)
    2. ACTION: Mail should be sent (by whom?) reminding of deadline (gwolf, 19:04:04)
    3. ACTION: A special mail should be sent to people with unsane selections (i.e. re: strange lodging/food/blah) (gwolf, 19:04:33)
    4. ideally, everyone would reconfirm by june 10. in terms of actual need, we need people to reconfirm by june 10 if they are having us pay for any of their food/lodging/travel, and we would strongly prefer them to reconfirm + specify room preference by then if they are using our lodging, regardless of who pays. it would also be nice for them to give us a sense of daytrip attendance by checking that box, but that can be decided later (gwolf, 19:09:17)
    5. First draft of room allocations should be published by June 20, final deadline for changes to room allocations july 6th (gwolf, 19:10:13)
    6. Scrap that, in shorter lines (copying from Hydroxide): (gwolf, 19:13:12)
    7. By June 10: * If we're paying for any of your food/lodging/travel, you must reconfirm. * If you're using our lodging (regardless of payment), it would be very helpful if you could reconfirm and specify room preferences (gwolf, 19:13:38)
    8. By june 20: * We'll publish a draft of the room allocations (gwolf, 19:13:51)
    9. By July 6: * Everyone who hasn't reconfirmed or specified their room preferences yet and is using our lodging must do so (gwolf, 19:14:25)
    10. ACTION: By July 9: * We submit the final allocation to Columbia (not an attendee deadline) (gwolf, 19:14:40)
    11. By 30 days after our invoice: * People who are paying us for stuff have to pay (gwolf, 19:14:56)
    12. ACTION: MrBeige and DrDub send the mail between today and tomorrow morning (gwolf, 19:17:06)
    13. marga and noodles offered to help with room allocation. (edrz, 19:17:46)

  2. Talk selection team: status update (gwolf, 19:19:17)
    1. Talk team is behind deadline for reviews (gwolf, 19:20:55)
    2. ACTION: dkg herds cats today, and expects to report something more complete by tomorrow (gwolf, 19:21:35)
    3. HELP: Anyone who wants to offer to review talks would be welcome (gwolf, 19:22:51)
    4. ACTION: DrDub signs up to help with reviewing (gwolf, 19:23:24)
    5. ACTION: gwolf signs up to help with reviewing (gwolf, 19:23:37)
    6. ACTION: Hydroxide signs up to help review talks (Hydroxide, 19:24:56)
    7. bursary team has completed its rankings (schultmc, 19:25:59)
    8. ACTION: dkg emails -team re talks team stuff before end of night Sunday NYC time (Hydroxide, 19:25:59)
    9. bursary team is meeting tomorrow evening (EDT) to decide where to draw the line for sponsorship (schultmc, 19:26:28)
    10. ACTION: Special/exceptional funding requests will be passed to bdale for sanity check, and later for Zack for DPL approval (gwolf, 19:31:45)
    11. we are talking about 2-4 people in such situation (gwolf, 19:31:57)
    12. ACTION: Regarding the pledge idea, Hydroxide + bdale (+ others?) will discuss this later (but soon!) (gwolf, 19:38:37)

  3. Fundrasing status and plans (gwolf, 19:38:51)
  4. Fundraising status and plans (gwolf, 19:38:57)
    1. we are still behind a projected 28k, which means one platinum sponsor, 14 bronze sponsors and everything in between (gwolf, 19:40:25)
    2. that doesn't include bursary funding (Hydroxide, 19:40:36)
    3. Clint rocks! (Hydroxide, 19:42:01)
    4. http://rkd.zgib.net/http/debconf/registration-data.txt (edrz, 19:42:06)
    5. HELP: contact DrDub if you want to help fundraising (Hydroxide, 19:42:40)
    6. we currently have 358 participants signed up (not all of them sponsored), but expect some to drop at reconfirmation (as it always happens) (gwolf, 19:43:14)
    7. and then go up again with last-minute non-sponsored attendees (Hydroxide, 19:43:29)
    8. Some sponsors want to send swag for attendees - Hydroxide says MrBeige, Jonah, Clint and himself can receive it (gwolf, 19:46:45)
    9. no deadlines to receive swag. Of course, it should preferably arrive before conference start, to make logistics sane. (gwolf, 19:48:07)

  5. other attendee communications? (gwolf, 19:48:34)
    1. Hydroxide wonders about the right point of keeping enough communication without spamming the world (gwolf, 19:51:33)
    2. We should send some status updates via the DebConf blog... (gwolf, 19:52:11)

  6. local team relationship with global team - get everyone on the same page (gwolf, 19:52:37)
    1. edrz has to buy some USA power supplies for video gear (gwolf, 19:54:21)
    2. HELP: Please support MrBeige to keep him from falling apart in little pieces (how?) (gwolf, 19:56:49)
    3. HELP: Work with MrBeige to contact venue-related people as needed, conduct in-person and/or phone meetings, etc (Hydroxide, 19:57:21)
    4. we need to start planning the day to day venue-related things (gwolf, 19:57:30)
    5. LGM 2010 drive site... http://pledgie.com/campaigns/8926 (edrz, 19:59:42)
    6. AGREED: Next meeting in two weeks, same hour - june 5, 19:00 UTC (gwolf, 20:00:02)


Meeting ended at 20:00:13 UTC (full logs).

Action items

  1. Mail should be sent (by whom?) reminding of deadline
  2. A special mail should be sent to people with unsane selections (i.e. re: strange lodging/food/blah)
  3. By July 9: * We submit the final allocation to Columbia (not an attendee deadline)
  4. MrBeige and DrDub send the mail between today and tomorrow morning
  5. dkg herds cats today, and expects to report something more complete by tomorrow
  6. DrDub signs up to help with reviewing
  7. gwolf signs up to help with reviewing
  8. Hydroxide signs up to help review talks
  9. dkg emails -team re talks team stuff before end of night Sunday NYC time
  10. Special/exceptional funding requests will be passed to bdale for sanity check, and later for Zack for DPL approval
  11. Regarding the pledge idea, Hydroxide + bdale (+ others?) will discuss this later (but soon!)


Action items, by person

  1. bdale
    1. Special/exceptional funding requests will be passed to bdale for sanity check, and later for Zack for DPL approval
    2. Regarding the pledge idea, Hydroxide + bdale (+ others?) will discuss this later (but soon!)
  2. dkg
    1. dkg herds cats today, and expects to report something more complete by tomorrow
    2. dkg emails -team re talks team stuff before end of night Sunday NYC time
  3. DrDub
    1. MrBeige and DrDub send the mail between today and tomorrow morning
    2. DrDub signs up to help with reviewing
  4. gwolf
    1. gwolf signs up to help with reviewing
  5. Hydroxide
    1. Hydroxide signs up to help review talks
    2. Regarding the pledge idea, Hydroxide + bdale (+ others?) will discuss this later (but soon!)
  6. MrBeige
    1. MrBeige and DrDub send the mail between today and tomorrow morning
  7. UNASSIGNED
    1. Mail should be sent (by whom?) reminding of deadline
    2. A special mail should be sent to people with unsane selections (i.e. re: strange lodging/food/blah)
    3. By July 9: * We submit the final allocation to Columbia (not an attendee deadline)


People present (lines said)

  1. Hydroxide (148)
  2. gwolf (121)
  3. DrDub (112)
  4. edrz (26)
  5. dkg (24)
  6. bdale (18)
  7. marga (18)
  8. MrBeige (11)
  9. MeetBot (6)
  10. jeremyb (5)
  11. schultmc (5)
  12. Ganneff (1)


Generated by MeetBot 0.1.4.