18:59:49 <gwolf> #startmeeting
18:59:49 <MeetBot> Meeting started Sat May 22 18:59:49 2010 UTC.  The chair is gwolf. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:49 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:04 * edrz waves
19:00:07 <Hydroxide> hi
19:00:19 <gwolf> ok, the traditional startmeeting ping: abi, alphascorpii, AndrewLee, arthur, ArthurLiu, aurel32, azeem, bdale
19:00:20 <MrBeige> ,
19:00:37 <Hydroxide> gwolf: meetbot has a pingall, if you are trying for that
19:00:42 <gwolf> heh :)
19:00:46 <gwolf> #pingall
19:00:53 <edrz> MeetBot: pingall meeting has begun
19:00:53 <MeetBot> meeting has begun
19:00:53 <MeetBot> abi alphascorpii AndrewLee arthur ArthurLiu aurel32 azeem bdale bgupta blarson bremner bubulle Clint cpt_nemo dkg DrDub edrz exlt FBI fil Ganneff gregoa gwolf h01ger Hydroxide jcristau jeremyb Jon karora luciano madduck marga Maulkin maxyz MeetBot micah moray
19:00:53 <MeetBot> MrBeige note pabs paravoid rmayorga Roliverio RonG schultmc schultmc_ sgran Sledge stockholm svenk Tincho tokkee Tolimar TransBot` zumbi
19:00:53 <MeetBot> meeting has begun
19:01:08 <gwolf> #topic Reconfirmation mail - June 1 ?
19:01:45 <Hydroxide> ok. we haven't sent out an announcement. reconfirmation + room preference specification + daytrip attendance checkbox have all been enabled
19:02:00 <DrDub> ah, I missed the room preference bit
19:02:06 <Hydroxide> someone should announce it. the deadline was originally June 1, but it's only 10 days from now
19:02:18 <Hydroxide> so either we should do it then or a few days after then, but someone should email soon
19:02:21 <jeremyb> June {10,15}?
19:02:24 <gwolf> Hydroxide: How far do you think it's wise to push?
19:02:31 <gwolf> June 15 is too close, I'd say
19:02:39 <DrDub> too close?
19:02:48 <gwolf> to the conference star
19:02:49 <gwolf> start
19:02:50 <Hydroxide> gwolf: I would say no later than june 5 myself
19:02:52 <Hydroxide> also
19:02:53 <edrz> presumably to the conf
19:03:00 <gwolf> I would also go to 5-10.
19:03:00 <DrDub> I'd go for June 10th so we can get a better idea whether we'll need Debian monies
19:03:05 <DrDub> yeah
19:03:16 <MrBeige> I can send another personalized mail asking to correct the problems in registration
19:03:17 <gwolf> Ok, so... anybody against?
19:03:36 <gwolf> #agreed The reconfirmation deadline should be moved to June 10
19:03:36 <Hydroxide> we should clarify that although it's nice to get additional certainty from everyone, we only NEED reconfirmation from people who are receiving food/lodging sponsorship or travel bursary funding from us
19:03:41 <edrz> MrBeige: meaning mail to attendees with un-sane selections?
19:03:50 <MrBeige> like before, yes
19:03:54 <Hydroxide> MrBeige: great
19:03:55 * edrz nods
19:04:04 <gwolf> #action Mail should be sent (by whom?) reminding of deadline
19:04:10 <MrBeige> also, in past years were people subscribed to dc-announce by us?
19:04:17 <DrDub> wait
19:04:26 <DrDub> don't we need reconfirmation also for housing?
19:04:31 <DrDub> when it is that deadline?
19:04:32 * Hydroxide would like to get someone (other than me) to agree to send some announcement email today
19:04:33 <gwolf> #action A special mail should be sent to people with unsane selections (i.e. re: strange lodging/food/blah)
19:04:40 <DrDub> I mean, from the paying ones...
19:04:53 <DrDub> MrBeige: ...?
19:05:05 <DrDub> it would be nice if we can point both issues in the same e-mail
19:05:07 <Hydroxide> DrDub: ideally everyone who wants our housing would reconfirm and specify room preferences by june 1, yes
19:05:21 <Hydroxide> DrDub: and ideally the email should say info about the daytrip too so we can start having people check that box
19:05:21 <MrBeige> I can modify the script for reconfirmation
19:05:33 <MrBeige> but a list of extra things to add would be helpful
19:05:43 <gwolf> Hydroxide: If we set a deadline for June 10... people will reconfirm by then
19:05:50 <gwolf> even people who are sure they are attending
19:05:55 <Hydroxide> gwolf: right, s/june 1/june 10/ in what I just said
19:05:57 <gwolf> ...or will change their values
19:05:58 <gwolf> ok,good
19:06:20 <Hydroxide> we had originally set a date of june 15 for preliminary room allocations to be published, with changes due july 1
19:06:21 <gwolf> So, which items are needed for reconfirmation? Food, lodging, daytrip?
19:06:32 <Hydroxide> we could move both of those dates 5 days later
19:06:43 <DrDub> (it sounds confusing)
19:06:52 <gwolf> Hydroxide: When does Columbia need that from us?
19:07:04 <Hydroxide> gwolf: july 10 (rounded to the nearest prior weekday, so july 9)
19:07:21 <Hydroxide> DrDub: ok, let me try to summarize what I am suggesting
19:07:34 <gwolf> ok, so that still leaves us a good sorting time.. (yes, please summarize :) )
19:08:34 <Hydroxide> ideally, everyone would reconfirm by june 10. in terms of actual need, we need people to reconfirm by june 10 if they are having us pay for any of their food/lodging/travel, and we would strongly prefer them to reconfirm + specify room preference by then if they are using our lodging, regardless of who pays. it would also be nice for them to give us a sense of daytrip attendance by checking that box, but that can be decided later
19:09:17 <gwolf> #info ideally, everyone would reconfirm by june 10. in terms of actual need, we need people to reconfirm by june 10 if they are having us pay for any of their food/lodging/travel, and we would strongly prefer them to reconfirm + specify room preference by then if they are using our lodging, regardless of who pays. it would also be nice for them to give us a sense of daytrip attendance by checking that box, but that can be decided later
19:09:22 <gwolf> I hope MeetBot agrees ;-)
19:09:33 <Hydroxide> the hard/final deadline for changes to room allocations would be july 6th
19:09:40 <Hydroxide> and we'd publish the first draft of that by june 20
19:09:43 <gwolf> ok... So, who sends the mail asking for confirmation by June 10?
19:09:50 <DrDub> so, are we talking three dates here
19:10:10 <DrDub> 1. reconfirmation 2. daytrip/room pref. 3. reconfirmation / payment for pay attendees
19:10:13 <gwolf> #info First draft of room allocations should be published by June 20, final deadline for changes to room allocations july 6th
19:10:31 <Hydroxide> DrDub: not quite...
19:10:36 * DrDub would really like for the paid attendees to have paid before the July 10th Columbia housing deadline
19:10:52 <Hydroxide> DrDub: that's a good idea, yes. I will work with schultmc to accelerate the invoice preparation
19:10:55 <Hydroxide> :)
19:11:07 <DrDub> that eliminates one deadline
19:11:14 <DrDub> from my ill-conceived list
19:11:27 * Hydroxide didn't think your summary was equivalent to mine
19:11:32 <Hydroxide> which probably means it's all too confusing
19:11:39 <DrDub> (I agree it wasn't)
19:11:40 * gwolf is confused :)
19:11:44 <Hydroxide> ok
19:11:49 <Hydroxide> let me summarize in many shorter lines
19:12:00 <Hydroxide> By June 10:
19:12:27 <Hydroxide> * If we're paying for any of your food/lodging/travel, you must reconfirm.
19:12:42 * marga is here, reading backlog.
19:12:56 <Hydroxide> * If you're using our lodging (regardless of payment), it would be very helpful if you could reconfirm and specify room preferences
19:13:03 <Hydroxide> By June 20:
19:13:12 <gwolf> #info Scrap that, in shorter lines (copying from Hydroxide):
19:13:17 <Hydroxide> * We'll publish a draft of the room allocations
19:13:28 <Hydroxide> By July 6:
19:13:38 <gwolf> #info By June 10: * If we're paying for any of your food/lodging/travel, you must reconfirm.  * If you're using our lodging (regardless of payment), it would be very helpful if you could reconfirm and specify room preferences
19:13:51 <gwolf> #info By june 20: * We'll publish a draft of the room allocations
19:13:52 <Hydroxide> * Everyone who hasn't reconfirmed or specified their room preferences yet and is using our lodging must do so
19:14:04 <Hydroxide> By July 9:
19:14:20 <Hydroxide> * We submit the final allocation to Columbia (not an attendee deadline)
19:14:25 <gwolf> #info By July 6: * Everyone who hasn't reconfirmed or specified their room preferences yet and is using our lodging must do so
19:14:26 <Hydroxide> By 30 days after our invoice:
19:14:32 <Hydroxide> * People who are paying us for stuff have to pay
19:14:35 <Hydroxide> is that clearer?
19:14:39 <DrDub> yes
19:14:40 <gwolf> #action By July 9: * We submit the final allocation to Columbia (not an attendee deadline)
19:14:54 <DrDub> so we need to invoice everybody by June 9th
19:14:55 <Hydroxide> cool :)
19:14:56 <gwolf> #info By 30 days after our invoice: * People who are paying us for stuff have to pay
19:14:57 <gwolf> Good
19:15:06 <Hydroxide> DrDub: which we can do :)
19:15:07 <gwolf> So... Again: Who sends the mail inviting people to do this all?
19:15:16 <DrDub> and we have to make clear, somehow, that CU housed attendees can only register till June 9th
19:15:25 <DrDub> (maybe in the Website?)
19:15:42 <Hydroxide> DrDub: I think they can register any time until July 6, but they'll also have to pay by then
19:15:44 <gwolf> DrDub: Maybe the June 10 deadline should be moved to June 9
19:15:59 <Hydroxide> gwolf: why?
19:16:16 <DrDub> gwolf, MrBeige: I can work with MrBeige to send the e-mail between today and tomorrow morning.
19:16:21 <Hydroxide> DrDub: great
19:16:32 <DrDub> aside from reconf, do we want to post is someplace else/
19:16:33 <DrDub> ...?
19:16:35 <marga> Who's doing room allocation?
19:16:44 <DrDub> Ganneff
19:16:45 <schultmc> just because our standard terms are net 30, they don't have to be
19:16:50 <Hydroxide> schultmc: right
19:16:50 <gwolf> Oh, sorry - Hydroxide, I confused invoicing with allocation
19:17:01 * DrDub evil laughs
19:17:06 <gwolf> #action MrBeige and DrDub send the mail between today and tomorrow morning
19:17:07 <Hydroxide> marga: we haven't decided that yet - I think both you and Noodles have offered
19:17:12 <marga> Hydroxide: ok.
19:17:17 <Hydroxide> marga: I'm fine with two people doing it together :)
19:17:26 <gwolf> Ok, ready for next topic?
19:17:29 <DrDub> wait
19:17:32 <DrDub> my last Q
19:17:34 <gwolf> ...
19:17:41 <DrDub> should we sent to debconf-announce
19:17:46 <edrz> #info marga and noodles offered to help with room allocation.
19:17:54 <DrDub> or some other mailing list
19:18:05 <DrDub> aside from MrBeige reconfirmation script
19:18:05 <edrz> at least that.
19:18:07 <jeremyb> and dc-discuss?
19:18:10 <Ganneff> DrDub: ?
19:18:12 <bdale> when was the last time something about debconf went out on d-d-a?
19:18:17 <jeremyb> (that does exist, right?)
19:18:18 <edrz> Ganneff: he was joking.
19:18:25 <DrDub> Ganneff: sorry, I was just joking, I thought you weren't here
19:18:26 <gwolf> jeremyb: I'd go for dc-a, with reply to discuss
19:18:37 <edrz> jeremyb: yes
19:18:42 <DrDub> great, next topic then
19:18:43 <Hydroxide> DrDub, schultmc: about the timing, I think it's reasonable to give people a minimum 30 days to pay if they registered early enough for this to work (regardless of whether we are lazy and invoice e.g. in july), but if they register really late, we can have a hard payment deadline of july 6.
19:18:59 <Hydroxide> DrDub: (let's still invoice in may though! :P)
19:19:04 <Hydroxide> next topic, agreed
19:19:06 <DrDub> Hydroxide: grea
19:19:17 <gwolf> #topic Talk selection team: status update
19:19:19 <DrDub> Hydroxide: we can do an invoice-a-thon next weekend ;-)
19:19:22 <Hydroxide> :)
19:19:27 <Hydroxide> anyone here from the talks team?
19:19:31 <dkg> i am
19:19:34 <Hydroxide> great
19:19:43 <Hydroxide> how's it going?
19:19:47 <dkg> the status update is that we're way behind on our deadline for reviews
19:19:50 <Hydroxide> yep
19:20:11 <dkg> which means we haven't been able to report back to folks to let them know who's in
19:20:12 <Hydroxide> some attendees have mentioned it to me :(
19:20:23 <dkg> :(  apologies
19:20:30 <gwolf> dkg: Sometimes having an answer regarding the status of your talk is necessary for somebody to decide on attendance - and we need it for them to reconfirm by June 10 :(
19:20:55 <gwolf> #info Talk team is behind deadline for reviews
19:20:57 <Hydroxide> dkg: what is the current ETA on completion, and how can we help ensure that you meet/beat that?
19:21:12 <dkg> yup.  I'm going to try to herd the cats today and tomorrow to have something more concrete to report.
19:21:17 <bdale> I'd be disappointed if people are really gating their attendance at debconf on whether a talk proposal was accepted
19:21:32 <Hydroxide> bdale: sometimes it affects whether they can get employer funding
19:21:34 <DrDub> dkg: I can help after Wed
19:21:35 <bdale> but I know it can have an impact on whether a company sponsors travel or not
19:21:35 <gwolf> #action dkg herds cats today, and expects to report something more complete by tomorrow
19:21:40 * Hydroxide nods at bdale
19:21:47 * dkg really doesn't want to be "head" of talks team, but is willing to fill that role until we get better clarity on what's going on in the team
19:21:59 <dkg> DrDub: thanks
19:22:10 <gwolf> dkg: Please explain... What problem is there on the team, besides lateness?
19:22:17 <dkg> lateness is the problem
19:22:17 <gwolf> dkg: Anything others can step in to do?
19:22:32 <dkg> anyone who wants to offer to review talks would be welcome
19:22:34 <DrDub> dkg: we appreciate your efforts very much, your work with the tracks was really good
19:22:43 <dkg> i think having more eyes on each talk would be good.
19:22:48 * Hydroxide happy to assist with the technical side of granting penta permissions
19:22:51 <gwolf> #help Anyone who wants to offer to review talks would be welcome
19:23:05 <gwolf> Ok... So, anything else here?
19:23:10 <dkg> and having never done it before, i'm not entirely sure how i should evaluate things like whether the person can give a talk authoritatively
19:23:12 <DrDub> gwolf: sign me up
19:23:23 <dkg> so advice from previous talks team folks would be welcome there.
19:23:24 <gwolf> #action DrDub signs up to help with reviewing
19:23:26 <bdale> dkg: unfortunately, I *do not* have time to help with talks review this year .. but feel free to poke me for help with any borderline decisions, etc
19:23:37 <gwolf> #action gwolf signs up to help with reviewing
19:23:42 <DrDub> that sounds great
19:23:53 <gwolf> Next topic?
19:23:53 <dkg> i think as the talks team we might also need info from the venue folks about how many talks we can have overall
19:23:54 <DrDub> if we can get other people from past years help in borderline that'll give peace of mind
19:23:55 <edrz> who has done it in the past that we might ping to assist?
19:23:58 <dkg> i don't want to approve talks that we can't fit.
19:24:07 * Hydroxide is willing to help if people don't think it could be politically awkward
19:24:16 <Hydroxide> (as head of the local team as well, e.g.)
19:24:32 <gwolf> edrz: I have...
19:24:33 <bdale> Hydroxide: I see no conflict
19:24:44 <Hydroxide> ok
19:24:46 <Hydroxide> in that case
19:24:50 <gwolf> dkg: Still, DebConf is quite informal in nature, and the approved/not approved line is quite blurry
19:24:55 <gwolf> and not really meaningful
19:24:56 <Hydroxide> #action Hydroxide signs up to help review talks
19:25:05 <gwolf> although there _is_ value in marking talks as "official"
19:25:16 <dkg> gwolf: thanks for that clarification
19:25:32 <dkg> makes me feel a little bit less of an impostor ;)
19:25:33 <gwolf> anyway... should we move on/
19:25:44 <Hydroxide> dkg: can we ask you to email -team before end of night Sunday NYC time?
19:25:45 <edrz> it helps to publish some sort of schedule in advance.
19:25:48 <dkg> yup
19:25:59 <schultmc> #info bursary team has completed its rankings
19:25:59 <Hydroxide> #action dkg emails -team re talks team stuff before end of night Sunday NYC time
19:26:02 <Hydroxide> schultmc: woo :)
19:26:06 <edrz> \o/
19:26:13 <dkg> congrats!
19:26:28 <schultmc> #info bursary team is meeting tomorrow evening (EDT) to decide where to draw the line for sponsorship
19:26:41 <Hydroxide> schultmc: great. also keep in mind we don't have to grant 100% of every approved request
19:26:52 <schultmc> Hydroxide: understood
19:27:09 <Hydroxide> and ideally you can think of some relatively sane and systematic and need-aware way of figuring that out
19:27:21 <gwolf> Hydroxide: We have usually met 100% or 0 - but yes, we have that in mind... although it is more problematic to implement :-/
19:27:33 <bdale> any quick sense of where we stand regarding sum of requests vs available budget?
19:27:34 <Hydroxide> gwolf: 100% or 0 is nice if we can do it, yes. it's certainly easier
19:27:51 <DrDub> bdale: available budget = 0
19:27:57 <DrDub> so it is easy math ;-)
19:28:24 <Hydroxide> anything more on this item for today's meeting?
19:28:33 <Hydroxide> oh
19:28:34 <gwolf> This I'm not sure if warrants a #topic change - possibly request a few meritorious bursary exceptions via dpl(/joeyh?)
19:28:35 <schultmc> not that I'm aware of
19:28:42 <gwolf> It is a very related topic
19:28:45 <Hydroxide> yes
19:29:12 <Hydroxide> basically, there were a few cases which didn't fit into the normal criteria but various of us think should get some funding
19:29:13 <gwolf> so, what on this?
19:29:32 <bdale> I'm more than happy to help sanity check such exceptional requests if you want help
19:29:43 <edrz> well, also, what is that status of those funds/process for selection?
19:29:45 <gwolf> Hydroxide: I am not sure whether those exceptional requests belong in a public log
19:29:49 <Hydroxide> right
19:29:52 <Hydroxide> it doesn't
19:30:01 <edrz> and have we / do we need to coordinate with them?
19:30:19 <Hydroxide> how do we want to deal with the adjudication and where should the funds come from? I was thinking of piggybacking on the joeyh/dpl pool but I hvaen't asked joeyh/zack yet
19:30:26 <Hydroxide> bdale: great
19:30:47 <gwolf> well, those are _requests_. I'd say that for specific requests we should present them to the DPL
19:30:52 <Hydroxide> ok
19:31:04 <gwolf> and he can choose whether they belong to that pool, to other pools, or to our pocket money
19:31:07 <Hydroxide> so should we pass a list of requests to bdale, he'll sanity-check, and send recommendations on our behalf to zack?
19:31:22 <Hydroxide> ideally not many, but I think there may be somewhere in the range of 2-4 such people
19:31:45 <gwolf> #action Special/exceptional funding requests will be passed to bdale for sanity check, and later for Zack for DPL approval
19:31:45 * edrz knows of 3 from our recent discussions.
19:31:50 <bdale> I'd also point out again that the LGM has been very successful obtaining travel sponsorship by running a fund drive aimed at individual contributors via pledgie .. doing the same for debconf might be a good plan?
19:31:51 <Hydroxide> ya
19:31:57 <gwolf> #info we are talking about 2-4 people in such situation
19:32:17 <marga> What's LGM?
19:32:24 <bdale> Libre Graphics Meeting
19:32:27 <Hydroxide> bdale: interesting. no idea how debian would view that politically. doesn't bother me individually.
19:32:59 <gwolf> hmm... I like the idea, but I agree with Hydroxide, it should not turn into a dunc tank :-/
19:33:06 * DrDub likes it because it will make clear is based on need rather than a "reward" for their contributions
19:33:18 <bdale> it's hard for me to imagine a political problem if there's such a clear definition of what the money is being raised for
19:33:34 <gwolf> And targetted donations are often more successful than vague ones
19:33:39 <DrDub> indeed
19:33:40 <Hydroxide> DrDub: it's not clear that a pledge drive is based on that
19:33:53 <Hydroxide> anyway, my only issue with the pledge drive idea is that we don't have much time to organize it properly
19:33:56 <DrDub> Hydroxide: so the drive is not under the name of the people traveling?
19:34:09 <marga> We already have a pledge system, we only need to give it more prominence, don't we?
19:34:13 <Hydroxide> DrDub: it would be, but it could still be viewed as a reward
19:34:16 <Hydroxide> marga: not that I'm aware of
19:34:19 <gwolf> Hydroxide: well, even if we don't achieve 100% sponsorship on the pledge, it will at least be ≥0
19:34:30 <bdale> I don't know what it takes to set up a drive on pledgie, but I bet it's quick and easy.  then it's just a question of how much viral marketing you want to do.
19:34:44 <gwolf> Hydroxide: And... No, I would not think it is dangerous as a reward... As we are not giving any money
19:34:53 * Hydroxide suggests we leave the source of funding (e.g. DPL, pledgie, etc) to bdale's discretion
19:34:53 <gwolf> we are just funding travel, which we anyway do..
19:35:04 <Hydroxide> unless it comes from debconf10 funds, in which case we can revisit that
19:35:17 <marga> Hydroxide: yeah, the SPI pledge and click thingy
19:35:22 <marga> clink and pledge, I mean
19:35:28 <Hydroxide> marga: oh, that's not the same kind of thing, it's a payment method
19:35:31 <Hydroxide> but, yes
19:35:41 <marga> Hydroxide: yes, I know, but we could ask people to use it.
19:35:44 <Hydroxide> anyway, are we ok with leaving it to bdale's discretion?
19:35:51 <bdale> what am I being signed up for
19:35:53 <bdale> ?
19:35:58 <gwolf> bdale: are you OK with us leaving this to your discretino?
19:35:58 <Hydroxide> marga: yeah - pledging is a bit different though, in that you only pay if the thing happens
19:36:10 <marga> Hydroxide: ah, ok, I understand.
19:36:21 <Hydroxide> bdale: we'd just be letting you decide whether to go to the DPL or to pledgie or a mixture of both
19:36:28 <Hydroxide> bdale: so that we don't have to spend time bikeshedding :)
19:36:29 <gwolf> Hydroxide: Are they usually trustable? Can I pledge US$2000 and back out?
19:36:42 <Hydroxide> gwolf: I don't know, but hopefully the person who suggested it (bdale) does :)
19:36:53 <marga> Hydroxide: however, as gwolf says, we _are_ going to fund travel, anyways, if someone doesn't come, then someone else would get the money.
19:36:54 <bdale> I was thinking of the pledgie idea as a way to generate income to fund the general debconf travel sponsorships, not for exceptions
19:37:03 <DrDub> gwolf: I used kickstarter once. They block it from your credit card
19:37:08 <bdale> in other words, I don't think the two ideas are linked
19:37:10 <gwolf> DrDub: interesting and good
19:37:38 <gwolf> well, I don't know what to #info
19:37:41 <gwolf> so please, somebody :)
19:37:43 <Hydroxide> bdale: aah. in that case, let's discuss that offline (incl. with the rest of the sponsorship team) and see how we can make it work in time for dc10
19:37:51 * DrDub welcomes any idea to cover travel sponsorship as we're behind covering our food and lodging costs
19:37:52 <gwolf> Hydroxide: thanks, that's it :)
19:38:07 <bdale> gwolf: I don't actually know much about pledgie, just that the LGM has used it for 3 years or so and I've happily made pledges there.  they never hit their ultimate goal, so everything pledged gets used
19:38:22 <bdale> it's not like kickstarter where nobody gets billed unless you hit a goal
19:38:31 <DrDub> ah, good to know
19:38:32 <Hydroxide> gwolf: plz to #info something (feel free to use my quote) and move on :)
19:38:37 <gwolf> #action Regarding the pledge idea, Hydroxide + bdale (+ others?) will discuss this later (but soon!)
19:38:51 <gwolf> #topic Fundrasing status and plans
19:38:57 <gwolf> #topic Fundraising status and plans
19:39:15 * DrDub cries a river
19:39:28 <DrDub> OK, so so far we have contacted 70 potential sponsors
19:39:29 * edrz hands DrDub a tissue.
19:39:30 * Hydroxide hugs one of our two resident pessimists
19:39:30 * gwolf bottles the water so we can sell it
19:39:35 <DrDub> to put things in perspective, dc9 contacted 30
19:39:48 <dkg> we only have two resident pessimists?
19:39:55 <Hydroxide> :)
19:39:55 <DrDub> we are still behind a projected 28k
19:40:02 <DrDub> or 14 bronze level sponsors
19:40:10 <Hydroxide> or one platinum sponsor...
19:40:15 <DrDub> I still have hopes for 4 companies to do silver (10k)
19:40:22 <DrDub> but we got one of them to say no already
19:40:25 <gwolf> #info we are still behind a projected 28k, which means one platinum sponsor, 14 bronze sponsors and everything in between
19:40:31 <DrDub> (we'll keep trying through other contacts, of course)
19:40:36 <Hydroxide> #info that doesn't include bursary funding
19:40:44 <DrDub> I'll be glad to share their name in private
19:40:53 <DrDub> Hydroxide: exactly
19:40:54 <MrBeige> I wonder how many peolpe will drop out, decreasing our expenses?
19:41:09 <Hydroxide> MrBeige: a nontrivial number every year
19:41:12 <DrDub> and we still don't have a solid quote for food so we don't have clear numbers there
19:41:15 <gwolf> MrBeige: how many are registered?
19:41:16 <DrDub> (AFAIK)
19:41:37 <DrDub> too bad Clint haven't been able to make it
19:41:40 <Hydroxide> gwolf: so far, 358 participants (not all of whom are sponsored)
19:41:44 <Hydroxide> gwolf: http://munin.debconf.org/debconf.org/skinner.debconf.org.html#Pentabarf
19:41:47 <DrDub> he has been doing an epic amount of cold calling
19:41:52 * DrDub hat tips
19:42:01 <Hydroxide> #info Clint rocks!
19:42:06 <edrz> http://rkd.zgib.net/http/debconf/registration-data.txt
19:42:19 <DrDub> so this is where we stand
19:42:23 <edrz> MrBeige: ^ is that up to date?
19:42:28 <gwolf> umh, so we are still in the statistical numbers of other years
19:42:31 <DrDub> the DPL has approached asking whether we'll need some Debian funds
19:42:36 <DrDub> we might need, food costs depending
19:42:37 <gwolf> ...I expected numbers to be way higher in NY...
19:42:40 <Hydroxide> #help contact DrDub if you want to help fundraising
19:42:48 <MrBeige> edrz: I just refreshed it
19:42:50 <Hydroxide> gwolf: near the higher end of past years, but yes
19:43:05 <Hydroxide> gwolf: and this doesn't include last-minute registrants (who of course don't get sponsorship)
19:43:14 <Hydroxide> gwolf: or people who just drop in for a few talks)
19:43:14 <gwolf> #info we currently have 358 participants signed up (not all of them sponsored), but expect some to drop at reconfirmation (as it always happens)
19:43:29 <Hydroxide> #info and then go up again with last-minute non-sponsored attendees
19:43:32 <gwolf> of course, but they are as if they didn't exist for this discussion sake :)
19:43:35 <Hydroxide> yes :)
19:43:40 <DrDub> on a related note, I'd appreciate if the orga team can help spread the feeling among our attendees that we have to thank our sponsors for their generosity (see earlier e-mail)
19:44:09 <DrDub> which, if there are no other questions, bring us to the last item in the topic that is sponsor bags
19:44:18 <DrDub> we have at least three people asking to send us swag
19:44:23 <DrDub> where to receive it?
19:44:26 <gwolf> subtopic, so just go ahead :)
19:44:32 <DrDub> how earlier before the conference?
19:44:47 <DrDub> (and feel free to go back to the full topic)
19:44:50 <marga> what's swag?
19:44:56 <Hydroxide> DrDub: I think people like MrBeige and Jonah and Clint and I can receive stuff
19:44:59 <DrDub> err, things to include in the bag
19:45:06 <DrDub> free magazines, inserts, etc
19:45:07 <marga> Ah, merchandise
19:45:11 <DrDub> yeah
19:45:16 <DrDub> good
19:45:23 <Hydroxide> marga: yeah. it's stuff to make the sponsors see more value in giving us money
19:45:24 <DrDub> so, say, July 1st?
19:45:33 <Hydroxide> DrDub: oh
19:45:38 <gwolf> DrDub: I'd say as early as possible, to avoid problems... And swag does not usually take up _too_ much room. Can it be stored at $someone's house?
19:45:38 <gwolf> marga: stuff to be given away
19:45:38 <gwolf> i.e. magazines, keychains...
19:45:42 <DrDub> I'd like to give a deadline for our sponsors to start sending the stuff
19:45:44 <Hydroxide> DrDub: I don't think we need to be hard-nosed about a deadline
19:45:55 <DrDub> Hydroxide: good
19:46:04 <DrDub> so we can start receiving it right away
19:46:18 <DrDub> I'll discuss with the people mentioned off-list
19:46:19 <DrDub> thanks
19:46:21 <DrDub> I'm done
19:46:24 <Hydroxide> ok
19:46:38 <DrDub> (questions?)
19:46:45 <gwolf> #info Some sponsors want to send swag for attendees - Hydroxide says MrBeige, Jonah, Clint and himself can receive it
19:46:54 <dkg> i've got room to store stuff in brooklyn if we need space.
19:47:01 <dkg> i can also probably receive shipments
19:47:10 <DrDub> (appreciated)
19:47:13 <dkg> though the brooklyn USPS is, uh, inconsistent.
19:47:15 <gwolf> DrDub: I would just skip the deadline... If we get a truckload of laptops on July 28, we will accept it!
19:47:37 <DrDub> gwolf: yup, yup. I'll skip it. Understood.
19:47:45 <Hydroxide> DrDub: (if anyone waits until July 28, of course some people may not have it in their bags depending on whether we've had time to put it in there, or they may have arrived earlier, etc)
19:48:01 <Hydroxide> dkg: it's fine here, but we do have building staff to accept stuff
19:48:03 <Hydroxide> anyway
19:48:07 <gwolf> #info no deadlines to receive swag. Of course, it should preferably arrive before conference start, to make logistics sane.
19:48:12 * Hydroxide nods
19:48:17 <gwolf> Anyway, somehting else on fundraising+swag topic?
19:48:24 <DrDub> nope
19:48:34 <gwolf> #topic  other attendee communications?
19:48:44 <Hydroxide> I think when I put this in I meant things like further sanity-checking
19:48:58 <Hydroxide> ideally we'd find the right balance between keeping attendees sufficiently in the loop and not spamming them
19:49:24 <marga> I think that one more iteration of santity checks now (before reconfirm) is alright.
19:49:27 <Hydroxide> but we also should soon announce things like the talks selection, private emails about bursary decisions, and (in mid-june) schedules
19:49:30 <Hydroxide> marga: yep
19:49:38 <marga> Then, you might mail ONLY those with very strange info.
19:49:41 <Hydroxide> anything to else say about this here?
19:49:46 <DrDub> in the communication front with *potential attendees* there are a few things floating around. There was a press release asking for money plus a press release asking for volunteers, plus a press release asking for local attendees
19:49:47 <edrz> + requests for papers post talk selection
19:49:48 <Hydroxide> marga: or those who didn't receive the first one, too
19:49:52 <marga> Hydroxide: about announcements, that's what we have mls for.
19:49:53 <DrDub> too bad bgupta is not here
19:50:12 <gwolf> Hydroxide: This year I think the debconf.org blog has not been used much
19:50:13 <gwolf> and it is IMO a good way to push information out
19:50:14 <DrDub> bgupta has taken the press hat in the last localteam meeting
19:50:32 <Hydroxide> gwolf: ok, we can do more wth that. at least several of us have commit access, and more can have it
19:50:38 <gwolf> marga: still, we do have to mail everybody re: reconfirmation
19:50:47 <gwolf> some might cancel, some might have forgotten they need to do it...
19:51:00 <marga> gwolf: yeah, I meant after reconf.
19:51:07 <gwolf> ok
19:51:11 <DrDub> what about we include a line
19:51:13 <DrDub> in the reco e-mail
19:51:20 <DrDub> saying "check the blog from now on"
19:51:32 <DrDub> we'll be posting there where we stand as we go forward, etc
19:51:33 <gwolf> #info Hydroxide wonders about the right point of keeping enough communication without spamming the world
19:52:11 <gwolf> #info We should send some status updates via the DebConf blog...
19:52:14 <Hydroxide> ok
19:52:21 <Hydroxide> we have 8 minutes until 2000 UTC
19:52:28 <gwolf> ok, next topic
19:52:37 <gwolf> #topic  local team relationship with global team - get everyone on the same page
19:52:47 <gwolf> Didn't this get ironed out already?
19:52:56 * Hydroxide was hoping certain people would be here from the local team like micah and biella who missed the past discussions but I don't think they're here
19:52:59 <Hydroxide> let's move on :)
19:53:02 <edrz> sort of, in the sense that we have many more localteam people here today.
19:53:03 * DrDub thinks the same page was Myst metaphor
19:53:19 <Hydroxide> or we can discuss it if people think there's more to say, but I think it can happen another time
19:53:23 <Hydroxide> ok
19:53:38 <gwolf> ... Is there AOB?
19:53:45 <DrDub> what is AOB?
19:53:46 * Hydroxide has none
19:53:46 <edrz> just a quick note that I picked up the video gear from Hydroxide last week
19:53:49 <Hydroxide> DrDub: any other business
19:53:52 <gwolf> DrDub: Any Other Business
19:53:55 <DrDub> thanks
19:54:00 <edrz> i'll need to buy some USA power supplies for a few things.
19:54:19 <Hydroxide> edrz: I think we'll undoubtedly reimburse you for that :)
19:54:21 <gwolf> #info edrz has to buy some USA power supplies for video gear
19:54:34 <DrDub> I'd like to say we should move our focus towards MrBeige and helping figure out Columbia local issues
19:54:41 <DrDub> as the conference is night
19:54:52 <edrz> nigh
19:54:55 <DrDub> ah
19:55:06 * gwolf looks for "nigh"... near?
19:55:19 <dkg> temporally near
19:55:33 <gwolf> yup... damn en-native :)
19:55:36 <marga> DrDub: you shouldn't use weird English on us non-English speakers
19:55:37 <dkg> the idiom is most commonly used by prophets of doom: "the end is nigh"
19:55:53 <DrDub> dkg: indeed. I'm one of the resident pessimists ;-)
19:55:56 <gwolf> DrDub: what do you mean by "move our focus towards MrBeige"?
19:55:59 <Hydroxide> marga: he's argentinian...
19:55:59 <edrz> anyway. MrBeige could really use some help.
19:56:07 <marga> Hydroxide: i know
19:56:10 <Hydroxide> gwolf: not an en-native, he isn't :)
19:56:17 <gwolf> Hydroxide: ok, en-resident
19:56:17 <gwolf> :)
19:56:22 <Hydroxide> true
19:56:23 <DrDub> ok ok. SORRY.
19:56:30 <DrDub> back to MrBeige, he needs more help
19:56:31 <DrDub> local and remote
19:56:42 <MrBeige> yes
19:56:49 <gwolf> #help Please support MrBeige to keep him from falling apart in little pieces (how?)
19:57:12 <DrDub> we need to start planning the day to day better
19:57:12 <MrBeige> the more stuff goes wrong with debconf, the more time I spend doing other stuff, like my other work (which also goes wrong)
19:57:19 <MrBeige> forming a positive feedback cycle
19:57:21 <Hydroxide> #help Work with MrBeige to contact venue-related people as needed, conduct in-person and/or phone meetings, etc
19:57:30 <gwolf> #info we need to start planning the day to day venue-related things
19:57:43 <DrDub> having the schedule will help quite a bit
19:57:54 <gwolf> ok.. so, AOB for AOB?
19:58:34 <edrz> 2 weeks?
19:58:36 <gwolf> So, what do you think, should we stick to Saturday afternoon/evening/night?
19:58:38 <DrDub> yeah
19:58:41 <gwolf> I like the day
19:58:45 <DrDub> me too
19:58:58 * Hydroxide thinks it's a good time - also would have been fine for bgupta except for his son's birthday, so probably will be fine in future weeks
19:58:59 <jeremyb> +doodle?
19:59:08 <Hydroxide> jeremyb: we just did that... :)
19:59:18 <bdale> Hydroxide: fyi, this is the LGM 2010 drive site... http://pledgie.com/campaigns/8926    I need to run along, but we can chat about this tonight or tomorrow if you're online.
19:59:23 <DrDub> jeremyb: only if you run it
19:59:26 <gwolf> so... Two weeks from now, same hour?
19:59:31 * Hydroxide proposes Saturday, June 5, with a very near-term announcement and a reminder closer to time
19:59:34 <DrDub> jeremyb: our official doodler resigned
19:59:36 <Hydroxide> gwolf: exactly
19:59:39 <DrDub> and I'd rather settle now
19:59:42 <edrz> #info  LGM 2010 drive site... http://pledgie.com/campaigns/8926
19:59:46 <Hydroxide> bdale: thanks
19:59:51 <jeremyb> DrDub: who was that?
19:59:57 <Hydroxide> jeremyb: edrz :)
20:00:01 <DrDub> let's go for June 5th
20:00:02 <gwolf> #agreed Next meeting in two weeks, same hour - june 5, 19:00 UTC
20:00:13 <gwolf> #endmeeting