#debconf-hamburg Meeting

Meeting started by h01ger at 18:01:51 UTC (full logs).

Meeting summary

  1. please say hi and find topics (h01ger, 18:02:17)
  2. status updates (h01ger, 18:07:13)
  3. talks and schedule (h01ger, 18:13:07)
  4. beds (h01ger, 18:20:48)
    1. there are still 5 beds available (h01ger, 18:21:15)

  5. cantina & food on sunday (h01ger, 18:21:51)
  6. printer (h01ger, 18:28:35)
  7. badges (h01ger, 18:31:32)
  8. frontdesk (h01ger, 18:36:17)
  9. budget (h01ger, 18:39:20)
    1. https://wiki.debian.org/DebianEvents/de/2019/MiniDebConfHamburg/Budget is up2date modulo small costs like for buying gaffa and batteries (h01ger, 18:39:42)

  10. aob (h01ger, 18:44:41)
  11. next meeting (h01ger, 18:54:16)
    1. AGREED: next meeting in cantina (h01ger, 18:54:51)


Meeting ended at 18:56:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (104)
  2. DLange (31)
  3. azeem (28)
  4. petn-randall (16)
  5. olasd (3)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.