18:01:51 <h01ger> #startmeeting
18:01:51 <MeetBot> Meeting started Tue May 28 18:01:51 2019 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:51 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:17 <h01ger> #topic please say hi and find topics
18:02:24 <DLange> hi and find topics
18:02:29 * petn-randall waves.
18:02:32 <h01ger> :)
18:02:58 <petn-randall> talk schedule
18:03:13 <DLange> Suggested topic: how to feed the bunch on Sunday breakfast and lunch (evening will be external conf dinner iirc)
18:03:39 <h01ger> status updates / talks schedule / beds / cantina / food on sunday
18:04:02 <h01ger> DLange: breakfast on sunday is covered as usual. and cantina will be open for extra crossaints and coffee too
18:04:23 <DLange> aah, that reduces the problem to lunch only. Nice.
18:04:32 <DLange> Did you have time to do some budget math? Can we include food?
18:04:43 <h01ger> status updates / talks schedule / beds / cantina / food on sunday / badges / frontdesk
18:04:52 <DLange> (if so, suggested topic ^)
18:04:57 <h01ger> DLange: budget is on the wiki page, food is included
18:05:02 <h01ger> status updates / talks schedule / beds / cantina / food on sunday / badges / frontdesk / budget
18:05:10 <h01ger> topics: status updates / talks schedule / beds / cantina / food on sunday / badges / frontdesk / budget
18:05:46 <h01ger> topics: status updates / talks schedule / beds / cantina / food on sunday / printer / badges / frontdesk / budget
18:05:51 <DLange> I think there is an email to attendees pending, too
18:06:04 <h01ger> DLange: yes, but i dont see much to discuss
18:06:11 <DLange> true dat
18:06:18 * h01ger went through the open topics from the wiki to gather the topics
18:06:20 <DLange> Just to it topic :)
18:06:30 <DLange> *do it
18:06:41 * h01ger will write those mails, soon, just not today or tomorrow, as i'm travelling
18:06:57 <h01ger> azeem: around?
18:07:05 <h01ger> topics: status updates / talks schedule / beds / cantina / food on sunday / printer / badges / frontdesk / budget / aob
18:07:13 <h01ger> #topic status updates
18:08:09 * h01ger talked to cantina and dock europe last week. they look forward to have us. there will be a nice concert in cantina on friday and other events during the week which i will inform in those mails. (the notes about events are on paper at home)
18:08:44 <h01ger> we still have 5 free beds, IOW, i reclaimed one of the 6 beds given back to dock europe and we should probably have 5 beds still available
18:09:22 <DLange> we don't need to pay these if we don't use 'em, do we?
18:09:35 <h01ger> ccchh is not usuable (due to renovation), i dont have much hope it will be ready in 10 days
18:09:47 <h01ger> DLange: no
18:10:00 <DLange> that's good. And CCCHH :/
18:10:53 * h01ger doesnt have more updates
18:11:49 * h01ger has a shopping list for video team and for badges (i have like 50 at home and need to buy 10 more or so)
18:12:47 <h01ger> with 65 registrations now i'm also getting slightly concerned whether we'll have enough tshirts. we need at least 10 more for sponsors, 3 for external video helpers, one or 2 for debian.fr, and probably 10 for cantina and dock europe..
18:13:02 <h01ger> but i think we have enough shirts
18:13:07 <h01ger> #topic talks and schedule
18:13:19 <h01ger> azeem: petn-randall
18:13:45 <DLange> I guess for that we need ^ who are not around
18:14:12 <h01ger> petn-randall waved 10min ago
18:14:48 <azeem> hi
18:14:52 <petn-randall> yep, here
18:14:55 <h01ger> hey azeem
18:14:58 <DLange> magic
18:15:14 <petn-randall> cfp deadline was two days ago, so azeem and I should sit together an make a schedule.
18:15:25 <h01ger> how many submissions?
18:15:30 <azeem> 15ish
18:15:42 <petn-randall> I could also do one tomorrow during the day and go over it with azeem in the evening.
18:16:09 <h01ger> nice
18:16:14 <h01ger> (15ish)
18:16:37 <azeem> probably we can just accept them all, but we need to ask about 20 vs. 45 and saturday and/or sunday availability for the scheudle
18:16:40 <azeem> schedule*
18:16:56 <petn-randall> indeed
18:17:13 <azeem> and reconfirm with the speakers
18:17:40 <petn-randall> that too
18:17:41 <azeem> petn-randall: so let's have a quick chat afterwards, or do we just agree to accept all submissions?
18:17:59 <petn-randall> I can do more of the work than last year as I have less other business this week.
18:18:04 <DLange> I'd say accept all that are sufficiently on topic
18:18:15 <azeem> we had 15 talks last year
18:18:16 <h01ger> reconfirmation is kinda important to have first, more than a published schedule
18:18:19 <azeem> and just turned down one
18:18:22 <azeem> so about same
18:18:30 <azeem> h01ger: yeah
18:18:33 <petn-randall> I'm not 100% how much we have, so I'd do a schedule before accepting. But I'm guessing we have enough slots.
18:18:56 * h01ger nods
18:19:01 <petn-randall> (or rather count them)
18:19:16 <h01ger> (i also want to announce the schedule on the fux and ccchh mailinglists)
18:19:22 <azeem> maybe we can just mail them with "thank you for submitting, please let us know whether the talk should be 20 or 45 minutes and whether you cannot do either Saturday or Sunday"
18:19:31 <h01ger> azeem: sounds good to me
18:19:42 <azeem> but I think we can just accept them and go with it
18:19:57 <h01ger> cool, cool. next topic?
18:20:11 <azeem> we had 4 20 minute talks last year
18:20:20 <azeem> yeah
18:20:27 <h01ger> you have lightning talks on your agenda too?
18:20:33 <petn-randall> sure
18:20:40 <h01ger> i will include info about lightning talks in my mail to the attendees
18:20:48 <h01ger> #topic beds
18:20:55 <h01ger> there are still 5 beds available
18:21:10 <h01ger> nothing else to say from me
18:21:15 <h01ger> #info there are still 5 beds available
18:21:22 <azeem> do we need to pay for them if they are not filled?
18:21:26 <h01ger> no
18:21:31 <azeem> ok, cool
18:21:42 <h01ger> yep, D E is pretty nice
18:21:51 <h01ger> #topic cantina & food on sunday
18:22:03 <h01ger> food times are now in the wiki, currently still under open tasks
18:22:14 <h01ger> cantina cannot provide us with lunch and dinner on sunday
18:22:25 <h01ger> (they have a wedding with 130 people or so)
18:22:34 <DLange> lunch: Pizza order?
18:22:35 <azeem> will that impact the venue otherwise?
18:22:46 <h01ger> for sunday evening i have a plan (which i still need to finalize), which is going out to a nearby restaurant
18:22:49 <h01ger> azeem: no
18:22:56 <DLange> (we'd need that pre-warned to a supplier)
18:23:22 <h01ger> for lunch i indeed am thinking about pizza, because thats easy and doesnt take ages, though i still wonder if there is a nicer food option. but probably pizza
18:23:37 <DLange> Pizza is nice
18:23:38 <azeem> the other thing might be sandwiches or so
18:23:44 <azeem> wraps
18:24:11 <azeem> does it make sense to have a longer lunch break and let people eat outside? There's not so much around I think?
18:24:41 <h01ger> azeem: there are quite some place in 10m walking distance, but i think that would need a 2h lunch break at leats
18:24:43 <h01ger> least
18:25:07 <DLange> probably a bit redundant if we go out Sunday evening anyways
18:25:16 * h01ger edits open tasks
18:26:20 <azeem> I think cantina is great, but I wouldn't have a problem with not providing lunch
18:26:21 <h01ger> except that i cannot edit the wiki page
18:27:09 <h01ger> wiki open tasks: add "saturday lunch: pizza, wraps, form food team"
18:27:14 <h01ger> is in my todo now..
18:27:43 <h01ger> next?
18:28:35 <h01ger> #topic printer
18:29:27 <h01ger> i believe having a printer in 10m distance is okish. petn-randall will pre-print nametags and else we need some info signs, which we can prepare on wedneday and then either put up later on wednesday or thursday
18:29:44 <petn-randall> yep
18:29:50 <h01ger> do you think we really need a printer? i dont want to bring mine and buying a cheapo just for 5 days seems silly
18:30:32 <DLange> can't we use one at DE or CCC (despite them renovating) if in a pinch?
18:30:49 <h01ger> CCC is down
18:30:52 <DLange> or borrow one from CCC and carry it over?
18:30:59 <h01ger> CCC is down
18:31:22 <h01ger> DE might be an option. björn will be in the house and happy to help. so printer solved.
18:31:32 <h01ger> #topic badges
18:31:38 <h01ger> petn-randall: anything to add? :)
18:32:02 * h01ger has checked he has pouches and lanyards etc
18:36:08 <h01ger> [20:29] < petn-randall> yep
18:36:17 <h01ger> #topic frontdesk
18:36:29 <h01ger> we probably should have one
18:36:40 <h01ger> fux has a new entrance, on the 'mainstreet'
18:37:00 <h01ger> where a bunch of tables and benches are, mostly used for eating outside of cantina
18:37:03 <DLange> put directions into your welcome email please
18:37:09 <h01ger> there's wifi and power should be doable
18:37:24 <h01ger> DLange: already noted in my list of future wiki edits :)
18:37:30 <DLange> awesome
18:37:31 <petn-randall> all fine by me
18:37:55 <h01ger> the new entrance will make initial navigation in the house much easier. not only 'initial'...
18:39:15 <h01ger> ok..
18:39:20 <h01ger> #topic budget
18:39:42 <h01ger> https://wiki.debian.org/DebianEvents/de/2019/MiniDebConfHamburg/Budget is up2date modulo small costs like for buying gaffa and batteries
18:40:17 <h01ger> the unclear factor is how many people will eat food
18:40:30 <DLange> probably all that are there?
18:40:33 <h01ger> based on last year we will probably need 3k€ for food
18:40:46 <h01ger> DLange: no, some people go out. like 10%
18:41:10 <DLange> interesting but o.k.
18:41:11 <azeem> but we don't need to tell cantina fixed numbers in advance?
18:41:15 <azeem> just ballpark?
18:41:20 <h01ger> and then people say they arrive on the 5th and leave on the 10th, but this can mean they only eat from 6th to 9th
18:41:39 <h01ger> azeem: as the wiki page says, the ballpark is 3k
18:42:13 <h01ger> like last year, cantina will make a 'strichliste' (people only have to pay for their drinks themselves, water is free), and we will get numbers at the end of each day
18:42:24 <azeem> good, good
18:42:39 <h01ger> i think worst case we'll have a loss of 500-1000e and we need to ask the dpl for this money..
18:42:55 <h01ger> or i will have to do dishwashing in cantina for 2 months or so ;)
18:43:19 <DLange> good that you are local :D
18:43:25 <h01ger> :)
18:43:49 * h01ger thinks the budget is fine and the risk managable
18:44:02 <h01ger> next?
18:44:34 <azeem> yeah
18:44:41 <h01ger> #topic aob
18:45:26 <DLange> does the video team need borrowed PCs or so as they do for big DebConfs?
18:45:33 <DLange> (and if so is that covered?)
18:46:12 * h01ger has no idea but hasnt seen such request
18:46:20 <h01ger> so i think they are fine
18:47:58 <DLange> hm, assuming and our video team is a dangerous combination :)
18:48:17 <DLange> olasd: ^ may be you can confirm sometime that we're safe?
18:49:30 <h01ger> 103kg video equipment are being shipped to me, just got an email from olasd, so i'm fairly sure we are save
18:52:03 <olasd> I agree that assuming you're getting an answer right after dunking on people is a precarious situation to be in :p
18:52:52 <olasd> but yes, we're shipping all the computer-like equipment that we need
18:53:06 <DLange> great, thank you for confirming
18:53:56 <h01ger> anything else?
18:54:16 <h01ger> #topic next meeting
18:54:26 <h01ger> wednesday, 1337 in cantina?:)
18:54:32 <h01ger> next wednesday
18:54:41 <DLange> sounds good!
18:54:51 <h01ger> #agreed next meeting in cantina
18:54:58 <h01ger> so we are done \o/
18:55:00 <azeem> will it be IRL?
18:55:02 <h01ger> thank you all
18:55:03 <petn-randall> cool
18:55:05 <azeem> or irc as well
18:55:08 <h01ger> azeem: yes
18:55:09 <azeem> ok
18:55:25 <petn-randall> I'll be there Tuesday evening, so I'm also available for helping out with some stuff the night before.
18:55:42 <petn-randall> (if there's anything)
18:55:44 <olasd> the only thing that would be useful to us and that we don't ship (because we've run out) is gaffer/cloth tape to secure cable runs to the ground
18:56:01 * h01ger nods
18:56:08 * h01ger waves
18:56:11 <h01ger> #endmeeting