#debconf-germany Meeting

Meeting started by petn-randall at 16:20:03 UTC (full logs).

Meeting summary

  1. roll call (petn-randall, 16:20:10)
  2. daytrip (petn-randall, 16:30:28)
    1. ACTION: Add any daytrip ideas to https://wiki.debian.org/DebianEvents/de/2024/MiniDebconfBerlin/DayTrip. (petn-randall, 16:37:16)

  3. food plans (petn-randall, 16:41:07)
    1. ACTION: urbec tarzeau pick a date for cheese & wine party. (petn-randall, 16:53:54)
    2. ACTION: petn-randall check out catering services (petn-randall, 16:54:47)

  4. next meeting (petn-randall, 16:59:00)
    1. next meeting is April 18, 15:00 UTC. (petn-randall, 17:01:06)

  5. any other business (petn-randall, 17:01:33)


Meeting ended at 17:10:46 UTC (full logs).

Action items

  1. Add any daytrip ideas to https://wiki.debian.org/DebianEvents/de/2024/MiniDebconfBerlin/DayTrip.
  2. urbec tarzeau pick a date for cheese & wine party.
  3. petn-randall check out catering services


Action items, by person

  1. petn-randall
    1. petn-randall check out catering services
  2. urbec
    1. urbec tarzeau pick a date for cheese & wine party.


People present (lines said)

  1. petn-randall (81)
  2. h01ger (21)
  3. urbec (17)
  4. olasd (16)
  5. tar[m] (15)
  6. fil (5)
  7. MeetBot (2)
  8. joostvb (1)


Generated by MeetBot 0.1.4.