16:20:03 <petn-randall> #startmeeting
16:20:03 <MeetBot> Meeting started Thu Apr  4 16:20:03 2024 UTC.  The chair is petn-randall. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:20:03 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:20:10 <petn-randall> #topic roll call
16:20:19 <petn-randall> Please raise hands whose attending.
16:20:20 * h01ger rolls around
16:20:24 <petn-randall> heh :)
16:20:26 <urbec> OO
16:20:42 <petn-randall> Sorry for the 5 min delay, was busy with other stuff.
16:20:47 <fil> o/
16:21:21 <petn-randall> A wild fil appears!
16:21:34 <petn-randall> urbec, olasd, you by chance around?
16:21:41 <urbec> I'm here
16:22:09 <petn-randall> ravi?
16:22:18 <petn-randall> rbott?
16:22:24 <petn-randall> olasd?
16:22:35 * fil *growls*
16:22:47 <petn-randall> Just raise your hands when you happen to read this, even if we moved on.
16:22:55 <petn-randall> # topic status updates
16:23:22 <petn-randall> I've met up with h01ger and cven on Tuesday, we were at the venue (c-base) and discussed some ideas.
16:24:02 <h01ger> cven is active at cbase for years
16:24:17 <petn-randall> There'll be a quiet hacklab in the seminar room, and a noisy one in the main hall. Also we're allowed to chill in one area that's reserved for members (lounge room at the bottom of the stairs)
16:24:33 <petn-randall> h01ger: indeed
16:24:51 <h01ger> (we wont be allowed in the member area behind the closed door. just the member area downstairs *before* the door
16:24:54 <petn-randall> Please throw in any questions if you have any on the way, I'm also a bit constrained on time today.
16:25:11 <h01ger> plus there's lots of outdoor space, with wlan and power and bbq
16:25:32 <petn-randall> + Ethernet switches and a 1Gbit/s down, 200Mbit/s up uplink.
16:26:16 <olasd> \o
16:26:26 <tar[m]> \o
16:26:33 <urbec> petn-randall: should we order extra shirts with sizes that either no one (small) or just me (4X/5X) might want?
16:27:31 <h01ger> there are people who want small.
16:27:57 <urbec> in both cases it's possible, that people show up wanting them
16:27:58 <petn-randall> urbec: I'm not quite following.
16:28:03 <tar[m]> there is this page to submit talks, but i have no idea what topic people are intersted in?
16:28:21 <petn-randall> urbec: As in, in case someone shows up and wants one, but didn't "pre-order" at the registration?
16:28:30 <h01ger> can we follow the agenda please
16:28:33 <urbec> yes, that
16:28:40 <petn-randall> urbec: sure, why not.
16:28:41 <tar[m]> ah sorry
16:28:44 <urbec> ok
16:29:05 <petn-randall> tar[m]: Submit something, content team will be happy to give you feedback.
16:30:20 <petn-randall> Ok, next up:
16:30:28 <petn-randall> #topic daytrip
16:31:02 <petn-randall> I've got some ideas for a daytrips, I'm tending towards Friday unless there are good reasons speaking against it.
16:31:28 <urbec> is Saturday talks?
16:31:42 <tar[m]> ddr museum? bergamot museum?
16:31:42 <tar[m]> tempelhof? berliner unterwelten?
16:31:42 <tar[m]> hotel adlon (film)? charite?
16:31:53 <h01ger> the stasi prison in hohenschönhausen was suggested to me as one possible destination. and the video game museum
16:31:58 <petn-randall> Ideally, I'd like to have groups of max 20 people leading for the daytrip, anything above that becomes a PITA to travel with public transport.
16:32:44 <petn-randall> urbec: I'd say Sat/Sun for talks, yes. But I'll leave the final word to the content team for that. If there's good reason for e.g. Sun/Mon, that's also possible.
16:33:48 * fil went to the espionage museum with the kids recently, which was pretty good
16:34:01 * h01ger thinks it would be good if someone declared themselves responsoble for planning (several) daytrips, so petn-randall can focus on all the rest :)
16:34:42 <joostvb> o/
16:36:18 <petn-randall> Please add any ideas to https://wiki.debian.org/DebianEvents/de/2024/MiniDebconfBerlin/DayTrip.
16:36:47 <petn-randall> I'm happy to do *one* of the daytrips, but ideally people who have traversed Berlin before can lead the others.
16:37:16 <petn-randall> #action Add any daytrip ideas to https://wiki.debian.org/DebianEvents/de/2024/MiniDebconfBerlin/DayTrip.
16:37:49 <fil> I'd suggest that anyone that's not already done it should be encouraged to book the Reichstag dome tour (they need to book in advance though, so not a normal daytrip option)
16:37:53 <petn-randall> tar[m]: Feel free to add those ideas, ideally with a short description ^^^
16:38:29 <petn-randall> fil: Booking in advance is ok, we can publically call for people to register upfront, it won't allow late-comers though.
16:39:42 <fil> they do have some sort of group booking option, but still, I guess they want to know the ID's well in advance for some form of vetting
16:40:06 <urbec> wow, things changed a lot since last time was there
16:40:46 <petn-randall> Anyways, please throw ideas in above, we won't get to discuss them today.
16:40:54 <petn-randall> (on the wiki, that is)
16:40:57 <petn-randall> moving on:
16:41:07 <petn-randall> #topic food plans
16:41:55 <petn-randall> So we've discussed food on Tuesday, unfortunately we don't have a great option like Cantina in HH. However, there are two BBQs at c-base (vegan/non-vegan), so we can prepare some food every day there.
16:42:33 <petn-randall> The idea is to send people off for a shopping run to last a few days.
16:42:34 <urbec> do we need volunteers for cooking or do c-base people do?
16:42:43 <h01ger> urbec: hahahaha\
16:42:48 <urbec> :P
16:42:50 <h01ger> we need volunteers
16:43:06 <petn-randall> c-base has no cantina, nor kitchen. We only have a small portion of the fridge we can use for storing food.
16:43:16 <h01ger> the idea was also to have lunch delivered and to have lunch and food in general in the budget
16:43:22 <petn-randall> So anything beyond basic cutting will be already stretching it.
16:43:23 <olasd> are the BBQs usable in all weathers? what are the food storage options? how small is small?
16:43:29 <h01ger> the idea is also not to have bbq every day
16:43:54 <h01ger> the idea was also to put a food plan in the wiki so we can plan this better
16:44:03 <petn-randall> olasd: They have 3 fridges for drinks there, we can talk them into giving us half of a ~1.80m fridge.
16:44:05 <tar[m]> a toaster or sandwhich maker?
16:44:07 <olasd> if there's no real fridge space then cooking is not really an option
16:44:14 * h01ger will have to leave here in 11min so i'm not starting anything now
16:44:23 <olasd> if there's no kitchen then using kitchen appliances is not an option either
16:44:23 <petn-randall> h01ger: ack
16:44:30 <h01ger> tar[m]: neither
16:44:53 <tar[m]> …is easy to bring and works on all power outlets
16:44:57 <urbec> immedialtely putting on bbq after buying would work
16:45:28 <olasd> tar[m]: let's avoid cooking in spaces that people intend to use for doing other stuff, thanks
16:45:34 <petn-randall> olasd: Basic stuff can be organized. I know a few kitchens I could ask for such stuff. We just won't have a fullblown kitchen on-site.
16:46:15 <petn-randall> Food will likely gravitate outside, or in designated areas. TBD
16:46:17 * h01ger thinks the most important part right now is to get money for food in the budget
16:46:44 <petn-randall> Right. The additional option is that we get food delivered every day, which is something we'd like to do on top.
16:47:13 <petn-randall> I had a slight preference for going out close-by instead, what do you all think?
16:47:24 <olasd> going out close-by is a reimbursement nightmare
16:47:31 <olasd> if you want it on the budget
16:47:33 * h01ger prefers to have lunch on-site and dinner off-site
16:47:52 <urbec> if both is on budget, dont mind either
16:47:53 <petn-randall> olasd: Could be paid in bulk and then reimbursed, just as on-site food.
16:48:10 <petn-randall> Either option will likely involve me paying upfront and getting it reimbursed.
16:48:45 <petn-randall> Note that cven preferred food delivery, too.
16:49:34 <petn-randall> I enjoy going out and having time separated from hacking, and also there's no food close to keyboards. But I don't have a strong opinion on either.
16:50:26 * h01ger assumes going out for lunch would take 3h
16:50:27 <petn-randall> So rough consensus is (mid-day) lunch on-site, and (evening) dinner off-site?
16:50:33 <olasd> when we last did an event in Paris we went for a catering service, which could be paid directly by Debian France; going out means everyone going out at the same time, which may be a challenge
16:51:10 <urbec> one evening would be cheese&wine
16:51:26 <olasd> nothing fancy (sandwiches, salads, cold cuts, etc.)
16:52:04 <petn-randall> urbec: Right, you and tarzeau are the c&w team, please let us know in advance what day you want to hold it so we can plan it into food.
16:52:26 <petn-randall> olasd: I'll check with catering services in Berlin tomorrow.
16:52:51 <urbec> given the small fridge space rather earlier than later at least I think
16:53:20 <h01ger> also which day c&w
16:53:33 <petn-randall> urbec: Either way works, can you talk to tarzeau and pick a date by next meeting?
16:53:35 <h01ger> the fridge space for c&w is not small but anyway
16:53:36 <tar[m]> i cant tell yet :(
16:53:54 <urbec> if day trip is wake up early, wdnesday, otherwise thursday
16:53:54 <petn-randall> #action urbec tarzeau pick a date for cheese & wine party.
16:54:05 <tar[m]> still waiting for my employer to answer my query from four weeks ago
16:54:31 <petn-randall> tar[m]: Which query?
16:54:47 <petn-randall> #action petn-randall check out catering services
16:55:21 * h01ger waves
16:55:31 <petn-randall> h01ger: bye!
16:55:43 <petn-randall> h01ger: Next meeting will be in 2 weeks, same date.
16:56:09 <tar[m]> i asked for budget last year for laptop 1600. it was allowed but then started work at dbiol and got a laptop for 2500 or so. now asked for change that money for „weiterbildung“ (this event). but no reply, not a word.
16:56:38 <petn-randall> tar[m]: We're always happy for corporate sponsors, but you can also attend for free.
16:56:48 <tar[m]> 20% dbiol, 80% dphys
16:57:20 <petn-randall> Alright, seems like food options have been spoken out, I'll try to dial through a few food options. Anyone willing to help on that one?
16:57:28 <tar[m]> petn-randall (IRC): i earn for 2+1 can not afford holidays/travel/food
16:57:47 <petn-randall> tar[m]: No idea what 2+1 means.
16:58:03 <tar[m]> 2 adults and one great dane
16:58:28 <petn-randall> Ah, ok. Seems like something you need to discuss with your employer.
16:58:53 <petn-randall> Alright, seems as though there are no volunteers.
16:58:57 <petn-randall> Next up:
16:59:00 <petn-randall> #topic next meeting
16:59:20 <petn-randall> Next meeting in two weeks. Is the time okay, or do people prefer earlier?
17:00:13 <olasd> 2 weeks is probably fine for now, but the next ones should probably be closer
17:01:06 <petn-randall> #info next meeting is April 18, 15:00 UTC.
17:01:33 <petn-randall> #topic any other business
17:01:49 <petn-randall> Any further questions, topics, suggestions I have missed?
17:02:20 <olasd> I've not seen anything back from Sven regarding my a/v enquiry; is that Sven who you've called cven or someone else?
17:03:36 <petn-randall> olasd: Same person. He missed your first mail, I poked him on Tuesday about it and forwarded it again to him.
17:03:45 <olasd> ah, good
17:03:46 <petn-randall> olasd: Feel free to poke him again if he didn't respond yet.
17:04:07 <olasd> I'll make a note to do so in a couple of days
17:04:30 <petn-randall> I texted him via Signal yesterday asking if he got the mail this time, didn't get an answer yet.
17:04:43 <olasd> ack
17:05:02 <petn-randall> olasd: Sure, poking him earlier is better. Even if the response is "Yep, I'll respond in a few days".
17:05:31 <olasd> nod
17:05:50 <petn-randall> Alright, AOB?
17:05:50 <urbec> petn-randall: do we already have more than one sponsor?
17:06:42 <petn-randall> urbec: Currently 2, Ammonit and Sipgate.
17:07:02 <urbec> Sipgate is partner or sponsor?
17:07:18 <petn-randall> formorer: I recall Netapp was also interested? If so, is there anything needed from our side?
17:08:19 <tar[m]> perfect
17:08:36 <petn-randall> urbec: Ah right, the wiki uses a specific terminology. Sipgate would be "partner", so 3000€ towards the cause.
17:09:39 <petn-randall> So sofar we have 4000€ in vouched ingress, with another possible 1000€ (netapp).
17:09:50 <petn-randall> AOB? Gotta go soon.
17:10:41 <olasd> none from me
17:10:44 <petn-randall> Alright!
17:10:46 <petn-randall> #endmeeting